The contact log enables you to keep a detailed log of all the phone calls you and your contacts make to each other, and any other type of correspondence.

For example, let’s say that you call a customer regarding an overdue invoice. You could create a log entry that records the date of the phone call, a summary of the outcome, and the date you will want to recontact them by if their invoice is still outstanding.

When a customer or supplier calls, you can use the contact log to retrieve a complete history of your business relationship with that contact.

 

To create a contact log entry

To create a contact log entry

  1. Go to the Card File command centre and click Contact Log. The View Contact Log window appears.
  2. Enter the contact you are creating the log entry for in the Name list.
  3. Click New. The Contact Log Entry window appears.
  4. Complete the Contact Log Entry window as described in the following table.

    NameThe name of the contact. To view the contact’s card, click the zoom arrow.
    Contact

    Type the name of the person that is associated with this entry. For example, you can record the name of the person you spoke to on the phone.

    If you have specified a contact person in the contact’s card, you can click the down-arrow to choose that person.

    DateType the date you spoke to or wrote to the contact. If you are simply entering an appointment or reminder, you can enter today’s date.
    NotesEnter any information you want to save about the conversation or follow-up.
    Elapsed TimeIf you want to record the time you spend speaking to the contact, or working on a particular task related to the entry, type the time in hours and minutes. For example, if you spend 15 minutes, enter 15. If you spend 1 hour and 15 minutes, enter 1:15.
    Recontact DateIf you want to be reminded to follow up the contact, type or select the date you want to be reminded to recontact them. The reminder will appear in the Contact Alert tab of the To Do List on this date. For more information, see Reviewing your contact information.
    LogView all contact log entries for the selected contact.
    NewOpen another Contact Log entry window to create a new entry for this or another contact.
To automatically create contact log entries

To automatically create contact log entries

You can choose to automatically create log entries each time you record a sale, purchase or banking transaction. The log entry contains basic information about the transaction, such as the invoice number, cheque number and the amount.

  1. Go to the Setup menu and choose Preferences. The Preferences window appears.
  2. Click the Banking tab.
  3. If you want to create an automatic contact log entry for each payment you record, select the Make Contact Log Entry for Every Cheque option.
  4. If you want to create an automatic contact log entry for each receipt you record, select the Make Contact Log Entry for Every Deposit option.
  5. Click the Sales tab.
    If you want to create an automatic contact log entry for each sale you record (including quotes and orders), select the Make Contact Log Entry for Every Sale option.
  6. (Not Basics) Click the Purchases tab.
    If you want to create an automatic contact log entry for each purchase you record (including quotes and orders), select the Make Contact Log Entry for Every Purchase option.
  7. Click OK.
To edit a contact log entry

To edit a contact log entry

  1. Go to the Card File command centre and click Contact Log. The View Contact Log window appears.
  2. In the Name field, enter the contact for whom you want to view the contact log.
  3. Select the entry and click Edit, or click the zoom arrow next to it.
  4. Make your changes and click Record.
To print contact log entries

To print contact log entries

You can print contact log entries by running the Contact Log report.

  1. Go to the Reports menu and choose Index to Reports.
  2. Click the Card tab.
  3. Click the Contact Log report then click Advanced Filters.
  4. Set a date range and choose the contacts whose logs you want to print.
  5. Click Run Report.
  6. Go to the File menu and choose Print.
To delete a contact log entry

To delete a contact log entry

  1. Go to the Card File command centre and click Contact Log. The View Contact Log window appears.
  2. In the Name field, select the contact for whom you want to delete the contact log. Their contact logs are displayed.
  3. Click the zoom arrow next to the log to be deleted.
  4. Go to the Edit menu and choose Delete Contact. The contact log is deleted.

  Contact log FAQs


Can I export my contact logs?

Can I export my contact logs?

Yes, you can use the Import/Export Assistant to export your contact logs. For more information about exporting, see this topic.

Why doesn't the text wrap when I print the contact log report?

Why doesn't the text wrap when I print the contact log report?

There's a known issue in AccountRight which prevents the text wrapping in the contact log report. This means the contact log entry is on one line across the report and can't be viewed. Our experts are working to fix this in a future update.

Until this is fixed you can either:

  • Update the contact log entry to add carriage returns (press Enter) to break up the contact log text onto separate lines.
  • Export the contact log report to Excel and adjust the columns accordingly (display the report then go to the File menu (or click the blue down arrow) and choose Export > Excel).
    Export to excel option highlighted