Child pages
  • macOS Catalina compatibility

 

 

Apple's new operating system called Catalina only supports 64-bit applications. AccountEdge is a 32-bit application which means it will not work on the new Catalina operating system.

What does this mean for me?

For all the details, including your options, see our community forum.

 
Related topics