Page tree

 

 


 

 

Article ID: 37609

Accountants Office Suite
Accountants Enterprise Suite
Australia
New Zealand
AE Tax Manager (NZ)
AO Assets Live (NZ)
AE Assets Live (NZ)
OnTheGo (NZ)
OnTheGo (AU)
AO Document Manager (AU)
AO Document Manager (NZ)
AE Document Manager (AU)
AE Document Manager (NZ)
AE Tax (AU)
AE Tax (NZ)
AE Tax Series 6 & 8 (AU)
AO Tax (AU)
AO Practice Manager (AU)
AO Practice Manager (NZ)
AE Practice Manager (NZ)
AE Practice Manager (AU)

ARTICLE LAST UPDATED: 29/05/2017 2:25:00 PM

Recently, Microsoft made an announcement around the versions of Internet Explorer (IE) that will be supported. 

Microsoft advised that the current version of IE that is supported is version 11 and any other older version of IE will not be supported from 12 January, 2016. The following link provides more information on this announcement and also how you can update your version of IE:

Microsoft: Support for older versions of Internet Explorer ended on January 12th, 2016.

MYOB is also aligning themselves with this announcement and advises that anyone using any MYOB products that require the use of a web browser, where Microsoft IE is the web browser of choice, will need to upgrade to IE version 11. IE version 10 and older will no longer be supported. As MYOB has online products that use web browsers, if you are using an unsupported version of IE you may experience messages highlighting security issues.

MYOB advises that you will be required to check your version of IE and ensure that you are on a supported version.

Microsoft have advised that IE 10 is still the supported browser version for Server 2012. Although this is the case, in order to provide the best possible user experience, there are certain features in our online products that are not compatible with IE 10. 

If you are using a Server 2012 Remote Desktop Server, you can still access MYOB's online service offerings by deploying an alternative browser such as Firefox or Chrome.  This only applies to the initial releases of Server 2012.  Server 2012 R2 does support IE 11.

MYOB INTERNAL STAFF ONLY

The release of AE & AO Live will require that users have Internet Explorer version 11 installed.