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Overview

MYOB Intranet provides a single, secure location for your practice tools, news, 
standard documents and other standard layouts. It allows easy access all your 
practice documents and items from a single location ensuring consistent, accurate, 
quality team work. You can use MYOB Intranet to quickly produce client letters, 
access practice standards and policies — even stay up-to-date with industry and 
practice news. MYOB Intranet and its administration functionality is integral to the 
operation of MYOB Document Manager as it provides the ability to configure:

 standard items

 stationery items

 categories

 team members and their roles.

Some of the key features of MYOB Intranet are:

 Offers full-text search for the fast retrieval of documents and tools.

 Allows you to create documents using client information from your practice 
management database.

 Manages and provides access to standard practice documents and other items 
to ensure high quality work.

 Allows you to configure your own structure for storing content.

 Frequently-used documents can be saved and quickly referenced as Favourites.

 Provides a knowledge base so that you can share information and knowledge 
across the practice.

The documents in MYOB Intranet are integrated with one of the practice 
management systems: MYOB AO Classic, MYOB Accountants Enterprise (MYOB AE), 
MYOB Accountants Office (MYOB AO) or MYOB Profiles. This allows client letters to 
be produced efficiently and accurately by automatically displaying client details.

You can use your own practice standard items in MYOB Intranet or you can use those 
available in other services. You can also store procedural documents, such as job 
responsibilities and key tasks by role (e.g., receptionist, manager, administrator).

MYOB Intranet not only manages your practice master documents, it can also be used 
to share other information. For example, you may want to build your own practice 
library, where you store general industry news, as well as practice-specific 
information. This could include: 

 Practice news – to keep everyone up-to-date with what is happening in the 
practice.

 Newsletters – industry updates from professional associations and other groups.

 Software suppliers – updates and bulletins regarding software and technology.

 Tax office correspondence – a central repository for all tax office updates and 
correspondence.

 Web links – useful practice-wide favourites for all users.
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New content can only be added to MYOB Intranet by an administrator of the system. 
The master documents only need to be updated once and in one location. This 
ensures there is only one version of an item available. All items referenced in MYOB 
Intranet are stored in user-defined categories or directories. This means you can set 
up and tailor the categories to suit your practice or individual teams. 

Related topics

Accessing MYOB Intranet

MYOB Intranet window

Using MYOB Intranet

Accessing MYOB Intranet 

MYOB Intranet is used in the same way regardless of how it is accessed. 

You can access MYOB Intranet from any of the following:

Microsoft Outlook

Depending on the installation options selected, MYOB Intranet can be the default 
view when opening Microsoft Outlook.

To easily re-display the MYOB Intranet window at any time from Microsoft Outlook, 
click the MYOB Intranet button in the toolbar at the top of the Outlook window. This 
toolbar is also available when using the other functions in Microsoft Outlook, such as 
Mail, Calendar, etc. 

If the MYOB Intranet button is not displayed at the top of your Outlook window, see 
“MYOB Intranet Outlook toolbar” on page 10 for information on how to display this.

Note: To exit MYOB Intranet, close the Microsoft Outlook window or select File > 
Exit.

Network Login

When you first access MYOB Intranet, the system checks whether you have been 
configured as a team member. Your network login is used as the identifier. If you have 
not been configured as a team member, you will be automatically set up using your 
network login as your user name.

MYOB AE/AO 

If you are using MYOB Intranet with MYOB AE/AO, click the drop-down arrow on the 
Document icon on the toolbar, then select Intranet.
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Accessing from the other applications

The MYOB Intranet home page is an HTML page. To access MYOB Intranet from 
Microsoft Internet Explorer or MYOB AO Classic, you have to set MYOB Intranet as 
your homepage in these applications.

You will need to include the correct location (e.g., res://
C:\Program%20Files\MYOB\Intranet\MYOBToday.dll/home.htm). Check with your 
MYOB Intranet administrator if you need help with the location or with how to set a 
home page in the application itself.

Start menu

The MYOB Intranet home page is an HTML page. To access MYOB Intranet from the 
Start menu navigate to Start > Programs > MYOB > MYOB Intranet.

Related topics

Overview

MYOB Intranet window

Using MYOB Intranet

MYOB Intranet window

When you start MYOB Intranet, a homepage will display initially. From this, you select 
the items you want to look at.

The MYOB Intranet window is made up of the following components:

 “Left-hand menu” (see page 6)

 “Item view” (see page 7)

 “Navigation bar” (see page 9)

 “MYOB Intranet buttons” (see page 10)

 “MYOB Intranet Outlook toolbar” (see page 10).
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Related topics

Applications section in the left-hand menu

Online help in MYOB Intranet

Left-hand menu

The menu on the left-hand side of the MYOB Intranet window lists categories. These 
group and categorise the information and enable access to the content in MYOB 
Intranet. The types of categories that are shown, the order in which they display in 
the menu and the content can be customised for your own business. 

An item can be made available to any number of categories so it may appear in more 
than one category. 

Multi-level categories 

Any category can have more than one level. This allows the items to be grouped into 
sub-categories. Where there is another level, you will see an arrow adjacent to the 
category name. Place your cursor on a category to display its sub-categories.

Items can be held at any of the levels in the categories. When you click a category at 
any level, the items held in that category display in the “Item view” on page 7 to the 
right of the left-hand menu.

There can be any mix of items within a category. For example, a category may contain 
a mix of letters, spreadsheets, checklists, presentations as well as web links. 
Alternatively, and depending on how the structure has been set up for your own 
business, you may access specific types of documents from specific categories. For 
example, you may access letters from a category named Letters, checklists from the 
Checklists category, etc.

Security in categories

Security can be applied to categories to restrict access to certain team members. This 
means that you only see those categories for which you have access. This can be 
based on the role you have been assigned within MYOB Intranet. You may also see a 
By Role category that contains items categorised by who has access to them. This 
enables staff members to see the content that is relevant to the roles that have been 
defined by your MYOB Intranet administrator. 

Related topics

MYOB Intranet window

Applications section in the left-hand menu

Item view

Navigation bar

MYOB Intranet buttons

MYOB Intranet Outlook toolbar
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Online help in MYOB Intranet

Applications section in the left-hand menu

The “Applications section” on page 21 in the left-hand menu is a special category that 
contains links to applications used by your business. This offers easy access to the 
applications used by your business. Depending on how this has been configured by 
your MYOB Intranet administrator, the applications may be grouped into categories. 
You may only see the applications that you have been given access to.

Click an application to launch it directly from the shortcut in MYOB Intranet. 

Additional links can be added for those applications used solely by you. See “User 
applications” on page 21.

Related topics

MYOB Intranet window

Left-hand menu 

Item view

Navigation bar

MYOB Intranet buttons

MYOB Intranet Outlook toolbar

User applications

Online help in MYOB Intranet

Item view

When you select a category to which items have been added, the items display in the 
Item View. Results are displayed in alphabetic order based on the title. 

There can be a variety of items within a category. For example, it can contain 
documents (i.e., letters, spreadsheets, checklists, presentations) and also web links. 
The way in which the items are used will depend on what has been set up for your 
own business. For example, a News Category could contain documents or it could 
contain a Microsoft PowerPoint presentation with photographs from a company 
event or it could contain a list of web links. 

The number of items in the view displays in the top right-hand corner of the view.

Item information

For each item, the following information is displayed. This information is configured 
by your MYOB Intranet administrator when items are added to MYOB Intranet.

Item information Description

Title A brief title of the item.
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Open Document, Add to Favourites

The following options available when you right-click an item on the Item View:

 “Opening an item” (see page 16)

 “Favourites” (see page 20).

Related topics

Opening an item

Description A brief description of the item.

Publisher Name of the person or organisation from 
where the item originated. As well as MYOB 
Intranet staff members, this can also be 
organisations such as the tax office, MYOB or 
Bentleys.

The date and time it was added to MYOB 
Intranet or last updated is also shown. 

Keywords Any keywords used to further identify the 
item. These are used in “Searching” on 
page 17 and “Advanced search” on page 18.

Application icon An icon displays next to the Title to show the 
associated application. The following are 
examples of the icons you may see. These 
may display differently depending on the 
version of the application you have installed.

 Microsoft Word

 Microsoft Excel

 Microsoft Internet Explorer — web link

New icon You will see the New  icon next to any 
items that you have not yet opened. Once 
you have opened the item, the icon no longer 
displays.

Editable icon An item will normally open as ‘Read Only’ so 
you cannot overwrite the original file. If it is 

editable, an Editable  icon displays in the 
Item View. See “Opening an item” on 
page 16.

Item information Description
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Searching

Advanced search

Favourites

MYOB Intranet window

Left-hand menu 

Navigation bar

MYOB Intranet buttons

MYOB Intranet Outlook toolbar

Online help in MYOB Intranet

Navigation bar

The navigation bar at the top of the MYOB Intranet window contains the following 
options.

Related topics

MYOB Intranet window

Left-hand menu 

Item view

Option Description

Administration link MYOB Intranet Administration will only be displayed if 
you have been configured as an administrator. Clicking 
the Administration link prompts you to login as an 
administrator before displaying the MYOB Intranet 
Administration window.

My Applications link The “Applications section” on page 21 in the left-hand 
menu contains applications that have been added by your 
MYOB Intranet administrator. The My Applications link 
allows you to add additional links to applications for your 
own use. These display in a separate User Applications 
sub-section within the Applications section.

Help link This link enables you to access MYOB Intranet online help.

Search field The “Searching” on page 17 field enables you perform a 
simple search for a word or phrase. Enter the search 
criteria and click the magnifying glass icon. The search 
results are displayed in the view. 

Advanced Search link Clicking the “Advanced search” on page 18 link displays a 
separate window with filters that can be applied when 
searching for information in MYOB Intranet. 
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MYOB Intranet buttons

MYOB Intranet Outlook toolbar

User applications

Online help in MYOB Intranet

MYOB Intranet buttons

The following buttons in the top right hand corner of the MYOB Intranet window 
enable easy access to special views of the content. 

Related topics

MYOB Intranet window

Left-hand menu 

Item view

Navigation bar

MYOB Intranet Outlook toolbar

User applications

Online help in MYOB Intranet

MYOB Intranet Outlook toolbar

The MYOB Intranet Outlook toolbar is only displayed when using MYOB Intranet from 
Microsoft Outlook. The toolbar is found at the top of the window.

The buttons within the toolbar allow you to quickly refresh or re-display MYOB 
Intranet or to use functions such as the Favourites or Intranet Search. This toolbar is 

Button Description

Favourites Click the Favourites button to display the items that you 
have added as your favourites.

See “Favourites” on page 20.

Recently Used Click the Recently Used button to view the 20 most 
recently used item.

Team Click the Team button to display the names and contact 
details of all users of MYOB Intranet in your organisation. 
From this view you can select a name to email that staff 
member.

See “Team lists” on page 19.

What's New Click the What’s New button to display all new items that 
you have not yet opened. Once an item is opened, it no 
longer displays in the What's New view. 
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also available when another Outlook window is displayed so that MYOB Intranet can 
be easily accessed from other windows. 

Intranet Outlook toolbar buttons

To display the MYOB Intranet Outlook toolbar

If the MYOB Intranet Outlook toolbar is NOT displayed:

1. Right-click in the Outlook toolbar area or select View > Toolbar. 

This displays a popup with a list of the toolbars that are available (e.g., Standard, 
Advanced, Web and MYOB Intranet).

2. Click MYOB Intranet.

The MYOB Intranet Outlook toolbar is displayed.

Related topics

MYOB Intranet window

Left-hand menu 

Item view

Navigation bar

MYOB Intranet buttons

Button Description

MYOB Intranet Re-displays the MYOB Intranet window, e.g., when 
any other Outlook window is displayed. 

This also refreshes the MYOB Intranet views, e.g., 
to display a new item that has been added in the 
administration since you opened the view. 

Open Template Categories This is the drop-down arrow that displays next to 
the MYOB Intranet button in the Outlook toolbar. 
The categories that display are the same as those 
shown in the left-hand menu.

Favourites Click the Favourites button to display the items 
that you have added as your favourites. 

See “Favourites” on page 20.

Intranet Search You can use this to search for an item. This is the 
same as the “Searching” on page 17 field on the 
“Navigation bar” on page 9. 

Toolbar Options The button with the drop-down arrow (next to 
Intranet Search) can be used to select which 
toolbars are displayed. This is the same as 
selecting Customize from the Outlook toolbar.
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User applications

Online help in MYOB Intranet

Online help in MYOB Intranet

Online help can be accessed in a number of ways while using MYOB Intranet:

 Click the Help link (in the Navigation bar at the top of the MYOB Intranet 
window).

 To display the help from the MYOB Intranet Administration window, select Help 
> MYOB Intranet Help. 

Related topics

MYOB Intranet window

Left-hand menu 

Item view

Navigation bar

MYOB Intranet buttons

MYOB Intranet Outlook toolbar

User applications

Using MYOB Intranet
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Using MYOB Intranet

A variety of items can be held in MYOB Intranet, e.g., a document (for a letter, fax etc), 
a spreadsheet and a presentation. MYOB Intranet can be used to read information 
such as news items, policies and procedures. A new document, spreadsheet, 
presentation, etc. can be created using the configured standard templates.

Note: All the information that is available in MYOB Intranet is configured by the 
MYOB Intranet administrator. Items can be made available to all users of 
MYOB Intranet or they can be restricted to users with a certain role or 
position. 

Accessing MYOB Intranet information

All information in MYOB Intranet is basically accessed in the same way: 

1. Select an item. You can select:

 directly from a view displayed with one of the categories in the menu

 from one of the special views

 from your Favourites

 using Search. See “Locating and selecting an item” on page 14.

2. Right-click the item and select one of the following options:

 “Opening an item” (see page 16)

 “Favourites” (see page 20) 

From the “Item view” on page 7, you can also use the following functions:

 Click an item that is a web link to open the web page in your browser. See 
“Opening a web link” on page 16.

 Add items to your “Favourites” on page 20.
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Working with MYOB Intranet videos

Find/Save Information

<ac:structured-macro ac:macro-id="90530fcb-0955-4304-924d-6380def01d7f" 
ac:name="html" ac:schema-version="1"><ac:plain-text-
body><![CDATA[<p>&nbsp;</p><iframe width="560" height="315" src="https://
www.youtube.com/embed/0Vqd4dACwVw?feature=player_detailpage" 
frameborder="0" allowfullscreen></iframe>]]></ac:plain-text-body></
ac:structured-macro>

Intranet Applications

<ac:structured-macro ac:macro-id="90530fcb-0955-4304-924d-6380def01d7f" 
ac:name="html" ac:schema-version="1"><ac:plain-text-
body><![CDATA[<p>&nbsp;</p><iframe width="560" height="315" src="https://
www.youtube.com/embed/zFzUwAij9P8?feature=player_detailpage" 
frameborder="0" allowfullscreen></iframe>]]></ac:plain-text-body></
ac:structured-macro>

Related topics

Locating and selecting an item

Procedure overview

Opening an item

Opening a web link

Favourites

Item view

Procedure overview

A summary of the procedure for using the MYOB Intranet functions:

Locating and selecting an item

There are a variety of ways to locate an item. Each of these methods will display the 
view with a list of the relevant documents, spreadsheets, presentations, web links, 
etc. 

 The “Left-hand menu” on page 6 contains all the categories and items that can 
be accessed. It displays the items that have been configured by your MYOB 
Intranet administrator. Click a category to display its sub-categories or to display 
the items it contains. 
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 Use the“Searching” on page 17 field in the navigation bar or the toolbar to find 
specific items. Click the magnifying glass button to display the items found in the 
Search Results. Click an item in the Search Results to open it. 

 The “Advanced search” on page 18 in the navigation bar offers various other 
filters to help you search for items. An item can then be opened from the Search 
Results. 

 Clicking the Favourites button in the “MYOB Intranet Outlook toolbar” on 
page 10 or Favourites in the “MYOB Intranet buttons” on page 10, displays the 
“Favourites” on page 20 view with the items that have been added as your 
favourites.

 The “MYOB Intranet buttons” on page 10 enable easy access to special views of 
the content. 

 Recently Used displays a view with the 20 most recently used documents.

 What's New button displays a the items that have not yet been opened. 

All of these methods display the relevant item(s) in the “Item view” on page 7.

Adding and opening a favourite

1. Locate and select an item.

See “Locating and selecting an item” on page 14. 

2. Select Add to Favourites from the right-click menu.

A message displays ‘Document added to your favourites’. 

See “Favourites” on page 20.

You can also easily access the document from the Favourites button in the “MYOB 
Intranet buttons” on page 10 or with the Favourites “MYOB Intranet buttons” on 
page 10. 

Displaying and using the team list

1. Click the Team button that is part of the MYOB Intranet buttons.

The Team List displays. This shows the phone and mobile numbers of all users 
that have been configured for MYOB Intranet. See “Team lists” on page 19.

From the Team List, you can use Search to locate a team member. You can also 
select a name to send an email to that person. 

Related topics

Left-hand menu

Searching

Advanced search

Item view

Opening an item
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Opening a web link

MYOB Intranet Outlook toolbar

MYOB Intranet buttons

Opening an item

When an item is opened, a document or spreadsheet, etc, the system will launch the 
application in which it was originally created. If the item is a web link, the system will 
launch your browser to access the web address.

To open an item

1. Select the category that contains the relevant item. 

2. Click the title of the item which displays as an hyperlink in the Item View.

or

Select Open Document from the right-click menu.

MYOB Intranet launches the application in which the item was originally created 
and opens the selected item. The item is opened as 'Read Only' so that the 
original file is not overwritten.

Read only items

An item will normally open as Read Only so that the original file cannot be 
overwritten. To make changes to a Read Only item, a new version of that item must 
be created using the versioning feature in Administration. 

Editable items

If an item is editable, changes can be made to the item. When the item is saved, the 
original item is updated in the current location in MYOB Intranet. The master version 
of the item is saved. 

If the Save As function is used on an editable item, the item is saved as a new file and 
the master version is not updated in MYOB Intranet.

Opening a web link

Web Links are links to common web sites used by your business. In your MYOB 
Intranet, there may be a specific category set up in the left-hand menu for web links. 
There may also be web links added to another category.

To open a Web Link either:

 Click the title of the item in the view.

 Select the web link and then choose Open Document from the right-click menu.

The system launches your browser to access the web address.
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Related topics

Left-hand menu

Searching

Advanced search

Item view

Searching

Search is available from the:

 “Navigation bar” on page 9 at the top of the MYOB Intranet view. 

 “MYOB Intranet Outlook toolbar” on page 10 Intranet Search.

Using Search

1. Enter the search text in the Search field. 

Enter a single word or multiple words. The search is not case sensitive, so text 
can be entered in upper or lower case.

2. Click the magnifying glass icon next to the search box.

This will start the search.

Search results

The Search Results display the items that contain the search criteria. Results are 
displayed in alphabetic order based on the title. Also displayed are the item’s name 
and its location. The number of items found by the search is displayed in the top right-
hand corner of the view. If there are no items containing the search text, this displays 
as 0 Documents.

From the search results you can open an item, create a document or add it to your 
favourites in the same way as from any other view. 

How the search works

Search performs a full text search of the information in MYOB Intranet and looks 
through the content of the items. It also searches the information included by the 
MYOB Intranet administrator when the item was added to the MYOB Intranet, i.e., 
the title and description of the item and any keywords that have been added to the 
item.

The search will automatically look for variants on the entered search text, e.g., plurals 
and similar words.

It searches through the content of the Microsoft Word, Excel, PowerPoint, text and 
html files.
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Search will find web links where the search text is part of the title, description, 
keyword or if the text is part of the web address.

Related topics

Advanced search

Advanced search

Advanced Search allows you to search for text within the content of the MYOB 
Intranet items in the same way as the “Searching” on page 17. In addition, it allows 
various filters to be applied, such a specific Categories or Document Types. For 
example, this allows you to search for the text only within documents that have been 
marked as Letters or only within the Checklists category.

Search for more than one word

If you enter more than one word, the search uses all the entered words applying the 
AND condition. For example, if “year end” is the search text, content is searched that 
contains both the word “year” AND the word “end”. The search results will contain 
items that contain “Year End”, “End of Year”, “At the end of every month for the first 
year only” etc.

You can enter the search text to find either or any of the words you enter by using the 
OR condition. For example, if you enter “bank OR statement”, this will search for 
content that contains either the word “bank” OR the word “statement”.

The search will also find variants of words, for example, if you search for “statement” 
it will also find “statements”.

Clicking Advanced Search displays a separate window with the various filters that are 
available. Select one or more of the options. A number of filters can be selected, as 
required. 

Title, description and keywords search

The Title, Description and Keyword is the text that displays in the Item View. An item 
will always have a Title.

Description and Keywords are optional when the item is added to MYOB Intranet. 
See “Item view” on page 7.

Full text search

A Full Text search is the default filter. The Advanced Search will search through the 
full text content of all the available items.

Categories search

Select All Categories or select one or more specific Categories. Where there are sub-
categories, click the expand button (the + sign) to display these and select any that 
are required. 
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Document types search

When an item is added to MYOB Intranet, it can be allocated a specific Document 
Type. These can be used as filters in the Advanced Search. Select the All Document 
Types option or select one or more specific types.

Starting the search

Click Search. The Search Results display the items that have been found. This is the 
same as the Search feature. An item can be opened in the same way as from any other 
view. 

Resetting the search

If a typing error is made when entering the search criteria in the Search Text field or 
the search criteria has changed:

1. Click the Reset button.

This will clear the Search Text field.

2. Re-enter the appropriate search criteria.

Related topics

Searching

Team lists

The Team List is used to:

Display team members

To display a list of all the people that have been configured for MYOB Intranet:

1. Click the Team button. 

The Team List appears. 

The names, phone and mobile numbers, email and reporting structure of the 
team members are displayed.

Find a team member

1. Enter all or part of the person’s name in the Search Word field.

2. Click Search.

The name of the team member is displayed.
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Email a team member

1. Double-click the team member’s name on the Team List.

This opens your email application with the team member’s email address 
automatically added as the recipient. 

The team members’ addresses are entered manually by the MYOB Intranet 
administrator.

Related topics

Favourites

Applications section

User applications

Favourites

Items can be added to your Favourites so that you can easily access them at any time. 
For example, this can be used for frequently accessed documents.

Adding a favourite

1. Locate and select an item.

See “Locating and selecting an item” on page 14.

2. Place your mouse over the item and click  (the Add to Favourites icon) on 

the right-hand side of the item details.

or

Select Add to Favourites from the right-click menu.

A message is displayed informing you that the selected item has been added to 
your Favourites list.

Displaying your favourites

Favourites can be displayed either by:

 Clicking the Favourites button in the “MYOB Intranet buttons” on page 10.

 Clicking the Favourites button in the “MYOB Intranet Outlook toolbar” on 
page 10. 

The Favourites view is displayed with the items that have been added by you. 

Removing a favourite

An item can be removed from your Favourites list when it is no longer a favourite. This 
only removes it from your own Favourites view and does not delete / remove the item 
from MYOB Intranet. 
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To remove an item from your Favourites:

1. Display the Favourites view. 

2. Select the item that is to be removed from your Favourites list.

3. Select Remove from Favourites from the right-click menu.

The selected item is no longer displayed in your Favourites list.

Related topics

Team lists

Applications section

User applications

Applications section

The Applications section is a special category on the left-hand menu that contains 
links to applications used by your business. This offers quick access to applications 
that are used. Depending on how this has been configured by your MYOB Intranet 
administrator, the Applications may be grouped into categories. Also, you may only 
see the Applications you have been given access to use. 

Launching an application

1. Navigate to Applications > Admin Applications.

2. Click an application to launch it. 

The application launches in a separate window in the same way as when it is 
launched from the Window's Start menu.

Related topics

Team lists

Favourites

User applications

User applications

The Applications section in the left-hand menu contains applications that have been 
added by your MYOB Intranet administrator. The My Applications link allows you add 
applications for your own use and these will display in a separate User Applications 
sub-section within the Applications section. 
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Adding your application

1. Click the My Applications link. 

The User Applications window opens.

2. Right-click the Applications folder or the required category and select New 
Application.

or

Click the New Application button on the User Applications window toolbar. 

The User Applications window opens with the Applications option selected.

3. Enter the Title. 

The Title displays when making your selection from the Applications section.

4. Enter a Description.

5. Enter the full folder and file name for the Location.

or 

Click the Browse button and select the Location of the program from the Open 
dialog. Click Open.

6. Click OK on the User Applications window.

7. Select File > Exit to close the User Applications window.

Note: When you close the User Applications window, you may need to refresh 
MYOB Intranet to see the results of any applications that have been added. 
Click the MYOB Intranet button on the MYOB Intranet Outlook toolbar (or 
press the [F5] on the keyboard).

Launching your application 

The applications that you have included for your own use are included in Applications 
> User Applications.

To launch one of these applications:

1. Navigate to the Applications > User Applications section.

2. Click an application to launch it. 

The application launches in a separate window in the same way as when 
launched from the Window's Start menu.

To edit or delete a user application by displaying its properties

1. Click the My Applications link. 

The User Applications window opens.
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2. Right-click the relevant application.

3. To edit: 

a. Select Properties.

The Edit Application dialog appears.

b. Edit the Title, Description or Location and file name of the application.

4. To delete:

a. Select Delete Category from the right-click menu.

Related topics

User applications

Adding a category for user applications

Adding a category for user applications

You can create additional categories to group your applications.

To add a category

1. Click the My Applications link. 

The User Applications window opens.

2. Right-click the Applications folder or an existing Category and select New 
Category.

or

Click the New Category button on the User Applications window toolbar. 

The User Applications window opens with the Category option selected.

3. Enter the Title. 

The Title displays when making a selection from the Applications section. 

4. Enter a Description.

The Description only displays when editing a Category.

Note: A Category will only display in the User Applications section if at least one 
application has been added to it.

Editing and deleting a user application category

You can edit or delete a User Application Category by displaying its properties: 
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1. Click the My Applications link. 

The User Applications window opens.

2. Right-click the relevant Category.

3. To edit a User Application Category:

a. Select Properties from the right-click menu.

The Edit Application dialog appears.

b. Make any changes as required to the Title or Description of the Category in 
the same way as when it was added.

4. To delete a User Application category:

a. Select Delete Category from the right-click menu.

Note: A category can only be deleted if it is empty. First delete any 
applications or sub-categories that the category contains. Then 
delete the category.

Related topics

To edit or delete a user application by displaying its properties

User applications
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Administration and maintenance

The MYOB Intranet Administration can only be accessed by staff members with the 
appropriate security privileges (e.g., a MYOB Intranet administrator). The MYOB 
Intranet administrator will have been nominated as administrator by management 
and will have certain privileges to maintain the contents of MYOB Intranet.

The MYOB Intranet Administration functions are used to add, maintain and delete the 
categories and standard/stationery item information in MYOB Intranet. They are also 
used to configure and manage the team members (i.e., those that use MYOB 
Intranet), any Roles that can be assigned to the team members and certain 
configuration settings.

Accessing MYOB Intranet Administration

Note: The Administration functions can only be accessed if your MYOB Intranet 
login has been configured as an MYOB Intranet administrator.

1. Click the Administration link.

This is located at the top of the MYOB Intranet window on the navigation bar.

The login dialog appears.

2. Select a login name.

This must be a team member with administrator access.

3. Enter the Password.

4. Click Login.

The MYOB Intranet Administration window opens.

Administering MYOB Intranet videos

Part 1

<ac:structured-macro ac:macro-id="90530fcb-0955-4304-924d-6380def01d7f" 
ac:name="html" ac:schema-version="1"><ac:plain-text-
body><![CDATA[<p>&nbsp;</p><iframe width="560" height="315" src="https://
www.youtube.com/embed/gghMoKDekd4?feature=player_detailpage" 
frameborder="0" allowfullscreen></iframe>]]></ac:plain-text-body></
ac:structured-macro>

Part 2

<ac:structured-macro ac:macro-id="90530fcb-0955-4304-924d-6380def01d7f" 
ac:name="html" ac:schema-version="1"><ac:plain-text-
body><![CDATA[<p>&nbsp;</p><iframe width="560" height="315" src="https://
www.youtube.com/embed/CenOtCxHuyM?feature=player_detailpage" 
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frameborder="0" allowfullscreen></iframe>]]></ac:plain-text-body></
ac:structured-macro>

Part 3

<ac:structured-macro ac:macro-id="90530fcb-0955-4304-924d-6380def01d7f" 
ac:name="html" ac:schema-version="1"><ac:plain-text-
body><![CDATA[<p>&nbsp;</p><iframe width="560" height="315" src="https://
www.youtube.com/embed/E3VaaswsGsY?feature=player_detailpage" 
frameborder="0" allowfullscreen></iframe>]]></ac:plain-text-body></
ac:structured-macro>

Related topics

MYOB Intranet Administration window

Categories

Maintaining the MYOB Intranet content

MYOB Intranet Administration window

The MYOB Intranet Administration window contains the following components: 

 Menu and toolbar which contain the menu commands and buttons used to 
access the functions.

 The left-hand panel which contains the Categories that group and categorise the 
MYOB Intranet items. It also has a view which lists the items grouped by 
Document Type and one by Status. It has a view of the Stationery documents 
that contain layout and formatting that can be applied to Microsoft Word 
documents. It also gives you access to configure the Applications section. See 
“Administration left-hand panel” on page 28.

 The Administration Item View displays a list of the items from the currently 
selected Category in the left-hand panel. See “Administration item view” on 
page 30.
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MYOB Intranet Administration buttons

The following buttons are available in the MYOB Intranet Administration window:

Related topics

Overview of using MYOB Intranet Administration

Administration left-hand panel

Administration item view

Categories

Maintaining the MYOB Intranet content

Overview of using MYOB Intranet Administration

As well as general administration and configuration of the system users, the 
Administration function is used to configure the content management of MYOB 
Intranet. 

A MYOB Intranet administrator can: 

 Add, change and delete the “Categories” on page 31 in MYOB Intranet and 
change the sequence in which they are displayed. 

 Create standard and stationery “New items” on page 39, “Moving or adding an 
item to a different category” on page 57 or “Deleting documents and items” on 
page 58 the items which are the contained in MYOB Intranet.

 Maintain the MYOB Intranet users, the “Roles” on page 74 and the “Document 
types” on page 77 used in the system.

 In the “Administration left-hand panel” on page 28, display items according to 
the Document Types that the items have been allocated and by their Status.
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 Maintain the “Applications” on page 65 that users can access from the 
Applications section.

 Maintain the “Stationery documents” on page 47 used with the merge feature.

 Configure “Merge settings” on page 79 when integrating with your practice 
management system.

The way in which the MYOB Intranet content is configured will depend on the 
requirements of your own business. For example, a News Category could contain 
documents or it could contain a Microsoft PowerPoint presentation with 
photographs from a company event or it could contain a list of web links. When 
creating the categories and configuring how the content is grouped, it is important 
that you consider the way in which this will be used in your own business.

Refreshing MYOB Intranet to reflect administration changes

If any changes are made to the content management of the Administration window, 
restart or refresh MYOB Intranet to check how users will view the changes. 

When using Microsoft Outlook, refresh the MYOB Intranet Microsoft Outlook 
window by clicking the MYOB Intranet button located on the “MYOB Intranet 
Outlook toolbar” on page 10. 

When using Microsoft Internet Explorer, refresh the page or press [F5].

Related topics

Administration left-hand panel

Administration item view

Categories

Maintaining the MYOB Intranet content

New items

Deleting documents and items

Document types

Roles

Applications

Stationery documents

Merge settings

MYOB Intranet Outlook toolbar

Administration left-hand panel

The left-hand panel of the MYOB Intranet Administration window contains the 
categories and any other views that display the content.
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Categories

The Categories are the groupings that staff members see in their “Left-hand menu” 
on page 6 in MYOB Intranet. In the MYOB Intranet Administration window, each 
category is displayed as a yellow folder icon. Where a category has sub-categories, 
click the expand button (the + sign) to display the sub-categories. 

Clicking a category selects it and displays its content items in the “Administration item 
view” on page 30 on the right-hand side.

Additional views

At the bottom of the MYOB Intranet Administration window left-hand panel, there 
are options for some additional views. 

View Description

Document Types The Document Types view displays published items grouped 
by the Document Type that has been selected for the item. A 
Document Type can be optionally selected for an item in the 
“Document properties” on page 53 to further categorise 
items. 

Document Types can be configured as required for your own 
business from Maintenance > Maintenance Map (AO) > 
Document Manager Setup > Document Types tab. 

Staff members can filter by Document Types in the 
“Advanced search” on page 18. 

Status An item can be assigned a status of:

•  Published

•  Draft

•  Deleted.

See “Document properties” on page 53.

The Status view lists all the MYOB Intranet content based on 
its status. For example, from this view you can easily display 
the Properties for an item that is in ‘Draft’ and change this to 
‘Published’ so that it is available to users. When an item has 
a status of ‘Published’, it also displays under its relevant 
category (or categories) in the MYOB Intranet Administration 
left-hand panel.

No Category 
Assigned

If any items have not been assigned to a category (either 
when imported or adding as a New Item), they can be listed 
and accessed from the No Category Assigned view. Items 
can be moved to the correct category by right-clicking the 
item and using Copy Document, with the Document 
Properties check or using drag and drop. See “Moving or 
adding an item to a different category” on page 57.
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Related topics

Overview of using MYOB Intranet Administration

Administration item view

Categories

Maintaining the MYOB Intranet content

Document properties

Advanced search

Stationery documents

Administration item view

The Administration Item View displays the items for the category that has been 
selected in the “Administration left-hand panel” on page 28. 

Stationery “Stationery documents” on page 47 contain layout and 
formatting information that can be applied to Microsoft 
Word documents. When a document is marked as 
Stationery, staff members will see it in the Stationery drop-
down list when creating documents using Document 
Manager. It can then be used in combination with the merge 
document to provide layout features such as headers, 
footers, fonts, etc.

View Description

Field Description

Name The name (or title) of the item. This is maintained in 
“Document properties” on page 53.

Description The description of the item. This is maintained in “Document 
properties” on page 53.

Stationery If the item has been configured as a “Stationery documents” 
on page 47, this is shown with Yes in the Stationery column of 
the Administration Item View. 

Date The date the item was added or last updated.

Status The Status of the item which can be Published, Draft or 
Deleted.

Only published items will be available for use in MYOB 
Intranet.
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Related topics

Overview of using MYOB Intranet Administration

Administration left-hand panel

Categories

Maintaining the MYOB Intranet content

Document properties

Advanced search

Stationery documents

Categories

The panel on the left-hand side contains the categories. Categories determine the 
sections and the structure of the content that displays in the “Administration left-
hand panel” on page 28. 

As well as the names of the categories, the sequence in which the categories are 
displayed in the MYOB Intranet Administration window determines the sequence in 
which team members see them. Sub-categories can be added to further group the 
items and create an information hierarchy.

Each folder icon in the MYOB Intranet Administration window left-hand panel is a 
category in the MYOB Intranet left-hand menu.

Categories can be added, edited (by displaying the properties) and deleted. The 
sequence and hierarchy in which categories display can also be changed. 

When a category is added or edited, the Edit Category window opens with the 
category’s properties:

Title

The Title is the category description that team members see in the MYOB Intranet 
left-hand menu. The categories Title is limited to a maximum of 30 characters.

Roles tab

Using the Roles tab, you can select the team members grouped within a role who will 
have access to the items and any sub-categories within the category. The roles are 
configured using the “Roles” on page 74 function. The staff members are set up in the 
“Team members” on page 70 function.

For a new category, this is initially set with All roles selected. To limit access to specific 
roles, select the relevant role(s) that have access to certain items held in the category.

You can also set which categories are accessible for a role from the role function itself. 
See “Roles” on page 74.
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Related topics

Adding a new category

Assigning role(s) to a category

Moving categories in the structure

Editing a category

Deleting a category

No category assigned

Categories

Overview of using MYOB Intranet Administration

Administration left-hand panel

Maintaining the MYOB Intranet content

Document properties

Advanced search

Stationery documents

Adding a new category

To add a new category

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Highlight the Intranet heading at the top of the left-hand panel to add a new top 
level category.

or 

Select an existing category to create a sub-category. 

3. Select File > New Category.

or

Right-click the Intranet heading or an existing category and select New Category. 

The New Category window opens. 

4. Enter a new category Title in the field.

The category Title is limited to a maximum of 30 characters.

The Title is the category description that users will see in the MYOB Intranet left-
hand menu Categories.

5. Select the Roles for the category.

Click the checkboxes of the practice roles that will be able to see and use this 
category.

6. Click OK or press [Enter].
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The new category is added to the MYOB Intranet Administration window left-
hand panel. The New Category window closes.

Related topics

Categories

Assigning role(s) to a category

Moving categories in the structure

Editing a category

Deleting a category

No category assigned

Categories

Maintaining the MYOB Intranet content

Assigning role(s) to a category

A user can be assigned one or more “Roles” on page 74. 

By default, a category is assigned with All the roles enabled. This allows all team 
members access to all items in the category. If relevant, access to a category can be 
restricted according to the team members' roles. In the Roles tab, select one or more 
roles as relevant. If specific roles have been set in a category, only users that have 
been assigned that role will be able to view the category in their left-hand menu. 

Note: Roles are configured using the Roles function. The categories that are 
available to certain roles can be selected from the Roles function itself. 

Related topics

Roles

Categories

Adding a new category

Moving categories in the structure

Editing a category

Deleting a category

No category assigned

Categories

Maintaining the MYOB Intranet content
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Moving categories in the structure

When a new category is added, it initially displays in the hierarchy directly below the 
category that was highlighted in the left-hand panel when New Category was 
selected. It can then be moved to a different position in the structure as required. 

Tip: A sub-category can only be moved left or right.

To move a category

You can move a category in the MYOB Intranet Administration window by either:

 Right-click the category and select Move Up, Move Down, Move Left or Move 
Right as relevant.

or

 Select the category. Then use the Move Category Up, Move Category Down, 
Move Category Left or Move Category Right buttons on the toolbar as relevant.

Note: Moving a category will also move all the items and any sub-categories that it 
contains. 

Related topics

Categories

Adding a new category

Assigning role(s) to a category

Editing a category

Deleting a category

No category assigned

Categories

Maintaining the MYOB Intranet content

Editing a category

To edit a category

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Right-click a category and select Properties. 

The Edit Category window opens.

3. Edit the Title of the category, as required.
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4. Select different Roles associated with the category items, as required.

5. Click OK or press [Enter].

The Edit Category window closes and the changes to the category are saved.

Related topics

Categories

Adding a new category

Assigning role(s) to a category

Moving categories in the structure

Deleting a category

No category assigned

Categories

Maintaining the MYOB Intranet content

Deleting a category

Note: You will not be allowed to delete a category that contains items or sub-
categories. The items or sub-categories in a category must be deleted or 
moved before the category itself can be deleted.

To delete a category

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Right-click the category and select Delete Category. 

A MYOB Intranet message displays requesting confirmation to delete the 
selected category.

3. Click Yes to delete the category or No to cancel the deletion.

Related topics

Categories

Adding a new category

Assigning role(s) to a category

Moving categories in the structure

Editing a category

No category assigned

Categories

Maintaining the MYOB Intranet content
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No category assigned

If any items have not been assigned to a category, they will not display to team 
members in MYOB Intranet. The items can be accessed from the No Category 
Assigned view at the bottom of the panel on the left-hand side of the MYOB Intranet 
Administration window. 

To assign an item to a category

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Right-click the item and select Properties. 

The Document Properties window opens.

3. Click the Categories tab.

4. Click the checkboxes of one or more categories.

These are the categories under which the item will be displayed.

5. Click OK.

The Document Properties window closes and the item is assigned to the 
selected categories.

Related topics

Categories

Adding a new category

Assigning role(s) to a category

Moving categories in the structure

Editing a category

Deleting a category

Categories

Maintaining the MYOB Intranet content

Overview of using MYOB Intranet Administration

Document properties

Maintaining the MYOB Intranet content

There are two types of items and documents in MYOB Intranet:

 Standard items

Standard items are the documents and other items that make up the content of 
MYOB Intranet. These can be, e.g., documents, spreadsheets, presentations or a 
file from any other type of application. These can also be links to web sites. 
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Microsoft Word documents can contain text. They can also include merge fields. 
These can be configured to access information from your practice management 
system and/or to prompt staff members to enter information directly. 

 Stationery documents.

“Stationery documents” on page 47 contain layout and formatting that can be 
applied to Microsoft Word documents. Staff members can select a stationery 
document when using Create Document in MYOB Document Manager to 
provide layout features such as headers, footers, fonts, etc.

When using merge, there are specific bookmarks that must be included in the 
Standard documents and the Stationery documents. See “Bookmarks” on page 60.

Note: From the MYOB Intranet Administration window, you can also configure the 
links that are available to users in the “Applications section” on page 21. 

Related topics

Opening and editing items

New items

Indexing new items

Stationery documents

Document properties

Maintaining multiple versions of items

Moving or adding an item to a different category

Deleting documents and items

Bookmarks

Importing items

Exporting items

Applications

Application categories

Team members

Roles

Document types

Configuration

Merge settings

Reindex all documents

Opening and editing items

An existing item can be opened from MYOB Intranet Administration in a number of 
ways: 

 Double-click the item in the Administration Item View.
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 Right-click the item and select Open Document.

 Select the item and then Edit > Open Document.

This opens the item in the application in which it was originally created (e.g., 
Microsoft Word, Microsoft Excel). 

Editing an opened item

If an item has been added to MYOB Intranet as read only (see “Document properties” 
on page 53) changes cannot be made or saved to the item. The application's Save As 
function must be used to save the item to a new location and with a new file name. 
The item is then added to MYOB Intranet as a new item (see “New items” on page 39). 
However, to make changes to a standard or stationery document, a new version of 
the document must be created. 

Adding a new version of an item

To change a document or other items already held in MYOB Intranet, use the Version 
function of Document Properties. See New Version under “Maintaining multiple 
versions of items” on page 56.

Related topics

New items

Indexing new items

Stationery documents

Document properties

Maintaining multiple versions of items

Moving or adding an item to a different category

Deleting documents and items

Bookmarks

Importing items

Exporting items

Applications

Application categories

Team members

Roles

Document types

Configuration

Merge settings

Reindex all documents
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New items 

Documents and other items are the content of MYOB Intranet. Any type of file can be 
included in MYOB Intranet, e.g., word processing documents, spreadsheets, 
presentations, images, etc. and web links.

A new item can be added to MYOB Intranet in one of three ways:

 Creating it from an existing item - this option enables you to add an item to 
MYOB Intranet that has been created in a different application. This in effect 
allows you to import a single file.

 Creating a new document - enables you to create a Microsoft Word document 
directly from MYOB Intranet. The file name and location are automatically 
assigned.

 Creating a web link - enables you to configure items as web links. These can be 
used to link to common web sites used by your business. You may decide to 
configure a specific category for web links or they can be included in categories 
with other items.

Assigning an item to a category 

When you add an item to MYOB Intranet you assign it to one or more categories. The 
categories are the sections from which users access the items in the MYOB Intranet 
left-hand menu. Before adding a new item, decide where it will be held in the 
category hierarchy.

If you have not assigned a category to an item, it will not be available to users and it 
displays in MYOB Intranet Administration window, No Category Assigned view in the 
panel on the left-hand side.

Status of new items

New items are automatically assigned a status of Published.

Making changes

Items can be added, edited and deleted. You edit items or set the status to Draft with 
“Document properties” on page 53. You can also use Document Properties to change 
the category in which an item displays. 

Including bookmarks in merge and stationery documents

If you are using Create from Existing or Create New Document to add a new item that 
will be used to merge information you will need to ensure the specific bookmarks 
used by MYOB Intranet are included. See “Bookmarks” on page 60. 

Related topics

Opening and editing items

Indexing new items
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Adding a new item

Adding a stationery document

Stationery documents

Document properties

Maintaining multiple versions of items

Moving or adding an item to a different category

Deleting documents and items

Bookmarks

Importing items

Exporting items

Applications

Application categories

Team members

Roles

Document types

Configuration

Merge settings

Reindex all documents

Adding a new item

There are 3 different ways to add a new item:

To create a new item from an existing item

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. In the left-hand panel, select the Category to which a new item is to be added.

One or more Categories can be selected later in the Type tab on the New Item 
window.

3. Select File > New Item.

or

Right-click the Category and select New Item.

The New Item window opens on the File name tab by default.

4. Select the Create from Existing option.

5. Enter a File name or click the ellipsis to browse and select the file within your 
system.

6. Select the Move Document or Copy Document option.
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7. Click Next.

The Type tab is displayed. The Type tab is used to optionally select a Document 
Type and one or more Categories.

8. Select the Type from the drop-down list.

The entries for Type are set up in Maintenance > Maintenance Map (AO) > 
Document Manager Setup > Document Types tab.

You can display items by the type they have been assigned in the Document 
Types view, in the left-hand panel. Staff members can select Document Types as 
part of the search criteria in the “Advanced search” on page 18.

9. Select the Categories that the new item will be available in. 

Click the required checkboxes to select the Category. The categories are the 
sections used to group the content. Where a category has sub-categories, click 
the expand button (the + sign) to display these and select any required sub-
categories.

10. Click Next.

The Details tab is displayed. The Details tab is used to enter general details 
about the item. Title, Description and Keywords are used in “Searching” on 
page 17 and “Advanced search” on page 18.

11. Enter a Title for the item.

The Title displays in the “Item view” on page 7.

12. Enter a Description for the item.

The Description is optional and displays below the Title in the MYOB Intranet 
Item View.

13. Enter Keywords for the item.

Keywords are optional. Enter any keywords that further identify the item. These 
are also displayed in the MYOB Intranet Item View. 

Keywords are limited to a maximum of 500 characters.

14. Select the Publisher from the drop-down list.

or 

Click the Publisher icon.

The Publisher is the name of the person or organisation from where the item 
originated. As well as MYOB Intranet staff members, this can also be 
organisations such as the Tax Office, MYOB or Bentleys. This displays on the 
MYOB Intranet Item View. 

15. Select whether the item will Expire and the expiry date.

By default, an item will not expire. You can set a date that an item expires by 
clicking the Expire checkbox and entering the date or selecting a date from the 
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drop-down calendar. Once the specified date is passed, the item will no longer 
be displayed in MYOB Intranet. It will still display in the MYOB Intranet 
Administration window and, if required, the date can be reset to re-display it in 
MYOB Intranet.

16. Select whether the item will be Read Only.

The default is Read Only. Items are normally held as Read Only so that staff 
members or administrators cannot make any changes to the original file.

If you want the original of the item to be editable, remove the Read Only 
selection. An editable item displays in the Item View with an Editable icon. See 
“Item view” on page 7 for an example.

17. In the Document Manager Only section, select whether Approval Required 
and/or Send via Post is required for the new item.

18. Click Finish.

The new item is added directly to the relevant category(ies).

To create a new item

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. In the left-hand panel, select the Category to which a new item is to be added.

One or more Categories can be selected later in the Type tab on the New Item 
window.

3. Select File > New Item.

or

Right-click the Category and select New Item.

The New Item window opens on the File name tab by default.

4. Select the Create New Document option.

5. Click Next.

The Type tab is displayed. The Type tab is used to optionally select a Document 
Type and one or more Categories.

6. Select the Type from the drop-down list.

The entries for Type are set up in Maintenance > Maintenance Map (AO) > 
Document Manager Setup > Document Types tab.

You can display items by the type they have been assigned in the Document 
Types view, in the left-hand panel. Staff members can select Document Types as 
part of the search criteria in the “Advanced search” on page 18.

7. Select the Categories that the new item will be available in. 



Administration and maintenance

MYOB Intranet | Version 2.0.1 User Guide | 43

Click the required checkboxes to select the Category. The categories are the 
sections used to group the content. Where a category has sub-categories, click 
the expand button (the + sign) to display these and select any required sub-
categories.

8. Click Next.

The Details tab is displayed. The Details tab is used to enter general details 
about the item. Title, Description and Keywords are used in “Searching” on 
page 17 and “Advanced search” on page 18.

9. Enter a Title for the item.

The Title displays in the “Item view” on page 7.

10. Enter a Description for the item.

The Description is optional and displays below the Title in the MYOB Intranet 
Item View.

11. Enter Keywords for the item.

Keywords are optional. Enter any keywords that further identify the item. These 
are also displayed in the MYOB Intranet Item View. 

Keywords are limited to a maximum of 500 characters.

12. Select the Publisher from the drop-down list.

or 

Click the Publisher icon to open the Select Publisher window to select the 
appropriate publisher. Click OK.

The Publisher is the name of the person or organisation from where the item 
originated. As well as MYOB Intranet staff members, this can also be 
organisations such as the Tax Office, MYOB or Bentleys. This displays on the 
MYOB Intranet Item View. 

13. Select whether the item will Expire and the expiry date.

By default, an item will not expire. You can set a date that an item expires by 
clicking the Expire checkbox and entering the date or selecting a date from the 
drop-down calendar. Once the specified date is passed, the item will no longer 
be displayed in MYOB Intranet. It will still display in the MYOB Intranet 
Administration window and, if required, the date can be reset to re-display it in 
MYOB Intranet.

14. Select whether the item will be Read Only.

The default is Read Only. Items are normally held as Read Only so that staff 
members or administrators cannot make any changes to the original file.

If you want the original of the item to be editable, deselect the Read Only 
checkbox. An editable item displays in the Item View with an Editable icon. See 
“Item view” on page 7 for an example.
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15. In the Document Manager Only section, select whether Approval Required 
and/or Send via Post is required for the new item.

16. Click Finish.

The new item is added directly to the relevant category(ies).

Microsoft Word is launched. You can then type or paste the contents of the new 
document. When you save the new document, it is automatically given an 
internal file name. If required, a copy of the document can be saved elsewhere. 
When you exit Microsoft Word, you will be prompted to Save or Discard the 
document. Click Save to add the new item to the selected category(ies). 
Selecting Discard will not add the item to MYOB Intranet.

To create a new web link

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. In the left-hand panel, select the Category to which a new item is to be added.

One or more Categories can be selected later in the Type tab on the New Item 
window.

3. Select File > New Item.

or

Right-click the Category and select New Item.

The New Item window opens on the File name tab by default.

4. Select the Create web link option.

5. Enter the URL of the new web link.

The full web address including the http:// or https:// must be entered.

6. Click Next.

The Type tab is displayed. The Type tab is used to optionally select a Document 
Type and one or more Categories.

7. Select the Type from the drop-down list.

The entries for Type are set up in Maintenance > Maintenance Map (AO) > 
Document Manager Setup > Document Types tab.

You can display items by the type they have been assigned in the Document 
Types view, in the left-hand panel. Staff members can select Document Types as 
part of the search criteria in the “Advanced search” on page 18.

8. Select the Categories that the new item will be available in. 

Click the required checkboxes to select the Category. The categories are the 
sections used to group the content. Where a category has sub-categories, click 
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the expand button (the + sign) to display these and select any required sub-
categories.

9. Click Next.

The Details tab is displayed. The Details tab is used to enter general details 
about the item. Title, Description and Keywords are used in “Searching” on 
page 17 and “Advanced search” on page 18.

10. Enter a Title for the item.

The Title displays in the “Item view” on page 7.

11. Enter a Description for the item.

The Description is optional and displays below the Title in the MYOB Intranet 
Item View.

12. Enter Keywords for the item.

Keywords are optional. Enter any keywords that further identify the item. These 
are also displayed in the MYOB Intranet Item View. 

Keywords are limited to a maximum of 500 characters.

13. Select the Publisher from the drop-down list.

or 

Click the Publisher icon to open the Select Publisher window to select the 
appropriate publisher. Click OK.

The Publisher is the name of the person or organisation from where the item 
originated. As well as MYOB Intranet staff members, this can also be 
organisations such as the Tax Office, MYOB or Bentleys. This displays on the 
MYOB Intranet Item View. 

14. Select whether the item will Expire and the expiry date.

By default, an item will not expire. You can set a date that an item expires by 
clicking the Expire checkbox and entering the date or selecting a date from the 
drop-down calendar. Once the specified date is passed, the item will no longer 
be displayed in MYOB Intranet. It will still display in the MYOB Intranet 
Administration window and, if required, the date can be reset to re-display it in 
MYOB Intranet.

15. Select whether the item will be Read Only.

The default is Read Only. Items are normally held as Read Only so that staff 
members or administrators cannot make any changes to the original file.

If you want the original of the item to be editable, deselect the Read Only 
checkbox. An editable item displays in the Item View with an Editable icon. See 
“Item view” on page 7 for an example.
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16. In the Document Manager Only section, select whether Approval Required 
and/or Send via Post is required for the new web link.

17. Click Finish.

The new web link is added directly to the relevant category(ies).

Related topics

Opening and editing items

Indexing new items

Stationery documents

Document properties

Maintaining multiple versions of items

Moving or adding an item to a different category

Deleting documents and items

Bookmarks

Importing items

Exporting items

Applications

Application categories

Team members

Roles

Document types

Configuration

Merge settings

Reindex all documents

Indexing new items

If documents are imported without Indexing selected, these new items will have to 
be indexed for the full text search to include the contents of the documents. This is 
performed with the “Reindex all documents” on page 80 function.

Note: Reindexing operates over the entire database. Depending on the amount of 
content you have in MYOB Intranet, you may find that the Reindex All 
Documents takes a long time to run. You may therefore decide to leave the 
indexing until a convenient time or leave it to run overnight. 

Related topics

Opening and editing items

New items

Stationery documents
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Document properties

Maintaining multiple versions of items

Moving or adding an item to a different category

Deleting documents and items

Bookmarks

Importing items

Exporting items

Applications

Application categories

Team members

Roles

Document types

Configuration

Merge settings

Reindex all documents

Stationery documents

Stationery documents contain layout and formatting that can be applied to Microsoft 
Word documents. When a document is marked as Stationery, staff members will see 
it in the Stationery drop-down list when creating documents in MYOB Document 
Manager. It can then be used in combination with the merge document to provide 
layout features such as headers, footers, fonts, etc. 

You would generally only have a few stationery documents configured for use in 
MYOB Intranet.

All stationery documents display automatically under the Stationery view in the left-
hand panel. You can open, copy, delete and display properties in the same way as all 
other items. 

A new stationery item will display a Yes in the Stationery column in the MYOB 
Intranet Administration Item View.

A new stationery document can be added to MYOB Intranet in one of two ways:

 Creating it from an existing document.

This option enables you to add a stationery document to MYOB Intranet that has 
been created in a different application. This in effect allows you to import a 
single file.

 Creating a new document.

This option enables you to create a Microsoft Word document directly from 
MYOB Intranet. The file name and location are automatically assigned.



Administration and maintenance

MYOB Intranet | Version 2.0.1 User Guide | 48

Including a stationery document in a category

As well as configuring stationery documents that will be used in the merge process 
(when using Create Document), you can also include stationery documents in any of 
the standard categories in the same way as any other item. They can then be used in 
the same way as any other item.

Marking an existing item as a stationery document

A new item can be added and then marked as a stationery document in the 
“Document properties” on page 53 on the Details tab.

Importing stationery

Stationery documents can be imported in the same way as other items. Display the 
“Document properties” on page 53, and, from the Details tab, select Stationery. 

Including bookmarks in merge and stationery documents

If you are using Create from Existing or Create New Document to add a new item that 
will be used to merge information ensure that the specific bookmarks used by MYOB 
Intranet are included. See “Bookmarks” on page 60. 

Related topics

Opening and editing items

New items

Adding a new item

Adding a stationery document

Indexing new items

Document properties

Maintaining multiple versions of items

Moving or adding an item to a different category

Deleting documents and items

Bookmarks

Importing items

Exporting items

Applications

Application categories

Team members

Roles

Document types

Configuration

Merge settings

Reindex all documents
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Adding a stationery document 

When adding a new stationery document from the Stationery view, it is not added to 
any other categories. It will display only under the Stationery view.

When a adding a new stationery document from a category, it displays both in that 
category and under the Stationery view.

To add a new stationery document

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select the Stationery category in the left-hand panel.

3. Select File > New Stationery.

or

Right-click Stationery and select New Stationery.

or 

Select the New Stationery icon on the toolbar.

The New Stationery window opens on the File name tab by default.

4. Select the Create New Document option.

5. Click Next.

The Type tab is displayed. The Type tab is used to optionally select a Document 
Type and one or more Categories.

6. Select the Type from the drop-down list. 

As you are creating a new stationery document, select Stationery as the type.

The entries for Type are set up in Maintenance > Maintenance Map (AO) > 
Document Manager Setup > Document Types tab.

You can display items by the type they have been assigned in the Document 
Types view, in the left-hand panel. Staff members can select Document Types as 
part of the search criteria in the “Advanced search” on page 18.

7. Select the Categories that the new stationery item will be assigned to. 

The categories are the sections used to group the content. Where a category has 
sub-categories, click the expand button (the + sign) to display these and select 
any required sub-categories.

8. Click Next.

The Details tab is displayed. The Details tab is used to enter general details 
about the item. Title, Description and Keywords are used in “Searching” on 
page 17 and “Advanced search” on page 18.



Administration and maintenance

MYOB Intranet | Version 2.0.1 User Guide | 50

9. Enter a Title for the item.

The Title displays in the “Item view” on page 7.

10. Enter a Description for the item.

The Description is optional and displays below the Title in the MYOB Intranet 
Item View.

11. Enter Keywords for the item.

Keywords are optional. Enter any keywords that further identify the item. These 
are also displayed in the MYOB Intranet Item View. 

Keywords are limited to a maximum of 500 characters.

12. Select the Publisher from the drop-down.

or 

Click the Publisher icon to open the Select Publisher window to select the 
appropriate publisher. Click OK.

The Publisher is the name of the person or organisation from where the item 
originated. As well as MYOB Intranet team members (staff members), this can 
also be organisations such as the Tax Office, MYOB or Bentleys. This displays on 
the MYOB Intranet Item View. 

13. Select whether the item will Expire and the expiry date.

By default, an item will not expire. You can set a date that an item expires by 
clicking the Expire checkbox and entering the date or selecting the date from the 
drop-down calendar. Once the specified date is passed, the item will no longer 
be displayed in MYOB Intranet. It will still display in the MYOB Intranet 
Administration window and, if required, the date can be reset to re-display it in 
MYOB Intranet.

14. Select whether the item will be Read Only.

The default is Read Only. Items are normally held as Read Only so that staff 
members or administrators cannot make any changes to the original file.

If you want the original of the item to be editable, remove the Read Only 
selection. An editable item displays in the Item View with an Editable icon. See 
“Item view” on page 7.

15. Click Finish.

The new stationery item is added directly to the stationery view or to the 
relevant category(ies).

Microsoft Word will be launched. You can then type or paste the contents of the 
new stationery document. When you save the new stationery document it is 
automatically given an internal file name. If required, a copy of the stationery 
document can be saved elsewhere. When you exit Microsoft Word, you will be 
prompted to Save or Discard the document. Click Save to add the new item to 
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the selected category(ies). Selecting Discard will not add the item to MYOB 
Intranet.

To create a new stationery document from an existing document

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select the Stationery category in the left-hand panel.

3. Select File > New Stationery.

or

Right-click Stationery and select New Stationery.

or 

Select the New Stationery icon on the toolbar.

The New Stationery window opens on the File name tab by default.

4. Select the Create from Existing option.

5. Enter a File name or click the ellipsis button to find and select the file within 
your system. Click Open.

6. Select the Move Document or Copy Document option.

7. Click Next.

The Type tab is displayed. The Type tab is used to optionally select a Document 
Type and one or more Categories.

8. Select the Type from the drop-down list.

As you are creating a new stationery document, select Stationery as the type.

The entries for Type are set up in Maintenance > Maintenance Map (AO) > 
Document Manager Setup > Document Types tab.

You can display items by the type they have been assigned in the Document 
Types view, in the left-hand panel. Staff members can select Document Types as 
part of the search criteria in the “Advanced search” on page 18.

9. Select the Categories that the new item will be available in. 

The categories are the sections used to group the content. Where a category has 
sub-categories, click the expand button (the + sign) to display these and select 
any required sub-categories.

10. Click Next.

The Details tab is displayed. The Details tab is used to enter general details 
about the item. Title, Description and Keywords are used in “Searching” on 
page 17 and “Advanced search” on page 18.
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11. Enter a Title for the item.

The Title displays in the “Item view” on page 7.

12. Enter a Description for the item.

The Description is optional and displays below the Title in the MYOB Intranet 
Item View.

13. Enter Keywords for the item.

Keywords are optional. Enter any keywords that further identify the item. These 
are also displayed in the MYOB Intranet Item View. 

Keywords are limited to a maximum of 500 characters.

14. Select the Publisher from the drop-down.

or 

Click the Publisher icon to open the Select Publisher window to select the 
appropriate publisher. Click OK.

The Publisher is the name of the person or organisation from where the item 
originated. As well as MYOB Intranet staff members, this can also be 
organisations such as the Tax Office, MYOB or Bentleys. This displays on the 
MYOB Intranet Item View. 

15. Select whether the item will Expire and the expiry date.

By default, an item will not expire. You can set a date that an item expires by 
clicking the Expire checkbox and entering the date or selecting the date from the 
drop-down calendar. Once the specified date is passed, the item will no longer 
be displayed in MYOB Intranet. It will still display in the MYOB Intranet 
Administration window and, if required, the date can be reset to re-display it in 
MYOB Intranet.

16. Select whether the item will be Read Only.

The default is Read Only. Items are normally held as Read Only so that staff 
members or administrators cannot make any changes to the original file.

If you want the original of the item to be editable, remove the Read Only 
selection. An editable item displays in the Item View with an Editable icon. See 
“Item view” on page 7.

17. Click Finish.

The new stationery item is added directly to the stationery view or to the 
relevant category/categories.

Related topics

Opening and editing items

New items

Indexing new items
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Document properties

When an item or document has been added to the MYOB Intranet Administration, 
you can use its Document Properties to make changes. 

To change a document’s properties

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Locate the item.

The item will be located in the left-hand panel of the MYOB Intranet 
Administration window. If relevant, expand the category the item belongs to.

3. Right-click an item in the Administration Item View and select Properties.

or

Select the item and then select Edit > Properties on the main menu.

The Document Properties window opens.

The name of the item is displayed in the Name field. This is the Title which 
displays in the “Item view” on page 7.

4. Enter or edit the Description of the item.

The Description is optional and displays below the Title in the MYOB Intranet 
Item View. It is also used in “Searching” on page 17 and “Advanced search” on 
page 18.

5. Confirm the File Name.
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This displays the name of the original file or the URL of a web link. This would 
not normally be changed, unless the item is a web link and you need to change it 
to a different URL.

6. Enter or edit any Keywords that further identify the item.

These display in the MYOB Intranet Item View and are used in “Searching” on 
page 17 and “Advanced search” on page 18.

7. Select the Status of the item from the drop-down.

You can set the status as one of the following:

 Published — an item will only appear in MYOB Intranet if it has a Published 
status.

 Draft — only administrators will see an item with the Draft status. Draft 
items display in the Status - Draft view in the “Administration left-hand 
panel” on page 28.

 Deleted — an item with the status Deleted will not display in the MYOB 
Intranet categories. This status is set if you do not want to permanently 
delete an item and you do not want it to display to any users. When you 
delete a Published item, it is initially set with the status Deleted. It then 
displays in the Status view in the “Administration left-hand panel” on 
page 28 under Deleted from where it can be permanently removed. Refer 
also to “Deleting documents and items” on page 58.

8. Select the Publisher from the drop-down.

or 

Click the Publisher icon to open the Select Publisher window to select the 
appropriate publisher. Click OK.

The Publisher is the name of the person or organisation from where the item 
originated. As well as MYOB Intranet staff members, this can also be 
organisations such as the Tax Office, MYOB or Bentleys. This displays on the 
MYOB Intranet Item View. 

9. Select whether the item will be Read Only.

The default is Read Only. Items are normally held as Read Only so that team 
members or administrators cannot make any changes to the original file. When a 
team member or administrator opens a Read Only file, they can read the 
contents, make any changes as required, print it and save it to any folder with a 
new file name. If you want the original of the item to be editable, remove the 
Read Only selection.

10. Select whether the item is a Stationery document.

Select this checkbox to change an existing document to a stationery document 
or to remove the stationery setting. See “Stationery documents” on page 47 for 
details.
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11. Select the document Type from the drop-down.

The entries for Type are set up in Maintenance > Maintenance Map (AO) > 
Document Manager Setup > Document Types tab.

You can display items by the type they have been assigned in the Document 
Types view, in the left-hand panel. Staff members can select Document Types as 
part of the search criteria in the “Advanced search” on page 18.

12. Confirm the current, active Version of the item.

Versions of items can be created using the Version tab (see “Maintaining 
multiple versions of items” on page 56). 

13. Select whether the item will Expire and its expiry date.

By default, an item will not expire. You can set a date that an item expires by 
selecting Expires and entering the date or selecting the date from the drop-
down calendar. Once the specified date is passed, the item will no longer display 
in MYOB Intranet. It will still display in the MYOB Intranet Administration 
window and, if required, the date can be reset to re-display it in MYOB Intranet. 

14. Click the Categories tab.

The categories are used to group the MYOB Intranet content. 

The Current section displays the categories that the item is currently assigned to.

15. Select one or more Categories in which the new item will display from the 
Section(s) section. 

Where a category has sub-categories, click the expand button (the + sign) to 
display these and select any required sub-categories. 

16. Click the Version tab.

The Version tab lists the local and published versions of the item and when they 
have been modified. The active version is displayed in bold. See “Maintaining 
multiple versions of items” on page 56.

17. Click OK.

The properties of the item have been changed.

Related topics

Opening and editing items

New items
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Deleting documents and items

Bookmarks
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Maintaining multiple versions of items

You can maintain multiple versions of items. The Version tab in the “Document 
properties” on page 53 window displays a list of all the versions for the currently 
highlighted item. The active version displays in bold.

Version numbers are allocated automatically, starting from zero (0) and incrementing 
by 1 (1, 2, 3, etc.).

Version functions

Right-click an entry to display the functions available with versioning.

Set version active

When there is more than one version, Set Version Active will set the currently 
highlighted version as the active one. This makes it the version that users access from 
MYOB Intranet. The active version displays in bold.

New version

New Version will open the currently highlighted version so that changes can be made. 
It is opened in the application in which it was originally created (e.g., Microsoft Word, 
Microsoft Excel). When you save the edited version (using the application's standard 
save functions), you are prompted to select one of the following:

 Publish — save the edited file as a new version and automatically make it the 
current version with a status of Published.

 Save — save the edited file as a new version, with a new version number, but do 
not make it the current version.

 Discard — do not save any changes.
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Import document version

Selecting Import Document Version displays the Open dialog from which you can 
select one file. When you click Open, you are prompted with the same options as for 
a New Version.

View version

View Version will open the currently highlighted version. It is opened in the 
application in which it was originally created (e.g., Microsoft Word, Microsoft Excel). 
You can read the opened item. If you need to make any changes, you will only be 
allowed to save the changes to a new file name which will not be included as a new 
version. If you want the file to be included as a new version, use the New Version 
function.

Related topics
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Moving or adding an item to a different category

The categories that an item is displayed under can be changed or added using one of 
the following methods:

 Display the “Document properties” on page 53 and, on the Categories tab, 
select or deselect different or additional categories. If relevant, expand the 
categories to display any sub-categories. 
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 Right-click the item and select Copy Document. Select the destination category, 
right-click and select Paste Document. 

 Select the item and then select Edit > Copy Document. Select the destination 
category and Edit > Paste Document. 

 To move an item, select the item then drag it and drop it into the destination 
category.

 To copy an item to include it in an additional category, select the item. Then 
press [Ctrl] and drag and drop the item in a category. This will copy the item to 
the other category. 

Related topics

Opening and editing items

New items
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Stationery documents

Document properties

Maintaining multiple versions of items

Deleting documents and items

Bookmarks

Importing items

Exporting items

Applications

Application categories

Team members

Roles

Document types

Configuration

Merge settings

Reindex all documents

Deleting documents and items

An item can be marked as deleted. This sets its status to Deleted so that it no longer 
displays in the categories. It does not physically delete the document.

To delete documents and items

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Right-click the item in the MYOB Intranet Administration Item View and select 
Delete Document.
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or

Select the item and then select Edit > Delete Document.

The MYOB Intranet confirmation message appears requesting confirmation to 
delete the selected document.

You can delete more than one item at a time.

3. Click Yes to delete the item or click No to cancel the deletion of the item.

You can also change the status of an item to Deleted in “Document properties” 
on page 53.

Note: When an item is marked with the status Deleted, all other details in 
the Properties (such as the original category selections) are 
retained. This allows you to republish an item without having to 
reset its details.

To permanently delete an item

An item can only be permanently deleted if it has a status of Deleted. An item that has 
a status of Deleted displays in the Status - Deleted view in the left-hand panel. 

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Display the Status > Deleted view.

3. Right-click an item and select Delete Document.

A MYOB Intranet confirmation dialog appears requesting confirmation to 
permanently delete the selected document and its history.

4. Click Yes.

The item will be permanently deleted and cannot be restored from within MYOB 
Intranet.

Related topics

Opening and editing items

New items

Indexing new items

Stationery documents
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Applications
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Bookmarks

If a document is added that will be used to merge information you will need to ensure 
that it includes the specific Microsoft Word bookmarks that are required by MYOB 
Intranet. These bookmarks allow you to merge between the standard document and 
the stationery documents. For information on using Microsoft Word bookmarks, 
refer to the Microsoft Word help.

Bookmarks in standard documents used for merge

Two bookmarks are required in the standard documents used for merge:

1. At the beginning of the standard text, add a bookmark called “BodyStart”.

2. At the end of the standard text, add another bookmark called “BodyEnd”.

Bookmarks in stationery documents

If you are creating stationery documents, insert a bookmark called 
“StandardTextMark” where you want the body of the text from the standard 
documents to start. For example, this might be two lines below the header. 

How the bookmarks are used in the merge

During the merge, the text in the standard document between the 'BodyStart' and 
'BodyEnd' will be inserted after the 'StandardTextMark' bookmark in the stationery 
document. Anything in the stationery document that follows after the 
'StandardTextMark' bookmark, will appear at the end of the text from the standard 
document.

Related topics

Opening and editing items

New items

Indexing new items

Stationery documents

Document properties

Maintaining multiple versions of items
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Importing items

The Import function can be used to import items from a selected location. As part of 
the Import you select various parameters that apply to all the imported items. You 
can also select a category that they will be assigned to as part of the import.

As well as importing the items, the Import can be set to automatically create the 
categories in the MYOB Intranet using the folder names from where the items are 
located.

To import an item

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select File > Import Documents from the main menu.

The Document Import window opens on the File Name tab by default.

3. Browse to folder that contains the documents to import.

This is the location of the files to be imported.

4. Select whether to Include all subfolders.

When this option is selected and, if you import from a folder that has sub-
folders, this will automatically create sub-categories in MYOB Intranet and 
import the items under the relevant sub-categories.

If this option is not selected, only the files in the specifically selected location are 
imported and no sub-categories are created.

5. Select the status of the document from the drop-down.

You can set the status as one of the following:
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 Published — an item will only appear in MYOB Intranet if it has a Published 
status.

 Draft — only administrators will see an item with the Draft status. Draft 
items display in the Status > Draft view in the MYOB Intranet 
Administration window.

 Deleted — an item with the status Deleted will not display in the MYOB 
Intranet categories. This status is set if you do not want to permanently 
delete an item and you do not want it to display to any users. When you 
delete a Published item, it is initially set with the status Deleted. It then 
displays in the Status view in the “Administration left-hand panel” on 
page 28 under Deleted from where it can be permanently removed. See 
also “Deleting documents and items” on page 58.

6. Select the Publisher from the drop-down.

or 

Click the Publisher icon to open the Select Publisher window to select the 
appropriate publisher. Click OK.

The Publisher is the name of the person or organisation from where the item 
originated. As well as MYOB Intranet staff members, this can also be 
organisations such as the Tax Office, MYOB or Bentleys. This displays on the 
MYOB Intranet Item View. 

7. Enter the Author.

The Author field automatically displays the name of the person logged in. This 
can be changed by typing the relevant name of the author of the items being 
imported.

8. Select whether the imported items will Expire and the expiry date.

By default, items will not expire. You can set a date that the imported items 
expire by clicking the Expires checkbox and entering the date or selecting the 
date from the drop-down calendar. Once the specified date is passed, the items 
will no longer display in MYOB Intranet. They will still be visible in the MYOB 
Intranet Administration window and, if required, the date can be reset to re-
display the item in MYOB Intranet. 

9. Select whether the item will be Read Only.

The default is Read Only. Items are normally held as Read Only so that users or 
administrators cannot make any changes to the original file. If you want the 
imported item to be editable, remove the Read Only selection.

10. Select the Indexing option.

For items to be found by the “Searching” on page 17 or the “Advanced search” 
on page 18, you must perform indexing. This can be done as part of the import 
or at a later time. If you select Indexing, the system will perform the full text 
index as part of the import. 
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Note: If the import and index are run at the same time, you may find that 
the import is very slow. It is recommended that unless there are 
only a few items currently held in MYOB Intranet, you remove the 
selection for Indexing and then use “Reindex all documents” on 
page 80 to perform the indexing at a convenient time. The 
alternative is to leave the import and index to run overnight.

11. Click Next.

The Type tab displays. You use the Type tab to optionally select a Document 
Type and the Category in which to place the imported items.

12. Select the Document Type from the drop-down.

You can optionally select a Document Type for the imported items. This is used 
in the “Advanced search” on page 18.

13. Select a Category.

Note: When importing items you can only import to a single category. If 
any of the imported items relate to more than one category, this can 
be changed after the import for the individual items. See “Moving 
or adding an item to a different category” on page 57.

If you have highlighted a category in the left-hand panel, this is selected as a 
default but this can be deselected if required. Expand the hierarchy of categories 
to find the one you want.

If you do NOT select a category in the Type tab, the items are imported under 
the No Category Assigned view in the left-hand panel. After the import, the 
items can be moved to the required category (see “Moving or adding an item to 
a different category” on page 57).

If you have selected Include all subfolders on the File Name tab, and there are 
sub-folders in the location you have selected, the additional categories will be 
created automatically. The items will be automatically assigned to the newly 
created category that relates to the folder from which the item was imported.

14. Click Finish.

The files are imported and a message displays when the import has finished.

15. Click OK.

If any new categories are automatically added by the import, they are created 
with “All” Roles selected. If you are assigning roles to categories, you may need 
to amend the “Categories” on page 31.
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Note: The system does not check if items have already been imported. If 
any files are imported more than once they will be added as new 
items. They will show with the same title and duplicates will need 
to be manually deleted. 

Tip: To import an individual file, you can add it using “Adding a new 
item” on page 40 and select the Create from Existing option.
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Exporting items

The Export function exports ALL the items in MYOB Intranet. 

To export an item

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Click File > Export. 

The Export Documents window opens. 

3. Enter the drive and folder for the Location.
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or 

Click the ellipse button to browse for it.

Note: The Location is the top level folder on the server or your local disk 
below which the MYOB Intranet items will be exported. The folders 
and sub-folders are automatically created for each category in the 
MYOB Intranet structure under the location you specify. 

4. Click OK.

When the export is completed, a message displays.
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Applications

The Applications section displays at the bottom of the left-hand panel menu. It is a 
special Category that contains links to applications used by your business. This offers 
quick access to the applications that are used constantly.

In the MYOB Intranet Administration window, you configure the applications that 
will be available to team members. You can also configure application categories to 
group the applications.

Using “Roles” on page 74, you can place restrictions on who can access certain 
applications.
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Adding a new application

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select the Application section (or an Application Category in the Application 
section) in the left-hand panel or select an item in the Application View.

3. Select File > New Application.

or

Right-click and select New Application.

or 

Click the New Application button on the toolbar.

Note: Applications display in the Applications section in the sequence in 
which they were added in MYOB Intranet Administration.

The New Application window opens on the Details tab by default with the 
Application option selected and the associated fields available.

4. Enter a Title for the new application.

The Title displays in the Application section in MYOB Intranet.

5. Enter a Description for the new application.

The Description is optional and displays only in the Application window in MYOB 
Intranet Administration.

6. Select a Location for the new application.

Click the ellipse button to display the Open window. Select the folder and file 
name of the application you are including.

7. Click the Roles tab.

8. Click the checkboxes to select the Roles who will have access to the new 
application.

When an application is initially added, it is available to all roles and all team 
members can access it.

If you want to limit access to the application to certain team members, select 
the roles for which you want to allow access. 

Note: When you have added applications, you may need to refresh MYOB 
Intranet to display them. Click the MYOB Intranet button on the 
MYOB Intranet Outlook toolbar (or press [F5]) or select Tasks Bar > 
Common Tasks > Refresh.
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9. Click OK.

Opening an application

You can use Open Application to launch an application, for example, if you need to 
check you have accessed the correct file.

An application can be opened in a number of ways:

 Double-click the item in the Administration Item View.

 Right-click the application and select Open Application.

Editing an application 

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select the Application section (or an Application Category in the Application 
section) in the left-hand panel or select an item in the Application View.

3. Right-click it and select Properties. 

The Edit Application window opens on the Details tab by default.

4. Make the necessary changes within the Details and Roles tabs, as required.

5. Click OK.

Deleting an application

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select the Application section (or an Application Category in the Application 
section) in the left-hand panel or select an item in the Application View.

3. Right-click it and select Delete Application.

The link to the selected application is deleted. 

Related topics
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Application categories

Application Categories can be configured to group applications. Application sub-
categories can also be added.

Note: Application categories display in the Applications section in the sequence in 
which they were added in MYOB Intranet Administration.

Adding an application category

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select the Application section in the left-hand panel.

3. Right-click it and select New Category.

The Edit Application window opens with only the Details tab available.

4. Enter a Title for the application category or sub-category.

The Title displays in the Application section in MYOB Intranet.

5. Enter a Description for the application category or sub-category.

The Description is optional and displays only in the Application window in MYOB 
Intranet Administration.

Note: When you have added application categories, you may need to 
refresh MYOB Intranet to display them. Click the MYOB Intranet 
button on the MYOB Intranet Outlook toolbar (or press [F5]) or 
select Tasks Bar > Common Tasks > Refresh.
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Editing an application category

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select the application category.

3. Right-click it and select Properties. 

The Edit Application window opens with only the Details tab available.

4. Edit the Title and Description fields as required.

5. Click OK.

Deleting an application category

Note: You will not be allowed to delete an application category that contains 
applications or sub-categories. These must be deleted before the category 
itself can be deleted.

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select the application category.

3. Right-click it and select Delete Category.

A MYOB Intranet message appears requesting confirmation to delete the 
application category.

4. Click Yes.
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Team members

The Team Members function contains all the users that have been configured for 
MYOB Intranet. This function controls logins, passwords and access to the system. It 
is also used for contact information that is displayed in MYOB Intranet in the “Team 
lists” on page 19 when team members click the Team button. Team members setup 
automatically 

When team members initially access MYOB Intranet, the system verifies that they 
have been configured as a team member. The person's network login is used as the 
identifier. If a person has not already been configured as a team member, the system 
will automatically do so. Once a new team member is configured they are added to 
the Team List.

As an administrator, you may need to edit and complete the details. For example, if 
the convention for your Windows network login is “firstname.lastname” (e.g., 
joe.sample) the team member will be configured with joe.sample as the user name 
and login. This will be correct for the login, but you may need to edit the user name 
as this displays on the Team List. You can also add any other contact details and assign 
one or more roles to the team member (see “Roles” on page 74).

Adding a new team member

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select Maintenance > Team Members on the main menu.

The Team Member Management window opens on the Details tab by default.

3. Select File > New on the main menu of the Team Member Management 
window.

or 

Click the Add Team Member button on the toolbar.

4. Enter the User Name of the team member.

This is the team member’s full name which will display in the Team List.

5. Enter who the team member Reports To or select the person from the drop-
down.
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This will display in the Team List.

6. Enter the Phone / DDI / Ext of the team member.

This is the team member’s phone number, direct dial and/or extension. This 
displays in the Team List.

7. Enter an alternative contact phone number for the team member in Other 
Phone.

This phone number is only displayed when the MYOB Intranet administrator 
accesses team member information.

8. Enter the Mobile Phone number of the team member.

This is the team member’s mobile phone number. This displays in the Team List.

9. Enter the team member’s Email.

This is the team member’s email address. This email address is used if the team 
member is selected in the Team List.

10. Select one or more Roles as applicable for the team member.

The selected roles may determine which categories a person can access. See 
“Categories” on page 31.

11. Select the Active option.

A team member will only be able to access information in MYOB Intranet or be 
displayed in the Team List, if they are selected as Active.

12. Select the Admin option, if required.

A person will only be able to access the MYOB Intranet Administration if Admin 
is selected.

13. Click Apply.

To accept the changes and leave the Team Member Management window open.

14. Click the Logon Details tab.

The Logon Details tab is displayed.

15. Enter the team member’s Window’s logon name.

This is set as the team member’s network login. 

16. Enter the password used for login.

The password is only generally used for MYOB Intranet administrators. This is the 
password that the user will be prompted to enter when accessing MYOB Intranet 
Administration.

17. Click Apply.

To accept the changes and leave the Team Member Management window open.
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18. Click OK.

The Team Member Management window closes and the new MYOB Intranet 
team member is added.

Editing a team member’s details

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select Maintenance > Team Members on the main menu.

The Team Member Management window opens on the Details tab by default.

3. Select the team member’s name from the Name list on the left-hand side panel.

The team member’s details are displayed in the Details and Logon Details tabs.

4. Edit the team member’s details as necessary in the Details and Logon Details 
tabs.

5. Click Apply.

6. Click OK.

The changes will be saved to the team member’s details and the Team Member 
Management window closes.

Deleting a team member

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select Maintenance > Team Members on the main menu.

The Team Member Management window opens on the Details tab by default.

3. Select the team member’s name from the Name list on the left-hand side panel.

The team member’s details are displayed in the Details and Logon Details tabs.

4. Delete the team member.

This can be done in a number of ways:

 Select File > Delete.

 Click the Delete Team Member button.

 Right-click the selected team member and select Delete.

A MYOB Intranet message appears requesting confirmation of the deletion.

5. Click Yes.

This will permanently delete the team member and s/he will no longer be able 
to access MYOB Intranet and will no longer display in the Team List. 
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Note: You can also use the Active option to make the team member 
inactive without permanently deleting them.

Making a team member inactive

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select Maintenance > Team Members on the main menu.

The Team Member Management window opens on the Details tab by default.

3. Select the team member’s name from the Name list on the left-hand side panel.

The team member’s details are displayed in the Details and Logon Details tabs.

4. On the Details tab, deselect the Active option.

5. Click Apply.

6. Click OK.

The team member will become inactive and will not be able to access MYOB 
Intranet. The Team Member Management window closes.

Making an employee an Intranet Administrator

Note: To make an employee an Intranet Administrator, you need to log onto MYOB 
Intranet as a user with Intranet Administrator rights.

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select Maintenance > Team Members on the main menu.

The Team Member Management window opens on the Details tab by default.

3. In the Name column, select the employee that is to be made an administrator.

4. Select the Admin checkbox on the Details tab.

5. Click Apply.

6. Click OK.

The selected employee has Intranet Administrator rights.

Related topics

Opening and editing items
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New items

Indexing new items

Stationery documents

Document properties

Maintaining multiple versions of items

Moving or adding an item to a different category

Deleting documents and items

Bookmarks

Importing items

Exporting items

Applications

Application categories

Roles

Document types

Configuration

Merge settings

Reindex all documents

Roles

Roles are used to limit access to various areas of MYOB Intranet. 

Roles are configured that are relevant for your own business. One or more roles can 
then be allocated to team members. Specific roles can be selected for the 
“Categories” on page 31 and “Applications” on page 65. This means that only team 
members with that role will have access to that category in MYOB Intranet or to that 
application when accessed via MYOB Intranet.

Team members, categories and applications can be configured from the Roles dialog. 
Roles can also be configured from the Roles tab in the category or from the Roles tab 
in the application.

In each of the tabs of the Roles dialog, all the current team members, categories and 
applications are displayed. If any of these are deleted from the system they are 
automatically removed from the Roles dialog.

Adding a new role

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select Maintenance > Roles on the main menu.

The Roles window opens on the Team Members tab by default.

3. Select File > New on the main menu of the Roles window.
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or 

Click the Add Role button on the toolbar.

4. Enter the Name of the role.

5. Click Apply. 

The new role is added to the Roles list and the Roles window remains open.

6. Select whether the role is an Administrator one or a Test Admin or both

Click the appropriate checkbox(es).

7. In the Team Members tab, select the team member(s) that are assigned to the 
selected role. 

A team member can belong to more than one role.

8. Click the Categories tab.

9. Select the appropriate categories that relate to the selected role.

By default, a role has access to All categories. But a role can be assigned with 
access to specific categories.

10. Click the Applications tab.

11. Select the appropriate applications that are relevant to the selected role.

By default, a role has access to All applications. But a role can be assigned with 
access to specific applications.

12. Click Apply to save any changes and the Roles window remains open.

or 

Click OK to save any changes and close the Roles window.

Editing a role

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select Maintenance > Roles on the main menu.

The Roles window opens on the Team Members tab by default.

3. Select the role from the Roles list.

4. Edit the role as necessary in the Team Members, Categories and Applications 
tabs.

5. Click Apply to accept any changes and the Roles window remains open.

or 
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Click OK to accept any changes and close the Roles window.

Deleting a role

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select Maintenance > Roles on the main menu.

The Roles window opens on the Team Members tab by default.

3. Select the role from the Roles list.

4. Select File > Delete.

or

Click the Delete Role button. 

A MYOB Intranet message appears requesting confirmation to delete the Role.

5. Click Yes.

The role is deleted from the Roles list.

6. Click OK.

The changes are saved and the Roles window closes.

Related topics

Opening and editing items

New items

Indexing new items

Stationery documents

Document properties

Maintaining multiple versions of items

Moving or adding an item to a different category

Deleting documents and items

Bookmarks

Importing items

Exporting items

Applications

Application categories

Team members

Document types

Configuration

Merge settings

Reindex all documents
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Document types

Document Types can be used to categorise items and they can be configured as 
required for your own business. 

When adding and importing items, you can allocate a document type to items. From 
MYOB Intranet Administration, you can display items by type from the Document 
Types view in the left-hand panel. In MYOB Intranet, team members can select 
Document Types as filters in the search criteria in “Advanced search” on page 18.

See the MYOB Document Manager help for more information on Document Types.

Related topics

Opening and editing items

New items

Indexing new items

Stationery documents

Document properties

Maintaining multiple versions of items

Moving or adding an item to a different category

Deleting documents and items

Bookmarks

Importing items

Exporting items

Applications

Application categories

Team members

Roles

Configuration

Merge settings

Reindex all documents

Configuration

The Tools > Configuration option contains general MYOB Intranet settings. This are 
nominally configured during the installation of MYOB Document Manager and MYOB 
Intranet.

Note: The settings in the configuration would NOT usually be changed after 
installation. 

To configure MYOB Intranet settings

1. Access the MYOB Intranet Administration window.

../Document Manager/Document_Types_tab.htm
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See “Administration and maintenance” on page 25.

2. Select Tools > Configuration on the main menu.

The Configuration window opens.

3. Enter the Contents Path.

or 

Click the ellipse button to open the Browse For Folder window to find and select 
the appropriate location.

The Contents Path is the location where the MYOB Intranet data is held. This is 
specified as part of the MYOB Intranet installation. All the documents and other 
files for the MYOB Intranet content are stored in one folder. This would usually 
be a server location. 

When a file is added or imported, it is assigned a unique, internal “GUID” 
identifier. The file is stored in the folder specified in the Contents Path.

4. Enter the Server Name.

This is the name of the SQL server. This is specified as part of the MYOB Intranet 
installation. This database holds the links to and the settings for all the MYOB 
Intranet items.

5. Enter the Login Name and Password.

This is the default login name and password for the MYOB Intranet database.

6. Enter the Database.

This is the name of the MYOB Intranet database. 

7. Click OK.

The Configuration window closes and the configuration details are updated.

Related topics

Opening and editing items

New items

Indexing new items

Stationery documents

Document properties

Maintaining multiple versions of items

Moving or adding an item to a different category

Deleting documents and items

Bookmarks

Importing items

Exporting items

Applications
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Application categories

Team members

Roles

Document types

Merge settings

Reindex all documents

Merge settings

Merge Settings are used in the merge function when a creating documents and 
selecting the contact whose details can be merged into the document. 

Note: You should only select MYOB Document Manager as the integrated system 
with MYOB Intranet.

To configure contact merge settings

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select Tools > Merge Settings on the main menu.

The Contact Merge Settings window opens.

3. Select MYOB Document Manager from the drop-down.

The default file location where the merged documents are saved will be 
determined by Document Manager.

4. Click OK.

The Contact Merge Settings window closes.

Related topics

Opening and editing items

New items

Indexing new items

Stationery documents

Document properties

Maintaining multiple versions of items

Moving or adding an item to a different category

Deleting documents and items

Bookmarks

Importing items

Exporting items
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Applications

Application categories

Team members

Roles

Document types

Configuration

Reindex all documents

Reindex all documents

Reindex All Documents is used to recreate a full text index which is used for full text 
search functionality. All the MYOB Intranet items and their content will be scanned to 
create the index.

Note: You need to run this only if you had imported documents without selecting 
the Indexing checkbox.

To reindex all documents

1. Access the MYOB Intranet Administration window.

See “Administration and maintenance” on page 25.

2. Select Tools > Reindex All Documents on the main menu.

A message displays to inform you that, depending on the number of items being 
reindexed, the process may take a long time to complete. 

3. Click Proceed to continue.

When the reindexing has finished, a message displays “Full Text Catalogue has 
been rebuilt”.

Note: Depending on the number of items in MYOB Intranet, the 
reindexing process may take hours to complete. You will not be 
able to perform any other functions in the MYOB Intranet 
Administration window until the indexing is completed. You may 
decide to leave the indexing until a convenient time or leave it to 
run overnight.

Related topics

Opening and editing items

New items

Indexing new items

Stationery documents
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Document properties

Maintaining multiple versions of items

Moving or adding an item to a different category

Deleting documents and items

Bookmarks

Importing items

Exporting items

Applications

Application categories

Team members

Roles

Document types

Configuration

Merge settings
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