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Overview

MYOB Accountant Enterprise (AE) — also known as Practice Manager (PM) — and 
MYOB Accountants Office (AO) are powerful yet easy to use systems for managing 
professional service businesses. MYOB AE/AO has all the functions of a 
comprehensive practice management system, plus additional tools to automate and 
improve productivity. 

MYOB AE/AO offers a personalised experience for every user. Whether you are a 
partner wanting to see WIP and debtors or an accountant working on compliance 
services, MYOB AE/AO delivers information that is relevant to you.

For important information about your MYOB AE/AO software, see:

 (AE) “About Practice Manager” (see page 16)

 (AO) “About MYOB AO” (see page 15)

Related topics

Using Practice Manager

About the Page tabs

Clients and contacts

About MYOB AO

Accountants Office only

MYOB AO provides the common tools you need in a powerful client and contact 
management system. It provides all the functionality of a contact system, plus 
additional productivity tools to manage the client relationship and other vital practice 
data, e.g., employee and reporting information. These features are designed to help 
manage client and contact information, organise CRM tasks and manage practice 
resources.

For Australian users, MYOB AO also provides the ability to prepare and submit tax 
returns for your clients.

The main features of MYOB AO are its ability to:

 Create and maintain central contact and client information.

 Store multiple addresses such as Postal, Business and Home.

 Maintain contact history for CRM purposes.

 Maintain employee permissions and security.

 Manage contact and client relationships with one another.

Related topics

Using Practice Manager

Clients and Contacts
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About Practice Manager

Accountants Enterprise only

Practice Manager is a powerful and easy to use professional service automation 
system. It provides all the functionality of a comprehensive practice management 
system, plus additional productivity tools such as resource scheduling and 
monitoring, document management and practice workflow automation. All these 
features are designed to boost the productivity and profitability of your practice, 
improve your cash collections and help you schedule client work and manage 
resources. It is designed to suit the individual needs of all levels of employees in the 
practice.

Practice Manager’s main features are:

 The homepage gives instant access to key performance indicators, contact and 
client details, including WIP and debtor balances and tasks that need completing 
or require attention. The graphical presentation of real time information makes 
it easy to keep on top of the practice’s performance. From here it is possible to 
drill down into individual clients, assignments, timesheets, bills and employees. 
See “Using Practice Manager” on page 31 for more information.

 Timesheets provide fast and flexible time and expense(s) recording for all 
practice members. It enables data entry to be adapted to the needs of the 
practice and to individual preferences so that chargeable time is captured easily. 
See “Timesheets and Disbursements” on page 186 for more information.

 Contact and client relationship management is made easy with quick access to 
detailed information. As well as the standard contact details, including multiple 
addresses and phone numbers, there is the ability to capture interactions with 
clients, record relationships between clients and contacts and store many forms 
of documentation within a client’s profile. See “Using the Client and Contact 
pages” on page 267 for more information.

 A streamlined billing system which enables a fast turnaround of WIP into bills 
making it easier for you to keep on top of your practice’s exposure. See “Billing” 
on page 460 for more information.

 Improved and flexible reporting engine from which you can monitor where and 
how the practice is making money. Selected information can be extracted to 
Microsoft Excel for extended analysis and the AE Reporting functionality delivers 
timely, relevant and comprehensive information on all aspects of the practice’s 
performance. See the Reports help topics for more information.

 Assignment and task management means you have control over the workflow 
and can manage project milestones to ensure things stay on track. See 
“Assignments” on page 332 for more information.

 Resource planning and management — track actual time versus budget and 
report on the profitability of each task. Project steps to be completed can be 
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easily viewed and employees selected for them based on their skills and ability. 
See “Job management” on page 660 for more information.

Related topics

Using Practice Manager

About the Page tabs

Creating new clients, contacts and suppliers

Clients and contacts
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Logging into MYOB AE/AO

When your practice has adopted MYOB Logins your employees will only need a single 
user name and password to access all MYOB products available to your practice, such 
as:

 AE/AO Live

 AccountRight

 Essentials

 my.MYOB

 MYOB online tools

 MYOB product downloads

 Knowledge Base

 Community Forums.

The person who has administrator or superuser privileges will be able to set up MYOB 
Logins for your practice. See “Getting ready for the next generation of MYOB 
software” on page 19 and “Setting up MYOB Logins for your practice” on page 20.

Employees without administrator or superuser privileges will continue to login as 
usual. Once MYOB Logins have been established the login screen will identify each 
employee by their email address.

Currently there are 2 ways to log into MYOB AE/AO:

Using your user name and password

1. Double-click the MYOB AE/AO icon on your desktop.

The MYOB AE/AO Login window opens.

2. Enter your User name.

3. Enter your Password.

4. Ensure that the correct MYOB AE/AO database is selected from the Database 
drop-down.

5. Click Login.

You are logged into MYOB AE/AO and the Practice Manager (AE) / Find Clients 
(AO) page appears.

Using your MYOB Login details

1. Double-click the MYOB AE/AO icon on your desktop.

The MYOB AE/AO Login window opens.

2. Enter your MYOB Login details.

This is an email address after the practice adopts the new MYOB logins.
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3. Enter your MYOB Login Password.

4. Ensure that the correct MYOB AE/AO database is selected from the Database 
drop-down.

5. Click Login.

You are logged into MYOB AE/AO and the Practice Manager (AE) / Find Clients 
(AO) page appears.

Related topics

Getting ready for the next generation of MYOB software

Setting up MYOB Logins for your practice

Login scenarios

Disabling employees from entering their own MYOB Logins

Getting ready for the next generation of MYOB software

To prepare for new services and to simplify accessing MYOB AE/AO, the number of 
passwords now required can be reduced to one MYOB Login. 

Once MYOB Logins are activated for your practice, your employees will be identified 
for login by their email address and password. The process cannot be reversed.

Note: You need to have internet access so that your MYOB Logins can be validated.

What is a valid MYOB Login?

When logging in, you use a single user name and password, known as an MYOB Login, 
for accessing MYOB solutions such as AccountRight, Essentials, my.MYOB and 
Accountants Enterprise/Accountants Office. This MYOB Login will be the same details 
that you use to access my.MYOB.

To prepare your practice in five steps

1. Configure your Practice MYOB Logins.

See “Practice MYOB settings” on page 811.

2. Identify which employees have an MYOB Login.

To do this:

a. Access the Find Employees page.

b. Right-click on the table and select the my.MYOB login option from the Field 
Chooser.
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c. Drag and drop the option onto your column heading row.

d. You are now able to print this list of employees.

e. Edit your employee MYOB details.

See “Editing my.MYOB details” on page 309.

3. Review your Task Permissions.

At this stage, it may be an idea to check the task permissions associated with 
your employees. See “Disabling employees from entering their own MYOB 
Logins” on page 28.

We also advise that you review your employees details in my.MYOB using the 
Maintain User option and reconcile the employee login in MYOB AE/AO. See 
Knowledge Base article 36703 for information on how to update your employees 
rights/permissions to the my.MYOB website.

4. Notify all your employees that there is a change in how they will access MYOB 
AE/AO.

5. Activate MYOB Logins for your practice.

See “Setting up MYOB Logins for your practice” on page 20.

Related topics

Logging into MYOB AE/AO

Setting up MYOB Logins for your practice

Login scenarios

Disabling employees from entering their own MYOB Logins

Setting up MYOB Logins for your practice

See “Getting ready for the next generation of MYOB software” on page 19 for advice 
regarding MYOB Logins.

Note: The following information is relevant only if you have the following or later 
installed:

MYOB AE 5.4.7
MYOB AO 2014.1a (Australia)
MYOB AO 2014.2a (New Zealand)

If you are using MYOB AE 5.4.6, AO 2014.1 (Australia), or AO 2014.2 (New 

http://myobaustralia-ad.custhelp.com/app/answers/detail/a_id/36703/kw/36703
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Zealand), please see the Knowledge Base article 36720 for details on setting 
up MYOB Logins for your practice.
If you are using MYOB AE 5.4.5, AO 2014.0 (Australia), or AO 2014.1 (New 
Zealand), please see the Knowledge Base article 36702 for details on setting 
up MYOB Logins for your practice.

I am a new MYOB AO user (AO)

1. Open MYOB AO.

The MYOB Login window displays.

2. Enter your username and password and click Login.

The Practice my.MYOB Settings window opens.

See “Practice MYOB settings” on page 811 for more information.

3. Click OK.

The Edit my.MYOB details window opens.

See “Editing my.MYOB details” on page 169 for more information.

To activate MYOB Logins for your practice

Note: You will have the opportunity to enable MYOB Logins for your practice if you 
have superuser or administrator privileges. You will only need to set your 
practice up once.

http://myobaustralia-ad.custhelp.com/app/answers/detail/a_id/36720
http://myobaustralia-ad.custhelp.com/app/answers/detail/a_id/36702


Logging into MYOB AE/AO

MYOB AO, AE, AU, NZ PM User Guide | 22

Note: Your practice administrator or superuser is prompted to implement MYOB 
Logins every time they log in. The Remind me later option on the Setting up 
MYOB Logins window can be selected by your practice administrator or 
superuser to postpone the implementation of MYOB Logins until your 
practice is ready to take up this feature.
When the Remind me later option is selected, another screen opens displays 
the number of employees still using an user name and password to log in. 
Your practice administrator or superuser acknowledges this and continues 
logging in.

1. Open MYOB AE/AO.

The MYOB Login window displays.

MYOB Accountants Enterprise

MYOB Accountants Office

2. As you haven’t set up MYOB Logins for your practice, just enter your username 
and password and click Login.

 MYOB AE opens at the Practice Manager page. The Set up MYOB Logins 
window appears.



Logging into MYOB AE/AO

MYOB AO, AE, AU, NZ PM User Guide | 23

(Australia) MYOB AE Set Up MYOB Login screen 

(New Zealand) MYOB AE Set Up MYOB Login screen

 MYOB AO opens at the Find Clients page. The Set up MYOB Logins window 
appears.

(Australia) MYOB AO Set Up MYOB Login screen
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(New Zealand) MYOB AO Set Up MYOB Login screen

3. All the fields in the Set Up MYOB Login window are mandatory.

If you are a superuser or administrator and have previously entered an MYOB 
Login, the fields will be automatically filled. Proceed to Step 7.

If you have not previously entered MYOB Login details, all fields are blank for 
superusers and administrators.

4. Enter your practice’s MYOB client code.

5. Enter your MYOB administrator login.

You must enter an MYOB Login that has administrator access to the practice’s 
MYOB account.

This is normally an email address which is limited to a maximum of 100 
alphanumeric characters.

Tip: If you are using Client Accounting to integrate with your clients’ 
AccountRight Live files, clients should be instructed to send all 
AccountRight Live invitations to this email address. 
Your clients will need to invite the MYOB Login that you have 
specified here, so that their AccountRight Live file(s) can be shared 
as an Administrator. This is required to enable MYOB AE/AO to 
manage your employee’s access rights to the file.

Note: If you do not have a login with Administrator rights, you will need 
to use my.myob.com to create a new login or edit an existing one.

6. Enter the Password for the administrator login.

7. Click Save & Proceed.

Your practice MYOB Login details are saved. 

The system detects how many employees already have a valid MYOB Login.

http://my.myob.com
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The next Set up MYOB Logins window opens informing you of the number of 
employees who do not have MYOB Logins.

MYOB Accountants Enterprise

MYOB Accountants Office

Tip: As the practice administrator you have the option to allow each 
employee to enter their own MYOB Login by selecting the I 
acknowledge that all employees will need an MYOB Login to 
access MYOB (Accountants Enterprise/Accountants Office) 
checkbox and selecting Complete.
Each employee will be prompted with the Edit MYOB Login window 
when attempting to access MYOB AE/AO. However, this will 
depend on their allowed task permissions. See “Disabling 
employees from entering their own MYOB Logins” on page 28.

8. To continue creating MYOB Logins for all employees in your practice, click Set up 
MYOB Logins for these employees.

The next Set up my.MYOB logins window opens listing all employees in your 
practice that do not currently have MYOB Logins and that will need to be created 
or edited.
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9. Select the Include employee with my.MYOB logins checkbox to also list all 
employees who currently have an MYOB Login.

10. Select an employee from the list of employees who does not currently have a 
MYOB Login.

The selected employee row is highlighted.

11. Click the Add an MYOB Login button.

The Edit MYOB Login window opens.

See “Editing my.MYOB details” on page 309.

If an employee does not have an existing MYOB Login you are able to create one. 
The employee’s new MYOB Login is created and linked to your practice’s MYOB 
account. The employee will receive an email containing a link to a web page that 
will help them set up their password for their MYOB account.

If an employee has an existing MYOB Login, you are able to enter this and link it 
to your practice’s MYOB account.

If an employee already has a MYOB Login linked to your practice’s MYOB 
account, simply enter the employee’s MYOB Login.
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Note: An employee’s MYOB Login must be unique within each MYOB 
database. You cannot have 2 employees with the same MYOB Login 
in the same database.
If an employee is required to access 2 different databases within 
the same practice (i.e., the MYOB Login window provides the 
choice of which database to access from the Database drop-down 
list), the employee can use the same MYOB Login for each 
database.

12. Click the Copy list to clipboard hyperlink to copy the listed table of employees 
and their details to the clipboard where it can be pasted into another document.

13. Click Continue.

Another Set up MYOB Login window opens.

If you have forgotten to add a MYOB Login for an employee, you have the 
opportunity to add a MYOB Login for your employee at this window as well, by 
clicking Set up MYOB Logins for these employees. Return to Step 9.

14. Click the I acknowledge that all employees will need an MYOB Login to access 
MYOB Acountants Enterprise/Accountants Office checkbox.

This is a reminder for you to inform your employees to use their MYOB Logins to 
log into MYOB AE/AO.

15. Click the Complete button.

Note: You must select the I acknowledge that all employees will need an 
MYOB Login to access MYOB Acountants Enterprise/Accountants 
Office checkbox for the Complete button to be activate.

Your employees will now use their MYOB Logins to log into MYOB AE/AO.

Your practice is now set up to use MYOB Logins to access MYOB AE/AO. 

To postpone activation of your practice MYOB Logins 

Note: Only your practice administrator or superuser can postpone the 
implementation of MYOB Logins for your practice.

1. Open MYOB AE/AO.

The MYOB Login window displays.

2. As you haven’t set up MYOB Logins for your practice, just enter your username 
and password and click Login.

MYOB AE/AO opens at the Practice Manager (AE) or Find Clients (AO) page and 
the Set up MYOB Logins window opens.
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3. Click the Remind me later button.

An information window displays the number of employees still using an user 
name and password to log into MYOB AE/AO.

4. Click OK.

5. Log on as normal.

Related topics

Logging into MYOB AE/AO

Getting ready for the next generation of MYOB software

Login scenarios

Disabling employees from entering their own MYOB Logins

Disabling employees from entering their own MYOB Logins

By default, all employees are able to create their own MYOB Logins.

If as a practice, you decide to control the creation of MYOB Logins then you should 
disable the task permission enabling employees to create their own MYOB Logins.

To disable an employee from entering their own MYOB Logins

1. Log into MYOB AE/AO.

2. Select Maintenance > Security > Task Permissions on the main menu or 
Maintenance > Maintenance Map (AO) > Security > Task Permissions.

The Maintenance — Task Permissions page opens.

3. Select Central from the Product drop-down.

4. Select the Group (security group) from the drop-down that you want to disable 
the MYOB Login task permission for.

The Group Descriptions assigned to the Group are listed in the panel.

5. Click  beside the Employee Group Description to list the available task 
permissions. 

The list expands and displays a checkbox in the Allow column.

6. Deselect the checkbox in the Allow column for #Employee #Edit my.MYOB 
details to not allow an employee group to create MYOB Logins. 

7. Click OK.

To save the changes and close the Maintenance — Task Permissions page.
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Related topics

Logging into MYOB AE/AO

Getting ready for the next generation of MYOB software

Setting up MYOB Logins for your practice

Login scenarios

Login scenarios

Once you have activated MYOB Logins, your employees will have to use MYOB Logins 
to log into MYOB AE/AO.

The following scenarios may occur while using MYOB Logins:

 If an employee has a MYOB Login, they will be able to enter their MYOB Login in 
the MYOB AE/AO login screen.

 If an employee has a MYOB Login, but they enter their old user name and 
password, they will be prompted to use their MYOB Login details.

 If an employee does not have a MYOB Login, but has permission to set one up in 
MYOB AE/AO, when they log into MYOB AE/AO using their user name and 
password, they will be prompted to create their MYOB Login using the Edit 
MYOB Login window.

 If an employee does not have a MYOB Login or superuser/administrator access, 
and they log into MYOB AE/AO using their user name and password, then they 
will be prompted to contact their system administrator to organise a MYOB 
Login.

 If an employee does not have a MYOB Login or a user name or password, then 
they should contact their system administrator to organise an MYOB Login.

 After 3 attempts of entering incorrect MYOB Login details, an employee will be 
locked out of MYOB AE/AO.

Your account will automatically unlock after 20 minutes.

Alternatively, you can reset your password to unlock your account. 

To unlock your account by resetting your password: 

a. Access my.myob.com 

b. Click the Forgot your password link. 

You will then receive an email with a link to reset your password.

What if

 If you restore a backup of your MYOB AE/AO database to a computer with a 
different name (e.g., when you are migrating a server), the existing Practice 
my.MYOB Settings will be removed and you will need to re-enter your Practice 

http://my.myob.com
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my.MYOB Settings. Your individual employee MYOB Login details are not 
affected.

 If an employee leaves your practice:

 Delete the employee’s MYOB Login details from the Edit MYOB Login 
window which is accessed from Employee > Main tab > Edit my.MYOB 
details Tasks bar option.

The employee will not be able to access MYOB AE/AO.

 Make the employee inactive in my.myob.com

Related topics

Logging into MYOB AE/AO

Getting ready for the next generation of MYOB software

Setting up MYOB Logins for your practice

Disabling employees from entering their own MYOB Logins

http://my.myob.com
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Using Practice Manager

Practice Manager provides the common tools you need in a powerful client and 
contact management system. It provides all the functionality of a contact system, plus 
additional productivity tools to manage the client relationship and other vital practice 
data, e.g., employee and reporting information. These features are designed to help 
manage client and contact information, organise CRM tasks and manage practice 
resources.

(AO Australia) Practice Manager also provides the ability to prepare and submit tax 
returns for your clients.

The main features of Practice Manager are its ability to:

 Create and maintain central contact and client information.

 Store multiple addresses such as Postal, Business and Home.

 Maintain contact history for CRM purposes.

 Maintain employee permissions and security.

 Manage contact and client relationships with one another.

When you first use Practice Manager:

 (AO) the view defaults to the Find Client page. This is the starting point each 
time you log on and the view displayed when you click Home unless you change 
your initial view.

 (AE) the view defaults to the homepage.

Practice Manager consists of four areas:

 “Main menu” (see page 40)

 “Toolbar” (see page 41)

 “Tasks bar” (see page 43)

 “Content area” (see page 44).

You navigate by making a selection from the toolbar or Tasks bar or by clicking the tab 
of any open page on the tab bar. The tab of the current page is yellow.

To view a page, click its tab to bring the page to the front. Click the scroll buttons  
to view the tabs of any hidden pages on the tab bar. Close the current page by clicking 

.

Homepage views

Accountants Enterprise only

A number of standard homepage views are included in the installation. The number 
and type of these homepage views depends on which applications you have installed, 
but they generally cover all the basic homepage elements you require. They are not 
customisable, but the usual filters and sorting tools are available. 
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Your other homepage views — My Homepage views — can be customised to display 
and quickly access information that is appropriate to how you use the application. By 
default there are four homepage views that you can define with different names and 
view options. A configuration key can change the number of views available in the 
application for all users. See “Configuration” on page 856 for more details.

You can choose which page is displayed when you first log in from your list of 
homepage views and various Find pages. You can also set which of your homepages 
is displayed when you click Home.

Related topics

Setting up your homepage

Setting your initial view

Main menu

Toolbar

Content area

Toolbox options

Tasks bar

Keyboard shortcuts

Organising your data

Setting up your homepage

When you first use MYOB AE/AO, you are presented with a default homepage. This 
homepage is the default starting point each time you log on, but you can also set your 
own initial view. 

The Display Options window is used to select one of your standard homepage views, 
one of your customised My Homepage views or another view such as Find Contacts, 
as the first page. You can also re-order the list of your customised homepages that are 
available on the Home drop-down menu on the toolbar.

The Display Options window has two tabs:

Default View

The Default View tab enables you to:

 Select which view or page is displayed when you log in.

The Reports option is only available if you have the appropriate permissions.

 Select the default homepage to display when you click Home:

 Standard Homepages, the MYOB standard homepages.

 (AE) My Homepages views (your personal and practice homepages, as listed 
under My Homepage on the Tasks bar).
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My Homepage (AE)

The My Homepage tab enables you to change the order in which your customised 
personal and practice homepage views are listed on the Tasks bar and the Home 
drop-down menu on the toolbar.

Note: Any changes to homepages will not take effect until MYOB AE is restarted.

Related topics

Setting your initial view

Main menu

Toolbar

Content area

Toolbox options

Tasks bar

Keyboard shortcuts

Organising your data

Setting your initial view

The Display Options window is used to select one of your standard homepage views, 
one of your customised My Homepage views or another view such as Find Contacts, 
as the first page. You can also re-order the list of your customised homepages that are 
available on the Home drop-down menu on the toolbar.

Note: Any changes made will not take effect until MYOB AE/AO is restarted.

To set the first page displayed after login

1. Select View > Display Options… on the main menu.

The Display Options window opens at the Default View tab.

2. Select a Default view (e.g., Homepage View) from the drop-down.

3. (AE) Select either the standard homepages or My Homepages option as the 
default Homepage view displayed when Home is selected.

4. Choose a specific homepage from the appropriate drop-down for the selected 
view. The views will differ based on your licensed products.

5. Click Apply to save your settings.

or 

Click OK to save and exit.
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To change the order of homepages in the toolbar drop-down menu (AE)

1. Select View > Display Options… on the main menu.

The Display Options window opens at the Default View tab by default.

2. Click the My Homepage tab.

3. Select one of the listed customised homepages.

4. Click Up or Down to move the page to where you want it in the list. 

5. Repeat from Step 2. until the order is correct.

6. Click OK.

To save and close the Display Options window.

To change the number of homepages available (AE)

1. Select Maintenance > User defined > Configuration from the main menu.

2. Select Homepages in the Key Name field.

If Homepages is not available for selection, type Homepages in the first blank 
row of the table in the Key Name column.

3. In the Key Value column enter the number of homepages you want to make 
available.

By default, four homepage views are available.

4. Click OK.

Related topics

Standard homepage views

My Homepage views

Copying My Homepage graphs

To Do items on your homepage

Main menu

Toolbar

Tasks bar

Practice KPI

Keyboard shortcuts

Rich text spell checker

Integration with MS Office

Toolbox options

Organising your data
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Standard homepage views

Several standard homepage views (standard, default homepage views supplied by 
MYOB) containing the most commonly used homepage elements are included with 
the installation. These homepage views reduce the amount of work required to set 
up customised homepages.

You can continue to add, use and modify your customised My homepages as 
required, but the standard homepages can only be partly modified.

Tip: You can change the views within the standard homepages, including the 
display options and data filters and select Save homepage from the Tasks bar 
to keep these changes. Select Reset homepage from the Tasks bar to revert 
to the previous settings.

Note: The views available are limited by your security access permissions — you 
may see only one view if you have only limited access. Your system 
administrator sets up security access permissions (see “Employee group 
security” on page 828).

Related topics

My Homepage views

Copying My Homepage graphs

To Do items on your homepage

My Homepage views

Accountants Enterprise only

You can customise the homepage area to display and quickly access information to 
suit the way you work. There are four My Homepage views:

 WIP + Debt — displays the graphs for Aged WIP and Aged Debt along with the 
Top 10 WIP and Top 10 Debtors.

 Manager Tools — displays the Employee Budget, Employee Budget Analysis and 
Productivity.

 Approvals — displays the WIP Approvals.

 My Work — displays the To Do items for work assigned to you.

You can customise your My Homepage views to:

 change the information displayed on each of the My Homepage views.

 rename the view to make it more meaningful to the options you choose to 
display on it. 
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Note: Customisation does not apply to standard homepage views.

To customise a My Homepage view

1. Select a homepage from Home on the toolbar.

Your homepage opens.

2. Click Customise homepage on the Tasks bar.

The Toolbox opens.

3. Drag a view option from the Toolbox to the content area.

The selected option opens.

4. Repeat Step 3. for each option you want to add to your new My Homepage view.

Note: Any changes made to the views while the Toolbox is open are saved 
and displayed every time the homepage is accessed. Changes 
include display options and data filters.

Tip: If you want to change a view later without opening the Toolbox, 
make the changes required, then click Save homepage on the Tasks 
bar.

5. Resize and move the option window in the normal Windows way. 

6. To remove an option window from the customised homepage, click .

7. To rename your customised homepage:

a. Click the homepage on the Tasks bar under My Homepages.

The Rename View window opens.

b. Change the name of the view to something more meaningful to you (e.g., 
Employee Analysis).

c. Click OK or press [Enter] to save the new name. 

The name of your homepage is changed.

8. Click  on the Toolbox. 

This saves your selection for the view and exits the Customise homepage mode.

9. Repeat Step 2. to Step 8. for each view you want to customise.

10. Click Home on the toolbar.
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Your customised homepage opens and its name is added to your list of My 
Homepage views on the Tasks bar.

11. Select other views to see the options you selected.

Note: What you see when you select an option in the Toolbox is limited 
by your security access permissions — you may see only blank 
windows if you have only limited access. The system administrator 
sets up security access permissions (see “Employee group security” 
on page 828).

Related topics

Main menu

Toolbar

Tasks bar

Standard homepage views

Copying My Homepage graphs

To Do items on your homepage

Job Sheet homepage layout

Copying My Homepage graphs

Accountants Enterprise only

My Homepage graphs can be copied to applications such as Microsoft Excel, Word 
and other third party applications.

Note: This procedure is not applicable to standard homepage views.

To copy My Homepage graphs

1. Select a homepage from Home on the toolbar.

Your homepage opens.

2. Right-click the graph you want to copy and select Copy Graph.

The graph is copied to the clipboard.

3. Open the application you want to import the graph to (e.g., Microsoft Excel or 
Microsoft Word).

4. Find and place the insertion point where the graph is to be pasted.

5. Paste in the graph.

The graph is copied at the insertion point of the application or document.
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Related topics

Main menu

Toolbar

Tasks bar

Standard homepage views

My Homepage views

To Do items on your homepage

To Do items on your homepage

Accountants Enterprise only

To Do Notes enable you to add quick comments on your homepage. 

If you have Practice Manager, To Do items are initially set up using Maintenance > 
Miscellaneous > Code Types. They can be created, edited and printed for Clients, 
Contacts, Employees, Suppliers and Assignments.

Notes added on your homepage are not stored in the To Do wizard. They are 
identified by a  in the  column of a task in your homepage. They can be viewed by 
placing your cursor over the icon or double-clicking an icon to open a Notes window.

Note: The following procedures are not applicable to standard homepage.

To list your To Do items on your homepage

1. Select a homepage from Home on the toolbar.

Your homepage opens.

2. Click Customise homepage on the Tasks bar.

The Toolbox opens.

3. If necessary, click Common Tools to display the Common Tools options available.

4. If necessary, click Practice Manager to display the Practice Manager options 
available.

5. Click and drag the To Do option to your homepage.

The To Do not yet complete table opens. By default, all your tasks that are not 
yet complete are listed.

6. Resize and move the To Do not yet completed table and the columns within the 
table.

7. Right-click the table and select one of the following options:
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 The type of To Do items to be listed in the table: To Do not yet complete, To 
Do completed today, To Do due to end today, Tasks due to start today or My 
started tasks.

 Show Non Chargeable

 Field Chooser enables you to select additional columns to be displayed in 
the table.

 Export the table to excel.

Note: The Tasks due to start today and My started tasks options are valid 
only for schedule users. They are not valid for To Do users, although 
the options are displayed in the right-click menu.

8. Close the Toolbox.

Note: The Toolbox must be closed for you to open your To Do items.

To open To Do items from your homepage

1. Set up your To Do table on your homepage.

See “To list your To Do items on your homepage” on page 38.

2. Click a hyperlink in the Subject column. 

This opens the associated item in the To Do wizard for review or editing.

3. View, edit or add notes to the To Do item as described in the Clients, Contacts, 
Suppliers and Assignments sections.

4. Click Finish.

The To Do wizard closes.

To add a To Do homepage note

1. Open a homepage with the To Do not yet completed window displayed on it.

The default My started tasks homepage is displayed unless you have customised 
it.

2. Highlight the To Do item to which you want to add a comment.

3. Double-click this To Do item’s  column.

A Notes window opens.

4. Add the text of your note text.

5. Click  when finished.

A  will be added to this item’s line in the  column.
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Note: The comment can be quickly reviewed by placing your pointer over 
the . A small window will display the comment text.

Related topics

Standard homepage views

My Homepage views

Copying My Homepage graphs

Main menu

The main menu is displayed at the top of all pages and windows. 

Note: The options available on the menu depend on which MYOB applications you 
have installed.

Main menu options

Related topics

Using Practice Manager

Using the Contact page

Using the Client and Contact pages

Assignment Details page

Using the Employee page

Option Description

File Select File to create new contact, client and employee records, 
open recently opened pages, log off or exit Practice Manager.

View Select View to switch the Tasks bar and Employee Planner (AE) 
on and off and set your default view.

Maintenance Select Maintenance to access system maintenance settings and 
to use the back up facility.

Bookkeeping

(AE)

Select Bookkeeping to access all your practice bookkeeping 
options. See “Bookkeeping” on page 600 for full details.

Window Select Window to establish all currently open pages or bring a 
page to the front or close them all.

Help Select Help to access the Help Topics and information About 
MYOB AE (e.g., versions, plugins).
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Toolbar

The toolbar, which is situated below the main menu, consists of a row of buttons 
which you can use to access the main parts of the application.

The following toolbar buttons are available, depending on which applications you 
have installed. Some buttons have drop-down menu items available when you click 
the grey triangle under the button. For example:

Toolbar options

Option Description

Home Click Home to go to your default homepage view. Click the grey 
arrow at the bottom of the button to open a drop-down menu 
that shows your My Homepage views.

Contacts Click Contacts to open the Find Clients page. Click the grey arrow 
at the bottom of the button to open a drop-down menu that 
enables you to:

•  create new contacts, clients, employees and suppliers (AE).

•  open the Find Contacts, Find Clients, Find Employees, Find 
Suppliers (AE) and Find Assignment (AE) windows.

•  access the reports for contacts and clients.

Timesheet Click Timesheet to open your Timesheet page. Click the grey 
arrow at the bottom of the button to open a drop-down menu 
that enables you to:

•  create new Timesheets, Disbursement, Practice Disbursement 
and Expense Sheets (AE).

•  open the Timesheet, Disbursement Sheet, Practice 
Disbursement Sheet or Expense Sheet (AE).

•  import disbursements.

•  open the WIP transfer window.

•  access the Timesheet reports.
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Related topics

Using Practice Manager

Main menu

Billing

(Practice 
Manager)

Click Billing to open the Draft Bills page. Click the grey arrow at 
the bottom of the button to open a drop-down menu that enables 
you to:

•  start the Billing Wizard.

•  open the Draft Bills, Bulk Invoicing, Billing History, Billing 
History By Partner, Bills Ready To Print and Standing Order 
windows.

•  access the Billing reports.

Debtors Click Debtors to open the Debtors Ledger. Click the grey arrow at 
the bottom of the button to open a drop-down menu that 
enables you to:

•  open the Debtors Ledger, Debtors Adjustments or Debtors 
Receipts.

•  select and print an adjustment.

•  create a bank deposit slip.

•  open the M-Powered Import window.

•  select and print a tax receipt.

•  access the Debtors reports.

Jobs Click Jobs to open the Job Manager. 

Tax Click Tax to open Tax.

To Dos

(AE)

Click To Dos to open your To Do list.

Reports Click Reports to open the Reports page. Click the grey arrow at 
the bottom of the button to open a drop-down menu that 
enables you to:

•  open the Reports Favourites window where you can organise 
and run the reports that you have designated as favourites.

•  open the Reports List.

•  export and import reports.

Practice KPI Click Practice KPI to open the Practice Manager homepage with 
the KPIs shown.

Help Click Help to access the Help Centre where you can link to other 
support information and the Knowledge Base.

Option Description
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Tasks bar

Practice KPI

Keyboard shortcuts

Tasks bar

The Tasks bar lists common tasks that are relevant to the data displayed in the 
content area. It is a dynamic list that changes as you navigate through the tabs and 
pages of Practice Manager.

Click on a task in the list to perform it. For example, click Clear Search to clear the 
current search and results from the content area.

The tasks displayed on the list are grouped under headings. 

 Click  to expand the tasks under the heading.

 Click  to hide the tasks.

There are three common buttons at the top of the Tasks bar:

Note: On some pages, these buttons may be greyed out. This means that the button 
is not applicable for that page.

To hide the Tasks bar

You can change the way the Tasks bar is displayed to allow more area for the content. 
There are two ways to do this:

1. Select View > Task bar on the main menu.

This switches the display of the Tasks bar on and off. 

2. Click  to temporarily auto hide the Tasks bar.

Option Meaning Description

Export to Excel To export the search results as data for a new 
worksheet in Microsoft Excel.

Refresh To refresh the display in the content area. 

Print To preview and print the information displayed 
in the content area. For example, the list of 
search results on the Find Clients page. 
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The Tasks bar is hidden from display and replaced by a Tasks button in the top 
left corner of the content area, as shown below.

a. Click the Tasks button to show an auto hidden Tasks bar temporarily. 

The Tasks bar displays over the content area until you click anywhere in the 
content area.

b. Click  to show an auto hidden Tasks bar as part of the display again. 

Note: The options available on the Tasks bar depend on which MYOB applications 
you have installed.

Related topics

Setting up your homepage

Main menu

Toolbar

Keyboard shortcuts

Rich text spell checker

Integration with MS Office

Content area

The Content area takes up the major part of the application window. It displays your 
default view when you log on. Any other pages you open are also displayed here. Until 
you close a page, you will see its tab at the top of the display area. 
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Click a tab to navigate between the open pages.

Related topics

Setting up your homepage

Main menu

Toolbar

Tasks bar

Keyboard shortcuts

Rich text spell checker

Integration with MS Office

Toolbox options

Accountants Enterprise only

The Toolbox is used to select the view options you would like to be displayed on your 
homepage, e.g., Job Sheet, KPI Data, etc.

To set up a display on your homepage

1. Select a homepage from Home on the toolbar.

Your homepage opens.

2. Click Customise homepage on the Tasks bar.

The Toolbox opens.

3. Drag the option required (e.g., Web browser) from the Toolbox to the 
homepage.

4. Resize the option’s display by dragging the sides and corners of the table to suit 
your needs.

To refresh/update the data display

1. Click Refresh on the Tasks bar.

All data on your homepage is updated and re-displayed.

Available options

What you can select and do with the Toolbox may be limited by your security group.

See the following areas for full descriptions of each option:

 (Practice Manager) “Practice Manager Toolbox options” (see page 46)

 “AE Tax Toolbox options” (see page 67)
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 (Practice Manager) “Job Manager Toolbox options” (see page 68)

 “Common Tools Toolbox options” (see page 70).

Related topics

Setting up your homepage

Main menu

Toolbar

Tasks bar

Keyboard shortcuts

Rich text spell checker

Integration with MS Office

Practice Manager Toolbox options

Accountants Enterprise with Practice Manager only

The following Toolbox options are used to display Practice Manager functions on your 
homepage. Some of these are also used in Practice KPI.

Click the following links for further details on each option:

 “Aged Creditors Toolbox option” (see page 47)

 “Aged Debt Toolbox option” (see page 47)

 “Aged WIP Toolbox option” (see page 48)

 “Approve Toolbox option” (see page 49)

 “Employee Budget Analysis Toolbox option” (see page 50)

 “Employee Budget Toolbox option” (see page 50)

 “Employee Leave Toolbox option” (see page 51)

 “KPI Data Toolbox option” (see page 52)

 “Portfolio Analysis Toolbox option” (see page 55)

 “Productivity Toolbox option” (see page 55)

 “Recent Activity Toolbox option” (see page 57)

 “Recoverability Toolbox option” (see page 57)

 “Schedule Details Toolbox option” (see page 58)

 “Staff Utilisation Toolbox option” (see page 59)

 “Standing Orders Toolbox option” (see page 60)

 “To Do Toolbox option” (see page 61)

 “Top Ten Toolbox option” (see page 62)
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 “Twelve Month Data Toolbox option” (see page 63).

Aged Creditors Toolbox option

Accountants Enterprise with Practice Manager only

Drag Aged Creditors from the Practice Manager Toolbox to your homepage.

You can change the date to which the Aged Creditors is displayed by entering the date 
in the format dd/mm/yyyy or selecting the date using the drop-down calendar in the 
Date field.

Right-click the display to open an options menu that enables you to:

 Filter the graph by Client Partner, Client Manager or by Practice. By selecting 
Practice, the graph includes all clients for your practice.

 Drill Down to view the list of clients that comprise the Creditors balance for the 
age band selected.

 Show Unposted invoices.

 Copy Graph for use in other applications.

 Change the filter to another Employee. The filter defaults to the logged in 
employee.

 Filter the graph by selected Billing Company.

Note: Your security group dictates whether or not you will see this bar chart.

Related topics

Practice Manager Toolbox options

AE Tax Toolbox options

Job Manager Toolbox options

Common Tools Toolbox options

Aged Debt Toolbox option

Practice Manager only

(AE) To add this to your homepage, drag Aged Debt from the Practice Manager 
Toolbox to your homepage.

You can change the date to which the Aged Debt is displayed by entering the date in 
the format dd/mm/yyyy or selecting the date using the drop-down calendar in the 
Date field.

Right-click the display to open a menu that enables you to:
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 Filter the graph by Client Partner, Client Manager, Assignment Partner (AE), Job 
Partner (AO), Assignment Manager (AE), Job Manager (AO), or by Practice. By 
selecting Practice, the graph includes all clients for your practice.

 Drill Down to view the list of clients that comprise the Debtor balance for the 
age band selected.

 Copy Graph for use in other applications.

 Change the filter to another Employee. The filter defaults to the logged in 
employee.

 Filter the graph by selected Billing Company.

Note: (AE) Your security group dictates whether or not you will see this bar chart.

Related topics

(AE) Practice Manager Toolbox options

(AE) AE Tax Toolbox options

(AE) Job Manager Toolbox options

(AE) Common Tools Toolbox options

Practice KPI

Aged WIP Toolbox option

Practice Manager only

(AE) To add this to your homepage, drag Aged WIP from the Practice Manager 
Toolbox to your homepage.

You can change the date to which the WIP is displayed by entering the date in the 
format dd/mm/yyyy or selecting the date using the drop-down calendar in the Date 
field.

Right-click the graph to open a menu that enables you to:

 Filter the graph by Client Partner, Client Manager, Assignment Partner (AE), Job 
Partner (AO), Assignment Manager (AE), Job Manager (AO), or by Practice. By 
selecting Practice, the graph includes all clients for your practice.

 Drill Down to view the list of clients that comprise the WIP balance for the age 
band selected.

 (AE) Show Unposted WIP.

 Copy Graph for use in other applications.

 Change the filter to another Employee. The filter defaults to the logged in 
employee.

 Filter the graph by the selected Company.
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Note: (AE) Your security group dictates whether or not you will see this bar chart.

Related topics

(AE) Practice Manager Toolbox options

(AE) AE Tax Toolbox options

(AE) Job Manager Toolbox options

(AE) Common Tools Toolbox options

Practice KPI

Approve Toolbox option

Practice Manager only

(AE) To add this to your homepage, drag Approve from the Practice Manager Toolbox 
to your homepage. 

This table shows the default list of WIP items to be approved with their WIP status.

Right-click the display to open an options menu that enables you to:

 Sort the WIP Approval items into:

 WIP items to Approve and authorise (AE) / post (AO) them (see 
“Authorising and posting bills” on page 516).

 My Posted WIP items and view or reverse them.

 My Unposted WIP items and view or adjust them (see “Correcting posted 
timesheets in MYOB AE” on page 423).

 Posted WIP items.

 View Bills to Approve and authorise (AE) / post (AO) them (see “Authorising and 
posting bills” on page 516).

 Field Chooser enables you to select additional columns to be displayed in the 
Approve table.

 Show totals of columns for both WIP Approval and Bills to approve. The totals 
are displayed at the base of the columns. They remain on or off until they are 
changed.

 Export the table to excel.

Related topics

(AE) Practice Manager Toolbox options

(AE) AE Tax Toolbox options

(AE) Job Manager Toolbox options

(AE) Common Tools Toolbox options
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Practice KPI

Employee Budget Analysis Toolbox option

Practice Manager only

(AE) To add this to your homepage, drag Employee Budget Analysis from the Practice 
Manager Toolbox to your homepage.

This bar graph contains the actual and budgeted chargeable and non-chargeable time 
for the logged-in employee.

Right-click the display and select whether to display:

 Information for the current month or for the year to date.

 Information in hours or charge amounts.

 (AE) Show Unposted WIP items.

 Copy Graph enables you to copy the graph to the clipboard from where it can be 
pasted into another application.

Note: Your security group dictates whether or not you will see this bar chart.

Related topics

(AE) Practice Manager Toolbox options

(AE) AE Tax Toolbox options

(AE) Job Manager Toolbox options

(AE) Common Tools Toolbox options

Practice KPI

Employee Budget Toolbox option

Accountants Enterprise with Practice Manager only

Drag Employee Budget from the Practice Manager Toolbox to your homepage. 

This table is used to track the performance of employees at the monthly and year-to-
date levels.

The columns beside each employee are:

 Target — This is taken from the number of chargeable hours entered for an 
employee in the Employee page > Budget tab. The Target charge amounts are 
the number of budgeted hours multiplied by the employee’s standard charge as 
entered in their Charge Rates tab.

 Planned figures — This figure is derived from the number of hours assigned to 
an employee for work on assignment schedules for the month or year. The 
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Charge amounts in the Planned columns are derived from the number of hours 
multiplied by the employee charge rate.

 Actual column — This column displays the number of hours posted in 
timesheets for the employee in the current month and for the year to date. The 
Actual amounts in the Charge columns display the amount of WIP generated by 
the employee from those posted hours.

Right-click the display to open an options menu that enables you to:

 Switch on the Percentage Tracker to set a percentage to measure employee 
performance. Any employees highlighted in red are below the percentage. The 
figures in the Actual columns are compared to the figures in the Target column 
to calculate whether employees are performing to the selected percentage or 
not. 

 Switch on/off the Show totals display at the foot of the columns.

 Field Chooser enables you to select additional columns to be displayed in the 
Employee Budget table.

Related topics

Practice Manager Toolbox options

AE Tax Toolbox options

Job Manager Toolbox options

Common Tools Toolbox options

Employee Leave Toolbox option

Accountants Enterprise only

Drag Employee Leave from the Practice Manager Toolbox to your homepage.

This table displays the logged-in employee’s annual leave entitlement, any booked 
leave and the remaining balance. You can also see whether the leave is productive or 
not.

The information displayed is each employee’s entitlement and leave balance based 
on the employee’s category. The employee category is determined by the employee’s 
primary stationed record and the associated employee category hours are used in the 
calculation of both the Days and Hours columns.

Related topics

Practice Manager Toolbox options

AE Tax Toolbox options

Job Manager Toolbox options

Common Tools Toolbox options
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KPI Data Toolbox option

Practice Manager only

(AE) To add this to your homepage, drag KPI Data from the Practice Manager Toolbox 
to your homepage. 

The data can be viewed for selected date ranges and for the whole practice or by 
partner, manager, etc.

A description of the Key Performance Indicator (KPI) data: 

Average Hourly Rate ($)

where:

 NetTimeFees = sum of Net Time Fees posted to the clients in the selected data 
group and within the selected dates.

 TimeWithinTheseFees = Total hours included in the above fees.

Note: For any fees that partially bill a timesheet transaction, the total 
time entered for that transaction and not just the time billed is 
included in the value. This will skew the Time within these fees 
value and therefore the Average Hourly Rate.

Reporting cross reference for the Average Hourly Rate KPI is as follows:

You will need to use the same date range selection and filter criteria in the reports as 
used in the KPI Data homepage to get the same result.

Write Offs / On (%)

where:

AverageHourlyRate
NetTimeFees

TimeWithinTheseFees
-----------------------------------------------------------------=

KPI value description Report area and sub-area Report field

Net Time Fees WIP and Debt > Control by 
client 

WIP and Debt > Control by 
assignment 

Time Fees $ PTD
which displays as Time Fees in the 
WIP Control section of the MYOB 
Control Report by Client Company 
report.

Time within these fees There is currently no report that 
provides this value.

WriteOffs On  TotalWriteOff On 
TotalWriteOff On  TotalNetFees+
----------------------------------------------------------------------------------------------------- 100=
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 TotalNetFees = sum of all Net Fees posted to the clients in the selected data 
group and within the selected dates.

 TotalWriteOff(On) = sum of all Write Offs/Ons posted to the clients in the 
selected data group and within the selected dates.

Reporting cross reference for the Write Offs/On (%) KPI is as follows:

You will need to use the same date range selection and filter criteria in the reports as 
used in the KPI Data homepage to achieve the same result.

WIP Days, Debtor Days and Lockup Days

where:

 WIPBalance = outstanding WIP Balance for the clients in the selected data 
group, as at the selected date.

 DebtorsBalance = outstanding Debtors balance for the clients in the selected 
data group, as at the selected date.

 12MonthNetFees = sum of 12 months of Net Fees posted to the clients in the 
selected data group. The 12 months are calculated using the end date as the last 
date of the selected date range.

Example 1: If your KPI Data is selected for Current Month and today is 21 May 
2009, then the date range for the KPI data is 01-05-2009 to 31-05-2009 and the 
date range for the 12 Month Net Fees is 01-06-2008 to 31-05-2009.

Example 2: If your KPI Data is selected for Year to Date and today is 21 May 2009, 
then the date range for the 12 Month Net Fees is 22-05-2008 to 21-05-2009.

KPI value description Report area and sub area Report field

Total Write Off/On WIP and Debt > Control by 
client 

WIP and Debt > Control by 
assignment (AE) / Control by 
job (AO)

Total WO $ PTD
which displays as Write Offs in the 
Summary of WIP Balances section of 
the MYOB Control Report by Client 
Company report.

Total Net Fees WIP and Debt > Control by 
client 

WIP and Debt > Control by 
assignment (AE) / Control by 
job (AO)

Total Fees $ PTD
which displays as Fees in the 
Summary of WIP Balances section of 
the MYOB Control Report by Client 
Company report.

WIPDays
WIPBalance

12MonthNetFees
--------------------------------------------------- 365=

DebtorDays
NetDebtorsBalance

12MonthNetFees
--------------------------------------------------------- 365=

LockupDays WIPDays DebtorDays+=
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Reporting cross references for the WIP Days and Debtor Days KPIs are as follows:

To define KPI data options

1. Right-click in the KPI Data table and select Define Filter.

The KPI Data Options window opens.

2. Select the Data Range.

Click a listed option or enter an Other Date Range in the format dd/mm/yyyy or 
select it from the drop-down calendars.

3. Select a different Company from the drop-down.

4. Select a different Data Group and Data sub-group from the drop-downs.

5. Click Refresh Data.

The table is updated to reflect the selections.

6. Click OK.

To save the changes and close the KPI Data Options window.

Related topics

(AE) Practice Manager Toolbox options

(AE) AE Tax Toolbox options

(AE) Job Manager Toolbox options

(AE) Common Tools Toolbox options

KPI value description Report area and sub area Report field

WIP Balance WIP and Debt > Control by 
client 

WIP and Debt > Control by 
assignment (AE) / Control by 
job (AO)

Total CB WIP YTD
which displays as Closing Balance in 
the Summary of WIP Balances section 
of the MYOB Control Report by Client 
Company report.

Debtor Balance WIP and Debt > Control by 
client 

CB Debt Net PTD
which displays as Debtors Closing 
Balance in the Debtors Control 
section of the MYOB Control Report 
by Client Company report.

12 Month Net Fees WIP and Debt > Control by 
client 

WIP and Debt > Control by 
assignment (AE) / Control by 
job (AO)

Total Fees $ PTD
which displays as Fees in the 
Summary of WIP Balances section of 
the MYOB Control Report by Client 
Company report.
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Practice KPI

Portfolio Analysis Toolbox option

Accountants Enterprise with Practice Manager only

Drag Portfolio Analysis from the Practice Manager Toolbox to your homepage.

This table displays the financial situation of clients and client assignments attached to 
partners.

Right-click the display to open an options menu that enables you to:

 Filter the screen by Client Partner, Assignment Partner, Assignment Manager or 
by Practice. By selecting Practice, the graph includes all clients for your practice.

 Change the filter to another Employee. The filter defaults to the logged in 
employee.

 Detail

 Navigate Up

 Drill Down to view the list of clients that comprise the Portfolio Analysis for the 
age band selected.

 Field Chooser enables you to select additional columns to be displayed in the 
Portfolio Analysis table.

Related topics

Practice Manager Toolbox options

AE Tax Toolbox options

Job Manager Toolbox options

Common Tools Toolbox options

Productivity Toolbox option

Practice Manager only

(AE) To add this to your homepage, drag Productivity from the Practice Manager 
Toolbox to your homepage. 

A pie chart is displayed that represents the productivity of the selected employee or 
selected group of employees. For exact figures, hover your mouse over the various 
segments of the chart.

The right-click menu options enable you to select:

 The date range. Available date ranges are:

 Current Month

 Prior Month
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 Year To Date

 Last 12 Months.

 Copy Graph enables you to copy the graph to the clipboard from where it can be 
used in another application.

 Options, which opens the Productivity Options window.

The Employee Productivity Pie Chart Options window enables you to:

 View the productivity for another employee.

 View the productivity for a group of employees (by employee category).

 View the productivity for all the employees.

 Select which Time Categories are to be included in the productivity analysis.

 Select the number of time categories to be displayed separately in the graph. For 
example, if the Maximum number of Time Categories is entered as 6, then the 5 
top time categories are listed by name and all other categories are displayed 
together as All Other.

To change the productivity display

1. Right-click anywhere in the Productivity graph and select Options.

The Productivity Pie Chart Options window opens.

2. Select or de-select the Time Categories required.

The Time Categories are defined for your practice in Maintenance > 
Maintenance Map (AO) > Time Setup > Time Processing Categories.

3. Select Grouping if you want to limit the number of Time Categories displayed 
and enter the maximum number (two is the minimum).

4. Select whether you want to display productivity for:

 One employee. The default is you, but if you have the security permissions, 
click the ellipse button and select another individual.

 All employees with selected employee category. If you have the security 
permissions, click the ellipse button and select an Employee Category.

 All employees.

5. Click OK.

To save and close the Productivity Pie Chart Options window.

The updated Productivity Pie Chart is displayed.

Related topics

(AE) Practice Manager Toolbox options

(AE) AE Tax Toolbox options
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(AE) Job Manager Toolbox options

(AE) Common Tools Toolbox options

Practice KPI

Recent Activity Toolbox option

Accountants Enterprise with Practice Manager only

Drag Recent Activity from the Practice Manager Toolbox to your homepage.

This table displays all the activities of the selected employee. You can view the 
chargeable and non–chargeable hours in each timesheet and expense sheet, the 
current charge and the sheet status. Click a linked activity to view the entire 
timesheet or expense sheet.

Related topics

Practice Manager Toolbox options

AE Tax Toolbox options

Job Manager Toolbox options

Common Tools Toolbox options

Recoverability Toolbox option

Accountants Enterprise with Practice Manager only

Drag Recoverability from the Practice Manager Toolbox to your homepage.

Recoverability is a measure of the fee value against the WIP written out.

This recoverability graph provides two options. 

 Monthly recoverability values.

 Cumulative (i.e., 12 month running values).

For example, assume your date range is January to December of the current year.

 If the cumulative option is not selected from the right-click menu, then:

 March figures would display information for March of the current year only 
(i.e., 1/3 to 31/3).
and

 April figures would display information for April of the current year only 
(i.e., 1/4 to 30/4).

 If the cumulative option is selected from the right-click menu:

 March figures would display information for April of the previous year to 
March of the current year.
and
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 April figures would display information for May of the previous year to April 
of the current year, etc.

The cumulative option effectively enables you to track the trend of your practice's 
recoverability.

Right-click the display and select the Define Filter menu to open the Recoverability 
Grouping Options window:

The Recoverability Grouping Options window enables you to select the date range 
and data filters required. 

 For the Date Range, select either YTD for the last 12 months or data, or enter 
another date range. The graph is limited to display a maximum of 12 months at 
any one time.

 For the Data Filters, leave the items in the grouping bar as displayed above to 
show all data for the practice together.

 To show the analysis of the recoverability by one of these areas, drag that item 
up to the Group bar.

You can analyse the data by:

 Company

 Partner

 Manager

 Department

 Office.

You can further select to include or exclude data in the selected filter by right-clicking 
that field in the Group bar to display the Filter List. For example, if you right-click the 
Department field, the system will displays the list of departments. Click the checkbox 
and deselect the departments checkbox to be listed in the recoverability graph.

Related topics

Practice Manager Toolbox options

AE Tax Toolbox options

Job Manager Toolbox options

Common Tools Toolbox options

Schedule Details Toolbox option

Accountants Enterprise with Practice Manager only

Drag Schedule Details from the Practice Manager Toolbox to your homepage.

Right-click the display to open an options menu that enables you to:
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 Filter the screen by Client Partner, Client Manager, Assignment Partner, 
Assignment Manager or by Practice. By selecting Practice, the graph includes all 
clients for your practice.

 Show Unposted.

 Show Non Chargeable.

 Field Chooser enables you to select additional columns to be displayed in the 
Schedule Progress table.

 Export the table to excel.

 Change the filter to another Employee. The filter defaults to the logged in 
employee.

Related topics

Practice Manager Toolbox options

AE Tax Toolbox options

Job Manager Toolbox options

Common Tools Toolbox options

Staff Utilisation Toolbox option

Accountants Enterprise with Practice Manager only

Drag Staff Utilisation from the Practice Manager Toolbox to your homepage.

This graph shows employee chargeable activity against total time and expected or 
available hours.

Right-click the display to open a menu that enables you to set the following Define 
filter option. You can select which criteria to be displayed on the graph. Click Define 
filter to open the Staff Utilisation Grouping Options window. 

Available selections

Option Description

Cumulative If the box is left unselected, the graph shows calendar months, 
e.g., if January 2007 is requested, information for 1/1/07 to 31/
1/07 is displayed. If you select the checkbox, the information is 
displayed for 1/1/06 to 31/1/07.

Date Range Enables you to enter a start and end date for the graph for a 12 
month period only.

Standard Hours 
or Target Hours

Displays the hours from the employee standard or target hours 
on the “Budget tab” on page 156.
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Right-click the title of a column header on the Staff Utilisation Grouping Options 
window to filter or limit what is displayed in the graph. Sort columns by dragging any 
combination of headers in the sort area as shown on the Staff Utilisation Grouping 
Options window.

Right-click options

Related topics

Practice Manager Toolbox options

AE Tax Toolbox options

Job Manager Toolbox options

Common Tools Toolbox options

Standing Orders Toolbox option

Accountants Enterprise with Practice Manager only

Drag Standing Orders from the Practice Manager Toolbox to your homepage.

YTD Displays figures for the previous 12 months starting with 
today’s date.

Option Description

Company Select which Client Companies will display.

Copy Graph Select to copy and paste the graph into another application.

Cumulative Select to display the graph in calendar months.

Department Select which Client Departments will display.

Manager Select which Clients will display.

Office Select which Client Offices will display.

Partner Select which Partners will display.

% Target Hours Select to show the graph as

% Total Hours Select to show the graph as 

Show Gridlines Select to switch on/off the gridlines on the graph.

Option Description

ActualCh eableHoursarg
BudgetCh eableHoursarg
------------------------------------------------------------------------ 100

ActualCh eableHoursarg
S dardHourstan

---------------------------------------------------------------------- 100



Using Practice Manager

 AE, AU, PM User Guide | 61

Standing Orders are generally used to automatically bill a client or supplier on a fixed 
and regular basis. Use existing client bills to create templates that will automatically 
generate a new bill for a particular client at regular time intervals (e.g., monthly).

Once a client or a supplier bill has been created, it can be used as a blueprint for 
future bills by including all the default information. This is very useful for customised 
billing because you do not need to replicate or regenerate the information each time 
you raise a bill for a client or supplier.

The list of standing orders is displayed in the Standing Orders window. The list allows 
you to view the current bills available on the system by Client Partner or by All Client 
Partners. It is used to create and maintain Standing Orders and Draft Bills and to 
perform bulk authorisation, de-authorisation and posting of bills.

Related topics

Practice Manager Toolbox options

AE Tax Toolbox options

Job Manager Toolbox options

Common Tools Toolbox options

To Do Toolbox option

Accountants Enterprise only

Drag To Do from the Practice Manager Toolbox to your homepage.

This table displays all the tasks assigned to you, with the current status and due date 
for each.

Right-click the display to open a menu that enables you to set the following filter 
options:

 Filter the screen by To Do not yet complete, To Do completed today, To Do due 
to end today, Tasks due to start today or My started tasks. 

 Show Non Chargeable To Do items.

 Field Chooser enables you to select additional columns to be displayed in the To 
Do table.

 Export the table to excel.

By customising your homepage to show the To Do option, you can print a list of tasks 
allocated to you.

To print a list of your tasks 

1. Customise your homepage, if you have not already done so, to show the To Do 
option.

2. Right-click the Tasks table.
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3. Select Export to Excel from the right-click menu.

Your tasks are displayed in a Microsoft Excel file.

4. Format the list of tasks as required.

5. Print the Microsoft Excel worksheet.

Related topics

Practice Manager Toolbox options

AE Tax Toolbox options

Job Manager Toolbox options

Common Tools Toolbox options

Top Ten Toolbox option

Practice Manager only

(AE) To add this to your homepage, drag Top Ten from the Practice Manager Toolbox 
to your homepage.

This displays a list of your Top Ten Debtors, Top Ten WIP and Top Ten Exposure.

Right-click the table to open a menu that enables you:

 Filter the table by Client Partner, Client Manager or by Practice. By selecting 
Practice, the graph includes all clients for your practice. If Top Ten WIP and List 
Clients are selected, the additional filter options of Assignment Partner (AE) / 
Job Partner (AO) and Assignment Manager (AE) / Job Manager (AO) are 
enabled.

 Filter the table by Top Ten Debtors, Top Ten WIP or Top Ten Exposure.

 Filter the table by List Clients or List Client Groups. A client who has no child 
clients will still display when the table is filtered by List Client Groups as it is 
considered its own client group. When List Client Groups is selected, the first 
column heading changes to Parent Group.

 Show Totals. A total balance for the Top Ten is displayed.

 Export the table to excel.

 Change the filter to another Employee. The filter defaults to the logged in 
employee.

 Filter the graph by selected Company.

Double-click an item to open the client or employee’s page.

Note: (AE) Your security group dictates whether or not you will see this display.
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Related topics

(AE) Practice Manager Toolbox options

(AE) AE Tax Toolbox options

(AE) Job Manager Toolbox options

(AE) Common Tools Toolbox options

Practice KPI

Twelve Month Data Toolbox option

Practice Manager only

(AE) To add this to your homepage, drag Twelve Month Data from the Practice 
Manager Toolbox to your homepage.

The Twelve Month Data graph provides data breakdown on a month-by-month basis 
and a graphical view of the values for:

 WIP Charged

 Fees Charged

 Write Offs

 Receipts

 Discounts

 Bad Debts

 Adjustments.

The data can be viewed for the whole practice or by partner, manager, and so on.

The graph shows 12 months of data. It can also include a comparison to the prior 12 
months of data.

When you click one of the numeric values in the table (for example, Fees Charged for 
Dec 08), that item on the graph is highlighted.

To define twelve month data options

1. Right-click in the Twelve Month Data graph and select Define Filter.

The Twelve Month Data Options window opens.

2. Select the Date Range option.

By default, the twelve month data homepage displays data for the last twelve 
months. You can enter any other 12 month date range required in the format 
dd/mm/yyyy or select it from the drop-down calendars. 

Click the Show previous 12 month data checkbox to add a comparison line of 
the previous 12 months data.

3. Select to display either a Line Graph or Column Graph.
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4. Select a different Company from the drop-down.

5. Select the Data group(s) and Data sub-groups from the drop-downs.

6. Select the Data values to be included by clicking the appropriate checkbox.

If only one data group is selected (for example, Practice) or only one Partner, 
then more than one data value can be selected. But if more than one data group 
is selected (such as several partners), then only one of the data values can be 
selected.

Note: (AE) Debtor data (Receipts, Discounts, Bad Debts and Adjustments) 
is not available for the Assignment data groups.

7. Click Refresh Data.

The graph is updated to reflect the selections.

8. Click OK.

To save the changes and close the Twelve Month Data Options window.

9. (AE) If you are customising your homepage, click Customise homepage on the 
Tasks bar.

Note: (AE) Click Customise homepage on the Tasks bar after making changes. If you 
do not, any changes made will not be saved.

Related topics

Twelve month data values

(AE) Practice Manager Toolbox options

(AE) AE Tax Toolbox options

(AE) Job Manager Toolbox options

(AE) Common Tools Toolbox options

Practice KPI

Twelve month data values

Practice Manager only

The Twelve month data values available are as follows:

WIP Charged, Fees Charged and Write Offs

Reporting cross reference for the WIP Charged, Fees Charges and Write Offs Twelve 
Month Data values.



•  Time Charge $ PTD

•  Disb Charge $ PTD

•  MC Charge $ PTD

•  Time + 

•  Disb + 

•  Misc. Charge

•  Control Report by Client Department

•  Control Report by Client Manager

•  Control Report by Client Department

•  Control Report by Client Office.
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You will need to use the same date range selection and filter criteria in the reports as 
used in the Twelve Month Data homepage to achieve the same result.

Receipts

Reporting cross reference for the Receipts Twelve Month Data value.

You will need to use the same date range selection and filter criteria in the reports as 
used in the Twelve Month Data homepage to achieve the same result.

12 Month Data 
value

Report area and sub area Report field

WIP Charged WIP and Debt > Control by 
Client 

Is the sum of the three fields:

which displays as:

in the Summary of WIP Balances section of 
the MYOB Control Report by Client 
Company report.

Fees Charged WIP and Debt > Control by 
Client 

Total Fees $ PTD
which displays as Fees in the Summary of 
WIP Balances section of the MYOB Control 
Report by Client Company report.

Write Offs WIP and Debt > Control by 
Client > MYOB Control Report 
by Client Company 

Note that this will total for the 
Practice.

Total WO $ PTD
which displays as Write Offs in the 
Summary of WIP Balances section of the 
MYOB Control Report by Client Company 
report.

Other Control Reports available for download from the MYOB Client Support site are:



•  Receipts List by Company – Department – ordered by Date

•  Receipts List by Company – Office – ordered by Date.
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Discounts, Bad Debts and Adjustments

•  Adjustments, Discounts and Bad Debts by Billing company

•  Adjustments, Discounts and Bad Debts by Partner.

Reporting cross reference for the Discount, Bad Debts and Adjustments Twelve 
Month Data values.

You will need to use the same date range selection and filter criteria in the reports as 
used in the Twelve Month Data homepage (AE) / graph (AO) to achieve the same 
result.

12 Month Data 
value

Report area and sub area Report field

Receipts Debtors > Debtors Ledger 
Receipts 

Gross 
which displays as the Total Gross Amount 
in the MYOB – Receipts List by Company – 
ordered by Date report.

Other Receipts Lists reports available for download from the MYOB Client Support site are:

12 Month Data 
value

Report area and sub area Report field

Discounts Debtors > Adjustments Gross
for Transaction Type of Discount
which displays as Total for Transaction 
Type Client Discount in the MYOB 
Adjustments, Discounts and Bad Debts by 
Partner report.

Bad Debts Debtors > Adjustments Gross
for Transaction Type of Bad Debts
which displays as Total for Transaction 
Type Bad Debt in the MYOB Adjustments, 
Discounts and Bad Debts by Partner 
report.

Adjustments Debtors > Adjustments Gross
for Transaction Type of Adjustment
which displays as Total for Transaction 
Type Adjustment in the MYOB 
Adjustments, Discounts and Bad Debts by 
Partner report.

Debtors Adjustment reports available for download from the MYOB Client Support site are:
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Related topics

(AE) Practice Manager Toolbox options

(AE) AE Tax Toolbox options

(AE) Job Manager Toolbox options

(AE) Common Tools Toolbox options

Practice KPI

AE Tax Toolbox options

Accountants Enterprise only

AE Tax Classic or Profiles clients may create views in graph and table (or grid) form for 
lodgment and other workflow statistical reports extracted from the Tax database.

There is also a Tax Returns tab for each client which provides access to any year of tax 
from 2005 to the current year and also provides a summary of certain Lodgment and 
Assessment information applicable to the income year selected.

The following Toolbox options are used to display AE Tax functions on your 
homepage:

Adding the Company Funds option

Drag Company Funds from the AE Tax Toolbox to your homepage to create rolling 12 
month data graphs.

Adding the Returns Due by Month Graph option 

Drag Returns Due by Month Graph from the AE Tax Toolbox to your homepage to add 
a returns due by month graph.

This bar graph provides a monthly summary of when returns are due for lodgment 
and shows which of these returns have already been lodged.

Pointing the mouse at the lodged (green) part of any column will provide you with 
the number of returns that make up the lodged returns for that month. Pointing the 
mouse at the unlodged (red) part of any column will provide you with the number of 
returns that make up the unlodged returns for that month.

Right-clicking opens a menu of different criteria for the graph.

Clicking a column drills down and opens a table of returns constituting the month’s 
lodged or unlodged returns. 

When in a table, column headings may be dragged and dropped to a different 
position.

Right-click to Print the contents or some of the contents of the table.

All rows are hyperlinked and a single click opens the selected return. 
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Adding the Returns Due For Lodgment option 

Drag Returns Due for Lodgment from the AE Tax Toolbox to your homepage to add a 
returns due for lodgment table.

This table lists the tax returns that are due within the selected tax year. All rows are 
hyperlinked and a single click will open a particular return.

Adding the Workflow by employee option 

Drag Workflow by employee from the AE Tax Toolbox to your homepage to add a 
workflow by employee table.

This table provides a summary of lodged returns to date against the total overdue for 
the selected year, grouped by employee.

Clicking the Employee name in the table or anywhere in the row will collect all the 
returns making up that total and deposit them in the Return List tab. The Return List 
tab is automatically opened for you to view or print the list. You can also select a client 
or return and click to open it.

Related topics

Practice Manager Toolbox options

Job Manager Toolbox options

Common Tools Toolbox options

Job Manager Toolbox options

Accountants Enterprise only

The Job Sheet Toolbox option is used to display Job Manager functions on your 
homepage. 

To add a Job Sheet to your homepage

1. Access a homepage view.

2. Click Customise homepage on the Tasks bar.

The Toolbox opens.

3. Select Job Management.

4. Drag Job Sheet from the Job Manager Toolbox to your homepage.

A table is displayed to monitor, track and filter jobs performed in the practice.
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A description of the Job Sheet table (Practice Manager)

The default columns for the Assignments and Schedules job mode are: Client/
Assignment, Job/Schedule, Assigned To, Target Date, Days Left and the milestones 
created.

The default columns in the Assignments, Schedules and Jobs and Assignments, 
Schedules, Jobs and Job Time Recording job modes are: Client/Job Type, Job, 
Assigned To, Target Date, Days Left and Milestones.

Note: Jobs or schedules are filtered and displayed by assignment types as the 
system allows the creation of different milestones for each assignment type 
using the Maintenance > Address/Phone > Phone number and Email 
address… and Maintenance > Assignment > Milestones main menu. The filter 
is located at the bottom right of the window.

If any milestones have comments attached to them, the milestone cell will display a 
. Place your cursor over the milestone to view the comment in a popup.

More information (Practice Manager)

For further information on Job Manager, see:

 “Using the Job Manager” (see page 669)

 “Milestones on the Job Sheet homepages” (see page 673)

 “Editing job details” (see page 682)

 “Adding job and schedule details” (see page 682)

 “Sorting, grouping and filtering jobs or schedules” (see page 685).

Related topics

Practice Manager Toolbox options

AE Tax Toolbox options

Common Tools Toolbox options

Document Manager Toolbox options

Accountants Enterprise only

See Document Manager Toolbox for information about these options.

Related topics

Practice Manager Toolbox options

AE Tax Toolbox options

Common Tools Toolbox options

../Document_Manager/Toolbox.htm
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Common Tools Toolbox options

Accountants Enterprise only

The Web Browser Toolbox option is used to display the Common Tool function on 
your homepage.

To add the Web Browser Toolbox option to your homepage

1. Access a homepage view.

2. Click Customise homepage on the Tasks bar.

The Toolbox opens.

3. Select Common Tools.

4. Drag Web Browser from the Common Tools Toolbox to your homepage.

A web browser is added to your homepage with the MYOB web site opening by 
default.

5. Select the appropriate right-click menu options to customise the web browser.

Related topics

Practice Manager Toolbox options

AE Tax Toolbox options

Job Manager Toolbox options

Common Tools Toolbox options

Practice KPI

Not applicable for sites without Practice Manager

Practice KPI provides an overview of the practice in a graphical format using the 
information in the database. You can see things at a glance at any point in time.

You can view the key performance indicators (KPI) associated with:

 an employee (personal)

 the partner/manager

 the practice as a whole.

These views show the following information:

KPIs

 “KPI Data Toolbox option” (see page 52)

 “Twelve Month Data Toolbox option” (see page 63)
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Personal

 “Productivity Toolbox option” (see page 55)

 “Employee Budget Analysis Toolbox option” (see page 50)

 “Approve Toolbox option” (see page 49)

Partner/Manager

 “Top Ten Toolbox option” (see page 62)

 “Aged WIP Toolbox option” (see page 48)

 “Aged Debt Toolbox option” (see page 47).

To view Practice KPI

1. Click Practice KPI on the toolbar.

The Practice Manager page opens.

2. Select the Practice Manager view from the drop-down.

The associated graphs are displayed.

3. Use the right-click menu to customise the input data for the graph in the view.

Each graph has an individual set of associated right-click menu options.

Saving and resetting the Practice KPI

Practice Manager only

You can make some changes to the views within Practice KPI, such as selecting display 
options and data filters.

Click Save homepage from the Tasks bar to keep these changes for the view. 

Click Reset homepage from the Tasks bar to revert to the previous settings for that 
view.

Related topics

(AE) Aged Debt Toolbox option

(AE) Aged WIP Toolbox option

(AE) Approve Toolbox option

(AE) Employee Budget Analysis Toolbox option

(AE) KPI Data Toolbox option

(AE) Productivity Toolbox option

(AE) Top Ten Toolbox option

(AE) Twelve Month Data Toolbox option
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The Find page and Find window

Find pages and windows enable you to search for information stored in your 
database.

The Find page is displayed when you click the Contacts button on the toolbar or select 
any of the items from the Contacts menu:

 Clients

 Contacts

 Employees

 (AE Practice Manager) Suppliers

 (AE Practice Manager) Assignments.

Some fields have a Find window attached, identified by a magnifying glass button in 
the field. Click it to access the Find window associated with that field. The Find 
window works in the same way as the Find page. 

To use the find function

1. Enter the name (or part of the name) in the Search for field.

Note: To display all records, either leave the Search for field blank and 
click Search or type “%” in the Search for field and click Search. All 
records will be returned by the search.

2. Click Search.

The results that match your search criteria are listed.

3. Double-click the record you want to open.

Tips for entering search text

 When you are entering text in the Search for field, a list of suggested entries is 
displayed. You can select from this list by clicking the entry on the list.

 On a Find page, click Search with the Search for field blank to list all items.

 In a Find window, enter “%” in the Search for field and click Search to list all 
items.

Search options

Select how the search results are organised from the drop-down next to the Search 
for field. You can select:

 New search — clears any currently listed search results and performs a new 
search on the criteria you enter.
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 Append to search — keeps any currently displayed search results and adds 
records from a new search to the current records.

 New search from reports — enables you to search through information in 
specific reports instead of searching the database.

 (AE) New search from lists — enables you to search a list of saved searches, 
rather than the whole database.

Special features on the Find page

The Find page and the Find window mainly work the same way, but the Find page has 
more features, enabling you to: 

 Group the results.

 Sort the results.

 Filter the results to show only items that match the criteria you specify.

 Remove selected records from the list temporarily.

 Click Clear search from the Tasks bar to clear the search criteria and results.

Right-click menu options

Related topics

Setting up your homepage

Main menu

Toolbar

Tasks bar

Keyboard shortcuts

Rich text spell checker

Option Description

Copy name and 
address to 
Clipboard

Copies the selected name and primary address information 
from the search result to the clipboard so you can paste it into 
other applications.

Copy name to 
Clipboard

Copies the selected name from the search result to the 
clipboard so you can paste it into other applications.

Field Chooser Enables you to select the fields of information you want to 
display with the listed records. Drag fields to the list area from 
the window to display them or from the list area to the 
window to remove them.

Show/Hide 
Preview Panel

A toggle option. Click to make or not make available the 
display area at the bottom of the list. The display area shows 
details about the selected contact or client.
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Integration with MS Office

Organising your data

You can customise the information listed in display tables by sorting, grouping, 
filtering and removing and adding different columns of data according to your 
requirements. 

Sort by a column heading

1. Click a column heading to sort the list by that column in ascending order based 
on the values in that column.

2. Click the column heading again to sort the list by that column in descending 
order.

3. [Ctrl + click] on the column heading to remove the sort from that column.

Group by a column heading

1. Drag the column heading to the Group bar.

This will group the items in the list by the heading(s) you have selected. For 
example, you can view the clients by partner or contact type rather than by 
code. When you drag the required group heading to the Group bar, the list will 
be updated to reflect your selection. You can add another group heading either 
before or after those already selected to further group the items. To view all 
items, remove all the grouping options from the Group bar.

Filter columns

1. Click on a column in the Filter bar. 

The Filter bar is identified by the  in the left most column.

2. Use the drop-down to select from the list of values in the column. 

The list will now only show entries that match the value selected in the filter.

You can use wildcards when entering filters:

a. To find all entries in the column beginning with D, enter d* in the filter.



Using Practice Manager

 AE, AU, PM User Guide | 75

b. To find all entries in the column containing the characters FAMILY, enter 
*family* in the filter.

c. To find all entries ending in D, enter *d in the filter.

3. Click  to remove the filter.

Removing select records from view

1. Click the checkbox next to the record you want to remove from view. 

Note: You can quickly select all entries by clicking on the checkbox in the 
column headings.

2. Click Remove ticked on the Tasks bar.

The contacts are removed from the list. 

Click Refresh on the Tasks bar.

Related topics

Customising a display table

Keyboard shortcuts

Rich text spell checker

Customising a display table

You can add, remove and rearrange columns in any display table. Once you have 
customised the display table, the customisations will be retained for future use.

To add columns to a display table

1. Select Field Chooser from the right-click menu on the selected display table.

A list of field chooser options are displayed.

2. Select an option listed in the Field Chooser menu.

3. Drag the selected option to the required location on the column heading row.

To remove columns from a display table

1. Select Field Chooser from the right-click menu on the selected display table.

A list of field chooser options are displayed.

2. Select a column heading on the display table that is no longer required.

3. Drag the selected column heading to the Field Chooser menu.
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To rearrange columns on the display table

1. Drag and drop selected column headings where required within the column 
heading row on the display table.

2. The column width of the fields can be resized by clicking and dragging the 
column divider in the heading row.

Related topics

Organising your data

Merging contact records to and from Microsoft Outlook

Keyboard shortcuts

Rich text spell checker

Keyboard shortcuts

Related topics

Setting up your homepage

Main menu

Toolbar

Tasks bar

Rich text spell checker

Integration with MS Office

Keystroke Description

[Ctrl + L] Opens the Create Client/Contact Wizard to create a 
new client.

[Ctrl + O] Opens the Create Client/Contact Wizard to create a 
new contact.

[Ctrl + E] Opens the Create Employee Wizard to create a new 
employee.

[Ctrl + click] any column 
heading

If you have clicked a column heading on a page to sort 
the items by that heading, you can return the list to the 
original sort order with this keystroke.
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Rich text spell checker

The Rich Text Spell Checker enables you to spell check text entries as they are 
entered. If spelling errors are not highlighted, consult your system administrator as 
the Rich Text Spell Checker configuration key may have been disabled.

The Spell Checker is enabled by default and highlights spelling errors with a red 
underline.

To correct a spelling error

1. Right-click the word underlined in red. 

A menu is displayed listing suggested corrections.

2. Click the correct spelling on the menu to make the correction.

Note: If the desired word is not listed in the popup, then there are no 
recognised entries in the spell checker dictionary.

If the word you have entered is not found in the dictionary it will remain 
highlighted with a red underline. If the spelling is correct you can:

 add this word to the dictionary by right-clicking and selecting Add.

or

 ignore the word (removing the underline) by selecting Ignore from the 
popup options.

Related topics

Setting up your homepage

Main menu

Toolbar

Tasks bar

Keyboard shortcuts

Integration with MS Office

Integration with MS Office

Accountants Enterprise only

The integration with Microsoft Office improves performance and productivity in both 
MYOB and Microsoft products.
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Using ‘Save With Contact’ in Microsoft Office

The “Documents tab” on page 165 is used to create and maintain a database of 
documents that relate to clients and contacts.

You can create a document:

 while in Microsoft Word, Excel or Outlook and save it in the Documents tab of 
the “Using the Client and Contact pages” on page 267 or “Using the Contact 
page” on page 269. 
or

 while in the Contact/Client page > Documents tab, create and save with contact.

Storing links to documents this way gives the practice a central place to easily find 
information related to any one particular contact or client at any one time.

To save contact or client documents using Microsoft Office

1. Create the document in Microsoft Word, Excel or Outlook.

2. When you are ready to save the document, click File > Save With Contacts in the 
drop-down menu in the Microsoft application. 

The first time you use this, you will be asked to log on.

Note: If you are using a version of Microsoft Office that has the ribbon 
interface, the Save with Contact command will be on the Add-Ins 
ribbon instead of the File menu.

The Save With Contact window opens.

3. Enter a description to identify the document in the Description field.

4. Find the contact or assignment in the Contact/Assignment field.

5. Select the location where you want to save the document in the Location field.

The default location for saving the document is specified in the MYOB AE 
application using Maintenance > Documents > Mailing Settings (see “Mailing 
settings” on page 762).

6. Click OK.

7. Close the application if you have finished.

Related topics

Adding documents

Merging contact records to and from Microsoft Outlook

Setting up your homepage

Main menu
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Toolbar

Tasks bar

Keyboard shortcuts

Rich text spell checker

Merging contact records to and from Microsoft Outlook

Accountants Enterprise only

You can combine the contact records you hold in Microsoft Outlook with your 
database by merging. You are able to merge in both directions and filter the contacts 
to be merged.

You can merge your contacts with your Microsoft Outlook contacts using the Merge 
Contacts — MYOB to Outlook menu option available in Microsoft Outlook. You can 
also define which changed contact records are merged into Microsoft Outlook.

Note: For Microsoft Outlook 2010, the Merge Contacts menu option is on the Add-
Ins ribbon.

Once you have specified the Contacts folder you want the contact database details to 
merge to, you are presented with a form to select the changed contact records you 
want to merge to Microsoft Outlook.

Merge records — Date selection options

After the initial merge of contact details, all subsequent merges will merge the 
changed records rather than the entire contact data set. The date when the contact 
record was last changed in the database is kept and used to compare versions when 
you merge the changed records back to Microsoft Outlook.

Last Merged Date and Time

The Last Merged Date and Time option is the default selection setting and detects the 
last time you merged the changed contacts to Microsoft Outlook. This entry is 
compared to the date stored and any changed records are then merged. Note that 
the first time the contacts are merged from the database into Microsoft Outlook, the 
Last Merged Date and Time will be set to 01/01/1900 to ensure that all relevant 
changed records are captured.

Merge From Date

The Merge From Date option is used to override the default Last Merged Date and 
Time setting so you can merge all contact records that have changed (irrespective of 
the last time they merged). For example, you might recently have merged your own 
personal contacts into a contact folder in Microsoft Outlook but then decide to merge 
the entire office/department’s contacts into that contact folder.
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The Merge From Date option merges all changed records since the selected date — 
irrespective of the last time you merged to Microsoft Outlook.

The relevant merge documents are displayed in the table.

All Dates

The All Dates option merges all contacts irrespective of the date they were last 
modified.

As all contacts are merged, no records are displayed in the selection table.

Related topics

Filtering changed records for the merge to Microsoft Outlook

Merging contact records from Microsoft Outlook

Responsibility tab

Using ‘Save With Contact’ in Microsoft Office

To save contact or client documents using Microsoft Office

Setting up your homepage

Main menu

Toolbar

Tasks bar

Keyboard shortcuts

Rich text spell checker

Integration with MS Office

Mail merge

Filtering changed records for the merge to Microsoft Outlook

Accountants Enterprise only

When you want to merge a specific set of contacts in their Microsoft Outlook folders 
(rather than merge the entire contact population), use the contact responsibility 
values assigned to the contact records through the Responsibility and/or Team tabs.

To filter changed records using the Team Responsibility checkbox 

When selecting the Team Responsibility filter, the merged contacts will be the ones 
where you are a member of any team assigned to the contact using the Contact/
Team tab within the main database. Therefore, if you are a team member in any 
capacity on a contact team record, the contact is merged into your Microsoft Outlook 
contact folders.

To filter changed records using the Organisational Filter checkbox 

When selecting the Organisational Filter, you will see combination boxes of the 
available values from the Contact/Responsibility windows from the main application.
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Related topics

Merging contact records to and from Microsoft Outlook

Merging contact records from Microsoft Outlook

Responsibility tab

Using ‘Save With Contact’ in Microsoft Office

To save contact or client documents using Microsoft Office

Setting up your homepage

Main menu

Toolbar

Tasks bar

Keyboard shortcuts

Rich text spell checker

Integration with MS Office

Mail merge

Merging contact records from Microsoft Outlook

Accountants Enterprise only

You can merge your database contacts with your Microsoft Outlook contacts using 
the Merge Contacts — Outlook to MYOB menu option available in Microsoft 
Outlook. You can also define which changed contact records are merged from 
Microsoft Outlook into the database.

Note: For Microsoft Outlook 2010, the Merge Contacts menu option is on the Add-
Ins ribbon.

Once you have specified the Contacts folder you want the database contact details 
merged into, you will see a selection form to select with the changed contact records 
you want to merge from Microsoft Outlook. By default, all changed contact records 
are merged unless you click the checkbox in the Merge column to deselect a contact. 
When you have selected the contacts to merge and specified your log file, click 
Merge. Your contacts are merged into your database. A confirmation message is 
displayed when the merge is completed.

Related topics

Responsibility tab

Using ‘Save With Contact’ in Microsoft Office

To save contact or client documents using Microsoft Office

Setting up your homepage

Main menu

Toolbar

Tasks bar
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Keyboard shortcuts

Rich text spell checker

Integration with MS Office

Mail merge

Mail merge

The powerful mail merge component enables you to use data stored in your database 
to create letters to send or email to clients, produce mailing labels, create marketing 
letters for the practice and generate regular newsletters to clients. Using Microsoft 
Word templates, you can generate multiple copies of the same letter and personally 
address the letter to each recipient. Using email templates you can effectively bulk 
email clients correspondences, such as, Christmas cards or reminders to pay invoices. 
You can send bulk emails with or without attachments to clients.

Variables (e.g., client names and addresses) are used to provide the personalised 
information for these letters. Within the Mail Merge Wizard you can also add mail 
merge fields for the Company details into the Word templates and email templates.

Note: We recommend using mailing names, as they give you more flexibility when 
presenting addressee details. If the mailing name field is added to a client or 
contact, it can be used in your letters and labels.

The mail merge feature uses a wizard which leads you through the process. The Mail 
Merge Wizard is accessed from the Find Contact, Find Client, and Find Supplier (AE) 
pages by clicking Mail merge wizard on the Tasks bar. 

Document templates can be created in the Documents tab for a client, or in the Mail 
Merge Wizard. See “Creating new document templates” on page 173, or the mail 
merge sub-topics, for more information.

Note: The Microsoft Word templates that are available in the Mail Merge Wizard 
are located in the Template Path as defined in Maintenance > Maintenance 
Map (AO) > Documents > Mailing Settings. If you cannot see the template you 
require in the wizard, ask your system administrator. You can create new mail 
merge templates from within the wizard if the template you require does not 
exist. You will also need to save this in the correct directory.
Email templates are maintained within the Mail Merge Wizard.

You can perform the following mail merge actions:

 “Creating a mail merge for a Microsoft Word document” (see page 83)

 “Creating a mail merge for emails” (see page 91)

 “Emailing Debtor Statements” (see page 101)

 “Editing Document Templates” (see page 105)



Using Practice Manager

 AE, AU, PM User Guide | 83

 “Append to Search Mail Merge” (see page 106)

 “Mail merge lists” (see page 107)

 “Label templates” (see page 108).

Related topics

Merging contact records to and from Microsoft Outlook

The Find page and Find window

Finding and opening clients and contacts

Viewing documents

Opening the Maintain Contact Addresses window

Adding associations to existing contacts

Adding associations to new contacts

Creating new clients, contacts and suppliers

Creating a mail merge for a Microsoft Word document

The process for creating a mail merge for a Microsoft Word document, i.e., a letter or 
a label is:

 “Selecting the mail merge method” (see page 83)

 “Selecting a Word template” (see page 84)

 “Address precedence” (see page 85)

 “Contact precedence” (see page 86)

 “Document options” (see page 88).

Selecting the mail merge method

The first step of creating a mail merge is to select the method that will be used. 

To select the mail merge method

1. Find and select your contacts.

See “Finding and opening a client” on page 271, “Finding and opening a contact” 
on page 273, or “Finding and opening suppliers” on page 326 (AE).

2. Click Mail merge wizard on the Tasks bar.

The Mail Merge Wizard — Select the mail merge method window opens.

3. Select the Word document mail merge - create letter or label option.

4. Click Next.
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The Mail Merge Wizard — Select a Word template for the letters or labels 
window opens ready for you to select the template. 

Proceed to “Selecting a Word template” on page 84.

Related topics

Selecting the mail merge method

Selecting a Word template

Address precedence

Contact precedence

Document options

Merging contact records to and from Microsoft Outlook

The Find page and Find window

Finding and opening clients and contacts

Creating a mail merge for emails

Emailing Debtor Statements

Editing Document Templates

Append to Search Mail Merge

Mail merge lists

Label templates

Selecting a Word template

In this stage of creating a mail merge, you select the template. 

To select a Word template

1. You must have selected the mail merge method in “Selecting the mail merge 
method” on page 83.

The Mail Merge Wizard — Select the Word template for the letters or labels 
window is open.

2. Select the template from the list that will be used for the mail merge. 

3. You can create a new template, if required, by clicking Add New Template.

(AE) Alternatively, you can create a new template from the Documents tab – see 
“Creating new document templates” on page 173.

Complete the creation of the template as you would normally.
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Note: The templates in the Mail Merge Wizard are those located in the 
correct template directory as defined using the Maintenance > 
Maintenance Map (AO) > Documents > Mailing Settings window. If 
you cannot see the template you require, refer to your system 
administrator. You also need to save this new template in the 
correct directory.

4. To update a template, right-click a listed template and select Edit template.

5. Click Next.

The Mail Merge Wizard — Select the address to be used window opens ready 
for you to select the mailing address. 

Proceed to “Address precedence” on page 85.

Related topics

Creating a mail merge for a Microsoft Word document

Address precedence

Contact precedence

Document options

Merging contact records to and from Microsoft Outlook

The Find page and Find window

Finding and opening clients and contacts

Creating a mail merge for emails

Emailing Debtor Statements

Editing Document Templates

Append to Search Mail Merge

Mail merge lists

Label templates

Address precedence

In this stage of creating a mail merge, you select the address types to be used and 
their order of use.

The system defaults to your primary address type which is usually Postal. This can be 
changed, if required, by selecting another available address which will become the 
first address in the list. This means that the system will use this address first. If this 
address does not exist for the client, then the system default address will be used, e.g. 
Postal. 

Note: You cannot remove the system default address.
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You can add several address types to the Address list and the first address found for 
each client will be used.

To select address types

1. Select the address type required for the letters or labels in the Available panel.

2. Click  to move the address type to the Selected panel.

The default, Postal, is used for any contact that may not have another type of 
address selected as their mailing address.

If a number of Available address types are Selected they can be ordered in the 
list using the up and down arrows.

3. Click Next.

The Mail Merge Wizard — Select the contact precedence window opens for 
you to select the Contact Precedence. 

Proceed to “Contact precedence” on page 86.

Related topics

Creating a mail merge for a Microsoft Word document

Selecting a Word template

Contact precedence

Document options

Merging contact records to and from Microsoft Outlook

The Find page and Find window

Finding and opening clients and contacts

Creating a mail merge for emails

Emailing Debtor Statements

Editing Document Templates

Append to Search Mail Merge

Mail merge lists

Label templates

Contact precedence

In this stage of creating a mail merge, you select the associated contact type to be 
used and the sequence. You can choose to send the Word document or email to a 
person at the company by using the contact precedence. 

For example, to send a letter or email to a person at the company that has an 
association type of ‘has Mailing Contact’ or ‘has Director’, the system will address the 
letter or email to each contact that has this role (i.e., multiple letters or emails will be 
sent).
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The system defaults to using the Main contact, who is the client selected from the 
Find Clients list. If you are not using mailing contact under Associations, leave the 
value as default and click Next to continue.

You can add several association types to the Contact list and the first association type 
found for each client will be used.

If no contacts are found with any of the selected association types, then the letter or 
email will be sent to the Main contact.

If you have selected an association at this Contact precedence stage, then the 
following merge fields are to be taken from the associated contact and not the main 
selected client:

<<AddresseeLine1>>

<<Salutation>>

<<AddresseeMailingName>>

<<AssociatedAddress>>

To select contact types

1. Select the contact precedence required as the addressee from the Available 
panel.

2. Click  to move the contact type to the Selected panel.

The contact types available for selection are those defined as Relationship Types 
in the system, for example ‘Has director…’ or ‘Has wife…’

If a number of Available contact precedence types are Selected they can be 
ordered in the list using the up and down arrows.

Note: The default Main is used for any contact that may not have a 
specific contact precedence selected.
The typical value used here is “has Mailing Contact”, where the 
system will address the letter to a person at the company.

3. Click Next.

The Mail Merge Wizard — Document filing options window opens ready for 
you to select how you want the documents printed. 

Proceed to “Document options” on page 88.

Related topics

Creating a mail merge for a Microsoft Word document

Selecting a Word template

Address precedence

Document options
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Merging contact records to and from Microsoft Outlook

The Find page and Find window

Finding and opening clients and contacts

Creating a mail merge for emails

Emailing Debtor Statements

Editing Document Templates

Append to Search Mail Merge

Mail merge lists

Label templates

Document options

In this stage of creating a mail merge, you select how the document will be filed and 
what is included.

To select the document options (AO)

1. Select the Document option:

 Single document, separate pages 

This option creates only one Microsoft Word document with each client or 
contact letter starting on a new page. You must select a contact whose 
details will be recorded for this document. All documents will be saved 
against this Main selected contact.

If you are creating an email, the Single document, separate pages option is 
disabled and cannot be selected.

 Multiple documents 

This option creates multiple Microsoft Word documents, one for each 
selected client or contact in the Find Clients list. Each document will be 
saved with each contact’s profile in their Documents tab.

If you are creating an email, the Multiple documents option is selected by 
default. 

2. If you have selected the Multiple documents option, enter a Description.

The Description field is mandatory. This is required so that you can access the 
document once it is filed.

3. Click Finish.

One of the two following options will occur:

 The mail merge documents open in Microsoft Word ready to be saved/
printed and sent.

 The mail merge email will be sent.
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To select options if you have Windows Explorer view set for documents (AE)

The Windows Explorer view for documents is set from Maintenance > Documents > 
Document Storage Settings where you select the Specify a documents folder for 
each client option.

1. Select the Document option:

 Single document, separate pages 

This option creates only one Microsoft Word document with each client or 
contact letter starting on a new page. You must select a contact whose 
details will be recorded for this document. All documents will be saved 
against this Main selected contact.

If you are creating an email, the Single document, separate pages option is 
disabled and cannot be selected.

 Multiple documents 

This option creates multiple Microsoft Word documents, one for each 
selected client or contact in the Find Clients list. Each document will be 
saved with each contact’s profile in their Documents tab.

If you are creating an email, the Multiple documents option is selected by 
default. 

2. If you have selected the Multiple documents option, enter a Description.

The Description field is mandatory. This is required so that you can access the 
document once it is filed.

3. Click Finish.

One of the two following options will occur:

 The mail merge documents open in Microsoft Word ready to be saved/
printed and sent.

 The mail merge email will be sent.

To select options if you have List view set for documents (AE)

The List view for documents is set from Maintenance > Documents > Document 
Storage Settings where you select the Create links to individual documents option.

1. Select the Document and Other Information options:

 Single document, separate pages 

This option creates only one Microsoft Word document with each client or 
contact letter starting on a new page. You must select a contact whose 
details will be recorded for this document. All documents will be saved 
against this Main selected contact.

If you are creating an email, the Single document, separate pages option is 
disabled and cannot be selected.
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 Multiple documents 

This option creates multiple Microsoft Word documents, one for each 
selected client or contact in the Find Clients list. Each document will be 
saved with each contact’s profile in their Documents tab.

If Multiple documents is selected, the Add to document history option is 
selected by default. Enter a meaningful Description.

Note: History options can only be used when Multiple documents in the 
Document options section is selected. 

If you are creating an email, the Multiple documents and Add to document 
history options are selected by default. The Description field defaults to the 
Email subject entered in “Email details” on page 93. The Description field 
can be edited, if required. The Description field is mandatory. 

2. Click Finish.

One of the two following options will occur:

 The mail merge documents open in Microsoft Word ready to be saved/
printed and sent.

 The mail merge email will be sent.

Related topics

Creating a mail merge for a Microsoft Word document

Selecting a Word template

Address precedence

Contact precedence

Merging contact records to and from Microsoft Outlook

The Find page and Find window

Finding and opening clients and contacts

Viewing documents

Opening the Maintain Contact Addresses window

Adding associations to existing contacts

Adding associations to new contacts

Creating new clients, contacts and suppliers

Editing Document Templates

Append to Search Mail Merge

Mail merge lists

Label templates
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Creating a mail merge for emails

You can use the Mail Merge Wizard to send bulk emails to clients. You can choose to 
email clients from either:

 the Company email address. 

 your own email address (i.e., the team member currently logged into MYOB AE/
AO). 

The employee email address is entered from the Employee page > Personal tab.

See “Setting up your email” on page 109 for more information.

When you create your first mail merge for emails, you will need to create a new email 
template. This email template can be re-used. New email templates can be created 
using the Mail Merge Wizard as required.

You are able to send an email with or without attachments. Note that emails will be 
sent to the primary email address, not the user’s billing email address.

The documents generated by this process are saved with each client’s files and can be 
viewed from the Client page > Documents tab.

Mail merge process for emails

The process for creating an email mail merge is:

 “Selecting the mail merge method” (see page 91)

 “Selecting the email template” (see page 92)

 “Email details” on page 93

 “Address precedence” (see page 96)

 “Contact precedence” (see page 97)

 “Document options” (see page 99).

Selecting the mail merge method

The second step of creating a mail merge is to select the method that will be used. 

To select the mail merge method

1. Find and select your contacts.

See “Finding and opening a client” on page 271, “Finding and opening a contact” 
on page 273, or “Finding and opening suppliers” on page 326 (AE).

2. Click Mail merge wizard on the Tasks bar.

The Mail Merge Wizard — Select the mail merge method window opens.

3. Select the Email option.
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4. Click Next.

The email addresses of the selected clients and contacts will be verified. 

If there are any clients or contacts that do not have an email address or the 
email address is not valid, then an error window will be displayed. The error 
window will list the number of clients that do not have a valid email address. An 
email cannot be created for these clients.

You can either:

 Click Continue.

To continue to the next stage. The listed clients or contacts will not be sent 
an email.

 Click Cancel.

To exit the Mail Merge Wizard so that you can correct or enter a valid email 
address, before restarting the mail merge procedure again.

The Mail Merge Wizard — Select the email template window opens ready for 
you to select the template. 

Proceed to “Selecting the email template” on page 92.

Related topics

Setting up your email

Creating a mail merge for emails

Selecting the email template

Email details

Address precedence

Contact precedence

Document options

Creating new email templates

Editing an email template

Deleting an email template

Creating a mail merge for a Microsoft Word document

Emailing Debtor Statements

Editing Document Templates

Append to Search Mail Merge

Mail merge lists

Label templates

Selecting the email template

At this stage of creating a mail merge, you select the email template. 
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To use an existing email template

1. You must have selected the Email method in “Selecting the mail merge method” 
on page 91.

The Mail Merge Wizard — Select the email template window is open.

2. Select the email template from the list. 

To create a new email template, click Add new email template. See “Creating 
new email templates” on page 110 for more details.

To edit an existing email template, right-click the required email template and 
select Edit template. See “Editing an email template” on page 112 for more 
details.

To delete an email template, right-click the required email template and select 
Delete template. See “Deleting an email template” on page 113.

3. Click Next.

The Mail Merge Wizard — Email details window opens ready for you to select 
the mailing address. 

Proceed to “Email details” on page 93.

Related topics

Setting up your email

Creating a mail merge for emails

Selecting the mail merge method

Email details

Address precedence

Contact precedence

Document options

Creating new email templates

Editing an email template

Deleting an email template

Creating a mail merge for a Microsoft Word document

Emailing Debtor Statements

Editing Document Templates

Append to Search Mail Merge

Mail merge lists

Label templates

Email details

In this stage of creating a mail merge, you confirm the email details. 
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If you are sending an email without attachments

1. The text in the Email subject field defaults to the content of the selected email 
template.

The Email subject field is mandatory.

2. Select the Email address to be sent from option:

 Send email to each client from the Company email address

The email will be sent from the company email address of each client.

Ensure that the company email address is valid. This is done in Maintenance 
> Maintenance Map (AO) > Internal > Companies.

or

 Send email to each client from my email address 

If you select this option, your email address will be displayed in the text 
field. The email address is taken from the current logged in employee.

The employee email address is entered from the Employee page > Personal 
tab.

The selected email address is validated against your email profile. For example, if 
you have selected to send bills from the Company email address, but your email 
profile has not been given access to that email address, then you will not be able 
to email bills using that email address.

3. Click Next.

The Mail Merge Wizard — Address precedence window opens ready for you to 
select the mailing address. 

Proceed to “Address precedence” on page 96.

If you are sending an email with attachments

There are 2 attachment options:

 Create a mail merge document from your Word template and attach it to this 
email

and / or

 Attach a selected file to the email.

1. The text in the Email subject field defaults to the content of the selected email 
template. If you are not using a template, enter the Email subject.

The Email subject field is mandatory.

2. Select the appropriate attachment option.

 If you select the Create and attach a Word document to this email option:

a. Select the Microsoft Word template. 
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See “Creating a mail merge for a Microsoft Word document” on page 83 for 
information on this process.

 If you select the Attach a file to the email option:

a. Click the ellipsis to find and select a file using the Open window. Click Open.

3. Select the Email address to be sent from option:

 Send email to each client from the Company email address

The email will be sent from the company email address of each client.

Ensure that the company email address is valid. The company email address 
is configured and edited in Maintenance > Maintenance Map (AO) > Internal 
> Companies.

or

 Send email to each client from my email address 

If you select this option, your email address will be displayed in the text 
field. The email address is taken from the current logged in employee.

The employee email address is entered from the Employee page > Personal 
tab.

The selected email address is validated against your email profile. For example, if 
you have selected to send bills from the Company email address, but your email 
profile has not been given access to that email address, then you will not be able 
to email bills using that email address.

4. Click Next.

The Mail Merge Wizard — Address precedence window opens if you have 
selected to attach a Word document. See “Address precedence” on page 96.

The Mail Merge Wizard - Contact precedence window opens if you have 
selected to attach a file or you have no attachments. 

Proceed to “Contact precedence” on page 97.

Related topics

Setting up your email

Creating a mail merge for emails

Selecting the mail merge method

Selecting the email template

Address precedence

Contact precedence

Document options

Creating new email templates

Editing an email template

Deleting an email template
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Creating a mail merge for a Microsoft Word document

Emailing Debtor Statements

Editing Document Templates

Append to Search Mail Merge

Mail merge lists

Label templates

Address precedence

Note: The Mail Merge Wizard — Address precedence window will only open if you 
have selected to attach a Microsoft Word document to your email.

In this stage of creating a mail merge, you select the address types to be used and 
their order. 

The system defaults to your primary address type which is usually Postal. This can be 
changed, if required, by selecting another available address which will become the 
first address in the list. This means that the system will use this address first. If this 
address does not exist for the client, then the system default address will be used, e.g. 
Postal. 

Note: You cannot remove the system default address.

You can add several address types to the Address list and the first address found for 
each client will be used.

To select address types

1. Select the address type required for the email in the Available panel.

2. Click  to move the address type to the Selected panel.

The default, Postal, is used for any contact that may not have another type of 
address selected as their mailing address.

If a number of Available address types are Selected they can be ordered in the 
list using the up and down arrows.

3. Click Next.

The Mail Merge Wizard — Select the contact precedence window opens for 
you to select the Contact Precedence. 

Proceed to “Contact precedence” on page 97.

Related topics

Setting up your email
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Creating a mail merge for emails

Selecting the mail merge method

Selecting the email template

Email details

Contact precedence

Document options

Creating new email templates

Editing an email template

Deleting an email template

Creating a mail merge for a Microsoft Word document

Emailing Debtor Statements

Editing Document Templates

Append to Search Mail Merge

Mail merge lists

Label templates

Contact precedence

In this stage of creating a mail merge, you select the associated contact type to be 
used and the sequence. You can select to send the Word document or email to a 
person at the company by using the contact precedence. 

For example, to send a letter or email to a person at the company that has an 
association type of ‘has Mailing Contact’ or ‘has Director’, the system will address the 
letter or email to each contact that has this role (i.e., multiple letters or emails will be 
sent).

The system defaults to using the Main contact, who is the client selected from the 
Find Clients list. If you are not using mailing contact under Associations, leave the 
value as default and click Next to continue.

You can add several association types to the Contact list and the first association type 
found for each client will be used.

If no contacts are found with any of the selected association types, then the letter or 
email will be sent to the Main contact.

If you have selected an association at this Contact precedence stage, then the 
following merge fields are to be taken from the associated contact and not the main 
selected client:

<<AddresseeLine1>>

<<Salutation>>

<<AddresseeMailingName>>

<<AssociatedAddress>>
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To select contact types

1. Select the contact precedence required as the addressee from the Available 
panel.

2. Click  to move the contact type to the Selected panel.

The contact types available for selection are those defined as Relationship Types 
in the system, for example ‘Has director…’ or ‘Has wife…’

If a number of Available contact precedence types are Selected they can be 
ordered in the list using the up and down arrows.

Note: The default Main is used for any contact that may not have a 
specific contact precedence selected.
The typical value used here is “has Mailing Contact”, where the 
system will address the letter to a person at the company.

3. Click Next.

The Mail Merge Wizard — Document filing options window opens ready for 
you to select how you want the documents printed.

Proceed to “Document options” on page 99.

Related topics

Setting up your email

Creating a mail merge for emails

Selecting the mail merge method

Selecting the email template

Email details

Address precedence

Document options

Creating new email templates

Editing an email template

Deleting an email template

Creating a mail merge for a Microsoft Word document

Emailing Debtor Statements

Editing Document Templates

Append to Search Mail Merge

Mail merge lists

Label templates
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Document options

In this stage of creating a mail merge, you select how the document will be filed and 
what is included.

To select the document options (AO)

The Windows Explorer view for documents is set from Maintenance > Maintenance 
Map > Documents > Document Storage Settings where you select the Specify a 
documents folder for each client option.

1. Select the Document option:

 Single document, separate pages prints one Microsoft Word document file 
with each new letter on a new page.

If you are creating an email, the Single document, separate pages option is 
disabled and cannot be selected.

 Multiple documents prints one Microsoft Word document for each letter. It 
enables you to save each letter with each contact’s profile in their 
Documents tab.

If you are creating an email, the Multiple documents option is selected by 
default. 

2. If you have selected the Multiple documents option, enter a Description.

The Description field is mandatory. This is required so that you can access the 
document once it is filed.

3. Click Finish.

One of the two following options will occur:

 The mail merge documents open in Microsoft Word ready to be saved/
printed and sent.

 The mail merge email will be sent.

To select options if you have Windows Explorer view set for documents (AE)

The Windows Explorer view for documents is set from Maintenance > Documents > 
Document Storage Settings where you select the Specify a documents folder for 
each client option.

1. Select the Document option:

 Single document, separate pages prints one Microsoft Word document file 
with each new letter on a new page.

If you are creating an email, the Single document, separate pages option is 
disabled and cannot be selected.
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 Multiple documents prints one Microsoft Word document for each letter. It 
enables you to save each letter with each contact’s profile in their 
Documents tab.

If you are creating an email, the Multiple documents option is selected by 
default. 

2. If you have selected the Multiple documents option, enter a Description.

The Description field is mandatory. This is required so that you can access the 
document once it is filed.

3. Click Finish.

One of the two following options will occur:

 The mail merge documents open in Microsoft Word ready to be saved/
printed and sent.

 The mail merge email will be sent.

To select options if you have List view set for documents (AE)

The List view for documents is set from Maintenance > Documents > Document 
Storage Settings where you select the Create links to individual documents option.

1. Select the Document and Other Information options:

 Single document, separate pages prints one Microsoft Word document file 
with each new letter on a new page.

If you are creating an email, the Single document, separate pages option is 
disabled and cannot be selected.

 Multiple documents prints one Microsoft Word document for each letter. It 
enables you to save each letter with each contact’s profile in their 
Documents tab.

If Multiple documents is selected, the Add to document history option is 
selected by default. Enter a meaningful Description.

Note: History options can only be used when Multiple documents in the 
Document options section is selected. 

If you are creating an email, the Multiple documents and Add to document 
history options are selected by default. The Description field defaults to the 
Email subject entered in “Email details” on page 93. The Description field 
can be edited, if required. The Description field is mandatory. 

2. Click Finish.

One of the two following options will occur:

 The mail merge documents open in Microsoft Word ready to be saved/
printed and sent.
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 The mail merge email will be sent.

Related topics

Setting up your email

Creating a mail merge for emails

Selecting the mail merge method

Selecting the email template

Email details

Address precedence

Contact precedence

Creating new email templates

Editing an email template

Deleting an email template

Creating a mail merge for a Microsoft Word document

Emailing Debtor Statements

Editing Document Templates

Append to Search Mail Merge

Mail merge lists

Label templates

Emailing Debtor Statements

Debtor statements are emailed to your clients using the mail merge functionality. 
MYOB provides sample templates for you to use and customise for your practice. For 
more information on how to modify the sample templates, refer to KB article 38402.

Emailing debtor statements are initiated from the client search screen, using the 
“search from reports” function. Debtor statements cannot be emailed by initiating a 
mail merge directly.

Note: Before starting this process, we strongly recommend closing Microsoft 
Outlook on your computer, and reopening it.

1. In the Find Clients page, select New search from reports from the dropdown, 
and click Search.

2. The list of reporting areas displays. Scroll down to “Debtors statements” or 
“Debtors statements balance forward”, and select the statement you would 
usually run via reports. Click OK.

3. The relevant filters from the statement will run. If there are any prompts for this 
filter, enter your desired filter values and click OK. The Client list returned to 

http://myobaustralia-ad.custhelp.com/app/answers/detail/a_id/38402/kw/38402
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your screen in the Find Clients page will display clients that meet your filter 
criteria.

Note: If additional debtor entries are processed after running the search, 
these will not be reflected in the statement.

4. Select the clients that will be receiving the emailed statement by using the 
checkboxes to the left of the table. You can select individual clients, or you can 
select all clients by clicking the checkbox in the header of the table.

5. In the Task bar, click Mail merge wizard. The Mail Merge Wizard displays.

6. In the “Select mail merge method” screen, select Email, and then click Next.

Note: Choosing Email will not give you the opportunity to preview the 
statement. To preview the statement, select Word document mail 
merge - create letter or label. After review, you can run through 
the wizard again using the Email option.

7. In the “Select the email template” screen, choose the email template you wish 
to use, and click Next. 

If you have not created an email template for your debtors statements, click Add 
new email template (see Creating new email templates for more details). The 
newly created template will appear in the list afterwards.
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8. In the “Email details” screen, select Create a mail merge Word document and 
attach to this email.

In the section “Email address to be sent from”, select the email you wish to send 
the email from. Click Next.

Note: The Company email address is defined in Maintenance Map. Each 
user’s personal email address is defined under the Employee > 
Personal tab.

9. In the “Select the Word template for the letters or labels” screen, select the 
debtors statement Microsoft Word template you wish to use, and then click 
Next.

10. In the “Select the contact precedence” screen, select the contact precedence if 
you are using this functionality within email statements. For instance, selecting 
“has debtors statement contact” will email the statement to the email address 
of the associated person.

If you are not using contact precedence for debtor statements, leave the value as 
“MAIN” and then click Next.

11. In the “Save the email to client’s documents” screen, the option Multiple 
documents will be selected, as multiple documents will be created and saved 
against the client. The option Add to document history will also be 
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automatically selected. The Description field will be automatically populated 
from the email subject line.

Click Finish to complete the process. A progress bar displays while the 
documents are processed and sent to your email.

Note: Statement emails will be processed via your draft folder in Outlook. You will 
notice that this folder will increase in number and decrease as emails are 
being sent. All final emails can be viewed in your Sent folder. A copy of the 
email is also stored under the Documents tab in the client.

Downloading Statement Templates

Statement templates can be found in KB article 38402.

Save the template ZIP file from this page to a temporary location on your computer. 
After extracting the template you wish to use, copy it to your template directory, 
defined in Maintenance Map > Mailing Settings > Template path.

To ensure that the template works with your version of Microsoft Office, right-click 
the template in Windows Explorer, and click Open. 

Note: You may see the following message when opening the template — click No if 
it displays.

Make any small change, and then save the document.

Editing Statement Templates

For further edits to the example statement template, you need to do so within the 
Mail Merge Wizard.

1. In the Find Clients page, select a client and click Mail merge wizard in the Tasks 
bar.

http://myobaustralia-ad.custhelp.com/app/answers/detail/a_id/38402/kw/38402
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2. In the “Select the mail merge method” screen, click Next. The option Word 
document mail merge - create letter or label should be selected by default.

3. Select the Microsoft Word template from the list.

4. Right-click the template, and then select Edit Template. The template file opens.

5. Make the required changes and save them as a new template. Close the Mail 
Merge Wizard by clicking Cancel.

Note: For more information on editing templates, refer to the documentation KB 
article 38402. This contains instructions on how to add your logo to the 
statement, update the footer contents, and other changes. 
You can also add additional merge fields by using Insert merge fields in 
Microsoft Word.

Related topics

Setting up your email

Selecting the mail merge method

Selecting the email template

Email details

Address precedence

Contact precedence

Creating new email templates

Editing an email template

Deleting an email template

Creating a mail merge for a Microsoft Word document

Creating a mail merge for emails

Editing Document Templates

Append to Search Mail Merge

Mail merge lists

Label templates

Editing Document Templates

To edit a document template, you need to do so within the Mail Merge Wizard.

1. In the Find Clients page, select a client and click Mail merge wizard in the Task 
bar.

2. In the “Select the mail merge method” screen, select Email and click Next. 

3. In the “Select the email template” screen, right-click on the template you wish to 
modify and click Edit Template.

http://myobaustralia-ad.custhelp.com/app/answers/detail/a_id/38402/kw/38402
http://myobaustralia-ad.custhelp.com/app/answers/detail/a_id/38402/kw/38402
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4. Make the required changes and then click OK. Close the Mail Merge Wizard by 
clicking Cancel.

Related topics

Creating a mail merge for emails

Selecting the mail merge method

Selecting the email template

Creating new email templates

Creating a mail merge for a Microsoft Word document

Append to Search Mail Merge

The “Append to Search” feature is very useful for creating envelopes or labels for a 
group of selected clients.

1. From the Find Client page, deselect Hide form when only one item found 
(located at the bottom of the view).

2. In the Tasks bar, click Clear search.

3. In the Search bar drop down, select “Append to search”.

4. In the Search field, type the first client you want in the list, and select the client 
from the auto-complete list.

5. The Find Contacts window displays. Ensure the correct contact is selected, and 
click OK.

6. The client is added to the list.

7. Repeat steps 4–6 until your list is complete.

8. Select the clients by selecting the checkbox in the table header, and then click 
Mail merge wizard in the Tasks bar.

9. Follow the steps detailed in “Creating a mail merge for emails” (see page 91).

Related topics

Selecting the mail merge method

Selecting the email template

Creating new email templates

Creating a mail merge for a Microsoft Word document

Creating a mail merge for emails

Mail merge lists

Label templates
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Mail merge lists

Instead of searching for clients over and over again, you can save them into a list that 
can be reused. Lists can be used for regular mailing tasks, such as sending invitations 
to clients for marketing events or seminars, or mailing out newsletters and Christmas 
cards.

You can use Save list and Open list on the Tasks bar for a Find page to make the mail 
merge process even quicker.

Note: Mail merges can be prepared from saved lists, but this feature should only be 
used in certain circumstances.
If you are running a list of clients from a report (such as a Newsletter), we 
recommend not saving and reusing this list, as generating a list of clients from 
a report ensures you have the most up-to-date list of clients.

Saving a list

A list of clients for a mail merge can be generated using Find Clients.

Once you have searched for the contacts or clients you want to include in a mail 
merge and have them listed in the Find page, click Save list in the Tasks bar, and enter 
a name for the list (e.g., ‘Golf Invite Clients’).

For more information, see “To save your client search list (AE)” on page 272.

Using a saved list in a mail merge

To reuse a saved list, click Open list in the Tasks bar, and select the saved list to re-
display all the required contacts. 

You can then select which clients you wish to contact using the checkboxes on the 
left, and start the mail merge by clicking Mail merge wizard in the Tasks bar.

For more information, see “To use a saved client search list (AE)” (see page 273).

Related topics

Selecting the mail merge method

Selecting the email template

Creating new email templates

Creating a mail merge for a Microsoft Word document

Creating a mail merge for emails

Append to Search Mail Merge

Label templates
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Label templates

Mail merge can also be used to generate mailing labels. This is similar to a standard 
mail merge, except that an address label template is used.

A sample address label format is included, which is a standard Avery Label 2x7; 
however, you can produce your own address label template for any label size.

Note: You can press Alt+F9 to show or hide the hidden fields in Microsoft Word.

To create label templates

1. Open a client, and click the Documents tab.

2. Click New template to open Microsoft Word to create a new template.

3. In the Insert Merge Field window, select the fields you wish to add to each label.

4. To define the label details in Microsoft Word (2016), click the Mailings tab in the 
Microsoft Word ribbon, and click Labels.

Note: Your version of Microsoft Word may have these options in a 
different location. Consult the online help for your version of 
Microsoft Word for more information.

5. Insert the required mail merge fields into the first label.

6. After completing the label layout in the first call, copy and paste the mail merge 
fields from the first table cell to the subsequent table cells.

Note: The <<Next Record>> merge field will appear at the start of each 
cell after the first cell. Paste the mail merge fields after this field.

7. Save the template.

Related topics

Creating new email templates

Creating a mail merge for a Microsoft Word document

Creating a mail merge for emails
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Append to Search Mail Merge

Mail merge lists

Working with emails

Microsoft Outlook is set up to work as an integrated application with MYOB AE. 
Emails can be sent to clients using the Mail Merge Wizard and bills can be emailed to 
clients.

When working with emails, you can:

 “Setting up your email” (see page 109)

 configure “Email templates” (see page 110)

 use “Emailing tips” (see page 114).

Related topics

Selecting the email template

Emailing bills

Setting up your email

You can choose to email clients from either:

 the Company email address. 

The Company email address is entered from Maintenance > Maintenance Map 
(AO) > Internal > Companies > Edit company details.

or 

 your own email address (that is, the team member currently logged into MYOB 
AE/AO). 

The employee email address is entered from the Employee page > Personal tab.

The selected email address is validated against your email profile. For example, if you 
have selected to send bills from the Company email address, but your email profile 
has not been given access to that email address, then you will not be able to email 
bills using that email address. 

When emailing, it is important to ensure that you have a valid and current email 
address for your:

 clients

 company

 employees.
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Related topics

Selecting the email template

Emailing bills

Email templates

Emailing tips

Email templates

Email templates are used in the Mail Merge Wizard and when emailing bills to clients.

You can:

 “Creating new email templates” (see page 110)

 “Editing an email template” (see page 112)

 “Deleting an email template” (see page 113).

Related topics

Selecting the email template

Emailing bills

Emailing tips

Setting up your email

Creating new email templates

To create a new email template

Note: When setting up a new email template, include the fields MailingName and 
AddresseeMailingName. MailingName comes from the client or contact, and 
AddresseeMailingName comes from the associated contact.

1. Open the Maintain Email Templates window.

You can open the Maintain Email Templates window from either the Mail Merge 
Wizard or the Send via email window. 

See “Selecting the email template” on page 92 or “Emailing bills” on page 535.

2. Enter the Email template name.
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This is a mandatory field. You must enter an Email template name.

3. Enter the Text for the email subject.

or

Click in the Text for the email subject field, then click the Insert merge field 
button at the end of the field to insert a merge field for the email subject text, if 
required.

The Insert contact merge field window opens.

a. Select the required merge field from the Available fields scrollable list.

b. Click Insert.

The Insert contact merge field window closes and the merge field displays 
in the Text for the email subject field.

4. Enter the Text for the email body.

Use the formatting toolbar to format the email content as required.

 Add merge fields to the email body, if required.

a. Place your cursor in the position of the email body where the merge field is 
to be inserted.

b. Click the Insert merge field button.

The Insert contact merge field window opens.

c. Select the required merge field from the Available fields scrollable list.

d. Click Insert.

The Insert contact merge field window closes and the merge field displays 
in the Text for the email body section at the cursor position.

 Add an image to the email body, if required.

a. Place your cursor in the position of the email body where the image is to be 
inserted.

b. Click the Insert image button.

c. Select the appropriate image from the Open window. 

d. Click Open.

The image displays in the Text for the email body section at the cursor 
position.

5. Click OK.
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Related topics

Selecting the email template

Emailing bills

Editing an email template

Deleting an email template

Emailing tips

Setting up your email

Editing an email template

To edit an email template

1. Open the Maintain Email Template window.

You can open the Maintain Email Templates window from either the Mail Merge 
Wizard or the Send via email window. 

See “Selecting the email template” on page 92 or “Emailing bills” on page 535.

2. Edit the Email template name.

3. Edit the Text for the email subject.

or

Click in the Text for the email subject field, then click the Insert merge field 
button at the end of the field to insert a merge field for the email subject text, if 
required.

The Insert contact merge field window opens.

a. Select the required merge field from the Available fields scrollable list.

b. Click Insert.

The Insert contact merge field window closes and the merge field displays 
in the Text for the email subject field.

4. Edit the Text for the email body.

Use the formatting toolbar to format the email content as required.

 Add merge fields to the email body, if required.

a. Place your cursor in the position of the email body where the merge field is 
to be inserted.

b. Click the Insert merge field button.

The Insert contact merge field window opens.

c. Select the required merge field from the Available fields scrollable list.
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d. Click Insert.

The Insert contact merge field window closes and the merge field displays 
in the Text for the email body section at the cursor position.

 Add an image to the email body, if required.

a. Place your cursor in the position of the email body where the image is to be 
inserted.

b. Click the Insert image button.

c. Select the appropriate image from the Open window. 

d. Click Open.

The image displays in the Text for the email body section at the cursor 
position.

5. Click OK.

Related topics

Selecting the email template

Emailing bills

Creating new email templates

Deleting an email template

Emailing tips

Setting up your email

Deleting an email template

To delete an email template when in the Mail Merge Wizard

1. Find and select your contacts.

See “Finding and opening a client” on page 271, “Finding and opening a contact” 
on page 273, or “Finding and opening suppliers” on page 326 (AE).

2. Click Mail merge wizard on the Tasks bar.

3. At the second stage of the wizard, select the email template from the list that 
will be deleted. 

4. Right-click on the selected email template and select Delete template.

A confirmation message is displayed. 

5. Click Yes to delete.

The selected email template is deleted and no longer displays in the list. 
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You are returned to the Mail Merge Wizard.

6. Click Next.

The Mail Merge Wizard — Email details window opens ready for you to select 
the mailing address. See “Email details” on page 93.

To delete an email template when in the Send via email window

1. Select Billing > Ready to Print from the toolbar.

The Bills Ready To Print page opens.

2. Find and select a bill.

3. Select Send via email on the Tasks bar.

The Send via email window opens.

4. Click the ellipsis at the end of the Email template field.

The Email Templates window opens.

5. Select the email template to be deleted from the displayed list on the Email 
Templates window.

6. Click Delete.

A confirmation message is displayed. 

7. Click Yes to delete.

The selected email template is deleted and no longer displays in the list. 

You are returned to the Email Templates window.

8. Click Close.

You are returned to the Send via email window.

Related topics

Selecting the email template

Emailing bills

Creating new email templates

Deleting an email template

Emailing tips

Setting up your email

Emailing tips

The selected email address is validated against your email profile. For example, if you 
have selected to send bills from the Company email address, but your email profile 
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has not been given access to that email address, then you will not be able to email 
bills using that email address. The error message is displayed, The Send From email 
address is not setup in your email profile. You can only use this Send From email 
address if it is set up in your email profile.

Supported email account types

Mail Merge with emails supports full MAPI-compliant email applications such as 
Outlook versions 2007, 2010 and 2013.

The following email account types are supported:

 Microsoft Exchange

 POP3/SMTP

 HTTP/SMTP

 IMAP/SMTP

 Outlook Hotmail Connector - applicable to Office 2007 and Office 2010

 Exchange ActiveSync - which replaces Outlook Hotmail Connector in Office 2013.

If you are using IMAP or Outlook Hotmail Connector, you will need to ensure that your 
default data file is a personal Outlook Data File. 

If your account type is IMAP and the default data file is the email address and not a 
personal Outlook Data File, then the mail merge feature can be used. But if you 
attempt to process more than 1 to 2 messages, an error message will result, 
MYOB.Af.MApiServiceHost has stopped working”. Emails will be lost.

If your account type is MAPI, set up by the Hotmail Outlook Connector and the default 
data file is the email address and not a personal Outlook Data File, then the mail 
merge feature will not be able to validate your email address. The following error will 
result, The Send From email address xxx@yyy.zzz is not setup in your email profile. You 
can only use this Send From email address if it is set up in your email profile.

To check the account type of your email account

1. For Office 2010 and Office 2013 — In Outlook, select File > Account Settings.

For Office 2007 — In Outlook, select Tools > Account Settings.

The Account Settings window opens.

2. Click the Email tab.

To create an Outlook Data File

If you are using Microsoft Outlook 2013 and your email account type is Exchange 
ActiveSync, you will have issues opening emails, created using Mail Merge, from the 
Client page > Documents tab. This does not apply to sites with an Exchange server. 
This applies only where you are using, for example, Outlook with Hotmail or Gmail. 
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You will not be able to open the emails and may get the error, Sorry, Exchange 
ActiveSync doesn’t support what you’re trying to do.

To avoid this issue, you will need to edit your email profile and create a personal 
Outlook Data File. This personal Outlook Data File should be set as your default data 
file. An Outlook Data File is used to store email messages, calendar information, tasks, 
and other items on your computer. 

If your email account type is IMAP, MAPI or Exchange ActiveSync you may also need 
to create an Outlook Data File.

1. For Office 2010 and Office 2013 — In Outlook, select File > Account Settings.

For Office 2007 — In Outlook, select Tools > Account Settings.

The Account Settings window opens.

2. Select the Data Files tab.

3. If the default data file is the email address itself and is not an Outlook data file, 
with the extension .pst, select the Add icon.

The Create or Open Outlook Data File window opens.

4. Enter a File name and select a location for your Outlook Data File (.pst).

5. Click OK.

You are returned to the Account Settings window.

6. Highlight the data file that you just created.

7. Select the Set as Default icon.

8. Select Yes on the confirmation message.

You are returned to the Account Settings window.

9. Click Close.

Related topics

Selecting the email template

Emailing bills

Setting up your email

Creating new email templates

Editing an email template

Deleting an email template
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About the Page tabs 

There are a number of tabs associated with the Assignment Details, Client, Contact, 
Employee (AE) and Supplier (AE) pages:

 “Addresses tab” (see page 118)

 (AE) “Assignments tab” (see page 133)

 “Associated tab” (see page 143)

 (AE) “Authorisation tab” (see page 149)

 “Bills tab” (see page 153)

 “Billing Group tab” (see page 155)

 “Budget tab” (see page 156)

 “Charge Rates tab” (see page 158)

 Client Accounting tab (see the Client Accounting help)

 (AE) “Defaults tab” (see page 162)

 “Documents tab” (see page 165)

 “Extra tab” (see page 190)

 (AE) “Group tab” (see page 195)

 “Home tab” (see page 195)

 (AO) “Jobs tab” (see page 196)

 “Main tab” (see page 200)

 (AE) “Misc/Est tab” (see page 218)

 (AE) “Nominal tab” (see page 219)

 “Personal tab” (see page 220)

 (AE) “Provisions tab” (see page 221)

 (AE) “Rates tab” (see page 221)

 “Responsibility tab” (see page 221)

 (AE) “Salary/Cost tab” (see page 236)

 (AE) “Schedule tab” (see page 238)

 “Security Groups tab” (see page 239)

 “Tax Returns tab” (see page 240)

 (AE) “Timesheets tab” (see page 241)

 “Time Table tab” (see page 243)

 (AE) “To Do tab” (see page 244)

 (AE) “WIP tab” (see page 245).

../Client_Accounting/Overview.htm
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Only certain tabs are displayed for each contact type. From these tabs you can edit 
and maintain information concerning your contact.

Addresses tab

The Addresses tab is available on the:

 Client page

 Contact page

 (AE) Supplier page.

The Addresses tab is used to add, edit and maintain the various addresses and phone 
numbers associated with a client, contact or supplier (AE). The Addresses tab is used 
to enter:

 Various addresses, such as home, business, postal

 Various phone numbers, such as home, business, mobile

 Fax number

 Email address

 Any website addresses linked to the client, contact or supplier

 Other details.

You can maintain several types of addresses for each client, contact or supplier. For 
example, you can store a home address, a business address and a postal address. The 
primary address and contact numbers are listed on the Main tab — they can only be 
added, edited, linked, deleted, and so on from the Maintain Contact Addresses 
window. Additional addresses and phone numbers are displayed on the Addresses 
tab.

You can also store any extra contact details in the Phone and Other Details section. 
For example, you may want to record a website address or personal email. See 
“Phone and other details” on page 129.

The created addresses are listed in the Addresses section. If a number of address 
types are listed on the Addresses section, you can expand or contract the detailed 
information for each using the arrows associated with the address type.

Note: (AO) In Practice Manager, the Postal address is defined as the primary 
address. If you do not enter a Postal address, no address information is 
displayed on the Main tab for the client or contact.

For example, you may have a home address and a billing address defined for a client, 
contact or supplier. Each of the addresses are displayed by address type in the 
Address Type column. The types that can be added depend on the types created by 
your system administrator. 
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If you want to re-use the client or contact’s name and address in another application, 

click on the address you want to copy and click  to copy the information to the 
clipboard. Open the application you want to copy to and press [Ctrl + V] to paste the 
name and address information.

Note: The Addresses and Phone and Other Details types must be created by your 
system administrator (using Maintenance > Address/Phone > Address Type… 
and Phone number and Email address…) before they can be accessed from 
the Addresses tab. Each address type can only be used once for a client, 
contact or supplier.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Address types

Opening the Maintain Contact Addresses window

Adding a new address

Editing an address

Deleting an address

Sharing addresses

Viewing all who share an address

Unlinking shared addresses

Deleting a shared address

Phone and other details

Address types

Addresses are divided into two types:

 Primary 

 Non Primary.

By default, the primary address is the one that is most commonly used by your 
practice as the client, contact or supplier’s mailing address. Your system 
administrator can add new address types and nominate which of these are to be 
considered the primary address. The primary address details automatically populate 
the fields on the Main tab for a client, contact or supplier. 

Examples of address types your practice may use are:

 Home

 Billing

 Business
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 Registered.

Only one occurrence of each address type can be attached to a client, contact or 
supplier. Where more than one type of address is required (e.g., two branch 
addresses), two separate address types must be created (e.g., a BRANCH1 and a 
BRANCH2 address type).

Note: New address types and Other Details types must be created by the system 
administrator using Maintenance > Address/Phone > Address Type… and 
Phone number and Email address… before they can be accessed from the 
Addresses tab. 
An address type can only be used once for each client, contact or supplier.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Opening the Maintain Contact Addresses window

Adding a new address

Editing an address

Deleting an address

Sharing addresses

Viewing all who share an address

Unlinking shared addresses

Deleting a shared address

Phone and other details

Maintaining addresses 

The Maintain Contact Addresses window lists all addresses for the selected client, 
contact, or supplier (AE), and enables you to perform the following actions:

 “Editing an address” (see page 123)

 “Adding a new address” (see page 121)

 “Sharing addresses” (see page 124)

 “Unlinking shared addresses” (see page 127)

 “Deleting an address” (see page 123)

 “Viewing all who share an address” (see page 126).

Note: The same Maintain Contact Addresses window is used for clients, suppliers 
and contacts. The procedures used are the same regardless of contact type. 
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Related topics

Opening the Maintain Contact Addresses window

Phone and other details

Opening the Maintain Contact Addresses window

To open the Maintain Contact Addresses window

1. Find and open the client or contact or supplier.

The Client/Contact/Supplier (AE) page opens.

2. Click the Addresses tab to display the existing address information.

3. Open the Maintain Contact Addresses window. 

This window can be opened in a number of ways:

 Click Add/maintain address on the Tasks bar. 

or 

 Double-click an address field.

or

 Click the Click here to add address or change address details hyperlink.

The Maintain Contact Addresses window opens.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Address types

Adding a new address

Editing an address

Deleting an address

Sharing addresses

Viewing all who share an address

Unlinking shared addresses

Deleting a shared address

Phone and other details

Adding a new address

The Maintain Contact Addresses window lists all addresses for the selected client, 
contact or supplier, grouped by address type. It enables you to edit, add, share, unlink 
and delete each address. 
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Note: (AE) The same Maintain Contact Addresses window is used for clients, 
contacts and suppliers. The procedures used are essentially the same for all 
three contact types.

(AE) Your ability to add, delete and modify addresses using the Maintain Contact 
Addresses window is controlled by security settings configured in Maintenance > 
Security > Task Permissions.

To add a new address to a client, contact or supplier

1. Open the Maintain Contact Addresses window.

See “Opening the Maintain Contact Addresses window” on page 121.

2. Click Add new address.

3. Select the required Address Type from the drop-down (for example, Postal).

4. Enter the address details.

5. Click Save to save the details and add the address to the table.

or

Click Cancel to discard the entries for this address without saving.

6. Repeat from Step 2. to add more addresses for the client, contact or supplier.

7. Click Close when finished.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Address types

Opening the Maintain Contact Addresses window

Editing an address

Deleting an address

Sharing addresses

Viewing all who share an address

Unlinking shared addresses

Deleting a shared address

Phone and other details
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Editing an address

To edit existing address details for a client/contact/supplier

1. Open the Maintain Contact Addresses window.

See “Opening the Maintain Contact Addresses window” on page 121.

2. In the Address table, select the shared address to be edited.

3. Make the required changes in the address fields.

4. Click Save to save your changes for this address.
or

Click Cancel to discard the changes to this address without saving.

5. You can select and edit more addresses belonging to this client, contact or 
supplier while the Maintain Contact Addresses window is open. Click Save after 
completing each address type.

Click Close when finished.

Note: (AE) Your system administrator configures address and phone settings using 
Maintenance > Address/Phone > Address Type… and Maintenance > 
Address/Phone > Phone number and Email address… 

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Address types

Opening the Maintain Contact Addresses window

Adding a new address

Deleting an address

Sharing addresses

Viewing all who share an address

Unlinking shared addresses

Deleting a shared address

Phone and other details

Deleting an address

To delete an unshared address

1. Open the Maintain Contact Addresses window.
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See “Opening the Maintain Contact Addresses window” on page 121.

2. In the Address table, select the address to be deleted.

Note: The number of contacts sharing the address are displayed above 
the address details if there is more than one (e.g., 3 contacts are 
sharing this address).

3. Click Delete address.

The Delete Address window opens displaying the selected address details.

4. Click Yes to permanently delete the address from all contacts who are sharing it 
and from the system.

or

Click No to cancel the deletion.

5. Click Close when finished.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Address types

Opening the Maintain Contact Addresses window

Adding a new address

Editing an address

Sharing addresses

Viewing all who share an address

Unlinking shared addresses

Deleting a shared address

Phone and other details

Sharing addresses

Sharing an address links your contact to an existing address in the system. For 
example, you may want to link your client’s postal address to their home address or 
a client’s address to their spouse’s address. By sharing the addresses, if you have to 
update the address at a later date, you will only have to do it once and the changes 
will show across all clients, contacts or suppliers (AE) who share that address.

To link (share) to another client/contact/supplier’s existing address

1. Open the Maintain Contact Addresses window.
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See “Opening the Maintain Contact Addresses window” on page 121.

2. Click Share Address.

The Select address to be linked window opens.

3. Select the Address Type that you want to link an address to. 

If there is an address for that type, it will be displayed under Current address.

4. If you want to link to another address type defined for the current contact/
client/supplier:

a. Select the address you want to share from the list of addresses displayed.

b. Click Select.

The Maintain Contact Addresses window re-opens.

c. Click Save. The newly shared/linked address is added.

5. If you want to link to an address and you know which client/contact/supplier 
(AE) is using it:

a. Select an Address Type from the drop-down.

b. In the Select the address to be linked section, click the magnifying glass 
button to search for the address.

The Find Contacts window opens.

c. Find and open the contact.

d. Click OK.

The Select address to be linked window re-opens listing the selected 
contact and their addresses listed by Address Type.

e. Select the address in the table that is to be shared/linked. 

f. Click Select.

The Maintain Contact Addresses window re-opens.

g. Click Save. 

The newly shared/linked address is added.

6. If you want to link to a known address, but do not know which client/contact/
supplier is using it:

a. Select an Address Type from the drop-down.
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b. Enter some address text in the Search for address by text field (for example, 
Warne St).

c. Click Search.

All addresses that match the entered criteria will be listed.

d. Select the address in the table that is to be shared/linked. 

e. Click Select.

The Maintain Contact Addresses window re-opens.

f. Click Save. 

The newly shared/linked address is added.

7. Click Close when finished.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Address types

Opening the Maintain Contact Addresses window

Adding a new address

Editing an address

Deleting an address

Viewing all who share an address

Unlinking shared addresses

Deleting a shared address

Phone and other details

Viewing all who share an address

To view all clients/contacts/suppliers sharing an address 

1. Open the Maintain Contact Addresses window.

See “Opening the Maintain Contact Addresses window” on page 121.

The Maintain Contact Addresses window opens, with the address details of the 
selected client/contact/supplier (AE) displayed.

2. In the Address table, select the address you are interested in.

The address details are displayed.
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3. Click View Address Links.

The Contacts sharing address window opens listing the address, the number of 
contacts using this address and details of its usage by contacts and address 
types.

4. Click Close when finished.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Address types

Opening the Maintain Contact Addresses window

Adding a new address

Editing an address

Deleting an address

Sharing addresses

Unlinking shared addresses

Deleting a shared address

Phone and other details

Unlinking shared addresses

Unlinking an address from a client/contact/supplier (AE) will remove the shared 
address from the client/contact/supplier only. The shared address will not be deleted 
from your system and all other clients/contacts/suppliers sharing this address will still 
be linked to it.

To unlink a shared address from a client/contact/supplier

1. Open the Maintain Contact Addresses window.

See “Opening the Maintain Contact Addresses window” on page 121.

Note: The number of contacts sharing the address is displayed above the 
address details (for example, 3 contacts are sharing this address).

Tip: Click View address links to open the Contacts sharing address 
window and display the Code and Name of each user and the 
Address Types being used. See “Viewing all who share an address” 
on page 126.

2. In the Address table, select the shared address to be unlinked.
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3. Click Unlink Address.

The Unlink Address message opens.

4. Click Yes.

This will permanently unlink the address.

Note: If there are other links, including different address types for this 
contact, only this selected link is unlinked.
If there are no other links, this will delete the address from the 
database.

5. Click Close when finished.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Address types

Opening the Maintain Contact Addresses window

Adding a new address

Editing an address

Deleting an address

Sharing addresses

Viewing all who share an address

Deleting a shared address

Phone and other details

Deleting a shared address

To delete a shared address from all contacts/clients/suppliers

1. Open the Maintain Contact Addresses window.

See “Opening the Maintain Contact Addresses window” on page 121.

Note: The number of contacts sharing the address is displayed above the 
address details (for example, 3 contacts are sharing this address).

2. In the Address table, select the shared address to be deleted.

3. Click Delete address.

The Delete Address window opens, listing every instance where this address is 
shared, by code (if applicable), contact and address type.
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4. Click Yes if you want to permanently delete this address from all contacts who 
are sharing it and from the system.

or

Click No to cancel the deletion.

5. Click Close when finished.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Address types

Opening the Maintain Contact Addresses window

Adding a new address

Editing an address

Deleting an address

Sharing addresses

Viewing all who share an address

Unlinking shared addresses

Phone and other details

Phone and other details

You can add and edit phone, fax and email details for a client, contact or supplier (AE) 
using the Addresses tab:

Note: You can make only one entry for each phone and detail type.

 “Adding phone and other details” (see page 130)

 “Editing phone and other details” (see page 131)

 “Deleting phone and other details” (see page 132).

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Address types

Opening the Maintain Contact Addresses window

Adding a new address

Editing an address
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Deleting an address

Sharing addresses

Viewing all who share an address

Unlinking shared addresses

Adding phone and other details

To add phone and other details for a client, contact or supplier

1. Find and open the client, contact, or supplier (AE). 

2. Click the Addresses tab.

The existing address information for this client, contact or supplier is listed.

3. Click the first blank line in the Description column of the Phone and Other 
Details section.

4. Select the required type from the drop-down (e.g., Mobile, Email). 

Note: (AO) These types are configured by your system administrator in 
Maintenance > Address/Phone > Phone number and Email 
address… 
See “Phone number and email address” on page 707.

Once a selection is made, it is not available for further use.

5. Enter the number or web/email address in the Detail column.

Note: (AO) Phone numbers/email addresses marked as Primary are 
displayed on the Main tab.

6. Click the checkbox in the Primary column if you have several phone numbers of 
this type (e.g., Business1, Business2) and you want this one to be the main 
phone number.

7. Press [Enter].

To move the entry into the table and create a new blank line for further entries.

8. Repeat from Step 3. to add more phone numbers or other details.

9. Click OK.

To save the entered information and close the tab.

Related topics

Editing phone and other details
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Deleting phone and other details

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Address types

Opening the Maintain Contact Addresses window

Adding a new address

Editing an address

Deleting an address

Sharing addresses

Viewing all who share an address

Unlinking shared addresses

Editing phone and other details

To edit phone and other details for a client, contact or supplier

1. Find and open the client, contact or supplier (AE). 

2. Click the Addresses tab.

The existing address information for this client, contact or supplier is listed.

3. To change the description used for a phone number (for example, to change a 
Business phone number to a Business Fax), select the new description from the 
respective drop-down.

4. To edit an existing phone, fax or mobile number, overtype the existing number in 
the Detail column.

5. To edit an email or website address:

a. Select a different Description that is not an email or website type from the 
drop-down.

b. Edit the address.

c. Re-select the original description.

6. Repeat the above steps for any other changes.

7. Click OK.

To save the entered information and close the tab.

Related topics

Adding phone and other details
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Deleting phone and other details

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Address types

Opening the Maintain Contact Addresses window

Adding a new address

Editing an address

Deleting an address

Sharing addresses

Viewing all who share an address

Unlinking shared addresses

Deleting phone and other details

To delete phone and other details for a client, contact or supplier

1. Find and open the client, contact or supplier (AE). 

2. Click the Addresses tab.

The existing address information for this client, contact or supplier is listed.

3. Select the Phone and Other Details entry you want to delete.

Ensure that the entire row is highlighted by clicking the grey box to the left of the 
selected row.

4. Press [Delete].

The Confirm Delete Other Detail window opens.

5. Click Yes if you want to permanently delete this information.

or

Click No to cancel the deletion.

Related topics

Adding phone and other details

Editing phone and other details

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Address types

Opening the Maintain Contact Addresses window

Adding a new address
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Editing an address

Deleting an address

Sharing addresses

Viewing all who share an address

Unlinking shared addresses

Generating a report showing all types of phone numbers and emails

Accountants Office only

You may need to print out a list of all phone and email types attached to your clients.

The attached MS Excel spreadsheet 'AO All Phone Types.xls' can be downloaded and 
saved to a location on any workstation running AO.

Note: The spreadsheet is designed for the default database name of AODB1.

Double click to open the spreadsheet, then go to Data > Refresh All. If you are 
prompted with an SQL Server Login, you will need to enter your SQL password.

Note: This spreadsheet is designed to provide basic information catering for a broad 
range of requirements. If changes are needed to the spreadsheet, they may 
be undertaken as a chargeable service, in the same way as report 
customisations.

To open the spreadsheet

1. Open the spreadsheet.

2. Select Data > Refresh All and click OK to accept the Microsoft Excel Security 
Notice.

Note: If you are prompted with an SQL Server Login screen, you will need 
to enter your SQL password and click OK.

Assignments tab

Accountants Enterprise only

The Assignments tab is only available on the Client page.

The Assignments tab is used to open, add, create and maintain assignments for 
clients. It shows a client’s open assignments as well as Unposted WIP, Posted WIP, 
and Total WIP.
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The assignments and all schedules or jobs associated with the assignments are 
displayed as units. When you order the information displayed (using the column 
headers or by grouping the information), the assignments and all associated jobs 
always move as a unit.

The page displays information in two tables. The top table lists assignments 
highlighted in light blue, accompanied by the jobs and schedules associated with each 
assignment.

Note: For sites with Practice Manager, you cannot delete an assignment from the 
Find Assignment page. You can only delete assignments from the Client page 
> Assignments tab.

To view details of closed assignments

1. Click the Show Closed Assignments checkbox.

This adds closed assignments to the list.

To view the details of a specific assignment

1. Double–click the assignment row.

The Assignment Details page opens.

To view details of schedules (Practice Manager)

1. Click the Name field. 

The details for the schedule are displayed on the Assignment Details page > 
Schedule tab. 

Note: Rows with a pale blue background contain a job (or a schedule). 

Viewing jobs (Practice Manager)

Jobs are listed in the Preview panel of the Assignments tab for the selected 
assignment.

Assignments right-click menu (Practice Manager)

Right-click anywhere in either table to open a right-click menu from which you can 
choose assignment field chooser options (see “Field Chooser options” on page 137) 
to add or remove columns from the list.

If you are using the Assignments, Schedules or Jobs or Assignments, Schedules, Jobs 
and Job Time Recording Job modes, the right-click menu also includes options to add 
or remove jobs.
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Related topics

Using the Client and Contact pages

Assignments

Preview panel

Assignment tasks

Field Chooser options

Adding an assignment to a client

Adding jobs to existing assignments

Editing job details

Editing assignment details

Deleting job details

Preview panel

Accountants Enterprise with Practice Manager only

The lower table on the Assignments tab previews the assignment, job or schedule 
selected in the top table and includes milestone details. To preview the details of all 
schedules or jobs associated with an assignment, first select the assignment in the top 
table.

The preview panel is linked to the Job Management > Job Sheet homepage and 
enables you to update the milestone details for the selected job or schedule. All 
changes made to a schedule or job in the preview panel are visible on the homepage.

To hide the preview panel

1. Right-click the table.

The right-click menu is displayed.

2. Select Hide Preview Panel.

To display the preview panel

1. Right-click the table.

The right-click menu is displayed.

2. Select Show Preview Panel.

Related topics

Using the Client and Contact pages

Assignments

Assignment tasks

Field Chooser options
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Adding an assignment to a client

Adding jobs to existing assignments

Editing job details

Editing assignment details

Deleting job details

Assignment tasks

Accountants Enterprise with Practice Manager only

When you click the Assignments tab, the available tasks are displayed on the Tasks 
bar. Different tasks are shown depending on which tab is selected on the Client page.

Assignment Tasks bar functions

Related topics

Using the Client and Contact pages

Assignments

Preview panel

Prebilling reports Description

By type Generates the Prebilling Report by Code Type in the 
Print Preview window. The report displays the unbilled 
WIP entries against task codes for all the client’s 
assignments. Unposted entries are denoted by an 
asterisk.

By employee Generates the Prebilling Report by Employee in the 
Print Preview window. The report displays the unbilled 
WIP entries for each assignment by employee order.

By month Generates the Prebilling Report by Month in the Print 
Preview window. The report displays the unbilled WIP 
entries for each assignment in month and employee 
order.

By group Generates the Prebilling Report by Group in the Print 
Preview window. The report displays the unbilled WIP 
entries for each assignment based on billing groups.

Billing Description

Post WIP Post Unposted WIP lines selected in the Assignments 
table to make it billable. This can only be performed by 
employees with Post WIP Responsibility.
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Field Chooser options

Adding an assignment to a client

Adding jobs to existing assignments

Editing job details

Editing assignment details

Deleting job details

Field Chooser options

Accountants Enterprise only

The following fields are available on the Assignments tab from the right-click menu 
Field Chooser option:

See “Customising a display table” on page 75 to add or remove a field on the 
Assignments tab.

Related topics

Using the Client and Contact pages

Assignments

Option Description

Assigned To The person responsible for the job or schedule.

Assignment 
Manager

The manager in charge of the assignment.

Budget The budget value set up for the job or schedule.

Centre The centre to which the assignment belongs.

Code The assignment code.

Company The company to which the assignment belongs.

Days Left Target Date minus today’s date.

Department The department to which the assignment belongs.

Name The assignment, schedule or job name.

Office The office to which the assignment belongs.

Posted WIP Total posted WIP on the assignment.

Status The assignment status.

Total WIP Sum of posted and unposted WIP.

Unposted WIP Total unposted WIP on the assignment.
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Preview panel

Assignment tasks

Adding an assignment to a client

Adding jobs to existing assignments

Editing job details

Editing assignment details

Deleting job details

Adding an assignment to a client

Accountants Enterprise only

You can add an assignment to a client using the Assignments tab. 

The rules for deciding if a schedule or a job is added to an assignment are:

 If a schedule template is added to an assignment template, a schedule is created 
and added to the assignment using the schedule template details. 

 If no schedule template is associated to an assignment template, a job will be 
created and added to the assignment.

Note: To add an assignment without a job, select None from the Job field drop-
down. Click the checkbox beside each template you want to include. None 
must be selected before selecting the assignment template — otherwise a job 
will be created.

Adding an assignment to a client is a two step process.

Step 1 — Add assignments and jobs to a client 

1. Click Click here to add a new job in the first row of the Job Sheet table or the 
Assignments table.

The Add Assignment wizard opens.

2. Click the magnifying glass button to find a Client.

A list of assignment templates that have been created in the system are 
displayed. You can use these templates to add assignments to the client.

Note: The Job field on the Step 1 — Create Assignment for Client 
contains the default name for the job.
Job names must be unique. A message telling you that the job name 
is already in use is displayed if a newly created job name is not 
unique.
Changing the Job name by overtyping the default year on Step 1 — 
Create Assignment for Client only flows through to Step 2 — Job/
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Schedule Details if the change is made before you select the 
template name.
If the Template name is selected before you change the Job name 
on the Step 1 — Create Assignment for Client the Job name can 
only be overwritten in Step 2 — Job/Schedule Details. 

3. Select the assignment template from the list in the table.

New tabs are added for each selected template.

These tabs contain the basic information that needs to be captured for a job 
being added to the client. 

4. Click Next to go to the Job/Schedule Details tab.

Step 2 — Complete the job details

5. Select the Job. 

It defaults to the current year but a different year can be selected from the drop-
down. This is a mandatory field.

6. Select the employee Assigned To the job.

This field is initially blank and is non-mandatory. Click the magnifying glass 
button to open the Find Employees window. Find and select an employee to 
whom the job will be assigned.

7. Enter the Budget for the job. 

8. Enter the Target finishing date for the job. 

This field is used to specify an end date for the job. By default this field is blank. 
Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

9. Select the appropriate options for the Assignment Responsibility, if required.

The Assignment Responsibility is derived from the assignment template. If no 
data has been provided on the assignments template, the information is derived 
from the client responsibility team.

10. Enter any supporting information concerning the job in the Notes section.

11. Click Next or select the next available tab.

12. Click Finish when you are satisfied with the information supplied.

The Assignment tab displays the newly created assignments and jobs attached 
to them.
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Related topics

Using the Client and Contact pages

Assignments

Preview panel

Assignment tasks

Field Chooser options

Adding jobs to existing assignments

Editing job details

Editing assignment details

Deleting job details

Adding jobs to existing assignments

Accountants Enterprise only

The Assignment tab is used to add more jobs to assignments.

Note: The names of jobs added to an existing assignment must all be different. You 
cannot use duplicate names.

To add a job to an existing assignment

1. Navigate to the Client page > Assignments tab.

1. Right-click the relevant assignment and select Add Job.

The Add Job/Schedule window opens.

2. Select the appropriate Job from the drop-down.

3. Select the employee who will be Assigned To the job.

This field is blank and is non-mandatory. Click the magnifying glass button to 
open the Find Employees window. Find and select an employee to whom the 
job will be assigned.

4. Specify a Budget for the job. 

5. Enter the Target finishing date for the job. 

It is used to specify an end date for the job. By default this field is blank. Enter 
the date in the format dd/mm/yyyy or select it from the drop-down calendar.

6. Enter any supporting information in the Notes section.

7. Click Finish.

The Add Job/Schedule window closes.
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Related topics

Using the Client and Contact pages

Assignments

Preview panel

Assignment tasks

Field Chooser options

Adding an assignment to a client

Editing job details

Editing assignment details

Deleting job details

Editing job details

Accountants Enterprise only

The Edit Job window uses the same rules used to add a job — except that Assignment 
Responsibility information is not available. This information is only applicable when 
you are adding new assignments to clients.

To edit job details

1. Navigate to the Client page > Assignments tab.

2. Double-click the job to be edited.

The Edit Job/Schedule window opens.

3. Edit the information as required. 

4. Click Finish.

Related topics

Using the Client and Contact pages

Assignments

Schedules

Preview panel

Assignment tasks

Field Chooser options

Adding an assignment to a client

Adding jobs to existing assignments

Editing assignment details

Deleting job details
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Editing assignment details

Accountants Enterprise only

You must have the appropriate security permissions to edit any assignment details.

To edit the details of an assignment

1. Click the hyperlink on the Client page > Assignments tab.

The Assignment Details page opens for the relevant assignment.

2. Edit the assignment details as required.

3. Click OK.

Related topics

Using the Client and Contact pages

Assignments

Preview panel

Assignment tasks

Field Chooser options

Adding an assignment to a client

Adding jobs to existing assignments

Editing job details

Deleting job details

Deleting job details

Accountants Enterprise only

Job details can only be deleted from the Client page > Assignments tab.

You can only delete a job from a client if you have permission to delete jobs. 

The Delete Jobs task permission is set up using Maintenance > Security > Task 
Permissions page under the Product Central and the Assignments group.

Note: If you remove a job that has existing WIP, these will be reverted to the client/
assignment level.

To delete a job from an assignment

1. Navigate to the Client page > Assignment tab.

2. Select the job.

3. Right-click the job and select Remove Job.
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The Confirm Job Deletion message is displayed requesting confirmation of the 
deletion.

4. Click Yes.

The job is deleted.

Related topics

Using the Client and Contact pages

Assignments

Preview panel

Assignment tasks

Field Chooser options

Adding an assignment to a client

Adding jobs to existing assignments

Editing job details

Editing assignment details

Associated tab

The Associated tab is available on the:

 Client page

 Contact page

 (AE) Supplier page.

The Associated tab is used to view and create links from the selected client, contact 
or supplier (AE) to an existing contact or create a new contact as you define the 
relationship. 

For example, if you add an organisation to the database as a client, contact or 
supplier, you will probably want to add an association to an actual person who will be 
your contact point for that organisation or create a link to the director. 

(AE) These associations will then be available for selection when you create a letter, 
bill or mail merge for the organisation.

When you set up an association with another client or contact in the database, a two-
way relationship link is created between the two. When a link is made for a client/
contact in this tab, a reciprocal entry is made in the Associated tab of the client/
contact you have defined as an association. You can click the name of any listed 
associate to go to their Client or Contact page.

When viewing the associations in this tab you can filter the associations displayed by 
changing the selection in the Show relationships of type drop-down. For example, if 
there is a long list of associations, you may choose to select ‘has Bank…/Is Bank of…’ 
link from this list to view only the associations that fall within this relationship 
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category. When you view an existing client or contact, the list of relationships shows 
all the associations linked to the client or contact.

Note: To view the addresses and notes you must expand the association.

Tip: Click the associate’s hyperlinked name to open the associate’s Client/
Contact/Supplier page.

Related topics

Using the Client and Contact pages

Using the Contact page

(AE) Using the Supplier page

Adding associations to existing contacts

Adding associations to new contacts

Removing associations

Editing existing associations

Adding associations to existing contacts

The Associated tab is used to view and create relationships between clients, contacts 
or suppliers (AE) in your database. You can create a link from the selected client, 
contact or supplier to an existing contact or client or create a new contact as you 
define the relationship.

To add an association to an existing contact or client

1. Find and open the client, contact or supplier. 

2. Click the Associated tab.

3. Click Add on the Tasks bar.

The Add Contact Relationship window opens.

4. From the list of available relationships, select the one that applies to the 
association you want to add.

The selected relationship is displayed in the Relationship field.

5. Click Invert, if required.

This will change the type of association.

6. Select the Contacts.

a. Click the magnifying glass button.
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The Find Contacts window opens.

b. Enter the name of the contact to find in the Search for field.

Note: You can enter “%” in the Search for field and click Search to find all 
contacts.

c. Click Search or press [Enter].

The results are displayed in a list.

d. Select the required contact from the list.

e. Click OK.

The Find Contacts window closes. The selected contact is displayed in the 
Contacts field.

7. Enter the Start Date of the association.

Enter the date in the format dd/mm/yyyy or select if from the drop-down 
calendar.

8. Enter the End Date of the association, if appropriate.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

9. Click OK.

The Add Contact Relationship window closes. 

The new association is listed in the Associated tab. 

Note: If you use Add to create a new contact for the association, the new 
contact will be added to the system. You can then click the 
contact’s name in the Associated tab or search for the contact and 
fill in the details in their Contact page as you would with any other 
contact. You can then convert the new contact into a client or 
supplier if required.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Adding associations to new contacts

Removing associations

Editing existing associations
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Adding associations to new contacts

The Associated tab is used to view and create relationships between clients, contacts 
or suppliers (AE) in your database. You can create a link from the selected client, 
contact or supplier to an existing contact or create a new contact as you define the 
relationship.

To add an association to a new contact 

1. Find and open the client, contact or supplier (AE). 

2. Click the Associated tab.

3. Click Add to add a link to a new contact.

The Add Contact Relationship window opens.

4. From the list of available relationships, select the one that applies to the 
association you want to add.

The selected relationship is displayed in the Relationship field.

5. Click Add New Contact.

The Create Contact Wizard opens for you to enter the Contact Details.

6. Select whether the new contact is a Person or an Organisation.

The fields in the window update appropriately.

7. Enter the name details:

 Title — Mr, Ms, Mrs, Miss, Dr, etc.

 First, Middle and Last names — These fields are available only if the contact 
is a person. The Last Name field is mandatory for contacts who are people.

 Pre Name and Main Name — These fields are displayed for organisations 
only. Use the Pre Name field if the organisation’s name starts with ‘A’ or 
‘The’. Enter the main part of the name in the Main Name field. As searches 
are based on the main name, when results are displayed clients/contacts are 
listed in alphabetical order instead of them all listed under ‘T’. The Main 
Name field is mandatory for clients/contacts who are organisations.

 Salutation — The name that the person or organisation is normally known 
by or prefers. For example, “Chris” or “Mrs Lee” (which will appear in mail as 
“Dear Chris” or “Dear Mrs Lee”).

 Suffix — This field is displayed only for people. Suffixes such as orders and 
high academic qualifications (AO, PhD, etc.) can be entered here.

 Mailing Name — The name used for mailing addresses, alternative to the 
full name or salutation. If you do not enter a mailing name, the contact’s full 
name is used.
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 Initials — This field is displayed only for people. Enter the contact’s initials, 
if required.

 Addressee — Enter the name of the person to whom mail is usually 
addressed at this contact address (e.g., “Ms Christine Lee”).

8. If the contact is a person, specify the Gender and enter the D.O.B. (date of 
birth). 

The Age is automatically calculated based on the date of birth.

9. Select the practice Partner, Office, Company and Department who will serve the 
contact.

10. Select a Family Group from the drop-down list, if required. 

Family groups are a convenient way of grouping together related clients or 
contacts for reporting purposes. Family groups may consist of individuals, 
companies, trusts or other organisations. They are defined using Maintenance > 
Client > Family Groups. See “Family groups” on page 745.

11. Click Finish.

The Create Contact Wizard closes and you are returned to the Add Contact 
Relationship window.

12. Enter the Start Date of the association.

Enter the date in the format dd/mm/yyyy or select if from the drop-down 
calendar.

13. Enter the End Date of the association, if appropriate.

Enter the date in the format dd/mm/yyyy or select if from the drop-down 
calendar.

14. Click OK.

The new association is listed in the Associated tab.

Note: If you use the Add New Contact to create a new contact as an 
association, that contact will be added to the system. You can then 
click their name in the Associated tab or search for them and 
complete the details in their Contact page like any other contact. 
You can then convert the new contact into a client or supplier, if 
required. 

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page
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Adding associations to existing contacts

Removing associations

Editing existing associations

Removing associations

The Associated tab is used to view, create and maintain links with contacts in your 
database. You can also remove a relationship to a contact if it is no longer valid for the 
selected client, contact or supplier (AE).

When you delete a relationship — and it is the only relationship attached to the 
associate — the relationship and the associate is removed from the list. 

If there are multiple relationships attached to one associate, only the selected 
relationship is deleted. You need to delete each relationship individually to remove 
the associate from the list completely.

To remove an association from a client, contact or supplier record

1. Find and open the client, contact or supplier (AE). 

2. Click the Associated tab.

3. Select the association to be deleted.

4. Click Delete on the Tasks bar.

A Confirm Delete message is displayed.

5. Click Yes.

The association is removed.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Adding associations to existing contacts

Adding associations to new contacts

Editing existing associations

Editing existing associations

Only the start and end dates of an association can be edited.
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To edit an existing association

1. Find and open the client, contact or supplier. 

2. Click the Associated tab.

3. Select the association to be edited.

4. Click Edit on the Tasks bar.

The Edit Contact Relationship window opens.

5. Change the Start and End Dates of the association.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

6. Click OK.

To save the changes and close the Edit Contact Relationship window.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Adding associations to existing contacts

Adding associations to new contacts

Removing associations

Authorisation tab

Accountants Enterprise with Practice Manager only

The Authorisation tab is only available on the Employee page.

The authority permissions that you entered in Step 8 — Authorisation of the Create 
Employee Wizard are copied to this tab or they you can set up or changed here. See 
“Step 8 — Employee authorisation details” on page 303.

The Authorisation tab shows the permissions for:

 the employee to authorise bills and timesheets of others.

 who can authorise the employee’s bills and timesheets.

 who the employee can authorise on behalf of.

 who can authorise on the employee’s behalf.

 who can give secondary authorisation for an employee’s timesheets and bills.
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Related topics

Using the Employee page

Setting up employees to authorise bills and timesheets

Setting up employees to authorise on behalf of other authorisers

Setting up employees as secondary authorisers

Setting up employees to authorise bills and timesheets

Accountants Enterprise with Practice Manager only

Some employees require the permission to authorise the bills and timesheets of 
other employees. The authority is usually set up when you complete “Step 8 — 
Employee authorisation details” on page 303. You can also set up and modify 
employee authorities outside the wizard using the Employee page > Authorisation 
tab.

To set up an employee to authorise bills and timesheets for others

1. Find and open the employee. 

The Employee page opens on the Main tab by default.

2. Click the Authorisation tab.

3. Ensure that Can Authorise option is selected in the View type section.

4. Select the Billing option in the Authorisation Type section.

5. Find and select the employee whose bills will be authorised by this employee in 
the Can Authorise panel.

Click the ellipse button to find and select an employee from the Find Employees 
window if they are not listed in the Can Authorise panel.

6. Repeat Step 5. for each employee.

7. Select the Timesheets option in the Authorisation Type section.

8. Find and select the employee whose timesheets will be authorised by this 
employee in the Can Authorise panel.

Click the ellipse button to find and select an employee from the Find Employees 
window if they are not listed in the Can Authorise panel.

9. Repeat Step 8. for each employee.

10. Click OK.

To save the changes.
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Related topics

Using the Employee page

Finding and opening employee records

Setting up employees to authorise on behalf of other authorisers

Setting up employees as secondary authorisers

Setting up employees to authorise on behalf of other authorisers

Accountants Enterprise with Practice Manager only

Employees who are set up to authorise a bill or timesheet are not always available. 
To enable bills or timesheets to be processed, you must set up another employee to 
authorise on their behalf.

The authority is usually set up when you complete Step 8 of the Create Employee 
Wizard. You can also set up and modify employee authorities outside the wizard 
using the Employee page > Authorisation tab.

To set up an employee to authorise on behalf of others

1. Find and open the employee. 

The Employee page opens on the Main tab by default.

2. Click the Authorisation tab.

3. Select the Authorised by option in the View type section.

The panel headings change.

4. Select the Billing option in the Authorisation Type section.

5. Find and select the employee who this employee will authorise bills on behalf of 
in the Is Authorised On Behalf Of By panel.

Click the ellipse button to find and select an employee from the Find Employees 
window if they are not listed in the Is Authorised On Behalf Of By panel.

6. Repeat Step 5. for each employee.

7. Select the Timesheets option in the Authorisation Type section.

8. Find and select the employee who this employee will authorise timesheets on 
behalf of, in the Is Authorised On Behalf Of By panel.

Click the ellipse button to find and select an employee from the Find Employees 
window if they are not listed in the Is Authorised On Behalf Of By panel.

9. Repeat Step 8. for each employee.

10. Click OK.
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To save the changes.

Related topics

Using the Employee page

Setting up employees to authorise bills and timesheets

Finding and opening employee records

Setting up employees as secondary authorisers

Setting up employees as secondary authorisers

Accountants Enterprise with Practice Manager only

The practice will probably require two authorisers on specific bills and timesheets. 
For example, for bills with a value over a certain amount or for timesheets with excess 
hours.

The authority for an employee to give secondary authorisation on a bill or timesheet 
is usually set up when you complete Step 8 of the Create Employee Wizard (see “Step 
8 — Employee authorisation details” on page 303). You can also set up and modify 
secondary authorisers outside the wizard, using the Employee page > Authorisation 
tab.

To set up an employee as a secondary authoriser to another

1. Find and open the employee. 

The Employee page opens on the Main tab by default.

2. Click the Authorisation tab.

3. Select the Secondary option in the Authorisation Type section.

4. Select the Can Authorise option in the View type section.

The panel heading changes to Can Authorise.

5. Find and select the employee who the current employee will give secondary 
authorisation to on bills and timesheets in the Can Authorise panel.

Click the ellipse button to find and select an employee from the Find Employees 
window if they are not listed in the Can Authorise panel.

6. Repeat Step 5. for each employee.

7. Click OK.

To save the changes.
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To set up this employee as a secondary authoriser

1. Find and open the employee. 

The Employee page opens on the Main tab by default.

2. Click the Authorisation tab.

3. Select the Secondary option in the Authorisation Type section.

4. Select the Authorised by option in the View type section.

The panel heading changes to Is Authorised By.

5. Find and select the employee who the current employee will give secondary 
authorisation to on bills and timesheets in the Is Authorised By panel.

Click the ellipse button to find and select an employee from the Find Employees 
window if they are not listed in the Is Authorised By panel.

6. Repeat Step 5. for each employee.

7. Click OK.

To save the changes.

Related topics

Using the Employee page

Setting up employees to authorise bills and timesheets

Setting up employees to authorise on behalf of other authorisers

Finding and opening employee records

Bills tab

Not applicable for sites without Practice Manager

The Bills tab is available on the:

 (AE) Assignment Details page

 Client page.

The Bills tab provides details of draft bills together with a full billing history of bills 
created for the selected assignment (AE) or client.

Note: All bills for the client, whether they have been created at an assignment level 
(AE) or client level, are displayed in the Client page > Bills tab.
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Any draft bills created for the assignment or client can be accessed from here. 
Double–click a draft bill in the list to open the Billing Main page for the bill from 
where you can complete the billing process.

Once a bill has been posted it is displayed in the Full Billing History section. The Full 
Billing History section displays the assignment’s or client’s previous invoices. From 
here you can view previous bills.

(AE) You can also use previous invoices as a template for standing orders. Standing 
orders are template bills which are configured to be generated for particular clients 
(including automatic posting) at a pre-defined frequency. 

Create bills by selecting Billing wizard on the Tasks bar. This task is available when the 
Client page or Assignment Details page (AE) is displayed.

(AE) Note that the page selected will determine whether the bill is raised at the client 
or assignment level.

Bills tab buttons

Related topics

Using the Client and Contact pages

Assignment Details page

Creating bills for clients using the Billing Wizard

Billing

Viewing bills

Managing bills

Modifying a bill

Button Description

Report Produces a Draft Internal Bill Report of the selected bill, displayed 
in the Print Preview window. This report displays the relevant 
billed WIP entries.

S/O

(AE)

Opens the Create New Standing Orders Template window where 
you can use an existing bill to create estimated repeat bill entries. 
For example, you could stipulate that a particular bill was required 
on a specific frequency (i.e., daily, weekly, fortnightly or monthly). 
If you want to create a standing order based on a bill created at 
the assignment level, you need to create the standing order from 
the Assignment Details page > Bills tab.

Reverse Used to partially or fully reverse an invoice.

You need to have the correct level of security to reverse bills.

Click the Preview Bill button to display the invoice in Microsoft 
Word.
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Billing Group tab

Not applicable for sites without Practice Manager

The Billing Group tab is only available on the Client page.

The Billing Group tab is used to view and create billing groups. This tab contains 
details of parent and child relationships between clients. From here it is possible to 
add child clients or a parent to the selected client. Double-click a child or parent client 
in the Billing Group tab to open the corresponding Client page.

Billing groups can be set up to allow a single bill to be raised for a group of related 
clients. Generally, any client who has WIP recorded against them can receive a bill. 
There are times, however, when clients have relationships with other clients in the 
system and require WIP to be re-directed between members of a particular group. 
This is achieved by setting up parent clients and corresponding child clients within the 
system.

Billing groups are composed of one parent and one or more child clients. A child client 
can have its WIP re-directed and invoiced to another client (the parent client). A 
parent client can have one or more child clients’ WIP re-directed to them for billing 
purposes. A billing group is defined by allocating a parent client to a child client via 
the Billing Group tab of either the child’s or parent’s Client page.

Creating groups of clients allows for more than one client’s WIP to be billed on the 
same invoice. You can also report on billing groups.

If the group option is being used when billing at the client level, the Bill Amounts page 
lists all the WIP for the parent client, along with any WIP attached to the child clients. 
In the same way, any WIP values and reports for the parent client also contain the 
WIP value for any child clients.

The bill for a group is generated via the Bills tab of the parent client. It will 
automatically include any WIP associated with any child clients that are attached to 
them. You can still invoice a child client directly, however, if required.

You can also remove a parent client or a child client from this tab.
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Note: (AE) You can also create billing groups at the assignment level. This would 
then only include the WIP attached to a child assignment when a bill is raised 
for the parent client at the assignment level. Billing at the client level will not 
include any WIP of a child assignment unless the client attached to the child 
assignment is also a child client of the parent. This can be done on the 
Assignment Details page > Group tab.

(AE) If you do not want to set up a billing group you can add a client assignment as 
required by clicking Add Assignment  at the top of the Bill Amounts page. 
Remember, however, this will not be included in group billing report information.

Related topics

Using the Client and Contact pages

Creating and removing billing groups

Budget tab

Not applicable for sites without Practice Manager

The Budget tab is only available on the Employee page.

The Budget tab displays the predicted budget for the employee for a financial period, 
broken down into the accounting periods set up for your practice. You can view 
information for a previous year or select a new year to define from the Budget Year 
drop-down.

The number of chargeable work hours that the employee is expected to do (as 
defined by the employee category they have been assigned to) are multiplied by the 
employee’s standard charge rate. This allows for a yearly employee budget to be 
estimated and to be used to track performance throughout the year. This information 
is used in reporting to compare budgeted figures against actuals.

(AE) Each accounting period is split into two: one displays the budgeted hours, the 
other the budgeted values. The information in these fields can be entered 
automatically or manually. 

 To enter the information automatically, click AutoFill. This fills the time fields 
based on the employee category assigned to the selected employee and the 
value fields based on the employee’s standard charge rate.

 To enter information manually, click Add to add an accounting period, then enter 
the hours for the employee in the fields.

Stored information for the accounting period in the financial year

Field Description

Period This is the accounting period.
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Std Hrs (AE)

Standard Hours 
(AO)

Enter the standard working hours per month for the 
employee. (Practice Manager only)

Chg Hrs (AE)

Charge Hours (AO)

Enter the chargeable hours for the employee. (Practice 
Manager only)

N/Chg Hrs

(AE)

The non-chargeable hours per month. This is automatically 
calculated from the difference between the previous 
standard and chargeable hours.

If the checkbox for an accounting period is selected, it 
means that reasons for the non-chargeable time have been 
entered. Click this field to access the Reason for non-charge 
window where you can view or enter the reason for the 
non-chargeable time (e.g., annual holiday or exam leave). 
The reasons available for selection are the assignment types 
set up by your system administrator which are marked as 
internal.

(Practice Manager only)

W/O Hrs

(AE)

Enter the number of hours expected to be written off per 
month. (Practice Manager only)

Bill Hrs

(AE)

The number of billable hours per month. This is 
automatically calculated from the other entered values, but 
can be overwritten. (Practice Manager only)

Rec Amt

(AE)

Enter the amount to be receipted for the month. This value 
is automatically calculated if the Auto Fill option is used. It is 
based on the number of chargeable hours multiplied by the 
employee’s standard charge rate.

This field can be used for each employee for the receipts to 
be collected from the time billed by them or it can be 
entered for each partner (e.g., the receipts to be collected 
for the clients belonging to the partner).

(Practice Manager only)

Standard Amount

(AO)

The standard amount is automatically calculated based on 
the standard hours entered and the associated charge rates.

Charge Amount

(AO)

The charge amount is automatically calculated based on the 
charge hours entered and the associated charge rates.

Totals The year totals (in bold for MYOB AO) are calculated at the 
bottom of each column of the table. (Practice Manager 
only)

Field Description
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Related topics

Using the Employee page

Charge Rates tab

Bills tab

Billing Group tab

Charge Rates tab

Practice Manager only

The Charge Rates tab is only available on the Employee page.

The Charge Rates tab is where the various charge rates used in your practice are 
applied to an employee. All employees have an associated charge rate. These are 
usually selected when the employee is first set up using the Create Employee Wizard 
(see “Step 6 — Employee charge rates” on page 301).

Charge rates are used to calculate the billable amount for a client, based on the time 
entered against them by an employee, multiplied by the chargeable rate of that 
employee (time x charge rate = billable WIP). The system has a standard charge rate, 
but an employee can have multiple charge rates.

Note: (AE) You also can use special rates to allocate non-standard rates to specific 
assignments. This is done using the Assignment Details page > Rates tab.

The descriptions for these multiple charge rate types are configured by your system 
administrator. These charge rate types are then available for selection on the Charge 
Rates tab. The actual dollar amount attached to each charge rate is configured here 
on an employee by employee basis. 

For example, the charge rate Premium could be set up as a charge rate type by your 
system administrator. This rate is then selected for an employee in their Charge Rates 
tab and their Premium rate is set to $200. Another employee’s Premium rate could 
be set to $250, while a partner’s Premium might be set to $350. The charge rates set 
up for each employee are then available for selection when they enter their 
timesheets.

Delete

(AE)

You can delete an accounting period by selecting any of the 
fields for a period and clicking Delete. (Practice Manager 
only)

Clear

(AE)

You can delete all accounting periods in the selected year 
using Clear. (Practice Manager only)

Field Description
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An employee’s charge rates can be changed at any time. But, editing a rate in the 
Charge Rates tab will not update any timesheet entries that have already been 
created and are awaiting posting. These can be amended in the relevant timesheet, 
disbursement or expense by overwriting the previous rate or re-selecting a rate from 
the drop-down.

Tip: Use the Start and End date fields when editing an employee’s charge rates to 
clearly define when they are to be used.

Use the Notes section (AE) / Charge Rates Notes area (AO) to record any additional 
information about the employee’s charge rates. See “Notes on the Main tab” on 
page 210.

Note: (AE) The charge rates column is only displayed when entering timesheets if 
the setting to display it has been switched on.
See “Timesheet User Settings” on page 388.

Related topics

Using the Employee page

Adding employee charge rates

Editing employee hourly rates

Adding employee charge rates

Not applicable for sites without Practice Manager

All employees have an associated charge rate. These charge rates are used to 
calculate the billable amount for a client.

The system has a standard charge rate, but an employee can have multiple charge 
rates. The actual dollar amount attached to these charge rates is defined on an 
employee by employee basis. The Charge Rate Types are defined and maintained by 
your system administrator.

Note: (AE) You can also use special rates to allocate non-standard rates to specific 
assignments. This is done on the Assignment Details page > Rates tab.

An employee’s charge rates can be changed at any time. Editing a rate in this tab, 
however, will not update timesheet entries that have already been created and 
awaiting posting.

(AO) Before you change the hourly rate for an employee, you should first enter an End 
Date for the old rate. You can then enter a new hourly rate and a new start date. This 
maintains a record of previous rates for the employee.
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To add an employee’s charge rate

1. Find and open the employee. 

The Employee page opens on the Main tab by default.

2. Click the Charge Rates tab.

3. (AO) Enter an End Date for the old charge rate, if required.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

4. Click the first blank cell in the Start Date column.

5. Enter the date when this charge rate will start.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

6. Click the first empty cell in the End Date column.

7. Enter the date when this charge rate will end.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

8. Click the first cell in the Charge Rate Type column.

9. Select a Charge Rate Type from the drop-down.

10. Enter the employee’s Hourly Rate for the selected Charge Rate.

11. Record any additional information about the employee’s charge rates in the 
Notes (AE) / Charge Rates Notes (AO) section. 

The usual notes formatting options are available.

12. Click OK.

To save and close the Employee page.

Related topics

Using the Employee page

Editing employee hourly rates

Charge Rates tab

Editing employee hourly rates

Not applicable for sites without Practice Manager
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Before you change the hourly rate for an employee, you should first enter an End 
Date for the old rate. You can then enter a new hourly rate and a new start date. This 
maintains a record of previous rates for the employee.

Note: You can only have one open instance of each charge rate type at one time 
(i.e., only one standard rate or premium rate per employee). A warning 
message is displayed if you try to add the same Charge Rate Type twice. If you 
have current duplicate charge rates, reports and timesheets may be affected.

You should also ensure that:

 the employee has posted all their timesheets, and

 the change is made at the end of a period.

Any timesheets entered before the charge rate is changed will not be updated to use 
the new rate, so it is important to set up new rates in advance.

To edit an employee’s hourly charge rate

1. Find and open the employee. 

The Employee page opens on the Main tab by default.

2. Click the Charge Rates tab.

3. Edit the Start Date entry as required.

Overwrite the existing date in the format dd/mm/yyyy or select a different date 
from the drop-down calendar.

4. Edit the End Date entry as required.

Overwrite the existing date in the format dd/mm/yyyy or select a different date 
from the drop-down calendar.

5. Change the Charge Rate Type entry as required.

6. Change the employee’s Hourly Rate for the selected Charge Rate.

7. Enter any additional information about the employee’s charge rates in the Notes 
section (AE) / Charge Rates Notes section (AO).

The usual notes formatting options are available.

8. Click OK.

To save and close the Employee page.

Related topics

Using the Employee page

Adding employee charge rates

Charge Rates tab
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Bills tab

Billing Group tab

Defaults tab

Accountants Enterprise only

The Defaults tab is available on the:

 Client page

 Supplier page.

The Defaults tab is used to view and maintain the client’s or supplier’s credit control 
and bank details. Depending on how the application has been configured in your 
practice, many of the credit control fields are populated by default values when a 
client or supplier is added to the system. These values can be changed on the Defaults 
tab to suit each client’s or supplier’s situation.

Defaults tab fields

Field Description

Terms Type Select the method to use when calculating the payment due 
date on bills raised for the client or supplier. The available 
options are:

•  Days — Select this option to enter the number of Days from 
the invoice date when the payment is due. For example, if 
you enter ‘14’ and the invoice date is 2 May, then the 
payment date will be calculated as 16 May.

•  Month End Days — If payments are expected in the month 
following the billing month, enter the number of days after 
the invoice month end when payment is due. For example, if 
you enter ‘14’ and the invoice date is 2 May, the payment 
date will be calculated as 14 June.

•  None — Select this option if you do not want a payment day 
calculated for the client or supplier.

•  Payment Day — Select this option if you want the payment 
due date to be on a specific date each month. When selected, 
the next field on the page will update to Payment Date 
rather than Days.

Note: The Due Date field on the Debtors Ledger displays the 
default due date as derived from the Invoice Date and 
client or supplier payment Terms.
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Days / Payment 
Day

Enter the number of days from the invoice date when the 
payment is due. If you select Payment Day in the Terms Type 
field, you must enter the actual date in the month that payment 
is due (e.g., the 17th of each month).

Payment Type Select the required payment method for the client or supplier, 
such as Cash, Cheque, Direct Debit, Standing Order, etc. This 
changes the description on the remittance advice section of the 
Bank Deposit Slip document.

Your system administrator maintains the list of available 
payment types.

Credit Limit Enter the credit limit set for the client or supplier, if applicable. 
This can then be used as a warning if they have reached the 
credit limit and work is still being done for them.

Account Status Select the status of the client’s or supplier’s account. Certain 
selections prevent further transactions with this client or 
supplier account. 

Your system administrator is responsible for maintaining the 
selections. Examples of Account Status are Exceeded Credit 
Limit or Open.

Default 
Nominal 
Account

This field is only available for suppliers. 

Select the default nominal analysis code against which the 
expense is to be debited when an invoice is posted. A selection 
can be made from the Find Nominal Codes window which is 
opened when you click the ellipse button on the Default 
Nominal Account field. You can override this when you post an 
invoice.

Default Tax 
Rate

This field is only available for suppliers.

Select the tax rate that applies to the supplier. This setting 
determines the default tax rate applied to the supplier’s bills. 
The tax rate can be changed at the time of billing.

Approval 
Employee

This field is only available for suppliers.

Select the name of the employee who can approve invoice 
payments to this supplier. A selection can be made from the 
Find Employees window which is opened when you click the 
ellipse button on the Approval Employee field.

Field Description
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Related topics

Using the Client and Contact pages

Using the Supplier page

Setting up or editing defaults

Setting up or editing defaults

The Defaults tab is used to configure and maintain your client’s or supplier’s credit 
control and bank details.

To set up defaults

1. Find and open the client or supplier.

2. Click the Defaults tab.

Primary Bank 
Details

Located in the right section of this page are the client’s or 
supplier’s bank details. This information can be used when 
payments are to be made to the client or supplier via direct bank 
transfers or to generate the Bank Deposit Slip.

The fields are populated for you automatically when you select 
an existing associated bank contact in the Bank Details field.

Note: The client’s or supplier’s bank association must be set up 
in the Associated tab before you can use this feature. 
Only the Account Name field is editable. The remaining 
fields are populated using the information entered for 
the associated bank contact.

Bank Name This field displays the name of the bank selected from the Bank 
Details drop-down.

Address This field displays the address of the bank selected from the 
Bank Details field.

Account Name This field displays the name of the person or organisation 
holding the bank account as selected from the Bank Details 
drop-down. This field can be edited.

Bank Ref This field displays the Bank Reference or Sort Code.

Account 
Number

This field displays the Account Number.

BACS/BPAY This field displays the BACS or BPAY code for the bank.

Field Description
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3. Select or enter the settings available on the Defaults tab. 

Or edit the available fields on the Defaults tab as required.

See “Defaults tab fields” on page 162.

4. Click OK.

To save the information and close the Client or Supplier page.

Related topics

Using the Client and Contact pages

Using the Supplier page

Documents tab

The Documents tab is available on the:

 (AE) Assignment Details page

 Client page

 Contact page

 (AE) Supplier page.

Note: If you have Document Manager installed refer to the Document Manager help 
for more information.
The Documents and Document Settings tab are only displayed on the 
Employee page if Document Manager is installed.

The Documents tab enables you set up a document management system where links 
to documents are saved so that everyone can find information relating to an 
assignment (AE), client, contact or supplier (AE).

You can link to documents such as:

 Microsoft Word documents

 Microsoft Excel spreadsheets

 Internet web pages (HTML)

 PDFs

 Microsoft Access database files

 Bitmaps

 Microsoft PowerPoint presentations

 Movies and sound clips.

../Document_Manager/Overview.htm
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Note: Existing and new documents are only linked to contacts or clients; original 
copies of the files are not stored. These documents should be backed up 
separately using your system backup procedures.
(AE) The system administrator sets up the path where the documents are 
saved and located.

In MYOB AO:

The Documents tab is opened in a Windows Explorer style view to enable easy 
navigation to documents and folders. Use the right-click menu to copy and paste, 
delete and rename documents. For further information on using this view refer to 
Windows Explorer documentation.

Note: No security settings are employed to prevent team members from adding, 
editing and deleting documents in the Documents tab. Your practice must set 
the appropriate security for the documents folder on the network.

You can create files at both the contact and the client level. Having files listed within 
the Client page encourages good document management and enables other team 
members to easily find information related to a client. You can store most types of 
files in this way.

In MYOB AE:

Your practice decides which function will be used so that everyone uses the 
document management system consistently.

The Documents tab provides you with the facility to set up links to documents 
created outside the system. When you click the link, the document automatically 
opens the application that was used to create the document. 

Opening documents

Once added, the documents are listed in the table with their names, descriptions and 
the dates they were created.

While documents and directories are listed in the same table, the following icons are 
displayed in the first column to differentiate the two:

 Document

 Directory

Double-clicking a document in the list opens the document in its application window, 
e.g., Microsoft Word or Excel.

You can also link to a folder within your system, saving time in accessing documents 
that may not be suitable for direct linking. Clicking the link opens Windows Explorer 
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at the linked directory, showing the contents in one step. A linked folder shows the 
directory path in the Description field.

Note: When you create a document in the Documents tab, it is saved according to 
the default setting for saved documents. The location is determined by the 
path configured by your system administrator in Maintenance > Documents > 
Mailing Settings.

Tasks bar options for the Documents tab

Related topics

Document views

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Assignment Details page

Selecting your document storage settings

Changing the documents folder

Adding documents

Creating new document templates

Adding new documents from templates

Tasks bar selection Description

Add document Open a document 
based on a 
template.

Opens the Add Document window to enable you create 
a new document based on an existing Microsoft Word 
template.

Attach link

(AE) 

Link a document. Enables you to search and select a document to link to.

Change 
documents folder

Change a 
document folder.

Opens the Change documents folder window to enable 
you to select a different folder for the selected client, 
contact or supplier’s documents.

This options is only available if you have the Windows 
Explorer view.

Delete document Delete a 
document.

Prompts you to first delete the link to the document 
and, if you click Yes, then asks you if you want to delete 
the file permanently from your system.

Link folder Link a folder. Enables you to search and select a folder to link to.

New template Add a new 
template.

Opens the Microsoft Word window to enable you create 
a new template which you can use to create client 
documents.
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Linking documents and folders to contacts

Adding links to existing documents

Removing document links

Viewing documents

Deleting documents

Document views

Accountants Enterprise only

You now have the option to select how to manage documents associated with 
assignments, clients, contacts or suppliers. The option selected is a practice-wide 
setting. To select your document storage settings, see “Selecting your document 
storage settings” on page 760.

The two available options are:

List view 

This is the default option for managing and viewing documents. You can create links 
to individual assignment, client, contact or supplier documents. Document links are 
listed for the selected assignment, client, contact or supplier. Additional data, such as 
a description, can be stored with each document link. 

Windows Explorer view

Note: This option is only available if you do not have Document Manager

This view enables you to specify a documents folder for each client, contact or 
supplier and manage documents within the folder using standard Windows features 
like drag and drop, cut, copy and paste.

You are not able to store any additional data relating to the documents in this view as 
you can with the List view.

Note: No security settings are employed to prevent team members from adding, 
editing and deleting documents in the Windows Explorer view. Your practice 
must set the appropriate security for the documents folder on the network.

If this view is selected for your practice:

 A default documents directory is set for each existing client and contact, based 
on the Document Startup Path and Client/Contact Algorithm currently defined 
for your practice. You can modify the default folder for each client, contact or 
supplier. See “Changing the documents folder” on page 169.

 The Documents tab displays a Windows Explorer view of the selected 
documents for each client, contact or supplier.
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 Shortcuts are created under the default directory for any documents that are 
currently listed on the Documents tab but are not located within the default 
directory.

 All document descriptions are lost.

 You will not be able to add documents to assignments.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Assignment Details page

Selecting your document storage settings

Changing the documents folder

Adding documents

Creating new document templates

Adding new documents from templates

Linking documents and folders to contacts

Adding links to existing documents

Removing document links

Viewing documents

Deleting documents

Changing the documents folder

You can change the specified folder where client or contact documents are stored or 
create a new documents folder where they will be stored.

(AE) This is only available if you are using the Windows Explorer view.

Note: (AO) No security settings are employed to prevent team members from 
adding, editing and deleting documents. Your practice must set the 
appropriate security for the documents folder on the network.

To change the documents folder 

1. Find and open the client, contact or supplier. 

2. Click the Documents tab.

All the documents and document folders are displayed in the list.

3. Click Change documents folder in the Tasks bar.

The Change documents folder window opens.
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The Client name field is automatically filled with the client, contact or supplier 
name (AE).

4. Click the ellipse button on the Client documents folder field.

To find and select a folder from the Browse For Folder window. Or click Make 
New Folder to create a new folder for the client‘s, contact’s or supplier’s 
documents.

5. Click OK.

The Browse For Folder window closes and the selected folder is reflected in the 
Client documents folder field.

6. Click OK.

The Change documents folder window closes and the location of the documents 
folder is changed. The folder location is displayed at the bottom of the 
Documents tab.

To modify document paths (AE)

Once you have changed the documents folder you can:

1. Modify the Document Startup Path for your practice:

a. Select Maintenance > Documents > Mailing Settings on the main menu.

The Mailing Settings page opens.

b. Select a new location for the Document Startup Path field.

Use the ellipse button to find and select the appropriate location.

Note: Changes to the Document Startup Path will not affect existing client 
and their document folders. The changes will only apply to new 
clients.

2. Modify the Templates Path for your practice:

a. Select Maintenance > Documents > Mailing Settings on the main menu.

The Mailing Settings page opens.

b. Select a new location for the Templates Path field.

Use the ellipse button to find and select the appropriate location.

3. Modify the Client or Contact Algorithm for your practice:

a. Select Maintenance > Documents > Document Creation Settings on the 
main menu.

The Document Creation page opens.
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b. Enter a new value in the Contact Algorithm or Client Algorithm field.

Note: Changes to the Client or Contact Algorithm will not affect existing 
clients and their document folders. The changes will only apply to 
new clients.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Assignment Details page

Changing the documents folder

Adding documents

Creating new document templates

Adding new documents from templates

Linking documents and folders to contacts

Adding links to existing documents

Removing document links

Viewing documents

Deleting documents

Adding documents

Note: If you have Document Manager installed see Creating new documents with 
the Create Document wizard in the Document Manager help.

The Documents tab is used to create and maintain a database of documents that 
relate to an assignment (AE), contact, client or supplier (AE).

You can add a document:

 While in the Documents tab of a Client, Contact or Supplier page. You can create 
and save a link to a document. 

or

 (AE) While in Microsoft Outlook. You can create and save a link to the document 
in the Documents tab.

Storing links to documents this way gives the practice a central place where all 
information about an assignment, client, contact or supplier can be found quickly and 
easily.
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To add a document 

1. Find and open the assignment (AE), client, contact or supplier (AE). 

2. Click the Documents tab.

3. Click Add document on the Tasks bar.

The Add Document windows opens.

4. If you want to address the document to an associate of the selected contact, 
click the Addressee drop-down and select the required associate. 

Otherwise you can accept the default addressee or type the addressee details 
directly in the Addressee Line 1 and Line 2 fields.

5. Click the ellipse button if you want to change the Location of where the 
document will be saved. The Browse For Folder window appears.

(AE) This window will appear if you are in Windows Explorer view. The Save As 
window opens if you are in List view. Navigate to the required location and click 
Save.

Navigate to the required location and select a folder. Or click Make New Folder 
to create a new folder for the client‘s or contact’s documents.

Note: The default location for saving the document is configured using 
Maintenance > Documents > Mailing Settings.

The selected location is reflected in the Location field.

6. Enter a unique Document Name. In MYOB AE, enter this if you are in Windows 
Explorer view.

The Document Name is limited to a maximum of 50 alphanumeric characters.

7. (AE) Enter any notes about the document in the Description field, if you are in 
List view.

8. Select the template you want to use for the document in the Templates list.

If the Template is not listed, click the ellipse button to find and select the 
template from the Browse For Folder window. Click OK.

9. Click OK.

The new document opens in Microsoft Word.

10. Enter the contents of the document.

11. Save the document.

12. Close Microsoft Word when you have finished the document.
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The new document is listed in the Documents tab. Click it to open the document 
for editing if required.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Assignment Details page

Changing the documents folder

Changing the documents folder

Creating new document templates

Adding new documents from templates

Linking documents and folders to contacts

Adding links to existing documents

Removing document links

Viewing documents

Deleting documents

Creating new document templates

You can create a new document template from the Documents tab. The new 
template is created using Microsoft Word merge features.

To create a new template

1. Find and open the assignment, client, contact or supplier.

2. Click the Documents tab.

3. Click New template from the Tasks bar.

Microsoft Word opens with the Insert Merge Field window enabling you to add 
address and database merge fields into the new document template.

4. Select to insert Address Fields.

5. Select a Field from the available list.

6. Click Insert.

The field is displayed in the document.

7. Repeat Step 5. and Step 6. for each additional field required.

8. Select to insert Database Fields.

9. Select a Field from the available list.
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10. Click Insert.

11. Repeat Step 9. and Step 10. for each additional field required.

12. Click Match Fields.

The Match Fields window opens. 

Note: Mail merge has special features to easily merge address fields into 
documents. You must select a database field that corresponds to 
the address field information expected.

13. Select the proper database field for each address field component.

14. Click OK.

The Match Field window closes.

15. Click Cancel when you have finished inserting merged fields.

16. Format the document.

17. Use the Control Toolbox to add or remove buttons to the template.

To customise any added buttons, you have to be in Design Mode.

18. Save the template to the Templates Path location, as specified in Mailing 
Settings (see “Mailing settings” on page 762).

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Assignment Details page

Changing the documents folder

Changing the documents folder

Adding documents

Adding new documents from templates

Linking documents and folders to contacts

Adding links to existing documents

Removing document links

Viewing documents

Deleting documents

Adding new documents from templates

Accountants Enterprise only
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To add a new document from a template

1. Find and open the assignment, client, contact or supplier. 

2. Click the Documents tab.

3. Click the Add document option on the Tasks bar. 

The Add Document window opens.

4. Select the Addressee from the drop-down. 

The drop-down includes all the relationships defined in the Associated tab for 
the Addressee.

The client, contact or supplier’s main address is displayed in the Address field. 

Click the drop-down to select another address, if required.

5. Select the template you want to use for the new document from the Template 
field ellipse button.

The Browse For Folder window opens.

a. Find and select the template.

b. Click OK.

You are returned to the Add Document window.

6. Click OK.

7. Enter a Description for the document.

8. Ensure that the Location of the document is correct.

To change the document location, click the ellipse button next to the Location 
field and select the location from the Save As window.

9. Click OK.

The information is saved and the Add Document window closes. The document 
template is opened in Microsoft Word.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Assignment Details page

Changing the documents folder

Changing the documents folder

Adding documents
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Creating new document templates

Linking documents and folders to contacts

Adding links to existing documents

Removing document links

Viewing documents

Deleting documents

Linking documents and folders to contacts

Accountants Enterprise only

From the Documents tab you can link files and folders at both the contact/client/
supplier and assignment level, enabling other practice team members to easily find 
information related to a client or assignment.

The types of documents include Microsoft Word, Microsoft Excel, PDFs, emails and 
HTML pages. You open the files from the Documents tab by clicking the hyperlink 
which in turn, opens the document in the application it was created in.

The link can also be to a folder. In this case, clicking the link opens Window Explorer 
where you can select the file you want to view. A linked folder shows the directory 
path in the Description field.

To link a document or folder to an assignment client, contact or supplier

1. Find and open an assignment, client, contact or supplier.

2. Click the Documents tab.

3. Click Attach link or Link folder.

The Open window opens for a document link or the Browse For Folder window 
opens for a directory link.

4. Navigate to and select the required document or folder.

5. Click Open for a document or OK for a folder.

The document or folder will be listed in the Documents tab where you can click 
the file to open it.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Assignment Details page

Changing the documents folder

Changing the documents folder
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Adding documents

Creating new document templates

Adding new documents from templates

Adding links to existing documents

Removing document links

Viewing documents

Deleting documents

Adding links to existing documents

Accountants Enterprise only

To add a link to an existing document

1. Find and open the assignment, client, contact or supplier. 

2. Click the Documents tab.

3. Click the Attach link option on the Tasks bar.

The Open window opens.

4. Navigate to the document you want to link to the assignment, client, contact or 
supplier.

5. Click Open.

The document is linked to the assignment, client, contact or supplier and added 
to the list of documents on the Documents tab.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Assignment Details page

Changing the documents folder

Changing the documents folder

Adding documents

Creating new document templates

Adding new documents from templates

Linking documents and folders to contacts

Removing document links

Viewing documents

Deleting documents
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Removing document links

Accountants Enterprise only

When you delete a document link, you can choose to delete the document from your 
system at the same time or simply remove the link enabling you to add another link 
to that document at a later time.

To remove a document link and delete the document from your files

1. Find and open the assignment, client, contact or supplier. 

2. Click the Documents tab.

3. Locate and select the document.

Tip: To select the document, click any field in the row containing the 
document except the Name field. If you click the Name field your 
document will open.

4. Click the Delete document option on the Tasks bar.

The Remove Document message is displayed requesting whether to delete the 
selected document and link. 

5. Click Yes.

The document is deleted from your system and the document link is deleted 
from the list.

To remove a document link and leave the document in your files

1. Find and open the assignment, client, contact or supplier. 

2. Click the Documents tab.

3. Locate and select the document.

Tip: To select the document, click any field in the row containing the 
document except the Name field. If you click the Name field, your 
document will open.

4. Click the Delete document option on the Tasks bar.

The Remove Document message is displayed requesting whether to delete the 
selected document and link. 

5. Click No.

The document link is deleted from the list, but it does not delete the document 
from your system. You can later add a link to the same document.
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Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Assignment Details page

Changing the documents folder

Changing the documents folder

Adding documents

Creating new document templates

Adding new documents from templates

Linking documents and folders to contacts

Adding links to existing documents

Viewing documents

Deleting documents

Viewing documents

You can view the documents added and linked (AE) to an assignment (AE), client, 
contact or supplier (AE) from the Documents tab.

To view documents attached to an assignment, client, contact or supplier

1. Find and open the assignment, client, contact or supplier. 

2. Click the Documents tab.

All the folders, documents and document links (AE) are displayed in the list.

3. Double-click a file or link to open it.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Assignment Details page

Changing the documents folder

Changing the documents folder

Adding documents

Creating new document templates

Adding new documents from templates

Linking documents and folders to contacts

Adding links to existing documents

Removing document links
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Deleting documents

Deleting documents

Selected documents and there links can be deleted from the Documents tab. You 
must have permission to delete documents.

To delete documents

1. Find and open the assignment (AE), client, contact or supplier (AE). 

2. Click the Documents tab.

3. Select the document to be deleted.

4. Click Delete document on the Tasks bar.

(AE) The Remove Document window opens.

or

Navigate to the location of the file or folder you want to delete.

The Delete File or Folder window opens requesting confirmation to move the 
document or folder to the Recycle Bin.

5. (AO) Click Yes to delete the document.

The document is moved to the Recycle Bin. The document is no longer available 
in the Documents tab.

6. (AE) Click Yes to delete the document and the link.

or

Click No to delete the document link only.

or

Click Cancel to retain the document and the link.

The document is moved to the Recycle Bin. The document is no longer available 
in the Documents tab.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Assignment Details page

Changing the documents folder

Changing the documents folder

Adding documents

Creating new document templates
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Adding new documents from templates

Linking documents and folders to contacts

Adding links to existing documents

Removing document links

Viewing documents

Publishing documents to your portal

Note: You must have configured MYOB Accountants Enterprise/Office Live to see 
this option on the Tasks bar.
(AE) The Publish to Portal option on the Tasks bar is only available on the 
Client page and if you are using Windows Explorer view.

The Publish to Portal option enables you to use MYOB’s newest offering — 
Accountants Enterprise/Office Live to copy documents to the cloud.

To find out more about MYOB Portal, see MYOB Portal.

Documents can now be published to a collaboration portal so that your clients can 
either digitally approve them or simply view and store the documents for their 
records.

You are able to publish documents that are:

 part of Document Manager with a status of Completed or Approved,

or

 attached to your client and part of their Client > Documents tab

to your collaborative portal.

If you select to publish a document that it not in PDF format, then the file will be 
converted to PDF before it is copied to the portal. This is so that any documents you 
publish can, potentially, be digitally signed. The following file formats are currently 
supported and will be converted to PDF when you publish a document to your portal: 

 Microsoft Office formats — doc, docx, ppt, pptx, rtf, xls, xlsx

 Graphic formats — bmp, gif, jpg, jpeg, png

 Others — htm, html, msg, tif, txt, xml.

Note: The maximum file size for a document that is to be published to the portal is 
18MB.
If you are publishing multiple documents to the portal, then the file size can 
be more than 18MB. But please ensure that the file size for an individual 
document is not greater than 18MB, otherwise you will receive an error.

http://help.myob.com/ps/wiki/display/MP/Home/
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At this stage, documents that are published to the portal are not under any version 
control. You’re able to publish the same file from the desktop to the portal multiple 
times and a separate copy is produced each time.

Whatever task associations or changes are made to the document in the portal, they 
are not relayed back to the Client > Documents tab on your desktop. If you would like 
to make the changes available for MYOB AE on your desktop, then you will have to 
download the file from MYOB Accountants Enterprise/Office Live and import the 
documents into your client’s folder on your desktop.

Note: If a document possesses any security restrictions, you will not be able to 
publish it to the portal. You will receive the error 
The document type is not a supported file type.

Related topics

Sending documents to your client

Sending documents to your client with notification

Getting your client’s digital approval on documents

Sending documents to your client

Easily send a document from the Client > Documents tab on your desktop to the cloud 
so that your client can view and download or print the document. For instance, send 
your client their financial statements, invoices, tax returns.

Tip: All clients that have been included as part of the portal will be able to view 
documents that you publish to the portal.
Any contributors will only see what you allow them to.

You can choose to simply publish documents to the portal without notifying your 
client.

To send documents to your client for them to view and file

1. Open MYOB Accountants Enterprise/Office on your desktop.

2. Go to your Clients > Documents tab.

3. Select one or more documents to publish to your client portal.

Use your [Ctrl] or [Shift] keys to multi-select documents as you normally would 
in a Windows Explorer view.

A document that is not in PDF format will be converted to PDF before it is 
published to the portal.

4. Click Publish to Portal on the Tasks bar.
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a. If you’ve already created your client portal, then the Publish to Client Portal 
Name Portal page in MYOB Accountants Enterprise Live displays.

b. If you haven’t created a portal for your client, you’ll be prompted to select 
whether to:

 create one for your client.

You’ll be directed to the Create Portal page to create your client portal. See 
Create your client portals for more information.

 add them to an existing portal.

You’ll then be prompted to select the portal to which you wish to add your 
client to and click Add. After confirming the addition to the selected portal, 
you can edit your portal details. See Edit a client portal for more 
information.

The client you’ve just added will be identified with a  symbol.

All existing full access users of the client portal will be able to see the new 
client’s documents.

The Publish to Client Portal Name portal page in MYOB Accountants Enterprise/
Office Live opens where Client Portal Name is the name of the client portal that 
you are publishing documents to. The client name is listed directly below the 
page heading.The documents you selected to publish from your desktop product 
are listed within a table.

5. For each document:

a. classify it into an appropriate category in the Tag column.

Select the appropriate tag from the drop-down.

Selecting a tag for your document is like filing it in a specific folder, making it 
easier for you to search for it later.

Tip: Selecting a Tag for your document is optional.

b. select the appropriate Year option for your document from the drop-down.

Tip: You must select a Year option.

c. order it in the list, as required.

Click  in front of the document you wish to reorder. Drag it to the position 
in the list where you want it to be positioned.

http://help.myob.com/ps/wiki/display/MP/Create+your+client+portals
http://help.myob.com/ps/wiki/display/MP/Edit+a+client+portal
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As you’re just sending documents to your client, ignore the Signature required 
column for now. See Getting your client’s digital approval on documents for 
more details.

6. Click Publish.

A message will be displayed across the top of the page letting you know that the 
documents have been published successfully. 

On your portal:

 The documents will be listed on the Documents > Sent page of your portal.

 The documents will be listed on the Documents > Received page of your 
client’s portal.

Tip: Your client will not be notified that the documents have been 
published to their portal.

Related topics

Publishing documents to your portal

Sending documents to your client with notification

Getting your client’s digital approval on documents

Sending documents to your client with notification

Easily send documents from your desktop to the cloud so that your client can view 
and download or print the documents. For instance, send your client their financial 
statements, invoices, tax returns.

Tip: All clients that have been included as part of the portal will be able to view 
documents that you publish to the portal.
Any contributors will only see what you allow them to.

You can choose to publish documents to your collaborative portal and notify all or a 
select few members of the client portal that you have done so.

Note: Your selected portal users will only be notified with 1 email no matter how 
many documents you select to publish to the portal.

To send and notify your clients that you have published documents to their portal

1. Open MYOB Accountants Enterprise/Office on your desktop.

2. Go to your Clients > Documents tab.

3. Select one or more documents to publish to your client portal.
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Use your [Ctrl] or [Shift] keys to multi-select documents as you normally would 
in a Windows Explorer view.

A document that is not in PDF format will be converted to PDF before it is 
published to the portal.

4. Click Publish to Portal on the Tasks bar.

a. If you’ve already created your client portal, then the Publish to Client Portal 
Name Portal page in MYOB Accountants Enterprise Live displays.

b. If you haven’t created a portal for your client, you’ll be prompted to select 
whether to:

 create one for your client.

You’ll be directed to the Create Portal page to create your client portal. See 
Create your client portals for more information.

 add them to an existing portal.

You’ll then be prompted to select the portal to which you wish to add your 
client to and click Add. After confirming the addition to the selected portal, 
you can edit your portal details. See Edit a client portal for more 
information.

The client you’ve just added will be identified with a  symbol.

All existing full access users of the client portal will be able to see the new 
client’s documents.

The Publish to Client Portal Name portal page in MYOB Accountants Enterprise/
Office Live opens where Client Portal Name is the name of the client portal that 
you are publishing documents to. The client name is listed directly below the 
page heading. The documents you selected to publish from your desktop 
product are listed within a table.

5. For each document:

a. classify it into an appropriate category in the Tag column.

Select the appropriate tag from the drop-down.

Selecting a tag for your document is like filing it in a specific folder, making it 
easier for you to search for it later.

Tip: Selecting a Tag for your document is optional.

b. select the appropriate Year option for your document from the drop-down.

Tip: You must select a Year option.

http://help.myob.com/ps/wiki/display/MP/Create+your+client+portals
http://help.myob.com/ps/wiki/display/MP/Edit+a+client+portal
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c. order it in the list, as required.

Click  in front of the document you wish to reorder. Drag it to the position 
in the list where you want it to be positioned.

As you’re just sending documents to your client with notification, ignore the 
Signature required column for now. See Getting your client’s digital approval on 
documents for more details.

6. Select the Send an email notification option at the bottom of the table.

More options will display in the Notify by email section on the page.

7. Select the full access users you wish to notify when the documents are 
published.

Only those full access users who are already part of the collaborative portal are 
listed for selection.

Select the checkbox next to the name of the full access user to select them.

Tip: At least one full access user must be selected.

8. Click Add other contributors, if required.

Select a contributor who is already part of the client portal, by clicking the 
checkbox next to their name, so that they can view the documents you’re 
publishing to the portal.

If you wish to add another contributor who is currently not part of this portal but 
is one of your clients, click + Add contributor and enter their name.

You can also add a new contributor, click + Create new user. See Create new 
users for more information.

9. Enter a Subject for the email notification.

This forms the subject of the email that will be sent to your clients. 

This field is mandatory. If you would like to change the default subject, delete 
the existing text and enter your own.

Enter a subject that is informative for both you and your clients.

10. Type a Message.

This forms the body of your email to your clients giving them more details 
concerning the documents you’ve published to their portal.

This field is optional. 

The Message text box contains a simple rich text editor enabling you to format 
the email message to your clients. For example, you are able to enter a new line 
of text, bold text and retain all the formatting.

11. Click Publish.

http://help.myob.com/ps/wiki/display/MP/Create+new+users
http://help.myob.com/ps/wiki/display/MP/Create+new+users
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A message will be displayed across the top of the page letting you know that the 
documents have been published successfully. 

On your portal:

 The documents will be listed on the Documents > Sent page of your portal.

 The documents will be listed on the Documents > Received page of your 
client’s portal.

Tip: Your clients will receive 1 email notifying them that documents 
have been published to their portal.

Related topics

Publishing documents to your portal

Sending documents to your client

Getting your client’s digital approval on documents

Getting your client’s digital approval on documents

Apart from sending documents to your clients for their records and for them to view, 
you can also send your client documents that require their digital approval. In doing 
so you will be creating a task associated with the documents. 

In creating a task for the digital approval of documents, your selected clients will be 
notified by email. This email will let your clients know that documents are available 
for them to digitally approve or reject. A task entry appears on their Tasks > Open 
Tasks page. 

All client users of that portal will be able to view the documents as they are listed on 
the Documents > Received page, but only the client users assigned to the task will be 
able to approve or reject the associated documents/task.

To get digital approval on documents

1. Open MYOB Accountants Enterprise/Office on your desktop.

2. Go to your Clients > Documents tab.

3. Select one or more documents to publish to your client portal.

Use your [Ctrl] or [Shift] keys to multi-select documents as you normally would 
in a Windows Explorer view.

A document that is not in PDF format will be converted to PDF before it is 
published to the portal.

4. Click Publish to Portal on the Tasks bar.
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a. If you’ve already created your client portal, then the Publish to Client Portal 
Name Portal page in MYOB Accountants Enterprise Live displays.

b. If you haven’t created a portal for your client, you’ll be prompted to select 
whether to:

 create one for your client.

You’ll be directed to the Create Portal page to create your client portal. See 
Create your client portals for more information.

 add them to an existing portal.

You’ll then be prompted to select the portal to which you wish to add your 
client to and click Add. After confirming the addition to the selected portal, 
you can edit your portal details. See Edit a client portal for more 
information.

The client you’ve just added will be identified with a  symbol.

All existing full access users of the client portal will be able to see the new 
client’s documents.

The Publish to Client Portal Name portal page in MYOB Accountants Enterprise/
Office Live opens where Client Portal Name is the name of the client portal that 
you are publishing documents to. The client name is listed directly below the 
page heading. The documents you selected to publish from your desktop 
product are listed within a table.

5. For each document:

a. classify it into an appropriate category in the Tag column.

Select the appropriate tag from the drop-down.

Selecting a tag for your document is like filing it in a specific folder, making it 
easier for you to search for it later.

Tip: Selecting a Tag for your document is optional.

b. select the appropriate Year option for your document from the drop-down.

Tip: You must select a Year option.

c. order it in the list, as required.

Click  in front of the document you wish to reorder. Drag it to the position 
in the list where you want it to be positioned.

http://help.myob.com/ps/wiki/display/MP/Create+your+client+portals
http://help.myob.com/ps/wiki/display/MP/Edit+a+client+portal
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d. select the document(s) which require a signature from your client(s) in the 
Signature required column.

You can do this by selecting the checkbox in the Signature required column 
for a document. A tick is displayed in the checkbox when it is selected.

More options will be displayed on the page when a Signature required 
checkbox is selected for a document.

6. Select the clients who you require to digitally approve the document(s).

Only those clients who are part of the collaborative portal are listed for 
selection. 

You will be able to choose from:

 full access users, who are listed in the Request signature from section, and

Tip: At least one full access user must be selected to create an approval 
task.

 contributors.

Click on Add other contributors to list all existing contributors of the client 
portal.

Click the + Create new user to create a new contributor. See Create new 
users for more information.

Tip: (AE) If you include contributors, they will also be required to 
digitally approve the document(s) for this task only.

7. Enter a Task name for the email notification.

This forms the subject of the email that will be sent to your clients. 

This field is mandatory. If you would like to change the default title, delete the 
existing text and enter your own.

Enter a subject that is informative for both you and your clients.

8. Enter a Description.

This forms the body of your email to your clients giving them more details 
concerning the documents you have published to their portal and what actions 
you require them to do regarding the documents.

This field is optional. 

The Description text box contains a simple rich text editor enabling you to 
format the email message to your clients. For example, you are able to enter a 
new line of text, bold text and retain all the formatting.

9. Enter or select the Due date.

http://help.myob.com/ps/wiki/display/MP/Create+new+users
http://help.myob.com/ps/wiki/display/MP/Create+new+users
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Enter a date in dd/mm/yyyy format or click the calendar  icon to select a due 

date when your client must complete the approval of the document(s). 

This is a mandatory field.

10. Click Publish.

A message will be displayed across the top of the page letting you know that the 
documents have been published successfully. 

On your portal:

 The documents will be listed on your portal’s Documents > Sent page.

 A task will be created and listed on your portal’s Tasks > Open tasks page.

If you have published a number of documents and requested a signature on 
more than one document, only one task will be created and associated with 
the documents. You can see all the documents you have published listed on 
the Tasks details page in the order that you published them.

 The documents will be listed on the Documents > Received page of your 
client’s portal.

 A task will be created and listed on the Tasks > Open tasks page of your 
client’s portal.

If you have published a number of documents, only one task will be created 
and associated with the documents. Your clients can see all the documents 
you have published for them listed on the Tasks details page in the order 
that you published them.

Tip: Your clients will receive 1 email notifying them that documents 
requiring their approval have been published to their portal.

Related topics

Publishing documents to your portal

Sending documents to your client

Sending documents to your client with notification

Extra tab

The Extra tab is available on the:

 (AE) Assignment Details page

 Client page

 Contacts page

 Employee page
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 (AE) Suppliers page.

The Extra tab is used to maintain extra lists, types and field information. The extra list 
is used to store information that cannot be logically stored elsewhere in the contact, 
client, assignment (AE), employee or supplier (AE) areas.

Extra lists and fields are configured by the system administrator in Maintenance. 
Each Maintenance > Maintenance Map (AO) > User defined > Extra option contains 
all the available categories and fields for the Extra tab.

The information displayed in the Extra tab will depend on how the extra lists and 
fields have been configured. The Extra tab can also be used to create, edit and delete 
any of the information shown in the Value field.

Information displayed on the Extra tab can be grouped and sorted. See “Organising 
your data” on page 74.

Extra tab fields

Field Description

Name This field displays the name of the selected field or list.

The top row of this column contains a drop-down for selection of 
the extra list or extra field.

Value The Value column contains a drop-down for selection or a blank 
field where you enter information.

Information is selected for the Field Type List from a drop-down. 
Information is entered for the Field Type Field.

Extra Type The Extra Type field shows the type of extra information to enable 
grouping/filtering.

Data Type The type of data to be entered as a value for the selected field or 
category.

 Text denotes that a text value is required.

 Date indicates a date selection from a drop-down calendar.

 Number denotes that a numerical value is required.

 Flag indicates a checkbox which is displayed as selected if the 
field is applicable to the record.

Field Type The Field Type column identifies whether the information on the 
line is a extra field or extra list.

 indicates an extra field.

 indicates an extra list.

Required This field contains a drop-down for selection of No or Yes.

 in the column denotes a mandatory field in which you must 
enter a value. The Name will also be displayed in red. The default 
sort order is to display Required fields first in the list.
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Related topics

Using the Client and Contact pages

Using the Contact page

Using the Employee page

Using the Supplier page

Assignment Details page

Entering extra field and list information

Extra fields

Extra lists

Extra types

Entering extra field and list information

The procedure for entering extra field and extra list information is the same for 
contacts, clients, suppliers (AE), assignments (AE) and employees. The Extra tab on 
each of these pages is used to do this.

Extra lists are used mainly as sort criteria for reporting. Extra fields are a useful way 
of storing information which does not logically fit elsewhere in the contact, client, 
supplier, assignment or employee’s information.

(AE) You can enter extra information as part of the setup when using the Create or 
Add New wizard for contacts, clients, suppliers or employees.

You can sort, group or filter the fields to control the entries displayed in the table. See 
“Organising your data” on page 74.

Mandatory items are shown in red text. You need to select a value for these items 
before you can proceed. Extra information can be specified as mandatory in 
Maintenance > Maintenance Map (AO) > User defined > Extra Fields/Lists/Types. This 
is also where they are defined as being applicable for different contact types.

Note: The Field Type column displays whether the information on the row is an 
extra field or list. 

 indicates an extra field.
 indicates an extra list. 

New extra fields and categories are created in Maintenance > User defined > 
Extra Fields/Lists/Types. If you require new extra fields or categories to be 
available, ask your system administrator to set them up for you. 

To enter values for extra information

1. Find and open the contact, client, supplier (AE), assignment (AE) or employee.

2. Click the Extra tab.
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The tab displays all the extra fields and lists that have been defined for use for 
the selected record.

3. Click the Value column against the item you want to enter a value for. 

For an extra list, select the required value from the drop-down. For an extra 
field, type the value in the Value field.

4. Click another area of the list or press [Enter] to save the entry.

5. Click OK to save the information and close the page.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Employee page

Using the Supplier page

Assignment Details page

Extra fields

Extra lists

Extra types

Changing a return type in AE Practice Manager when running Compliance Integration

Accountants Enterprise with Practice Manager, AE Tax Series 6 & 8 only

There are circumstances in Accountants Enterprise (AE) Practice Manager where you 
may need to change a return type for a client.

This can occur when a client type changes or has been incorrectly created, for 
example a company is now a partnership. 

To allow you to create a return of the required type you need to change the return 
type on the client in AE.

The Return Type is displayed in AE Practice Manager on the Extras tab for clients. 
Return Type is one of the few data fields that is set by creating a Tax return, and it 
integrates from AE Tax to AE PM, and not the other way around. This Return Type 
extra field is not editable in AE PM.

AE Practice Manager has only 2 client types:

 Person; or

 Organisation.

An individual can only have an individual return type, whereas an organisation can be 
a Company, Partnership, Trust, and so on.
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How do I change a client’s Return Type?

If the return type on a client's tax return is incorrect, you can change it using the 
following methods:

 If you have just created the client in AE PM and the wrong return type was 
selected, you can delete the return, change the client to a contact, delete the 
contact and then recreate it with the correct return type.

 Edit the Return Type attribute from the Old Contacts interface accessed from a 
client's tax return.

How do I delete a tax return and convert a contact to a client?

1. Delete the tax return by following the steps in KB 29581: How do I delete a tax 
return in Accountants Enterprise?

2. In AE Practice Manager, open the client’s page and click Convert to Contact in 
the Tasks bar.

Note: Clients cannot be deleted in AE Practice Manager if any WIP or debtor 
transactions have been posted to the client. If no transactions have been 
posted to the client, delete any assignments, convert the client to a contact 
then delete the contact following the steps below.

3. Click the Delete Contact link in the Tasks bar and confirm Yes to delete the 
contact.

The contact is deleted.

4. Once completed, recreate the client with the correct Contact Type, then recreate 
the Tax return selecting the correct return type.

How do I edit the Return Type attribute from the Old Contacts interface?

1. Delete any currently created tax return for the problem client.

2. Open an AE Tax return for any client.

3. From the Preparation menu, select Contact Profile.

The Old Contacts interface opens.

4. Search for and double-click on the required client.

The client page opens.

5. Click the Attributes tab.

The Attributes appear.

6. Change the Return Type attribute to be the required value, then press [Tab] past 
this field.

http://myobaustralia-ad.custhelp.com/app/answers/detail/a_id/29581
http://myobaustralia-ad.custhelp.com/app/answers/detail/a_id/29581
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The change is saved.

7. Close the client page, the old Contacts interface, and the AE Tax return.

The applications are closed.

Open the relevant client page in AE Practice Manager, and create a new AE Tax 
return. It should now create a return with the correct return type.

Note: The return type on the Client Page > Extras tab will be updated to show the 
correct return type once the new tax return has been created, but sometimes 
it takes a little while to integrate through from AE Tax.

In addition, the Contacts interface should only be accessed by Administrator 
users for administrative purposes. It should not be used for general data 
entry, which must be done from AE Practice Manager.

Group tab

Accountants Enterprise with Practice Manager only

The Group tab is only available on the Assignment Details page.

The Group tab displays the relationship that one assignment has with another. It is 
also where you view and create billing groups.

Generally, a client will want one invoice billed to them; but there are times when a 
client will want an invoice billed to one or more of their subsidiary or associated 
entities. You can accommodate these client needs by using the Group tab to set up a 
Parent Assignment with one or more Child Assignments belonging to that client. 
Creating groups of assignments allows the WIP from other assignments to be billed 
to the parent assignment on the same invoice. You can also report on these billing 
groups.

Related topics

Assignment Details page

Assignments tab

Group tab

Home tab

The Home tab is available on the:

 Assignment Details page (AE)

 Client page.
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The Home tab displays key performance indicators (KPIs) in a graphical format.

The graphical displays on this page can not be changed or adjusted. 

Assignment Details page (AE with Practice Manager)

The Assignment Details page > Home tab displays key performance indicators (KPIs) 
for a selected client’s assignment (e.g., compliance). The graphical displays on this 
page show the:

 Assignment Aged WIP

 Assignment Billing — Actual vs Budget

 Recent Activity listing the last WIP added, bill raised and receipt entered against 
the assignment

 Tasks that list any outstanding tasks planned for the assignment. Double-click on 
a task in this table to open the Stage Details window.

Client page (Practice Manager)

The Client page > Home tab displays key performance indicators (KPIs) for the 
selected client. The graphical displays on this page show the:

 Aged Debt

 (AE) Actual vs Budget

 Aged WIP

 Recent Activity listing the last WIP added, bill raised and receipts entered 
against the client

 (AE) To Dos lists any tasks that are planned or in progress for the client.

Related topics

Using the Client and Contact pages

Assignment Details page

Toolbox options

Aged Debt Toolbox option

Aged WIP Toolbox option

Viewing client WIP

To Dos

Jobs tab

Accountants Office with Practice Manager only
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A job is defined as work delegated to an individual and managed on a divisional or 
practice basis. This work can relate to either a single entity or to an entity group. This 
type of work is often discussed at weekly team WIP meetings.

Job types are defined in Maintenance > Maintenance Map > Job type > Job Type 
Templates. 

The Jobs tab is used to open, add (“Adding a job” on page 315), create and maintain 
(see “Editing job details” on page 317 and “Deleting jobs” on page 318) jobs for 
clients. The page displays information in two tables. The top table lists jobs 
highlighted in light blue, accompanied by the milestones associated with each job. 
The bottom table is the Preview panel which lists job details.

Right-click anywhere in either table to open a right-click menu from which you can 
choose field chooser options (see “Field Chooser options” on page 199) to add or 
remove columns from the list.

This tab shows a client’s open jobs as well as Posted WIP and Total WIP. 

Note: You cannot delete a job from the Find Jobs results window. You can only 
delete jobs from the Client page > Jobs tab.

To view details of all jobs including completed jobs

1. Open the Client page > Jobs tab.

2. Click the Include Completed Jobs checkbox.

This adds all jobs to the list.

To view the details of a specific job

1. Open the Client page > Jobs tab.

2. Double–click the job row.

The Edit Job window opens.

Related topics

Preview panel

Jobs tasks

Field Chooser options

Adding a job

Editing job details

Deleting jobs
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Preview panel

Accountants Office with Practice Manager only

The lower table on the Client page > Jobs tab previews the job or schedule selected 
in the top table and includes any milestone details. 

The preview panel is linked to the Job Management > Job Sheet and enables you to 
update the milestone details for the selected job. All changes made to a schedule or 
job in the preview panel are updated automatically to the Job Sheet.

To hide the preview panel

1. Open the Client page > Jobs tab.

2. Right-click the table.

The right-click menu is displayed.

3. Select Hide Preview Panel.

To display the preview panel

1. Open the Client page > Jobs tab.

2. Right-click the table.

The right-click menu is displayed.

3. Select Show Preview Panel.

Related topics

Jobs tasks

Field Chooser options

Adding a job

Editing job details

Deleting jobs

Jobs tasks

Accountants Office with Practice Manager only

When you click the Jobs tab, the available tasks are displayed on the Tasks bar. 
Different tasks are shown depending on which tab is selected on the Client page.
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Jobs Tasks bar functions

Related topics

Preview panel

Field Chooser options

Adding a job

Editing job details

Deleting jobs

Field Chooser options

Accountants Office with Practice Manager only

The following fields are available on the Client page > Jobs tab using the right-click 
menu Field Chooser option:

Option Description

Practice Manager

WIP enquiry Click this option on the Tasks bar to access the WIP 
Enquiry for the client.

Debtors ledger Click this option on the Tasks bar to access the Debtors 
Ledger for the client.

Prebilling Report

By type Generates the Prebilling Report by Code Type in the 
Print Preview window. The report displays the unbilled 
WIP entries against task codes for all the client’s jobs. 
Unposted entries have an asterisk.

By employee Generates the Prebilling Report by Employee in the 
Print Preview window. The report displays the unbilled 
WIP entries for each job by employee order.

By month Generates the Prebilling Report by Month in the Print 
Preview window. The report displays the unbilled WIP 
entries for each job in month and employee order.

By group Generates the Prebilling Report by Group in the Print 
Preview window. The report displays the unbilled WIP 
entries for each job based on billing groups.

Option Description

Code The job code.
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To customise the Jobs table, see “Customising a display table” on page 34.

Related topics

Preview panel

Jobs tasks

Adding a job

Editing job details

Deleting jobs

Main tab

The Main tab is available on the:

 (AE) “Assignment Details page” (see page 201)

 “Employee page” (see page 202)

 “Client, Contact and Supplier page” (see page 204).

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Employee page

Using the Supplier page

Notes on the Main tab

Aliases

Name The job name.

Status The job status.

Company The company to which the job belongs.

Department The department to which the job belongs.

Office The office to which the job belongs.

Job Manager The manager in charge of the job.

Assigned To The person responsible for the job management.

Budget The budget value set up for the job.

Days Left Target date minus today’s date.

Option Description
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Assignment Details page

Accountants Enterprise only

The Main tab is the default tab that is displayed when you open a client’s Assignment 
Details page (see “Assignment Details page” on page 350). It gives an overview of the 
selected assignment. From here you can view and amend:

 The Assignment Type (this cannot be changed, you can only view it).

 The Company, Office, Department and Centre to which the assignment belongs.

 The Date Created (when the assignment was created). This cannot be changed, 
it is for view only.

 The Assignment Status (open, held or closed).

 The Maximum Fee and Maximum Rate.

 The Recovery Rate.

 Any Fixed Fee Type that has been agreed with the client (this is a reminder field 
for when to raise a fee).

 (Practice Manager) The Assignment Billing Timetable which is used to enter 
budgets and amounts used in the assignment. 

See “Setting up assignment billing timetables to track budgets” on page 384.

 The Assignment Team and the responsibility of each team member for the 
assignment.

An Assignment Team comprises employees who are assigned to the team 
automatically when their Primary Station Record matches that of the centre, 
company, office or department of the client’s assignment.

 Notes for your own or a colleague’s information. 

For more information about adding or editing a note, see “Notes on the Main 
tab” on page 210.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Employee page

Using the Supplier page

Employee page

Client, Contact and Supplier page

Notes on the Main tab

Aliases
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Employee page

The Employee page Main tab displays the Employee’s work location. In MYOB AE, it 
also defines the standard working hours. You can also create, edit and delete any 
information using this tab.

You will usually create the information on this tab using Step 1 of the Create 
Employee Wizard. See “Step 1 — Employee personal details” on page 292.

Main tab fields

Field or control Description

Stationed panel

Start Date The date the employee started employment. 

Enter the start date in the format dd/mm/yyyy or select the 
date from the drop-down calendar.

End Date The date the employee ended employment, e.g., in a 
department or office or their termination date.

Enter the end date in the format dd/mm/yyyy or select the 
date from the drop-down calendar.

Company The company the employee belongs to. 

Click the field, then click the ellipse button to find and select 
the company using the Find Companies window.

If no company is selected, the field defaults to [Please enter 
the company name].

Office The office the employee is allocated to.

Click the field, then click the ellipse button to find and select 
the office using the Find Offices window.

If no office is selected, the field defaults to -UNSPECIFIED-.

Department The department the employee is allocated to. 

Click the field, then click the ellipse button to find and select 
the department using the Find Departments window.

If no department is selected, the field defaults to -
UNSPECIFIED-.

Centre

(AE)

The centre the employee is allocated to. 

Click the field, then click the ellipse button to find and select 
the centre using the Find Centres window.

If no centre is selected, the field defaults to -UNSPECIFIED-.
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Related topics

Using the Client and Contact pages

Using the Contact page

Using the Employee page

Using the Supplier page

Category

(AE)

The category the employee is allocated to. 

Click the field, then click the ellipse button to find and select 
the employee category using the Find Employee Categories 
window.

If no category is selected, the field defaults to -
UNSPECIFIED-.

Primary The primary record for the employee. This record contains 
the current information for the employee. If you select the 
checkbox, this record becomes the employee’s Primary 
Stationed Record.

Only one Primary Stationed Record is allocated to each 
employee.

Inactive

(AO)

If this checkbox is selected, it excludes the employee from 
certain employee performance, utilisation or productivity 
reports.

Notes panel

(AE)

You can add notes to the employee’s record. Each note must 
have a Title and Date.

To open an existing note, double-click the Title and edit the 
note if required.

U/Name The employee’s user name to log on the database.

Code A unique code (a maximum of eight digits) that identifies 
the employee in the database. It could be the employee’s 
payroll number, etc.

Full Assignment 
Access

(AE)

If this checkbox is selected, the employee has full 
assignment access. This field overrides the Assignment Data 
Security set for the practice, company, centre, office or 
department.

Cost/Hr

(AO)

The cost per hour for this employee.

Inactive If this checkbox is selected, it excludes the employee from 
certain employee performance, utilisation or productivity 
reports.

Field or control Description
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Assignment Details page

Client, Contact and Supplier page

Notes on the Main tab

Aliases

Client, Contact and Supplier page

The Main tab contains the primary contact details for the selected client, contact or 
supplier (AE), any aliases used for them and internal notes that have been attached 
to the client, contact or supplier.

The address and telephone details shown here are those that have been entered in 
the Addresses tab as the primary details. You cannot edit this information on the 
Main tab. There are Edit links on the Main tab to the Addresses tab to enable changes 
to the made to the primary contact details for the selected client, contact or supplier.

Main tab fields

Field Descriptions

Salutation This is the greeting used to refer to the client, contact or 
supplier in any documents.

Addressee The name of the person to whom correspondence is 
addressed.

Address, Phone, 
Fax, Mobile and 
Email

Displays the primary address and contact details as defined 
on the Addresses tab.

To edit any fields, click the Edit hyperlink to access the 
information on the Addresses tab from where the 
information can be edited.

Family Group This field is only available on for clients and contacts.

To change the default Family Group, click the magnifying 
glass button to open the Find Family Group window to 
search and select a different Family Group.

Copy to clipboard Copies the address to the clipboard. It is displayed beside the 
Address field only when an address is available.

Aliases Aliases are other names that your client, contact or suppliers 
(AE) may be known by (e.g., a business name or trading 
name). Aliases can be used as alternative search criteria 
when searching for clients, contacts or suppliers. 

(AE) Alias types are defined by your system administrator. 

See “Aliases” on page 216 for more information.
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Notes Double-click a note to open it. The contents of the note will 
be displayed in the Notes page. The note can be edited if 
required. To add a new note, click the blank line at the top of 
the table and add a new title and select a date. Formatting 
options are available on the Notes page. Highlight a note in 
the list and press [Delete] to remove it.

See “Notes on the Main tab” on page 210 for more 
information.

Created By This field displays the employee who created the client, 
contact or supplier and is entered automatically by the 
system.

B/Supplier

(AE)

This field is only available for suppliers.

This is the date when the supplier Became a Supplier for 
your business. The date is recorded using the system date 
when the supplier was created. It is usually the same as the 
Date Created date, but it could differ if a contact was 
converted to a supplier after they were created as a contact. 
Use the drop-down arrow to access the calendar and select a 
different date if necessary. 

D/Created This field displays the date the client, contact or supplier (AE) 
was created, using the automatic system date.

Birth Place This field is only available if the client, contact or supplier 
(AE) is a person.

D.O.B (Date of 
birth)

Enter the date of birth in the format dd/mm/yyyy or select it 
from the drop-down calendar. This field is only available if the 
client, contact or supplier (AE) is a person.

D.O.D (Date of 
death)

Enter the date of death in the format dd/mm/yyyy or select it 
from the drop-down calendar. This field is only available if the 
deceased client, contact or supplier (AE) was a person.

B/Client (Became 
Client)

This is recorded using the system date when the client was 
created. This will usually be the same as the Date Created 
date, but it could differ if a contact was converted to a client 
after being a contact. Enter the date that they became a 
client in the format dd/mm/yyyy or select it from the drop-
down calendar. 

Year End A memo field to remind you of the client’s year end date. 
Enter the Year End date in the format dd/mm/yyyy or select 
it from the drop-down calendar. This is only available on the 
Client page.

Field Descriptions
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Tax Type Select the tax rate that applies to the client. This setting 
determines the default tax rate applied to the client’s bills.

(AO) This is only available on the Client page.

Tax Client

(AO)

This is only available on the Client page.

If the Tax Client checkbox is ticked, it indicates that the client 
requires a tax return to be lodged. 

(Australia) If the Tax Client checkbox is ticked and there are 
no tax returns for this client yet, a tax return for the current 
year with a status of Not Started is shown on the Tax Returns 
tab for this client.

Credit Limit

(AO)

Enter the absolute credit limit value for the client’s account. 
This can then be used as a warning if a client exceeds this 
level of credit and work is still being done for them. This is 
only available on the Client page.

Payment Terms

(AO)

Select the client’s default payment method. This affects the 
description on the remittance advice section of the Bank 
Deposit Slip document.

This is used to calculate the payment due date on bills raised 
for the client. The available options are:

•  Days — enter the number of days from the invoice date 
when the payment is due. For example, if you enter ‘14’ 
and the invoice date is 2nd May, then the payment date 
will be calculated as 16th May.

•  Month End Days — if payments are expected in the month 
following the billing month, enter the number of days 
after the invoice month-end when payment is due. For 
example, if you enter ‘14’ and the invoice date is 2nd of 
May, then the payment date will be calculated as 14th of 
June.

•  Payment Day — select this option if you want the 
payment due date to be on a specific day each month.

•  None — select this option if you do not want a payment 
day calculated for the client.

Payment Days

(AO)

Enter the number of days from the invoice date when the 
payment is due.

ABN

(Australia)

Enter client’s Australian Business Number. This field is only 
displayed for client records. 

ACN

(Australia)

Enter client’s Australian Company Number. This field is only 
displayed for client records

Field Descriptions
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Main tab Tasks bar options

When the Client page > Main tab is displayed, the available options on the Tasks bar 
are:

TFN

(Australia)

Enter the client’s tax file number. This field is only displayed 
for client records. 

NZBN

(New Zealand)

Enter the client’s New Zealand Business Number. This field is 
only displayed for client records.

IRD Number

(New Zealand)

Enter the client’s Inland Revenue Department Number. This 
field is only displayed for client records. 

Balance Month

(New Zealand)

Enter the client’s Balance Month.

Option Description

Clients

Create client Click this task to create a new client.

Edit client detail Click this task to edit the client’s name and code.

Close client This task is only available for an open client. Click this task to 
close the client record. The client’s details and history are 
still retained in the database, but the client is removed from 
client lists and the mail merge pool. If necessary the client 
can be re-opened at a later date.

Re-open client This task is only available for a closed client. Click this task to 
re-open the closed client.

Delete client

(Not available in 
AO New Zealand)

Click this task to delete the client. The client record is no 
longer available in the database and there is no way to 
retrieve the deleted information.

Convert to contact

(Not available in 
AO New Zealand)

Click this task to convert the client into a contact.

(AO Australia) If you are integrated with MYOB Classic you 
will not be able to convert a client to a contact as their tax 
record still exists and the client relationships still exist.

Link to AO Classic 
client

(AO New Zealand)

If you are integrated with AO Classic, click this task to link or 
unlink the current MYOB AO client with the AO Classic client. 
See “Linking and unlinking to an AO Classic client” on 
page 282.

Field Descriptions
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Link to AO Classic 
contact

(AO New Zealand)

If you are integrated with AO Classic, click this task to link or 
unlink the current MYOB AO contact with the AO Classic 
contact. See “Linking and unlinking to an AO Classic client” 
on page 282.

Family Group

View all clients and 
contacts in family 
group

This task opens a window that enables you to view all clients 
and contacts belonging to the same family group as this 
client and open them.

Applications

Tasks related to the applications you have installed are listed here.

Edit client’s tax 
details

(AO New Zealand)

This task enables you to access the AO Classic Clients 
module for the selected client so that you can edit the 
client’s details in the Tax tab. This task is only available from 
the Client page > Main tab.

Return preparation

(AO New Zealand)

This task enables you to access the AO Classic Tax 
Preparation module for the selected client. This task is only 
available from the Client page > Main tab.

Tax management

(AO New Zealand)

This task enables you to access your AO Classic Tax 
Management module for the selected client. This task is 
only available from the Client page > Main tab.

E-File

(AO New Zealand)

This task enables you to access the AO Classic E-File module 
for the selected client. This task is only available from the 
Client page > Main tab.

AO Classic GL

(AO)

This task enables you to access your AO Classic General 
Ledger. This task is only available from the Client page > 
Main tab.

Practice Manager

Billing wizard (AE) Click this task to open the Billing wizard for this client.

Create timesheet 
entry (AE)

Click this task to create a timesheet entry for this client.

WIP enquiry Click this task to open a WIP enquiry for this client.

Debtors ledger Click this task to open the debtors ledger for this client.

Option Description
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When the Contact page > Main tab is displayed, the available options on the Tasks bar 
are:

To Do (AE)

You can quickly add To Do items for the client by selecting the appropriate task:

•  Client visit

•  Correspondence

•  Documentation

•  Email

•  Inbound Telephone call

•  Outbound Telephone call

•  To do item.

Option Description

Contacts

Create contact Click this task to create a new contact.

Edit contact detail Click this task to edit the contact’s name.

Delete contact

(Not available in 
AO New Zealand)

Click this task to delete the contact.

Convert to client Click this task to convert the contact into a client.

Convert to supplier 
(AE Practice 
Manager)

Click this task to convert the contact into a supplier.

Family Group

View all clients and 
contacts in family 
group

This task opens a window that enables you to view all clients 
and contacts belonging to the same family group as this 
client and open them.

Option Description
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Related topics

Using the Client and Contact pages

Using the Contact page

Using the Employee page

Using the Supplier page

Assignment Details page

Employee page

Notes on the Main tab

Aliases

Notes on the Main tab

The Main tabs on the Contact, Client, Employee, Supplier and Assignment Details 
pages have a Notes area where you can store multiple notes for the selected record. 
You can use notes to record dealings and communications with contacts or clients 
and to store information that will be easily accessed by others in your practice.

Formatting tools for notes

The notes feature contains a formatting toolbar that enables you to customise the 
note. 

You can apply:

 bold font

 underlining

 italics

 bullets

To Do (AE)

You can quickly add To Do items for the client by selecting the appropriate task:

•  Client visit

•  Correspondence

•  Documentation

•  Email

•  Inbound Telephone call

•  Outbound Telephone call

•  To do item.

Option Description
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 different font family and text colour and size

 undo and redo changes

 left, centre and right alignment.

Tip: Use the Copy to Clipboard right-click option to copy the content of an open 
note to the clipboard. Once copied, you can paste the content — including the 
note title, date and text — in RTF format into another application such as 
Microsoft Excel or Word.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Employee page

Using the Supplier page

Assignment Details page

Employee page

Client, Contact and Supplier page

Aliases

Adding notes

Editing notes

Deleting notes

Viewing notes

Previewing and printing notes

Rich text spell checker

Correcting spelling in notes

Adding notes

You can add Notes at any time concerning a client, employee, supplier, assignment 
details and contacts on the Main tab. 

To add a note

1. Find and open an assignment, client, contact, employee or supplier.

2. Click the Main tab.

3. Click inside the first blank line at the top of the Notes section on the Main tab.

The date in the first row is highlighted.

4. Enter a Title for the note that identifies the content for yourself and other users.

The Title displays in the Notes list on the Main tab.
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5. Press [Enter].

The Note page opens. 

6. Type the contents of the note.

7. Use the formatting toolbar to apply any formatting to the note content. 

These options work in the normal Windows way.

8. Click OK.

The note is saved and you are returned to the Main tab where the new note is 
listed.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Employee page

Using the Supplier page

Assignment Details page

Employee page

Client, Contact and Supplier page

Aliases

Notes on the Main tab

Editing notes

Deleting notes

Viewing notes

Previewing and printing notes

Rich text spell checker

Correcting spelling in notes

Correcting spelling in notes

The Rich Text Spell Checker enables you to spell check text entries as they are 
entered. The Spell Checker is enabled by default and highlights spelling errors with a 
red underline.

If spelling errors are not highlighted, consult your system administrator as the Rich 
Text Spell Checker configuration key may have been disabled.

See “Rich text spell checker” on page 77 for more details.

To correct a spelling error

1. Double-click a note on the Main tab.

The Note page opens.
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2. Right-click the word underlined in red to display a list of suggested corrections.

3. Select the correct spelling of the word.

Note: If a suggested spelling is not listed, it means that there are no 
recognised alternatives in the spell checker dictionary. The word 
remains underlined in red.

4. If the spelling is correct you can:

 Add this word to the dictionary by right-clicking and selecting Add.

or

 Ignore the word (thus removing the underline) by selecting Ignore from the 
options.

5. Click OK.

The note is saved and you are returned to the Main tab where the edited note is 
listed.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Employee page

Using the Supplier page

Assignment Details page

Employee page

Client, Contact and Supplier page

Aliases

Adding notes

Editing notes

Deleting notes

Viewing notes

Previewing and printing notes

Rich text spell checker

Notes on the Main tab

Editing notes

You can edit an existing note on the Main tab at any time.

To edit a note

1. Double-click a note on the Main tab.
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The Note page opens.

2. Change the note by adding to or overtyping existing note text, title or date and/
or by formatting as necessary.

3. Click OK.

The note is saved and you are returned to the Main tab where the edited note is 
listed.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Employee page

Using the Supplier page

Assignment Details page

Employee page

Client, Contact and Supplier page

Aliases

Adding notes

Notes on the Main tab

Deleting notes

Viewing notes

Previewing and printing notes

Rich text spell checker

Correcting spelling in notes

Deleting notes

Existing notes can be quickly and easily deleted, but the whole title row must first be 
highlighted.

To delete a note

1. View the list of notes on the Main tab.

2. Click the row containing the note you want to delete.

3. Press [Delete].

A Confirm Delete message opens requesting confirmation of the deletion.

4. Click Yes.

The note is deleted.
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Related topics

Using the Client and Contact pages

Using the Contact page

Using the Employee page

Using the Supplier page

Assignment Details page

Employee page

Client, Contact and Supplier page

Aliases

Adding notes

Editing notes

Notes on the Main tab

Viewing notes

Previewing and printing notes

Rich text spell checker

Correcting spelling in notes

Viewing notes

You can access and view any note at any time on the Main tab.

To view a note

1. Double-click a note on the Main tab.

The Note page opens and displays the contents of the note.

2. View the note’s content.

3. Click OK.

To return to the Main tab where the note is listed.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Employee page

Using the Supplier page

Assignment Details page

Employee page

Client, Contact and Supplier page

Aliases

Adding notes

Editing notes
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Deleting notes

Notes on the Main tab

Previewing and printing notes

Rich text spell checker

Correcting spelling in notes

Previewing and printing notes

To preview and print a note

1. Double-click a note on the Main tab.

The Note page opens and displays the contents of the note.

2. Click Print preview on the Tasks bar. 

The note opens in the Print preview window.

3. Click Print on the Tasks bar.

The note is directed to an office printer and printed.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Employee page

Using the Supplier page

Assignment Details page

Employee page

Client, Contact and Supplier page

Aliases

Adding notes

Editing notes

Deleting notes

Viewing notes

Notes on the Main tab

Rich text spell checker

Correcting spelling in notes

Aliases

Aliases are other names that your contacts may be known by, such as a business 
name or trading name. The Main tabs on the Contact, Client, Employee, Supplier and 
Assignment Details pages have an area where aliases can be defined. Aliases can also 
be used as search criteria. Only the alias Name can be deleted and not the alias Type.
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To add an alias

1. Click the Main tab of the entity you want to create an alias for.

2. Click the Aliases Type field to activate a drop-down arrow.

3. Click the drop-down arrow.

A list of alias types is displayed.

4. Select an alias Type from the drop-down.

5. Click the Name field and enter the alias.

6. Press [Enter] to save the alias.

The newly-added alias moves to the next row and a blank row is created at the 
top for you to enter further aliases. The Aliases Type drop-down updates to 
exclude the type already selected.

Note: (Practice Manager) There must be an available alias type for an alias to be 
added to the record. Alias types are set up in Maintenance > Client/Supplier > 
Alias Type.

To edit an alias

1. Open the Main tab of the entity you want to create an alias for.

2. If you want to change the alias Type: 

a. Click the Aliases Type to activate a drop-down arrow in the field.

b. Click the drop-down arrow and select a new Type from the list.

3. If you want to change the alias Name: 

a. Click the alias Name to highlight it.

b. Overtype the current entry to change it.

To delete an alias

1. Open the Main tab of the entity for which an alias will be deleted.

2. Select the row containing the alias you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

The Confirm delete alias window opens for you to confirm the deletion.
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4. Click Yes.

The alias is deleted.

Note: Only the alias Name not the alias Type is deleted.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Employee page

Using the Supplier page

Assignment Details page

Employee page

Client, Contact and Supplier page

Adding notes

Editing notes

Deleting notes

Viewing notes

Previewing and printing notes

Rich text spell checker

Correcting spelling in notes

Misc/Est tab

Accountants Enterprise with Practice Manager only

The Misc/Est tab is only available on the Assignment Details page.

The Misc/Est tab contains information to review or create miscellaneous charges and 
estimates for a client’s assignment.

A miscellaneous charge is a cost that you want to pass on to the client that cannot be 
entered onto a timesheet or recorded as a disbursement. It is often a fixed amount 
charge that you have been billed for on a client’s behalf. They can also be used for 
entering opening WIP balances in the ledger.

There are two ways of applying a miscellaneous charge:

 The Mis/Est tab is used if you want to use a miscellaneous charge to increase the 
amount of WIP held against the client’s assignment. Miscellaneous charges 
show on reports but do not increase the amount recorded for time or 
disbursements. You bill the charge as you would any other WIP amount.

 The Bill tab is used to increase the billable amount for a client without affecting 
their WIP total.
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An estimate is added at the time of billing from the Bill tab and reviewed via the 
Misc/Est tab. The estimate is used to raise a bill for client work that has not yet been 
entered as WIP and puts a credit against the total WIP amount. There is no write–off/
on required. Like a miscellaneous charge, you can apply an estimate against any client 
assignment, regardless of whether it has any billable WIP against it.

Note: Miscellaneous charges can also be raised using the Bill Amounts window. This 
method is used if you want to increase the billable amount without affecting 
the WIP total. Estimates to complete are used to raise an invoice for client 
work that has not been entered as WIP. They are also know as interim fees. 
An estimate is added at the time of billing from the Bill Amounts window and 
cannot be entered using the Misc/Est tab.

Related topics

Assignment Details page

Billing

Using estimates in billing

Using miscellaneous charges in billing

Nominal tab

Accountants Enterprise with Practice Manager only

The Nominal tab is only available on the Assignment Details page.

Note: This tab is not used in countries/companies where there is integration with 
MAS for the General Ledger.

From the Nominal tab you can assign, maintain and/or delete the company’s nominal 
account for the open assignment. This information is used when raising bills against 
the assignment for general ledger integration. All companies that have been set up in 
your system will be listed in this tab.

To add a new nominal account for a selected assignment

1. Navigate to the Assignment Details page > Nominal tab.

1. Click the Nominal column beside the company you want to assign an account to.

2. Click the drop-down to display the available accounts.

3. Select the required account.

The entries in the Nominal tab can be edited by changing the selection in the Nominal 
Accounts area for a company.
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To delete a nominal account

1. Navigate to the Assignment Details page > Nominal tab.

2. Select the entry that will be deleted.

3. Press [Delete]. 

The nominal account is removed from the field.

Note: Nominal accounts are used for integration with your general ledger 
application and as such, should match the account codes used for your 
financial statements. These nominal accounts default from your assignment 
configuration settings and should not be altered without consulting your 
system administrator.

Related topics

Assignment Details page

Personal tab

The Personal tab is only available on the Employee page.

The Personal tab displays the employee’s name and contact information. It can also 
contain a photo of the employee and their personal information and details of the 
next of kin. You can create, edit and delete any of the employee information in the 
Personal tab.

In most cases, the information on this tab is created using Step 1 of the Create 
Employee Wizard. See “Step 1 — Employee personal details” on page 292.

The fields on this tab are self-explanatory except for:

 E-mail Address Goes Here — Right-click to insert the email address by 
overtyping the existing text.

 Photo panel — Right-click to add or remove a photo. You can then browse to 
where an image is located on your network.

 Next of Kin details — If there is more than one next of kin, press [Enter] or [Tab] 
to create additional lines.

Related topics

Using the Employee page
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Provisions tab

Accountants Enterprise with Practice Manager only

The Provisions tab is only available on the Assignment Details page.

Provisions are made against an assignment if there is a doubt as to how recoverable 
the WIP and debtors might be on an assignment. The Provisions tab is used to create 
and view write-off provisions against the grand total of WIP. The information you 
enter is recorded as memo information and cannot be deleted.

When you create a new provision you need to select which provision type you are 
creating by selecting from the two options in the Ledger cell drop-down (i.e. WIP or 
Debtors). You also select the date, enter the expected write–off amount in the 
Amount field and any comments in the Reason field.

Note: To reverse a provision, an opposing negative entry must be made.

Related topics

Assignment Details page

Rates tab

Accountants Enterprise with Practice Manager only

The Rates tab is only available on the Assignment Details page.

Each assignment defaults to the employee’s standard charge out rate. You can 
change that rate on the Rates tab and assign an expiry date to it.

You can also use this tab to assign a rate type (e.g., contract rate) to a particular 
assignment so that time spent is charged using the contract rate rather than the 
standard rate when the employee completes their timesheet.

You can use the -UNSPEC- employee to assign the special rate to any employee 
working on the assignment.

Related topics

Assignment Details page

Responsibility tab

The Responsibility tab is available on the:

 Client page



About the Page tabs

 AE, AU, PM User Guide | 222

 Contact page

 (AE) Suppliers page.

The Responsibility tab is used to create and maintain information about the people 
and areas within your practice that are responsible for a client, contact or supplier’s 
(AE) work. You record the Team of people who will perform various functions for the 
client, as well as the Partner Responsibility and Structure Responsibility that have 
been allocated to particular clients. These responsibilities are attached to clients, 
contacts or suppliers for reporting purposes.

(AO) The roles available for selection in this tab are Manager, Employee, and Team 
Member. The team roles are setup as defaults in the system, and cannot be modified.

(AE) The team roles you define for your clients, contacts or suppliers are your choice. 
The roles available for selection in the Responsibility tab, however, are defined and 
maintained by your system administrator. Examples of different team responsibilities 
are Client Manager, Assignment Manager, Junior Accountant.

Note: (AE) The master list of team member responsibilities are set up by your 
system administrator using Maintenance > Internal > Responsibility Types. 
Only one of each team responsibility type can be used for each client, unless 
your system administrator has designated a role as being available for 
multiple use.

To add a new team member or partner, click the relevant entry field at the top of one 
of the lists, then click the ellipse button. Select the employee you require from the 
Find window. Allocate them a particular responsibility or role for the client, contact 
or supplier.

Main areas of the Responsibility tab

The Responsibility tab has the following areas: 

 Partner Responsibility

 Team

 Notes

 Structure Responsibility.

The practice structure is divided into:

 Department 

 Office 

 Company.

Each of these fields has a magnifying glass button that opens a Find window to find 
and select the appropriate practice structure.
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(AE Practice Manager) You can also define a team for a client’s assignment. This is 
done in the Assignment Details page > Main tab. Follow the steps in To add and 
maintain responsibilities, to define the team for an assignment.

Note: (AE) To amend current responsibilities, click the drop-down for an employee 
name or a selected responsibility and select an alternative. 
To delete an employee from a team, highlight the entry line for the employee 
and click [Delete].

Responsibility tab fields

Field or Button Description

Partner Responsibility

Start Date Enter the date in the format dd/mm/yyyy when the partner 
was assigned responsibility for the client, contact or supplier. 
Or select the date from the drop-down calendar.

End Date Enter the date in the format dd/mm/yyyy when the partner 
stopped being responsible for the client, contact or supplier. 
Or select the date from the drop-down calendar.

Note: Enter an End Date when a client, contact or supplier’s 
partner changes, otherwise the client, contact or 
supplier will be displayed inaccurately in reports under 
the responsibility of multiple partners.

Partner Select the partner allocated to this client, contact or supplier. 
Click the ellipse button to open the Find Partners window 
from where you can select a partner. This field will default to -
UNSPEC- if no partner is selected. The field is not mandatory, 
but it is good practice to complete it.

Team

Employee Displays the name of the employee responsible for the 
attached role. Click the ellipse button to open the Find 
window and select an employee or to change the already 
selected employee.

Responsibility Displays the role assigned to the attached employee. You can 
change the current responsibility using the drop-down to 
select another responsibility.
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Related topics

Using the Client and Contact pages

Using the Contact page

Apply Team 
Security

(AE Practice 
Manager)

Select to limit access to this client or contact to team mem-
bers only. Once selected, this client or contact becomes inac-
cessible to all employees outside the team members listed on 
this page. This means that the client or contact will not 
appear on the Find Client and Find Contact pages or any 
other windows unless the logged in user is a member of the 
team. 

Note: You need sufficient permissions to see and use this 
checkbox. See “Security” on page 824 and “Team se-
curity” on page 838 for more details about this fea-
ture.

Structure Responsibility

Dept Select the department of the partner from the Find 
Departments window which opens when you click the ellipse 
button beside the field. If this button is not displayed, click 
the field to display it. This field is not mandatory.

The field defaults to -UNSPECIFIED- if no department is 
selected.

Office Select the office of the partner from the Find Office window 
which opens when you click the ellipse button beside the 
field. If this button is not displayed, click the field to display it. 
This field is not mandatory.

The field defaults to -UNSPECIFIED- if no office is selected.

Company Select the company responsible for this client, or associated 
with this supplier, from the Find Companies window. This 
window opens when you click the ellipse button beside the 
field. If this button is not displayed, click the field to display it. 
This field is not mandatory.

The field defaults to -UNSPECIFIED- if no company is selected.

Notes

Notes Enter a maximum of 255 alphanumeric characters of 
additional information in this area. For more on notes see 
“Notes on the Main tab” on page 210.

Field or Button Description
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Using the Supplier page

Adding and maintaining responsibilities

Adding new staff members

Adding and maintaining structure responsibility

Adding and maintaining team responsibility

Adding partner responsibility

Adding and maintaining responsibilities 

To add and maintain responsibilities

1. Find and open the client, contact or supplier.

2. Click the Responsibility tab.

3. In the Partner Responsibility panel:

a. Enter the Start Date when the partner will start being responsible for the 
client.

Enter the date in the format dd/mm/yyyy or select the date from the drop-
down calendar.

b. Click the End Date field if you know the date when the partner will end their 
responsibility with the client. 

Enter the date in the format dd/mm/yyyy or select the date from the drop-
down calendar.

Tip: When you add a new partner to a client, there is no need to enter 
an End Date. A new partner would only be added when 
responsibility changes to another partner in the practice. When this 
happens, then enter an End Date for the previous partner 1 day 
prior to the Start Date of the new partner.

c. Click the Partner field and click the ellipse button.

The Find Partners window opens. Find and select a partner. See “The Find 
page and Find window” on page 72.

d. Click OK to display the partner’s name in the Partner field.
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Note: A client can only have one partner assigned to them at any one 
time. Enter a Start Date and End Date. If you do not enter a End 
Date, the date before the Start Date of the new partner is applied 
as the End Date for the previous partner.

4. (Practice Manager) In the Team panel: Select the Apply Team Security option, if 
necessary.

a. Click the Employee field and click the ellipse button.

The Find window opens. Find and select an employee. See “The Find page 
and Find window” on page 72.

b. Click OK to display the employee’s name in the Employee field.

c. Click the Responsibility field.

d. Select a responsibility for that team member from the drop-down.

5. Repeat from Step 3. until you have allocated sufficient team members to the 
client or contact.

6. Type any notes in the Notes section.

See “Notes on the Main tab” on page 210.

7. Click the magnifying glass button in the Dept field.

The Find Departments window opens. Find and select the required department. 
See “The Find page and Find window” on page 72.

8. Click OK to display the selected department in the Dept field.

9. Click the magnifying glass button in the Office field.

The Find Office window opens. Find and select the required office. See “The 
Find page and Find window” on page 72.

10. Click OK to display the selected office in the Office field.

11. Click the magnifying glass button in the Company field.

The Find Company window opens. Find and select the required company. See 
“The Find page and Find window” on page 72.

12. Click OK to display the selected company in the Company field.

13. Click OK.
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Note: The master list of team member responsibilities is set up by the 
system administrator using Maintenance > Internal > 
Responsibility Types. You can usually only assign one of each team 
responsibility type to each client unless your system administrator 
has set up so that a type can be used more than once.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Adding new staff members

Adding and maintaining structure responsibility

Adding and maintaining team responsibility

Adding partner responsibility

Adding new staff members

To add a new team member or partner on the Responsibility tab

1. Go to the Responsibility tab, Team area.

2. Click the relevant entry field at the top of the list.

3. Click the ellipse button.

The Find or Find Partners window opens.

4. Search for and select the employee.

5. Allocate a particular responsibility or role for the employee.

6. Click OK.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Adding and maintaining responsibilities

Adding and maintaining structure responsibility

Adding and maintaining team responsibility

Adding partner responsibility



About the Page tabs

 AE, AU, PM User Guide | 228

Adding and maintaining structure responsibility

The practice structure is divided into:

 Department 

 Office

 Company.

To add and maintain structure responsibility

1. Find and open the client, contact or supplier.

2. Click the Responsibility tab.

3. Click the magnifying glass button in the Dept field of the Structure 
Responsibility section.

The Find Departments window opens.

4. Search for a Department.

This can be done in a number of ways:

 Enter the name of the department in the Search for field and click Search to 
list departments with the search criteria in the names. Select a department 
from the resulting list.

 Select Search any part and enter the search criteria in the Search for field. 
Click Search and select a department from the resulting list.

 Click Search to display all the departments and select a department from 
the resulting list.

Tip: Double-clicking the department name in the Find Departments 
window selects the department and closes the window.

a. Click OK.

This will select the department and close the window.

The name of the selected department is displayed in the Dept field on the 
Responsibility tab.

5. Click the magnifying glass button in the Office field of the Structure 
Responsibility section. 

The Find Office window opens.

6. Search for an Office. 

This can be done in a number of ways:
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 Enter the name of the office in the Search for field and click Search to list 
offices with the search criteria in the names. Select an office from the 
resulting list.

 Select Search any part and enter the search criteria in the Search for field. 
Click Search and select an office from the resulting list.

 Click Search to display all the offices and select an office from the resulting 
list.

Tip: Double-clicking the office name in the Find Office window selects 
the office and closes the window.

a. Click OK.

This will select the office and close the window.

The name of the selected office is displayed in the Office field on the 
Responsibility tab.

7. Click the magnifying glass button in the Company field of the Structure 
Responsibility section. 

The Find Companies window opens.

8. Search for a Company. 

This can be done in a number of ways:

 Enter the name of the company in the Search for field and click Search to 
list companies with the search criteria in the names. Select a company from 
the resulting list.

 Select Search any part and enter the search criteria in the Search for field. 
Click Search and select a company from the resulting list.

 Click Search to display all the companies and select a company from the 
resulting list.

Tip: Double-clicking the company name in the Find Companies window 
selects the company and closes the window.

a. Click OK.

This will select the company and close the window.

The name of the selected company is displayed in the Company field on the 
Responsibility tab.

9. Enter additional information in the Notes section, if required.

10. Click OK.

This will save the structure Responsibility details and close the tab.
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Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Adding and maintaining responsibilities

Adding new staff members

Adding and maintaining team responsibility

Adding partner responsibility

Adding and maintaining team responsibility

To add and maintain team responsibility

1. Find and open the client, contact or supplier.

2. Click the Responsibility tab.

3. Click the ellipse button in the Employee field of the Team section.

The Find window opens.

4. Search for an employee.

This can be done in a number of ways:

 Enter the name of the employee in the Search for field and click Search to 
list employees with the search criteria in the names. Select an employee 
from the resulting list.

 Select Search any part of name/code and enter the search criteria in the 
Search for field. Click Search and select an employee from the resulting list.

 Click Search to display all the employees and select an employee from the 
resulting list.

 The employee can also be searched for based on their level of 
Responsibility, Company, Departments, Centres and Offices. Select the 
suitable option/s from the drop-down/s. Click Search.

Tip: Double-clicking the employee name in the Find window selects the 
employee and closes the window.

a. Click OK.

This will select the employee and close the window.

The name of the selected employee is displayed in the Employee field of the 
Team section on the Responsibility tab.

5. Select the Responsibility from the drop-down in the Team area.
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The responsibility is assigned to the selected employee.

6. Click outside the Team section to display a new blank row at the top of the table.

Use this blank row to add another employee to the team.

7. Select other team members and assign responsibilities as required.

Note: To modify the team, you can either delete employees (see Step 8.) 
and then add employees or click the name of an employee and then 
replace the selected employee using the Find window. The 
procedure for selecting a replacement team member is the same as 
that for adding an employees except that you need to click the 
employee name you want to replace instead of clicking a blank 
Employee field.

You can edit team responsibilities by using the Responsibility drop-down at any 
point.

8. To delete an employee, click the employee name and then [Delete]. 

The name is deleted and no longer visible.

9. When you have finished setting up the team, enter additional information in the 
Notes section if required.

10. Click OK.

This will save the Team details. The Supplier page closes and you are returned to 
the search results window.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Adding and maintaining responsibilities

Adding new staff members

Adding and maintaining structure responsibility

Adding partner responsibility

Adding partner responsibility

Defining Partner Responsibility is not mandatory, but it is advisable to complete it for 
reporting purposes.

To add partner responsibility

1. Find and open the client, contact or supplier.
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2. Click the Responsibility tab.

3. Click the ellipse button in the Partner field of the Partner Responsibility section.

The Find Partners window opens.

4. Select a partner.

This can be done in a number of ways:

 Enter the name of the partner in the Search for field and click Search to list 
partners with the search criteria in the names. Select a partner from the 
resulting list.

 Select Search any part and enter the search criteria in the Search for field. 
Click Search and select a partner from the resulting list.

 Click Search to display all the partners and select a partner from the 
resulting list.

Tip: Double-click the name of a partner in the Find Partners window to 
select the partner and close the window.

a. Click OK.

This will select the partner and close the Find Partners window.

The name of the selected partner is displayed in the Partner field on the 
Responsibility tab.

5. Enter the Start Date and End Date, if applicable.

Enter the date in the format dd/mm/yyyy for the period the partner was 
assigned to the client, contact or supplier or select the date from the drop-down 
calendar.

Note: Enter an End Date when a client, contact or supplier’s partner 
changes, otherwise the client, contact or supplier will be displayed 
inaccurately in reports under the responsibility of multiple 
partners.

6. Enter additional information in the Notes section, if required.

7. Click OK.

The Partner Responsibility details are saved and the Supplier page closes.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page
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Adding and maintaining responsibilities

Adding new staff members

Adding and maintaining structure responsibility

Adding and maintaining team responsibility

Editing partner responsibility

Allocating new partner responsibility

Deleting partner responsibility

Editing partner responsibility

Defining Partner Responsibility is not mandatory, but it is advisable to define it for 
reporting purposes.

To edit partner responsibility start and end dates

1. Find and open the client, contact or supplier.

2. Click the Responsibility tab.

3. Modify the Start or End Dates of the partner responsibility for the period the 
partner was assigned to the client, contact or supplier.

Enter the dates in dd/mm/yyyy format or select the Start or End Dates from the 
drop-down calendar.

4. Enter additional information in the Notes section if required.

5. Click OK.

The Partner Responsibility details are saved.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Adding and maintaining responsibilities

Adding new staff members

Adding and maintaining structure responsibility

Adding and maintaining team responsibility

Allocating new partner responsibility

Deleting partner responsibility
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Allocating new partner responsibility

To allocate a new partner responsibility

1. Find and open the client, contact or supplier.

2. Click the Responsibility tab.

3. Enter the End Date for the current partner in dd/mm/yyyy format to allocate a 
different partner to the client, contact or supplier in the Partner Responsibility 
section.

Alternatively, select the End Date from the drop-down calendar.

Note: Enter an End Date when a client, contact or supplier’s partner 
changes, otherwise the client, contact or supplier will be displayed 
inaccurately in reports under the responsibility of multiple 
partners.

4. Click the ellipse button in the first blank row of the Partner field.

The Find Partners window opens.

5. Select a new partner.

This can be done in a number of ways:

 Enter the name of the partner in the Search for field and click Search to list 
partners with the search criteria in the names. Select a partner from the 
resulting list.

 Select Search any part and enter the search criteria in the Search for field. 
Click Search and select a partner from the resulting list.

 Click Search to display all the partners and select a partner from the 
resulting list.

Tip: Double-click the name of a partner in the Find Partners window to 
select the partner and close the window.

a. Click OK.

This will select the new partner and close the Find Partners window.

The name of the new partner is displayed in the Partner field of the Partner 
Responsibility section.

6. Enter the Start Date for the period the partner was assigned to the client, 
contact or supplier.

Enter the date in the format dd/mm/yyyy or select the Start Date from the drop-
down calendar.
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7. Enter additional information in the Notes section, if required.

8. Click OK.

The modified Partner Responsibility details are saved and the Supplier tab 
closes.

Related topics

Using the Client and Contact pages

Using the Contact page

Using the Supplier page

Adding and maintaining responsibilities

Adding new staff members

Adding and maintaining structure responsibility

Adding and maintaining team responsibility

Editing partner responsibility

Deleting partner responsibility

Deleting partner responsibility

To delete a partner responsibility

1. Find and open the client, contact or supplier.

2. Click the Responsibility tab.

3. Select the row containing the Partner Responsibility to be deleted.

4. Press [Delete].

The Delete Partner Responsibility message is displayed requesting confirmation 
for the deletion.

5. Click Yes.

The partner responsibility details are deleted.

6. Enter additional information in the Notes section, if required.

7. Click OK.

The modified Partner Responsibility details are saved and the Supplier tab 
closes. 

Related topics

Using the Client and Contact pages

Using the Contact page
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Using the Supplier page

Adding and maintaining responsibilities

Adding new staff members

Adding and maintaining structure responsibility

Adding and maintaining team responsibility

Editing partner responsibility

Allocating new partner responsibility

Salary/Cost tab

Accountants Enterprise only

The Salary/Cost tab is only available on the Employee page.

The Salary/Cost tab displays each employee’s salary, benefits and leave information. 
You can create, edit and delete any of this information within this tab.

The information on this tab is normally created using the Create Employee Wizard. 
See “Step 5 — Employee salary / cost” on page 298 for details.

Salary/Cost tab fields 

Field Description

Salary/Benefit panel

Start Date The start date of the benefit. 

Enter the start date in the format dd/mm/yyyy or select it 
from the drop-down calendar.

End Date The end date for the benefit. 

Enter the end date in the format dd/mm/yyyy or select it from 
the drop-down calendar.

Benefit Type Select one of the benefit types from the drop-down list that 
have been configured for the practice using Maintenance > 
Employee > Employee Benefit Type.

Details Enter any information to be recorded with the benefit. 

This a text field which is limited to a maximum of 50 
alphanumeric characters. 

Annual Value This is the annual salary. This figure can be used to calculate 
the employee’s cost rate.

Include Click the Include checkbox to include the salary amount in the 
employee’s cost rate calculation.
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Employee Total This field displays the total cost of the employee calculated 
from the values entered in the Salary/Benefit section.

Hrs/Week This field displays the employee’s weekly work hours as 
defined by their employee category.

Hrs/Year This field displays the employee’s yearly work hours as defined 
by their employee category.

Cost/Hr This field displays the cost per hour for the employee, 
calculated from the values entered in the Salary/Benefit 
section and the assigned number of working hours. You can 
alter this amount at any time.

Employee Total 
(current) 

This field displays the total amount of the salary/benefits for 
the employee based on current or historical data provided. 
This is influenced by the Show History option at the bottom of 
the page.

Leave panel

Start Date The first date of leave taken. 

Enter the start date in the format dd/mm/yyyy or select it 
from the drop-down calendar.

End Date The final date of leave taken. 

Enter the end date in the format dd/mm/yyyy or select it from 
the drop-down calendar.

Days Manually calculate the number of days leave and enter it in 
the field.

Leave Type The type of leave taken. 

Click the field and select the type of leave from the drop-down 
list.

Productive Click the checkbox to include the hours of leave in the 
productivity calculation.

Productive 
(Current) 

This field displays the productive leave for the employee 
during a period.

Unproductive 
(Current) 

This field displays the unproductive leave for the employee 
during a period

Show History This field displays all (historical) entered data for salary/
benefit and leave for the employee.

Field Description
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Related topics

Using the Employee page

Creating employees

Editing employee details

Schedule tab

Accountants Enterprise with Practice Manager only

The Schedule tab is only available on the Assignment Details page.

The Schedule tab is used to manage, edit and add schedules, stages and tasks 
involved with a client’s assignment. These actions are completed using the Schedules 
options on the Tasks bar.

Before you can use tasks and milestones, a schedule must be created within an 
assignment. It consists of a series of stages that must be completed in order to carry 
out the client assignment.

The first step is to add a schedule to an assignment and then define the work to be 
carried out by adding stages. You can choose to add pre-defined stages from a 
template or add custom stages appropriate to the schedule. See “Creating a schedule 
from a template” on page 362 and/or “Adding schedules to assignments” on 
page 353, appropriate to the schedule.

Once these steps are completed, you can add a task to a stage (see “Schedules” on 
page 352) and define the dates and budgets and tasks to be done.

Task Related checkbox

By clicking the Task Related checkbox beside the Schedule description field drop-
down, you can limit the tasks available for selection in timesheets for a particular 
client’s assignment. When selected, only tasks in the client’s schedule are displayed 
for the employee when the assignment and schedule are selected in their timesheet.

If you want all tasks to be available for selection, deselect the Task Related checkbox.

If you do not want to allocate tasks to specific employees you can still monitor and 
control the tasks entered against an assignment by allocating the tasks to the -
UNSPECIFIED- category (see “Allocating stages to employee categories” on page 365). 
This enables any employee to enter time against the task.

Related topics

Assignment Details page

Schedules
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Security Groups tab

The Security Groups tab is only available on the Employee page.

The Security Groups tab displays the employee’s access rights to the database. You 
can modify and delete access rights using this tab.

The information on this tab is normally created using Step 4 of the Create Employee 
wizard. See “Step 4 — Employee security group details” on page 296.

Each employee must be assigned to a security group in order to obtain the necessary 
access permissions to use the database and carry out certain functions.

To assign or modify an employee’s security group

1. Find and open the employee. 

See “Finding and opening employee records” on page 306.

The Employee page opens on the Main tab by default.

2. Click the Security Groups tab.

The Group field shows the default security group.

3. Click OK to accept the security group.

or

To assign a different security group:

a. Click the row containing the required security group.

b. Click the ellipse button at the end of the row.

The Find Security Group window opens.

c. Click Search.

Security Groups and their descriptions are displayed.

d. Select the Security Group required.

e. Click OK.

f. The Security Group is displayed in the Security Groups tab.

g. Click OK.

To save and exit the Security Groups tab.

The employee is assigned the security permissions connected with the Security 
Group selected.
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Related topics

Employee group security

Using the Employee page

Creating employees

Editing employee details

Tax Returns tab

The Tax Return tab is only available on the Client page.

Note: (AE) This tab is only available if you have AE Tax integrated with Practice 
Manager.

The Tax Return tab provides access to tax returns and other associated information 
for any year of tax from 2005 to the current year. It also provides a summary of 
certain Lodgment and Assessment information applicable to the income year 
selected.

To open a tax return for data entry, click the particular year’s return in the Tax 
Returns table.

To update values in the Return Details, click the Refresh button in the Tasks bar after:

 Setting the return to Complete

 Lodging or receiving an Assessment

 Calculating Tax. 

To create a new tax return

1. (AO) Select the type of return you want to create on the New Return area.

2. Click Create Return in the Tasks bar.

The Create Tax Return dialog opens.

3. Select the tax year for the return in the Tax return year field.

4. (AE) Select the type of return in the Return Type field.

5. Click Create.

The tax return window opens with the new tax return.

To create a new tax return (AE Tax Classic)

To create a return for a particular year, select the New Return type by clicking the 
radio button, then select the year from the drop-down list or accept the default and 
then click the Create button which is on the bottom half of the window.
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Related topics

Using the Client and Contact pages

Using the Contact page

Timesheets tab

Accountants Enterprise with Practice Manager only

The Timesheets tab is only available on the Employee page.

The Timesheets tab is used to create and open:

 Timesheets (see “Working with timesheets” on page 402)

 Expense sheets (see “Working with expenses” on page 440)

 Disbursement sheets (“Working with disbursements” on page 432). 

If you are a manager or partner you can also review the status of employees’ sheets.

If you are responsible for authorising employee timesheets, you can display the 
Timesheets by customising your homepage (see “Setting up your homepage” on 
page 32). You can then view a list of any timesheets that are ready for you to 
authorise. You can authorise and post the timesheets from your homepage with one 
click.

When you create a new sheet or open an existing one, the Timesheet or Expenses 
page opens. You can then enter or view the details.

You can create a new sheet using either Create next timesheet or Create timesheet 
option on the Tasks bar. 

You can choose which type of sheet to view by selecting one of the options in the 
drop-down. 

Timesheet fields

Field Description

Start Date The start date of the timesheet.

End Date The end date of the timesheet.

Submit Status The Submit Status is determined by the employee entering the 
sheet. There are two states:

•  Draft — The sheet is not yet completed or ready for review.

•  Submitted — The sheet has been finalised by the employee 
and submitted ready for review.
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Tasks bar options

Time Processing Category

The Timesheets tab also sets an employee’s Time Processing Category option. This 
setting determines the time period covered by a single time or expense sheet when 
it is created. For example, if an employee has a ‘Daily’ Time Processing Category, a 
new timesheet is generated every day. If an employee has a ‘Weekly’ Time Processing 
Category, a new timesheet is generated for each week.

Authorise Status The Authorise Status is determined by the reviewer. There are 
four states:

•  Unseen — Submitted by the employee and awaiting review.

•  Authorised — Reviewed and approved ready for posting.

•  Unauthorised — Reviewed and requiring amendment, so 
the reviewer has chosen not to authorise at this point.

•  Held Up — Reviewed and held up by reviewer. This status 
could be used if the details need checking before the sheet 
can be authorised.

Posted Date This is the date the timesheet was posted.

Total Hours The total hours entered into the timesheet.

Total Charge The total charge calculated for the timesheet.

Option Description

Create next 
timesheet

When you click this option, a sheet is created for you for the 
next available time processing period (e.g., the following day 
or week from the date of the last sheet).

Create timesheet When you click this option, the Create New Sheet window 
opens enabling you to select an available time processing 
period for which a timesheet will be created.

Copy timesheet This option on the Tasks bar is a quick way to create a new 
sheet when all or most of the details from a previous 
timesheet remain the same. You can copy time lines from one 
timesheet to another or to multiple timesheets. When 
selecting to copy the time lines from a timesheet, you are also 
given the opportunity of copying the total time, as well as the 
assignments, schedules and task details.

System settings Click this option to open the Timesheet User Settings 
window.

Field Description
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Note: Once a sheet has been created for a time period, it will no longer be available 
for selection in the Create New Sheet window.

Click this link to launch a self-paced online learning Show Me demonstration. (Adobe 
Flash player required.)

Refer to “Timesheets, disbursements and expenses” (see page 386) for more 
information on timesheets.

Related topics

Timesheets, disbursements and expenses

Time Table tab

The Time Table tab is only available on the Employee page.

The Time Table tab includes time table information that you entered in “Step 7 — 
Time table” on page 302 (AE) / “Step 5 — Time table” (see page 300) (AO) of the 
Create Employee Wizard. 

You can also enter any new or edit existing information on this tab.

The tab contains the hours worked each week by the employee. You can change the 
work hours for an employee at any time.

In MYOB AE, this table also defines the duration of their lunch break. The hours 
worked are either:

 standard hours that are linked to the category assigned to the employee or

 unique hours entered specifically for the employee.

Also in MYOB AE, if you select the standard hours by using the Enforce Time Table 
option, the employee must enter the standard hours on their timesheet. This is 
mandatory.

To enter an employee’s work hours

1. Find and open the employee. 

See “Finding and opening employee records” on page 306.

The Employee page opens on the Main tab by default.

2. Click the Time Table tab.

3. (AO) Enter the total time the employee must work each day of the week.

The Total weekly work hours is automatically calculated based on the daily 
entries made.

http://training.my.myob.com/au/ad/Viz%204.1/Viztopia%204.1%20How%20Tos/Timesheet/Admin%20User%20LUs/Timesheet%20Settings.htm
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Enter the daily total time in the format 00.00. For example, for an eight hour 
work day, enter 08.00.

4. (AE) To specify unique hours, enter the total number of hours in the table for 
each day of the week that the employee works. 

The daily work hours can include their break duration.

or

To select standard hours, select a frequency from the Enforce Time Table list 
and click Category.

5. Click OK to finish.

The information is saved.

Related topics

Using the Employee page

To Do tab

Accountants Enterprise only

The To Do tab is available on the:

 Assignment Details page

 Clients page

 Contacts page

 Employee page

 Suppliers page.

The To Do tab enables you to create, view and amend the tasks or activities that are 
planned or completed for the selected contact, client, employee, supplier or 
assignment. From here you can click a task in the list to display the details in the Task 
Details page, from where you can view or amend the information.

Note: All current and outstanding tasks assigned to the logged-in employee are also 
listed in the To Do Toolbox option window on the homepage. See “To Do 
items on your homepage” on page 38.

When you are viewing the To Do tab you can filter the list of activities shown using 
the Show drop-down and Due Date drop-down.

From the Show drop-down you can filter the list of activities based on whether they 
are Not Started, Planned, In Progress, Complete, Risk or Problem. The default setting 
is In Progress. The items listed are also determined by the selection in the Due Date 
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field. If you only want to view tasks up to a certain date, select the date from the drop-
down calendar or enter the date. Overdue schedules are displayed in red.

Tip: You can also access the activity tasks from the Find page when searching for 
a contact, client, supplier, employee or assignment. Click a record in the Find 
page then right–click to access the menu. You can then select the New Task 
option and the task to create for the selected record. The Task Details window 
opens for you to enter the details.

Note: The type of To Do items available for the To Do tab depend on the applications 
you have installed.

From here you can:

 Select the Employee to assign the task to. Click the field to access the Find 
window.

 Select the relevant contact, client, supplier or assignment. The record selected in 
the page where you accessed the To Do tab is selected by default. Click the field 
to access the Find window.

 Add, edit or delete the Due and Actual start and end dates.

 Add, edit or delete the current Status of the task.

 Add, edit or delete the Task Duration.

 Enter any notes in the Notes field at the bottom of the page.

When you click OK after creating a new task, the details are displayed in the relevant 
To Do tab and employee’s Tasks on their homepage.

See “To Dos” (see page 695) for more information on how to create, edit and print To 
Do items.

Related topics

To Dos

Creating To Do items

Adding more notes to To Do items

Viewing To Do notes

Printing To Do items

WIP tab

Accountants Enterprise with Practice Manager only

The WIP tab is only available on the Assignment Details page.
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The WIP tab displays the transaction history of work done for a client. It shows the 
transaction totals broken up over the categories of Time and Est, Disbursement and 
Miscellaneous. 

Click WIP enquiry on the Tasks bar to display detailed information about any of the 
categories.

Related topics

Assignment Details page
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Clients and contacts

Every person or entity that the practice associates with should have a record created 
for them in the database. The database is made up of clients and contacts, all of 
whom have some sort of interaction with the practice.

The differences between clients and contacts are:

 Clients are individuals or companies that the practice carries out work for. They 
must have a client code assigned to them.

Clients can be divided into two types: 

 chargeable clients who may be billed by the practice.

 internal clients who are used to hold all non-chargeable costs of the practice 
such as annual leave, sick leave, study leave, training and administrative 
costs.

 Contacts are individuals or companies that the practice may come into contact 
with. They may be suppliers of products or services to the business — for 
example, banks, solicitors and tax agents — or prospective clients that the 
practice wants to keep in the database. The details might be their name, 
addresses, phone numbers, email addresses, and so on.

When you need to create new clients or contacts, you can access the Create Client/
Contact wizard to guide you through the process.

Related topics

Creating clients and contacts

Finding and opening clients and contacts

Using the Client and Contact pages

Using the Contact page

Creating clients and contacts

New clients and contacts are created using the Create Client/Contact Wizard (AO), 
the Create Client Wizard (AE), or the Create Contact Wizard (AE). These enable you 
to enter the basic details required to create the client or contact.

While using the wizard, the data is not saved until you have entered all the mandatory 
information and clicked Finish. Until then, clicking Cancel closes the wizard and your 
information is lost.

Once you have created your clients and contacts with the wizard, you can add or edit 
their details at any time by opening the specific tabs within the client or contact page.

Mandatory fields

Mandatory fields are identified by a  and must be completed before you can move 
to the next step in the wizard. If you attempt to move on without completing the field, 
the warning icon  will be displayed beside the field.
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The mandatory information is:

 Type — Person or Organisation.

 Code — the client/contact (AO Australia) code used by the system.

 Last Name (where Type = Person).

 Main Name (where Type = Organisation).

Note: Additional mandatory fields can be set up by your system administrator to 
capture information required by your practice. They are set up from 
Maintenance > Maintenance Map (AO) > User defined > Extra Fields.

Related topics

Creating a new client/contact using the wizard

Using the Client and Contact pages

Using the Contact page

Clients and contacts

Finding and opening clients and contacts

Creating a new client/contact using the wizard

New client/contact’s personal details and responsibility are added using the Create 
Client/Contact Wizard (AO), the Create Client Wizard (AE), and the Create Contact 
Wizard (AE).

The information you enter in this window is transferred to the Client page > Main tab 
of the client and the Contact page > Main tab of the contact.

To open the wizard to create a new client or contact

There are a number of ways to open the wizard:

 Select File > New > Client or Contact on the main menu.

 Select Contacts > New > Client or Contact on the toolbar.

 Click Create client on the Client or Find Clients page Tasks bar.

 Click Create contact on the Contact or Find Contacts page Tasks bar.

 Press [F4] on a Client/Contact or Find Clients/Find Contacts page.

 Press [Ctrl + L] for Clients, or [Ctrl + O] for Contacts.

Adding a new client/contact’s personal details and responsibility (AO)

Accountants Office only
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1. Open the Create Client/Contact Wizard.

See To open the wizard to create a new client or contact.

2. Select whether the new client/contact is a Person or an Organisation.

The fields in the window update appropriately.

If the new client/contact is a Person, the Contact Type field automatically fills 
with Individual.

If the new client/contact is an Organisation, the Contact Type field drop-down 
offers a number of options. 

3. If you are creating a client or contact that is an Organisation, select the 
appropriate Contact Type option from the drop-down, e.g., Company, Local 
Body and Trust.

4. Ensure that the Contact checkbox is not selected if you are creating a client.

Ensure that the Contact checkbox is selected if you are creating a contact.

5. Enter a unique Code for the client. 

This is a mandatory field for all clients. 

This option is not available when you are creating contacts.

Note: The following characters must not be used for the Code:
~ ? * | - + + , . : ; \ / [ ] “ % # ‘ { } ^ < > _
The Code must be unique. You cannot use a code that is already 
being used by another client.

6. Enter the name details:

 Title — Mr, Ms, Mrs, Miss, Dr, etc.

 First, Middle and Last names — These fields are available only if the client/
contact is a person. The Last Name field is mandatory for clients/contacts 
who are people.

 Pre Name and Main Name — These fields are displayed for organisations 
only. Use the Pre Name field if the organisation’s name starts with ‘A’ or 
‘The’. Enter the main part of the name in the Main Name field. As searches 
are based on the main name, when results are displayed clients/contacts are 
listed in alphabetical order instead of them all listed under ‘T’. The Main 
Name field is mandatory for clients/contacts who are organisations.

 Salutation — The name that the person or organisation is normally known 
by or prefers. For example, “Chris” or “Mrs Lee” (which will be displayed in 
mail as “Dear Chris” or “Dear Mrs Lee”).

 Suffix — This field is displayed only for people. 

(New Zealand) Suffixes such as orders and higher academic qualifications 
(AO, PhD, etc.) can be entered here.
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(Australia) For practices using MYOB Accountants Office, you will need to 
enter an ATO approved suffix if you wish to integrate with a tax return. Valid 
suffixes for individual tax returns are: ESQ, II, III, IV, JNR, JP, MHA, MLA, MLC, 
MP, QC and SNR. Any non-ATO approved suffix is appended to your client’s 
Last Name, but if used will make the tax return invalid.

 Mailing Name — The name used for mailing addresses, alternative to the 
full name or salutation. If you do not enter a mailing name, the client/
contact’s full name is used.

 Initials — This field is displayed only for people. Enter the client/contact’s 
initials, if required.

 Addressee — Enter the name of the person to whom mail is usually 
addressed at this client’s/contact’s address (e.g., “Ms Christine Lee”).

Note: The name of the client/contact is limited to a maximum of 50 
alphanumeric characters.

7. If the client/contact is a person, select the Gender from the drop-down.

(New Zealand) You can select from blank (if the gender of the client/contact is 
unknown or not required), Male and Female. 

8. Enter the D.O.B. (date of birth). 

The D.O.B. is entered in the format dd/mm/yyyy or selected from the drop-
down calendar.

The Age is automatically calculated based on the date of birth.

9. Select the practice Partner, Office and Department who will serve the client/
contact.

10. Select a Family Group from the drop-down list, if required. 

Family groups are a convenient way of grouping together related clients or 
contacts for reporting purposes. Family groups may consist of individuals, 
companies, trusts or other organisations. They are defined using Maintenance > 
Maintenance Map > Client > Family Groups. See “Client - Family Groups” on 
page 738.

11. Enter the client’s TFN, ABN and ACN (Australia), or IRD Number and Balance 
Month (New Zealand).

The values entered here will also be displayed on the Client page > Main tab and 
Client page > Extra tab.

(New Zealand) For Balance Month, enter the month that will be used as the 
balancing month for this client. You can select a month from the drop down, or 
type the first letter of the month to auto-fill the field. If you do not enter a value, 
the balance month will default to March.
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12. Select whether the client is a Tax client or not. 

The checkbox is selected by default, click to deselect the checkbox.

13. Click Finish.

The client/contact is added to the database and the Client page or Contact page 
opens.

Note: Your client has been created with the minimum required 
information. Before you process the client’s tax return, it is 
recommended that you enter a postal address for your client. See 
“Maintaining addresses” on page 120.

Creating a new client / contact using the wizard (AE)

Accountants Enterprise only

The Create Client Wizard / Create Contact Wizard is your starting point to add a client 
to the database. The steps involved in adding a new client or contact are:

 “Step 1 — Personal details and responsibility” (see page 252)

 “Step 2 — Extra details” (see page 254)

 “Step 3 — Address details” (see page 255)

 “Step 4 — Note details” (see page 259)

 “Step 5 — Associated contacts” (see page 260)

 (Creating Clients only) “Step 6 — Defaults” (see page 263)

 (Creating Clients only) “Step 7 — New clients’ assignments” (see page 267)

Step 1 and Step 2 are the mandatory steps in the wizard. On completion of Step 2, 
click Finish to save the new client with any details entered up to that point. This 
creates the initial client record. Additional information can be added or edited at a 
later stage on the individual tabs of the Client / Contact page.

All clients created using the wizard can be searched for, opened and worked on at any 
time outside the wizard in the usual way.

Cancel the client creation at any time in the wizard by clicking Cancel. While adding a 
new client, you can modify information in previous steps by clicking Back.

Note: When working through the Create Client Wizard, you cannot leave the 
current step until the mandatory fields are completed. A warning icon  is 
displayed beside the mandatory fields. Complete these fields, then click Next 
to proceed.
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Related topics

Using the Client and Contact pages

Working with clients and contacts

Step 1 — Personal details and responsibility

Accountants Enterprise only

New client and contact personal details and responsibility and supplier personal 
details are added using Step 1 of the Create Client Wizard, Create Contact Wizard 
and the Add New Supplier Wizard. 

The information entered in this step is transferred to the Main tab.

To enter personal details

1. Open the appropriate wizard to create the selected contact type.

2. Select whether the contact type is a Person or Organisation. 

The fields in the window update depending on the selection. 

Some fields will not be available depending on the Type selected.

The selection is reflected in the Contact Type field.

3. Enter a unique Code for the contact type.

This is a mandatory field for clients and suppliers. 

This field is limited to a maximum of 10 alphanumeric characters.

Note: The following characters cannot to be used for the Code:
~ ? * | - + + , . : ; \ / [ ] “ % # ‘ { } ^ < > _
The Code must be unique. You cannot use a code that is already 
being used by another contact type.

4. Enter the Name details of the contact type:

 Title — Mr, Mrs, Miss, Dr, etc.

 First, Middle and Last Names — These fields are available only if the contact 
type is a person. The Last Name field is mandatory for contact types who 
are people.

 Suffix — This field is displayed only for people.

(New Zealand) Suffixes such as orders and higher academic qualifications 
(AO, PhD, etc.) can be entered here.

(Australia) For practices using MYOB Accountants Enterprise PM Plus clients, 
you will need to enter an ATO approved suffix if you wish to integrate with a 
tax return. Valid suffixes for individual tax returns are: ESQ, II, III, IV, JNR, JP, 
MHA, MLA, MLC, MP, QC and SNR. Any non-ATO approved suffix is 
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appended to your client’s Last Name, but if used will make the tax return 
invalid.

Note: (Australia) The suffix does not integrate to a return for those using 
MYOB AE Integrated Release or Vizpost integration. Suffixes can be 
entered on the front cover of the return.

 Pre Name and Main Name — These fields are displayed for organisations 
only. Use the Pre Name field if the organisation’s name starts with ‘A’ or 
‘The’. Enter the main part of the name in the Main Name field. As searches 
are based on the main name, search results display contact types listed in 
alphabetical order instead of seeing them all listed under ‘T’ for The. The 
Main Name field is mandatory for contact types who are organisations.

 Salutation — The name that the person or organisation is normally known 
by or prefers. For example, “Chris” or “Mrs Lee” (which will be displayed in 
correspondence as “Dear Chris” or Dear Mrs Lee”).

 Mailing Name — The name used for mailing addresses, alternative to the 
full name or salutation. If you do not enter a mailing name, the contact 
type’s full name is used.

 Initials — This field is only displayed for people. Enter the initials of the 
contact type, if required.

 Addressee — Enter the name of the person or position to whom mail is 
usually addressed at this contact type’s address (e.g., “Ms Christine Lee” or 
“Sales Manager”).

5. Select the practice Partner, Department, Office and Company who will service 
the contact type from the appropriate drop-downs.

These are the details of the people or groups who will be dealing with the 
contact type.

6. Select the Centre and Category from the drop-downs. 

Note: These fields are relevant only for client assignments.

7. Select a Family Group from the drop-down list, if required. 

This field is only available for clients and contacts.

Family groups are a convenient way of grouping together related clients or 
contacts for reporting purposes. Family groups may consist of individuals, 
companies, trusts or other organisations. They are defined using Maintenance > 
Client > Family Groups or Maintenance > Maintenance Map > Client > Family 
Groups. See “Family groups” on page 745.

8. Select the Gender of the contact type, if the contact type is a person.
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9. Enter the D.O.B. (date of birth) or select it from the drop-down calendar, if the 
contact type is a person.

The Age is automatically calculated based on the date of birth.

10. Enter the Birth Place of the contact type, if the contact type is a person.

11. Select the Tax Type from the drop-down.

This field is only available for clients.

12. Enter the contact type’s TFN, ABN and ACN (Australia), or IRD Number and 
Balance Month (New Zealand).

The values entered here will also be displayed on the Extra tab of the contact 
type. These fields are only available for clients and suppliers.

Note: If the Finish button is available (i.e., there are no mandatory items 
in the next wizard step) you may click it now and complete the 
other details on the Client/Contact/Supplier page later. The 
contact type is added to the database.

13. To continue using the wizard, click Next.

You proceed to “Step 2 — Extra details” on page 254. This is where you enter 
extra information for the contact type.

Step 2 — Extra details

Accountants Enterprise only

In this step of the Wizard you can enter additional information that the practice wants 
to collect. The fields represent extra lists and extra fields which have been set up by 
the system administrator. Details entered in the Step 2 — Extra Details are 
transferred to the Extras tab. 

Note: You must complete all the mandatory fields which are displayed in red. You 
cannot proceed to the next step until all mandatory information has been 
entered.

To enter extra details

1. Complete the mandatory steps in “Step 1 — Personal details and responsibility” 
on page 252.

2. Click Next.

or 

Click the Extra Fields tab.

Step 2 — Extra Details is displayed on the Wizard.
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3. Where relevant, enter or select a value for the Extra Fields and Extra Lists. 

 indicates an extra field. Type or select the value in the Value field.

 indicates an extra list. Select a value from the drop-down that is displayed 
when you click the Value field.

Note: Mandatory fields, which are flagged by a red triangle  , displayed 
in red or flagged as Required, must be completed before you can 
click Next or Finish. 

4. Click Finish to complete creating the contact type.

The wizard closes and the contact type is created with the information that has 
been entered so far. The relevant Client/Contact/Supplier page is displayed for 
the new contact type. Click through the tabs to check, add or edit information.

Note: Entering information in the remaining windows (Steps 3 to 6) of the 
Wizard is optional. Once the contact type is created, further details 
can be entered and modified using the Client/Contact/Supplier 
page.

Alternatively, to continue entering details for the contact type using the Wizard, 
click Next.

Proceed to “Step 3 — Address details” on page 255 to enter address details.

Step 3 — Address details

Accountants Enterprise only

Details entered in Step 3 — Address Details of the Wizard are transferred to the 
Addresses tab.

Addresses can be entered by either:

 entering new addresses for the new contact type.

 entering and linking to a new address in the database.

 linking an existing address to the contact type.

To enter a new address for the new contact type

1. Complete the mandatory steps in “Step 1 — Personal details and responsibility” 
on page 252 and “Step 2 — Extra details” on page 254.

2. Click Next.

or 

Click the Address tab.

Step 3 — Address Details is displayed.
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3. Select the appropriate Address Type from the list.

Note: The Address Type options available in the drop-down list depend 
on the types set up in Maintenance > Address/Phone > Address 
Type.

4. Enter the Address details.

5. Enter the Suburb/Town, State, Postcode and Country details.

Tip: If an error is made when you enter the address details, click Clear 
to erase the current details and enter the correct details.

6. Repeat Step 3. to Step 5. if you want to add more address types for the contact 
type.

7. Enter the Phone, Fax and Mobile details of the contact type.

Note: These numbers and the email address apply to all addresses for this 
contact type.

8. Right-click the Enter Email Address Here hyperlink and overtype the existing 
text with the contact type’s email address. 

Note: If you left-click the hyperlink, a new email message opens.

9. To complete creating the contact type, click Finish.

The wizard closes and the Client/Contact/Supplier page is displayed for the new 
contact type. Click through the tabs to check, add or edit information.

Alternatively, to continue entering details for the contact type using the Wizard, 
click Next.

Proceed to “Step 4 — Note details” on page 259 to enter notes associated with 
the contact type.

To enter and link a new contact type address

1. Complete the mandatory steps in “Step 1 — Personal details and responsibility” 
on page 252 and “Step 2 — Extra details” on page 254.

2. Click Next.

or 

Click the Address tab.

Step 3 — Address Details is displayed.
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3. Select the appropriate Address Type from the list.

Note: The Address Type options available in the drop-down list depend 
on the types set up in Maintenance > Address/Phone > Address 
Type.

4. Click the ellipse button on either the Address, Suburb/Town or Postcode fields.

The Address Search and Maintenance window opens. 

5. Enter the address details into Address Lines 1, 2 and 3 columns in the first blank 
row of the table.

6. Enter the Suburb/Town, State, Post Code and Country.

7. Click Link.

8. Click Yes.

To confirm that you want to link the new address.

9. Click OK.

10. Click Yes.

To reopen the Wizard which contains the details for the Address Type just 
entered.

11. Enter the Phone, Fax and Mobile details for the contact type.

Note: These numbers and the email address apply to all addresses for this 
contact type.

12. Right-click the Enter E-Mail Address Here hyperlink and overtype the existing 
text with the contact type’s email address. 

Note: If you left-click the hyperlink, a new email message opens.

13. Repeat Step 3. to Step 10. for each Address Type required.

The new address is added to the database and you can link it to other clients, 
contacts, suppliers and employees in the database.

14. To complete creating the contact type, click Finish.

The wizard closes and the Client/Contact/Supplier page is displayed for the new 
contact type. Click through the tabs to check, add or edit information.

Alternatively, to continue entering details for the contact type using the Wizard, 
click Next.
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Proceed to “Step 4 — Note details” on page 259 to enter any notes about the 
contact type.

To link an existing address to the new contact type

1. Complete the mandatory steps in “Step 1 — Personal details and responsibility” 
on page 252 and “Step 2 — Extra details” on page 254.

2. Click Next.

or 

Click the Address tab.

Step 3 — Address Details is displayed.

3. Select the appropriate Address Type from the list.

Note: The Address Type options available in the drop-down depend on 
the types set up in Maintenance > Address/Phone > Address Type.

4. Click the ellipse button on either the Address, Suburb/Town or Postcode fields.

The Address Search and Maintenance window opens.

5. Search for the existing address to link to:

a. Select the part of the address you want to search for from the Search for 
drop-down. For example, Any part of Address. 

You can search on Town, State, Postcode, Country, Surname/Company and 
Client/Supplier code. If you know the street name, select Any part of 
Address.

b. Enter the search text in the which starts with field. 

c. Click Search or press [Enter].

Addresses that match the search criteria are listed.

6. Click the address you want to link to the contact type.

Tip: Click Show if you want to see who or what is already linked to the 
selected address. The Contacts/Clients/Suppliers Using Address 
window opens listing all who are linked to the selected address.

7. Click Link to re-use this address for the contact type.

A Success message is displayed.

8. Click OK.
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To confirm that you want to link the selected address to the new contact type. 
The Success message and the Address Search and Maintenance window close.

The address is displayed in the Wizard.

9. Repeat Step 3. to Step 8. if you want to link to other types of addresses.

You are returned to Step 3 — Address Details of the Wizard.

10. Enter Phone, Fax and Mobile details of the contact type.

Note: These numbers and the email address apply to all addresses for this 
contact type.

11. Right-click the Enter Email Address Here hyperlink and overtype the existing 
text with the contact type’s email address. 

Note: If you left-click the hyperlink, a new email message opens.

12. To complete creating the contact type, click Finish.

The wizard closes and the Client/Contact/Supplier page is displayed for the new 
contact type. Click through the tabs to check, add or edit information.

Alternatively, to continue entering details for the contact type using the Wizard, 
click Next.

Proceed to “Step 4 — Note details” on page 259 to enter notes related for the 
contact type.

Step 4 — Note details

Accountants Enterprise only

Note details entered in Step 4 — Note Details are transferred to the Notes section of 
the Main tab where it can be edited at a later stage.

To enter notes for a new contact type

1. Complete the mandatory steps in “Step 1 — Personal details and responsibility” 
on page 252 and “Step 2 — Extra details” on page 254.

2. Click the Notes tab on the Wizard if it is not already selected.

Step 4 — Note Details is displayed.

3. Enter a Title for the note. 

This field is limited to a maximum of 100 alphanumeric characters.

4. Select a different Date from the default current date displayed, if necessary.
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Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

5. Enter your notes in the main text area.

Standard text formatting tools can be applied, e.g., text styles such as bold and 
italic, to the text in the Notes section or to change fonts, etc.

6. Click  to launch the spell checker and correct any spelling errors in the note.

See “Rich text spell checker” on page 77.

7. To complete creating the contact type, click Finish.

The wizard closes and the Client/Contact/Supplier page is displayed for the new 
contact type. Click through the tabs to check, add or edit information.

Alternatively, to continue entering details for the contact type using the Wizard, 
click Next.

Proceed to “Step 5 — Associated contacts” on page 260 to enter details of the 
associations to the contact type.

Step 5 — Associated contacts

Accountants Enterprise only

Details entered in Step 5 — Associated Contacts are transferred to the Associated 
tab.

Note: One important association to set up is the contact’s bank. This information is 
needed to complete Step 6 of the Wizard.

You can enter contacts to associate with the contact type by:

 creating an association to an existing contact whose details are already in the 
database.

 creating an association to a new contact whose details are not in the database.

To associate a new contact type with an existing contact

1. Complete the mandatory steps in “Step 1 — Personal details and responsibility” 
on page 252 and “Step 2 — Extra details” on page 254.

2. Click the Associated tab on the Wizard if it is not already selected.

Step 5 — Associated Contacts is displayed.

3. Click Add.

This will add a relationship to a contact that already exists in the database.

The Associate Existing Contact window opens.



Clients and contacts

 AE, AU, PM User Guide | 261

4. Select a Relationships type from the table that applies to the association you 
want to add.

The selected relationship is displayed in the Relationship field.

5. Find and select the Contact.

a. Click the magnifying glass button in the Contacts field.

The Find Contacts window opens.

b. Enter the name or part of the name of the contact in the Search for field.

c. Click Search or press [Enter].

The search results are listed.

d. Select the required contact from the displayed list.

e. Click OK.

The Find Contacts window closes. 

The selected contact is displayed in the Contacts field in the Associate Existing 
Contact window.

6. Enter the Start Date of the association.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

7. Enter the End Date of the association, if required.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

8. Click OK.

The Associate Existing Contact window closes. 

The new association is displayed in Step 5— Associated Contacts.

9. To complete creating the contact type, click Finish.

The wizard closes and the Client/Contact/Supplier page is displayed for the new 
contact type. Click through the tabs to check, add or edit information.

Note: This is the final step for creating a contact.

Alternatively, to continue entering details for the contact type using the Wizard, 
click Next.

Proceed to “Step 6 — Defaults” on page 263 to add the contact type’s payment 
and bank details.
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To associate a new contact type with a new contact

1. Complete the mandatory steps in “Step 1 — Personal details and responsibility” 
on page 252 and “Step 2 — Extra details” on page 254.

2. Click the Associated tab on the Wizard if it is not already selected.

Step 5 — Associated Contacts is displayed.

3. Click Add new.

To enter details of a new related contact (i.e., one that does not currently exist in 
the database).

The Associate New Contact window opens.

4. Select a relationship that applies to the contact you want to add from the 
Relationship table. 

The selected option is displayed in the Relationship field.

5. Enter the Start Date of the association.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

6. Enter the End Date of the association, if required.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

7. Enter the details of the person in your practice who will be responsible for the 
new contact for the contact type in the Partner, Department, Office and 
Company fields using the drop-downs.

8. If the association is a person, select the Type to be Person.

The selection is reflected in the Contact Type field.

The Associate New Contact window changes to include only fields relevant to 
the person. Select and/or enter the information for the person association:

 Gender

 Title

 First, Middle and Last name

 Suffix

 Salutation

 Mailing Name

 Initials

9. If the association is an organisation, select the Type to be Organisation.

The selection is reflected in the Contact Type field.
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The Associate New Contact window changes to include only fields relevant to 
the organisation. Select and /or enter the information for the organisation 
association:

 Pre Name

 Main

 Salutation

 Mailing Name

10. Click OK.

This will save the details and close the window. 

The new association is listed in Step 5 — Associated Contacts.

Note: When you use Add new to create an association, the new contact 
is added to the database as a Contact. You can then click their name 
in the Associated tab or search for them and fill in the details in 
their Contact page as you would with any other contact. You can 
convert the new contact into a client or supplier, if required.

11. To complete creating the contact type, click Finish.

The wizard closes and the Client/Contact/Supplier page is displayed for the new 
contact type. Click through the tabs to check, add or edit information.

Note: This is the final step for creating a contact.

Alternatively, to continue entering details for the contact type using the Wizard, 
click Next.

To proceed to “Step 6 — Defaults” on page 263 to add the contact type’s 
payment and bank details.

Step 6 — Defaults

Accountants Enterprise only

Note: This step is only available for clients and suppliers. 

Step 6 — Defaults is used to enter payment and bank details for the contact type and 
the information is transferred to the Defaults tab. 

To enter payment and related details for a new contact type

1. Complete the mandatory steps in “Step 1 — Personal details and responsibility” 
on page 252 and “Step 2 — Extra details” on page 254.

2. Click the Defaults tab on the Wizard if it is not already selected.
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Step 6 — Defaults is displayed.

3. Enter the following details as required:

Field Description

Terms Type Select the method to use when calculating the payment due 
date on bills raised by/for the contact type. The available 
options are:

•  Days — Select this option to enter the number of Days from 
the invoice date when the payment is due. For example, if 
you enter ‘14’ and the invoice date is 2 May, then the 
payment date will be calculated as 16 May.

•  Month End Days — If payments are expected in the month 
following the billing month, enter the number of days after 
the invoice month end when payment is due. For example, 
if you enter ‘14’ and the invoice date is 2 May, the payment 
date will be calculated as 14 June.

•  None — Select this option if you do not want a payment day 
calculated for the contact type.

•  Payment Day — Select this option if you want the payment 
due date to be on a specific date each month. When 
selected, the next field on the page will update to Payment 
Date rather than Days.

Note: The Due Date field on the Debtors Ledger displays the 
default due date as derived from the Invoice Date and 
contact type payment Terms.

Days / Payment 
Day

Enter the number of days from the invoice date when the 
payment is due. If you select Payment Day in the Terms Type 
field, you must enter the actual date in the month that 
payment is due (e.g., the 17th of each month).

Payment Type Select the contact type’s default payment method, such as 
Cash, Cheque, Direct Debit, Standing Order, etc. This changes 
the description on the remittance advice section of the Bank 
Deposit Slip document.

Your system administrator maintains the list of available 
payment types.

Credit Limit Enter the credit limit set by/for the contact type, if applicable. 
This can then be used as a warning if the supplier has or the 
client/contact have reached the credit limit and work is still 
being done for them.
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Account Status Select the status of the contact type’s account. Certain 
selections prevent further transactions with this contact type’s 
account (e.g., where debtor balance is $16,000 and credit limit 
is $12,000, the Account Status becomes Exceeded Credit 
Limit). 

Your system administrator is responsible for maintaining the 
selections. Examples of Account Status are Exceeded Credit 
Limit or Open.

Internal This field is only available for clients and contacts. 

Click the Internal checkbox if the client/contact is internal to 
the organisation. Timesheets entered for an internal client/
contact would be non-chargeable. This is the only point where 
you can specify if the client/contact is internal. This checkbox is 
not available anywhere else. If you select this checkbox, the 
label Internal is displayed in the top left corner of the Client/
Contact page > Defaults tab.

Default Nominal 
Account

This field is only available for suppliers. 

Select the default nominal analysis code against which the 
expense is to be debited when an invoice is posted. A selection 
can be made from the Find Nominal Codes window which is 
opened when you click the ellipse button on the Default 
Nominal Account field. You can override this when you post an 
invoice. 

Default Tax Rate This field is only available for suppliers. 

Select the tax rate that applies to the supplier. This setting 
determines the default tax rate applied to the supplier’s bills. 
The tax rate can be changed at the time of billing.

Approval 
Employee

This field is only available for suppliers. 

Select the name of the employee who can approve invoice 
payments to this supplier. A selection can be made from the 
Find Employees window which is opened when you click the 
ellipse button on the Approval Employee field.

Field Description
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4. Click Finish.

The Client/Contact/Supplier page for the new contact type is displayed.

5. (Practice Manager) If you are creating a client, you will be asked if you would like 
to add an assignment to the client, click either:

 Yes.

To open the Add Assignment Wizard which guides you through the 
assignment creation process. You can choose either Add from Template or 
Create a New Assignment. 
or

 No.

To dismiss the window and view the Client page > Main tab. You can add 
assignments later.

Primary Bank 
Details

Located in the right section of this page are the bank details. 
This information can be used when payments are to be made 
to the contact type via direct bank transfers or to generate the 
Bank Deposit Slip.

The fields are populated for you automatically when you select 
an existing associated bank contact in the Bank Details field.

Note: The contact type’s bank association must be set up 
before you can use this feature. Only the Account 
Name field is editable. The remaining fields are 
populated using the information entered with the 
associated bank contact.

Bank Name This field displays the name of the bank selected from the 
Bank Details drop-down.

Address This field displays the address of the bank selected from the 
Bank Details field.

Account Name This field displays the name of the person or organisation 
holding the bank account as selected from the Bank Details 
drop-down. This field can be edited.

Bank Ref This field displays the Bank Reference or Sort Code.

Account Number This field displays the Account Number.

BACS/BPAY This field displays the BACS or BPAY code for the bank.

Field Description
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Step 7 — New clients’ assignments

Accountants Enterprise with Practice Manager only

This step is only available if you are creating a client. The Add Assignments from 
Template window of the Create Client Wizard lists all the available assignment 
templates. The assignments you select are displayed on the Client page > 
Assignments tab of the new client.

Open the Assignment Template Group drop-down to list the assignments for a 
particular template group.

To select an existing assignment for a client

1. Complete the mandatory steps in “Step 1 — Personal details and responsibility” 
on page 252 and “Step 2 — Extra details” on page 254.

2. Click Finish.

The Add Assignment window opens.

3. Click Yes.

To add an assignment to this client.

The Add Assignment Wizard opens at Step 1 — Create Assignment for Client 
opens with the Client field automatically filled with the new client’s name.

Refer to “Using the Add Assignment Wizard” on page 337 for more information 
on how to create an assignment for a client.

Using the Client and Contact pages

The Client and Contact pages has a number of tabs which group information together 
so that details are easy to view and edit when necessary.

Click on the tabs to display the information for that tab on the page. The Tasks bar 
updates as you change tabs to show the tasks associated with the information on the 
tab.

Client page

The tabs and associated tasks on the Client page are:

 “Main tab” (see page 200)

This tab displays by default when you open a client and contains the information 
identifying the client and how to contact them along with any notes. The 
available functions are: 

 “Creating a new client/contact using the wizard” (see page 248)

 “Changing client names and codes” (see page 277)
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 “Phone and other details” (see page 129)

 “Closing a client” (see page 278)

 “Viewing all clients and contacts in a family group” (see page 283)

 “Changing contacts into clients” (see page 286)

 “Changing clients into contacts” (see page 281)

 “Deleting a client” (see page 279).

 (AE) “Assignments tab” (see page 133)

 (AO) “Jobs tab” (see page 196)

 “Responsibility tab” (see page 221)

This tab is where the people in your practice who are responsible for this client 
are recorded.

 (AE) “To Do tab” (see page 244)

 “Documents tab” (see page 165)

 Client Accounting tab

 (Practice Manager) “Bills tab” (see page 153)

 “Extra tab” (see page 190)

This tab contains any extra information that the practice wants to collect.

 “Associated tab” (see page 143)

This tab lets you define relationships between this client and other clients and 
contacts in the database.

 “Addresses tab” (see page 118)

This tab displays the client’s addresses and is where you edit them. The available 
tasks are:

 “Maintaining addresses” (see page 120)

 “Phone and other details” (see page 129).

 (Practice Manager) “Defaults tab” (see page 162)

This tab is used to view and maintain the client’s credit control and bank details.

 (Practice Manager) “Home tab” (see page 195)

 “Billing Group tab” (see page 155)

 “Tax Returns tab” (see page 240).

The information shown on these tabs can be created using the Create Client/Contact 
wizard (see “Creating new clients, contacts and suppliers” on page 232).

Related topics

Using the Contact page
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Notes on the Main tab

Using the Contact page

The Contact page has a number of tabs which group contact information together so 
that details are easy to view and edit if necessary. 

Click on the tabs to display the information for that tab on the Contact page. The 
Tasks bar updates as you change tabs to show the tasks associated with the 
information on the tab.

The tabs on the Contact page are:

 “Main tab” (see page 200)

This tab displays be default when you open a contact and contains the 
information identifying the contact and how to contact them along with any 
notes. The available functions are: 

 “Creating new clients, contacts and suppliers” (see page 232)

 “Changing contacts’ names” (see page 284)

 “Deleting a contact” (see page 285)

 “Changing contacts into clients” (see page 286)

 “Viewing all clients and contacts in a family group” (see page 283).

 “Responsibility tab” (see page 221)

This tab is where the people in your practice who are responsible for this contact 
are recorded.

 (AE) “To Do tab” (see page 244)

 “Documents tab” (see page 165)

 “Extra tab” (see page 190)

This tab contains any extra information that the practice wants to collect.

 “Associated tab” (see page 143)

 “Addresses tab” (see page 118).

This tab displays the contact’s addresses, and is where you edit them. The 
available task is “Maintaining addresses” (see page 120).

The information shown in these tabs is created using the Create Client/Contact 
wizard (see “Creating new clients, contacts and suppliers” on page 232). 

Once you do work for a contact you need to change that contact into a client. See 
“Changing contacts into clients” on page 286.
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Related topics

Creating a new client/contact using the wizard

Deleting a contact

Changing contacts into clients

Notes on the Main tab

Working with clients and contacts

Client and contact records can be added, edited and maintained at any time using the 
Client and Contact page. 

The following procedures can be done from the Client and Contact pages:

 “Creating a new client/contact using the wizard” (see page 248)

 “Finding and opening clients and contacts” (see page 270)

 “Changing client names and codes” (see page 277)

 “Closing a client” (see page 278)

 “Deleting a client” (see page 279) (Not available for AO New Zealand)

 “Changing clients into contacts” (see page 281) (Not available for AO New 
Zealand)

 “Viewing all clients and contacts in a family group” (see page 283)

 “Changing contacts’ names” (see page 284)

 “Deleting a contact” (see page 285) (Not available for AO New Zealand)

 “Changing contacts into clients” (see page 286)

 “Changing contacts to suppliers” (see page 287).

To view detailed information about a client or contact, open the Client and Contact 
page and select the relevant tabs.

Finding and opening clients and contacts

You can quickly find and open any client record (Client page) or contact record 
(Contact page) in your practice database using Find Client or Find Contact. 

The system enables you to:

 display all the client or contact records in your database.

 display only the client or contact records that match the name, code, tax file 
number (Australia) / IRD Number (New Zealand) or ABN (Australia) / Balance 
Month (New Zealand) you specify.

 group the results so that records with the same information are listed together.
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 filter the list of records to display only those that match the information you 
require.

 change the information displayed on the list.

The settings you define during a search are saved automatically, ready to use the next 
time you want to find and open a client or contact. This enables you to set up a search 
and open routine which suits the way you work. You can change the settings at any 
time and the new settings become the default.

Related topics

Finding and opening clients and contacts

Finding and opening a contact

Finding and opening second records

The Find page and Find window

Using the Contact page

Using the Client and Contact pages

Clients and contacts

Finding and opening a client

The Find Clients page enables you search the client records in your database and 
open the Client page to view and change the details stored for each client. 

To find a client record

1. Click Contacts on the toolbar.

The Find Clients page opens.

2. Select whether you want to search by Name and Code, Tax File Number (AU), or 
ABN (AU), or IRD Number (NZ).

3. Enter the data you want to find in the Search for field.

Tip: If you leave the Search for field blank all client records will be 
returned by the search.

4. Select your search options:

 Select the Hide form when only one item found option, if required.

 Select the Search any part option, if required.

 Select the Include closed clients option, if required.

Additional search options in the drop-down at the top of the Find page are:

 New search — clears any currently listed search results and performs a new 
search on the criteria you enter.



Clients and contacts

 AE, AU, PM User Guide | 272

 Append to search — keeps any currently displayed search results and adds 
records from a new search to the current records.

 New search from reports — enables you to search through information in 
specific reports instead of searching the database.

 (AE) New search from lists — enables you to search a list of saved searches, 
rather than the whole database.

5. Click Search.

The clients that match your search criteria are listed. 

Note: If a single record matches your search criteria and you selected 
Hide form when only one item found, the Client page opens 
instead.

Tip: You can quickly select all the clients in the search results by clicking 
on the checkbox in the first column heading of the table.

6. Group or sort the search results. 

Right-click the results table to access the Field Chooser. From the Field Chooser 
you can select the fields of information you want to be displayed with the listed 
records. Drag fields onto the list area from the window or vice versa.

You can also copy the selected client’s name to the clipboard for use in other 
applications.

See “Organising your data” on page 74 and “Customising a display table” on 
page 75.

To open a client record

1. Click Contacts on the toolbar.

The Find Clients page opens.

2. Double-click the client or contact record you want to open. 

You can double-click any information on the client name except for the email 
address.

The client’s Client page opens.

Note: You can sort, group or filter the list of clients to make it easier to 
find the client you are looking for. See “Organising your data” on 
page 74.

To save your client search list (AE)

1. Find your client record(s).
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See “To find a client record” on page 271.

2. Select Save list on the Tasks bar.

The Save List window opens.

3. Enter a name for the list in the Title field.

For example, Golf Invite Clients.

4. Enter a Description for the list.

5. Click Save.

To use a saved client search list (AE)

1. Click Contacts on the toolbar.

The Find Clients page opens.

2. Select Open list on the Tasks bar.

The Select List window opens.

3. Use the drop-down to select the appropriate option:

 From Lists 

 From Reports.

4. Select an appropriate list from the table.

5. Click OK.

Related topics

Finding and opening a contact

Finding and opening second records

The Find page and Find window

Using the Client and Contact pages

Using the Contact page

Changing contacts into clients

Deleting a contact

Clients and contacts

Finding and opening a contact

The Find Contacts page lets you search all the contact and client records in your 
database and open the Contact or Client page to view and change the details stored 
for each contact. 
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To find a contact record

1. Select Contacts > Open > Contact from the toolbar.

The Find Contacts page opens.

2. Enter the name (or part of the name) in the Search for field.

Tip: If you leave the Search for field blank all contact records will be 
returned by the search.

3. Select your search options:

 Select the Hide form when only one item found option, if required.

 Select the Search any part option, if required.

 Select the Include closed clients option, if required.

Additional search options in the drop-down at the top of the Find page are:

 New search — clears any currently listed search results and performs a new 
search on the criteria you enter.

 Append to search — keeps any currently displayed search results and adds 
records from a new search to the current records.

 New search from reports — enables you to search through information in 
specific reports instead of searching the database.

 (AE) New search from lists — enables you to search a list of saved searches, 
rather than the whole database.

4. Click Search.

The contacts that match your search criteria are listed. 

Note: If a single record matches your search criteria and you selected 
Hide form when only one item found the Contact page opens 
instead.

5. Group or sort the search results. 

Right-click the results table to access the Field Chooser. From the Field Chooser 
you can select the fields of information you want to be displayed with the listed 
records. Drag fields onto the list area from the window or vice versa.

You can also copy the selected contact’s name to the clipboard for use in other 
applications.

See “Organising your data” on page 74 and “Customising a display table” on 
page 75.
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To open a contact record

1. Select Contacts > Open > Contact from the toolbar.

The Find Contacts page opens.

2. Double-click the contact record you want to open. 

You can double-click any information on the contact name except for the email 
address.

If the contact is a pure contact, the Contact page opens. If the contact is a client, 
the Client page opens.

Tip: You can sort, group or filter the list of contacts to make it easier to 
find the contact you are looking for. See “Organising your data” on 
page 74.

To save your contact search list (AE)

1. Find your contact record(s).

See “To find a contact record” on page 274.

2. Select Save list on the Tasks bar.

The Save List window opens.

3. Enter a name for the list in the Title field.

For example, Golf Invite Contacts.

4. Enter a Description for the list.

5. Click Save.

To use a saved contact search list (AE)

1. Select Contacts > Open > Contact from the toolbar.

The Find Contacts page opens.

2. Select Open list on the Tasks bar.

The Select List window opens.

3. Use the drop-down to select the appropriate option:

 From Lists 

 From Reports.

4. Select an appropriate list from the table.

5. Click OK.
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Related topics

Finding and opening clients and contacts

Finding and opening second records

The Find page and Find window

Using the Contact page

Using the Client and Contact pages

Changing contacts into clients

Deleting a contact

Clients and contacts

Finding and opening second records

You can find and open second records for a contact, client, supplier (AE), assignment 
(AE) or employee. The procedure is the same for all.

There are two ways to open a second record:

 from the first page.

 using the Find window.

To find and open a second record from the first page

1. Find and open the first record. 

See “Finding and opening clients and contacts” on page 270 or “Finding and 
opening a contact” on page 273.

2. Enter the name (or part of the name) in the Name field. 

A drop-down list of matching names is displayed. 

3. Select the name from the list.

The second record opens on a new page.

To find and open a second record using the Find window

1. Find and open the first record. 

See “Finding and opening clients and contacts” on page 270 or “Finding and 
opening a contact” on page 273.

2. Click the magnifying glass button on the Client/Contact Name field.

A Find window opens. 

3. Enter the name (or part of the name) in the Search for field. 

4. Click Search.

The results that match your search criteria are listed in the window.
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5. Double-click the record you want to open.

A new page opens for the selected client or contact. The new page opens on the 
same tab as the first. For example, if the first record is open on the 
Responsibility tab, the second record also opens on the Responsibility tab.

Related topics

Finding and opening clients and contacts

The Find page and Find window

Using the Client and Contact pages

Using the Contact page

Changing contacts into clients

Deleting a contact

Clients and contacts

Finding and opening clients and contacts

Changing client names and codes

Client names (both personal and organisational) and client codes can be changed 
using the Client page.

Note: (AO) You will not be able to change the client Type. Once a client is created as 
a Person you will not be able to change them to an Organisation in the Amend 
Client Name window and vice versa. The Contact Type field is disabled.

To change a client’s name

1. Find and open the client. 

See “Finding and opening clients and contacts” on page 270.

2. Click Edit client detail on the Tasks bar. 

The Amend Client Name window opens.

3. Overtype the current information.

4. Click OK.

To save the changes.

Related topics

Clients and contacts

Finding and opening clients and contacts

Finding and opening a contact

Using the Client and Contact pages
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Using the Contact page

Closing a client

Deleting a client (Not available in AO New Zealand)

Changing clients into contacts (Not available in AO New Zealand)

Viewing all clients and contacts in a family group

Changing contacts’ names

Deleting a contact (Not available in AO New Zealand)

Changing contacts into clients

Aliases

Notes on the Main tab

Phone and other details

Closing a client

If a client no longer requires your services you can close the client to prevent them 
appearing in your searches and current reports. Their details and history are still 
retained in your database.

If you need to access the client record again, you can include closed clients in your 
searches. Closed clients display in your search results with a line through the text. You 
can re-open a closed client to make them active again.

Note: (AO) Ensure that all jobs and WIPS for the client are finalised before closing a 
client.

To close a client

1. Find and open the client you want to close. 

See “Finding and opening clients and contacts” on page 270.

2. Click Close client on the Tasks bar.

The client is closed.

(AO) A Closed sign will be displayed on the Client page.

(AE) Ensure that all assignments and WIPs for the client are finalised.

To re-open a closed client

1. Find and open the client you want to re-open. 

See “Finding and opening clients and contacts” on page 270.

Ensure you click the Include closed clients checkbox as a search option.

2. Click Re-open client on the Tasks bar.

The client is re-opened. 
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Related topics

Clients and contacts

Finding and opening clients and contacts

Finding and opening a contact

Using the Client and Contact pages

Using the Contact page

Changing client names and codes

Deleting a client (Not available in AO New Zealand)

Changing clients into contacts (Not available in AO New Zealand)

Viewing all clients and contacts in a family group

Changing contacts’ names

Deleting a contact (Not available in AO New Zealand)

Changing contacts into clients

Aliases

Notes on the Main tab

Phone and other details

Deleting a client

Not available in AO New Zealand

A client can be removed from your system when you no longer require their details.

This feature is not available in AO New Zealand; you can close the client instead. See 
Closing a client.

Note: We recommend you close a client instead of deleting it, as this process cannot 
be reversed! If you decide to delete a client from your database, ensure you 
retain copies of all relevant documents from Practice Management and Tax.

To delete a client (without Practice Manager)

1. Click on the Main tab of the client.

2. Click Convert to contact in the Tasks Bar.

The message "Are you sure you want to convert this client to a contact" appears.

3. Click Yes.

The Main tab of the contact is displayed.

4. Click Delete contact in the Tasks Bar.

The prompt "Are you sure you want to delete this contact" appears.

5. Click Yes.
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The Find Clients page appears and the client has been deleted.

To delete a client (with Practice Manager)

1. Find and open the client you want to close.

See “Finding and opening clients and contacts” on page 270.

2. Click Delete client on the Tasks bar.

The Delete Client Confirm message is displayed.

3. Click Yes.

The client is removed from the database.

Deleting clients with assignments

You cannot delete a client if there are assignments assigned to it. If you wish to delete 
the client, you will need to remove the assignments from the client first.

1. Open the client and go to the Assignments tab.

2. Click on the Name hyperlink to open an assignment.

The Main tab is displayed.

3. Click Delete assignment on the Tasks Bar.

The message “Are you sure you want to delete this assignment” appears.

4. Click Yes.

The Assignments tab appears.

Note: If the deleted assignment still appears, click the Refresh icon in the 
Tasks Bar.

5. Repeat 2 and 3 for any remaining assignments.

6. Go to the Main tab of the client.

7. Click Delete client on the Tasks bar.

The Delete Client Confirm message is displayed.

8. Click Yes.

The client is removed from the database.

Deleting clients with WIP or debtor transactions posted to the client

Clients cannot be deleted in AE Practice Manager (AE PM) if any WIP or debtor 
transactions have been posted to the client.
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First, you need to deal with any outstanding transactions. Next, close both the 
assignment and client — see Deleting clients with assignments for more information.

Related topics

Clients and contacts

Finding and opening clients and contacts

Finding and opening a contact

Using the Client and Contact pages

Using the Contact page

Changing client names and codes

Closing a client

Changing clients into contacts (Not available in AO New Zealand)

Viewing all clients and contacts in a family group

Changing contacts’ names

Deleting a contact (Not available in AO New Zealand)

Changing contacts into clients

Aliases

Notes on the Main tab

Phone and other details

Changing clients into contacts

Not available in AO New Zealand

Before you start doing work for a client, they can be converted to a contact in the 
database.

To change a client into a contact

1. Find and open the client. 

See “Finding and opening clients and contacts” on page 270.

2. Click Convert to contact on the Tasks bar.

The Convert Client Confirm message opens.

3. Click Yes. 

The contact is changed to a client and the message closes. A Contact page 
displays the contact.

Related topics

Clients and contacts

Finding and opening clients and contacts

Finding and opening a contact
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Using the Client and Contact pages

Using the Contact page

Changing client names and codes

Closing a client

Deleting a client (Not available in AO New Zealand)

Viewing all clients and contacts in a family group

Changing contacts’ names

Deleting a contact (Not available in AO New Zealand)

Changing contacts into clients

Aliases

Notes on the Main tab

Phone and other details

Linking and unlinking to an AO Classic client

AO New Zealand only

The Link to AO Classic client option on the Tasks bar is only available if you are 
integrated with AO Classic. If you link a MYOB AO client to an AO Classic client, then 
changes made to the MYOB AO client are automatically updated to the AO Classic 
client. The information that is updated is only that which is required to complete tax 
preparation for the client.

You must have the appropriate task permissions set to be able to link a MYOB AO 
client to an AO Classic client.

Note: Only one MYOB AO client can be linked to one AO Classic client.

To link a MYOB AO client to an AO Classic client

1. Find and open the client. 

See “Finding and opening clients and contacts” on page 270.

2. Click Link to AO Classic client on the Tasks bar.

The Link Client To AO Classic window opens listing all of the clients available in 
AO Classic and their associated codes.

3. Click the Show all linked clients option.

Another column is displayed showing the MYOB AO client that is linked to the 
AO Classic client.

4. Select the AO Classic client to link to.

5. Click Link.

The MYOB AO client is linked to the AO Classic client. 
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If the selected AO Classic client is already linked to a MYOB AO client, an error 
message is displayed. Select another AO Classic client that is not already linked.

6. Close the Link Client To AO Classic window.

To unlink a MYOB AO client from an AO Classic client

1. Find and open the client. 

See “Finding and opening clients and contacts” on page 270.

2. Click Link to AO Classic client on the Tasks bar.

The Link Client To AO Classic window opens. A list of all the clients available in 
AO Classic and their associated codes is displayed.

3. Click the Show all linked clients option.

Another column is displayed showing the MYOB AO client that is linked to the 
AO Classic client.

4. Select the AO Classic client to unlink to.

5. Click Unlink.

The MYOB AO client is unlinked from the AO Classic client.

6. Close the Link Client To AO Classic window.

Related topics

Clients and contacts

Finding and opening clients and contacts

Finding and opening a contact

Using the Client and Contact pages

Using the Contact page

Changing client names and codes

Viewing all clients and contacts in a family group

Changing contacts’ names

Aliases

Notes on the Main tab

Phone and other details

Viewing all clients and contacts in a family group

This task opens a window that enables you to view all the clients and contacts 
belonging to the same family group and open them.
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To show the list of family group members

1. Find and open the client or contact. 

See “Finding and opening clients and contacts” on page 270.

2. Click View all clients and contacts in family group on the Tasks bar.

The Find Contacts window opens with all contacts and clients in the same family 
group listed.

3. Double-click the client or contact record you want to open. 

You can double-click any information except the email address.

The Client/Contact page opens for the selected client/contact.

Note: You can group and sort the list of clients and contacts to make it 
easier to find the one you are looking for. See “Organising your 
data” on page 74.

Related topics

Clients and contacts

Finding and opening clients and contacts

Finding and opening a contact

Using the Client and Contact pages

Using the Contact page

Changing client names and codes

Closing a client

Deleting a client (Not available in AO New Zealand)

Changing clients into contacts (Not available in AO New Zealand)

Changing contacts’ names

Deleting a contact (Not available in AO New Zealand)

Changing contacts into clients

Aliases

Notes on the Main tab

Phone and other details

Changing contacts’ names

Contact names (both personal and organisational) can be changed using the Contact 
page.

To change a contact’s name

1. Find and open the contact. 
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See “Finding and opening a contact” on page 273.

2. Click Edit contact detail on the Tasks bar. 

The Amend Contact Name window opens.

3. Overtype the current information.

4. Click OK.

To save the changes.

Related topics

Clients and contacts

Finding and opening clients and contacts

Finding and opening a contact

Using the Client and Contact pages

Using the Contact page

Changing client names and codes

Closing a client

Deleting a client (Not available in AO New Zealand)

Changing clients into contacts (Not available in AO New Zealand)

Viewing all clients and contacts in a family group

Deleting a contact (Not available in AO New Zealand)

Changing contacts into clients

Changing contacts to suppliers

Aliases

Notes on the Main tab

Phone and other details

Deleting a contact

Not available in AO New Zealand

A contact can be removed from your system when you no longer require their details.

To delete a contact

1. Find and open the contact you want to delete. 

See “Finding and opening a contact” on page 273.

2. Click Delete contact on the Tasks bar.

The Confirm Delete Contact message is displayed.

3. Click Yes. 

The contact is removed from the database. 
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Related topics

Clients and contacts

Finding and opening clients and contacts

Finding and opening a contact

Using the Client and Contact pages

Using the Contact page

Changing client names and codes

Closing a client

Deleting a client (Not available in AO New Zealand)

Changing clients into contacts (Not available in AO New Zealand)

Viewing all clients and contacts in a family group

Changing contacts’ names

Changing contacts into clients

Changing contacts to suppliers

Aliases

Notes on the Main tab

Phone and other details

Changing contacts into clients

Once you start doing work for a contact, they cannot remain as a contact in the 
database. They must be changed to a client so that the work you do for them can be 
tracked and charged.

To change a contact into a client

1. Find and open the contact.

See “Finding and opening a contact” on page 273.

2. Click Convert to client on the Tasks bar.

The Convert contact to client window opens.

3. Enter a client code for the contact in the Code field.

The code must be a unique entry in the database or an error message is 
displayed.

4. Click OK. 

The Convert contact to client window closes. The contact is changed to a client. 
A Client page displays the contact as a client.

5. Complete the information in each tab for the new client as required.
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Related topics

Clients and contacts

Finding and opening clients and contacts

Finding and opening a contact

Using the Client and Contact pages

Using the Contact page

Changing client names and codes

Closing a client

Deleting a client (Not available in AO New Zealand)

Changing clients into contacts (Not available in AO New Zealand)

Changing contacts to suppliers

Viewing all clients and contacts in a family group

Changing contacts’ names

Deleting a contact (Not available in AO New Zealand)

Aliases

Notes on the Main tab

Phone and other details

Changing contacts to suppliers

Accountants Enterprise only

Once contacts start to provide you with goods and services, they cannot remain as a 
contact in the database. They must be changed to a supplier so that the work they do 
for you can be tracked and charged.

To change a contact into a supplier

1. Find and open the contact.

See “Finding and opening a contact” on page 273.

2. Click Convert to supplier on the Tasks bar.

The Convert contact to supplier window opens.

3. Enter a supplier code for the contact.

The code must be a unique entry in the database or an error message is 
displayed.

4. Click OK. 

The Convert contact to supplier window closes. The contact is changed to a 
supplier. A Supplier page displays the contact as a client.

5. Complete the information in each tab for the new supplier as required.
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Related topics

Clients and contacts

Finding and opening clients and contacts

Finding and opening a contact

Using the Client and Contact pages

Using the Contact page

Changing client names and codes

Closing a client

Deleting a client (Not available in AO New Zealand)

Changing clients into contacts (Not available in AO New Zealand)

Viewing all clients and contacts in a family group

Changing contacts’ names

Deleting a contact (Not available in AO New Zealand)

Changing contacts into clients

Aliases

Notes on the Main tab

Phone and other details
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Employees

Practice Manager enables you to manage your employee records easily. You can store 
and update personal employee data and practice-specific items such as charge rates 
and employee team details. You can also apply security controls to limit access to 
sensitive data in the system. 

When your practice employs additional staff it is necessary to add these new 
employees to your database. 

You can store information about employees including:

 personal information and contact details

 their office and department 

 standard working hours

 (AE) salary and leave figures

 (AE) employee benefits 

 (AE) types and dates of leave

 (AE) permissions to authorise bills and timesheets

 their security access rights and login details to this database.

Most employee information is accessed and maintained through the tabs on the 
Employee page. When you need to add new employees to the database use the 
Create Employee Wizard to guide you through the process and ensure that all 
relevant data is captured.

Once the employee has been created, their details can be edited or added to at a later 
stage on the individual tabs of the Employee page.

You can also run an Employee Detail report to give you compiled information about 
employees. You can filter the report information to include/exclude selected 
categories, offices or departments, if required.

In MYOB AE, managers or employees can manage assigned tasks using the Employee 
Planner.

Related topics

Finding and opening employee records

Using the Employee page

Creating employees

Working with employees

Employee Planner
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Creating employees

The Create Employee Wizard guides you through all the stages involved in creating 
an employee’s record. The wizard is always your starting point to add an employee to 
the database.

If you prefer, you can use the wizard to create the employee’s basic information and 
complete the remaining steps later using the various tabs on the Employee page. The 
only mandatory steps in the wizard are Steps 1 and 2. You may then click Finish at any 
time to save information about the employee and exit the wizard. While adding a new 
employee, you can modify information in previous steps by clicking Back.

To create a new employee, follow these steps:

 “Step 1 — Employee personal details” (see page 292)

 “Step 2 — Employee extra details” (see page 294)

 “Step 3 — Employee address details” (see page 295)

 “Step 4 — Employee security group details” (see page 296)

 (AE) “Step 5 — Employee salary / cost” (see page 298)

 (AO) “Step 5 — Time table” (see page 300)

 “Step 6 — Employee charge rates” (see page 301)

 (AE) “Step 7 — Time table” (see page 302)

 (AE) “Step 8 — Employee authorisation details” (see page 303).

An overview of creating an employee 

1. Open the Create Employee Wizard. 

There are a number of ways to do this:

a. Select File > New > Employee on the main menu.

b. Select Contacts > New > Employee on the toolbar. 

c. Click Create employee on the Tasks bar.

2. Enter the employee’s personal information into the wizard windows. 

As a minimum you must enter the mandatory fields in Steps 1 and 2. For more 
details on entering this information refer to “Step 1 — Employee personal 
details” (see page 292) and “Step 2 — Employee extra details” (see page 294).

3. Click Finish.

The employee is added to your database and the Employee page opens.
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Mandatory fields

Mandatory fields are identified by a  and must be completed before you can move 
to the next step in the wizard. If you attempt to proceed without completing the field, 
the warning icon  is displayed beside the field.

The mandatory information is:

 Step 1 — Employee Personal Details

 Code — the employee code.

 Last Name (where Contact Type = Person).

 U/Name — the user name the employee uses to login. 

If your practice has activated MYOB Logins, then the employee’s user name 
is automatically generated using the details of their name details. The U/
Name field is therefore not a mandatory field nor is it available.

 Step 2 — Extra Fields

 Any Extra Fields that have been set to mandatory.

Note: Mandatory Extra fields are set up by your system administrator to capture 
information required by your practice. They are set up from Maintenance > 
Maintenance Map (AO) > User defined > Extra Fields and Maintenance > 
Maintenance Map (AO) > User defined > Extra Lists.

Related topics

Opening the Create Employee Wizard

Employees

Using the Employee page

Finding and opening employee records

Editing employee details

Extra fields

Extra lists

Opening the Create Employee Wizard

The Create Employee Wizard is a multi-step wizard. You must enter all the mandatory 
information before you finish the wizard and save the employee in your system.

As you progress through the Create Employee Wizard you can edit any previous steps 
in the wizard by clicking Back.

To open the Create Employee Wizard

There are three ways to open the Create Employee Wizard:
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 Select File > New > Employee on the main menu.

 Select Contacts > New > Employee on the toolbar. 

 Click Create employee on the Tasks bar.

The Create Employee wizard opens at “Step 1 — Employee personal details” on 
page 292.

Related topics

Step 1 — Employee personal details

Step 2 — Employee extra details

Step 3 — Employee address details

Step 4 — Employee security group details

(AE) Step 5 — Employee salary / cost

(AO) Step 5 — Time table

Step 6 — Employee charge rates

(AE) Step 7 — Time table

(AE) Step 8 — Employee authorisation details

(AE) Using the Employee page

Working with employees

Step 1 — Employee personal details

You must complete all the mandatory fields, which are flagged with . You cannot 
move to the next step until all mandatory information has been entered.

After you have entered the mandatory fields, you can move to the next step. Other 
data can be added and changed later using the Personal tab (see “Personal tab” on 
page 220). You can also use the Back button to modify any details in previous steps, 
once the mandatory fields have been entered.

Note: (AO) Each employee name must be unique.

To create a new employee and add personal details

1. Open the Create Employee Wizard.

See “Opening the Create Employee Wizard” on page 291.

The Create Employee Wizard opens at Step 1 — Employee Personal Details.

2. Enter a Code for the employee.

This is a mandatory field. The code must be a unique identifier or the employee’s 
payroll number, etc. 

This field is limited to a maximum of 8 alphanumeric characters.
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Note: The following characters cannot to be used for the employee Code:
~ ? * | - + + , . : ; \ / [ ] “ % # ‘ { } ^ < > _
You cannot use a code that is already being used by another 
employee, client, or supplier (AE).

3. Enter the employee’s name details:

 Title — Mr, Ms, Mrs, Miss, Dr, etc.

 First Name and Last Name — The Last Name field is mandatory.

 Salutation — The name that the person is normally known by or prefers. For 
example, “Chris” or “Mrs Lee” (which will be displayed in correspondence as 
“Dear Chris” or “Dear Mrs Lee”).

 Mailing Name — The name used for mailing addresses, alternative to the 
full name or salutation. If you do not enter a mailing name, the employee’s 
full name is used.

 Initials — Enter the employee’s initials, if required.

4. Enter the employee’s user name in the U/Name field.

This is a mandatory field. Without a U/Name the employee will not be able to 
access the database.

If your practice has activated MYOB Logins, then the employee’s user name is 
automatically generated using the details of their name details. The U/Name 
field is therefore not a mandatory field nor is it available.

5. Specify the employee’s Gender, D.O.B. and Birth Place.

The D.O.B. is entered in the format dd/mm/yyyy or selected from the drop-
down calendar.

The employee’s Age is automatically calculated based on the date of birth.

6. Enter the employment starting date in the Start Date field.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

7. Use the drop-downs to allocate the employee to their:

 Department

 Office

 Company

 (AE) Centre

 (AE) Category.

8. To continue using the wizard, click Next.
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You proceed to “Step 2 — Employee extra details” on page 294. This is where 
you enter additional details for the employee.

Related topics

Step 2 — Employee extra details

Step 3 — Employee address details

Step 4 — Employee security group details

(AE) Step 5 — Employee salary / cost

(AO) Step 5 — Time table

Step 6 — Employee charge rates

(AE) Step 7 — Time table

(AE) Step 8 — Employee authorisation details

Personal tab

(AE) Using the Employee page

Working with employees

Step 2 — Employee extra details 

Step 2 — Employee Extra Details enables you to enter additional information that the 
practice wants to collect. The fields represent extra lists and extra fields which have 
been set up by the system administrator.

The information entered in Step 2 — Employee Extra Details is transferred to the 
Employee page > Extras tab from where it can be edited at a later stage.

You must complete all the mandatory fields which are displayed in red. You cannot 
move to the next step until all mandatory information has been entered.

To enter employee extra fields details

1. Complete the mandatory steps in “Step 1 — Employee personal details” on 
page 292.

2. Click Next.

or 

Click the Extra Fields tab.

Step 2 — Employee Extra Details is displayed by the Create Employee Wizard.

3. Where relevant, enter or select a value for the Extra Fields and Extra Lists. 

 indicates an extra field. Type or select the value in the Value field.

 indicates an extra list. Select a value from the drop-down that is displayed 
when you click the Value field.
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Note: Mandatory fields, which are flagged by a red triangle  , displayed 
in red or flagged as Required, must be completed before you can 
click Next or Finish. 

4. Click Finish to complete the process.

The wizard closes and the employee is created with the information that has 
been entered so far. The Employee page is displayed for the new employee. Click 
through the tabs to check, add or edit information.

Note: Entering information in the remaining windows (Steps 3 to 8) of the 
Create Employee Wizard is optional. Once the employee is created, 
further details can be entered and modified using the Employee 
page.

To continue entering details for the employee using the Create Employee 
Wizard, click Next.

Proceed to “Step 3 — Employee address details” on page 295 to enter the 
employee’s address details.

Related topics

Step 1 — Employee personal details

Step 3 — Employee address details

Step 4 — Employee security group details

(AE) Step 5 — Employee salary / cost

(AO) Step 5 — Time table

Step 6 — Employee charge rates

(AE) Step 7 — Time table

(AE) Step 8 — Employee authorisation details

Extra tab

(AE) Using the Employee page

Working with employees

Step 3 — Employee address details

Details entered in Step 3 — Employee Address Details of the Create Employee 
Wizard are transferred to the Employee page > Personal tab of the new employee.

To add employee address details

1. Complete the mandatory steps in “Step 1 — Employee personal details” on 
page 292 and “Step 2 — Employee extra details” on page 294.
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2. Click Next.

or 

Click the Address tab.

Step 3 — Employee Address Details is displayed by the Create Employee 
Wizard.

3. Enter the address and contact information for the employee in the appropriate 
fields.

4. Right-click the Enter Email Address Here hyperlink and overtype the existing 
text with the employee’s email address. 

Note: If you left-click the hyperlink, a new email message opens.

5. To complete creating the employee, click Finish.

The wizard closes and the Employee page is displayed for the new employee. 
Click through the tabs to check, add or edit information.

To continue entering details for the employee using the Create Employee 
Wizard, click Next.

Proceed to “Step 4 — Employee security group details” on page 296 to enter 
security group information regarding the employee.

Related topics

Step 1 — Employee personal details

Step 2 — Employee extra details

Step 4 — Employee security group details

(AE) Step 5 — Employee salary / cost

(AO) Step 5 — Time table

Step 6 — Employee charge rates

(AE) Step 7 — Time table

(AE) Step 8 — Employee authorisation details

Personal tab

(AE) Using the Employee page

Working with employees

Step 4 — Employee security group details

The information entered in Step 4 — Employee Security Group Details of the Create 
Employee Wizard is transferred to the Employee page > Security Groups tab where 
it can be edited at a later stage.
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To add employee security group details

1. Complete the mandatory steps in “Step 1 — Employee personal details” on 
page 292 and “Step 2 — Employee extra details” on page 294.

2. Click the Security Groups tab of the Create Employee Wizard if it is not already 
selected.

Step 4 — Employee Security Group Details is displayed by the Create Employee 
Wizard.

3. To accept the default, Basic1, security:

a. Click Next.

4. To select a different security group for the employee:

a. Click the blank row under the Group heading.

b. Click the ellipse button.

The Find Security Group window opens.

c. Click Search.

All Security Groups and their descriptions are listed.

d. Select the Security Group you want for the employee.

e. Click OK.

The Security Group is displayed in Step 4 — Employee Security Group Details 
and the Find Security Group window closes.

5. To complete the process, click Finish.

The wizard closes and the Employee page is displayed for the new employee. 
Click through the tabs to check, add or edit information.

To continue entering details for the employee using the Create Employee 
Wizard, click Next.

For MYOB AE, proceed to “Step 5 — Employee salary / cost” on page 298 to 
enter the employee’s salary and benefits. 

For MYOB AO, proceed to “Step 5 — Time table” (see page 300) to enter the 
employee’s hours of work.

Related topics

Step 1 — Employee personal details

Step 2 — Employee extra details

Step 3 — Employee address details
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(AE) Step 5 — Employee salary / cost

(AO) Step 5 — Time table

Step 6 — Employee charge rates

(AE) Step 7 — Time table

(AE) Step 8 — Employee authorisation details

Security Groups tab

(AE) Using the Employee page

Working with employees

Step 5 — Employee salary / cost

Accountants Enterprise only

Step 5 — Employee Salary/Cost of the Create Employee Wizard is used to record 
salary, benefits and leave details for an employee. This information is a basis for 
managing resources for the practice.

The salary ranges, benefits and leave are created in the system by your system 
administrator using Maintenance > Employee > Employee Benefit Type.

The information entered in Step 5 — Employee Salary/Cost of the Create Employee 
Wizard is transferred to the Employee page > Salary/Cost tab where it can be edited 
at a later stage.

Unavailable fields

A number of fields are unavailable (“greyed out”) in this step of the wizard:

 Salary/Benefit section:

 Employee Total (Current) — the total cost of the employee calculated from 
the figures entered in the Salary/Benefit area.

 Hrs/Week — the employee’s weekly work hours as defined by their 
employee category.

 Hrs/Year — the employee’s yearly work hours as defined by their employee 
category.

 Leave section:

 Productive — the number of leave days that were productive.

 Unproductive (Current) — the number of leave days that were 
unproductive.

To add employee salary/cost details

1. Complete the mandatory steps in “Step 1 — Employee personal details” on 
page 292 and “Step 2 — Employee extra details” on page 294.
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2. Click the Salary/Cost tab of the Create Employee Wizard if it is not already 
selected.

Step 5 — Employee Salary/Cost is displayed by the Create Employee Wizard.

3. Enter the employee’s Salary/Benefit details:

a. Enter the employee’s Start Date.

Enter the date in format dd/mm/yyyy or select it from the drop-down 
calendar.

b. Enter the employee’s End Date (if applicable).

Enter the date in format dd/mm/yyyy or select it from the drop-down 
calendar.

c. Select the Benefit Type from the drop-down.

d. Enter any Details to be recorded with the benefit. 

This field is limited to a maximum of 50 alphanumeric characters.

e. Enter the Annual Value amount. 

This figure is used when calculating the employee’s cost rate.

f. Click the Include checkbox.

This includes the salary amount in the employee’s cost rate calculation.

g. If necessary, overtype the Cost/Hr amount.

This is the cost per hour for the employee, calculated from the figures 
entered in the Salary/Benefit table and the assigned number of working 
hours.

4. Enter the Leave details for the employee:

a. Enter the employee’s leave Start Date.

Enter the date in format dd/mm/yyyy or select it from the drop-down 
calendar.

b. Enter the employee’s leave End Date.

Enter the date in format dd/mm/yyyy or select it from the drop-down 
calendar.

c. Enter the number of Days leave.

d. Select the type of leave from the drop-down.



Employees

 AE, AU, PM User Guide | 300

e. Click the Productive checkbox, if required.

5. To complete creating the employee, click Finish.

The wizard closes and the Employee page is displayed for the new employee. 
Click through the tabs to check, add or edit information.

Alternatively, to continue entering details for the employee using the Create 
Employee Wizard, click Next.

Proceed to “Step 6 — Employee charge rates” on page 301 to enter the 
employee’s charge rates.

Related topics

Step 1 — Employee personal details

Step 2 — Employee extra details

Step 3 — Employee address details

Step 4 — Employee security group details

Step 6 — Employee charge rates

Step 7 — Time table

Step 8 — Employee authorisation details

Salary/Cost tab

Using the Employee page

Working with employees

Step 5 — Time table

Accountants Office only

You enter the employee’s hours of work in Step 5 — Time Table. You can specify the 
individual hours of work for each day the employee works including their lunch 
breaks. 

To add employee time table details

1. Complete the procedure in “Step 1 — Employee personal details” on page 292 
and “Step 2 — Employee extra details” on page 294.

2. Click the Time Table tab of the Create Employee Wizard if it is not already 
selected.

Step 5 — Time Table is displayed by the Create Employee Wizard.

3. Enter the total time the employee must work each day of the week.

The Total weekly work hours is automatically calculated based on the daily 
entries made.

Enter the daily total time in the format 00.00, e.g., for an eight hour work day 
enter 08.00.
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4. To complete creating the employee, click Finish.

The wizard closes and the Employee page is displayed for the new employee. 
Click through the tabs to check, add or edit information.

Click Next to continue entering details for the employee using the Create 
Employee Wizard.

Proceed to “Step 6 — Employee charge rates” on page 301 to enter the 
employee’s charge rates.

Related topics

Step 1 — Employee personal details

Step 2 — Employee extra details

Step 3 — Employee address details

Step 4 — Employee security group details

Step 6 — Employee charge rates

Time Table tab

Step 6 — Employee charge rates

The employee Charge Rate is the amount charged for the employee’s work.

The information entered in Step 6 — Employee Charge Rates of the Create Employee 
Wizard is transferred to the Employee page > Charge Rates tab where it can be edited 
at a later stage.

To add employee charge rate details

1. Complete the mandatory steps in “Step 1 — Employee personal details” on 
page 292 and “Step 2 — Employee extra details” on page 294.

2. Click the Charge Rates tab of the Create Employee Wizard if it is not already 
selected.

Step 6 — Employee Charge Rates is displayed by the Create Employee Wizard.

3. Enter the Start Date of the employee charge rate.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

4. Enter the End Date (if applicable) of the employee charge rate.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

5. Select the Charge Rate Type from the drop-down list.

The Hourly Rate displays automatically for the type you select. You can alter the 
amount, if required.
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6. To complete creating the employee, click Finish.

The wizard closes and the Employee page is displayed for the new employee. 
Click through the tabs to check, add or edit information.

(AE) To continue entering details for the employee using the Create Employee 
Wizard, click Next. “Step 7 — Time table” on page 302 shows how to enter the 
employee’s weekly work hours.

Related topics

Step 1 — Employee personal details

Step 2 — Employee extra details

Step 3 — Employee address details

Step 4 — Employee security group details

(AE) Step 5 — Employee salary / cost

(AO) Step 5 — Time table

(AE) Step 7 — Time table

(AE) Step 8 — Employee authorisation details

Charge Rates tab

(AE) Using the Employee page

Working with employees

Step 7 — Time table

Accountants Enterprise with Practice Manager only

You enter the employee’s hours of work in Step 7 — Time Table. You enter their 
timetable details in one of two ways:

 Apply the Standard Hours of work that apply to the category you assigned the 
employee to in Step 1. This action also makes it mandatory for the employee to 
enter the Standard Hours on their timesheet.

or

 You can specify individual hours of work for each day the employee works 
including their lunch breaks.

To add employee time table details

1. Complete the mandatory steps in “Step 1 — Employee personal details” on 
page 292 and “Step 2 — Employee extra details” on page 294.

2. Click the Time Table tab of the Create Employee Wizard if it is not already 
selected.

Step 7 — Time Table is displayed by the Create Employee Wizard.
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3. Enter the number of hours the employee will be working for each day of the 
week.

Enter the hours in the format 00.00, including the duration of the employee’s 
break, if applicable.

4. You can select to Enforce Time Table by selecting either None, Weekly or Daily. 

a. Click Category.

5. To complete creating the employee, click Finish.

The wizard closes and the Employee page is displayed for the new employee. 
Click through the tabs to check, add or edit information.

Alternatively, to continue entering details for the employee using the Create 
Employee Wizard, click Next.

Proceed to “Step 8 — Employee authorisation details” on page 303 to enter the 
employee’s permissions.

Related topics

Step 1 — Employee personal details

Step 2 — Employee extra details

Step 3 — Employee address details

Step 4 — Employee security group details

Step 5 — Employee salary / cost

Step 6 — Employee charge rates

Step 8 — Employee authorisation details

Time Table tab

Using the Employee page

Working with employees

Step 8 — Employee authorisation details

Accountants Enterprise with Practice Manager only

Step 8 — Authorisation of the wizard sets up the permissions for:

 the employee to authorise bills and timesheets of others.

 who can authorise the employee’s bills and timesheets.

 who the employee can authorise on behalf of.

 who can authorise on the employee’s behalf.

 who can give secondary authorisation to an employee’s timesheets and bills.

The fields in this window are identical to those on the Employee page > Authorisation 
tab. If you know which permissions you want to give to the employee you can 



Employees

 AE, AU, PM User Guide | 304

complete this step now in the wizard. Alternatively, you can click Finish and create 
the permissions later using the Employee page > Authorisation tab.

Before clicking Finish, you can also edit any previous steps in the wizard by clicking 
Back.

The Employee page for the new employee opens.

Related topics

Setting up employees to authorise bills and timesheets

Setting up employees to authorise on behalf of other authorisers

Setting up employees as secondary authorisers

Step 1 — Employee personal details

Step 2 — Employee extra details

Step 3 — Employee address details

Step 4 — Employee security group details

Step 5 — Employee salary / cost

Step 6 — Employee charge rates

Step 7 — Time table

Authorisation tab

Using the Employee page

Working with employees

Using the Employee page

The Employee page has a number of tabs which group information together so that 
details are easy to view and edit when necessary.

Click on the tabs to display the information for that tab on the Employee page. The 
Tasks bar updates as you change tabs to show the tasks associated with the 
information on the tab.

The tabs on the Employee page are:

 (AE Practice Manager) “Timesheets tab” (see page 241)

 “Main tab” (see page 200)

 (Practice Manager) “Time Table tab” (see page 243)

 (Practice Manager) “Charge Rates tab” (see page 158)

 “Personal tab” (see page 220)

 (Practice Manager) “Budget tab” (see page 156)

 (AE Practice Manager) “Authorisation tab” (see page 149)

 (AO) “Extras tab” (see page 305)
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 “Security Groups tab” (see page 239)

 (AE) “To Do tab” (see page 244)

 (AE) “Salary/Cost tab” (see page 236).

Note: (AE) These tabs may vary according to the applications you have installed.

Related topics

Working with employees

Finding and opening employee records

Editing employee details

Deleting employees

Making employees inactive

Changing an employee’s password

Employee Planner

Extras tab

The Employee page > Extras tab displays additional information about an employee 
that the practice wants to collect. The fields on the tab represent extra lists and extra 
fields that the system administrator sets up using the Maintenance > Maintenance 
Map > User defined > Extra Fields or Extra Lists.

You will usually create the information on this tab using Step 2 of the Create 
Employee Wizard (see Step 2 — Employee extra details).

You can also use the Extras tab to create, edit and delete any of the information 
shown in the Value field.

Extra lists are used mainly as sort criteria for reporting. Extra fields are a useful way 
of storing information which does not logically fit elsewhere in the employee’s 
information. See Entering extra field and list information on the Extras tab.

Refer to Extra tab fields for descriptions on these fields.

Related topics

Working with employees

Finding and opening employee records

Editing employee details

Deleting employees

Making employees inactive

Changing an employee’s password

Employee Planner
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Working with employees

Employee records can be added, edited and maintained at any time using the 
Employee page. 

The following procedures can be done from the Employee page:

 “Creating employees” (see page 290)

 “Finding and opening employee records” (see page 306)

 “Editing employee details” (see page 308)

 “Editing my.MYOB details” (see page 309)

 “Deleting employees” (see page 313)

 “Changing an employee’s password” (see page 315).

To view detailed information about an employee, open the Employee page and select 
the relevant tabs.

Related topics

Finding and opening employee records

Editing employee details

Deleting employees

Changing an employee’s password

Finding and opening employee records

The Find Employee page enables you to search the employee records in your 
database and open the Employee page to view and change the details stored for each 
employee.

You can:

 display all the employee records in your database.

 display only the employee records that match the name or code you specify.

 group the list of results so that records with the same information are grouped 
together.

 change the information displayed on the page using the right-click menu Field 
Chooser options.

To find and open an employee record

1. Select Contacts > Open > Employee on the toolbar.

The Find Employees page opens.
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2. In the Search for field, enter the employee’s code, employee’s name or part 
thereof.

Tip: To display all employees, either leave the Search for field blank and 
click Search or type “%” in the Search for field and click Search.

3. Select your search options:

 Select the Hide form when only one item found option, if required.

 Select the Search any part of name/code option, if required.

 Select the Include inactive employees option, if required.

4. Click Search.

The results that match your search criteria are listed.

Note: If a single record matches your search criteria and you selected the 
Hide form when only one item found checkbox, then the 
Employee page opens.

5. Group or sort the search results. 

Right-click the results table to access the Field Chooser. From the Field Chooser 
you can select the fields of information you want to be displayed with the listed 
records. Drag fields onto the list area from the window or vice versa.

You can also copy the selected employee’s name to the clipboard for use in other 
applications.

See “Organising your data” on page 74 and “Customising a display table” on 
page 75.

6. Double-click the employee record you want to open. 

You can double-click any information on the employee name other than the 
email address.

The Employee page opens.

To find and open a second employee record

You can keep an employee record open while you find and open more employee 
records.

1. With the first employee record open, hold [Shift] down and click Employee 
search on the Tasks bar. 

The Find Employees window opens.

Tip: To display all employees, either leave the Search for field blank and 
click Search or type “%” in the Search for field and click Search.
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Note: To keep the first record open, press and hold [Shift] while clicking 
Employee search on the Tasks bar. If you do not hold [Shift], the 
first employee record will close as the second one opens. 

2. In the Find Employee window Search for field, enter the name (or part of the 
name) of the record you want to find.

 Select the Hide form when only one item found option, if required.

 Select the Search any part of name/code option, if required.

 Select the Include inactive employees option, if required.

3. Click OK or press [Enter].

The results that match your search criteria are listed.

4. Double–click the desired record in the list.

The selected record is displayed, open to the same tab as the first record (e.g., 
Responsibility tab). If required, you can compare the details of the two records.

Related topics

The Find page and Find window

Employees

Using the Employee page

Editing employee details

Deleting employees

Changing an employee’s password

Editing employee details

Each employee has an Employee page where all their information is stored and 
where you can edit the employee’s details. 

You can change the employee’s name or code using the Amend Employee Name 
window. Other details are amended using appropriate tabs on the Employee page.

To edit an employee’s name/code

1. Find and open the employee. 

See “Finding and opening employee records” on page 306.

The Employee page opens on the Main tab by default.

2. Click Edit employee details on the Tasks bar.

The Amend Employee Name window opens.
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3. Overtype the information you want to change.

4. Click OK.

The Amend Employee Name window closes.

Note:  is displayed if you enter a code that is already in use for another 
employee.

5. Click OK.

To save and close the Employee page.

To change other employee details

1. Find and open the employee. 

See “Finding and opening employee records” on page 306.

The Employee page opens on the Main tab by default.

2. Select the tab(s) containing the information you want to edit and make your 
changes within the tab.

3. Click OK.

The Employee page is saved and closed.

Related topics

Finding and opening employee records

Deleting employees

Changing an employee’s password

Editing my.MYOB details

In order for an employee to access MYOB’s online services and AccountRight or 
Essentials files linked to clients in Client Accounting, they must have an MYOB Login. 

To control employee access to the Edit my.MYOB Details window, change the 
#Employee #Edit my.MYOB details task permission in the Employee group for the 
Central product. By default, this task permission is granted to all users.

Note: For example, if an employee without an MYOB Login tries to access an 
AccountRight Live file using Client Accounting, they will be prompted to 
specify an MYOB Login before continuing.
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Note: An employee’s MYOB Login must be unique within each MYOB database. You 
cannot have 2 employees with the same MYOB Login in the same database.
If an employee is required to access 2 different databases within the same 
practice, the employee can use the same MYOB Login for each database.

To enter existing MYOB Login details for an employee

1. Find and open the employee. 

See “Finding and opening employee records” on page 306.

The Employee page opens on the Main tab by default.

2. Click Edit my.MYOB details on the Tasks bar.

The Edit MYOB Login window opens.

The This employee has an MYOB Login option is selected by default.

3. Enter the existing MYOB Login details.

4. Click OK.

A message is displayed stating that the employee will be linked to your practice’s 
MYOB account.

5. Click Yes to continue.

The employee’s MYOB details are saved to the database in encrypted format and 
will be linked to the practice’s my.MYOB account.

The employee can now login into MYOB using their MYOB Login details.

To create a new MYOB Login for an employee

1. Find and open the employee. 

See “Finding and opening employee records” on page 306.

The Employee page opens on the Main tab by default.

2. Click Edit my.MYOB details on the Tasks bar.

The Edit MYOB Login window opens.

The This employee has an MYOB Login option is selected by default.

3. Select the I would like to create an MYOB Login for this employee option.

4. Enter the employee’s Email address.

The employee’s email address is limited to a maximum of 100 alphanumeric 
characters. 

5. Re-enter the employee’s email address in the Confirm email address field.
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A message will be displayed stating that a new MYOB user will be created with 
the following details and linked to your practice’s MYOB account. 

A confirmation email will be sent to the employee allowing them to set a 
password for the account.

6. Click Yes to continue.

The employee’s MYOB details are saved to the database in encrypted format and 
will be linked to the practice’s my.MYOB account.

The employee can now login into MYOB using their MYOB Login details.

Note: Each employee creating an MYOB Login will receive an email 
containing a link to a web page that will help them set up their 
password for their my.MYOB account. Passwords will need to be at 
least 8 characters long and contain both letters and numbers. This 
password will not expire.
Creating an MYOB Login from within MYOB AE/AO does not provide 
access to the my.MYOB website. See Knowledge Base article 36703 
for more information.

To change existing MYOB Login details for an employee

1. Find and open the employee. 

See “Finding and opening employee records” on page 306.

The Employee page opens on the Main tab by default.

2. Click Edit my.MYOB details on the Tasks bar.

The Edit MYOB Login window opens.

The This employee has an MYOB Login option is selected by default and the 
MYOB Login details are displayed.

3. Delete the current MYOB Login details from the field.

4. Enter different MYOB Login details.

5. Click OK.

A message is displayed stating that the original employee will be removed as a 
file user from any AccountRight Live files that have been linked to clients in 
Client Accounting. The newly entered MYOB Login details will be linked to your 
practice’s MYOB account.

6. Click Yes to continue.

The employee’s MYOB details are saved to the database in encrypted format and 
will be linked to the practice’s my.MYOB account.

The employee can now login into MYOB using their MYOB Login details.

http://myobaustralia-ad.custhelp.com/app/answers/detail/a_id/36703/kw/36703
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To create a new MYOB Login if there are existing details for an employee

1. Find and open the employee. 

See “Finding and opening employee records” on page 306.

The Employee page opens on the Main tab by default.

2. Click Edit my.MYOB details on the Tasks bar.

The Edit MYOB Login window opens.

The This employee has an MYOB Login option is selected by default and the 
MYOB Login details are displayed.

3. Select the I would like to create an MYOB Login for this employee option.

4. Enter the employee’s Email address.

The employee’s email address is limited to a maximum of 100 alphanumeric 
characters. 

5. Re-enter the employee’s email address in the Confirm email address field.

A message will be displayed stating that a new MYOB user will be created with 
the following details and linked to your practice’s MYOB account. The original 
MYOB Login will be removed as a file user from any AccountRight Live files that 
have been linked to clients in Client Accounting.

A confirmation email will be sent to the employee allowing them to set a 
password for the account.

6. Click Yes to continue.

The employee’s MYOB details are saved to the database in encrypted format.

To delete existing MYOB Login details for an employee

1. Find and open the employee. 

See “Finding and opening employee records” on page 306.

The Employee page opens on the Main tab by default.

2. Click Edit my.MYOB details on the Tasks bar.

The Edit MYOB Login window opens.

The This employee has an MYOB Login option is selected by default and the 
MYOB Login details are displayed.

3. Delete the MYOB Login details from the field.

4. Click OK.

A message is displayed stating that the employee has been removed as a file 
user from any AccountRight Live files that have been linked to clients in Client 
Accounting.



Employees

 AE, AU, PM User Guide | 313

5. Click Yes to continue.

Related topics

Practice MYOB settings

Finding and opening employee records

Deleting employees

Changing an employee’s password

Editing employee details

Making employees inactive

Deleting employees

You can delete an employee from the database but only when there are no 
transactions on their record and if you have permission to do so.

If there are transactions, the system will not allow you to delete the record. In this 
situation, make the employee Inactive to maintain the accuracy of the transaction-
based reports.

Note: (AE) You cannot delete a currently logged in employee.

To delete an employee using the Find Employees page

1. Select Contacts > Open > Employee on the toolbar.

The Find Employees page opens.

2. In the Search for field, enter the employee’s code, employee’s name or part 
thereof.

Note: If you leave the Search for field blank, all employee records are 
returned by the search.

3. Select your search options:

 Select the Hide form when only one item found option, if required.

 Select the Search any part of name/code option, if required.

 Select the Include inactive employees option, if required.

4. Click Search.

The results that match your search criteria are listed.
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Note: If a single record matches your search criteria and you selected 
Hide form when only one item found, the Employee page opens 
instead.

5. Select the employee to be deleted. 

The employee entry row in the table is highlighted.

6. Click Delete employee on the Tasks bar.

The Delete Employee message is displayed.

7. Click OK.

The employee is deleted from the database and the Delete Employee message 
closes.

Note: If an error message is displayed, see “Making employees inactive” 
on page 314.

To delete an employee from the Employee page

1. Find and open the employee. 

See “Finding and opening employee records” on page 306.

The Employee page opens on the Main tab by default.

2. Click Delete employee on the Tasks bar.

A Delete Employee message is displayed.

3. Click OK.

The employee is deleted from the database and the Delete Employee message 
closes.

Related topics

Finding and opening employee records

Making employees inactive

Changing an employee’s password

Using the Employee page

Editing employee details

Making employees inactive

If you want to remove former employees from lists and so on, but not delete them 
completely from your database, make the employee Inactivate.
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You can reactivate the employee at any time by deselecting the Inactive option.

To inactivate an employee

1. Find and open the employee. 

See “Finding and opening employee records” on page 306.

The Employee page opens on the Main tab by default.

2. To make an employee inactive, click the Inactive checkbox.

To make an inactive employee active, deselect the Inactive checkbox.

(AE) This is located on the right hand side of the page.

(AO) This is the last entry on the left hand side of the page.

3. Click OK.

To save and close the Employee page.

Related topics

Finding and opening employee records

Deleting employees

Changing an employee’s password

Using the Employee page

Editing employee details

Changing an employee’s password

You can change your login password (or that of another employee, if you have 
permission to do so) to the system from the Employee page.

If your practice has activated MYOB Logins, then the Change Password option on the 
Tasks bar is not available.

To change an employee’s password

1. Find and open the employee. 

See “Finding and opening employee records” on page 306.

The Employee page opens on the Main tab by default.

2. Click Change Password on the Tasks bar.

The Change Employee Password window opens.

3. Enter the new password in both the Enter new password and Confirm new 
password fields.

Take care to type the same string in each field.
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4. Click OK.

The password is changed.

5. Click OK.

To save and close the Employee page.

Related topics

Finding and opening employee records

Deleting employees

Using the Employee page

Editing employee details

Employee Planner

Accountants Enterprise with Practice Manager only

The Employee Planner is used in two ways:

1. Managers allocating tasks to specific employees.

The manager decides whether specific staff will own and complete a particular 
stage or leave it unallocated so that any staff member fitting the selected criteria 
can perform the task.

Some practices may decide that the overheads involved in allocating tasks to 
specific staff may be too costly. As a result, the manager may use the planner to 
allocate work to a staff category rather than a specific staff member.

2. Employees managing the work allocated to them.

Staff members have their own planner which shows the work allocated to them. 
It is a ‘read only’ view to prevent editing. It is the central point around which 
staff members can plan and manage their workload.

Staff members can update the progress of a task on the Employee Planner as 
well as raise a timesheet to record time spent.

Work can be allocated to employees using schedules or the Employee Planner.

To open the Employee Planner

1. Select View > Employee Planner on the main menu.

The Employee Planner opens in a separate page.

When the planner is loaded from View, all allocations for all employees are 
loaded in the Employee Planner in the default View Allocated Entries mode.

Assignment managers can optionally make allocations from schedules using the 
Load Schedule task. The Load Schedule window opens.
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Related topics

Colours used in the Employee Planner

Skills Search window

Allocating work from schedules

Allocating work using the Employee Planner

Colours used in the Employee Planner

Accountants Enterprise with Practice Manager only

The Employee Planner uses various colours to make a visual distinction between 
different types of allocations. The colours are:

 The allocation belongs to the employee but is on a different schedule to 
the one being allocated. These allocations cannot be moved or edited except 
from the particular schedule or overall planner.

 The allocation is on the current schedule and the status of the stage 
category is either Planned or Not started.

 The allocation is on the current schedule and the status of the stage 
category is Complete.

 The allocation is on the current schedule and the status of the stage 
category is In progress. The stage details table displays information relating to 
the stage categories budgeted from the schedule screen.

Related topics

Skills Search window

Performing skills searches

Allocating work from schedules

Allocating work using the Employee Planner

Skills Search window

Accountants Enterprise with Practice Manager only

The Skill Search window is used by assignment managers to find staff with particular 
skill sets and backgrounds.

Tabs on the Skills Search window enable you to filter employees by:

 Availability — View a list of employees available for a specified minimum 
number of hours within a date range based on department, office, company, 
centre and category.

 Employee Skills — Search for employees with a specified skill. Note that you 
need to have these skills set up as Extra fields in Maintenance > User defined > 
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Extra Fields/Lists/Types before you perform the search. Examples of skills are 
languages, education, professional certifications, culture, etc.

 Work Experience/Client Attributes — Identify employees who have worked in 
specific situations. The Work Experience filters include client, assignment type, 
assignment and tasks. They enable you to identify employees who have worked 
for particular types of client, such as advertising, engineering, law, etc.

To open and close the Skills Search window

1. Open the Employee Planner. 

See “To open the Employee Planner” on page 316.

The Employee Planner opens.

2. Click Skill Search on the Tasks bar. 

The Skill Search window opens.

3. Click  to close the Skills Search window.

Related topics

Employee Planner

Performing skills searches

Allocating work from schedules

Allocating work using the Employee Planner

Performing skills searches

Accountants Enterprise with Practice Manager only

You can search your employees for those who have the necessary skills to complete 
specific tasks.

To find employees with specific skills

1. Open the Employee Planner. 

See “To open the Employee Planner” on page 316.

The Employee Planner opens.

2. Click Skill Search on the Tasks bar.

The Skills Search window opens on the Availability tab by default.

The window has three tabs which help you specify various criteria for your 
search.

Note: All the fields in this window are optional. You can click Show at any 
point.
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3. Specify Availability criteria:

a. Enter the From and To dates for the Date Range in the format dd/mm/yyyy 
or select the dates from the drop-down calendar.

b. Enter the Minimum Available Hours that the employee must be available 
for work.

c. Specify the Department, Office, Company and Centre from the respective 
drop-downs.

d. Select the employee Category.

4. Click the Employee Skills tab to specify skills criteria for the search.

The options available on this tab depend on the Extra employee fields and 
categories set up in the Maintenance > User defined > Extra Fields/Lists/Types.

a. Select the relevant skills criteria from the drop-downs or enter as text.

Tip: Press [Tab] to collapse drop-downs and to navigate between fields.

5. Click the Work Experience/Client Attributes tab to find employees who have 
experience with specific client types.

a. Use the Work Experience fields assignment type, assignment and/or tasks 
to find employees who have worked for a particular client.

b. Use the Client Attributes fields to find employees who have worked for 
particular types of clients. The attribute options available depend on the 
Extra fields and categories set up in Maintenance > User defined > Extra 
Fields/Lists/Types. Client attributes include industry, company size, 
location, etc.

6. Click Show to list the employees.

Tip: The number of employees found, based on the search criteria, is 
listed at the bottom of the Skills Search window.

The Skill Search window remains open. The list of employees is displayed in the 
Employee Planner.

7. Modify the search criteria and perform further searches.

8. Close the Skills Search window.

Related topics

Skills Search window

Allocating work from schedules
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Allocating work using the Employee Planner

Employee Planner

Allocating work from schedules

Accountants Enterprise with Practice Manager only

Managers can allocate work using the Assignment Schedule window. Changes are 
made in the Allocations window and are displayed in the Employee Planner.

To allocate work from a schedule

1. Find and open the assignment. 

See “Finding and opening assignments” on page 378.

The Assignment Details page opens.

2. Click the Schedule tab.

3. Select the Schedule you want from the drop-down.

4. Select the Stage that you want to allocate resources to.

5. Click Allocations on the Tasks bar.

The Allocations - Planning window opens.

6. Enter the Employee Name.

To find and open the employee click the ellipse button in the Employee Name 
field to open the Find Employees window.

See “Finding and opening employee records” on page 306.

The selected employee’s name is displayed in the Employee Name field.

7. Press [Tab].

The remaining fields in the Allocations window update automatically.

Note: If the employee’s category does not exist in a stage, the Stage 
Category will not be displayed for this employee.

8. Modify the allocated Hours, if necessary.

9. Modify the Due Start date if it is not the expected start date of the task.

10. Press [Tab] (or [Enter]) until the employee’s details are displayed below the 
current line.

11. Repeat Step 6. to Step 10. until all the work is allocated.
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12. Click .

The Allocations window closes.

13. Click OK.

The Schedule window closes.

Related topics

Finding and opening assignments

Finding and opening employee records

Schedules

Skills Search window

Performing skills searches

Allocating work using the Employee Planner

Allocating work using the Employee Planner

Accountants Enterprise with Practice Manager only

Managers can use the Employee Planner to allocate work to employees capable of 
completing the work associated with a task. It is used as a tool to manage the capacity 
of resources in the team.

The work allocated is displayed on the employee’s own Employee Planner, enabling 
them to manage their workload.

To allocate work using the Employee Planner

1. Find and open the assignment. 

See “Finding and opening assignments” on page 378.

The Assignment Details page opens.

2. Click the Schedule tab.

3. Select the Schedule from the drop-down.

4. Click Employee planner on the Tasks bar.

The Employee Planner opens with the Stage Details window of the schedule 
displaying in a separate window for reference.

Note: The Employee Planner opens in the default allocation mode. This 
mode shows only those employees with existing allocations against 
a stage.

5. Click the View All Allocated Employees checkbox.

To see all existing employees allocated to the stage.
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6. Click Add employee on the Tasks bar.

That is, if the employee you want to allocate the task is not listed. 

or 

Right-click the page and select Add Employee.

The Find Employees window opens.

7. Find and open the employee you want to allocate work to. 

See “Finding and opening employee records” on page 306.

The employee’s name is displayed in the Employee Planner.

8. Drag a task from the Stage Details to the date required on the Employee 
Planner.

Note: Clicking the hyperlinked text opens the link. Do not try to drag text 
that is hyperlinked.

9. Double-click the allocation.

or

Click Edit Allocation on the Tasks bar.

The Edit Allocation window opens.

10. Modify the Start date.

11. Allocate the Number of hours to the allocation.

12. Click OK.

13. Click Refresh on the Tasks bar.

The allocation colours are refreshed.

14. Close the window.

Related topics

Skills Search window

Performing skills searches

Allocating work from schedules

Allocating work using the Employee Planner

Finding and opening employee records

Finding and opening assignments
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Suppliers

Accountants Enterprise only

Suppliers are individuals or organisations that provide your practice with goods or 
services. Suppliers might include stationers, specialist consulting services, courier 
services, maintenance contractors, etc.

When working with suppliers, your starting point is the Supplier page. From here you 
can view, edit and add information such as addresses, contact numbers, notes, 
activities, billing information and documents.

Creating and adding suppliers to the database

New suppliers are created using the Add New Supplier Wizard which enables you to 
enter the basic details required to create a supplier. Steps 1 and 2 of the wizard are 
mandatory. After you have completed Step 2, you can save the supplier and close the 
wizard by clicking Finish. The supplier is created using the information entered in the 
wizard. You can cancel creating the supplier at any stage in the wizard process by 
clicking Cancel. Any information entered for the supplier is lost.

Once the supplier has been created, their details can be edited or added to at a later 
stage on the individual tabs of the Supplier page.

Related topics

Adding new suppliers

Creating and adding suppliers to the database

Finding and opening suppliers

Using the Supplier page

Closing suppliers

Re-opening suppliers

Deleting suppliers

Adding new suppliers

Accountants Enterprise only

The Add New Supplier Wizard is your starting point to add a supplier to the database. 
There are six steps involved in adding a new supplier:

 “To open the Add New Supplier Wizard” (see page 324)

 “Step 1 — Personal details and responsibility” (see page 233)

 “Step 2 — Extra details” (see page 236)

 “Step 3 — Address details” (see page 237)

 “Step 4 — Note details” (see page 242)

 “Step 5 — Associated contacts” (see page 243)
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 “Step 6 — Defaults” (see page 247).

Step 1 and Step 2 are the mandatory steps in the Add New Supplier Wizard. On 
completion of Step 2, click Finish to save the new supplier with any details entered up 
to that point. This creates the initial supplier record. Additional information can be 
added or edited at a later stage on the individual tabs of the Supplier page.

All suppliers created using the wizard can be searched for, opened and worked on at 
any time outside the wizard in the usual way.

Cancel the supplier creation at any time in the wizard by clicking Cancel. While adding 
a new supplier, you can modify information in previous steps by clicking Back.

Note: When working through the Add New Supplier Wizard, you cannot leave the 
current step until the mandatory fields are completed. A warning icon  is 
displayed beside the mandatory fields. Complete these fields, then click Next 
to proceed.

To open the Add New Supplier Wizard

The Add New Supplier Wizard can be opened in a number of ways:

 Select File > New > Supplier from the main menu.

 Select Contact > New > Supplier on the toolbar.

 Click [Ctrl]+S.

 Click the Create supplier option on the Tasks bar when the Find Suppliers page 
or a Supplier page > Main tab is open.

The Add New Supplier Wizard opens on Step 1 — Supplier Personal Details.

Related topics

Working with suppliers

Using the Supplier page

Using the Supplier page

Accountants Enterprise only

The Supplier page has a number of tabs that are used to store specific information. 
These tabs group information together in a logical manner, so that details are easy to 
retrieve and edit when necessary.

Click on the tabs to display the information for that tab on the Supplier page. The 
Tasks bar updates as you change tabs to show the tasks associated with the 
information on the tab.

The tabs on the Supplier page are:
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 “Main tab” (see page 200)

 “Responsibility tab” (see page 221)

 “To Do tab” (see page 244)

 “Documents tab” (see page 165)

 “Extra tab” (see page 190)

 “Associated tab” (see page 143)

 “Addresses tab” (see page 118)

 “Defaults tab” (see page 162).

Related topics

Working with suppliers

Finding and opening suppliers

Changing suppliers’ names and codes

Changing suppliers to contacts

Closing suppliers

Deleting suppliers

Re-opening suppliers

Working with suppliers

Accountants Enterprise only

Supplier records can be added, edited and maintained at any time using the Supplier 
page. 

The following procedures can be done from the Supplier page:

 “Creating and adding suppliers to the database” (see page 323)

 “Finding and opening suppliers” (see page 326)

 “Changing suppliers’ names and codes” (see page 327)

 “Changing suppliers to contacts” (see page 328)

 “Closing suppliers” (see page 329)

 “Deleting suppliers” (see page 329)

 “Re-opening suppliers” (see page 330).

To view detailed information about a supplier, open the Supplier page and select the 
relevant tabs.
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Related topics

Finding and opening suppliers

Changing suppliers’ names and codes

Changing suppliers to contacts

Closing suppliers

Deleting suppliers

Re-opening suppliers

Finding and opening suppliers

Accountants Enterprise only

Finding and opening the correct supplier uses the same method as finding and 
opening clients, contacts or employees.

You can:

 display all the supplier records in your database.

 display only the supplier records that match the name or code you specify.

 group the list of results so that records with the same information are grouped 
together.

 change the information displayed on the list.

To find a supplier record

1. Select Contacts > Open > Suppliers on the toolbar.

The Find Suppliers page opens.

2. In the Search for field, enter the name (or part of the name) of the supplier you 
want to find.

Tip: To display all suppliers, either leave the Search for field blank and 
click Search or type “%” in the Search for field and click Search.

3. Select your search options:

 Select the Hide form when only one item found option, if required.

 Select the Search any part option, if required.

 Select the Include closed suppliers option, if the supplier you want to access 
is a closed supplier.

4. Click Search or press [Enter].

The results that match your search criteria are listed.

Select from a drop-down list to determine how the search results are organised:
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 New search — clears any currently listed search results and performs a new 
search on the criteria you enter.

 Append to search — keeps any currently displayed search results and adds 
records from a new search to the current records.

 New search from reports — enables you to search through information in 
specific reports instead of searching the database.

 New search from lists — enables you to search a list of saved searches, 
rather than the whole database.

5. Group or sort the search results. 

Right-click the results table to access the Field Chooser. From the Field Chooser 
you can select the fields of information you want to be displayed with the listed 
records. Drag fields onto the list area from the window or vice versa.

You can also copy the selected supplier’s name to the clipboard for use in other 
applications.

See “Organising your data” on page 74 and “Customising a display table” on 
page 75.

To open a supplier 

1. Select Contacts > Open > Suppliers on the toolbar.

The Find Suppliers page opens.

2. Double-click the record you want to open.

The Supplier page for the selected record is displayed.

Related topics

Changing suppliers’ names and codes

Changing suppliers to contacts

Closing suppliers

Deleting suppliers

Re-opening suppliers

Changing suppliers’ names and codes

Accountants Enterprise only

To change a supplier’s name or type or code

1. Find and open the supplier.

See “Finding and opening suppliers” on page 326.

The Supplier page opens on the Main tab by default.
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2. Click Edit supplier detail on the Tasks bar. 

The Amend Supplier Name window opens.

3. Edit the current supplier information as required.

A warning icon  is displayed if you enter a code that is already used by another 
supplier.

4. Click OK.

To save the changes.

Related topics

Finding and opening suppliers

Changing suppliers to contacts

Closing suppliers

Deleting suppliers

Re-opening suppliers

Changing suppliers to contacts

Accountants Enterprise only

Suppliers with unpaid bills cannot be converted to contacts. All bills must be fully paid 
before converting a supplier to a contact.

To convert a supplier to a contact

1. Find and open the supplier. 

See “Finding and opening suppliers” on page 326.

The Supplier page opens on the Main tab by default.

2. Click Convert to contact on the Tasks bar.

The Convert Supplier Confirm message is displayed.

3. Click Yes.

The supplier is converted to a contact. The Contact page for the converted 
supplier is displayed.

Related topics

Finding and opening suppliers

Changing suppliers’ names and codes

Closing suppliers

Deleting suppliers

Re-opening suppliers
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Closing suppliers

Accountants Enterprise only

You can close suppliers you no longer use without deleting their records from your 
database. If you want to delete supplier records permanently, use “Deleting 
suppliers” on page 329.

You can re-open closed (but not deleted) suppliers. See “Re-opening suppliers” on 
page 330.

Note: A supplier with unpaid bills/invoices cannot be closed.

To close a supplier

1. Find and open the supplier. 

See “Finding and opening suppliers” on page 326.

The Supplier page opens on the Main tab by default.

2. Click Close supplier on the Tasks bar.

The Close Supplier confirmation message is displayed.

3. Click Yes.

The supplier is closed. They will be listed on the search results page only when 
you select the Include Closed Suppliers option on the Find Supplier page.

Related topics

Finding and opening suppliers

Changing suppliers’ names and codes

Changing suppliers to contacts

Deleting suppliers

Re-opening suppliers

Deleting suppliers

Accountants Enterprise only

When a supplier is deleted, all records associated with the supplier are deleted from 
your database. 

Note: A supplier with unpaid bills/invoices cannot be deleted.

If you think you may work with the supplier again in the future, but do not want the 
supplier’s record to be displayed in current reports, you can close the supplier rather 
than deleting them. You can then open the record again in the future. This will also 
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close all the supplier’s activities. You cannot close a supplier if they have any unpaid 
bills/invoices. See “Closing suppliers” on page 329.

To delete a supplier

1. Find and open the supplier. 

See “Finding and opening suppliers” on page 326.

The Supplier page opens on the Main tab by default.

2. Click Delete supplier on the Tasks bar.

The Delete Supplier Confirm message is displayed.

3. Click Yes.

The supplier and all associated records are removed from the database.

Related topics

Finding and opening suppliers

Changing suppliers’ names and codes

Changing suppliers to contacts

Closing suppliers

Re-opening suppliers

Re-opening suppliers

Accountants Enterprise only

Suppliers whose entries have been closed, but not deleted, may subsequently be re-
opened.

To re-open a supplier

1. Find and open the supplier. 

Note: Ensure that you select the Include Closed Suppliers option on the 
Find Suppliers page.

See “Finding and opening suppliers” on page 326.

2. Click OK or press [Enter].

The search results are displayed. The list includes closed suppliers.

3. Double-click the supplier record you want to re-open.

The Supplier page opens.

4. Click Re-open supplier on the Tasks bar.
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The supplier is re-opened.

Related topics

Finding and opening suppliers

Changing suppliers’ names and codes

Changing suppliers to contacts

Closing suppliers

Deleting suppliers

Re-opening suppliers

Using the Supplier page
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Assignments

Accountants Enterprise only

Assignments help you to perform work for a client within a structured and organised 
way that allows for the descriptive and accurate capture of WIP. This benefits your 
practice by recording informationencouraging a time-efficient and accurate billing 
process and increasing reporting flexibility. Clients benefit as they have a 
personalised workflow that meets their requirements. You can also easily keep your 
clients up-to-date because you know the type and cost of the work being performed.

You can also set up a standard set of assignments to use for each client when they ask 
for your services. Standard sets of assignments are called Assignment Templates.

In Practice Manager:

The work performed is broken down into work units which have a time and cost 
associated with them. Work units enable you to accurately estimate the work to be 
done, the time involved and the associated costs. The information gives you the tools 
to better manage your business resources, cash collection and workflow.

Note: Time and expenses cannot be entered against a client without an assignment.

The work is broken down into:

Assignments

All time and disbursements are recorded against assignments. Assignments enables 
you to logically group the different work types. When entering WIP and expenses, you 
select assignments to record against. The assignment can either be:

 A chargeable assignment linked to a client and therefore available to raise bills 
against.

or

 Non–chargeable against which you will record annual leave, sick leave and 
training, etc.

Standard assignments save time and ensure a consistent practice workflow and 
estimation of costs.

Schedules

Schedules are created within clients’ assignments. Each schedule contains stages 
which consist of tasks and milestones. Use these two features if you want to track and 
monitor the work done for a client. Tasks and milestones are added to the schedule 
using the Assignment Details page > Schedule tab and can be added individually or 
from a pre–defined schedule template. 

See “Schedules” on page 352 for complete details.
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Schedules are divided into:

Stages

A stage is a level that a practice might want to budget for and monitor work 
performed within a schedule. A stage groups various tasks essential to get work done 
for a client. The practice usually groups these tasks to:

 Allocate a cost to performing the stage so that management knows how much it 
will cost to perform the work — in other words, work out a budget.

 Set a period of time to complete a stage so that management can estimate how 
long it will take to perform work for a client. You can allot an end date to the 
completion of a stage so that you can monitor how work is progressing. If you 
enter a stage without a start or end date, it is seen as a milestone and is 
displayed in blue on your homepage (if it has been customised to show Schedule 
Details).

 Monitor the progress of work being performed so that the stage is completed in 
a timely manner to the expectations or timeframes agreed with a client.

 Allocate employees (who have the skills and authority to do the work) to a 
group of tasks in one step

For example, the stage preparation could include the tasks of:

 data entry

 bank reconciliation

 prepare return.

Tasks

A task is an activity or the basic step that each employee does when performing work 
for the practice. A task forms part of a stage allocated to an employee category as part 
of a schedule.

The time taken on a task or an expense associated with a task, is either chargeable or 
non-chargeable to a client. Time and expenses are accounted for by recording 
information on timesheets and expense sheets. Each task has a code associated with 
it and is maintained in the system under a Task Code.

You can set tasks and assign them to stages. You can also attach documents (using the 
To Do tab), define timeframes (schedules) and track progress. How simple or detailed 
the assignments become is up to you. The more detailed and structured the 
assignments, the more detailed the profit analysis per work type, enabling you to fully 
understand the profitability of the services offered to clients.

Some example tasks are:

 Allocate job

 Collate information

 Balance accounts
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 Send for review

 Check accuracy

 Sign off work.

Related topics

Schedules

Find Assignments page

Assignments Field Chooser options

Job modes

Accountants Enterprise only

The Job Mode window is available in Maintenance > Assignment > Job Mode. 
Practices can select the configuration setting that you wish to apply within the 
application. The default option in this window is set to Assignments and Schedules.

Note: The selected configuration setting is applicable practice-wide. You should 
therefore decide which of the three modes your practice will use before 
implementation. It is not advisable to change the setting once timesheet and 
billing entries have been posted to your system.

The Job Mode window displays the available options that a practice can use:

 Assignments and Schedules

 Assignments, Schedules and Jobs
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 Assignments, Schedules, Jobs and Job Time Recording

Assignments and schedules

This mode enables practices to use the Assignment and Schedule structure/module 
within the application.

You can create schedules and attach them to assignments. All WIP is posted to the 
schedule/stage if the schedule is tagged as Task Related.

Assignments, schedules and jobs

This mode enables practices create a combination of schedules and jobs and attach 
them to an assignment.

Some assignments may require detailed analysis. If so, you may create schedules for 
that assignment. Other assignments may require only basic information for managing 
the job. If so, jobs will be created for those assignments.

For all schedules which have been marked as Task Related, all WIP will be posted to 
the schedule/stage.

In the Assignments, Schedules and Jobs mode, all WIP for a job is posted to the 
assignment. This mode is suitable for:

 Practices which want to track jobs solely for deadline management purposes

and 

 Practices which do not want to compare actual to budget figures on jobs. 

Assignments, schedules, jobs and job time recording

This mode is similar to the Assignment, Schedules and Jobs mode. Both modes use a 
combination of schedules and jobs on an assignment.

The difference between the two modes is that in the Assignments, Schedules, Jobs 
and Job Time Recording mode, all WIP on jobs is posted to the job as opposed to the 
assignment. This requires you to select the client/assignment details as well as the job 
details before selecting the task code in timesheets. 

This option also enables you compare actual to budget figures for jobs.

Related topics

Job modes

Assignments, templates and template groups

Using the Add Assignment Wizard

Assignment Details page

Schedules

Milestones

Working with assignments
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Assignments, templates and template groups

Accountants Enterprise only

Assignments can be unique or derived from common templates. The templates can 
also belong to groups with similar characteristics or usage.

This section describes methods you can use to maintain assignments consistently and 
efficiently.

Assignments

An assignment is the chargeable or non-chargeable work performed by the practice.

Chargeable assignments are performed for a client. For example, compliance, tax, 
accounting, financial planning. 

Non-chargeable assignments are associated with the practice. For example, sick 
leave, study leave, time adjustment — university, etc., public holidays.

All work done is recorded against an assignment whether performed for a client or 
associated with the practice. A client must have at least one assignment that you can 
record work against.

Assignment templates

Assignment templates save you time, maintain costs and ensure consistency in the 
workflow. 

Each assignment template consists of assignments that are used repeatedly for many 
clients. You can select an assignment template that is applicable to the type of work 
required by the client. An assignment template is also set up to include practice 
overheads and practice non-chargeable time.

If you cannot find a suitable assignment template to do some special work for a client, 
you can create a unique assignment to suit your needs.

Assignment template groups (Practice Manager)

An assignment template group is used to create a logical group of assignment 
templates. The group may define templates by a particular business unit, by types of 
clients or perhaps by location. Your practice defines how to set up an assignment 
template group and the system administrator will maintain it.

Examples of assignment template groups are:

 A business unit assignment template group.

The practice has several business units, one of which, Financial Services, 
performs superannuation, financial planning and personal tax work.

If you have clients who frequently require this sort of work, you could create an 
assignment template group of:

 Superannuation



Assignments

 AE, AU, PM User Guide | 337

 Financial Planning

 Personal Tax.

 A client profile assignment template group.

The practice might have three types of clients — individual, company and trust.

For individuals, the assignment template group could comprise:

 Superannuation

 Tax Planning

 Personal Tax.

For companies, the assignment template group could comprise:

 Financial Planning

 Business Development

 Business Tax.

For trusts, the assignment template group could comprise:

 Business Tax

 Audit.

Related topics

Find Assignments page

Job modes

Assignment Details page

Using the Add Assignment Wizard

Working with assignments

Using the Add Assignment Wizard

Accountants Enterprise only

The Add New Assignment Wizard guides you through all the stages involved in 
creating an assignment. The wizard is your usual starting point to add a new 
assignment to the database.

If you prefer, you can use the wizard to create the basic assignment information and 
complete the remaining steps later using the Assignment Details page.There are no 
mandatory steps in the basic wizard. You can click Finish at any time to save 
information about the assignment and exit the wizard.

The appropriate Add Assignment Wizard is displayed for the job mode of the practice. 
See “Job modes” (see page 334).
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Related topics

Opening the Add Assignment Wizard

Add Assignment Wizard — assignment and schedules mode

Add Assignment wizard — all other* modes

Opening the Add Assignment Wizard

Accountants Enterprise only

You can open the Add Assignment Wizard in a number of ways.

 Create a new client with the Create Client Wizard. When the Client page opens 
for the first time, click Yes to open the Add Assignment Wizard.

 (Practice Manager) Click Click here to add a new job on the first row of the table 
on the Job Manager homepage.

 Click Click here to add new... on the first row of the table on the Client page > 
Assignments tab.

 Click Create assignment on the Tasks bar.

To open the Add Assignment Wizard after adding a new client or contact

1. Create a new client or contact using the Create Client or Create Contact Wizard.

See “Creating a new client/contact using the wizard” on page 248.

2. Click Finish after you have added information for all mandatory fields and other 
known information for the new client/contact.

The client/contact is saved and the wizard closes. 

The Add Assignment message opens.

3. Click Yes.

The Add Assignment wizard opens at Step 1 Create Assignment for Client/
Contact.

(Practice Manager) See “Add Assignment Wizard — assignment and schedules 
mode” on page 339 or see “Add Assignment wizard — all other* modes” on 
page 342.

To open the Add Assignment Wizard from the Job Manager homepage (Practice 
Manager) 

1. Click Jobs on the toolbar.

The Job Manager opens.

2. Click Click here to add a new job on the empty first row of the Job Sheet table.
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The Add Assignment wizard opens at Step 1 — Create Assignment for Client/
Contact.

See “Add Assignment Wizard — assignment and schedules mode” on page 339 
or see “Add Assignment wizard — all other* modes” on page 342.

To open the Add Assignment Wizard from the Client page > Assignments tab

1. Find and open the client.

See “Finding and opening clients and contacts” on page 270.

The Client page opens.

2. Click the Assignments tab.

3. Click Click here to add new... on the empty first row of the table under the Code 
column.

The Add Assignment wizard opens on Step 1 — Create Assignment for Client.

(Practice Manager) See “Add Assignment Wizard — assignment and schedules 
mode” on page 339 or see “Add Assignment wizard — all other* modes” on 
page 342.

Related topics

Add Assignment Wizard — assignment and schedules mode

Add Assignment wizard — all other* modes

Find Assignments page

Assignments, templates and template groups

Schedules

Working with assignments

Assignment Details page

Add Assignment Wizard — assignment and schedules mode

Accountants Enterprise with Practice Manager only

Note: The following information is valid only for the Assignments and Schedules job 
mode.

To add an assignment and schedule from a template

1. Find and open the client.

See “Finding and opening clients and contacts” on page 270.

2. Open the Add Assignment Wizard.

See “Opening the Add Assignment Wizard” on page 338.



Assignments

 AE, AU, PM User Guide | 340

The Add Assignment wizard opens on Step 1 — Create Assignment for Client.

3. Ensure that the Add From Template option is selected. 

When selected, a list of existing templates is displayed. You can use these 
templates to add assignments and schedules. All available templates are 
displayed by default.

4. Select a Job from the drop-down or overtype the existing text.

5. Select the Assignment Template Group for the assignment to filter the list of 
displayed templates. 

All templates are listed by default.

6. Select the template(s) you would like to add to the client assignment from the 
list of existing templates.

Click the checkboxes adjacent to the template Name.

A new tab is created next to the Client Details tab on the wizard for every 
template selected. For example, if you select a template called Audit, an Audit 
tab is created. 

The window title updates from Step 1 of 1 to Step 2 of 2. If a schedule template 
has been created for the assignment template, the schedule template details are 
also displayed.

7. Click the first newly created tab to enter the Schedule details. 

8. Enter the Description for the schedule name.

This field will default with the current year or the value from the Job field in Step 
1 — Create Assignment for Client.

9. Enter the employee Assigned To the schedule.

Type in the employee’s name or find and select it from the Find Employees 
window which is opened by clicking the magnifying glass button on the field.

10. Enter the Budget for the schedule.

11. Enter the Target date of the schedule.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

You will not be able to change the schedule stage details. Once the assignment 
and schedule have been created you have the option of editing the schedule 
details on the Assignment Details page > Schedule tab.

If the selected template does not have a schedule template, the assignment will 
be created without a schedule.

12. Enter Notes, if required.
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Information displayed in the Partner, Manager, Company and Centre fields is 
derived from the assignment template. If no information was entered on the 
assignment template, the information will be derived from the client details. If 
no information is displayed in these fields, you can select the Partner, Manager, 
Company and Centre.

13. Select the Department, Office and Nominal.

14. Click Finish.

You are returned to the Client page > Assignments tab.

Note: You can click Finish at any point. It is not mandatory to view every 
tab.

To add an ad hoc assignment and schedule

1. Open the Add Assignment Wizard.

See “Opening the Add Assignment Wizard” on page 338.

2. If the name of the client is not displayed, click the magnifying glass button on the 
Client field.

The Find Client window opens.

3. Find and select the client.

The selected client’s name is reflected in the Client field.

4. Select the Create New Assignment option to create a unique assignment. 

The table updates to display blank cells that you can enter information into. The 
Assignment Template Group list will be unavailable.

5. Enter the name of the Assignment.

6. Enter the unique assignment Code that will identify the assignment.

7. Select an Assignment Type from the drop-down list. 

This attaches the new assignment to an assignment type.

Note: No job or schedule information is added for the assignment. You 
can add a job or a schedule to the assignment after it is created.

8. Click Finish to create the assignment. 

The Client page > Assignments tab opens.

Related topics

Opening the Add Assignment Wizard
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Step 7 — New clients’ assignments

Assignments

Adding schedules to assignments

Working with assignments

Add Assignment wizard — all other* modes

Accountants Enterprise with Practice Manager only

Note: * The following information is valid only for the Assignments, Schedules and 
Jobs and Assignments, Schedules, Jobs and Job Time Recording job modes.

To add an assignment and schedule or job from a template

1. Open the Add Assignment Wizard.

See “Opening the Add Assignment Wizard” on page 338.

2. If the name of the client is not displayed, click the magnifying glass button on the 
Client field.

The Find Client window opens.

3. Find and select the client.

The selected client’s name is reflected in the Client field.

4. Ensure that the Add from template option is selected. 

When this option is selected, a list of existing templates is displayed in a table. 
You can use these templates to add assignments and schedules. All templates 
are displayed by default.

5. Select a Job from the drop-down list or overtype the existing text.

Note: The Job field on the Create Assignment for Client window contains 
the default name for the schedule.
Schedule names must be unique. A message informing you that the 
schedule name is already in use will be displayed if a newly created 
schedule name is not unique.
Changing the schedule name in the Job field by overtyping the 
default year on the Create Assignment for Client (Step 1) window 
will only flow through to the Job/Schedule Details (Step 2) window 
if the change is made before you select the template name.
If the Template name is selected before you change the schedule 
name on the Create Assignment for Client window (Step 1), the 
schedule name can only be overwritten on the Job /Schedule 
Details window (Step 2). 
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6. Select the Assignment Template Group for the assignment to filter the list of 
displayed templates. 

All templates are displayed by default.

7. From the list of existing templates, select the template(s) you would like to add 
to the client. 

For every selected template a new tab is created beside the Client Details tab. 
For example, if you select a template called Audit, a tab called Audit is created. 
The window title updates from Step 1 of 1 to Step 2 of 2.

8. Click the newly created tabs to enter the Job/Schedule details. 

If a schedule template has been created for the assignment template, the 
schedule template details will be displayed.

9. Accept the default information displayed and click Finish to create the 
assignment. 

It is not mandatory to complete further details. 

The selected assignments, schedules or jobs are added to the client.

Note: If a schedule template has been added to the selected assignment 
template, a schedule will be created and added to the assignment 
using the schedule template details. If no schedule template is 
associated with an assignment template, a job will be created and 
added to the assignment.

To add schedule or job details

1. If no schedule template exists for the assignment, specify the following details 
for the job:

a. Enter the Job details.

This field defaults to the current year but it can be overtyped or selected 
from the drop-down.

Note: The Job field contains the default name for the schedule.
Schedule names must be unique. A message informing you that the 
schedule name is already in use will be displayed if a newly created 
schedule name is not unique.
Changing the schedule name in the Job field by overtyping the 
default year on the Create Assignment for Client (Step 1) window 
will only flow through to the Job/Schedule Details (Step 2) window 
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if the change is made before you select the template name.
If the Template name is selected before you change the schedule 
name on the Create Assignment for Client window (Step 1), the 
schedule name can only be overwritten on the Job /Schedule 
Details window (Step 2). 

b. Enter the employee Assigned To the job or schedule.

Click the magnifying glass button to find and select an employee from the 
Find Employees window.

c. Specify the Budget for the job.

d. Enter a Target completion date for the job.

You will have the option to add a schedule to the assignment or you can create a 
schedule template for the assignment type. The next time the assignment 
template is used to add a new assignment to a client, a schedule is automatically 
added.

2. If a schedule has been added:

a. Enter a Description for the schedule.

b. Enter a Start Date for the schedule. 

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

c. Enter an End Date for the schedule. 

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

d. Select a Frequency for the schedule from the drop-down.

e. Enter the Fee Budget for the schedule.

You will not be able to change the schedule stage details. Once the assignment 
and schedule have been created you have the option of editing the schedule 
details on the Assignment Details page > Schedule tab.

3. Enter Notes, if required.

The responsibility details will be taken from the assignment template. If the 
template does not contain the information, the details will be taken from the 
client. You can enter or edit the details.

4. Specify the Partner, Manager, Company and Centre.



Assignments

 AE, AU, PM User Guide | 345

5. Select the Department, Office and Nominal.

6. Click Finish.

The Client page > Assignments tab opens where all the newly added 
assignments and schedules or jobs are displayed.

Note: You can click Finish at any point. It is not mandatory to view every 
tab.

To add an ad hoc assignment and schedule or job

1. Open the Add Assignment Wizard.

See “Opening the Add Assignment Wizard” on page 338.

2. If the name of the client is not displayed, click the magnifying glass button on the 
Client field.

The Find Client window opens.

3. Select the Create New Assignment option if you want to create a customised 
assignment. 

The table below updates to display blank cells that you can enter information 
into. The Assignment Template Group list will be unavailable.

4. Enter the name of the Assignment.

5. Enter the unique assignment Code that will identify the assignment.

6. Select the Type from the drop-down list. 

This attaches the assignment to an assignment type.

Note: No job or schedule information is added for the assignment. You 
can add a job or a schedule to the assignment after it is created.

7. Click Finish.

The assignment is created. 

The Client page > Assignments tab opens.

Related topics

Opening the Add Assignment Wizard

Step 7 — New clients’ assignments

Assignments

Adding schedules to assignments

Adding jobs to assignments — other* modes
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Adding jobs to assignments — other* modes

Accountants Enterprise with Practice Manager only

Note: * The following information is valid only for the Assignments, Schedules and 
Jobs or Assignments, Schedules, Jobs and Job Time Recording job modes.

To add a job to an assignment 

If a schedule template has been added to the selected assignment template, a 

schedule is created and added to the assignment using the schedule template details.

If no schedule template is associated with an assignment template, a job is created 
and added to the assignment.

1. Find and open the client.

See “Finding and opening clients and contacts” on page 270.

The Client page opens.

2. Click the Assignments tab.

All existing assignments are listed.

3. Right-click the assignment to which you want to add the job and select Add Job.

If no schedule template has been detected for the selected assignment, a job is 
created and the Add Job/Schedule window opens.

4. Enter/modify the following details if the selected template does not already 
display them:

a. Enter the Job details.

This field defaults to the current year but it can be overtyped or selected 
from the drop-down.

b. Enter the employee Assigned To the job.

Click the magnifying glass button to find and select an employee from the 
Find Employees window.

c. Specify the Budget for the job.

d. Enter a Target completion date for the job.

Note: The responsibility details are not available on this window (they are 
only applicable when adding new assignments to clients).

5. Enter Notes, if required.
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6. Click Finish. 

The Client page > Assignments tab opens with the newly created job attached to 
the assignment.

Related topics

Assignments

Adding schedules to assignments — other* modes

Schedules

Milestones

Working with assignments

Adding schedules to assignments — other* modes 

Accountants Enterprise with Practice Manager only

Note: * The following information is valid only for the Assignments, Schedules and 
Jobs or Assignments, Schedules, Jobs and Job Time Recording job modes.

If a schedule template has been added to the selected assignment template, a 
schedule is created and added to the assignment using the schedule template details.

If no schedule template is associated with an assignment template, a job is created 
and added to the assignment.

A schedule specifies the start and end date of the work to be performed. Schedules 
are usually cyclical because the nature of the work involved in them can be repeated 
time and time again for the same client or another client.

When specifying the start and end dates, consider deadline dates that could be 
involved. The dates are used as the basis for calculating the default project start and 
end date from the offset dates defined in the schedule template.

To add a schedule to an assignment

1. Find and open the client.

See “Finding and opening clients and contacts” on page 270.

The Client page opens.

2. Click the Assignments tab.

All existing assignments are listed.

3. Right-click the assignment you want to add the schedule to and select Add Job.

If a schedule template has been detected for the chosen assignment, a schedule 
is created.

If no schedule template has been detected for the assignment, a job will be 
created. 
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The Add Job/Schedule window opens.

The Assignment Responsibility information will not be made available as it is 
only applicable when adding new assignments to clients.

4. Enter details for the Description of the schedule.

5. Enter the Start Date and End Date.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

Note: You will not be able to change the schedule stage details. Once the 
assignment and schedule have been created you have the option of 
editing the schedule details on the Assignment Details page > 
Schedule tab.

The responsibility details are not available on this window as they are only 
applicable when adding new assignments to clients.

6. Click Finish. 

The Client page > Assignments tab opens with the newly created schedule 
attached to the assignment.

To edit a schedule

You can access a schedule for editing through the following windows:

 Client page > Assignments tab or the Find Assignment window.

 Job Sheet homepage.

Click the Schedule hyperlink on either of these windows to open the Assignment 
Details page > Schedule tab where you can edit the schedule.

To delete a schedule from an assignment

1. Double-click the schedule on the Client page > Assignments tab. 

The Assignment Details page opens on the Main tab by default.

2. Click the Schedule tab.

3. Highlight the row containing the Schedule you want to delete.

4. Press [Delete]. 

5. Click Yes to delete the schedule.

6. Click OK.

To close the Assignment Details page.
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Note: A schedule which has WIP entries posted against it cannot be 
deleted. A Delete Failed message is displayed.

To edit a job

1. Open the assignment that has the job you want to edit.

See “Finding and opening assignments” on page 378.

2. On the Client page > Assignments tab or the Find Assignment window, click the 
job hyperlink you want to edit.

3. Edit the details as required.

Note: Your ability to edit job details will depend on the permissions 
assigned to you.

4. Click OK.

To save and close the assignment.

To delete a job

Job details can only be deleted from the Client page > Assignments tab.

Note: Your ability to delete a job will depend on the permissions assigned to you.

1. Open the assignment that has the job you want to delete.

See “Finding and opening assignments” on page 378.

2. Right-click the job you want to delete and select Remove Job.

or

Select the job to be deleted and press [Delete].

Note: You will only be able to delete a job from a client if the job does not 
have any:
WIP associated to the job
Bills associated to the job

The Confirm Job Deletion window opens to prompt you to confirm the deletion.

3. Click Yes.

To confirm and close the window. The job is deleted.
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Related topics

Assignments

Finding and opening assignments

Editing assignments

Deleting assignments

Working with timesheets

Creating bills for clients using the Billing Wizard

Assignment Details page

Accountants Enterprise only

The Assignment Details page displays information about assignments you are 
performing for a client.

The Client details, Assignment Name and Assignment Code are displayed across the 
top of the page. The page is broken into a number of tabs which enable you to quickly 
view and move between assignment information.

You can change the display of the table by right-clicking and choosing the Field 
Chooser option from the right-click menu to add or remove fields from the display.

The tabs on the Assignment Details page are:

 (Practice Manager) “Assignment Details page (AE with Practice Manager)” (see 
page 196)

 “Main tab” (see page 200)

 (Practice Manager) “Schedule tab” (see page 238)

 “Extra tab” (see page 190)

 (Practice Manager) “Rates tab” (see page 221)

 (Practice Manager) “WIP tab” (see page 245)

 (Practice Manager) “Misc/Est tab” (see page 218)

 (Practice Manager) “Provisions tab” (see page 221)

 “To Do tab” (see page 244)

 “Documents tab” (see page 165)

 (Practice Manager) “Group tab” (see page 195)

 (Practice Manager) “Bills tab” (see page 153)

 (Practice Manager) “Nominal tab” (see page 219).

The Tasks bar updates with tasks that are applicable to the selected tab.
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Editing assignments

Accountants Enterprise only

You can edit assignments on the Assignment Details page if you have been assigned 
the appropriate permissions.

To edit an assignment

1. Find and open an assignment.

See “Finding and opening assignments” on page 378.

2. Select the assignment to be edited.

The Assignment Details page opens.

3. Edit the details you want to change.

4. Click OK.

To save and close the Assignment Details page.

Related topics

Assignments Field Chooser options

Assignments

Find Assignments page

Assignments, templates and template groups

Deleting assignments

Schedules

Working with assignments

Milestones

Deleting assignments

Accountants Enterprise only

Assignments can be deleted using the Assignment Details page.

To delete an assignment

1. Find and open an assignment.

See “Finding and opening assignments” on page 378.

2. Select the assignment to be edited.

The Assignment Details page opens.

3. Click Delete assignment on the Tasks bar.
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A Delete Assignment Confirm message is displayed.

4. Click Yes.

The assignment is deleted. Any schedules, stages and tasks associated with the 
assignment are also deleted.

Related topics

Assignments Field Chooser options

Assignments

Find Assignments page

Assignments, templates and template groups

Editing assignments

Schedules

Working with assignments

Milestones

Schedules

Accountants Enterprise only

Schedules are created within clients’ assignments. Each schedule contains stages 
which consist of tasks and milestones. Use these two features if you want to track and 
monitor the work done for a client. Tasks and milestones are added to the schedule 
using the Assignment Details page > Schedule tab. They can be added individually or 
from a pre–defined schedule template.

The rules for deciding if a schedule or a job is added to an assignment are:

 If a schedule template is added to an assignment template, a schedule will be 
created and added to the assignment using the schedule template details. 

 If no schedule template is associated to an assignment template, a job will be 
created and added to the assignment.

The work performed is broken down into work units which have a time and cost 
associated with them. Work units enable you to accurately estimate the work to be 
done, the time involved and the associated costs. The information gives you the tools 
to better manage your business resources, cash collection and workflow.

A schedule lists commonly used steps in a sequence that will achieve the work that 
has to be done. A schedule template lists commonly used steps put into a sequence 
to provide a master workflow.
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Schedules

A schedule specifies the start and end date of the work to be performed. It is usually 
cyclical because the nature of the work involved can be repeated time and time again 
for the same client or another client.

An example of a schedule is work performed at different intervals:

 a yearly schedule — 2008, 2009, 2010, etc.

 a quarterly schedule — First Quarter, Second Quarter, etc.

 a monthly or weekly schedule — Bookkeeping, Wages, etc.

A schedule is part of an assignment and specifies stages and milestones.

Schedule templates

A schedule template lists commonly used steps in a sequence to provide a master 
workflow. When creating a schedule template for an assignment, select steps from a 
list of task codes (activities performed to fulfil the steps required for the client’s 
assignment).

A schedule template is created using the procedure described in “Setting up job type 
templates” on page 713. When saved, the schedule template can be used for many 
clients. A schedule template is flexible, enabling you to add unique stages or 
milestones to suit the particular needs of the work or a client.

You can swap between viewing schedule stages associated with an employee and 
viewing schedule stages by clicking Swap axis on the Tasks bar of the Assignment 
Details page > Schedule tab.

Related topics

Adding schedules to assignments

Adding stages to schedules

Setting up schedule templates

Creating a schedule from a template

Adding stages from schedule templates to schedules

Stage categories

Allocating employees to stages

Adding tasks to stages

Adding/changing milestone statuses on jobs/schedules

Rolling forward schedules

Milestones and schedules

Adding schedules to assignments

Accountants Enterprise with Practice Manager only



Assignments

 AE, AU, PM User Guide | 354

A schedule specifies the start and end date of the work to be performed. Schedules 
are usually cyclical because the nature of the work involved in them can be repeated 
time and time again for the same client or another client.

When specifying the start and end dates, you need to consider deadline dates that 
could be involved. The dates are used as the basis for calculating the default project 
start and end date from the offset dates defined in the schedule template.

The rules for deciding if a schedule or a job is added to an assignment are:

 If a schedule template is added to an assignment template, a schedule will be 
created and added to the assignment using the schedule template details. 

 If no schedule template is associated to an assignment template, a job will be 
created and added to the assignment.

To add a schedule to an assignment

1. Find and open an assignment.

See “Finding and opening assignments” on page 378.

2. Select the assignment to be edited.

The Assignment Details page opens.

3. Click the Schedule tab.

4. Select Add/Edit schedule on the Tasks bar. 

The Add/Edit Schedule details window opens.

5. In the first blank row of the table enter the following information to add a 
schedule to an assignment:

a. Enter a Description for the schedule.

For example:

 a yearly schedule called 2007, 2008, etc.

 a quarterly schedule called First Quarter, Second Quarter, etc.

 a monthly or weekly schedule called Monthly Bookkeeping Schedule, 
Monthly Wages Schedule or similar.

b. Enter the Start Date for the schedule.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

c. Enter the End Date for the schedule.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.



Assignments

 AE, AU, PM User Guide | 355

d. Enter the budget amount for the schedule in the Fee Budget field.

e. Select how often the schedule will be completed using the Frequency drop-
down.

Note: Do not select the Rolled Fwd checkbox because the schedule is not 
being rolled forward now (see “Rolling forward schedules” on 
page 371).

6. Click OK.

The description is displayed in the Schedule field drop-down located in the top 
left-hand corner of the Schedule tab.

Note: The next step is to create a stage. Do this by adding a stage individually (see 
“Adding stages to schedules” on page 357) or by adding a stage from a 
schedule template (see “Adding stages from schedule templates to 
schedules” on page 363).

Related topics

Editing a schedule

Deleting schedules

Adding schedules to assignments

Adding stages to schedules

Setting up schedule templates

Creating a schedule from a template

Adding stages from schedule templates to schedules

Stage categories

Allocating employees to stages

Adding tasks to stages

Adding/changing milestone statuses on jobs/schedules

Rolling forward schedules

Milestones and schedules

Editing a schedule

Accountants Enterprise with Practice Manager only

To edit schedule details

1. Find and open an assignment.

See “Finding and opening assignments” on page 378.
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2. Select the assignment to be edited.

The Assignment Details page opens.

3. Click the Schedule tab.

4. Click Add/Edit schedule on the Tasks bar.

The Add/Edit Schedule details window opens.

5. Select the schedule to be edited.

6. Edit the information as required by overtyping any current information or 
selecting a different option from the drop-downs.

7. Click OK.

To save the information and close the Add/Edit Schedule details window.

Related topics

Deleting schedules

Adding schedules to assignments

Adding stages to schedules

Setting up schedule templates

Creating a schedule from a template

Adding stages from schedule templates to schedules

Stage categories

Allocating employees to stages

Adding tasks to stages

Adding/changing milestone statuses on jobs/schedules

Rolling forward schedules

Milestones and schedules

Deleting schedules

Accountants Enterprise with Practice Manager only

Note: A schedule that has WIP entries posted against it cannot be deleted. An error 
message is displayed.

To delete a schedule

1. Find and open an assignment.

See “Finding and opening assignments” on page 378.

2. Select the assignment to be deleted.
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The Assignment Details page opens.

3. Click the Schedule tab.

4. Click Add/Edit schedule on the Tasks bar.

The Add/Edit Schedule details window opens.

5. Highlight the row containing the schedule you want to delete.

6. Press [Delete].

A Confirm Deletion message is displayed.

7. Click Yes. 

The schedule is deleted. The stages and tasks associated with the schedule are 
also deleted.

8. Click OK on the Schedule tab. 

The Assignment Details page closes.

Related topics

Editing a schedule

Adding schedules to assignments

Adding stages to schedules

Setting up schedule templates

Creating a schedule from a template

Adding stages from schedule templates to schedules

Stage categories

Allocating employees to stages

Adding tasks to stages

Adding/changing milestone statuses on jobs/schedules

Rolling forward schedules

Milestones and schedules

Adding stages to schedules

Accountants Enterprise with Practice Manager only

A stage is a series of related tasks grouped around the skill requirements and level of 
authority of the person or area assigned to complete them.

To add a stage to a schedule

1. Find and open an assignment.

See “Finding and opening assignments” on page 378.
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2. Select the assignment to which stages are to be added.

The Assignment Details page opens.

3. Click the Schedule tab.

4. Select the schedule you want to add stages to from the Schedule drop-down.

5. Click Click here to add a new stage in the first row of the table.

6. Enter the next sequential number in the Step cell.

7. Enter a description in the Stage Description cell.

For example, a stage description might be:

Commence job and if it is typed as Step 1 the predecessor is None.

Preparation and the predecessor is Commence Job (1).

Review and the predecessor is Preparation (2).

Finalisation and the predecessor is Review (3).

8. Choose the Predecessor from the drop-down. 

This is the previous stage in the sequence.

9. Press [Enter].

The Status column displays Not started. The remaining columns remain blank.

10. Repeat Step 6. to Step 9. for each stage you are creating.

11. Click OK.

To save the added stages.

Related topics

Adding schedules to assignments

Deleting stages from schedules

Setting up schedule templates

Creating a schedule from a template

Adding stages from schedule templates to schedules

Stage categories

Allocating employees to stages

Adding tasks to stages

Adding/changing milestone statuses on jobs/schedules

Rolling forward schedules

Milestones and schedules
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Deleting stages from schedules

Accountants Enterprise only

You can delete stages from assignments using the Assignment Details page > 
Schedule tab.

To delete a stage from an assignment

1. Find and open the assignment.

See “Finding and opening assignments” on page 378.

The Assignment Details page opens.

2. Click the Schedule tab.

3. Select the assignment you want to delete the stages from in the Schedule drop-
down. 

The Stages are listed.

4. Highlight the row containing the stage you want to delete.

Note: You can only delete backwards because each stage has a 
predecessor.

5. Press [Delete].

A Delete Stage confirmation message is displayed.

6. Click Yes.

7. Repeat Step 4. to Step 5. for each stage you want to delete.

8. Click OK.

To save and close the Assignment Details page.

Related topics

Adding schedules to assignments

Adding stages to schedules

Setting up schedule templates

Creating a schedule from a template

Adding stages from schedule templates to schedules

Stage categories

Allocating employees to stages

Adding tasks to stages

Adding/changing milestone statuses on jobs/schedules

Rolling forward schedules
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Milestones and schedules

Setting up schedule templates

Accountants Enterprise only

Note: The information in this topic is only applicable if the selected Job Mode is 
Assignment and Schedules mode. See “Job modes” on page 334.

A schedule template is an efficient and quick aid to setting up a client-specific 
workflow that can be reused for different assignments. 

A schedule template defines the sequence of stages necessary for performing a 
specific job or assignment. Each stage of work details the employee category that will 
be responsible for completing the stage, budget information on the work to be done, 
start and end dates and the task codes that are displayed on timesheets. Once 
created, a schedule template can be reused for various assignments.

Schedules allow for the planning and tracking of the steps or stages involved in 
assignments for clients.

Your system administrator usually creates and maintains schedule templates.

To create a schedule template

1. Select Maintenance > Assignments > Assignment Templates.

The Maintenance - Assignment Templates page opens.

2. Select the assignment you want to create a schedule template for from the list.

3. Click the Schedules tab.

A table displays where you can enter the schedule details.

4. Set up the steps in the list: 

a. Type the step number (e.g., 1) in the Step field.

Tip: Create steps in multiples of 10. This will allow you to insert more 
steps later.

b. Enter a description for the stage (e.g., Commence Assignment or Prepare 
Draft Accounts) in the Stage Description field.

c. Select the preceding step, if any, or select None (0) from the Predecessor 
drop-down.

d. Enter the Budgeted Time.
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e. Click the Milestones cell and select the milestone from the drop-down. 

If you have created milestones for the Assignment Type in the Maintenance 
> Assignment > Milestones page, they will be available for selection. 

f. Press [Enter]. 

The step moves to the next row.

5. Click  beside the Step number. 

The step expands to reveal the following columns:

 Employee Category 

 Budgeted Time 

 Sign Off 

 Start Date Offset 

 End Date Offset.

6. Click the Employee Category cell to access the drop-down and select the type of 
employee who will perform the stage.

7. Enter the number of hours the selected Employee Category will take to 
complete the stage in the Budgeted Time field. 

This can later be compared with the actual time taken to complete the step.

8. Click the Sign Off checkbox to mark the stage as complete if the stage requires it. 

Note that Sign Off is usually performed by particular positions in the practice 
such as:

 Assignment Managers

 Assignment Partners

 Client Managers

 Client Partners.

If Sign Off is selected, only people who hold the particular positions selected can 
sign off or complete a stage.

9. Enter the Start Date and End Date Offsets. 

The number of days will be used to calculate the Projected Start and End Dates.

10. Click Tasks to attach task codes to the stage. 

The Task Code Allocation window opens.

11. Select the Task Codes to be associated with the stage. 

Add or remove tasks as appropriate for the stage.
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12. Click OK.

To close the Task Code Allocation window.

13. Repeat Step 4. to Step 12. to set up additional stages for the assignment, 
entering the:

 next sequential number in the Step field.

 preceding step number in the Predecessor field.

14. Click OK.

To save the Maintenance - Assignment Templates page when you have finished 
entering all stages.

Related topics

Adding schedules to assignments

Adding stages to schedules

Creating a schedule from a template

Adding stages from schedule templates to schedules

Stage categories

Allocating employees to stages

Adding tasks to stages

Adding/changing milestone statuses on jobs/schedules

Rolling forward schedules

Milestones and schedules

Creating a schedule from a template

Accountants Enterprise only

Note: Templates can only be added to blank schedules.

To create a schedule from a template

1. Find and open the assignment.

See “Finding and opening assignments” on page 378.

The Assignment Details page opens.

2. Click the Schedule tab.

3. Add the schedule details.

See “Adding schedules to assignments — other* modes” on page 347.

You are returned to the Assignment Details > Schedule tab page.
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4. Select the newly created blank Schedule from the drop-down.

5. Click Add from template on the Tasks bar.

The Add from Schedule Templates window opens.

6. Select the Template from the drop-down.

The templates would already have been created. See “Setting up schedule 
templates” on page 360.

7. Select which stages from the template to include as part of the schedule.

Click the relevant checkboxes adjacent to the listed stages.

8. Click Add.

The schedule table is filled with the template information.

9. Edit the information as required.

10. Click OK.

To save the information and close the Assignment Details page.

Related topics

Adding schedules to assignments

Adding stages to schedules

Setting up schedule templates

Adding stages from schedule templates to schedules

Stage categories

Allocating employees to stages

Adding tasks to stages

Adding/changing milestone statuses on jobs/schedules

Rolling forward schedules

Milestones and schedules

Adding stages from schedule templates to schedules

Accountants Enterprise with Practice Manager only

The quickest way to add stages to a schedule is to attach stages from an existing 
schedule template.

Schedule templates contain commonly used steps that you can copy to an assignment 
that you are setting up. You can allocate any of the stages listed or add new ones to 
make the schedule suit client needs (see “Adding stages to schedules” on page 357).
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To add stages from a schedule template to a schedule

1. Find and open an assignment.

See “Finding and opening assignments” on page 378.

The Assignment Details page opens.

2. Click the Schedule tab.

3. Add the new schedule details.

See “Adding schedules to assignments” on page 353.

You are returned to the Assignment Details > Schedule tab page.

4. Select the newly created blank Schedule from the drop-down.

5. Click Add from template on the Tasks bar.

The Add from Schedule Templates window opens displaying the stages in the 
Schedule Template.

6. Select a Template from the drop-down.

The window displays the stages in the Schedule Template. The templates would 
already have been created. 

7. Review each stage. 

If you do not want to add a stage to a particular assignment, deselect the 
checkbox for that stage.

8. Click Add.

The stages are added to the Schedule table on the Assignment Details page > 
Schedule tab.

Related topics

Adding schedules to assignments

Adding stages to schedules

Setting up schedule templates

Creating a schedule from a template

Stage categories

Allocating employees to stages

Adding tasks to stages

Adding/changing milestone statuses on jobs/schedules

Rolling forward schedules

Milestones and schedules
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Stage categories

Accountants Enterprise only

The stage category is the employee category that the stage can be allocated to.

When initially preparing the high-level plan for a client, the manager/partner typically 
models the activity around a perceived skill requirement. They will have a reasonable 
idea of the degree of competency and management a job will require and what level 
of employee should undertake the work.

When a stage is created, it defaults to the -Unspecified- employee category. This 
category enables any employee, irrespective of their category, to enter time for that 
stage.

You can change the employee category from -Unspecified- to a more appropriate 
employee category at any time — but only if there is no WIP captured against it. 
Multiple employee categories may be added to one stage if necessary.

Assignment managers use stage categories for budgeting, monitoring progress and 
deadlines and for marking off stages as Complete. 

Employee(s) allocated the work manage the particular timesheet codes (tasks) 
attached to the stage. They also use timesheet entries to capture all time spent on the 
task(s).

Related topics

Adding schedules to assignments

Adding stages to schedules

Setting up schedule templates

Creating a schedule from a template

Adding stages from schedule templates to schedules

Allocating stages to employee categories

Allocating employees to stages

Adding tasks to stages

Adding/changing milestone statuses on jobs/schedules

Rolling forward schedules

Milestones and schedules

Allocating stages to employee categories

Accountants Enterprise only

When you add a stage to a schedule, the employee category defaults to -Unspec-.

You can keep the default setting or, for better control over resourcing and reporting, 
allocate the stage to a specific employee category.

If you allocate the stage to:
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 Unspecified — No specific person or employee type (e.g., manager, senior 
accountant, etc.) is assigned to complete the work. As a result, any employee 
can create a timesheet against the stage and tasks.

This is the system default. If your practice maintains this setting, there is no need 
to complete the procedure below.

 A specific employee category — For example, manager or administration. Only 
employees in the selected category can create a timesheet against the stage and 
tasks.

To allocate a stage to an employee category

1. Find and open the assignment.

See “Finding and opening assignments” on page 378.

The Assignment Details page opens.

2. Click the Schedule tab.

3. Select the Schedule required from the drop-down.

This is the located in the top left of the tab. The Schedule list is displayed.

4. Click  beside the stage you want.

The stage expands to show the Employee Category details.

5. Click the Employee Category cell to display the drop-down.

6. Select the Employee Category from the drop-down list.

7. Repeat Step 3. to Step 6. for each stage.

8. Click OK.

This is located on the Schedule tab. The changes are saved.

Related topics

Adding schedules to assignments

Adding stages to schedules

Setting up schedule templates

Creating a schedule from a template

Adding stages from schedule templates to schedules

Stage categories

Allocating employees to stages

Adding tasks to stages

Adding/changing milestone statuses on jobs/schedules

Rolling forward schedules

Milestones and schedules



Assignments

 AE, AU, PM User Guide | 367

Allocating employees to stages

Accountants Enterprise only

To allocate an employee to a stage

1. Find and open the assignment.

See “Finding and opening assignments” on page 378.

The Assignment Details page opens.

2. Click the Schedule tab.

3. Select a Schedule from the drop-down.

4. Select a stage from the list.

The row is highlighted.

5. Click Allocations on the Tasks bar.

The Allocations window opens.

6. Enter the Employee Name.

Click the ellipse button to find and select the employee using the Find 
Employees window.

The Employee Category is automatically filled when the employee is selected.

7. Select the Stage Category from the drop-down.

8. Enter the estimated Hours required to complete the stage.

9. Select the Due Start date from the drop-down calendar.

10. Close the Allocations window.

The selected employee is allocated to the stage.

Related topics

Adding schedules to assignments

Adding stages to schedules

Setting up schedule templates

Creating a schedule from a template

Adding stages from schedule templates to schedules

Stage categories

Adding tasks to stages

Adding/changing milestone statuses on jobs/schedules

Rolling forward schedules

Milestones and schedules
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Adding tasks to stages

Accountants Enterprise only

A task is the basic activity or step performed by an employee while working for the 
practice. Each task has a code associated with it and is maintained in the system 
under a Task Code.

Examples of tasks are:

 Allocate job

 Collate information

 Balance accounts

 Send for review

 Check accuracy

 Sign off work.

To add a task to a stage

1. Find and open the assignment.

See “Finding and opening assignments” on page 378.

The Assignment Details page opens.

2. Click the Schedule tab.

3. Select the Schedule required from the drop-down.

This is the located in the top left of the tab. The Schedule list is displayed.

4. If you want time and disbursements recorded against specific tasks, click the 
Task Related checkbox.

This is located adjacent to the Schedule drop-down.

Note: If you click the Task Related checkbox, the tasks you allocate to the 
stage will be displayed for selection when an employee completes 
a timesheet. It means that an employee can only choose the tasks 
you allocated to the stage when the client’s assignment and 
schedule are selected in their Timesheet.

5. Click  beside the stage you want to add a task to.

The stage expands to show more details.

6. Click Tasks at the end of the Employee Category row.

The Review Accounts window opens with the Available Tasks for the Stage 
Description.
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7. Select a Task from the Available Tasks panel that you want to associate with the 
stage.

8. Move the Tasks to the Selected Tasks panel using the right-hand arrow.

9. Repeat Step 7. and Step 8. as appropriate.

10. Click OK.

11. Repeat for each Stage in the Stage Listing.

12. Click OK.

To save and close the Assignment Details page.

Related topics

Adding schedules to assignments

Adding stages to schedules

Setting up schedule templates

Creating a schedule from a template

Adding stages from schedule templates to schedules

Stage categories

Allocating employees to stages

Adding/changing milestone statuses on jobs/schedules

Rolling forward schedules

Milestones and schedules

Deleting tasks from stages

Deleting stages from schedules

Deleting tasks from stages 

Accountants Enterprise only

Tasks can be deleted from the stages they are attached to using the Assignment 
Details page > Schedules tab.

To delete a task from a stage

1. Find and open the assignment.

See “Finding and opening assignments” on page 378.

The Assignment Details page opens.

2. Click the Schedule tab.

3. Select the schedule for which you want to delete stages using the Schedule 
drop-down.
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The Stages are listed.

4. Expand the Stage containing the task you want to delete.

5. Click Tasks in the row.

The Review Accounts window opens.

6. Highlight the Task you want to delete in the Selected Tasks panel.

7. Click the left-hand arrow.

The Task is moved from the Selected Tasks panel to the Available Tasks panel. 
The task is no longer available to log time against on Timesheets.

8. Repeat Step 4. to Step 7. for each task you want to delete.

9. Click OK.

To save and close the Assignment Details page.

Related topics

Adding schedules to assignments

Adding stages to schedules

Setting up schedule templates

Creating a schedule from a template

Adding stages from schedule templates to schedules

Stage categories

Allocating employees to stages

Adding tasks to stages

Adding/changing milestone statuses on jobs/schedules

Rolling forward schedules

Milestones and schedules

Adding/changing milestone statuses on jobs/schedules

Accountants Enterprise only

Use the Client page > Assignments tab to change or add milestone statuses.

To add or change the status using the Client page > Assignments tab 

1. Navigate to the Client page > Assignments tab.

2. If necessary, right-click the table and select Show Preview Panel.

3. Highlight the job in the top panel. 

4. Right-click the appropriate milestone in the Preview Panel.
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5. Select a status. 

When you update a linked milestone in the Job Sheet homepage, the linked 
schedule stage is updated on the assignment schedule.

The reverse is also true. If a linked assignment schedule stage is updated, the 
linked milestone on the Homepage will be updated.

Note: Because milestone statuses and assignment schedule stage 
statuses are only linked to the status options In progress, 
Complete, Problem and Risk, updating a linked schedule stage with 
a user-created task status will clear the status of the milestone on 
the Job Sheet Homepage.

Using the clear status option for a linked milestone on the Job Sheet homepage will 
set the linked assignment schedule stage to Not Started.

Related topics

Adding schedules to assignments

Adding stages to schedules

Setting up schedule templates

Creating a schedule from a template

Adding stages from schedule templates to schedules

Stage categories

Allocating employees to stages

Adding tasks to stages

Rolling forward schedules

Milestones and schedules

Rolling forward schedules

Accountants Enterprise only

A schedule contains a vast amount of information about a job. When the job is 
complete, you can reuse (“roll forward”) the schedule information.

When rolling forward the schedule, you can use the existing information as-is or 
modify the values for actual, allocated or budget hours to account for an upcoming 
period. The process provides a quick method of re-creating schedules for recurring 
work.

To roll forward a schedule

1. Find the assignment that contains the schedule that you want to roll-forward.

See “Finding and opening assignments” on page 378.

The Assignment Details page opens.
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2. Click the Schedule tab.

3. Select the Schedule you want to roll forward from the drop-down list.

4. Click Roll Fwd Wizard on the Tasks bar.

The Schedule Roll Forward wizard Step 1 of 3 window opens.

5. Select the basis for the roll forward:

a. If you select the option Based on current schedules:

 Select Actual, Allocated or Budgeted as per current schedule.

 Click the Apply Uplift Percentage checkbox and enter the percentage 
amount.

This applies a percentage figure to increase the actual, allocated or 
budgeted hours in the current schedule. If decreasing the hours, place a 
minus sign before the percentage.

 Click Next.

The Schedule Roll Forward wizard Step 2 of 3 — Add Schedules to 
Assignments opens.

 Select the Schedule you are rolling forward.

 Click the Complete ALL checkbox, if required.

You have the option to complete all the schedules in the window. By 
selecting this checkbox, it completes all the underlying stages of a category 
not already marked as Complete. You will see a confirmation message 
before the stages are completed.

 Click Next.

The Schedule Roll Forward wizard Step 3 of 3 — Finalise Schedule Details 
opens.

 If necessary, modify the Description, Start and End Dates, Budget, Fee 
Budget and Frequency fields.

The system presents the schedule again so that you can, optionally, revise 
any information before rolling it forward.

 Click Finish.

b. If you select the option Based on assignment schedule templates:

 Click Next.

The Schedule Roll Forward wizard Step 2 of 3 — Add Schedules to 
Assignments opens.

 Select the Schedule you are rolling forward.



Assignments

 AE, AU, PM User Guide | 373

 Enter information into the Description, Start and End Dates, Budget, Fee 
Budget and Frequency fields.

 Click Next.

The Schedule Roll Forward wizard Step 3 of 3 — Finalise Schedule Details 
opens.

 Click Finish.

If no assignment template exists for a particular schedule, an icon is displayed 
beside the entry in the wizard. The schedule is therefore not created and will not 
be displayed in the schedule listing.

Related topics

Adding schedules to assignments

Adding stages to schedules

Setting up schedule templates

Creating a schedule from a template

Adding stages from schedule templates to schedules

Stage categories

Allocating employees to stages

Adding tasks to stages

Adding/changing milestone statuses on jobs/schedules

Milestones and schedules

Milestones

Accountants Enterprise only

A milestone is a scheduled event signifying the completion of a major deliverable or 
a set of related deliverables.

A milestone can have a date applied which indicates when it should be reached or 
completed by.

You can apply four different statuses to a milestone (see “Milestone statuses” on 
page 674). 

Milestones can be created for both jobs and schedules:

 To link milestones to schedules you need to link the milestones to the schedule 
template. The milestones will then be linked to the Job Sheet Homepage every 
time an assignment with the schedule template is created.

 Alternatively, you can edit existing schedules using the Assignment Details page 
> Schedules tab and assign milestones to stages. See “Milestones and schedules” 
on page 374 for a full description.
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Milestones are created and tagged to a schedule or job to indicate whether certain 
targets have been reached. 

Note: There is only one set of milestones for your practice — and the list of 
milestones is applicable to all jobs. If a milestone is not applicable to a certain 
job, the milestone still needs to be completed; otherwise your reporting will 
be inconsistent.

Milestones are created from Maintenance > Assignment > Milestones. See “Creating 
milestones” on page 726.

The Milestones page enables you add milestones which are then applied to schedules 
and jobs, if required. You can define the name, whether it is shown on the planner 
(Job Sheet homepage) and where it is placed on the planner.

Note: Historical reporting may be affected if you deselect a used milestone.

Note: To make use of reporting on milestones, a Start milestone and an End 
milestone must be flagged. A job is deemed as started when the status of the 
start milestone is set to Complete. A job is deemed to have ended when the 
status of the end milestone is set to Complete.

Related topics

Milestones and schedules

Milestones on the Job Sheet homepages

Adding milestones to schedule templates

Milestone display options

Milestone statuses

Milestone comments

Milestone due dates

Updating milestones on job sheets

Milestones and schedules

Accountants Enterprise only

When creating milestones (in Maintenance > Assignment > Milestones) remember 
that the milestones can be used for jobs or schedules. 

A schedule will be added to an assignment if the assignment template used has a 
schedule template attached. 

If no schedule template is associated with an assignment template, a job will be 
created and added to the assignment — unless the Job Mode is set to Assignments 
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and Schedules, in which case jobs will never be added to an assignment. See “Job 
modes” on page 334 for more details.

When you add a new job to an assignment, the job is displayed automatically in the 
Job Sheet homepage. You can then complete milestone maintenance for that job on 
the Job Sheet homepage. 

To track milestones against a schedule, link the milestones to the schedules stages. 
This can be done in two ways:

1. Schedule template — link the schedule stages to milestones when creating the 
schedule template. The milestones will be available for manipulation in the Job 
Sheet Homepage when you add a new assignment using an assignment 
template and a schedule template is attached to that assignment template.

2. Assignment Details page > Schedule tab — add or edit the milestones attached 
to schedule stages in the Assignment Details page > Schedules tab.

When linking schedule stages to milestones, note that:

 The links between schedule stages and milestones are distinct. You cannot link a 
milestone to more than one schedule stage.

 You need not link all milestones to schedule stages. You need only link those 
schedule stages to milestones that you want to track using the Job Sheet 
homepage.

 If no milestones are linked to schedule stages, the schedule will not appear on 
the Job Sheet homepage. Only schedules with linked milestones appear in the 
Job Sheet homepage.

Related topics

Milestones on the Job Sheet homepages

Adding milestones to schedule templates

Milestone display options

Milestone statuses

Milestone comments

Milestone due dates

Updating milestones on job sheets

Creating milestones

Adding milestones to schedule templates

Accountants Enterprise only

When a new assignment is added to a client, the schedule and milestones will be 
added to the assignment. You can then track the relevant milestones in the Job Sheet 
homepage.

Note the following when linking schedule stages to milestones:
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 The links between schedule stages and milestones are distinct. You cannot link a 
milestone to more than one schedule stage.

 You do not have to link all milestones to schedule stages. You only need to link 
those that you want to track using the Job Sheet homepage.

To add milestones to a schedule template

1. Select Maintenance > Assignment > Assignment Templates from the main 
menu.

The Maintenance - Assignment Templates page opens.

2. Select the relevant assignment template.

3. Click the Schedules tab to view the schedule details.

This is located in the Assignment Templates section on the bottom part of the 
page.

4. Enter the schedule steps as required and, in the last column, select the 
milestone that corresponds to the relevant schedule stages.

Note: To add milestones to a schedule template, milestones must have 
been created using Maintenance > Assignment > Milestones. See 
“Creating milestones” on page 726.

5. Click OK.

To save the information and close the Maintenance - Assignment Templates 
page.

To add or edit milestones to existing schedule stages

1. Open the Assignment Details page > Schedule tab for the relevant assignment.

2. Edit or add milestones to the schedule.

This is done by clicking the Milestone drop-down beside each schedule stage 
and selecting the relevant milestone to link to it.

Note: You do not have to link all milestones to schedules and you can 
select which milestones to link.

If you do not link all the milestones to a schedule, the remaining milestones will 
be unavailable (“greyed out”) on the Job Sheet Homepage and you will be 
unable to use them.

Related topics

Milestones and schedules
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Milestones on the Job Sheet homepages

Milestone display options

Milestone statuses

Milestone comments

Milestone due dates

Updating milestones on job sheets

Creating milestones

Working with assignments

Accountants Enterprise with Practice Manager only

Practice Manager enables you to set up and use assignments in a number of different 
ways. See:

 “Finding and opening assignments” (see page 378)

 “Setting up work using custom assignments” (see page 381)

 “Setting up work using assignment templates” (see page 382)

 “Adding employees to assignment teams” (see page 383)

 “Setting up assignment billing timetables to track budgets” (see page 384)

 “Amending an existing assignment” (see page 385).

Related topics

Assignment Details page

Using the Add Assignment Wizard

Find Assignments page

Accountants Enterprise only

The Find Assignments page displays assignment information for your practice.

The assignments, and all schedules or jobs (Practice Manager) associated with them, 
are displayed as units. When the order of the information displayed is changed using 
the column headers or by grouping the information, assignments and all associated 
jobs and schedules always move as a unit.

Find Assignments page options

 Hide form when only one item found — Select this option to open the 
Assignment Details page directly if the search results find only one assignment. 
If this option is deselected, you will have to either press [Enter] or double-click 
the relevant assignment to open it.
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 Search any part of name/code — When selected this option returns all 
assignments that contain the search criteria provided in any part of the code or 
name. If this option is deselected, it will only return assignment information if 
the search criteria provided finds an exact match.

 Include closed assignments — When selected, assignment information for 
closed assignments is included in the search results. If this option is deselected, 
assignments with a closed status are excluded from the search results.

Assignments Field Chooser options

See “Customising a display table” on page 75 to change the data displayed on the Find 
Assignments page.

Related topics

Customising a display table

Preview panel

Finding and opening assignments

Adding jobs to assignments — other* modes

Adding schedules to assignments — other* modes

Using the Add Assignment Wizard

Finding and opening assignments

Accountants Enterprise only

You can find and open an assignment in two ways. You can either:

 Access it from the Client/Contact page > Assignments tab and view all 
assignments attached to a particular client/contact and open the one you want 
to work on.

or

Option Description

Centre The centre to which the assignment belongs.

Code The assignment code.

Company The company to which the assignment belongs.

Department The department to which the assignment belongs.

Name The assignment name. If any jobs or schedules (Practice 
Manager) exist for the assignment, they will be displayed 
below the assignment Name field.

Office The office to which the assignment belongs.
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 Select the required assignment in the Find Assignments page which opens the 
Assignment Details page.

You can also find and open more assignments without closing those open, using 
[Shift].

To find an assignment using a client or contact record

1. Find and open a client or contact.

See “Finding and opening clients and contacts” on page 270.

The Client or Contact page opens.

2. Click the Assignments tab.

The client’s or contact’s assignments are listed.

3. Double-click the assignment.

The Assignment Details page opens for the client or contact.

4. Click OK.

To save any changes and close the Assignment Details page.

To find and open an assignment from the Find Assignment page

1. Select Contacts > Open > Assignments on the toolbar.

The Find Assignments page opens.

2. Type the name or search criteria for the assignment in the Search for field.

Tip: To display all the assignments in the database, either leave the 
Search for field blank and click Search or type “%” in the Search for 
field and click Search.

 Select the Hide form when only one item found option, if required.

 Select the Search any part of name/code option, if required.

 Select the Include closed assignments option, if required.

3. Click Search or press [Enter].

The search results are listed.

4. Double-click the record in the list that you want to open. 

The Assignment Details page opens.

5. Click OK.

To save any changes and close the Assignment Details page.
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To open assignments without closing those already open

1. Find and open an assignment.

The Assignment Details page opens on the Main tab by default.

2. Press and hold [Shift] and click Assignment search on the Tasks bar. 

The Find Assignments window opens.

Note: Because you held down [Shift], the first assignment remains open.

3. Type the name or search criteria for the second assignment in the Search for 
field.

Tip: To display all the assignments in the database, either leave the 
Search for field blank and click Search or type “%” in the Search for 
field and click Search.

 Select the Hide form when only one item found option, if required.

 Select the Search any part of name/code option, if required.

 Select the Include closed assignments option, if required.

4. Click Search or press [Enter].

The search results are listed.

5. Double-click the record in the list that you want to open. 

The Assignment Details page opens for the second assignment.

6. Repeat from Step 2. 

If you want to open more assignments in separate pages.

Note: If you do not hold [Shift] when clicking Assignment search on the 
Tasks bar, any open assignment records will close when you open 
another.

7. Click OK.

To save any changes and close the window.

Related topics

Assignments

Assignments, templates and template groups

Preview panel

Assignment Details page

Schedules
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Setting up work using custom assignments

Setting up work using assignment templates

Adding employees to assignment teams

Setting up assignment billing timetables to track budgets

Amending an existing assignment

Setting up work using custom assignments

Accountants Enterprise with Practice Manager only

You will sometimes want to create a custom assignment because existing assignment 
templates do not describe the work that is required for a client.

The new custom assignment will only be available for the client you are setting it up 
for. To make it available for use with other clients, see “Setting up job type templates” 
on page 713.

To set up a custom assignment

1. Find and open the client.

See “Finding and opening clients and contacts” on page 270.

The Client page opens.

2. Click the Assignments tab.

3. Click the first blank row at the top of the Assignment/Schedule table.

The Add Assignment Wizard opens.

4. Select the Create New Assignment option.

5. Enter the Assignment Details:

a. Enter an identifying name for the new assignment in the Name field.

b. Enter the code for the new assignment in the Code field.

c. Select an appropriate Assignment Type from the drop-down list.

6. Enter the Assignment Responsibility. 

This identifies the areas of the practice that will be responsible for performing 
the work. Use the magnifying glass button to search for the appropriate contacts 
or select a value from the drop-down.

7. Enter the Job Details. 

a. Enter the employee Assigned To the assignment.

Click the magnifying glass button to find and select an employee.
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b. Specify the Budget for the job.

c. Enter a Target completion date for the job.

8. Enter Notes, if required.

9. Click Finish. 

The Client page > Assignments tab opens with the newly created job attached to 
the assignment.

Note: The next step is to set up a schedule. See “Adding stages from schedule 
templates to schedules” on page 363.

Related topics

Assignments

Assignments, templates and template groups

Setting up job type templates

Adding stages from schedule templates to schedules

Preview panel

Assignment Details page

Schedules

Setting up work using assignment templates

Adding employees to assignment teams

Setting up assignment billing timetables to track budgets

Amending an existing assignment

Setting up work using assignment templates

Accountants Enterprise with Practice Manager only

Assignment templates define day-to-day professional services work that a practice 
performs for clients. Assignment templates are maintained in the application so that 
they can be used to quickly set up work for clients.

You can set up work using an assignment template using the Add Assignment wizard 
from the Client page > Assignments tab. See “To open the Add Assignment Wizard 
from the Client page > Assignments tab” on page 339 for instructions on this task.

Note: The next step is to set up a schedule. See “Adding stages from schedule 
templates to schedules” on page 363.

Related topics

Assignments

Assignments, templates and template groups
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Adding stages from schedule templates to schedules

Preview panel

Assignment Details page

Schedules

Setting up work using custom assignments

Adding employees to assignment teams

Setting up assignment billing timetables to track budgets

Amending an existing assignment

Adding employees to assignment teams

Accountants Enterprise with Practice Manager only

You can setup the application to add employees to an Assignment Team 
automatically or you can select team members manually.

To manually add an employee to an assignment team 

1. Find and open the assignment.

See “Finding and opening assignments” on page 378.

The Assignment Details page opens.

2. Click the Main tab.

3. In the Assignment Team panel:

a. Find the employees you want assign to the team.

b. Select a responsibility for the employees from the Responsibility field drop-
down.

4. Click OK.

To save the changes on the Assignment Details page > Main tab.

Related topics

Responsibility types

Assignments

Assignments, templates and template groups

Preview panel

Assignment Details page

Schedules

Setting up work using custom assignments

Setting up work using assignment templates

Setting up assignment billing timetables to track budgets
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Amending an existing assignment

Setting up assignment billing timetables to track budgets

Accountants Enterprise with Practice Manager only

If your practice wants to track budgets against actual figures:

 Enter monthly entries in the Assignment Billing Timetable on the Assignment 
Details page > Main tab to reflect expected billing levels.

 Customise the homepage to include the Budget Variance option to manage the 
budget variance information.

 Use the Assignment Budget Variance Report from Reports to compare the 
arbitrary fee analysis to the budgeted billing activity entered through the 
Assignment Billing Timetable.

The use of the functions is optional.

To set up the assignment billing timetable

1. Find and open the client’s assignment.

See “Finding and opening assignments” on page 378.

The Assignment Details Page opens.

2. Select the Main tab.

3. In the Assignment Billing Timetable, enter the:

a. Date — You can enter multiple dates and amounts for a processing period. 
The budget figures are added together for the period.

b. Amount — This is the budget amount for the date entered. You can enter 
multiple dates and amounts for a processing period. The budget figures are 
added together for the period.

c. Comment — This is a description of each amount entered.

4. Click OK.

To save the information.

Related topics

Setting up your homepage

Adding schedules to assignments

Assignments

Assignments, templates and template groups

Preview panel
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Assignment Details page

Schedules

Setting up work using custom assignments

Setting up work using assignment templates

Adding employees to assignment teams

Amending an existing assignment

Amending an existing assignment

Accountants Enterprise only

Editing existing assignment details

1. Find and open the client.

See “Finding and opening clients and contacts” on page 270.

The Client page opens.

2. Click the Assignments tab.

3. Double-click the assignment Name that is to be edited.

The Assignment Details page opens on the Home tab.

4. Click the Main tab.

5. Click Amend assignment on the Tasks bar.

The Amend assignment window opens.

6. Edit the assignment Name and/or Code for the assignment.

7. Click OK.

To save the changes and close the Amend assignment window.

Related topics

Assignments

Assignments, templates and template groups

Preview panel

Assignment Details page

Schedules

Setting up work using custom assignments

Setting up work using assignment templates

Adding employees to assignment teams

Setting up assignment billing timetables to track budgets
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Timesheets, disbursements and expenses

Practice Manager only

Practices use the information captured by timesheets, disbursements and expenses 
(AE) to charge time and costs spent working on tasks. Time and costs are charged to 
the client’s work in progress (WIP) so that the client can be billed accordingly.

It is important that you record time, disbursements and expenses on a regular basis. 
This ensures that time and costs are accounted for and the client WIP is updated 
regularly. In turn, regular recording helps the practice to more accurately track where 
time and expenses are spent and helps to analyse productivity patterns and office 
processes.

(AE) Also consider the Timesheet Authorisation Mode for your practice. The 
appropriate mode can be configured using Maintenance > Time Setup > Timesheet 
Authorisation Mode. See “Timesheet authorisation” on page 430.

The three methods of capturing your practice’s expenditure are:

Timesheets

A Timesheet captures time spent by an employee on tasks during a work day. Time is 
recorded against:

 Client assignments (AE) / jobs (AO) which are usually chargeable because they 
have a direct association with work performed for a client, for example, time 
spent on auditing a client’s financial books.

 Internal assignments / jobs which are usually non-chargeable because they are 
not directly associated with any specific client, for example, time spent on 
administration.

(AE) You can set up a timesheet in one of three time entry modes (see “Time entry 
modes in MYOB AE” on page 399):

 Periodic

 Daily 

 Calendar.

(AE) Depending on the time authorisation mode that your practice uses, you can:

 advance the timesheet in the process using the Entry Status buttons so that the 
timesheet is reviewed and subsequently authorised (see “Entry status and 
authorisation buttons for sheets” on page 446).

or

 if your practice uses the Simplified Authorisation, you can post the time to move 
it to the client’s WIP.

Expense Sheets (AE)

An Expense Sheet captures costs incurred by an employee while performing work for 
a client. Costs are recorded against:
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 Client assignments which are chargeable because they have a direct association 
with work performed for that client, e.g., costs for accommodation, lunch, etc. 
associated with a client visit.

 Non-chargeable costs (or overheads) associated with the practice but not 
directly associated with a task performed for a client, e.g., a personal expense 
incurred by an employee in relation to work, such as mobile phone charges.

The method of recording expense is almost identical to recording time for a timesheet 
— except that you do not have a choice of entry views as you do with timesheets — 
there is only one view.

If there are no more expenses to record, you advance the expense sheet in the 
process using the Entry Status buttons so that the expenses are reviewed and 
subsequently authorised (see “Entry status and authorisation buttons for sheets” on 
page 446 for details). Once an expense sheet has been posted you cannot alter it. If 
you need to change it, you must reverse the original expense sheet and raise another 
in its place as necessary (see “Reversing bills” on page 508).

Practice Disbursement/Disbursement Sheets

A Practice Disbursement/Disbursement Sheet captures costs incurred by an 
employee while performing work for a client that involves the practice directly. Such 
costs can include photocopying costs, court filing costs, couriers and taxi fares.

Before disbursements can be charged to clients, the practice must set up a 
disbursement employee to charge the amounts to clients. Employees either record a 
disbursement against the disbursement employee or their own disbursement sheet.

(AE) If there are no more disbursements to record, you advance the Disbursement 
Sheet in the process using the Entry Status buttons so that the disbursements are 
reviewed and subsequently authorised (see “Entry status and authorisation buttons 
for sheets” on page 446).

Entering time against tasks in a schedule (AE)

If a schedule of tasks has been defined for a selected client assignment, the tasks 
available in the timesheet drop-down may only be those added to the assignment 
schedule within the Client page. This enables an employee to track the work required 
to complete a particular assignment. If you select an assignment that has a schedule 
attached, you must select a schedule/stage for the timesheet entry before you can 
enter time.

The schedule held will be inactive where there is no schedule attached.

Note: Some procedures are common to timesheets, disbursements and expenses. 
Where this is the case, timesheets, disbursements and expenses are 
collectively referred to as sheets.
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Related topics

Timesheet windows and settings

Working with timesheets

Working with disbursements

Working with sheets

Timesheet reports

Importing disbursements

Timesheet authorisation

Timesheet windows and settings

Practice Manager only

This section includes a description of the fields and settings available within the 
various timesheet windows:

 “Timesheet User Settings” (see page 388)

 (AE) “Timesheet Time Entry window” (see page 392)

 (AE) “Daily timesheet fields” (see page 394)

 (AE) “Periodic timesheet fields” (see page 397)

 (AE) “Time entry modes in MYOB AE” (see page 399)

 (AO) “Timesheet modes in MYOB AO” (see page 401).

Related topics

Working with timesheets

Timesheet User Settings

Practice Manager only

You can customise the way you view your timesheet using the Timesheet User 
Settings window.

If you have administrator permissions, you may be able to configure Timesheet 
Settings for another employee.

To change the Timesheet User Settings (AE)

1. Select the Employee page > Timesheet tab.

2. Click System settings on the Tasks bar.

The Timesheet User Settings window opens.
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3. Select or deselect options as required.

4. Click OK.

The settings are updated for yourself and the Timesheet User Settings window 
closes.

To change the Timesheet User Settings for another employee

1. Select Contact > Open > Employees from the toolbar.

The Find Employees page opens.

2. Select the employee from the list or Search for them.

3. Click System settings on the Tasks bar.

The Timesheet User Settings window opens.

4. Select or deselect options as required.

5. Click OK.

The settings are updated for the selected employee and the Timesheet User 
Settings window closes.

Related topics

Timesheet User Settings window options

Timesheet Time Entry window

Daily timesheet fields

Periodic timesheet fields

Time entry modes in MYOB AE

Timesheet User Settings window options

Setting Description

Use Task Codes This option enforces the use of task codes in timesheet 
entries. 

If this option is not selected, the Task and T/C columns 
are removed from timesheets.

Use Cost Rates

(AE)

This option enables the use of employee cost rates in 
timesheet entries. 

If this option is not selected, the O/C column is 
removed from timesheets.
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Use Overtime Rates

(AE)

This option enables the employee to apply overtime 
rates to the time being entered. 

If this option is not selected, the O/R column is 
removed from timesheets.

Allow Selection of 
Employee Charge Rates

This option enables an employee to select from the 
different charge rates set up for them on their 
Employee page. The monetary value for each charge 
rate is defined for the selected employee.

Allow Editing of 
Employee Charge Rates

This option enables the employee to use an over-ride 
rate, i.e., you can enter any charge rate as well as 
select an existing rate.

Number of Characters to 
type in (2–9)

Specify the number of characters (between 2 and 9) 
that an employee must type before the possible 
options are displayed in the drop-down when locating 
the client and assignment by name or code.

Default Time Task Code This option sets the default task code to be used for 
timesheet entries. For example, if you selected Admin 
in this list, when the time is entered on the Timesheet, 
Admin is automatically selected in the Task drop-
down.

Show Charge Column This option adds the C/R column to timesheets, 
enabling the employee to view the total cost of the 
entries to the client.

Show Company Column

(AE)

This option adds the Company column to timesheets.

Show Office Column

(AE)

This option adds the Office column to timesheets.

Show Department 
Column

(AE)

This option adds the Department column to the 
timesheets.

Show Centre Column

(AE)

If selected, this setting adds the Centre column to 
timesheets.

Setting Description
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Allow Edit of Total 
Column

(AE)

For Periodic Timesheets only: If selected, this option 
enables the employee to edit one total time for a WIP 
item in the Total column rather than it being 
automatically calculated from the individual daily time 
entries. If the amount in the Total column is amended 
for an item, then all individual entries that made up 
that total are removed from the timesheet.

Display Task Description If selected, the Task column displays the full name of 
the selected task (e.g., Administration). If you just 
want the code for the task displayed (e.g., ‘ADM’) do 
not click this checkbox.

Retain previously added 
Timesheet entry

If this option is selected a previous timesheet entry is 
retained. 

This is a repeat function which enables you to 
automatically retain the client name and code, task 
and description for input into another entry line.
This data entry repeat function only applies to periodic 
entry timesheets.

Periodic Entry

(AE)

Select this option if you want to enter data into your 
timesheets using the periodic entry mode. This means 
that the details are added directly in the fields in the 
timesheet and all days that fall within the selected 
time processing period are displayed in the one sheet. 
Therefore, each timesheet in periodic entry consists of 
a fixed number of days and has spreadsheet-style view.
The main advantage of using this mode for data entry 
is that you enter all details using the same window. 
This can be useful when you have repeated the same 
activity over a number of days. Once the task is 
entered, you only need to add the number of daily 
hours to each day within the time period.

Setting Description
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Related topics

Timesheet Time Entry window

Daily timesheet fields

Periodic timesheet fields

Time entry modes in MYOB AE

Timesheet Time Entry window

Accountants Enterprise with Practice Manager only

Daily Entry

(AE)

Select this option if you want to enter data into your 
timesheets using the daily entry mode. This means 
that you are required to create new time entries using 
the Add button on the Timesheet. This opens the 
Timesheet Daily Time Entry window into which data is 
entered. However, a very useful feature available in 
this window is a timer that can automatically record 
how long you spend on a particular task. This enables 
you to leave the window open in the background while 
you work.

Each timesheet in this entry mode displays one day’s 
entries only. Units are entered for the day or the clock 
may be used to time each job. It is possible to have 
several Timesheet Daily Time Entry windows open 
with clocks running simultaneously for different jobs. 
This method is used to enter tasks as they are being 
worked on throughout the day. You can use the daily 
view regardless of your time processing period 
selection

Calendar Entry

(AE)

This time entry mode is only available to record time 
spent on tasks. You cannot record disbursements in 
the Calendar Entry mode.

When you select Calendar Entry you can choose to 
view the time period of your timesheet in a 
combination of different views. The views are available 
from the Tasks bar under View and Time scale.

Time Format

(AO)

You can select either a 12 Hour or 24 Hour clock if 
working in background mode.

Setting Description
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The Timesheet Time Entry window records information about the time you spend on 
tasks. There are separate windows for Daily Time and Calendar Time. There is no 
Timesheet Time Entry window for Periodic Time.

The window shows whether your timesheet is collecting Calendar or Daily Time and 
matches the view you chose to display your timesheet. If the window is for daily 
entry, only one date is shown and the words Daily Time replace the word Calendar.

Timesheet Time Entry window fields 

Field Description

Automatic timer Use these buttons to record the time you spend on a task. 
See “Using the automatic timer” on page 421.

Date If you are using a Daily Timesheet, there is only one date 
field. It is automatically filled from the timesheet and based 
on the time entry mode (see “Time entry modes in MYOB 
AE” on page 399).

If you are using a Calendar Timesheet, there are two date 
fields identifying the period when the timesheet starts and 
ends. They are automatically filled from the information 
based on the time entry mode.

Client Select the client from the drop-down To quickly locate the 
client, type the client’s name (or the first three or more 
letters of the name) and press [Enter].

Assignment Select an assignment from the drop-down. To quickly locate 
the assignment, type the assignment name (or the first 
three or more letters of the name) and press [Enter]. If an 
assignment has already been associated with the selected 
client, then this field is automatically filled.

Search any part of 
name/code

Click this checkbox to search for an assignment using only 
part of the name or the code.

Job/Schedule If this field is not required, it is greyed out. Otherwise, select 
a schedule from the drop-down. To quickly locate the 
schedule, type the scheduler’s name (or the first three or 
more letters of the name) and press [Enter].

Task Select the type of task you spent time on from the drop-
down. To quickly locate the task, type the task name (or the 
first three or more letters of the name) and press [Enter].

Search by task 
name

Click this checkbox to search for a task by its name.

Deselect this checkbox to search for the task using other 
criteria.



Timesheets, disbursements and expenses

 AE, AU, PM User Guide | 394

Related topics

Timesheet User Settings window options

Time entry modes in MYOB AE

Timesheet Time Entry window

Daily timesheet fields

Periodic timesheet fields

Daily timesheet fields

Accountants Enterprise with Practice Manager only

Daily timesheet entries are made using the Timesheet Daily Time Entry window and 
the entered information is updated to the Timesheet page. 

Units (hrs, mins) Type the amount of time spent on the task.

or

Click the Stop button on the Automatic Timer to record the 
end time (see “Using the automatic timer” on page 421).

Start Time Enter the start time using 24-hour clock format.

End Time Enter the finish time using 24-hour clock format.

Charge rate Select the charge rates from the drop-down.

Comment You can type supporting information about the time 
charged.

Apply Click to save the time spent on the task to the timesheet 
and leave the window open.

OK Click if you have no more items to add to the timesheet. The 
timesheet entry is saved and the window closes. 

Cancel Click to exit the window without saving changes.

Field Description

Field Description

Employee This field automatically displays the logged in employee who is 
creating their timesheet.

Time Period This field displays the date for the timesheet.
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TimeUnit This field displays a drop-down list of base time units or 
intervals for you to record the amount of time worked. 

Use the TimeUnit (intervals) when you enter a number or value 
in the day columns. For example, if you choose a TimeUnit of 15 
minutes from the drop-down and you have worked 1 hour, then 
in the day column you would enter 4 to equal the time value for 
that hour.

TimeUnits are set up by the system administrator in 
Maintenance > Employee > Time Units.

Date The date that the work is performed.

This field is automatically updated from the Timesheet Daily 
Time Entry window where the details for daily tasks are 
entered.

Client The client that the work is performed for.

This field is automatically updated from the Timesheet Daily 
Time Entry window where the details for daily tasks are 
entered.

Assignment The assignment attached to the client that the work is 
performed for.

This field is automatically updated from the Timesheet Daily 
Time Entry window where the details for daily tasks are 
entered.

Job/Schedule The job/schedule attached to the client assignment.

This field is automatically updated from the Timesheet Daily 
Time Entry window where the details for daily tasks are 
entered.

Task A description of the task associated with the client assignment.

This field is automatically updated from the Timesheet Daily 
Time Entry window where the details for daily tasks are 
entered.

Charge This field represents the amount being charged for the time you 
have worked on a task.

This field is automatically updated from the Timesheet Daily 
Time Entry window where the details for daily tasks are 
entered.

The charge is calculated based on the number of TimeUnits you 
worked for a particular Date multiplied by the Charge Rate.

Field Description
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Time This field represents the number of TimeUnits you worked that 
day on the task. The results of what you enter in these columns 
are multiplied by the charge rate.

This field is automatically updated from the Timesheet Daily 
Time Entry window where the details for daily tasks are 
entered.

O/Time This field at the bottom of the table displays the number of 
entered time units that have an overtime rate applied to them.

Target hours This field at the bottom of the table displays the budgeted 
chargeable hours for the day.

N/chrg Time This field at the bottom of the table displays the non-chargeable 
time entered.

Chg % This field at the bottom of the table displays the chargeable 
percentage of the total hours for a day.

Chrg Time This field at the bottom of the table displays the total number 
of TimeUnits entered in the timesheet.

Posting Once posted, this area displays the name of the employee who 
posted the timesheet and the posting date.

To post your daily timesheet, click Post Now.

Required If a minimum number of hours are enforced per day, this field 
displays the total hours that must be entered before the 
timesheet can be posted successfully. An error displays if you 
try to submit a sheet which does not meet the minimum 
number of hours required for the selected employee. The 
timesheet hours must be changed to match the required 
number of hours and then resubmitted, authorised and posted. 
Your system administrator configures this setting.

Add Click the Add button to add a timesheet entry using the 
Timesheet Daily Time Entry window. 

See “Timesheet Time Entry window” on page 392.

Edit Click the Edit button to edit a selected timesheet entry using 
the Timesheet Daily Time Entry window. 

See “Timesheet Time Entry window” on page 392.

Delete Click the Delete button to delete a selected timesheet entry.

Cancel Click the Cancel button to close the Timesheet page.

Field Description
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Related topics

Timesheet User Settings window options

Timesheet Time Entry window

Periodic timesheet fields

Time entry modes in MYOB AE

Periodic timesheet fields

Accountants Enterprise with Practice Manager only

Field Description

Employee This field automatically displays the logged in employee who is 
creating their timesheet.

Time Period This field displays the date range for the timesheet.

You can change the date for the timesheet using the up-down 
arrows to navigate by one day at a time. Alternatively, click the 
Calendar button to select a date.

TimeUnit This field displays a drop-down list of base time units or 
intervals for you to record the amount of time worked. 

Use the TimeUnit (intervals) when you enter a number or value 
in the day columns. For example, if you choose a TimeUnit of 15 
minutes from the drop-down and you have worked 1 hour, then 
in the day column you would enter 4 to equal the time value for 
that hour.

TimeUnits are set up by the system administrator in 
Maintenance > Employee > Time Units.

OK Click OK to save the information in a timesheet in Draft status 
without posting it. You can add time during the day as you 
complete tasks. Click OK between each addition until you Post 
Now at the end of the day. Your draft timesheet is added to the 
Employee page > Timesheets tab.

Client/
Assignment

The first cell of this column on the table displays a drop-down 
for you to select the Client/Assignment you are working on.

A/Code This cell of the table is automatically filled when you make a 
selection in the Client/Assignment field.

Job/Schedule A cell of this column on the table displays a drop-down for you 
to select the schedule against which you will enter your time. 
An assignment can have multiple schedules attached to it.

Task A cell of this column on the table displays a drop-down for you 
to select the task description.
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Charge This field of the table is automatically filled when you enter a 
value for the number of TimeUnits you worked in the day date 
column multiplied by the C/R. It represents the amount being 
charged for the time you have worked.

C/R A cell of this column on the table displays a drop-down for you 
to select the charge rate for the type of work performed.

O/R A cell of this column on the table displays a drop-down of 
overtime rates. You can select a rate that is used as a multiplier 
in the calculation charged to the client. 

This column is displayed only if it is set up by your system 
administrator.

Total This column of the table is automatically calculated from the 
values you enter in the day date columns and the selected 
charge rates.

Time Entry Day 
Date columns

Enter a value to represent the number of TimeUnits you worked 
that day on the task. The results of what you enter in these 
columns are multiplied by the charge rate and the result is 
displayed in the Total field.

For Daily time entry mode only one date column is displayed.

For Periodic time entry mode a week of date columns is 
displayed.

Comments This is a text field for any extra notes and supporting 
information.

O/Time This field at the bottom of the table displays the number of 
entered time units that have an overtime rate applied to them.

Target hours This field at the bottom of the table displays the budgeted 
chargeable hours for the day.

N/chrg Time This field at the bottom of the table displays the non-chargeable 
time entered.

Chg % This field at the bottom of the table displays the chargeable 
percentage of the total hours for a day.

Chrg Time This field at the bottom of the table displays the total number 
of TimeUnits entered in the timesheet.

Field Description
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Related topics

Timesheet User Settings window options

Timesheet Time Entry window

Time entry modes in MYOB AE

Daily timesheet fields

Time entry modes in MYOB AE

Accountants Enterprise with Practice Manager only

You can use a timesheet in one of the three modes. You can also choose to record 
times associated with tasks in these modes.

If you select Periodic Entry, you will not be able to display the timesheet in the Daily 
Entry view. 

Authorisation 
Status

This section at the bottom of the page displays the current state 
of the timesheet after the Draft and Submit buttons are clicked.

The field displays:

 Unseen

 Authorised

 Unauthorised

 Held Up.

The name of the employee who last created the state of the bill 
is displayed beside the status.

Posting Once posted, this area displays the name of the employee who 
posted the timesheet and the posting date.

Required If a minimum number of hours are enforced (either per day or 
per week), this field displays the total hours that must be 
entered before the timesheet can be posted successfully. An 
error displays if you try to submit a sheet which does not meet 
the minimum number of hours required for the selected 
employee. The timesheet hours must be changed to match the 
required number of hours and then resubmitted, authorised 
and posted. Your system administrator configures this setting.

Search any part 
of name / code 

When this checkbox is selected, the search results contain any 
part of the search criteria within their name. For example, ‘mit’ 
in Smith. 

When this checkbox is deselected, the search results show only 
those names with the search criteria at the beginning of their 
names. For example, ‘mit’ at the beginning of Mitchell.

Field Description
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If you select Daily Entry, however, you are able to switch the timesheet display 
between the Daily Entry and the Periodic Entry views.

Click this link to launch a self-paced online learning Show Me demonstration. (Adobe 
Flash player required.)

The time entry modes are:

Periodic Entry

 This is the default view.

 You see all days included in your selected time processing period in one view.

 You see the Timesheet presented in a spreadsheet style comprising a fixed 
number of days.

 You see a weekly view with a table to enter time against a client/assignment for 
each day of the week.

 You must create a new row for each client/assignment and task code 
combination.

See “Recording periodic time” on page 418 for details.

Daily Entry

 You see each day individually, with the table displaying a list of tasks for a given 
client/assignment combination.

 You see the Timesheet presented in a spreadsheet style comprising a one day.

 You see a daily view with a table to enter time against a client/assignment.

 You must create a new row for each client/assignment and task code 
combination.

 You can record time and disbursements in the Daily Entry view.

 You can use the automatic timer (see “Using the automatic timer” on page 421).

 You see each day individually, with the table displaying a list of tasks for a given 
client/assignment combination.

 You can add an entry in this view by clicking Add. You are prompted for details 
such as Client, Assignment, Schedule, Task and Time.

See “Recording daily time in MYOB AE” on page 415 for details.

Calendar Entry

 You see a familiar calendar view in the MS Outlook style that enables you to drag 
and drop tasks into units of time within your calendar.

 You see 35 days which include the days of your selected time processing period.

 You can see each individual day of your selected time processing period or see 
the period as a 5 day week, 7 day week or part of a 35 day month.

http://training.my.myob.com/au/ad/Viz%204.1/Viztopia%204.1%20How%20Tos/Timesheet/Timesheet%20Views.htm
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 You can divide a day into different time scales of 5, 6, 10, 15, 30 and 60 minutes.

 You can use the automatic timer (see “Using the automatic timer” on page 421).

 You cannot use Calendar Entry mode to record disbursements — only time is 
recorded.

See “Recording calendar time in MYOB AE” on page 410 for details.

Related topics

Recording calendar time in MYOB AE

Recording daily time in MYOB AE

Recording periodic time

Using the automatic timer

Timesheet User Settings window options

Timesheet Time Entry window

Periodic timesheet fields

Working with timesheets

Timesheet modes in MYOB AO

Accountants Office with Practice Manager only

In Accountants Office, you create timesheets to record time spent on client jobs and 
tasks on a daily basis. You can create a timesheet for another employee if you have 
the security permission to do so.

There are two timesheet modes: 

 Normal — time is calculated based on the time unit selected.

 Background — time units are automatically calculated based on the Start and 
End Time entered. In Background mode you can leave your timesheet open in 
the background while you are working on a task. Once the task is complete you 
can record the Start and End Time for the Client/Job.

Chargeable and non-chargeable details are entered directly into your timesheet in 
the top row of the table.

Tip: Press [Tab] or [Enter] to move to the next time entry fields.

Related topics

Recording your time in MYOB AO

Working with disbursements

Recording disbursements or practice disbursements

Timesheet reports
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WIP transfers

Importing disbursements

Adjusting errors to saved timesheets or disbursements in MYOB AO

Timesheet User Settings

Working with timesheets

You create timesheets to record time spent on client assignments and tasks. You can 
create them from the Employees page, (AE) Employee Planner or (AE) Job Manager .

You can also create timesheets for other employees on their Employee page, if you 
have the appropriate permission.

When working with timesheets you can:

 “Opening existing timesheets” (see page 406)

 “Creating new timesheets” (see page 402)

 “Recording calendar time in MYOB AE” (see page 410)

 “Recording periodic time” (see page 418)

 “Using the automatic timer” (see page 421)

 “Changing timesheet entry modes” (see page 422)

 “Assignment favourites with timesheets” (see page 427)

 “Adjusting periodic time” (see page 420)

 “Copying sheets” (see page 447)

 “Correcting posted timesheets in MYOB AE” (see page 423).

Creating new timesheets

Accountants Enterprise with Practice Manager only

When you create a timesheet, the system automatically generates a sheet using the 
time processing category assigned to you by your system administrator. The category 
translates to a time period shown in the Create New Sheet window when you create 
a timesheet.

You can choose to display the timesheet in a Periodic, Daily or Calendar entry view 
and record time in that view. See “Timesheet User Settings” on page 388.

You can create a timesheet for yourself or, if you have the authority, one for another 
employee.

You can create a timesheet using the toolbar or the Employee page or, you can save 
time by creating your timesheet while working in the Employee Planner or Job 
Manager.
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Click this link to launch a self-paced online learning Show Me demonstration. (Adobe 
Flash player required.)

To create a timesheet using the toolbar

1. Click Timesheet on the toolbar.

By default, this week’s timesheet opens.

2. Complete your timesheet.

To create a timesheet from the Employee page

If you are on the Employee page, you can create a timesheet for yourself and, if you 
have the authority, a timesheet for other employees.

1. Find and open the employee.

Select your name or that of another employee you are creating the timesheet 
for. See “Finding and opening employee records” on page 306.

The Employee page opens on the Main tab by default.

2. Click the Timesheets tab.

3. Click Create timesheet on the Tasks bar.

The Create New Sheet window opens.

4. Select the Time Period from the list.

5. Click OK.

The Timesheet opens in the view you selected for your timesheet.

See “Timesheet User Settings” on page 388.

You can create a timesheet in the next period by clicking Create next timesheet 
on the Tasks bar.

6. Complete your timesheet.

Related topics

Opening existing timesheets

Creating timesheets from the Employee Planner

Creating timesheets from Job Manager

Recording calendar time in MYOB AE

Recording periodic time

Using the automatic timer

Changing timesheet entry modes

http://training.my.myob.com/au/ad/Viz%204.1/Viztopia%204.1%20How%20Tos/Timesheet/Time%20and%20Overheads.htm
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Creating timesheets from the Employee Planner

Accountants Enterprise with Practice Manager only

You can use the Employee Planner as a central point to plan and manage your 
workload. You can also create a timesheet from the planner so that you can keep 
track of time spent as you work.

When you complete work, select the assignment you have been processing on the 
Employee Planner. If the selected assignment has a schedule on it and the 
assignment has been marked as Task Related, the Schedule drop-down contains a list 
of Schedules/Stages that have not yet been marked as complete and are available to 
you.

A stage is available if the following criteria against the budgeted category are met:

 If the stage has been budgeted against the Unspecified category, the stage will 
be returned for all employees.

 If the stage has been left allocated to a particular employee category and this 
matches their primary stationed record.

Note: Before starting a task, create a timesheet from the planner and use the 
automatic timer to record the time you spend automatically.

To create a timesheet from the Employee Planner

1. Click View > Employee Planner on the main menu.

The Employee Planner page opens.

2. Click the task you are working on.

3. Click Create timesheet entry on the Tasks bar.

or

Right-click and select Create Timesheet.

The Timesheet Time Entry window opens and the automatic timer at the top of 
the window starts.

The title of the window shows whether you are using a daily or calendar 
timesheet. See “Using the automatic timer” on page 421.

4. Click  to stop the timer.

When you have completed your task maximise the Timesheet Daily Time Entry 
window to use the Stop button.

5. Enter information about the task you completed in the Comments field.

6. Click Apply.

The recorded time is added as an entry to your timesheet.
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7. Click OK.

The Timesheet Time Entry window closes.

Related topics

Opening existing timesheets

Creating new timesheets

Creating timesheets from Job Manager

Recording calendar time in MYOB AE

Recording periodic time

Using the automatic timer

Changing timesheet entry modes

Creating timesheets from Job Manager

Accountants Enterprise with Practice Manager only

You can use the Job Manager as a central point to plan and manage your workload. 
You can also create a timesheet from the Job Manager so that you can keep track of 
time spent as you work on various tasks.

To create a timesheet from Job Manager

1. Click Jobs on the toolbar.

The Job Manager page opens.

2. Right-click on the selected job listed on the Job Sheet table and select Create 
Timesheet.

The Timesheet Time Entry window opens. The title of the window shows 
whether you are using a daily or calendar timesheet. 

The Timesheet Time Entry fields are automatically filled with the details of the 
client and assignment.

3. Make any adjustments to the fields, as required.

4. Click  to start the timer clock.

The Timesheet Daily Time Entry window can be minimised while you are 
completing your task.

5. Click  to stop the timer.

When you have completed your task maximise the Timesheet Daily Time Entry 
window to use the Stop button.

6. Enter information about the task you completed in the Comments field.



Timesheets, disbursements and expenses

 AE, AU, PM User Guide | 406

7. Click Apply.

The recorded time is added as an entry to your timesheet.

8. Click OK.

The Timesheet Time Entry window closes.

Related topics

Opening existing timesheets

Creating new timesheets

Creating timesheets from the Employee Planner

Recording calendar time in MYOB AE

Recording periodic time

Using the automatic timer

Changing timesheet entry modes

Assignment favourites with timesheets

Adjusting periodic time

Copying sheets

Correcting posted timesheets in MYOB AE

Opening existing timesheets

Accountants Enterprise with Practice Manager only

Existing timesheets can be opened from a number of different pages.

Click this link to launch a self-paced online learning Show Me demonstration. (Adobe 
Flash player required.)

To open a timesheet from the toolbar

1. Click Timesheet on the toolbar.

By default, today’s timesheet opens.

2. Use the up and down arrows to select the date of a previous timesheet.

You can also use the Calendar button to select the date of the timesheet.

To open a timesheet from the Employee page

1. Find and open the employee.

See “Finding and opening employee records” on page 306.

The Employee page opens on the Main tab by default.

2. Click the Timesheet tab.

http://training.my.myob.com/au/ad/Viz%204.1/Viztopia%204.1%20How%20Tos/Timesheet/Accessing%20Timesheets.htm


Timesheets, disbursements and expenses

 AE, AU, PM User Guide | 407

3. Select Timesheets from the drop-down.

All timesheets for this employee are listed.

4. Double-click the timesheet you want to open.

The timesheet opens.

To open a WIP timesheet

1. Open your homepage.

Note: If your Homepage is customised to show the Toolbox: Approve 
option, you can open a timesheet that is awaiting approval (see 
“Approve Toolbox option” on page 49).

2. Right-click the table and select the appropriate view from the menu.

3. Filter, sort and group the records in the table.

See “Organising your data” on page 74.

4. Double -click the hyperlinked employee name of the selected timesheet 
displayed in the table. 

The Timesheet page opens.

Related topics

Creating new timesheets

Recording calendar time in MYOB AE

Recording periodic time

Using the automatic timer

Changing timesheet entry modes

Assignment favourites with timesheets

Adjusting periodic time

Copying sheets

Correcting posted timesheets in MYOB AE

Recording your time in MYOB AO

Accountants Office with Practice Manager only

You can create your own timesheet and one for another employee if you have the 
permission.

Tip: Press [Tab] or [Enter] to move to the next timesheet entry field.
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To create your timesheet

1. Configure your timesheet settings.

See “Timesheet User Settings” on page 388.

2. Click Timesheet on the toolbar.

By default, the Timesheet Entry page opens with today’s date.

The Employee field automatically displays the name of the logged in employee 
who is creating the timesheet.

3. Select your timesheet mode from the Tasks bar.

The default mode is Background Mode. Click Normal Mode on the Tasks bar to 
toggle to Background Mode.

4. The Time Period displays today’s date.

You can change the date of the timesheet using the up-down arrows to navigate 
by one day at a time. Alternatively, click the Calendar button to select a date.

5. Select the TimeUnit applicable for your timesheet entries.

The TimeUnit field displays a drop-down list of base time units or intervals for 
you to record the amount of time worked. 

Use the TimeUnit (intervals) when you enter a number or value in the Units 
columns. For example, if you choose a TimeUnit of 6 minutes from the drop-
down and you have worked 1 hour, then in the Unit column you would enter 10 
to equal the time value for that hour.

6. Enter the Start Time of the task in 24-hour clock format.

This column is only available when in Background mode.

7. Enter the End Time of the task in 24-hour clock format.

This column is only available when in Background mode.

8. Select the Client/Job from the drop-down in the first blank row at the top of the 
table.

Or search for the Client/Job. 

When the Select any part of name/code checkbox is selected, the search results 
contain any part of the search criteria within their name. For example: ‘mit’ in 
Smith. 

When the Select any part of name/code checkbox is deselected, the search 
results show only those names with the search criteria at the beginning of their 
names. For example: ‘mit’ at the beginning of Mitchell.
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Note: Clients display as either a client/job, e.g.,BLA100/Audit, or as a 
client without a job, e.g., BLA100. 
Time spent on non-chargeable work (e.g., annual leave, sick leave, 
training) is recorded against the non-chargeable client (client code: 
NONCHG).

9. Select a Job Year (job description), if required.

Note: The Year automatically fills if there is only one job for the client, 
otherwise select the relevant job from the drop-down list.

10. Select the Task from the drop-down.

11. Select the charge rate for the type of work performed from the C/R drop-down.

By default, your standard charge rate will be displayed.

12. Enter a value for the number of time Units taken to complete the task.

This is based on the selected TimeUnit.

The Total column is automatically calculated based on the Units value and the 
selected charge rates (C/R).

13. Enter supporting information about the task in the Comments column.

14. Press [Enter] until the cursor is in a blank line immediately below the table 
headings.

This adds the entry to the table and creates a new line for more entries.

15. Repeat from Step 8. to Step 14. to continue adding more items to your 
timesheet.

When you start to create a new entry on your timesheet you will notice that the 
row is automatically filled with the previous entry. If you are entering multiple 
time against the same Client/Job this is a time saving feature. If not, select the 
appropriate information for each field.

16. Review your timesheet.

Make any corrections if necessary.

17. Click Save on the Tasks bar.

or

Close the timesheet.

A Timesheet message is displayed requesting you to save the changes. Click Yes.

The timesheet is saved and posted.

18. Close the timesheet.
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To create a timesheet for another employee

1. Select Contacts > Open > Employees from the toolbar.

The Find Employees page opens.

2. Find and select the employee.

The Employee page opens.

3. Click Open timesheet on the Tasks bar.

The Timesheet Entry page opens for the employee with today’s date.

4. Complete the timesheet for another employee as you would your own.

See “To create your timesheet” on page 408.

Related topics

Timesheets, disbursements and expenses

Working with disbursements

Recording disbursements or practice disbursements

Timesheet reports

WIP transfers

Importing disbursements

Adjusting periodic time

Timesheet User Settings

Recording calendar time in MYOB AE

Accountants Enterprise with Practice Manager only

The Calendar Entry method captures time depending on which view you have 
selected to display your timesheet in. With a calendar entry timesheet you can select 
to display your timesheet so that you can:

 See the days of the calendar month you have chosen.

 View the calendar month as a:

 Daily Timesheet

 Work Week Timesheet

 Weekly Timesheet

 Monthly Timesheet.

 Change the start and end date of the view you choose.

 Break down the view you choose into different time intervals or scales.

The time intervals or scales are set up by the system administrator in 
Maintenance > Employee > Time Units.
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You can enter your time against these intervals or select to use the automatic 
timer (see “Using the automatic timer” on page 421).

 Customise the display to your personal preferences (see “Customising your 
calendar timesheet” on page 413).

When in a calendar entry timesheet, the right-click menu options can be used to edit, 
copy, paste, print and delete a timesheet entry. Select the timesheet entry to perform 
any of these functions. You can edit and delete entries in the timesheet if:

 it has not been posted. That is, the timesheet has a Draft status.

 the time processing period has not closed (or expired).

 you have access permissions to do so.

You can also open a selected assignment from the right-click menu.

Click this link to launch a self-paced online learning Show Me demonstration on Time 
and Overheads. (Adobe Flash player required.)

Click this link to launch a self-paced online learning Show Me demonstration on Time 
Scale changes. (Adobe Flash player required.)

To record a timesheet using calendar time

1. Select Calendar Entry mode in the Timesheet User Settings window.

See “Changing timesheet entry modes” on page 422 and “Timesheet User 
Settings” on page 388.

2. Create or open a timesheet.

See “Creating new timesheets” on page 402 or “Opening existing timesheets” on 
page 406, as appropriate.

The Timesheet page opens in Calendar mode.

3. Select the appropriate View from the Tasks bar.

The timesheet view changes to reflect the selection.

4. Select the appropriate Time Scale from the Tasks bar.

5. Select the date from the Calendar section of the page.

6. Right-click on the timesheet and select Create Timesheet Entry from the menu.

The Timesheet Calendar Entry window opens.

7. Enter the end Date of the timesheet entry in the second date field.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

Note: The first Date field defaults to the selected date in Step 5. It cannot 
be changed from the Timesheet Calendar Entry window. 

http://training.my.myob.com/au/ad/Viz%204.1/Viztopia%204.1%20How%20Tos/Timesheet/Time%20and%20Overheads.htm
http://training.my.myob.com/au/ad/Viz%204.1/Viztopia%204.1%20How%20Tos/Timesheet/Time%20and%20Overheads.htm
http://training.my.myob.com/au/ad/Viz%204.1/Viztopia%204.1%20How%20Tos/Timesheet/Views%20and%20Time%20Scales.htm
http://training.my.myob.com/au/ad/Viz%204.1/Viztopia%204.1%20How%20Tos/Timesheet/Views%20and%20Time%20Scales.htm
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Tip: To select a different start date, close the Timesheet Calendar Entry 
window without saving it and select the date from the Calendar 
section of the Timesheet page.

8. Select the Client from the drop-down.

Click the Search any part of name/code checkbox, if required, to make searching 
easier.

9. Select the associated Assignment from the drop-down.

10. If appropriate, select a Job/Schedule from the drop-down.

Note: If a selected assignment has a schedule/stage of tasks attached, you 
are able to select one from a drop-down. 
If the selected assignment does not have an attached schedule/
stage of tasks, then this field is greyed out and not available.

11. Select the Task from the drop-down.

Note: If you deselect the Search by task name checkbox, you can search 
by the task code.

12. Type the amount of time spent on the task in the Units field or click the 
automatic timer to insert the time (in hrs).

See “Using the automatic timer” on page 421.

13. Enter the Start Time using the 24-hour clock format.

14. Enter the End Time using the 24-hour clock format.

15. Select the Charge Rate from the drop-down. 

16. Enter supporting information about the task you completed in the Comments 
area.

17. Click Apply.

The information for this timesheet is saved.

18. Return to Step 6. if there are more timesheet entries to record.

19. Click Apply.

20. Click OK.

You are returned to the Timesheet page.

21. Click the Authorisation tab.
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This is located at the bottom of the Timesheet page.

22. Click Post Now.

Note: If you have enforced minimum hours, then the system will not 
allow you to post until the minimum hours are completed.

23. Close the timesheet.

Related topics

Creating new timesheets

Opening existing timesheets

Changing timesheet entry modes

Timesheet User Settings

Customising your calendar timesheet

Using the automatic timer

Assignment favourites with timesheets

Adjusting periodic time

Copying sheets

Customising your calendar timesheet

Accountants Enterprise with Practice Manager only

You can personalise your view of a calendar entry timesheet by colour coding, 
selecting the displayed font and organising the date entries.

Click this link to launch a self-paced online learning Show Me demonstration. (Adobe 
Flash player required.)

To use the calendar/schedule settings

1. Open your timesheet in calendar entry mode.

See “Changing timesheet entry modes” on page 422, “Timesheet User Settings” 
on page 388 and “Opening existing timesheets” on page 406.

2. Click Calendar/schedule settings on the Tasks bar.

The Calendar/Schedule Settings window opens.

3. In the Calendar Options section:

a. Select whether to Show week numbers in the date navigator.

Click the checkbox.

b. Select the First week of year from the drop-down.

http://training.my.myob.com/au/ad/Viz%204.1/Viztopia%204.1%20How%20Tos/Timesheet/Display%20Options.htm
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4. If working in the Daily view, in the Day section:

a. Select the colour of the Timesheet Daily view from the drop-down colour 
palette.

b. Select the font type and size from the drop-downs.

This applies to the text displayed in the timesheet.

c. Select the Interval for the timesheet entries from the drop-down.

d. Click the Show minutes checkbox, if required.

5. If working in the Weekly view, in the Week section:

a. Select the colour of the Timesheet Weekly view from the drop-down colour 
palette.

b. Select the font type and size from the drop-downs.

This applies to the text displayed in the timesheet.

c. Click the Show time as clocks checkbox, if required.

6. If working in the Monthly view, in the Month section:

a. Select the colour of the Timesheet Monthly view from the drop-down colour 
palette.

b. Select the font type and size from the drop-downs.

This applies to the text displayed in the timesheet.

c. Select the Compress weekend days, if required.

d. Click the Show time as clocks checkbox, if required.

7. Click OK.

Your changes are saved and you are returned to the timesheet.

8. You can auto-hide any panel of the Calendar Timesheet page, except for the 
Timesheet panel.

a. Click  to temporarily auto-hide the selected panel.

The panel is hidden from view and replaced by a button in the top right 
corner of the page.

b. Click the button to show an auto-hidden panel. 
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c. Click  to show an auto-hidden panel as part of the display again. 

d. Click Restore default layout on the Tasks bar to restore the default layout.

9. Close the timesheet.

Related topics

Changing timesheet entry modes

Timesheet User Settings

Opening existing timesheets

Recording daily time in MYOB AE

Recording periodic time

Using the automatic timer

Assignment favourites with timesheets

Adjusting periodic time

Copying sheets

Recording daily time in MYOB AE

Accountants Enterprise with Practice Manager only

You can create a timesheet from the toolbar or from the Employee page. If you have 
the authority, you can also create a timesheet on behalf of another employee by 
opening their Employee page.

Enter the amount of time spent daily as you complete each task. You can also choose 
to display a timesheet in a Periodic or Calendar entry view so that you can record your 
time in that view. See “Changing timesheet entry modes” on page 422.

If there is no more time to record, advance the timesheet in the process using the 
Post Now button so that the time is reviewed and subsequently authorised.

See “Daily timesheet fields” on page 394 for more information when using Daily 
Entry timesheets.

You can edit and delete entries in the timesheet if:

 it has not been posted.

 the time processing period has not closed (or expired).

 you have access permissions to do so.

Click this link to launch a self-paced online learning Show Me demonstration. (Adobe 
Flash player required.)

To record daily time

1. Select Daily Entry mode in the Timesheet User Settings window.

http://training.my.myob.com/au/ad/Viz%204.1/Viztopia%204.1%20How%20Tos/Timesheet/Daily%20Timesheets.htm
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See “Changing timesheet entry modes” on page 422 and “Timesheet User 
Settings” on page 388.

2. Create a timesheet.

See “Creating new timesheets” on page 402 or “Opening existing timesheets” on 
page 406, as appropriate.

3. Click Add.

The Timesheet Daily Time Entry window opens.

4. Select the Client from the drop-down.

If the client is not available from the drop-down, enter the first three letters of 
the client’s name and press [Enter]. The client is then available from the drop-
down for selection.

5. Select the Assignment from the drop-down.

The Assignment field is automatically filled with details once the client is 
selected. A different assignment can be selected from the drop-down, if 
necessary.

6. If appropriate, select a Job/Schedule from the drop-down.

Note: If a selected assignment has a schedule/stage of tasks attached, you 
are able to select one from a drop-down. 
If the selected assignment does not have an attached schedule/
stage of tasks, then this field is greyed out and not available.

7. Select the Task from the drop-down.

The Task field is automatically filled with details once the client is selected. A 
different task can be selected from the drop-down, if necessary.

8. Type the amount of time spent on the task in the Units field or click the 
automatic timer to insert the time (in hrs).

See “Using the automatic timer” on page 421.

9. Enter the Start Time using 24-hour clock format.

10. Enter the End Time using 24-hour clock format.

11. Select the Charge Rate from the drop-down. 

12. Enter supporting information about the task you completed in the Comments 
area.

13. Click Apply.

The information for this timesheet is saved.
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14. Return to Step 4. if there are more timesheet entries to record.

15. Click Apply.

16. Click OK.

You are returned to the Timesheet page.

17. Click Post Now.

This is located in the Posting section. 

Note: If you have enforced minimum hours, then the system will not 
allow you to post until the minimum hours are completed.

18. Close the timesheet.

To edit daily time entries

While in the daily entry timesheet:

1. Select an entry in the timesheet.

2. Click Edit.

The Timesheet Daily Time Entry window opens.

3. Make corrections and adjustments as required.

4. Click Apply.

The corrections to the timesheet are saved.

5. Click OK.

The timesheet entry is updated.

To delete daily time entries

While in the daily entry timesheet:

1. Select an entry in the timesheet.

2. Click Delete.

A Delete Line message is displayed requesting confirmation to delete the 
timesheet entry.

3. Click Yes.

The selected timesheet entry is deleted.

Related topics

Creating new timesheets
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Opening existing timesheets

Changing timesheet entry modes

Timesheet User Settings

Using the automatic timer

Assignment favourites with timesheets

Adjusting periodic time

Copying sheets

Recording periodic time 

Accountants Enterprise with Practice Manager only

Time is entered directly into the Periodic timesheet. You can create a timesheet from 
the toolbar or from the Employee page. If you have the authority, you can also create 
a timesheet on behalf of another employee by opening their Employee page.

You should enter the amount of time spent progressively as you complete each task.

You can choose to display a timesheet in a Periodic, Daily or Calendar entry view so 
that you can record your time in that view. See “Changing timesheet entry modes” on 
page 422.

If there is no more time to record, advance the timesheet in the process using the 
Post Now button so that the time is reviewed and subsequently authorised.

See “Daily timesheet fields” on page 394 and “Periodic timesheet fields” on page 397 
and for more information when using Daily or Periodic timesheets.

Click this link to launch a self-paced online learning Show Me demonstration. (Adobe 
Flash player required.)

To record periodic time

1. Select Periodic Entry mode in the Timesheet User Settings window.

See “Changing timesheet entry modes” on page 422 and “Timesheet User 
Settings” on page 388.

2. Create or open a timesheet.

See “Creating new timesheets” on page 402 or “Opening existing timesheets” on 
page 406, as appropriate.

The Timesheet Entry page opens in Periodic mode.

3. Select the Time Period, if required.

4. Select the TimeUnit appropriate to the task.

5. Select the Client from the first blank cell drop-down on the Client/Assignment 
column.

http://training.my.myob.com/au/ad/Viz%204.1/Viztopia%204.1%20How%20Tos/Timesheet/Periodic%20Timesheets.htm
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6. Press [Tab] to automatically display information in the A/Code and C/R columns 
or click within the a cell.

7. Select the Task from the drop-down. 

8. Enter the number of time units spent on the task in the appropriate Day Date 
column.

9. Press [Enter] or [Tab] to move to the next Day Date column to record other time 
units.

The amount in the Total column is calculated from the time units in the Day 
Date columns.

10. Enter supporting information about the task in the Comments column.

11. Press [Enter] until the cursor is in a blank line immediately below the table 
headings.

This adds the entry to the table and create a new line for more entries.

12. To record more times, repeat Step 5. to Step 11. 

or

Click OK if finished.

13. If there are:

a. more entries to add later, click OK.

The information in the timesheet is saved in Draft status without posting it. 
You can add time during the day as you complete tasks. Click OK between 
each addition until you Post Now at the end of the day or week. Your draft 
timesheet is added to your Employee page > Timesheets tab.

The Timesheet Entry page closes.

b. no more entries to add, click Post Now.

The information in the timesheet is saved in Submitted status. Your 
submitted timesheet is added to your Employee page > Timesheets tab.

The Timesheet Entry page closes.

Note: If you cannot see all days expected in the periodic entry mode, use the bottom 
scroll bar to scroll right until the missing days are revealed. You can also move 
the Day, Total and Comments columns by dragging their headings to another 
position.

Related topics

Creating new timesheets
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Opening existing timesheets

Changing timesheet entry modes

Timesheet User Settings

Using the automatic timer

Assignment favourites with timesheets

Adjusting periodic time

Copying sheets

Adjusting periodic time

Accountants Enterprise with Practice Manager only

You can edit entries in a periodic timesheet if:

 it has not been posted. That is, the timesheet is still in Draft status not 
Submitted.

 the time processing period has not been closed (or expired).

 you have access permissions to do so.

If it has been posted, see “Correcting posted timesheets in MYOB AE” on page 423 for 
information. 

To adjust entries in daily or periodic timesheets

1. Open the timesheet that you want to edit.

See “Opening existing timesheets” on page 406.

2. Adjust the information in the columns on the timesheet as required.

3. Click OK.

The information in the timesheet is updated and the timesheet is saved in Draft 
status. The Timesheet Entry page closes.

or

Click Post Now.

Once all adjustments have been made the timesheet can be submitted.

Related topics

Creating new timesheets

Opening existing timesheets

Changing timesheet entry modes

Timesheet User Settings

Recording periodic time

Using the automatic timer

Assignment favourites with timesheets
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Copying sheets

Using the automatic timer

Accountants Enterprise with Practice Manager only

You can use the automatic timer  on the Timesheet Time Entry 
window to record time spent on a task.

To use the automatic timer

1. Select Calendar Entry or Daily Entry mode in the Timesheet User Settings 
window.

See “Changing timesheet entry modes” on page 422 and “Timesheet User 
Settings” on page 388.

2. Create or open a timesheet.

See “Creating new timesheets” on page 402 or “Opening existing timesheets” on 
page 406, as appropriate.

3. Open the Timesheet Time Entry window.

For Daily entry mode, click the Add button. 

For Calendar entry mode, right-click on the timesheet and select Create 
Timesheet Entry from the menu

4. Select the Client from the drop-down.

5. Select the Assignment from the drop-down.

6. If appropriate, select a Job/Schedule from the drop-down.

Note: If a selected assignment has a schedule/stage of tasks attached, you 
will be able to select one from a drop-down. 
If the selected assignment does not have an attached schedule/
stage of tasks, then this field is greyed out and not available.

7. Select the Task from the drop-down.

8. Click  to start the timer clock.

The Timesheet Time Entry window can be minimised while you are completing 
your task.

9. Click  to stop the timer.
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When you have completed your task maximised the Timesheet Time Entry 
window.

10. Enter any Comments about the task just completed.

11. Click Apply.

The task is added to your timesheet.

12. Click OK.

The Timesheet Time Entry window closes.

Note: You can have more than one Timesheet Time Entry window open with 
different clients and assignments in each window. 
All entries are dated with the Time Processing Period end date — rather than 
being dated daily. It means that the timesheet will be displayed with the Time 
Processing Period end date when they are listed under the employee’s name 
in the Timesheet. For example, if the employee’s time processing category is 
set to weekly, all timesheets are dated with the week end date. This does not 
apply to timesheets viewed in the Calendar mode.

Related topics

Timesheets tab

Timesheet authorisation

Timesheet windows and settings

Working with timesheets

Working with disbursements

Working with sheets

Changing timesheet entry modes

Accountants Enterprise with Practice Manager only

You can change the timesheet entry mode to be Periodic, Daily or Calendar.

If you have the authority, you can also change the time entry mode for other 
employees.

To change your or another employee’s timesheet Time Entry Mode

1. Select Contacts > Open > Employees from the toolbar.

2. Select your name or that of another employee you are changing the timesheet 
entry modes for. 

3. Click System settings on the Tasks bar.
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The Timesheet User Settings window opens.

4. Select the appropriate Time Entry Mode.

5. Click OK.

The Timesheet User Settings window closes.

6. Close the Find Employees page.

When you open your Timesheet next, it is displayed in the view you selected.

Note: If you are viewing an existing Timesheet with entries, you will not 
see them if you choose a Periodic entry in a Calendar view.
You need to post all periodic entries before changing to Calendar 
entry mode.

Related topics

Timesheet User Settings window options

Timesheet User Settings

Time entry modes in MYOB AE

Copying sheets

Correcting posted timesheets in MYOB AE

Assignment favourites with timesheets

Correcting posted timesheets in MYOB AE

Accountants Enterprise with Practice Manager only

You can change details recorded in open timesheets, but the method used depends 
on where the timesheet is in the billing process. You can only make a correction to a 
timesheet if you have access permission to do so.

If the time period is closed or any of the transactions have been billed, you cannot 
correct the timesheet. Instead, you need to reverse it, using the method explained in 
“Reversing bills” on page 508.

Click this link to launch a self-paced online learning Show Me demonstration. (Adobe 
Flash player required.)

To correct a posted timesheet if the charges are incorrect

1. Open the timesheet you want to correct.

See “Opening existing timesheets” on page 406.

The Timesheet page opens.

2. Click Corrections in the Posting panel.

http://training.my.myob.com/au/ad/Viz%204.1/Viztopia%204.1%20How%20Tos/Timesheet/Editing%20Timesheets.htm
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Note: If the Corrections button is not available, then you cannot correct 
your timesheet as you do not have the authority to do so. Refer to 
your system administrator.

3. Select the entry you want to correct.

The Timesheet Time Entry window opens enabling you to make corrections.

Note: You can only adjust the time units, charges and cost fields. You 
cannot alter the assignment.

4. Make the corrections to the timesheet.

5. Click OK.

The changes to the timesheet are saved.

6. Close the timesheet.

To correct a timesheet if the assignment is incorrect

1. Open the timesheet you want to correct.

See “Opening existing timesheets” on page 406.

The Timesheet page opens.

2. Click Corrections in the Posting panel.

Note: If the Corrections button is not available, then you cannot correct 
your timesheet as you do not have the authority to do so. Refer to 
your system administrator.

3. Select the entry you want to correct.

The Timesheet Time Entry window opens enabling you to make corrections.

Note: You can only adjust the time units, charges and cost fields. You 
cannot alter the assignment.

4. Zero the day field for that entry.

5. Select the correct Client/Assignment in the first blank row at the top of the 
table.

6. Select the correct Task from the drop-down.

7. Complete the remaining fields of the timesheet as required.

8. Enter a Comment explaining the reasons for the initial error.



Timesheets, disbursements and expenses

 AE, AU, PM User Guide | 425

9. Click OK.

The changes to the timesheet are saved.

The incorrect entry remains on the timesheet but it is not displayed in any 
reports.

10. Close the timesheet.

Related topics

Timesheet User Settings window options

Timesheet User Settings

Time entry modes in MYOB AE

Copying sheets

Assignment favourites with timesheets

Adjusting errors to saved timesheets or disbursements in MYOB AO

Accountants Office with Practice Manager only

You can only adjust (edit) a saved timesheet or disbursement if:

 The time processing period has not closed (or expired).

 You have access permissions to do so.

 The time has not been fully or partially billed to the client.

Note: Entries in a saved timesheet cannot be deleted.
Only the C/R and Units columns of a saved timesheet can be adjusted. 

To adjust charge rate and unit errors on a timesheet

1. Click Timesheet on the toolbar.

By default, the Timesheet Entry page opens with today’s date.

2. Select the date of the timesheet that is to be adjusted from the Time Period 
field.

You can change the date for the timesheet using the up-down arrows to navigate 
by one day at a time. Alternatively, click the Calendar button to select a date.

3. Adjust the information in the C/R and Units columns.

4. Click Save on the Tasks bar.

The changes to the timesheet are saved.

5. Close the timesheet.
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To adjust quantity and cost errors on a disbursement

1. Select Timesheet > Open > Practice Disbursement on the toolbar.

The Disbursement Entry page opens with today’s date.

2. Select the date of the disbursement that is to be adjusted from the Time Period 
field.

You can change the date for the disbursement using the up-down arrows to 
navigate by one day at a time. Alternatively, click the Calendar button to select a 
date.

3. Adjust the information in the Quantity and Cost columns.

4. Click Save on the Tasks bar.

The changes to the disbursement are saved.

5. Close the disbursement.

To adjust client/job or task errors on a timesheet or disbursement

1. Click Timesheet on the toolbar.

By default, the Timesheet Entry page opens with today’s date.

or 

Select Timesheet > Open > Practice Disbursement on the toolbar.

The Disbursement Entry page opens with today’s date.

2. Select the date of the timesheet or disbursement that is to be adjusted from the 
Time Period field.

You can change the date for the timesheet or disbursement using the up-down 
arrows to navigate by one day at a time. Alternatively, click the Calendar button 
to select a date.

3. Select the incorrect entry.

4. For a timesheet, zero the Units field for the selected entry.

For a disbursement, zero the Quantity and Cost fields for selected entry.

5. Select the correct Client/Job in the first blank row at the top of the table.

6. Select the correct Task from the drop-down.

7. Complete the remaining fields of the timesheet or disbursement as required.

8. Enter a Comment explaining the reasons for the initial error.

9. Click Save on the Tasks bar.

The changes to the timesheet or disbursement are saved.
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The incorrect entry remains on the timesheet or disbursement but it is not 
displayed in any reports.

10. Close the timesheet or disbursement.

To change the client/job for a timesheet entry

As you cannot edit the Client/Job code in a saved timesheet, you can either:

 move the entry using Timesheet > WIP Transfer on the toolbar. 

See “WIP transfers” on page 455 for more information.

or

 enter two transactions in that timesheet (if still within a current accounting 
period or the timesheet lock date is not enabled for that date):

 a negative entry line for the incorrect client, and

 a positive entry line for the client/job to which you wish to change to. 

To change the task code for a timesheet entry

As you cannot edit the task code in a saved timesheet, you can enter two transactions 
in that timesheet (if still within a current accounting period or the timesheet lock date 
is not enabled for that date):

 a negative entry line for the incorrect task code, and

 a positive entry line for the task/code to which you wish to change to.

Related topics

Timesheet reports

WIP transfers

Importing disbursements

Adjusting errors to saved timesheets or disbursements in MYOB AO

Timesheet modes in MYOB AO

Working with disbursements

Assignment favourites with timesheets

Accountants Enterprise with Practice Manager only

You can create a favourites list of commonly used assignments that are to be used for 
timesheets. There are a number of ways to do this.

Click this link to launch a self-paced online learning Show Me demonstration. (Adobe 
Flash player required.)

http://training.my.myob.com/au/ad/Viz%204.1/Viztopia%204.1%20How%20Tos/Timesheet/Using%20Favourites.htm
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To add an assignment to your favourites list from your timesheet

1. Open your timesheet.

2. Select the assignment from your timesheet.

3. Right-click on the Assignment cell and select Add to Favourites.

or

Click Add to favourites on the Tasks bar.

The assignments are added to the Assignment favourites list.

To add assignments to your favourites list using the Tasks bar

1. Open your timesheet.

2. Click Add used assignments to favourites on the Tasks bar.

The Add used assignments to favourites window opens listing all of the used 
assignments.

3. Click the checkbox(es) adjacent to the selected assignment(s).

These selected assignment(s) are added to the Assignment favourites.

4. Click OK.

The Add used assignments to favourites window closes. The selected used 
assignments are added to the Assignment favourites.

To view and organise your assignment favourites

1. Open your timesheet.

2. Click Assignment favourites on the Tasks bar.

The Organise Favourites window opens displaying a list of all the commonly 
used assignments that have been added to the favourites list.

3. Your assignment favourites can be reordered using the up and down arrows on 
the toolbar or deleted using the x.

Related topics

Using an assignment favourite in your timesheet

Using an assignment favourite in a calendar entry timesheet

Using an assignment favourite in your timesheet

Accountants Enterprise with Practice Manager only
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If you only use a few assignments when recording your timesheet, it is easier and 
quicker to set them up as favourites and use them from your favourites list.

To use an assignment favourite in your timesheet

1. Open your timesheet.

2. Click Assignment favourites on the Tasks bar.

The Organise Favourites window opens displaying a list of all the commonly 
used assignments that have been added to the favourites list.

3. Double-click on the selected assignment or click the Use Assignment button 
(right arrow) on the toolbar of the Organise Favourites window.

The information for the selected assignment automatically fills the appropriate 
fields. 

4. Complete the remaining fields for the timesheet.

5. Click Apply.

6. Click OK.

The Timesheet Time Entry window closes.

Related topics

Creating new timesheets

Opening existing timesheets

Assignment favourites with timesheets

Using an assignment favourite in a calendar entry timesheet

Using an assignment favourite in a calendar entry timesheet

Accountants Enterprise with Practice Manager only

If you only use a few assignments when recording your timesheet, it is easier and 
quicker to set them up as favourites and use them from your favourites list.

To use an assignment favourite in a calendar entry timesheet

1. Open your timesheet.

2. Add used assignments to your favourites list.

See “To add an assignment to your favourites list from your timesheet” on 
page 428 and “To add assignments to your favourites list using the Tasks bar” on 
page 428.

3. Click the Favourites tab under the Tasks panel.
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A list of commonly used assignments are displayed in the Favourites panel.

4. Drag the selected assignment from the Favourites panel and drop it into the 
Timesheet panel.

The Timesheet Calendar Entry window opens with the information for the 
selected assignment automatically filling the appropriate fields.

5. Complete the remaining fields for the timesheet.

6. Click Apply.

7. Click OK.

The Timesheet Calendar Entry window closes.

Related topics

Creating new timesheets

Opening existing timesheets

Assignment favourites with timesheets

Using an assignment favourite in your timesheet

Timesheet authorisation

Accountants Enterprise with Practice Manager only

The Timesheet Authorisation modes enable practices to configure Practice Manager 
to best suit their business.

The modes are configured using Maintenance > Time Setup > Timesheet 
Authorisation Mode. 

There are three timesheet authorisation modes:

 “Posting standard PM authorisation timesheets” (see page 430)

 “Posting simplified authorisation timesheets” (see page 431)

 “Posting project based authorisation timesheets” (see page 432).

Click this link to launch a self-paced online learning Show Me demonstration. (Adobe 
Flash player required.)

Posting standard PM authorisation timesheets

Accountants Enterprise with Practice Manager only

If your practice uses Standard PM Authorisation mode, it requires an employee’s 
entire timesheet to be authorised and posted before any of the individual timeline 
entries can be billed. Each timesheet is likely to contain a number of different timeline 

http://training.my.myob.com/au/ad/Viz%204.1/Viztopia%204.1%20How%20Tos/Timesheet/Admin%20User%20LUs/Authorisation%20&%20Posting.htm
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entries across a combination of different assignments (projects) and tasks (activities), 
but these can only be billed once the user has submitted the entire sheet for approval 
(authorisation) and posting.

Typically, timesheets are approved and posted by the employee’s line manager.

To open a Standard PM Authorisation timesheet

1. Open the timesheet.

See “Opening existing timesheets” on page 406. 

2. Click Submit in the Entry Status panel.

The status field changes to Submit.

3. Close the timesheet.

This moves the entire timesheet to the next step so that it can be authorised.

Related topics

Timesheet authorisation

Authorising and posting sheets

Posting project based authorisation timesheets

Entry status and authorisation buttons for sheets

Posting simplified authorisation timesheets

Accountants Enterprise with Practice Manager only

If your practice uses Simplified Authorisation mode, you post the time to move it to 
the client WIP.

To post a Simplified Authorisation timesheet

1. Open the timesheet.

See “Opening existing timesheets” on page 406. 

2. Click Post Now in the Posting panel.

Your name is displayed in the By: field.

3. Close the timesheet.

Related topics

Timesheet authorisation

Authorising and posting sheets

Posting standard PM authorisation timesheets
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Posting project based authorisation timesheets

Posting project based authorisation timesheets

Accountants Enterprise with Practice Manager only

If your practice uses Project Based Authorisation, timesheet entries are authorised 
and posted line by line without the necessity for an entire timesheet to be posted 
using the draft, submit, authorise and post process.

The timesheet entries are posted using the Post WIP function from the Client page > 
Assignments tab or from the Billing wizard.

Related topics

Timesheet authorisation

Posting standard PM authorisation timesheets

Assignments tab

Creating bills for clients using the Billing Wizard

Working with disbursements

Disbursements are recorded on a disbursement sheet by employees while 
performing work for clients. Examples of disbursements are photocopying, court 
filing cost, couriers and taxi fares.

Before disbursement can be charged to clients, the practice must set up a practice 
disbursement employee to charge the amounts to clients. Employees either record a 
disbursement against the disbursement employee or their own disbursement.

After the amounts are recorded, the disbursement sheet is submitted for approval 
and the client is charged for the disbursements.

In MYOB AE:

Generally, the same person in the practice who belongs to a security group with the 
appropriate task permission to authorise and post timesheets will also authorise and 
post disbursement sheets.

Disbursement or practice disbursement sheets can only be created for a week at a 
most. You can create a daily disbursement sheet for an employee by selecting Daily 
on the Time Processing Category field drop-down on the Employee page > 
Timesheets tab.
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To set up a practice disbursement employee

In MYOB AO, a practice disbursement employee is created by default on installation 
of the software. Employees either record a disbursement against the practice 
disbursement or their own disbursement sheet.

In MYOB AE, to set up an employee who will be used for practice disbursements, first 
create an employee (see “Creating employees” on page 290) called Practice 
Disbursement. All disbursements are then charged to this employee. The system 
administrator can then set up the Practice Disbursement employee in Maintenance 
> Miscellaneous > Miscellaneous.

Related topics

Opening disbursements for an employee

Opening a practice disbursement

Recording disbursements or practice disbursements

Adjusting disbursements or practice disbursements

Correcting posted disbursement sheets

Copying sheets

Authorising and posting sheets from your homepage or Practice KPI

Authorising and posting sheets

Opening disbursements for an employee

Accountants Enterprise with Practice Manager only

A disbursement for an employee is available for the current day/week or for a 
selected day/week.

There are a number of ways to open a disbursement. You can open a disbursement 
sheet from your Homepage if it is customised to show the Toolbox Approve option.

To open an existing Disbursement Sheet

An existing disbursement sheet can be opened in a number of ways:

 Select Timesheet > Open > Disbursement Sheet from the toolbar.

 Select the time period using the From and To calendar drop-downs.

A list of disbursement sheets is displayed.

 Double-click the disbursement you want to open.

 Select Employee page > Timesheet tab. 

 Select Disbursement from the drop-down menu at the top of the page.

 Select the time period using the From and To calendar drop-downs.

A list of disbursement sheets is displayed.



Timesheets, disbursements and expenses

 AE, AU, PM User Guide | 434

 Double-click the disbursement you want to open.

The Disbursement Entry page opens. 

To open a new Disbursement Sheet

A new disbursement sheet can be opened in a number of different ways:

 Select Timesheet > Create New > Disbursement Sheet from the toolbar.

 Open an Employee page.

 Click Create disbursement sheet on the Tasks bar. 

The Create New Sheet window opens.

 Select a time period.

 Click OK.

 Select the Employee page > Timesheets tab.

 Select Disbursement from the drop-down menu at the top of the page.

 Click Create disbursement sheet on the Tasks bar. 

The Create New Sheet window opens.

 Select a time period.

 Click OK.

Tip: You can create the next disbursement sheet by clicking Create next 
disbursement sheet on the Tasks bar.

The Disbursement Entry page opens for the current or selected day.

To open a Disbursement Sheet from your Homepage

1. Open your Homepage.

2. In the Approve option window, locate the Disbursement Sheet  you want to 
open.

3. Double-click the link in the Employee name.

The Disbursement Sheet opens.

Related topics

Opening a practice disbursement

Recording disbursements or practice disbursements

Adjusting disbursements or practice disbursements

Correcting posted disbursement sheets

Copying sheets
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Authorising and posting sheets from your homepage or Practice KPI

Authorising and posting sheets

Opening a practice disbursement

Accountants Enterprise with Practice Manager only

You are able to input disbursements to a practice disbursement employee for the 
current week or a selected week.

To open a practice disbursement for the current week

1. Select Timesheet > Open > Practice Disbursement Sheet from the toolbar.

The Disbursement Entry — Firm Disbursements page opens for the current 
week.

To open a practice disbursement for a selected period

1. Select Timesheet > Create New > Practice Disbursement Sheet from the toolbar.

The Create New Sheet window opens.

2. Select a time period.

3. Click OK.

The Disbursement Entry — Firm Disbursements page opens for the selected 
week.

Related topics

Opening disbursements for an employee

Recording disbursements or practice disbursements

Adjusting disbursements or practice disbursements

Correcting posted disbursement sheets

Copying sheets

Authorising and posting sheets from your homepage or Practice KPI

Authorising and posting sheets

Recording disbursements or practice disbursements

Expenses incurred while you perform work for a client may be claimed by recording 
them on a Disbursement Sheet. Employees either record a disbursement against the 
practice disbursement employee or their own disbursement. Practice disbursements 
are set up by your system administrator.
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To record a disbursement

1. Open a Disbursement Sheet or Practice Disbursement Sheet.

See “Opening disbursements for an employee” on page 433 or “Opening a 
practice disbursement” on page 435.

2. Enter the Date when you incurred the expense.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar. 

3. Enter the Reference number.

The reference number is limited to a maximum of 25 alphanumeric characters.

(AO) Details in the Reference field are not visible on the Prebill or WIP Enquiry 
windows. This field can only be viewed by opening the Reports page and 
selecting Time > Disbursement from the Tasks bar.

4. Select the client from the Client/Assignment (AE) or Client/Job (AO) column 
drop-down.

(AE) The A/Code column is automatically filled.

(AO) The Year column is automatically filled as you tab across the row.

5. Select the appropriate Task from the drop-down.

6. Enter the amounts in the Quantity and Unit (AE) / Cost (AO) columns. 

The Cost and Charge columns are automatically filled.

(AE) The charge field is only automatically calculated if a charge rate has been 
set up for the Code Type. Otherwise, you will need to enter the charge rate. 

7. Enter supporting information about the disbursement in the Comments column.

Click the ellipse button to open a Comment window and enter explanatory text 
if required. Click OK to close the Comment window.

8. Press [Enter] until the cursor is in the blank line below the headings.

This enables you to enter additional disbursements for another Client or 
Assignment (AE) / Job (AO).

9. Repeat Step 2. to Step 8. for other disbursements.

10. Click Submit  to submit the disbursement sheet or practice disbursement 
sheet for authorisation and posting.

The Entry Status field changes to Submitted.

11. Click OK.

To save and close the disbursement sheet or practice disbursement sheet.
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Related topics

Opening disbursements for an employee

Adjusting disbursements or practice disbursements

Correcting posted disbursement sheets

Copying sheets

Authorising and posting sheets from your homepage or Practice KPI

Authorising and posting sheets

Adjusting disbursements or practice disbursements

Accountants Enterprise with Practice Manager only

You can only adjust a disbursement or practice disbursement if:

 the time processing period has not closed (or expired).

 you have the access permission to do so.

 it has not been posted.

If it has been posted, see “Correcting posted disbursement sheets” on page 438. 

To adjust a disbursement sheet

1. Open the disbursement or practice disbursement to be edited.

See “Opening disbursements for an employee” on page 433 or “Opening a 
practice disbursement” on page 435.

2. If a disbursement has been Submitted, change its status to Draft.

See “Authorising and posting sheets” on page 449.

3. Edit the Date.

Enter it the format dd/mm/yyyy or select it from the drop-down calendar. 

4. Edit the Reference number.

The reference number is limited to a maximum of 25 alphanumeric characters.

5. Change the client from the Client/Assignment column drop-down.

The A/Code column is automatically filled.

6. Change the Task from the drop-down.

7. Edit the amounts in the Quantity and Unit cost columns. 

The Cost and Charge columns are automatically filled.

The charge field is only automatically calculated if a charge rate has been set up 
for the Code Type. Otherwise, you will need to enter the charge rate. 
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8. Enter supporting information about the adjustment for the disbursement or 
practice disbursement in the Comments column.

Click the ellipse button to open a Comment window and enter explanatory text 
if required. Click OK to close the Comment window.

9. Click Submit  to submit the disbursement sheet or practice disbursement 
sheet for authorisation and posting.

The Entry Status field changes to Submitted.

10. Click OK.

To save and close the disbursement sheet or practice disbursement sheet.

Related topics

Opening disbursements for an employee

Recording disbursements or practice disbursements

Correcting posted disbursement sheets

Copying sheets

Authorising and posting sheets from your homepage or Practice KPI

Authorising and posting sheets

Correcting posted disbursement sheets

Accountants Enterprise with Practice Manager only

Occasionally, you need to make adjustments to details recorded on disbursement 
sheets. The method used depends upon where the disbursement sheet sits in the 
billing process. You can only make adjustments to the disbursement sheets if you 
have the access permission to do so.

Note: If the time period is closed or any of the transactions have been billed, you 
cannot adjust the disbursement sheet. Instead, you need to reverse it (see 
“Reversing bills” on page 508).

To correct a posted disbursement sheet

1. Open the disbursement or practice disbursement sheet you want to correct.

See “Opening disbursements for an employee” on page 433 or “Opening a 
practice disbursement” on page 435

The Disbursement Entry page opens.

2. Click Correction. 

This is located in the Posting section and enables you to make corrections.
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3. Enter the changes you want to make.

4. Click Correction again.

5. Click OK.

To save and close the Disbursement Entry page.

Related topics

Opening disbursements for an employee

Recording disbursements or practice disbursements

Adjusting disbursements or practice disbursements

Copying sheets

Authorising and posting sheets from your homepage or Practice KPI

Authorising and posting sheets

Opening a practice disbursement

Setting up a GST free Disbursement task code

In Practice Manager you may need to enter a GST free task code for a Disbursement 
entry. The steps below describe how to set up a Disbursement GST free task code. 

To set up another type for example, Time, Misc Charge or Est To Complete, follow the 
details below, setting up the new code under the appropriate Code Type.

To set up a new GST free Disbursement task code

1. Click Maintenance > Maintenance Map > Code Types.

The Code Types screen appears.

2. Click the crosshair [+] for Disbursement.

A list of codes for the code type appears.

3. In the new record row, complete the fields: Code, Description, Unit, Markup, Tax 
Rate and CRM Type/Availability.

Note: Ensure you select the relevant tax rate for example, GST Free 
Supplies (0.00%) at the Tax Rate field. It is recommended that you 
enter a Markup value of 1.00 (which is required for the importing of 
disbursement entries).

4. Click OK to save changes.
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Note: (AE) You also need to add a Nominal account (manually if running AE PM 4.5 
and below or if you don't have nominal defaults set up) under the Nominal 
Column for this new code type under Maintenance > Ledger Maintenance > 
Nominal Codes > Data Entry Codes Available for Company.

Working with expenses

Accountants Enterprise with Practice Manager only

An Expense Sheet captures costs incurred by an employee while performing work for 
a client. Costs can be chargeable or non-chargeable.

The method of recording expenses is almost identical to that of recording 
disbursements.

Your practice must be configured to use expense sheets, otherwise the option is not 
available for use.

If an expense sheet has been posted, you may only reverse the transaction. See 
“Reversing bills” on page 508.

To configure expense sheets for practice use

Note: You must have system administrator privileges to configure expense sheets.

1. Select Maintenance > User defined > Configuration from the main menu.

The Maintenance — Configuration page opens.

2. Locate the DisbursementsOn Key Name in the table.

See “Miscellaneous” on page 810.

3. Change the Key Value to 2 to enable expenses and disbursements to be used.

4. Click OK.

You are now able to open and create expenses from Timesheet on the toolbar.

As a system administrator you can also configure different code types to be available 
for expenses and disbursements using Maintenance > Miscellaneous > Code Types.

Related topics

Miscellaneous

Creating expense sheets

Opening expense sheets

Recording expenses

Adjusting expense sheets
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Authorising and posting sheets from your homepage or Practice KPI

Copying sheets

Deleting sheets

Exporting data to Microsoft Excel

Creating expense sheets

Accountants Enterprise with Practice Manager only

You can create an expense sheet from your Homepage or from the Employee page. 
If you have the authority, you can create an Expense Sheet on behalf of another 
employee using their Employee page.

To create an expense sheet

1. Select Timesheet > Create New > Expense Sheet from the toolbar.

or

On an Employee page or Find Employee page, click Create expense sheet on the 
Tasks bar.

The Create New Sheet window opens.

2. Enter a company in the Select Company field.

or 

Click the ellipse button in the Select Company field. The Find Companies 
window opens. Find and select a company. Click OK. The selected company is 
reflected in the Select Company field.

3. Select the Time Period from the list

4. Click OK.

The Expenses page opens.

Related topics

Working with expenses

Opening expense sheets

Recording expenses

Adjusting expense sheets

Authorising and posting sheets from your homepage or Practice KPI

Copying sheets

Deleting sheets

Exporting data to Microsoft Excel
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Opening expense sheets

Accountants Enterprise with Practice Manager only

There are a number of ways to open an expense sheet:

From the toolbar

1. Select Timesheet > Open > Expense Sheet from the toolbar.

An expense sheet opens.

From the Employee page

1. Select the Employee page > Timesheets tab.

2. Select Expenses from the drop-down located in the top left-hand corner of the 
page.

A list of expenses is displayed.

3. Double-click the select expense sheet to open it.

From the Tasks bar

1. Select the Employee page > Timesheets tab.

2. Click Create expense sheet on the Tasks bar.

The Create New Sheet window opens.

3. Select Company if necessary from the drop-down.

4. Select the Time Period.

5. Click OK.

An expense sheet opens.

You can create the next expense sheet on the list while in the Employee page > 
Timesheets tab expense view.

1. Click Create next expense sheet on the Tasks bar.

A new expense sheet is created on the list.

Related topics

Working with expenses

Creating expense sheets

Recording expenses

Adjusting expense sheets

Authorising and posting sheets from your homepage or Practice KPI
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Copying sheets

Deleting sheets

Exporting data to Microsoft Excel

Recording expenses

Accountants Enterprise with Practice Manager only

Expenses incurred while you perform work for a client may be claimed by recording 
them on an expense sheet. Expense sheets are set up by your system administrator.

To record an expense

1. Create or open an expense sheet.

See “Creating expense sheets” on page 441 or “Opening expense sheets” on 
page 442, as appropriate.

2. Enter the Date when you incurred the expense.

In the first blank row of the table, the Date can be entered in the format dd/mm/
yyyy or selected from the drop-down calendar.

3. Enter the Reference number.

The reference number is limited to a maximum of 25 alphanumeric characters.

4. Select the Client from the first blank cell drop-down on the Client/Assignment 
column.

5. Press [Tab] to automatically display information in the A/Code and C/R columns 
or click within the a cell.

6. If there is an associated Job/Schedule, select it from the drop-down.

7. Select the Task from the drop-down.

8. Enter the amounts in the Quantity and Cost columns.

The Tax, Total and Charge columns are automatically calculated.

The charge field only contains a value if you have a charge rate set up for the 
Code Type. Otherwise, you must enter the charge rate. 

9. Enter supporting information about the expense in the Comments column.

Click the ellipse button to open a Comment window and enter explanatory text 
if required. Click OK to close the Comment window.

10. Press [Enter] until the cursor is in the blank line below the headings if you want 
to enter additional expenses for another Client or Assignment.

11. Repeat Step 2. to Step 10. for other expenses for this date.
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12. Click Submit  to submit the expense sheet for authorisation and posting.

The Entry Status field changes to Submitted.

13. Click OK.

To save and close the expense sheet.

Related topics

Working with expenses

Creating expense sheets

Opening expense sheets

Adjusting expense sheets

Authorising and posting sheets from your homepage or Practice KPI

Copying sheets

Deleting sheets

Exporting data to Microsoft Excel

Adjusting expense sheets

Accountants Enterprise with Practice Manager only

You can only adjust an expense sheet if:

 it has not been posted.

 the time processing period has not closed (or expired).

 you have the access permission to do so.

To adjust an expense sheet

1. Open the expense sheet to be edited.

See “Opening expense sheets” on page 442.

2. If the expense sheet has been Submitted, change its status to Draft.

See “Authorising and posting sheets” on page 449.

3. Edit the Date.

Enter it the format dd/mm/yyyy or select it from the drop-down calendar. 

4. Edit the Reference number.

The reference number is limited to a maximum of 25 alphanumeric characters.

5. Change the client from the Client/Assignment column drop-down.

The A/Code column is automatically filled.

6. Change the Job/Schedule from the drop-down, if necessary.
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7. Change the Task from the drop-down.

8. Change the amounts in the Quantity and Cost columns.

The Tax, Total and Charge columns are automatically re-calculated.

9. Enter supporting information about the adjustment for the expense in the 
Comments column.

Click the ellipse button to open a Comment window and enter explanatory text 
if required. Click OK to close the Comment window.

10. Click Submit  to submit the expense sheet for authorisation and posting.

The Entry Status field changes to Submitted.

11. Click OK.

To save and close the expense sheet.

Related topics

Working with expenses

Creating expense sheets

Opening expense sheets

Recording expenses

Authorising and posting sheets from your homepage or Practice KPI

Copying sheets

Deleting sheets

Exporting data to Microsoft Excel

Working with sheets

Accountants Enterprise with Practice Manager only

In this section, sheet refers collectively to a timesheet, disbursement sheet and 
expense sheet. There are a number of identical procedures that are performed across 
all sheet types:

 “Entry status and authorisation buttons for sheets” (see page 446)

 “Copying sheets” (see page 447)

 “Authorising and posting sheets from your homepage or Practice KPI” (see page 
448)

 “Authorising and posting sheets” (see page 449)

 “Deleting entries from timesheets or disbursement sheets” (see page 450)

 “Deleting sheets” (see page 450)

 “Exporting data to Microsoft Excel” (see page 451).
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Entry status and authorisation buttons for sheets

Accountants Enterprise with Practice Manager only

The Entry Status and Authorisation buttons described here are used with timesheets, 
disbursements and expenses through the various stages to billing.

The Entry Status is updated from Draft when you consider that the details on the 
sheet are ready for authorisation.

Click this link to launch a self-paced online learning Show Me demonstration. (Adobe 
Flash player required.)

Button descriptions

Button Location Description

 Draft Entry Status field The Draft status is displayed when you 
create a new sheet and it remains while 
you add, edit and delete entries.

It remains as Draft until you click 
Submit.

 Submit Entry Status field Click Submit to send the sheet for 
authorisation or approval. You can 
return to Draft status by clicking Draft 
when the sheet is in the Submit status.

Only those with the appropriate access permissions can update a sheet through 
the following stages: 

 Unseen Authorisation 
Status panel

The sheet has been submitted by the 
employee and is awaiting review.

 Approve Authorisation 
Status panel

Click  Approve to send the sheet for 
posting. 

 Unauthorised Authorisation 
Status panel

Click  Unauthorised to change the 
status back to Submitted so that you 
can add detail.

 Held-up Authorisation 
Status panel

Click  Held-Up to stop progress. To 
change from Held-up, click Authorised.

Post now

or

 Post

Posting panel and 
Authorisation 
Status panel

Click to send the sheet for billing.

Corrections Posting panel Click to return the sheet to the 
employee for corrections.

http://training.my.myob.com/au/ad/Viz%204.1/Viztopia%204.1%20How%20Tos/Timesheet/Admin%20User%20LUs/Timesheet%20Entry%20Status.htm
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Related topics

Working with timesheets

Working with disbursements

Working with expenses

Copying sheets

Accountants Enterprise with Practice Manager only

A quick way to create a new timesheet or disbursement sheet is to copy another. The 
idea is to select the sheet which closely matches how you want your new sheet to be. 

You can only use this method for daily entry and periodic entry timesheets. For a 
Calendar entry timesheet, you must create a new timesheet (see “Creating new 
timesheets” on page 402).

You can also copy sheet data on behalf of another employee, if you have the 
authority.

To copy a timesheet or a disbursement sheet

1. Navigate to Employee page > Timesheets tab.

See “Finding and opening employee records” on page 306.

2. From the drop-down on the top left-hand corner of the page, select the 
appropriate sheet type.

That is, Disbursement or Timesheet.

3. Click the relevant Copy option on the Tasks bar.

That is, Copy timesheet or Copy disbursement sheet.

Tip: You can also copy a timesheet by selecting Timesheet > Open > 
Copy Timesheet from the toolbar.

The Copy Sheet window opens.

4. Select the date of the sheet you want to copy data from on the Copy Sheet 
panel.

5. Select the date of the sheet that you want to copy the data to in the Create 
Sheet panel.

6. Click the Copy Total checkbox.

If you want to copy the totals in addition to the details of the previous sheet to 
the new sheet.

7. Click Copy.
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A Copy Sheet message is displayed.

8. Click OK.

9. Click Close.

The Copy Sheet window closes.

10. Click Refresh on the Tasks bar.

The sheet is displayed in the appropriate table on the Employee page > 
Timesheets tab.

11. Make adjustments to the newly copied sheet.

Related topics

Time entry modes in MYOB AE

Working with timesheets

Working with disbursements

Authorising and posting sheets from your homepage or Practice KPI

Accountants Enterprise with Practice Manager only

Once a sheet (timesheet, disbursement or expense) is submitted, it must be 
authorised and posted. This process moves the client WIP into debtors, enabling the 
practice to track its financial exposure. You can only approve and post a sheet if you 
have permission to do so.

If your homepage is customised to show Approve , you can authorise and post 
more than one sheet (timesheet, disbursement or expense sheet) at a time.

You can also authorise and post more than one sheet (timesheet, disbursement or 
expense sheet) at a time from the Practice KPI page Practice/Manager view.

Note: You must have the necessary permissions to authorise and post sheets.

To authorise and post a sheet from your homepage or Practice KPI

1. Open your Homepage.

or 

Click Practice KPI from the toolbar and select the Practice/Manager view.

2. Right-click the WIP Approval list and select WIP Items to approve from the 
menu.

3. Click the Status heading to group the Submitted items.
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4. Select each Submitted item that you want to authorise and post.

Click the checkbox.

5. Click Approve .

The selected items are marked Authorised.

6. Click Post .

The items are removed from the WIP items to approve. They are displayed in 
the Aged WIP.

Related topics

Working with timesheets

Working with disbursements

Working with expenses

Authorising and posting sheets

Accountants Enterprise with Practice Manager only

Once a timesheet, expense or disbursement is submitted, it must be authorised and 
posted. This process moves the client WIP into debtors, enabling the practice to track 
its financial exposure. You can only approve and post a timesheet, expense or 
disbursement if you have access permission to do so.

You can authorise and post more than one timesheet, expense or disbursement from 
your homepage or the Practice KPI. 

If you want to authorise more than one timesheet or disbursement, see “Authorising 
and posting sheets from your homepage or Practice KPI” on page 448.

Note: In order to authorise and post a timesheet, expense or disbursement sheet, it 
must have Submitted status.

To authorise and post a timesheet, expense or disbursement sheet

1. Open the timesheet, expense or disbursement sheet.

See “Opening existing timesheets” on page 406 or “Opening disbursements for 
an employee” on page 433 or “Opening a practice disbursement” on page 435.

2. Click Approve .

The Authorisation Status changes to Authorised.

3. Click Post .

The Authorisation Status changes to Posted.
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Related topics

Working with timesheets

Working with disbursements

Working with expenses

Deleting entries from timesheets or disbursement sheets

Accountants Enterprise with Practice Manager only

You can delete an entry from a timesheet or disbursement but only if it is in Draft 

status. If it is in Submit status, click Draft  to return it to Draft status, then delete 
the entry.

If the timesheet or disbursement is in any other status mode, see “Correcting posted 
timesheets in MYOB AE” on page 423 or “Correcting posted disbursement sheets” on 
page 438.

To delete an entry from a timesheet or disbursement sheet 

1. Select the entry to be deleted.

2. Press [Delete].

The Delete Lines message is displayed requesting confirmation of the deletion.

3. Click Yes. 

The item is deleted from the sheet.

Tip: To delete more than one entry at a time, hold down [Ctrl] while 
selecting the unwanted entries. When you press [Delete], the 
Delete Lines message is displayed. Click Yes to delete each entry.

Related topics

Authorising and posting sheets from your homepage or Practice KPI

Deleting sheets

Exporting data to Microsoft Excel

Copying sheets

Entry status and authorisation buttons for sheets

Deleting sheets

Accountants Enterprise with Practice Manager only
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You can delete entire timesheets, disbursement and expense sheets, but only if the 
record is in Draft status. If it has been Submitted, you must first revert it to Draft. If 
it has been Posted, you must reverse it (see “Reversing bills” on page 508).

To delete a sheet

1. Open the timesheet, disbursement sheet or expense sheet.

See “Opening existing timesheets” on page 406, or “Opening disbursements for 
an employee” on page 433 or “Opening a practice disbursement” on page 435 or 
“Opening expense sheets” on page 442.

2. Click Delete sheet on the Tasks bar.

A Delete Lines message is displayed requesting confirmation of the deletion.

3. Click Yes.

The sheet is deleted.

Related topics

Working with timesheets

Working with disbursements

Authorising and posting sheets from your homepage or Practice KPI

Deleting entries from timesheets or disbursement sheets

Exporting data to Microsoft Excel

Copying sheets

Entry status and authorisation buttons for sheets

Exporting data to Microsoft Excel 

Accountants Enterprise with Practice Manager only

Some practices use Microsoft Excel to analyse date, create reports and manage their 
information.

To export data from a sheet to Microsoft Excel

1. Open the timesheet, disbursement sheet or expense sheet. 

See “Opening existing timesheets” on page 406, or “Opening disbursements for 
an employee” on page 433 or “Opening a practice disbursement” on page 435 or 
“Opening expense sheets” on page 442.

2. Click Export to excel on the Tasks bar.

Microsoft Excel opens displaying the information from the sheet.
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Related topics

Working with timesheets

Working with disbursements

Authorising and posting sheets from your homepage or Practice KPI

Deleting entries from timesheets or disbursement sheets

Deleting sheets

Importing disbursements

If your practice is using either SoftLog or Billback disbursements software, you can 
import that disbursement data into Practice Manager using Timesheet > Import > 
Disbursements.

Import disbursement file format

The format of the disbursement file to import is a .TXT file. Examples are:

30/5/2004 VALUE/ACC Fax 0.10 58 0.70 
Photocopying

30/5/2004 VALUE/ACC AC 0.0 0 100.00 
Accommodation

Each field is separated by a tab.

The table below represents the field columns from left to right. They must be in this 
order.

Column Mandatory / Optional

Date in dd/mm/yyyy format Mandatory

(AE) Client code / assignment code

(AO) Client code / job code / Year

Mandatory (where Year is optional)

(AE) AE disbursement code

(AO) AO disbursement code

Mandatory

Rate Must contain a value of zero (0) as a 
minimum. It cannot be blank.

Quantity Optional — but must be replaced with a tab if 
no value is entered.

Charge amount Mandatory

Narration Optional — but must be replaced with a tab if 
no value is entered.
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At the end of the import disbursement file there must be a carriage return after the 
last line to create a blank record.

(AO) The format of the text file used to import disbursements allows the year of the 
client/job to be specified. The second field in the import file accepts a year. This year 
parameter is optional. For example, you can specify the client/job ABC123/TAX or the 
client/job/year ABC123/TAX/2013.

Importing errors

If the formatting of the import disbursement file is incorrect, the following errors may 
be displayed:

 Index was outside the bounds of the array.

 Importing Disbursements — Some of the transactions were not processed 
successfully. View log file? 

The log file will list the details of the lines that failed to import and the reasons 
why.

If you receive any of these errors, review the import file formatting. 

A suggested troubleshooting method, is to add only one line initially in the text file 
using the correct format and confirm that this file will import successfully. Then you 
can import multiple lines of transactions.

Conditions on what data can be imported (AO)

MYOB AO will only allow the following combination of data to be imported using an 
import file:

 only client code, e.g., CLIENT

 client code with none job, e.g., CLIENT/[NONE]

 client code with job name and job year, e.g., CLIENT/ASSGN/2015.

If an entry is rejected, then it will be noted in the log file.

To import a disbursement

1. Select Timesheet > Import > Disbursement from the toolbar.

The Import Disbursements page opens.

2. Enter the location of the file to be imported on the File Name field.

or

The file can be selected using the ellipse button on the File Name field. The 
Open window opens from where you can navigate to the location of the file 
within your system. Click Open. 

The File Name field reflects the selection made.

3. Enter the name of the employee in the Employee field.
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or

Search for the employee by clicking the magnifying glass button. The Find 
Employees window opens. Find and select the employee. 

The Employee field reflects the selection made.

4. Press [Tab].

A list of the Time Processing Categories is displayed.

5. Select the date for the disbursement import entry.

6. Click Import.

A message is displayed “Your file was imported successfully. View log file?”

7. Click Yes to view or Close to exit.

Related topics

Working with timesheets

Working with disbursements

M-Powered import

WIP transfers

Importing BankLink disbursements into AO Practice Manager

Accountants Office with Practice Manager only

In MYOB Accountants Office (AO) Practice Manager you have the ability to import 
BankLink disbursements.

First, you’ll need to export the data from BankLink into a .txt file. This file is then 
imported into Practice Manager.

To export data from BankLink

Data from BankLink is exported in .txt format.

1. In BankLink to go to Practice Details.

2. Go to the Practice Management System tab.

3. Using the System Used drop down, select “MYOB AE Practice Manager” and click 
OK.

Note: Do not select “MYOB Accountants Office” as this is the export for 
clients using MYOB AO Classic.

4. To export the entries, click System > Charges > Export Charges.
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The Export Charges to MYOB AE Practice Manager screen appears.

Note: In earlier versions of Banklink MYOB AE Practice Manager is referred to as 
MYOB Viztopia.

Note: You need to make sure that each client displayed here has a valid Assignment 
Code and Disbursement Code Type. This information need only be entered 
once as it is saved for future exports.

The Assignment Code can be entered in 2 ways:

 to the None job attached to the client 

 to a specific job name, for example TAX/2013

Note: Adding the entry to the job name is available in AO 2012.1 and above.

Firstly, copy the File code into the Assignment Code column and add /[None], or / and 
the job type code and job name. For example:

TESTCLIENT/[None] or TESTCLIENT/TAX/2013

 TESTCLIENT = client code

 [None] - will post the disbursement to the None job on the client

 TAX/2013 - will post the disbursement to the job name on the client/job type

To enter the Disbursement Code Type, copy it from the Cost Code column.

Note: Each time the export is run you need to enter the Assignment Code and 
Disbursement Code Type for any new clients added since the last export. To 
make this process easier, sort the client list by the Assignment Code column 
so that clients where this field is blank are at the top of the list.

To import into AO Practice Manager

See Importing disbursements for steps on importing this file into Practice Manager.

WIP transfers

There will be times when you will need to transfer WIP from one client to another or 
from one job to another. For example, one of your clients might become part of 
another company that is also one of your clients. You might want to transfer the first 
client’s WIP to the other company to enable you to close the first client’s records in 
the system.
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Note: Billed or partially billed entries cannot be transferred.

You can transfer WIP to another client/job if:

 the job type specifications are the same. For example, you cannot transfer WIP 
between chargeable and non-chargeable jobs.

 the transactions are unbilled.

If you cannot use the WIP Transfer function, you can manually correct WIP by:

 reversing the time/disbursements charged to the client by:

 editing the existing timesheet/disbursement entry

or

 entering a new negative timesheet/disbursement entry

 entering new timesheet entries against the correct client/job.

To transfer a WIP journal

1. Select Timesheet > WIP Transfer from the toolbar.

The WIP Transfer page opens.

2. Enter the name of the Client that you want to transfer WIP data from on the 
Client field.

or 

Search for the client by clicking the magnifying glass button. 

The Find Clients window opens. Find and select the client. The Client field 
reflects the selection made.

3. Select the Assignment (AE) or Job (AO) you want to transfer from on the 
Assignment field / Job field drop-down.

A list of WIP items appears in the table.

4. Select the WIP item(s) you want to transfer.

5. Enter the Client that you want to transfer to in the To Client field.

or

Search for the client by clicking the magnifying glass button. 

The Find Clients window opens. Find and select the client. The To Client field 
reflects the selection made.

6. Select the Assignment / Job that you want to transfer to on the To Assignment 
field / To Job field drop-down.

7. Click Transfer WIP.



Timesheets, disbursements and expenses

 AE, AU, PM User Guide | 457

8. Click OK. 

The transferred WIP entries are removed from the list.

9. Click Close.

The WIP Transfer page closes.

Related topics

Timesheet reports

Importing disbursements

Timesheet authorisation

Working with sheets

Working with disbursements

Working with timesheets

Transferring WIP on jobs and schedules

Transferring WIP on jobs and schedules

Accountants Enterprise with Practice Manager only

The WIP Journal functionality enables you transfer WIP from jobs and schedules.

The transfer of WIP depends on the job mode set up by the practice. The general rules 
are:

 WIP can be transferred from one assignment to another once the entry is 
posted.

 Billed or partially billed entries cannot be transferred.

Specific rules depend on the job mode.

Rules for Assignments, Schedules and Jobs Mode

The following rules apply to practices running in Assignments, Schedules and Jobs 
mode:

From To Allowed Comment

Assignment Assignment YES

Schedule/Stage Schedule/Stage YES

Assignment Schedule/StageA YES

Schedule/Stage Assignment NO This is not allowed as there 
may be allocation records 
associated to the stage. 
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Rules for Assignments, Schedules, Jobs and Job Time Recording Mode

The following rules apply to practices running in Assignments, Schedules, Jobs and 
Job Time Recording mode:

Schedule/Stage Job NO The Job/Schedule field will be 
unavailable (greyed out) 
because practices running in 
this mode will not post WIP to 
the job.

Job Schedule/Stage NO In this mode, there will be no 
WIP entries tagged to a job.

Job Assignment NO In this mode, there will be no 
WIP entries tagged to a job.

Job Job NO In this mode, there will be no 
WIP entries tagged to a job.

A: When transferring to a schedule/stage with multiple employee categories 
associated with the stage, users are presented with a list of categories to post the 
WIP to.

WIP cannot be transferred to and from a schedule stage that is complete. In the 
Job/Schedule drop-down, the completed stage will not be displayed.

In this mode, as WIP is only posted to assignments and not jobs, you will not be 
presented with a list of jobs under the Job/Schedule name for an assignment which 
has jobs associated to it. In this case the Schedule/Jobs field will be unavailable 
(greyed out). 

From To Allowed Comment

Assignment Assignment YES

Schedule/Stage Schedule/Stage YES

Assignment Schedule/Stage A YES

Schedule/Stage Assignment NO This is not allowed as there 
may be allocation records 
associated to the stage. 

Schedule/Stage Job YES

Job Schedule/Stage YES

From To Allowed Comment
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Related topics

WIP transfers

Timesheet reports

There are a variety of timesheet reports available. These reports are described in the 
Reports help. 

The reports which can be accessed from Timesheet > Timesheet Reports on the 
toolbar are:

 Employee Activity

 Employee Productivity

 Timesheet

 Aged WIP by Client

 WIP History by Client

 Client Summary

 Control by Client

 More Reports.

Job Assignment YES WIP will only be posted 
against the assignment to 
which the job belongs — 
i.e., not against the actual 
job.

Job Job YES

Assignment Job YES

A: When transferring to a schedule/stage with multiple employee categories 
associated with the stage, users are presented with a list of categories to post the 
WIP to.

WIP cannot be transferred to and from a schedule stage that is complete. The 
completed stage will not be displayed in the Job/Schedule drop-down.

From To Allowed Comment
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Billing

Practice Manager only

There are a number of steps to be completed when raising a bill for a client. The 
process begins with an analysis of the clients’ work in progress (WIP) to determine 
which clients are to be billed and for how much. Once WIP details are identified, a 
draft bill can be generated for the client using the Billing Wizard.

There are times when the value of WIP entered against a client is not the exact 
amount that will be billed. There are four types of WIP adjustments you can make:

 Write-up/Write-on — The write-up (or write-on) feature is used to add to the 
total billable amount. Write-up/on amounts do not need to be entered as time 
or expense entries in the system.

 Write-off — The write-off feature is used to reduce the total WIP billed to a 
client without the unbilled amount remaining as WIP for future billing.

 Miscellaneous Charge (also used for credit notes) — A miscellaneous charge is a 
cost that you want to pass on to a client but has not been raised as a timesheet 
or expense item. It is often a fixed charge amount that you have been billed for 
on a client’s behalf or a one–off fee such as payment for registering a company.

A miscellaneous charge will not affect the WIP ledger, only the debtors ledger. 
While it increases the billable WIP total for the assignment, it will not increase 
the amount recorded as time and expenses. They are displayed as a 
miscellaneous charge on reports.

 Estimate to complete — An estimate is raised when the work performed for the 
client has not yet been entered as WIP or posted in the system or for work which 
has not yet been performed. You would raise an estimate when you want to 
produce a bill for your client quickly, then you could enter the WIP details in the 
system at a later time.

Once the bill has been completed, it must be submitted for review. Practice team 
members responsible for the review, authorise and post the bill in the system. Once 
posted, the bill is printed and sent to the client.

Bills are generated using the Billing Wizard. You can choose to bill at the assignment 
(AE) / job (AO) level for a client or at a more detailed task or employee level. 

Any draft bills that have been prepared previously for a client can be viewed at any 
time from the Client page > Bills tab. A full billing history is also available for that client 
on the Bills tab.

Note: In MYOB AE, bills raised from the Assignment Details page > Bills tab by 
assignment are generated and modified in the same way as bills from the 
Client page.

Related topics

WIP and debtors

Viewing client WIP
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Creating bills for clients using the Billing Wizard

Modifying a bill

Customising bill layouts

Master paragraphs

The Bill Amounts window

The Bill Paragraphs window

The WIP Enquiry page

Viewing bills

Managing bills

Billing reports

WIP and debtors

Practice Manager only

Understanding the concepts of work in progress (WIP) and debtors is fundamental to 
managing the billing process for any practice. When a practice performs work for a 
client, any time spent or expenses incurred while working on client assignments (AE) 
/ jobs (AO) is recorded. This is then used to generate a bill for that client. These 
timesheet and expense sheet entries and their equivalent monetary value, enable 
practices to keep track of and report on financial information related to client work 
and business practices.

WIP

WIP is considered to be any work or out–of–pocket expense recorded in the system 
(either as time or as an expense (AE) or disbursement) that has not yet been billed to 
the client.

Client WIP can be divided into two different types:

 Unposted — When time, expense and disbursement sheets are entered, 
submitted or authorised (AE) / posted (AO), client WIP is saved in the system. 
This is unposted WIP and is displayed at the point of billing so that an accurate 
estimate can be made for interim bills.

 Unbilled — Posted time, expenses and disbursements are recorded in the WIP 
ledger and are available for billing. This is unbilled WIP.

A detailed breakdown of WIP is available at the point of billing. However, there are a 
number of ways WIP can be analysed before billing, if required. See “Viewing client 
WIP” on page 462 for more information about how to view WIP. 

Debtors

Once a bill has been posted from outstanding WIP, the billed amount is moved from 
WIP into debtors. Once you have received payment from the client for the bill, you 
can enter the receipt of payment in the system. See “Debtors receipts” on page 577.
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Related topics

Billing

Debtors

Viewing client WIP

Running prebilling reports for clients

Viewing WIP summaries by assignment (AE) or client

Using estimates in billing

Using miscellaneous charges in billing

Entering write-ons/offs when billing

Pro-rata WIP entry method

FIFO WIP entry method

Viewing client WIP

Practice Manager only

The analysis of unposted and unbilled client WIP in your practice enables you to make 
informed billing decisions. Regular analysis of WIP ensures that the unbilled WIP 
amount is kept to a minimum. It also prevents WIP mounting up for your clients as 
you can easily see when it is time to bill them.

The following graphic shows what happens to a client’s WIP and debtors amounts as 
they progress through the billing process.

To view client WIP

1. Click Contacts on the toolbar.

The Find Clients page opens.

2. Select the client from the list.

3. Click WIP enquiry on the Tasks bar.

The WIP Enquiry page opens listing the WIP entries for the selected client.
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Related topics

(AE) Viewing WIP status

Viewing Aged WIP

Prebilling reports

Practice WIP reports

Billing

WIP and debtors

Running prebilling reports for clients

Viewing WIP summaries by assignment (AE) or client

The WIP Enquiry page

Viewing WIP status

Accountants Enterprise with Practice Manager only

Before raising a bill for a client you can review the status of their WIP. You can do this 
in a number of ways and from a number of places:

 If you have the Practice or Partner Homepage view, you can list your Top Ten 
WIP clients on your homepage and click any client in the list to go to that client’s 
Home tab. From there you can view their WIP.

 The Client page > Assignments tab provides a basic WIP summary for each 
assignment and access to financial information relating to the assignments, 
including unposted and unbilled WIP amounts. You can click an assignment in 
the list to access detailed WIP information, history and billing potential. 
Prebilling Report options on the Tasks bar enable you to generate a number of 
reports.

 On the Client page, click the WIP enquiry option on the Tasks bar. This provides a 
detailed list of the outstanding unbilled WIP entries for the client. You can group 
and sort the entries. See “Organising your data” on page 74. Click the Print icon 
on the Tasks bar to print the WIP entries.

 Select an assignment from the Client page > Assignments tab to open the 
Assignment Details page > WIP tab and view a breakdown of the WIP amount for 
the selected assignment.

Related topics

Viewing client WIP

Viewing Aged WIP

Prebilling reports

Practice WIP reports
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Viewing Aged WIP

Practice Manager only

You can list all clients that have an unbilled WIP balance using the Aged WIP page.

To view aged WIP

1. Click Practice KPI on the toolbar.

The Practice KPI page opens.

2. Select Partner/Manager from the Select the Practice Manager view drop-down.

3. Double-click on the Aged WIP graph.

The Aged WIP page opens listing clients with aged WIP. The client list depends 
on where you clicked within the graph.

If you clicked on the white area surrounding the Aged WIP graph, then all clients 
with aged WIP are listed.

If you clicked on an aged band column in the graph, then all clients with aged 
WIP in the selected aged band are listed.

Related topics

Viewing client WIP

Prebilling reports

Practice WIP reports

Prebilling reports

Practice Manager only

Prebilling reports are used when a practice wants to view a printed report of the work 
completed to a specified date for a client. A practice may use a prebilling report as the 
basis of the bill raised for a client or as an alternative to making their allocations 
directly in the Billing window.

Prebilling reports are generated for a client and show all WIP for that client. If a client 
is a parent client, all WIP recorded for the associated child clients will also be 
included.

There are four prebilling reports available. You can access these from the Client page 
> Assignments tab (AE) / Jobs tab (AO), or the Assignment Details page > WIP tab 
(AE). They can also be accessed by drilling down in the Aged WIP report and selecting 
the prebilling report type from the Tasks bar.

Click one of the following Prebilling reports options according to how you want the 
client’s WIP categorised:
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 By type — This report is ordered by the task codes that the employees used 
when entering the timesheets for the client. This is useful when there may be a 
few people working on the assignments (AE) / jobs (AO).

 By employee — This report is ordered by the employee who entered the time 
for the individual client and then by task code.

 By month — This report is ordered by the months in which time was entered for 
the client. It is useful for practices that bill monthly or to ensure that there is no 
old WIP on the WIP ledger which should be written off.

 By group — This groups parent/child clients to show the total WIP liability for a 
group of clients.

To prepare a prebilling report for a client

1. Find and open a client.

See “Finding and opening a client” on page 86.

2. Click the Jobs tab.

3. Select a Prebilling Report option from the Tasks bar.

The Report Fields window opens.

4. Enter the End Date.

The system will default to today’s date. It can be changed by entering a date in 
the format dd/mm/yyyy or selecting it from the drop-down calendar.

5. Click OK.

The report runs and opens in a new window.

6. Select Print to print the report.

Related topics

Viewing client WIP

(AE) Viewing WIP status

Practice WIP reports

Practice WIP reports

Practice Manager only

Many practices produce the following WIP reports regularly (for example, at month–
end) to review the current financial exposure of the practice and to monitor the 
status of client work, especially in preparation for billing. 

Click Reports on the toolbar to open the Reports page and select the required report 
option from WIP on the Tasks bar.
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WIP Tasks bar options

Related topics

Viewing client WIP

(AE) Viewing WIP status

Prebilling reports

Viewing WIP summaries by assignment (AE) or client

Viewing WIP summaries by assignment (AE) or client

Practice Manager only

Before raising a bill for a client you can review the status of their WIP. This can be 
done in several ways and from several places. 

The easiest way is to:

 Click the WIP enquiry option on the Tasks bar when you are in a Client page > 
Jobs tab (AO) / Assignments tab (AE).

The WIP Enquiry page opens. 

This page displays the total balance and breakdown for the selected client or 
assignment/job. 

 You can group the WIP transactions and print the information as a report.

Note: In MYOB AE, the WIP Enquiry page that opens from the Assignment Details 
page is identical to that opened from the Client page > Assignments tab. The 
first shows a single assignment breakdown of WIP, whereas the second shows 
all assignments for that client.

Report Description

Total WIP Debtor 
Client Summary

On a client–by–client basis, the Total WIP Debtor Client 
Summary displays the practice’s financial exposure by 
listing the WIP and debtors amounts allocated to each 
client.

WIP Summary by 
Client

On a client–by–client basis, the WIP Summary by Client 
displays the charges, billed, written on/off and unbilled WIP 
by department, office and partner.

Aged WIP by Client Includes WIP totals for each client, aged according to the 
date range specified. 

Control Totals This report displays the WIP and billing information 
between specified date ranges.
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To view the WIP summary for a single assignment (AE)

1. Open the Assignment Details page for the assignment for which you want to 
view the WIP.

See “Finding and opening assignments” on page 378.

2. Click WIP enquiry on the Tasks bar.

The Assignment Enquiry window opens listing all the time and expense 
transactions as yet unbilled for the selected assignment.

3. Group the transactions.

See “Organising your data” on page 74.

The order of the transactions resets to reflect the grouping.

4. Click Print on the Tasks bar.

The Print Assignment Enquiry window opens.

5. Enter a title in the Page Header Center field or accept the default heading.

6. Click Options to make further print decisions.

7. Click Print to print or Preview to preview the information.

8. Close the Print Assignment Enquiry window. 

To view the WIP summary for a client

1. Find and open a client whose WIP you want to view.

See “Finding and opening a client” on page 86.

2. Click WIP enquiry on the Tasks bar.

The WIP Enquiry page for the client opens listing all the time and expense 
transactions as yet unbilled.

3. Group the transactions.

See “Organising your data” on page 32.

The order of the transactions resets to reflect the grouping.

4. Click Print on the Tasks bar.

The Print — WIP Enquiry window opens.

5. Enter a title in the Page Header Center field or accept the default heading.

6. Click Options to make further print decisions.

7. Click Print to print or Preview to preview the information.
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8. Click OK or Close.

9. Click OK. 

The WIP Enquiry page for the client closes.

Related topics

The WIP Enquiry page

(AO) Finding and opening a client

(AE) Finding and opening clients and contacts

(AE) Finding and opening assignments

WIP and debtors

Viewing client WIP

Billing

The WIP Enquiry page

Practice Manager only

Selecting the Tasks bar option, WIP enquiry, from the Client page > Assignments tab 
(AE) / Jobs tab (AO), opens the WIP Enquiry page for the client. This page gives you 
the total WIP balance and the breakdown of that total by assignment (AE) / job (AO) 
and task code.

In MYOB AE, selecting the Tasks bar option, WIP enquiry, from the Assignment 
Details page opens the Enquiry window. This window only displays the WIP items for 
the selected assignment.

The WIP Enquiry page displays the following information for each WIP entry for a 
client:

 Date

 Employee

 Assignment/Job

 Code — this tells you whether the item is a time entry, expense, estimate or 
miscellaneous charge

 Units

 Hours

 (AE) Standard Charge

 Charge

 Unbilled WIP

 Status.
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You can add extra fields to the transaction listing by right-clicking the table and 
selecting Field Chooser. Drag and drop the extra columns to display them on the 
page. If you are using MYOB AE, see “Customising a display table” on page 75.

The total amounts for the client are displayed in the totals fields at the bottom of the 
page.

You can organise the WIP transaction list to suit your viewing purposes. You can sort 
and group the list of transactions.

Click Print on the Tasks bar to open the Print — WIP Enquiry window where you can 
enter a title for the information and specify print requirements.

Related topics

(AE) Assignments tab

Viewing WIP summaries by assignment (AE) or client

Viewing client WIP

Using estimates in billing

Practice Manager only

Estimates are used to raise a bill for client work that has not yet been entered as WIP. 
They are also known as interim fees. An estimate essentially puts a credit against the 
total WIP amount. There is no write–off/on required.

Like a miscellaneous charge, you can apply an estimate against any client assignment 
(AE) / job (AO), regardless of whether there is any billable WIP against it.

Note: In MYOB AE, estimates previously raised can be viewed in the relevant 
Assignment Details page > Misc/Est tab.

An estimate is added at the time of billing from the Bill Amounts window. You can add 
an estimate automatically or manually through:

 The Bill Amounts window > Create new estimate to complete window at the 
time of billing. Use this to create an estimate at the assignment/job level.

 The Bill Amounts window at the time of billing, using an automatic estimate. 
Use this to create an estimate at the more detailed employee and task level.

Note: The system creates an automatic estimate when a bill amount is entered that 
exceeds the amount of available WIP. The estimate is raised on allocation of 
the bill and the credited (or negative) amount is then automatically allocated 
to further WIP as it is posted. The system alerts you when an automatic 
estimate is created, by populating the AE (Automatic Estimate) column in the 

Bill Amounts window with a warning .
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Related topics

Creating estimate fees for clients

Billing

Creating bills for clients using the Billing Wizard

The Bill Amounts window

Modifying a bill

Using miscellaneous charges in billing

Using miscellaneous charges in billing

Practice Manager only

A miscellaneous charge is a cost that you want to pass on to a client and that has not 
been raised in a timesheet or as an expense item. It is often a fixed amount that you 
have been billed for on a client’s behalf or a one–off fee such as payment for 
registering a company or a standard cost associated with the start of an assignment 
(AE) / job (AO). They can also be used for entering opening debtor balances in the 
ledger. You can apply a miscellaneous charge to any client assignment, regardless of 
whether it has billable WIP against it.

If you only want to increase the billable amount for a client without affecting their 
WIP total, raise the charge through the Bill Amounts window by clicking Create a 
Miscellaneous Charge . These charges are entered against the default system 
employee, –UNSPEC–.

In MYOB AE, you can also increase the amount of WIP held against the client’s 
assignment. To do this, enter the charge on the Assignment Details page > Misc/Est 
tab. This displays as a miscellaneous charge on reports, but will not increase the 
amount recorded as time and expenses. You can then select this amount when billing, 
as you would any other WIP amount. These charges are entered against the logged in 
employee. The charge is entered in the tab and it can be submitted, authorised and 
posted in the same tab.

Note: The display of miscellaneous charges in the Bill Paragraphs window depends 
on the Print Line Detail selection in the Misc drop-down. For example, if 
Summary is selected, all miscellaneous charges for a client will be displayed 
as one item, whether entered before or during billing. If you select Detailed, 
they will display individually in the client’s bill. Ensure that the individual item 
amounts match the total miscellaneous charge amount or you will not be able 
to post the bill.

Related topics

Creating estimate fees for clients

Billing

Creating bills for clients using the Billing Wizard
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The Bill Amounts window

Modifying a bill

Using estimates in billing

Adding miscellaneous charges to bills

Adding miscellaneous charges to bills

Practice Manager only

You can apply a miscellaneous charge to any client assignment (AE) / job (AO), 
whether it has billable WIP against it or not. A miscellaneous charge can be added at 
the time of billing from the Bill Amounts window. 

In MYOB AE, you can also create them prior to billing from the Assignment Details 
page > Misc/Est tab for the relevant client.

Note: Miscellaneous charges previously raised can be viewed in the relevant 
Assignment Details page > Misc/Est tab.

To add a miscellaneous charge from the Assignment Details page (AE)

1. Open the Client page > Assignments tab.

See “Finding and opening assignments” on page 378.

2. Double-click the relevant assignment.

The Assignment Details page opens for the selected assignment.

3. Click the Misc/Est tab.

4. Click the first blank line at the top of the table.

The Code Type, Employee, Date and Authorisation fields are automatically 
filled.

5. Change the default Date, if required.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

6. Enter an amount to be billed in the Charge field.

7. Enter the cost to the practice in the Cost field.

8. Select the required Code from the drop-down.

Note: Miscellaneous charge types must be set up by your system 
administrator in order to be selected in the Misc/Est tab. This is 
done in Maintenance > Miscellaneous > Code Types > Misc Charge.
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9. Enter any internal notes in the Comments field.

10. Click anywhere outside the line to save it or press [Enter].

The new charge is moved to the area below.

11. Click Submit .

The charge is now ready for authorisation and posting.

If you have permission to do this, click Authorise then Post Now.

The charge is displayed in the Bill Amounts window in the Posted WIP field.

To add a miscellaneous charge during billing

1. Create a draft bill for the client or assignment/job you want to bill.

See “Creating bills for clients using the Billing Wizard” on page 480.

Note: If you want to add the miscellaneous charge to an existing draft bill, 
double–click the draft bill in the list to open it in the Billing Main 
page. Ensure that you are in the Edit Bill mode (see “To edit a draft 
bill” on page 522).

2. Open the Bill Amounts window.

This can be done in one of two ways:

 Clicking Bill Amounts,  on the Billing Main page.

 Working through the Billing Wizard. 

Ensure that you are in the Edit Bill mode (see “To edit a draft bill” on page 522).

3. Click Create a Miscellaneous Charge  on the Bill Amounts window toolbar.

The Select Client Assignment/Select Client Job window opens.

4. Select the assignment/job to record the charge against from the list. 

If you require an assignment/job that is not listed, click Find to open the Find 
Assignment/Find Jobs window. From here you can search for any client 
assignment/job in the system.

5. Click Add.

This will add the selected assignment/job and close the Select Client 
Assignment/Select Client Job window.

The Create new billing charge window opens.

6. Select the required Transaction Date. 

This defaults to today’s date. The date can be changed by entering a date in the 
format dd/mm/yyyy or selecting it from the drop-down calendar.

7. Select the required Type from the drop-down.
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Note: Miscellaneous charge types must be set up by your system 
administrator in order to be available here. This is done from 
Maintenance > Maintenance Map (AO) > Miscellaneous > Code 
Types > Misc Charge.

8. Enter the amount to be charged in the Amount field.

Tip: If you want to raise a credit note for a client, enter a negative 
amount in the Amount field.

9. Enter any internal notes to explain the reason for the charge in the Notes field.

Note: The Implemented by field defaults to the employee creating the 
miscellaneous charge and the In Employee’s Time Period field 
defaults to the current time period selected for the employee.

10. Click OK.

The Create new billing charge window closes.

11. Click Close.

The Select Client Assignment/Select Client Job window closes.

The charge is displayed in the Bill Amounts page in the Write-On (Off) field in 
brackets, e.g., (200.00). The bill total increases to reflect the new charge. To view 
the miscellaneous charge in the Bill Amounts page, drill down through client/
assignment/job or group the items by Code Type to show miscellaneous charges 
as their own item.

Note: All miscellaneous charges for a client are displayed as one item in the Bill 
Paragraphs window, whether entered before billing or during. You will need 
to manually create separate line items in the Bill Paragraphs window if you 
want them to display them individually in the client’s bill. Ensure that the 
individual item amounts are amended to match the total miscellaneous 
charge amount or you will not be able to post the bill.

Related topics

Using miscellaneous charges in billing

Billing

Creating bills for clients using the Billing Wizard

The Bill Amounts window

Modifying a bill

Credit notes
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Credit notes

Practice Manager only

Miscellaneous charges can also be used to raise credit notes in the system. If a client 
has paid a bill and then requires a refund for payment or does not pay the bill, you 
can raise a credit note to remove the amount from the debtor’s balance in the 
Debtors Ledger.

We recommend that you enter a brief explanation of why the credit note is being 
raised in the Notes field of the Create New Billing Charge window.

Credit Notes: 

 WILL NOT affect the WIP Ledger

 WILL appear in the client Fee’s report(s)

 WILL appear in the client’s Bills tab.

This is a proven method in keeping the client Total Fees report as accurate as possible.

You must enter the credit amount as a negative for the credit note to be processed 
correctly in debtors. You should have a relevant Type set up ready for you to select to 
register the charge as a credit note.

Related topics

Adding miscellaneous charges to bills

Billing

Creating bills for clients using the Billing Wizard

The Bill Amounts window

Modifying a bill

Entering write-ons/offs when billing

Entering write-ons/offs when billing

Practice Manager only

Amounts to be billed are allocated in the Bill Amounts page. You can increase (write–
on) or decrease (write–off) bill amounts at a number of different levels, such as:

 Total client amount/WIP amount.

 The amount for an assignment (AE) / a job (AO).

 The amount for each employee who worked for the client.

 The amount for individual time and expenses entries or transactions.

Write–offs are entered as positive amounts and displayed in red. Write–ons are 
entered as negative amounts. 
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The system will automatically display negative amounts (that is, write–ons) in 
parentheses. For example, –100 will be formatted to display as (100.00). 

Note: The system automatically calculates the write–on amount based on the 
difference between what you enter and the WIP amount. If the bill amount is 
greater than the WIP balance on the assignment/job, the write–on amount 
will be calculated automatically. If the bill amount is less than the WIP balance 
on the assignment/job and you want to write–off some or all of the remaining 
WIP, click the Write–Off (On) field and enter the amount you wish to write 
off. Otherwise, the WIP is carried forward.
The system does not calculate a write-off amount. It must be calculated and 
entered manually.

The system works on a First In First Out (FIFO) basis when allocating the billed amount 
against assignments/jobs (see “FIFO WIP entry method” on page 477). For more 
control over the allocations, drill down to individual transactions (including employee 
or time and, in MYOB AE, expenses or disbursements entered) within an assignment/
job and make the allocations at that level. The system works on a pro–rata basis when 
allocating the billed amounts against individual transactions (see “Pro-rata WIP entry 
method” on page 476).

To enter a write on or write off

1. Open the Bill Amounts page. 

This can be done from either the Billing Main page by clicking Bill Amounts or if 
you are using the Billing Wizard, click Next on the Stage One window.

2. Drill down to the required level ready to allocate the write-on/off amounts.

3. Enter the write-on/off amount in the relevant WIP item’s Write–Off/On column.

or 

Enter an amount in the Bill field.

4. Press [Enter] or click elsewhere on the page.

As you enter the amounts, the total fields update.

5. Click OK.

To close the page.

6. When all the amounts to be billed have been allocated, enter the billing address 
and check other details on the Bill Address page. 

Click Bill Address on the Billing Main page or click Next on the Stage 3 window 
of the wizard.
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Raising a write up at transaction level

To raise a write up at transaction level, you need to ensure at Stage Two of the Billing 
Wizard, that there are no fields on the Group bar (located above the headings). If 
there are no groupings, “Drag a column header here to group by that column” 
displays on the Group bar.

Alternatively, if using grouping, you will need to use the right click menu from under 
the Unposted WIP or Posted WIP columns for example, and select Drill Down until 
you can see the transaction/timesheet date.

Billing this way, you enter the write up against specific transactions.

Related topics

Pro-rata WIP entry method

FIFO WIP entry method

Stage 2 — Add bill amounts

Pro-rata WIP entry method

Practice Manager only

The pro-rata method allocates amounts against WIP entries, based on the percentage 
of the total WIP balance that the bill amount represents. This method is ideal if you 
are clearing the WIP balance totally.

This is illustrated in the table below where the bill amount is $1,000 and the total WIP 
is $1,500. Each WIP entry balance is reduced by two-thirds leaving one-third as the 
WIP entry balance.

The pro-rata method spreads a write-off across all employees who worked on the 
assignment (AE) / job (AO).

Date Employee Amount Allocation 
WIP Entry 
Balance

30-11-08 Tom 150.00 66.67 33.33

01-12-08 Dick 200.00 133.33 66.67

02-12-08 Harry 300.00 200.00 100.00

03-12-08 Tom 400.00 266.67 133.33

04-12-08 Dick 500.00 333.33 166.67

04-12-08 INVOICE 122 -1,000.00

Bill 1,000.00

Write off 0.00 
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Advantages

The major advantage of using the pro-rata method is in measuring employee 
recoverability. If at the end of an assignment/job, 10% is written off, all employees 
will proportionately have 10% written off against their WIP contribution. Whereas, if 
the practice was billing at the assignment/job level and using the FIFO method, the 
employees who worked on the assignment/job last would have the write-off 
allocated against their entries.

Disadvantages

A disadvantage of using the pro-rata method is where the practice is partially billing 
a client on a regular basis. The table above illustrates this where two additional WIP 
entries have been input and a new bill is raised for $1,125. As the WIP is being carried 
forward at the time of billing, the pro-rata allocation reduces each WIP entry balance 
by 75% (that is, $1125/$1500). This results in the previous partially billed WIP entries 
having a balance and still needing to either be billed or written off (on) in a future 
period.

Related topics

FIFO WIP entry method

Entering write-ons/offs when billing

Stage 2 — Add bill amounts

FIFO WIP entry method

Practice Manager only

The FIFO (first in first out) method allocates amounts against the WIP entries incurred 
first, with the earliest entry at the head of the queue. This method is preferred if you 
are carrying forward WIP transactions. This is illustrated in the table below where the 
bill amount of $1,000 is allocated against the oldest entries until all of the $1,000 is 
allocated, with the remaining WIP entries being carried forward.

Total WIP 1,500.00

Proportion .67 

Closing WIP 500.00

Date Employee Amount Allocation WIP Entry Balance

30-11-08 Tom 100.00 100.00 0.00

01-12-08 Dick 200.00 200.00 0.00

Date Employee Amount Allocation 
WIP Entry 
Balance
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Advantages

The major advantage of this method is that it is very clean and simple to manage your 
WIP. It will not lead to the situation outlined with the pro-rata method whereby the 
practice needs to clean out WIP entries with small values.

Disadvantages

The disadvantage of the FIFO method is that if the practice determines the bill 
amount at the assignment (AE) /job (AO) level rather than the employee level, 
employee recoverability can be impacted. If employee recoverability is important, we 
would recommend billing at the employee level in which case the FIFO method will 
manage the WIP entries cleanly and simply while maintaining your reporting 
requirements.

Note: In writing off amounts, the system will allocate the bill amount using the FIFO 
method and the latest transactions will be used for the write off.

Related topics

Entering write-ons/offs when billing

Pro-rata WIP entry method

Stage 2 — Add bill amounts

Writing off WIP at the Practice Level

There may be times when you want to write off work-in-progress (WIP) amounts but 
not allocate the write off to specific employees.

For example, a client has $250 of unbilled WIP left over on their Tax assignment, due 
to a miscalculation in the amount quoted to the client for the work. You may not want 

02-12-08 Harry 300.00 300.00 0.00

03-12-08 Tom 400.00 400.00 0.00

04-12-08 Dick 500.00 0.00 500.00

04-12-08 INVOICE 
122

-1,000.00

Bill 1,000.00

Write off 0.00

Closing WIP 500.00

Date Employee Amount Allocation WIP Entry Balance
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to write off the WIP against the employees as this will impact their employee 
productivity / billing figures for the year.

In this example, there may be the following amounts for each employee:

Employee 1 $146.00

Employee 2 $104.00

In Stage 2 of the Billing Wizard, you would bill out all of the time against the Tax 
assignment in the bill column (not the write off column). For instance:

 Bill the total of $250.00, and

 Add a negative Miscellaneous Charge for -$250.00 against the Tax assignment to 
offset the billed amount, effectively creating a zero invoice amount.

To enter a negative miscellaneous charge

1. Open the client and click on the Bills tab.

2. Click Billing Wizard in the Tasks Bar.

The Billing Wizard opens.

3. Enter the required information, and then click Next.

4. Click the [+] icon (found in the top left-hand side of the screen) Create 
miscellaneous charge.

The Select Client Assignment/Job screen opens.

5. Highlight the relevant assignment (in this case Tax) and click Add.

The Create new billing charge screen appears.

6. Select a miscellaneous charge value from the Type drop-down list, enter the net 
amount as a negative value, and any notes required. Click OK.

Note: The “Type” of miscellaneous charge you select will determine if the 
amount you are entering will include tax or not. To check the tax 
rate set-up on the code, go to Maintenance > Miscellaneous > Code 
Types and expand the Misc Charge code type.

7. Click Close.

The Stage Two screen appears with the miscellaneous charge total.

8. Click Next.

Stage Three of the Billing Wizard is displayed.

9. Confirm the bill total is zero, then click Next and complete the rest of the Billing 
Wizard.
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Creating bills for clients using the Billing Wizard

Practice Manager only

There is a Billing Wizard to guide you through all the stages in the billing process 
quickly and easily. This wizard will always be your starting point when you need to bill 
a client. 

If you prefer, you can use the wizard to create a draft bill or to reach a certain stage 
in the billing process and then save the draft bill and complete it at a later time. All 
bills created with the Billing Wizard are listed on the client’s Bills tab and can 
therefore be opened and worked on at any time outside the wizard in the usual way.

When you have analysed a client’s WIP and are ready to create a bill for them, 
generate a new draft bill. Then define the contents of the bill and the amounts to be 
billed.

There are five stages in creating bills for clients:

 “Opening the Billing Wizard” (see page 480)

 “Stage 1 — Create a draft bill” (see page 481)

 “Stage 2 — Add bill amounts” (see page 483)

 “Stage 3 — Create billing paragraphs” (see page 485)

 “Stage 4 — Set billing address” (see page 488)

 “Stage 5 — Submit, authorise and post the bill (AE) / Confirm and post the bill 
(AO)” (see page 488).

Opening the Billing Wizard

Practice Manager only

The Billing Wizard can be started from a number of locations, including:

 the Client page,

 the Find Clients page, and

 Aged WIP page.

To open the Billing Wizard

1. Select Billing > Billing Wizard on the toolbar.

or

Select Billing Wizard on the Tasks bar. In MYOB AO, this is done from the Client 
page > Bills tab.

The Billing Wizard opens at “Stage 1 — Create a draft bill” on page 481.
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Note: If you cancel the Billing Wizard at any stage, the draft bill will not be created. 
If you click Finish at any stage the Billing Main page opens and the draft bill is 
displayed in the relevant Client or Assignments (AE) page. You can then 
complete the billing at any time by double–clicking the bill in the Bills tab and 
going through the usual billing process.
When the Billing Wizard is launched from either a client or an assignment (AE) 
that is linked to a parent, a message will give you the option to either continue 
billing against the client or assignment or to run the Billing Wizard for the 
parent client.

In MYOB AE, the page you choose to generate the draft bill from will depend on 
whether:

 You are billing for one of the client’s assignments (in which case, select the 
Billing Wizard when the client’s Assignments page is displayed).
or

 You want to bill against multiple assignments (in which case, select the Billing 
Wizard when the Client page is displayed).

Note: The draft will be listed in both Bills tabs for the client. The main difference is 
that when you create the bill from the Assignments page, you will only see the 
WIP recorded against the selected assignment in the Billing window; whereas 
from the Client page you will see all WIP recorded against the client.

If you only enter bill amounts against one assignment while in the wizard, this is taken 
as an assignment level bill and the draft will be placed in the Bills tab of the relevant 
Assignments page, not in the Client page.

Related topics

Stage 1 — Create a draft bill

Stage 2 — Add bill amounts

Stage 3 — Create billing paragraphs

Stage 4 — Set billing address

Stage 5 — Submit, authorise and post the bill (AE) / Confirm and post the bill (AO)

Stage 1 — Create a draft bill

Practice Manager only

The first step after you have analysed a client’s WIP and are ready to create a bill for 
them, is to generate a draft bill. You can then define the contents and amounts to be 
billed through the subsequent billing windows. 
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To create a draft bill

1. Open the Billing Wizard.

See “Opening the Billing Wizard” on page 480.

If the client you are creating a draft bill for is a child client, a Billing Wizard 
message window is displayed, asking you to select one of the following options 
before continuing:

 Continue billing the selected client — the Billing Wizard opens at Stage 1 — 
Create a draft bill and continue to bill the selected client (as defined in the 
Client page > Billing Group tab).

 Bill the parent client — the Billing Wizard opens at Stage 1 — Create a draft 
bill and continue to bill the parent of the selected client (as defined in the 
Client page > Billing Group tab).

 Cancel and close the Billing Wizard — the Billing Wizard closes and creating 
a draft bill is cancelled.

If opening the Billing Wizard from Billing on the toolbar:

a. Select the Client.

Use the magnifying glass button to open the Find Clients window. Find and 
select the client.

b. Select the Company from the drop-down.

If opening the Billing Wizard from the Client page, the Client and Company fields 
are automatically filled.

2. Select the required Tax Type.

In MYOB AE, you can change the default tax rate which is Standard from the 
drop-down.

In MYOB AO, the default tax type is Taxable Supplies. Select a different tax type 
from the drop-down if required.

If you are dealing with an overseas client, select the relevant tax type from the 
drop-down.

Tip: This field enables you to override the overall tax status of the bill. 
For example, whether a bill is tax free or taxable at a particular 
(usually standard) rate.

3. Select the bill template Style from the drop-down.

Select a different bill template if required from the pre-defined styles in the list. 
The templates available in this drop-down are Microsoft Word templates stored 
in a network directory. You are supplied with a number of default templates. In 
addition, practice-specific templates may be available. These are configured for 
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use by your system administrator in Maintenance > Maintenance Map (AO) > 
Documents > Document Style Defaults.

Note: This field will only be available if you have the required security 
rights. See your system administrator about your security level.

4. Enter the Invoice Number.

Leave the field blank to automatically allocate the next system invoice number 
when the bill is posted.

Type in a number if you do not want to accept the default invoice number.

5. The Invoice Date defaults to today’s date. 

If you want to change the date, enter the date in the format dd/mm/yyyy or 
select it from the drop-down calendar.

6. Click Next to go to Stage 2 of the Billing Wizard.

or 

Click Finish to close the Billing Wizard and save the draft bill.

If you click Finish, the Billing Main page opens for the client. The draft bill will be 
listed on Client page > Bills tab should you want to complete the billing at a later 
date.

Go to “Stage 2 — Add bill amounts” on page 483.

Related topics

Stage 2 — Add bill amounts

Stage 3 — Create billing paragraphs

Stage 4 — Set billing address

Stage 5 — Submit, authorise and post the bill (AE) / Confirm and post the bill (AO)

Stage 2 — Add bill amounts

Practice Manager only

Bill amounts can be added using the Billing Wizard. Once a draft bill is created the 
amounts can be changed on the Bill Amounts window of the Billing Main page (see 
“Allocating amounts in bills using the Bill Amounts window” on page 493).

To add bill amounts using the Billing wizard

1. Complete the steps in “Stage 1 — Create a draft bill” on page 481 of the Billing 
Wizard.

2. Click Next.
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The Stage Two — Add bill amounts window opens.

3. Drill down to the required level to allocate the WIP.

Group the transactions or click WIP items in the list to drill down. See Organising 
your data to learn more about grouping.

It is suggested that you group by Job (AO) / Assignment (AE), then Code Type 
(which is time and disbursement split) and then the Code (which is all your task 
codes). This makes it easier to bill at a higher level than individual transactions if 
not required.

The text above the WIP items tells you where you are when drilling into the 
information. For example, if you group by client, assignment/job and employee, 
then drill into one of the employees to view the individual transactions. 

4. Click the yellow Bill column against the WIP item you want to allocate for billing 
and enter the amount to be billed for the item.

If you want to bill the entire WIP amount against the item, double–click the field 
and the amount will be entered automatically. You can also press [Spacebar] 
while in the Bill field to default to the total WIP amount.

As you enter the WIP amounts the total fields at the bottom of the page update.

Note: If you enter an amount in the Bill field other than the full WIP 
amount, the remaining unallocated WIP will be carried forward to 
be allocated to the next bill.

5. To write-on or write-off WIP, enter the write-on or write-off amount in the 
Write–Off (On) field against the required WIP item.

As with billing WIP, you can enter write-on or write-off amounts against the total 
bill amount or against specific assignments/jobs, employees or time, expense or 
transaction items.

The system will automatically calculate the write–off or write–on amount based 
on the difference between the WIP amount and the amount typed in the Bill 
field.

If the bill amount is greater than the WIP balance on the assignment/job, the 
write–on amount is calculated automatically.

If the bill amount is less than the WIP balance on the assignment/job and you 
want to write–off some or all of the remaining WIP, click the Write–Off (On) field 
and enter the amount you wish to write–off. Otherwise, the WIP is carried 
forward.

If you overbill the WIP amount and do not include a write-up, a warning (yellow 
triangle) is displayed against the item in the A column. Adjust the amount 
entered to reduce the bill or take a write-up.
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Note: The system works on a First In First Out basis when allocating the 
billed amount against assignments/jobs (see “FIFO WIP entry 
method” on page 477).The system works on a pro–rata basis when 
allocating the billed amounts against individual transactions (see 
“Pro-rata WIP entry method” on page 476).

6. Click Create miscellaneous charges to add a miscellaneous charge to the bill. 

See “Adding miscellaneous charges to bills” on page 471.

7. Click Create estimate to add an estimated amount to the bill. 

See “Creating estimate fees for clients” on page 524.

8. Click Next to go to Stage 3 — Create Bill Paragraphs.

Go to “Stage 3 — Create billing paragraphs” on page 485.

Related topics

Stage 1 — Create a draft bill

Stage 3 — Create billing paragraphs

Stage 4 — Set billing address

Stage 5 — Submit, authorise and post the bill (AE) / Confirm and post the bill (AO)

Errors when entering bill amounts

The Bill Amounts window

Pro-rata WIP entry method

FIFO WIP entry method

Entering write-ons/offs when billing

Adding miscellaneous charges to bills

Creating estimate fees for clients

Stage 3 — Create billing paragraphs

Practice Manager only

In this stage of the Billing Wizard you can customise the text — billing paragraph —
that is displayed in the bill. Once a draft bill is created the bill paragraphs can be 

further defined using Bill Paragraphs  on the Billing Main page. See “Defining 
billing paragraphs” on page 498.

To create billing paragraphs

1. Complete “Stage 2 — Add bill amounts” on page 483 in the Billing Wizard.

2. Click Next.

The Stage Three — Create Billing Paragrahs window opens.
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3. Select the required amount of detail from the Print Line Detail drop-downs.

Your user settings, taken from the last time you raised a bill, are displayed by 
default.

When a new selection is made a message will ask you to confirm your action. 
Once confirmed the billing paragraphs regenerates.

The four Print Line Detail drop-downs enable you to determine the amount of 
detail displayed for the various transactions you are billing: Time, 
Disbursements, Miscellaneous and Estimate. See “Bill Amounts window fields 
and buttons” on page 495 for more information on the options for each 
transaction type.

4. Select the paragraph from the table at the top of the window.

The text is displayed in the edit section under the Paragraphs table.

5. Enter or edit billing paragraph text in the edit section. 

Format the text using the formatting options on the toolbar. All the usual 
options are available to change the colour and font or apply bold text, italics or 
underlining.

6. To add a new paragraph to the list, select the existing paragraph line that you 
want to precede the new line and click the Add button.

7. Click Next to go to Stage 4 — Set billing address where you can enter the billing 
address and check other details. 

Go to “Stage 4 — Set billing address” on page 488.

To create billing paragraphs by copying

1. Complete “Stage 2 — Add bill amounts” on page 483 in the Billing Wizard.

2. Click Next.

The Stage Three — Create Billing Paragrahs window opens.

3. Search for the bill paragraph to be copied.

This can be done in a number of ways:

 Click This Client.

The Posted Bills window opens listing previous bills for the current client.

All posted bills for the client you are currently billing are listed.

Find and open the bill content you want to copy.

 Click Other Client.

The Find Client window opens.

Find and open the client whose bill content you want to copy.

All posted bills for the selected client will be listed.
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 (AE) Click This Assignment.

This button is only available if the Billing Wizard is accessed from the 
Assignment Details page.

The Posted Bills window opens.

All posted bills for the assignment you are currently billing will be listed. It 
will show the bill date and number, and the write off and billed amount. 

Search for the assignment with the bill content you want to copy. 

 (AE) Click Other Assignment.

This button is only available if the Billing Wizard is accessed from the 
Assignment Details page.

The Find Assignment window opens.

Search for the assignment with the bill content you want to copy. 

Once selected, the Posted Bills window lists all posted bills for the selected 
assignment. It will show the bill date and number, the write off and billed 
amount. 

4. Click a bill entry to display the paragraphs contained in it.

5. Copy one or more paragraphs to the current draft bill by dragging and dropping. 
Include multiple paragraphs by pressing [Ctrl] while selecting the particular 
paragraphs. 

To copy the whole contents of the bill, select all paragraphs in the Print Line Text 
column. These will be added as new paragraphs which you can append to an 
existing paragraph by holding [Shift] while you drag them to the draft bill.

You can replace the existing paragraph text with new paragraph text. Highlight 
the new paragraph text and drag the arrow over the existing text you want to 
replace.

Note: Only the text of paragraphs is added. The values from the Amount 
or Tax fields must be entered manually after you have copied the 
paragraphs.

6. Reorder the billing paragraphs if required by clicking Move Up and Move Down.

These are located at the bottom of the Create Bill Paragraphs window.

7. Click Next to go to Stage 4 — Set billing address.

Go to “Stage 4 — Set billing address” on page 488.

Related topics

Stage 1 — Create a draft bill

Stage 2 — Add bill amounts
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Stage 4 — Set billing address

Stage 5 — Submit, authorise and post the bill (AE) / Confirm and post the bill (AO)

Defining billing paragraphs

The Bill Paragraphs window

Stage 4 — Set billing address

Practice Manager only

You can set the billing address using the Billing Wizard. Once a draft bill is created 
additional changes to the address can be made using Bill Address on the Billing Main 
page (see “Selecting billing addresses and editing other information” on page 513).

To set the billing address

1. Complete “Stage 3 — Create billing paragraphs” (see page 485) in the Billing 
Wizard.

2. Click Next.

The Stage Four — Set billing address window opens.

3. Select the address type from the A/Type field drop-down.

In MYOB AO, the default address type is Postal. 

In MYOB AE, the default address type is Business.

4. Enter or edit the address fields.

5. Select a relationship to include on the billing address, if required.

6. Click Next to go to the Stage Five — Submit, Authorise and Post the bill (AE) / 
Confirm and Post the bill (AO) window.

Go to “Stage 5 — Submit, authorise and post the bill (AE) / Confirm and post the 
bill (AO)” on page 488.

Related topics

Stage 1 — Create a draft bill

Stage 2 — Add bill amounts

Stage 3 — Create billing paragraphs

Stage 5 — Submit, authorise and post the bill (AE) / Confirm and post the bill (AO)

Stage 5 — Submit, authorise and post the bill (AE) / Confirm and post the bill (AO)

Practice Manager only
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Bills can be submitted, authorised and posted (AE) / confirmed and posted (AO) using 
the Billing Wizard. Once a draft bill is created and further changes are made, the bill 
can be submitted, authorised and posted / confirmed and posted from the Billing 
Main page (see “Authorising and posting bills” on page 516“Posting a draft bill” on 
page 518).

To submit, authorise and post a bill / confirm and post a bill

1. Complete “Stage 4 — Set billing address” (see page 488) in the Billing Wizard.

2. Click Next.

The Stage Five — Submit, Authorise and Post the bill (AE) / Confirm and Post 
the bill (AO) window opens.

3. Review the information entered for the bill.

4. (AO) Click Finish to leave the bill in a draft status. 

The draft bill opens in the Billing Main page.

Go to step 8.

5. (AE) Click Submit .

Note: If the bill includes transactions already in another draft bill, a 
message window is displayed. 
Click Yes to continue the billing or No to cancel.

6. (AE) Click Authorise.

Note: If the bill includes transactions already in another draft bill, then a 
message window is displayed. 
Click Yes to continue the billing or No to cancel the authorisation.

The Select Employee window opens with the current user selected by default.

7. (AE) If the default employee who is to authorise the bill is incorrect, click the 
ellipse button to find and select the person who will authorise the bill.

Once a bill is authorised, the authorisation status changes from Unseen to 
Authorised and the responsible employee’s name is displayed beside it.

8. Click Post.

This finalises your bill by committing the transactions permanently and moving 
the client WIP into debtors. 

Note: If the bill includes transactions already in another draft bill, then a 
message window is displayed. 
Click Yes to continue the billing or No to cancel the posting.
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9. Click Yes.

The Bills Ready To Print window opens. This lists all posted bills which have not 
been printed.

10. Preview and print the required bills.

11. Click Close.

The window closes.

The client’s Bills tab displays the posted bill in the Full Billing History list.

Related topics

Creating bills for clients using the Billing Wizard

Opening the Billing Wizard

Stage 1 — Create a draft bill

Stage 2 — Add bill amounts

Stage 3 — Create billing paragraphs

Stage 4 — Set billing address

Modifying a bill

Managing bills

Authorising and posting bills

Modifying a bill

Practice Manager only

Bills are modified using the Billing Main page.

The Billing Main page enables you to create a client’s bill from billing decisions to 
printing of the bill. From here you can access the required screens for completing bill 
details. Use this page to create a bill for the client or to check, authorise (AE) /confirm 
(AO) and post a client’s bill. In MYOB AE, you can do this after it has been submitted.

Note: If you are using the Billing Wizard, the Billing Main page is displayed at Stage 
1 (where you create the draft bill) and Stage 5 (where you submit, authorise/
confirm and post the bill). 
In MYOB AE, at Stage 5, the Back and Cancel buttons will not be available once 
the bill has been submitted. If you need to go back or cancel you must return 
the bill to Draft.

The Billing Main page is accessed by opening a current draft bill for the client. See “To 
edit a draft bill” on page 522.
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Billing Main page fields and buttons

Field or button Description

 Bill Amounts Opens the Bill Amounts window where WIP is allocated to the 
bill value and write–off/ons and carry forward amounts are 
determined.

 Bill Address Opens the Bill Address window where you can select alternative 
addresses for the bill.

The default address for the bill is the client’s primary address, as 
shown on the Client page > Addresses/Main tabs. 

 Bill 
Paragraphs

Opens the Bill Paragraphs window where you can define and 
format the paragraph content and figures required on the bill.

Once the financial information for the bill has been decided in 
the Bill Amounts page and the appropriate address has been 
selected, the bill can be customised. 

 Draft Bill

(AE)

Returns a submitted bill to Draft status so that the allocation, 
address and/or paragraphs content can be amended.

 Submit Bill

(AE)

Once a bill is completed, it needs to be submitted in the system 
for authorisation. This is a simple process of clicking Submit Bill 
which changes the status of the bill from Draft to Submitted. 
When you click Submit Bill, the authorisation toolbar buttons 
and the Authorisation Status field are enabled, so that the bill 
can be authorised and posted (if you have the necessary 
permissions).

Once submitted, the contents of the bill cannot be amended. To 
make amendments, return the bill to Draft status.

Bill Status field

Displays whether the bill is Draft or Submitted. 

 Return to 
Submitted

(AE)

A submitted bill has an authorisation status of yellow Unseen. 
Once a bill has been authorised, the authorisation status 
changes to green Authorised. Click if you want to return the bill 
to yellow Unseen. This is only active when the bill has been 
authorised (and if you have the necessary permissions).

 Authorise 
Bill

(AE)

Once a bill is submitted, Authorise Bill becomes active. Click to 
change the bill’s authorisation status from yellow Unseen to 
green Authorised.

Once a bill is authorised, Post becomes active and can be used 
to post the bill.
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Unauthorise 
Bill

(AE)

Click to unauthorise a submitted bill (if you have the necessary 
permissions).

 

Hold up Bill

(AE)

Click to hold the submitted bill if it is not ready to be authorised 
(and if you have the necessary permissions).

 
Authorisation 
Status field

(AE)

Displays the authorisation status of the bill, which will be either 
Unseen, Authorised, Unauthorised or Held Up. The name of the 
employee who last created the current state of the bill is 
displayed beside the status.

Draft Number 
field

Displays the draft number for the bill. It is a system–generated 
number and cannot be edited. It is different from the invoice 
number which does not get assigned until a bill is posted. The 
invoice number can be edited.

The invoice number and draft number are not linked and will be 
different. 

Style field

Select a different bill template if required from the pre-defined 
styles in the list. The templates available in this drop-down are 
Microsoft Word templates stored in a network directory. The 
system comes with a number of default templates. Practice-
specific templates may also be available. These are configured 
for use by your system administrator from Maintenance > 
Maintenance Map (AO) > Documents > Document Styles.

Tax Type field

Displays the overall tax status of the bill. For example, whether a 
bill is tax free or taxable at a particular rate.

Bill status

Displays on the page if the balances allocated in the Bill 
Amounts window are incorrect.

Services, Tax & 
Total

The Services, Tax and Total amounts which have been invoiced 
on the current bill are displayed.

Post a Bill

Click to post the bill. Only enabled when the bill has been 
authorised/confirmed. Once posted, the WIP is moved to the 
debtors ledger (if you have the necessary permissions).

Field or button Description
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The client name is displayed in blue. You can click the hyperlinked name to go directly 
to their Client page. The address fields will default with the content from the client’s 
address as displayed on their Main tab.

Tasks bar options

Related topics

Billing

The Bill Amounts window

Allocating amounts in bills using the Bill Amounts window

Creating bills for clients using the Billing Wizard

Viewing draft bills for the practice

(AE) Authorising and posting bills

(AO) Posting a draft bill

Defining billing paragraphs

Deleting draft bills

Reversing bills

Selecting billing addresses and editing other information

Creating estimate fees for clients

Editing and unlocking draft bills

Allocating amounts in bills using the Bill Amounts window

Practice Manager only

The Bill Amounts window is accessed from within the Billing Main page by clicking 
Bill Amounts. Ensure that you are in Edit Bill mode (see “To edit a draft bill” on 
page 522). If you are using the Billing Wizard, it is displayed when you click Next on 
the Stage 1 window.

The Bill Amounts window is where you allocate the amount to bill the client. You can 
view and allocate the client’s WIP against specific assignments (AE) / jobs (AO), 
employees, tasks or time, expense (AE) and disbursement entries.

Option Description

Delete To delete the entire bill. The bill is removed from the Draft Bills 
list in the Client page > Bills tab.

Preview To view the bill in Microsoft Word. The bill template used is the 
one selected in the Style field.

Draft report Click to view the Draft Internal Bill Report for the selected 
client. This will display all the client’s WIP information in a 
printable report format.



Billing

MYOB AO, AE, AU, NZ PM User Guide | 494

If you do not want to bill the client with the exact value of WIP entered against them 
in the system, you can make four types of WIP adjustments from the Bill Amounts 
window:

 Write-off

 Write-up/Write-on

 Miscellaneous Charge (also used for credit notes)

 Estimate to complete.

For detailed information about the options available in this window, see “The Bill 
Amounts window” on page 494 before allocating WIP.

To allocate WIP amounts to be billed, see “Stage 2 — Add bill amounts” on page 483. 
Ensure that you are in Edit Bill mode (see “To edit a draft bill” on page 522).

Related topics

Billing

Stage 2 — Add bill amounts

Creating bills for clients using the Billing Wizard

Selecting billing addresses and editing other information

Modifying a bill

The Bill Amounts window

Using estimates in billing

Using miscellaneous charges in billing

Viewing client WIP

Pro-rata WIP entry method

FIFO WIP entry method

Entering write-ons/offs when billing

The Bill Amounts window

Practice Manager only

The Bill Amounts window is accessed from within the Billing Main page by clicking 
Bill Amounts . You must be in Edit Bill mode (see “To edit a draft bill” on page 522). 
It is also the second step in the Billing Wizard.

This is where you decide the amount to bill the client and you can view and allocate 
the client’s WIP. You can view the amount of WIP held against specific assignments 
(AE) / jobs (AO), employees, code (tasks) or code types. 

Group, sort and filtering features enable you to display the WIP in the most efficient 
format to make your billing decisions. This could be at the assignment/job, client or 
code type level. You can also drill down into a group, an employee or assignment/job, 
to the individual transaction level.
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You can choose to bill the client for all time and expenses or only those entries 
associated with a particular assignment/job. For example, to charge the client for the 
work that has been done by a particular employee. You may choose to bill for certain 
activities or tasks that have been carried out. The level at which outstanding WIP 
amounts are allocated to the bill is flexible.

If you do not want to bill the client for the exact value of the WIP entered against 
them in the system, you can choose from four types of WIP adjustments in the Bill 
Amounts window:

 Write-off

 Write-up/Write-on

 Miscellaneous Charge

 Estimate to complete.

Bill Amounts window fields and buttons

Field or button Description

 Navigate up Click  to move back up through the WIP display levels 
after you have drilled down through the WIP items. The 
drill up and down path is determined by the order of the 
grouping as you have set it. You can also drill up and 
down by selecting the option from the right–click menu. 

 Create estimate Opens the Create new estimate to complete window 
where you can add a new estimate to the bill. See “Using 
estimates in billing” on page 469.

 Create 
miscellaneous charge

Opens the Create new billing charge window where you 
can add a new miscellaneous charge or credit note to 
the bill. See “Using miscellaneous charges in billing” on 
page 470.

 Add assignment

(AE)

Click to open the Find Assignments window where you 
can select another assignment to add to the current bill. 
The outstanding WIP for the new assignment will be 
added to the current client’s WIP total.

 Add assignments for 
client

(AE)

Click to open the Find Clients window where you can 
select another client to add to the current bill. The 
outstanding WIP for all the new client’s assignments will 
be added to the current client’s WIP total.

 Add Job

(AO)

Click to open the Find Jobs window where you can 
select another job to add to the current bill. The 
outstanding WIP for the new job will be added to the 
current client’s WIP total.
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 Add Jobs to Client

(AO)

Click to open the Find Clients window where you can 
select another client to add to the current bill. The 
outstanding WIP for all the new client’s jobs will be 
added to the current client’s WIP total.

If you only want to display WIP items up to a certain 
date, click the checkbox and use the drop-down 
calendar to select the required date or enter the date in 
the format dd/mm/yyyy. All WIP items entered after the 
selected date are removed from the list.

 Prorata allocation Select the checkbox to allocate billed amounts using a 
Pro-rata basis (see “Pro-rata WIP entry method” on 
page 476).

Deselect the checkbox to allocate billed amounts using a 
First In First Out basis (see “FIFO WIP entry method” on 
page 477).

Right-click menu Right-click on a WIP entry. The right–click menu options 
(some of which are also on the Tasks bar) are:

•  WIP Inspector — displays the WIP Inspector window 
where you can view more details and a graph of the 
WIP history for the selected item. Click More to 
display or remove the graphical area.

•  Billing Explanation — click to open the Billing 
Explanation window where you can enter internal 
notes for the bill. These notes can be displayed on 
practice billing reports.

•  Navigate Up — this is the same as the toolbar button.

•  Drill Down — this is the same as the toolbar button.

•  Open Timesheet — this will open the employee’s 
timesheet in which the selected item was entered.

•  Billing History — at the client level this displays all 
bills posted for that client. At the assignment/job 
level, it displays posted bills related to the 
assignment/job.

•  (AE) Post WIP — enables you to post unposted time 
displayed in the Billing Wizard. You must have Post 
WIP Responsibility and be a member of a Client/
Assignment team.

•  Field Chooser — opens the Field Chooser window 
where you can drag and drop fields on to the page. 
This enables you to customise the information on 
display for the WIP items.

Field or button Description
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Related topics

Billing

Modifying a bill

Allocating amounts in bills using the Bill Amounts window

Creating estimate fees for clients

Adding miscellaneous charges to bills

Grouping and filtering in the Bill Amounts window

Grouping and filtering in the Bill Amounts window

Practice Manager only

In the Bill Amounts window you can:

Group by assignment (AE) / job (AO)

The default grouping is by assignment (AE) / job (AO). This means that you will see a 
list of all the client’s assignments/jobs with billable WIP against them and the total 
WIP for each listed assignment/job. You can group by one or more of the other 
options available: client, code type, employee, code or schedule. 

To group by assignment/job, drag the required group heading to the Group bar on the 
page and the WIP items will be reset to reflect your choice. What you select here 
determines how the WIP lines are displayed when you double–click a WIP line to drill 
down in the items.

To view all billable WIP items, remove all grouping options from the Group bar.

Filter displayed WIP Items 

You also have the option of filtering the WIP items for each group selected. If you 
right–click a group heading the Filter window is displayed. You can then deselect 
items in the window to only show those WIP items that fall within the selected filter 
options. For example, if you are viewing the client’s WIP items by employee, you 
could access the Filter Employee window and choose to only display the WIP 
recorded by one employee, rather than all employees who have recorded WIP for the 
client.

Related topics

Billing

Modifying a bill

Allocating amounts in bills using the Bill Amounts window

Creating estimate fees for clients

Adding miscellaneous charges to bills

Errors when entering bill amounts



Billing

MYOB AO, AE, AU, NZ PM User Guide | 498

Errors when entering bill amounts

Practice Manager only

The following are common error messages that may be displayed when entering bill 
amounts:

 Bill included transactions dated after invoice date.

This error message indicates that the invoice date is earlier than the transactions 
you are billing. You can click Yes to continue, however, it is best practice not to 
include transactions from the next month in a bill dated in the current month. 
For example, including a timesheet dated in December for a bill dated in 
November. This may mean that you have reconciliation issues with month end 
reports. In this instance, it is best to change the invoice date to be December.

 Bill includes transactions already in another draft.

This error message indicates that the transaction you are billing have already 
been included in another draft (unposted) bill. Click Yes if you are sure that you 
are not overbilling or double billing a WIP entry. Click No, if you want to change 
your bill amounts.

Related topics

Billing

Modifying a bill

Allocating amounts in bills using the Bill Amounts window

Creating estimate fees for clients

Adding miscellaneous charges to bills

Stage 2 — Add bill amounts

Defining billing paragraphs

Practice Manager only

The body of the text in a client bill is defined in the Bill Paragraphs window. This is 
where you determine the level of detail to be shown in the bill and allocate the billing 
paragraphs against the corresponding amounts. You can use a number of methods to 
add text and control the level of billing detail displayed. 

You can:

 Change the Print Line Detail selection. This enables you to view different levels 
of time and expense detail and customise the bill to client requirements or 
practice standards.

 Use Master Paragraphs to include specific text. See “Master paragraphs” on 
page 560.

 Copy text from previous bills using the Posted Bills window.
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 Enter or edit billing paragraph text in the Edit field.

 Preview and save the draft bill in Microsoft Word and, once approved (AE) / 
confirmed (AO), make further edits to the text if required.

Note: You can change the overall look of the bill by selecting another template from 
the Style drop-down in the Billing Main page. Ensure that you are in Edit Bill 
mode, see “To edit a draft bill” on page 522.

To define billing paragraphs

1. Click Bill Paragraphs  on the Billing Main page after completing the amount to 
bill on the Bill Amounts page.

The Bill Paragraphs window opens.

2. Select the required amount of detail from the Print Line Detail drop-downs.

Your user settings, taken from the last time you raised a bill, are displayed by 
default.

When a new selection is made a message will ask you to confirm your action. 
Once confirmed the billing paragraphs regenerates.

The four Print Line Detail drop-downs enable you to determine the amount of 
detail displayed for the various transactions you are billing: Time, 
Disbursements, Miscellaneous and Estimate. See “Bill Paragraphs window fields 
and buttons” on page 501 for more information on the options for each 
transaction type.

3. Click OK.

The Bill Paragraphs window closes.

You are returned to the Billing Main page where you can submit the bill ready 
for authorisation (AE) / confirmation (AO) and posting.

To add a master paragraph 

1. Click Bill Paragraphs  on the Billing Main page after completing the amount to 
bill on the Bill Amounts window.

The Bill Paragraphs window opens.

2. Click Paragraphs.

The Master Paragraphs window opens.

3. Click  to expand the Paragraph Types and view the paragraph sub-types.

4. Click  to expand the sub-types until you see a list of paragraph names and text.

5. Click the paragraph you want to add to the current draft bill. 
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Tip: Press [Ctrl] to select several paragraphs.

6. Click Insert or drag the selected paragraph(s) to the Para No list on the Bill 
Paragraphs window.

The paragraph is added as a new paragraph at the end of the current draft bill. 
Any paragraphs already added are unaffected.

Tip: To add one or more paragraphs to an existing paragraph in the draft 
bill, press [Shift] when you drag and drop the paragraph(s) to the 
line you want to add them to.

7. Click OK.

To save and close the Master Paragraph window.

To add a new paragraph

1. Click Bill Paragraphs  on the Billing Main page after completing the amount to 
bill on the Bill Amounts window.

The Bill Paragraphs window opens.

2. Select a Para No from the list where a new paragraph is to be added.

The selected paragraph number is highlighted.

3. Click Add.

The new blank line is added below the selected line.

4. Enter the text for the new line in the editing area of the page.

5. Edit the text, if necessary.

6. Use the formatting toolbar at the top of the page to apply standard formatting 
options.

Note: To remove your edits (either the text or default amounts), click 
Regenerate to reset the content. The Regenerate Print Lines 
message is displayed. Click Yes.

7. Select any paragraph to be reordered and click Move Up or Move Down to move 
the billing paragraphs.

8. Select any line to be removed and click Delete.

9. Enter values in the Amount and Tax fields.
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Note: The Users Total and Actual (Required) Total amounts must match 
before you can proceed with billing. If the totals do not match you 

will see . It disappears once the two totals match.

Tip: Highlight and double–click an amount to automatically adjust it so 
that it creates the correct total required for the bill.

10. Click OK.

The Bill Paragraphs window closes. 

You are returned to the Billing Main page where you can submit the bill ready 
for authorisation (AE) and posting.

Related topics

Customising bill layouts

The Bill Paragraphs window

Master paragraphs

Copying billing paragraphs from previous bills

The Find page and Find window

The Bill Amounts window

The Bill Paragraphs window

Practice Manager only

You can customise the bill layout and text that is displayed within a client bill. You can 
also allocate billing amounts to specific bill paragraphs at whatever level of detail you 
require. Once the bill amounts have been defined, customise the bill to suit client 
requirements or practice standards by adding and editing the text which will be 
displayed in the final bill. All this is done in the Bill Paragraphs window which is 
opened from the Billing Main page. Ensure that you are in Edit Bill mode (see “To edit 
a draft bill” on page 522).

This window is the same as Stage 3 of the Billing wizard.

Bill Paragraphs window fields and buttons

Fields and Buttons Description

Formatting toolbar Use the options on this toolbar to apply formatting 
to the selected text in the Edit field.
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Billing Paragraphs area This is where you can view the included paragraphs, 
their order and the amounts allocated against each 
paragraph as they will be displayed in the bill. Type 
directly in the Amount and Tax column. Click the Tax 
Rate column to access a drop-down of the available 
tax rates.

You can drag the column headings to put them in a 
different order. The column width can be amended 
by clicking and dragging the column dividers.

Edit field The bottom half of the page contains the Edit area 
where you can type text that will be displayed on the 
bill or make changes to existing billing paragraphs. 
Select a billing paragraph in the list to display its 
contents in the edit area. This is where you apply 
formatting to the bill text.

Right–click menu The right–click menu contains four options:

•  Field Chooser — From here you can select the 
columns of information you want to be displayed 
for each paragraph. Click the option to access the 
Field Chooser window, then drag fields from the 
window to the billing paragraphs area to display 
that field. You can also drag fields from the page 
to the Field Chooser window if you no longer 
want them displayed. See “Customising a display 
table” on page 75 (AE).

•  Show/Hide Detail — This is a toggle option. Click 
to turn on or off the edit area in the bottom half 
of the page. You can enter text directly in the edit 
area or make changes to existing paragraphs. 

•  Draft Report

•  Preview.

Fields and Buttons Description
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Print Line Detail The four drop-downs (Time, Disb, Misc and Est) 
enable you to determine the amount of detail 
displayed for the various transactions you are billing. 
For each transaction type you can choose from the 
following options:

•  Summary — shows one billing paragraph for the 
total amount being billed.

•  (AE) Group by Assignment — creates a billing 
paragraph for each assignment being billed, for 
example you may have one paragraph for 
personal tax and another for corporate tax.

•  Group by Assignment Type / Group by Job Type 
— creates a billing paragraph for each assignment 
(AE) / job (AO) type being billed, for example you 
may have one paragraph for compliance work 
(which would include both types of tax from the 
above example) and another for consultancy 
services.

•  Group by Code — creates a billing paragraph for 
each code type being billed, for example you may 
have one paragraph for meetings and another for 
administration.

•  Group by Employee — creates a billing paragraph 
for each employee against whom you are billing 
for the client.

•  Detailed — creates a billing paragraph for each 
transaction being billed.

The Users Total and Actual (Required) Total 
amounts in this page must match before you can 
proceed with billing. If the totals do not match you 
will see this icon. 

This icon disappears once the two totals match. 
These total fields are read only. You cannot edit the 
amounts in them. To make the totals match you 
need to amend the amounts against the individual 
billing paragraphs.

You can highlight an amount and then double-click it 
to automatically adjust the selected amount so that 
it creates the correct total required for the bill.

Fields and Buttons Description
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If you are billing at the client level (that is, from the 
Client page > Bills tab) this will display as This Client.

In MYOB AE, if you are billing at the assignment level 
(that is, from the Assignment Details page > Bills tab) 
this will display as This Assignment.

Click to access the Posted Bills window from where 
you can view the billing paragraphs used in previous 
bills and copy them in the current draft bill. See 
“Copying billing paragraphs from previous bills” on 
page 505 for more information.

If you are billing at the client level (that is, from the 
Client page > Bills tab) this will read Other Client. 

In MYOB AE, if you are billing at the assignment level 
(that is, from the Assignment Details page > Bills tab) 
this will read Other Assignment.

Click to access the Posted Bills window from where 
you can view the billing paragraphs used in previous 
bills and copy them in the current draft bill. See 
“Copying billing paragraphs from previous bills” on 
page 505 for more information.

Click this button to move the selected billing 
paragraph line, up the list.

Click this button to move the selected billing 
paragraph line, down the list.

Click this button to access the Master Paragraphs 
window. From this window you can drag paragraphs 
onto the Bill Paragraphs window to add them to the 
bill. You can amend them if required using the edit 
field.

If you want to remove your edits (either the text or 
default amounts), you can click Regenerate to reset 
the content to the default text and amounts. The 
Regenerate Print Lines message is displayed. Click 
Yes to return to the default text for all paragraphs. 

Click to add a new empty paragraph. Select the 
existing paragraph line that you want to precede the 
new line, then click Add. The new blank line is added 
below the selected line.

Deletes the selected paragraph.

Fields and Buttons Description
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Related topics

Billing

Modifying a bill

Customising bill layouts

Copying billing paragraphs from previous bills

Master paragraphs

The Bill Amounts window

Defining billing paragraphs

Creating bills for clients using the Billing Wizard

Allocating amounts in bills using the Bill Amounts window

Stage 3 — Create billing paragraphs

Viewing client WIP

Running prebilling reports for clients

Viewing WIP summaries by assignment (AE) or client

Copying billing paragraphs from previous bills

Practice Manager only

The Bill Paragraphs window is used to copy billing paragraphs from existing bills (see 
“The Bill Paragraphs window” on page 501).

To copy billing paragraphs from a previous bill

1. Open the Bill Paragraphs window.

See “The Bill Paragraphs window” on page 501.

2. Click one of following buttons:

If accessing the Bill Paragraph window from the Client page > Bills tab, click 
either:

 This Client to copy from a bill previously posted for the client you are 
currently billing.

The Posted Bills window opens displaying all previous bills for the selected 
client.

 Other Client to copy from a bill previously posted for a client other than the 
one you are currently billing.

The Find Clients window opens.

Alternatively, if you are using MYOB AE:

If accessing the Bill Paragraphs window from the Assignment Details page > Bills 
tab, click either:

 This Assignment to copy from a bill previously posted for the assignment 
you are currently billing.
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The Posted Bills window opens displaying all previous bills for the selected 
assignment.

 Other Assignment to copy from a bill previously posted for an assignment 
other than the one you are currently billing.

The Find Assignments window opens.

The Posted Bills window lists the posted bills, showing the bill date and number, 
the write off and billed amount. Click a bill entry to display the paragraphs 
contained in it.

Browse to any bill previously raised on the system and copy the text straight to 
the current draft bill.

3. Click the bill that you want to copy content from in the Posted Bills window.

All billing paragraphs contained in the selected bill are listed in the Print Line 
Text column.

4. From the list of available paragraphs, click the one you want to add to the 
current draft bill and drag it to the Bill Paragraphs window.

To select more than one paragraph at a time, press [Ctrl] while you make your 
selection.

5. Release your mouse button in the main area of the page.

The selected paragraph is added as a new paragraph at the end of the current 
draft bill. Any paragraphs already added are unaffected.

If you want to copy one or more paragraphs to an existing print line in the draft 
bill, press [Shift] when you drag and drop the paragraph(s) onto the line you 
want to add them to (the relevant paragraph will have its border highlighted as 
the mouse moves over it).

The paragraphs are added to the print line.

6. To recreate the content of a previous bill in the current draft, delete any current 
paragraphs in the draft bill, then [Ctrl] + click to select all the paragraphs in the 
Print Line Text column and drag them to the Bill Paragraphs window.

7. If you need to make any amendments to the copied text, select the print line and 
edit it in the edit area. 

If you cannot see the edit area, right-click and select Show Detail.

8. Enter the required information in the Amount and Tax fields.

Note: Only the text content of the paragraphs is added, not the values 
from the Amount or Tax fields. Once you have copied the 
paragraphs you still need to enter the bill and tax amounts.
You can reorder billing paragraphs using Move Up and Move Down 
on the Bill Paragraphs window.
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9. Click OK.

Related topics

Copying billing paragraphs from previous bills

Customising bill layouts

The Bill Paragraphs window

Master paragraphs

The Find page and Find window

Deleting draft bills

Practice Manager only

When a bill is created for a client it is held as a draft bill until it is posted. Draft bills 
can be viewed from:

 The Draft Bills page which lists all current draft bills for the practice.

 The Client page > Bills tab which lists all the draft bills for the selected client. (In 
MYOB AE, draft bills are listed whether raised at the client level or assignment 
level.)

 (AE) The Assignment Details page > Bills tab which lists all the draft bills raised 
for the selected assignment.

Draft bills on these tabs display the bill creation date and the entry and authorisation 
status. The Draft Bills page also displays the name of the employee who created the 
bill, the write-off and billed amounts.

You can delete a draft bill at any point until it is posted (once posted it will no longer 
be displayed in the Draft Bills list). Before deleting a posted bill, you must reverse the 
bill so that the amounts are returned to WIP (see “Reversing bills” on page 508).

To delete a draft bill

1. Find and open the draft bill you want to delete.

See “To edit a draft bill” on page 522.

Tip: To delete a draft bill created at the client level, you must use the 
Client page. In MYOB AE, if you want to delete a draft bill created 
at the assignment level, you can use either the Client page or the 
Assignment Details page.
Alternatively, select Billing or Billing > Draft Bills from the toolbar 
to open the Draft Bills page. Click the Draft Bill number of the bill 
you want to delete. The Billing Main page for the draft bill opens.
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Note: In Accountants Enterprise, if the status of the bill is “Submitted”, first click the 
Draft Bill icon to the left of the field where SUBMITTED is displayed. This 
returns the bill to draft status.

2. Click Delete on the Tasks bar.

3. Click Yes to confirm the deletion.

The bill is removed from the system.

Related topics

Billing

Using the Client and Contact pages

(AE) Assignment Details page

Finding and opening clients and contacts

(AE) Finding and opening assignments

Reversing bills

Using estimates in billing

Creating bills for clients using the Billing Wizard

Using miscellaneous charges in billing

Defining billing paragraphs

Selecting billing addresses and editing other information

(AE) Authorising and posting bills

Editing and unlocking draft bills

Reversing bills

Practice Manager only

The bill reversal feature on the Bills tab enables you to return billed amounts to WIP. 
This is handy, for instance, if you would like to correct bills that are raised for the 
wrong client.

Reversing a bill:

 Reduces the debtors balance by the exact amount of the fee. As the fee numbers 
and amounts are identical, both entries balance each other out.

 Reinstates the WIP time and disbursement entries associated with the original 
fee.

Note: The full amount of a receipt must be reversed.
If the bill was partially or fully receipted, you should unallocate the 
receipt applied to the bill and allocate the negative bill to the 
original bill.
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In MYOB AE, there are 3 stages to reversing a bill:

Unallocate the payment (AE)

1. Select Bookkeeping > Creditors > Creditors Payment on the main menu.

The Payments window opens.

2. Select the Ledger option.

The Payments window changes to the Ledger window.

Tip: An alternative method is to open the client and click Debtors ledger 
on the Tasks bar.

3. Select the Company from the drop-down.

4. Enter the Supplier Code or the Supplier Name, then press [Enter]. 

When one is entered correctly, the other displays automatically.

A list of all outstanding invoices and unallocated cash for the selected supplier is 
displayed.

5. Click the Show Zero checkbox.

A list of all transactions for the supplier are displayed, with invoices at the top 
and payments below.

6. Click the invoice you want to unallocate and press [F2].

The invoice and the associated cheque payment are displayed.

To revert to the previous view, press [F2] again.

7. Select the cheque payment.

8. Click Unallocate.

The Tax on Unallocated Cash window opens.

9. Select the tax rate.

10. Click OK.

The invoice to which the cash was allocated now displays as Unpaid in the 
Ledger window.

Note: If the prompt, ‘Failed to unallocate. You can not unallocate cash 
which is in a closed accounting period’ appears, you will need to 
enter a negative receipt.

11. Click Close.

The Ledger window closes.
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Reverse the bill (AE)

1. Open the Client page or Assignment Details page for the client or assignment 
against whom/which the bill was posted.

Tip: To reverse a bill created at the client level, open the Client page. To 
reverse a bill raised at the assignment level, do this through the 
Client page or the Assignment Details page.

2. Click the Bills tab.

3. In the Full Billing History area, select the bill you want to reverse.

4. Click Reverse.

The Bill Reversal message is displayed requesting confirmation of the reversal.

5. Click Yes.

A draft version of the bill is created with today’s date in the Draft Bills list.

6. Double–click the new draft bill.

The Billing Main page opens.

7. Click Bill Amount .

The Bill Amount window opens and the previously billed amount is displayed as 
a negative amount in the Billed column.

8. Click OK to reverse the whole amount.

or

Adjust the negative billed amount to the amount you want to reverse before you 
click OK.

9. Click Bill Paragraphs .

The Bill Paragraphs window opens and the amount to be reversed is displayed 
as a negative amount in the Totals fields. Add a comment to identify the reasons 
for reversing the bill.

10. Click OK.

To save the information entered in the Bill Paragraphs window.

11. Change the Invoice Date, if required.

If the original invoice is in a prior period; bill reversals are processed in the 
current open period so that the end of the month reports for the previous 
period(s) are not adversely affected.

If the original invoice is in the current period; and you are reversing a bill in the 
same period in which it was created, the reversal date should not be before the 
original billing date.
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12. Click Submit , then Authorise , then Post.

Note: You need the correct level of security to authorise and post the bill.

13. Click Yes.

To accept the Confirm Posting message to complete the reversal.

The Bills Ready to Print window opens.

You can preview or print the bill or click Close to exit the window.

A new bill is listed in the Full Billing History area of the Bills tab showing the 
reversed amount. The reversed WIP is available against the relevant 
assignmentsjobs when you next bill the client.

Allocate the unallocated payment (AE)

Allocate the reversed bill in the Debtors Ledger against the original invoice. You may 
issue a new invoice for the correct amount making appropriate write ups/offs.

1. Access the Debtors Ledger in Ledger mode for the client.

2. Click on the unallocated receipt.

3. Press and hold [Ctrl] and click on the bill you want to allocate the receipt against.

4. Click Allocate.

The receipt is allocated to the bill.

In MYOB AO, follow these steps:

To reverse a bill (AO)

1. Open the Client page for the client against whom the bill was posted.

2. Click the Bills tab.

3. In the Full Billing History area, select the bill you want to reverse.

4. Click Reverse.

The Bill Reversal message is displayed requesting confirmation of the reversal.

5. Click Yes.

A draft version of the bill is created with today’s date in the Draft Bills list.

6. Double–click the new draft bill.

The Billing Main page opens.

7. Click Bill Amount .
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The Bill Amount window opens and the previously billed amount is displayed as 
a negative amount in the Billed column.

8. Click OK to reverse the whole amount.

9. Click Bill Paragraphs .

The Bill Paragraphs window opens and the amount to be reversed is displayed 
as a negative amount in the Totals fields. Add a comment to identify the reasons 
for reversing the bill.

10. Click OK.

To save the information entered in the Bill Paragraphs window.

11. Change the Invoice Date, if required.

If the original invoice is in a prior period; bill reversals are processed in the 
current open period so that the end of the month reports for the previous 
period(s) are not adversely affected.

If the original invoice is in the current period; and you are reversing a bill in the 
same period in which it was created, the reversal date should not be before the 
original billing date.

12. Click Post.

Note: You need the correct level of security to post the bill.

13. Click Yes.

To accept the Confirm Posting message to complete the reversal.

The Bills Ready to Print window opens.

You can preview or print the bill or click Close to exit the window.

A new bill is listed in the Full Billing History area of the Bills tab showing the 
reversed amount. The reversed WIP is available against the relevant jobs when 
you next bill the client.

Allocate the reversal invoice in the Debtors Ledger against the original invoice. 
You may issue a new invoice for the correct amount making appropriate write 
ups/offs. See “Allocating unallocated receipts to a bill” on page 582.

Related topics

Bills tab

Viewing draft bills for the practice

Allocating unallocated receipts to a bill
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Correcting an incorrectly posted bill

Accountants Enterprise only

In Practice Manager there are three (3) methods of correcting errors on posted bills:

1. Reverse the bill completely and re-create it if necessary

Reverse the bill in cases where the WIP is to be returned to the WIP ledger of the 
client(s). The WIP is then available to be re-billed. See Reversing bills.

2. Make an adjustment to the bill through the adjustment process

Adjust the bill in cases where the WIP is not be returned to the WIP ledger of the 
client(s) and where the amount of an existing bill is to be increased or 
decreased.   Common adjustment reasons are bad debts and adjusting for small 
over or under payments. Adjustment entries do not affect fee reports. See 
Debtors adjustments.

3. Create a credit note

Create a credit note to record a credit against future work. These entries are not 
allocated against a specific bill until such time as that future work is done and 
the bill for that worked is posted. Credit notes can also be used to record 
discounts against existing bills where the fee reports are to be updated with the 
value of the discount. See Credit notes and Entering credit notes for clients.

Selecting billing addresses and editing other information

Practice Manager only

When a draft bill is created, the address that is automatically selected by the system 
is stored in the Client page > Main tab. This is the main address, or if one has not been 
defined, the billing address. If a client has multiple addresses in the system, you can 
nominate a different address to be displayed on the client bill you are preparing from 
the Bill Address window (or from the Stage 4 window in the Billing Wizard).

You may also need to add text to a bill to explain bill amounts or adjustments. Billing 
explanation on the right-click menu of the Bill Amounts window enables you to add 
internal notes which are not displayed on the client’s bill. Billing explanation is also 
available from the right-click menu on Stage 2 of the Billing Wizard. The text typed 
into this field is displayed in the Explanation field of the Draft Bill Report displayed 
when Draft report is clicked. It is not a mandatory step in processing a bill, but can be 
used to clarify details for the practice team member who will review and authorise 
(AE) / confirm (AO) the bill.

Other details on the Billing Main page or Stage One of the Billing Wizard you may 
want to add or change are:

 Invoice Date — The system defaults the system date as the bill date. This can be 
changed by entering a date in the format dd/mm/yyyy or selecting it from the 
drop-down calendar.
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 Invoice Number — The system will automatically allocate an Invoice Number 
when the bill transaction is posted and will continue to increment the invoice 
number as the process is repeated. Practices set up as a single entity, however, 
must enter an invoice number on the first bill generated by the system.

When a practice is set up as a multiple entity, the bill sequencing will be set up at 
configuration level and therefore employees will not need to complete an 
Invoice Number.

 Tax type — This field enables you to override the overall tax status of the bill. 
For example, whether a bill is tax free or taxable at a particular (usually 
standard) rate.

To change the billing address and edit other details

1. Open the Billing Main page.

Ensure that you are in Edit Bill mode (see “To edit a draft bill” on page 522).

2. Click Bill Address . 

The Bill Address window opens.

3. Select the address type from the A/Type field drop-down.

The address details change to display the selected address.

4. If associations have been added for the client, you can select one from the table 
to have the bill addressed to that contact.

5. Click OK.

You will be returned to the Billing Main page and the new address is displayed.

Note: If there is only a MAIN address in the list for the client, you need to 
add a new address for them using the Maintain Contact Addresses 
window. (See “Maintaining addresses” on page 149“Opening the 
Maintain Contact Addresses window” on page 121 for full details).
You can type a bill addressee name and position directly in the bill 
if one is not currently stored on the system, but it will not be 
available for selection for this client at another time.

6. The Invoice Date will default to today’s date. 

If you want to amend the Invoice Date, enter the date in the format dd/mm/
yyyy or select it from the drop-down calendar.

7. Enter a different number in the Invoice Number field to change the default bill 
number (which will be allocated when a bill is posted). 

8. Select the required tax rate from the Tax Type drop-down. 
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Note: This field enables you to override the overall tax status of the bill. 
For example, whether a bill is tax free or taxable at a particular rate.

9. Click Bill Amounts .

The Bill Amounts window opens.

10. Right-click and select Billing Explanation.

11. Enter any internal notes for the bill allocations.

12. Click OK.

13. Define the billing paragraphs by clicking Bill Paragraphs  on the Billing Main 
page.

14. Click OK.

To save the draft bill and close the Billing Main page.

Related topics

Billing

Creating bills for clients using the Billing Wizard

Modifying a bill

Phone and other details

Managing bills

Practice Manager only

Managing bills involves:

 (AE) “Authorising and posting bills” (see page 516)

 (AO) “Posting a draft bill” (see page 518)

 “Using the Draft Bills page” (see page 520)

 “Editing and unlocking draft bills” (see page 521)

 “Creating estimate fees for clients” (see page 524)

 “Creating and removing billing groups” (see page 527)

 “Entering credit notes for clients” (see page 530)

 “Printing bills” (see page 532)

 “Emailing bills” (see page 535)

 “Running prebilling reports for clients” (see page 541)
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 “Bulk invoicing” (see page 543)

 “Viewing bills” (see page 549).

Authorising and posting bills

Accountants Enterprise with Practice Manager only

Once a draft bill for a client has been submitted, authorise and post the bill. This 
process moves the client WIP into debtors, enabling the practice to keep track of its 
financial exposure.

Bills can be authorised individually as they are submitted within the Billing Main page 
or you can use the batch authorisation function available on the Homepage for 
authorising multiple bills simultaneously.

Note: To authorise and post bills from the Homepage, the Bills window must be 
displayed. See “Setting up your homepage” on page 32 to learn how to display 
the Bills window.

Note: If you are using the Billing Wizard, you can authorise and post a bill in the 
Stage 5 window. 

To authorise and post an individual bill from the Billing Main page

1. Find and open the draft bill to be authorised.

See “To edit a draft bill” on page 522.

The Entry Status column will inform you whether the bill has been submitted or 
if it is still a draft.

2. Click Submit, , if the bill is in Draft status.

3. Click Authorise Bill .

The Select Employee window opens with the current user selected by default.

4. Click the ellipse button and find the person who is to authorise the bill.

You can do this if the displayed default name is incorrect.

Once a bill has been authorised, the authorisation status changes from Unseen 
to Authorised and the responsible employee’s name is displayed beside it.

5. Click Post.

6. Click Close to confirm.

The Bills Ready to Print window opens. This lists all posted bills which have not 
been printed.
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7. Click OK to close the window.

The client’s Bills tab opens with the posted bill listed in the Full Billing History 
list.

To batch authorise and post bills from the Homepage

1. Click the Homepage tab.

or

Click Home on the toolbar.

2. Right-click the table at the bottom of the page and select Bills to Approve.

3. Sort the list to find the bill(s) required.

4. Select all the bills you want to authorise or post in the Bills window. 

Only those items which are selected will be affected by any actions you perform.

Note: A bill must have the status of Submitted before it can be 
authorised. Any bills selected for authorisation which are Draft will 
remain as draft.

5. Click Approve .

All selected bills are marked Authorised. 

6. Click Post .

The posted bills are removed from the list.

7. Print the posted bills.

Select Billing > Ready to Print from the toolbar.

To batch submit, authorise and post bills from the Draft Bills page

1. Select Billing > Draft Bills on the toolbar.

The Draft Bills page opens.

2. Select the checkbox in the first column of the heading row.

All the draft bills listed in the Drafts Bills table will be selected. A tick will appear 
in the checkbox in the first column for each listed bill.

3. Click Submit on the Tasks bar.

The Entry Status changes from Draft to Submitted.

4. Click Approve on the Tasks bar.

All the draft bills are now marked as Authorised.



Billing

MYOB AO, AE, AU, NZ PM User Guide | 518

An error message will be displayed if you do not have authority to approve these 
bills or if the selected bills have not been submitted.

5. Click Post on the Tasks bar.

All the authorised bills are now marked as Posted.

An error message will be displayed if you do not have authority to post these 
bills or if the bills have not been approved.

Related topics

Billing

Viewing bills ready to print

Modifying a bill

Editing and unlocking draft bills

Viewing standing orders and draft bills

Printing bills

WIP and debtors

Creating bills for clients using the Billing Wizard

Posting a draft bill

Accountants Office with Practice Manager only

To finalise a draft bill, you need to post it. This finalises your bill by committing the 
transactions permanently and moving the client WIP into the debtors ledger. Once a 
bill is posted, you will be unable to edit it. To correct errors on a posted bill, see 
“Errors when entering bill amounts” on page 498.

To post an individual draft bill from the Billing Main page

1. Open the relevant draft bill in the Billing Main page.

2. Click Post. 

A Post Confirm message is displayed.

3. Click Yes. 

The Bills Ready to Print window opens listing all the posted bills for all clients 
that have not been printed.

4. If you want to print the bill now:

a. Select the bill and click Print to open a print window and print the invoice. 

When the bill has successfully printed, you are returned to the Bills Ready 
to Print window with the bill still selected.

b. Click Printed OK to mark the bill as printed and remove it from the list.
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Note: If you click Preview, the bill opens in Microsoft Word for you to 
review and print the bill. Close Microsoft Word when you have 
finished.

5. Click Close.

To post an individual bill on the Drafts Bill page

1. Select Billing > Draft Bills on the toolbar.

The Draft Bills page opens.

2. Highlight the draft bill to be posted.

Select the draft bill from the table listing all draft bills.

3. Click Post on the Tasks bar.

The draft bill is finalised.

An error message is displayed if you cannot finalise your draft bill.

To post all draft bills from the Drafts Bills page

1. Select Billing > Draft Bills on the toolbar.

The Draft Bills page opens.

2. Select the checkbox in the first column of the heading row.

All the draft bills listed in the Drafts Bills table will be selected. A tick will appear 
in the checkbox in the first column for each listed bill.

3. Click Post on the Tasks bar.

The draft bills are finalised.

An error message is displayed for any draft bill that cannot be finalised.

Related topics

Billing

Viewing bills ready to print

Modifying a bill

Editing and unlocking draft bills

Printing bills

WIP and debtors

Creating bills for clients using the Billing Wizard
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Using the Draft Bills page

Practice Manager only

The Draft Bills page enables you to view a list of all draft bills for a company for a 
specified period or by draft number. You can also bulk process your draft bills easily 
and quickly using the Tasks bar options.

Tasks bar options

Other features of the Draft Bills page

 Click the hyperlinked Draft No. of a selected draft bill to open the draft bill in the 
Billing Main page where you can make changes to the bill.

 Click the hyperlinked Client name of a selected draft bill to open the client’s Bills 
tab.

 Click the hyperlinked Parent name of the selected draft bill to open the parent 
company’s Bills tab.

 Click the hyperlinked Partner name of the selected draft bill to open the 
partner’s Employee > Main tab.

Option Description

Run draft 
internal bill 
report

Produce a draft internal bill report for the selected bill in a 
highlighted row.

Preview Preview the selected bill in a highlighted row.

Draft

(AE) 

Change the Entry Status of a selected bill(s) to draft. Selected bills 
are those that have the adjacent checkbox ticked.

Submit

(AE) 

Submit an individual bill or a number of selected bills at one time. 
Selected bills are those that have the adjacent checkbox ticked. 
The Entry Status of the bill(s) changes to Submitted.

See “Authorising and posting bills” on page 516.

Approve

(AE) 

Approve an individual bill or a number of selected bills at one 
time. Selected bills are those that have the adjacent checkbox 
ticked. The Entry Status of the bill(s) changes to Approved.

See “Authorising and posting bills” on page 516.

Post Post an individual bill or a number of selected bills at one time. 
Selected bills are those that have the adjacent checkbox ticked.

For MYOB AE, see “Authorising and posting bills” on page 516.

For MYOB AO, see “Posting a draft bill” on page 518.
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Related topics

Editing and unlocking draft bills

Bulk invoicing

(AE) Authorising and posting bills

(AO) Posting a draft bill

Viewing bills

(AE) Bills tab

Main tab

Editing and unlocking draft bills

Practice Manager only

When a bill is created for a client, it is held as a draft bill until it is posted. Draft bills 
can be viewed from the:

 Draft Bills page — which lists all current draft bills for the practice.

 Client page > Bills tab — which lists all the draft bills for the selected client, 
whether raised at the client level or assignment (AE) / job (AO) level.

 (AE) Assignment Details page > Bills tab — which lists all the draft bills raised for 
the selected assignment.

The Draft Bills area, within the Client page > Bills tab (and, in MYOB AE, the 
Assignment Details page > Bills tab) lists the draft bills that have been created. It 
displays the following columns:

When you view a list of draft bills from any of these places, you also see the date 
when the bill was created. In MYOB AE, the entry and authorisation status are also 
displayed. The Draft Bills page also includes the name of the employee who created 
the bill, any write-off amount and the bill total.

Column Description

Draft No. This is a system–generated number that cannot be edited. It 
is different from the invoice number which does not get 
assigned until a bill is posted. The invoice number and draft 
number are not linked and will not be the same.

Date Created This displays the date the draft bill was created.

Entry Status

(AE)

This displays whether the bill is in Draft, Submitted or 
Authorised status.

Lock Status (no 
column title)

(AE)

This displays whether the draft bill is locked by the current 
user (indicated by ), locked by another user (indicated by 

) or unlocked (no icon is displayed).
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Note: In MYOB AE, if you are responsible for authorising bills and are set up to have 
either the Partner or Practice view of the main homepage, you can choose to 
display the Bills approval window. This lists any bills that are ready for your 
authorisation and also shows the current status of each bill. From here you 
can click an item to go to the relevant client or employee homepage. You can 
also authorise the items directly from here using the buttons at the bottom of 
the window.

To edit a draft bill

1. Open the Assignment Details page (AE) or Client page for the client. 

See “Finding and opening clients and contacts” on page 86“Finding and opening 
clients and contacts” on page 270 and “Finding and opening assignments” on 
page 378 (AE).

2. Click the Bills tab.

3. Double-click the draft bill in the list.

Alternatively, right-click the draft bill that you want to edit and select Edit.

The Billing Main page opens in Edit Bill mode.

or

If the draft bill includes transactions already in another draft bill, the Bill 
includes transactions already in another draft bill window opens displaying the 
draft bills that have already been allocated with the same transactions. Click OK 
to continue.

or

If the draft bill includes transactions that have been added after the creation 
date, the Bill includes transactions dated after invoice date window opens. Click 
OK to continue.

Note: You cannot open a draft bill in Edit Bill mode if it is locked and being 
edited by another user. When you open a draft bill in Edit Bill mode 
that is being edited by another user, the Bill is already being edited 
window opens. Click Yes to open the draft bill in View Only mode 
or click No to cancel.
If you want to unlock and edit or delete a locked bill, see “To unlock 
and edit a draft bill” on page 523.

4. Edit the draft bill as required.

Open the Bill Amounts window to allocate WIP to the bill value.

Open the Bill Address window to select the billing address.

Open the Bill Paragraphs window to modify the bill paragraphs.
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5. Click OK.

To save your changes and close the Billing Main page.

or

Click Post.

To finalise your bill and open the Bills Ready to Print window.

or

Click Cancel.

To close the Billing Main page without saving your changes.

To unlock and edit a draft bill

A draft bill is locked when a user opens it in Edit Bill mode (see “To edit a draft bill” 
on page 522).

If you need to edit a draft bill locked by another user, you can unlock it and then 
proceed with the edit.

Note: This may cause potential duplicates of billing information against the 
timesheet transactions.

1. Open the Assignment Details (AE) or Client page for the client.

See “Finding and opening clients and contacts” on page 86“Finding and opening 
clients and contacts” on page 270 and “Finding and opening assignments” on 
page 378 (AE).

2. Click the Bills tab.

3. Right-click the draft bill you want to unlock and click Unlock.

The Bill is already being edited window opens. 

4. Click Yes.

This will unlock the draft bill.

The  icon is no longer visible beside the draft bill, indicating that it is 
unlocked.

The draft bill can be opened and edited or deleted.

Icon Description

This icon indicates that another user is editing the draft bill.

This icon indicates that you are currently editing a draft bill.
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Related topics

Billing

Using the Client and Contact pages

(AE) Assignment Details page

Finding and opening clients and contacts

(AE) Finding and opening assignments

Modifying a bill

Reversing bills

Viewing draft bills for the practice

Bulk invoicing

Creating estimate fees for clients

Practice Manager only

Estimates are used to raise bills for client work that has not yet been entered as WIP. 
They are also known as interim fees. An estimate essentially puts a credit against the 
total WIP amount. There is no write–off/on required. You can apply an estimate 
against any client assignment (AE) / job (AO), regardless of whether it has billable WIP 
against it.

The Estimate to Complete code must be set up in the system.

Note: In MYOB AE, estimates previously raised can be viewed in the Misc/Est tab of 
the relevant Assignment Details page.

An estimate can be added in one of two ways:

 The Bill Amounts window > Create new estimate to complete window at the 
time of billing. You can use this to create an estimate at the assignment/job 
level.

 The Bill Amounts window at the time of billing using an automatic estimate. You 
can use this to create an estimate at the more detailed employee and task level.

Note: An automatic estimate is created when a bill is raised in excess of the amount 
of available WIP. This is also known as overbilling. A WIP credit is applied 
against a specific employee and task. The estimate is raised on allocation of 
the bill and the credited (or negative) amount is then automatically allocated 
to further WIP as it is posted. The system alerts you when an automatic 

estimate is created (by adding  to the AE (Automatic Estimate) column on 
the Bill Amounts window).

To add an assignment/job level estimate during billing

1. Create a draft bill for the client or assignment/job you want to bill.
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See “Creating bills for clients using the Billing Wizard” on page 480.

Note: If you want to add the estimate to an existing draft bill, double–click 
the draft bill to open it in the Billing Main page. Ensure that you are 
in Edit Bill mode, see “To edit a draft bill” on page 522.

2. Click Bill Amounts  from either the Billing Main page for the client or by 
working through the Billing Wizard.

The Bill Amounts window opens.

3. Click Create Estimate .

The Select Client Assignment/Select Client Job window opens.

4. Select the assignment/job to record the estimate against from the list. 

If you require an assignment/job that is not listed, click Find to open the Find 
Assignments/Find Jobs window. From here you can search for any client 
assignment/job in the system.

5. Click OK.

The Find Assignments/Find Jobs window closes and the selected assignment/
job is added to the Select Client Assignment/Select Client Job window.

6. Click Add.

The Create new estimate to complete window opens.

The Implemented by field defaults to the employee creating the estimate and 
the In Employee’s Time Period field defaults to the current time period selected 
for the employee.

7. The Transaction date field defaults to the current date.

Change the Transaction Date by entering a date in the format dd/mm/yyyy or 
selecting it from the drop-down calendar.

8. Select the required Type from the drop-down.

Note: Types must be set up by your system administrator in order to be 
available here. This is done from Maintenance > Maintenance Map 
(AO) > Miscellaneous > Code Types.

9. Enter the amount to be charged in the Amount field.

10. Enter internal notes to explain the charge in the Notes field.

11. Click OK.

This will close the window.

12. Click Close.
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The Select Client Assignment window closes.

The bill amount of the estimate is displayed in the Bill Amounts window in the 
Bill field against the relevant assignment/job as a future credit in the Carried 
Forward field. The bill total increases to reflect the new charge. 

To view the estimate in the Bill Amounts window drill down through client/
assignment/job or group the items by Code Type to show estimates as their own 
item.

Note: All estimates for a client will be displayed as one item in the Bill 
Paragraphs window, whether entered before or during billing. 
Manually create separate line items in the Bill Paragraphs window 
if you want them to display individually in the client’s bill. Ensure 
that the individual item amounts are amended to match the total 
estimates amount or you will be unable to post the bill.

To add an automatic estimate during billing

1. Create a draft bill for the client or assignment/job you want to bill. 

See “Creating bills for clients using the Billing Wizard” on page 480.

Note: If you want to add the estimate to an existing draft bill, double–click 
the draft bill in the list to open it in the Billing Main page. Ensure 
that you are in Edit Bill mode, see “To edit a draft bill” on page 522.

2. Click Bill Amounts  on the Billing Main page for the client or work through the 
Billing wizard.

The Bill Amounts window opens.

3. Enter the amount to be billed in the Bill field against the assignment/job or 
transaction level you want it to apply to. 

If there is already a WIP against the item, you must enter an amount that 
exceeds the WIP amount against that item or no automatic estimate will be 
created.

The Write–Off (On) field will display the excess WIP amount against the selected 
item (this is still only a write-on amount and not yet an estimate).

4. Delete the amount in the Write–Off (On) field.

5. Press [Enter] or click elsewhere on the page.

The estimate amount will be displayed in the Carried Forward field in brackets 

and the automatic estimate icon  is displayed beside the item.

6. Click Automatic Estimate .

The Automatic Estimates window opens.
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Note: When you create an automatic estimate, you will not be able to exit 
the billing area until the estimate has been completed. A warning 
message is displayed telling you to define the amount. If you 
accidentally create the estimate you will need to zero the Bill field 
to exit the billing page.

7. Select the employee and code for the estimate. 

If the required employee or code is not in the list, select the Other option in the 
list to access the Find Employees or Find Tasks window. You can use these 
windows to find the employee and code for the estimate.

8. Enter any internal notes in the Comments field.

9. Click OK.

The AE field displays the completed icon , showing that the estimate has been 
applied. 

The bill amount of the estimate is displayed in the Bill Amounts window in the 
Bill field against the relevant assignment/job and has a future credit in the 
Carried Forward field (displayed as (9,999.99)). The bill total increases to reflect 
the new charge. 

To view the estimate in the Bill Amounts window, drill down through the client/
assignment/job or group the items by Code Type to show estimates as their own 
item.

Related topics

Using estimates in billing

Billing

Creating bills for clients using the Billing Wizard

The Bill Amounts window

Modifying a bill

Creating and removing billing groups

Practice Manager only

Billing groups are viewed, created and maintained through the Client page > Billing 
Group tab. In MYOB AE, it’s also done in the Assignment Details page > Group tab. 
See “Client page Billing Group tab” on page 160“Billing Group tab” on page 155 and 
“Group tab” on page 195. From these you can see any child clients attached to the 
selected client or assignment (AE) / job (AO) or view the parent client or assignment/
job. Billing groups can also used for reporting purposes.

Creating billing groups of clients or assignments/jobs allows for more than one 
client’s WIP to be included on the one bill.
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Note: In MYOB AE, if you do not want to set up a billing group, you can add a client 
assignment, if required, by selecting Add Assignment in the Bill Amounts 
window.

To create a billing group

1. Open the Client page for the client who is to be the parent client in the billing 
group. 

(AE) If you want to create an assignment billing group, open the Assignment 
Details page for the assignment which is to be the parent.

2. Click the Billing Group or Group tab (AE).

3. Click Add under the Child Clients or Child Assignments (AE) area.

The Find Clients or Find Assignments (AE) window opens.

4. In the Search For field, enter the name (or part thereof) of the client or 
assignment that you want to find.

5. Press [Enter].

Records that match your search criteria will be returned.

6. Click the client or assignment that is to be the child client and click OK.

You will be returned to the Billing Group or Group tab and the child is listed in 
the Child area.

7. Repeat Step 3. to Step 6. to add further children.

You can double–click a client or assignment in the Billing Group or Group tab to 
open the corresponding Client or Assignment Details page.

Note: You can also do this in reverse and add a parent through the child’s Billing 
Group or Group tab.

To view a billing group

1. Open the Client page for one of the clients in the billing group. 

(AE) If you want to view an assignment billing group, open the Assignment 
Details page for one of the assignments in the group.

2. Click the Billing Group or Group (AE) tab.

If the client is a child client (or assignment in MYOB AE) you will see the parent 
listed in the Parent Client area (or Parent Assignment area in MYOB AE).

If the client is a parent client (or assignment) you will see the children listed in 
the Child Clients area (or Child Assignments area in MYOB AE).
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3. Double–click a client or assignment in the Billing Group or Group tab to open 
the corresponding Client or Assignment Details page.

To remove a client or assignment (AE) from a billing group

1. Open the Client page for one of the clients in the billing group. 

(AE) If you want to delete an assignment billing group, open the Assignment 
Details page for one of the assignments.

2. Click the Billing Group or Group (AE) tab.

3. To remove a child from a group:

a. Select the child in the Child Clients or Child Assignments (AE) area.

b. Click Delete under the list of children.

A Delete child confirmation message is displayed.

c. Click Yes.

The child is removed from the list.

4. To delete a parent from a child:

a. Select the parent in the Parent Client or Parent Assignment (AE) area of the 
page.

b. Click Delete under the list of parents.

A Delete parent confirmation message is displayed.

c. Click Yes.

The parent is removed from the list.

Note: You can also do this in reverse and delete from either the parent’s Billing 
Group or Group tab or the child’s Billing Group or Group tab and the result 
will flow through to the other record.

Related topics

Finding and opening clients and contacts

(AE) Finding and opening assignments

Billing Group tab

Group tab

WIP and debtors

The Find page and Find window
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Entering credit notes for clients

Practice Manager only

When a client has paid a bill and then requires a refund or does not pay the bill at all, 
a credit note must be raised to remove the amount from the debtors balance in the 
debtors ledger. Credit notes can be used against existing bills or they can have a new 
reference.

Use the Miscellaneous Charge feature to raise a credit note for a client. Enter the 
credit amount as a negative amount in the Create New Billing Charge window so that 
the credit note is processed correctly in the debtors ledger.

Tip: Enter a brief reason for the credit note in the Notes field.

To enter a credit note

1. Create a draft bill for the client or assignment (AE) / job (AO) you want to raise a 
credit note.

See “Creating bills for clients using the Billing Wizard” on page 480.

2. Access the Billing Main page.

Alternatively, work through the Billing Wizard to the Stage Two - Add bill 
amounts window.

3. Click Bill Amounts .

The Bill Amount window opens. Ensure that you are in Edit Bill mode, see “To 
edit a draft bill” on page 522 or by working through the Billing Wizard.

4. Click  on the Bill Amounts window toolbar.

The Select Client Assignment (AE) / Select Client Job (AO) window opens.

5. From the list, select the assignment/job to record the credit note against. 

If you require an assignment/job that is not listed, click Find to access the Find 
Assignments (AE) / Find Jobs (AO) window. From here you can search for any 
client assignment/job in the system.

6. Double-click the assignment/job.

The Create New Billing Charge window opens.

The Implemented by field defaults to the employee creating the miscellaneous 
charge. 

The In Employee’s Time Period field defaults to the current time period selected 
for the employee.

7. Select the required Transaction Date. 
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This defaults to today’s date. To change the date, enter the date in the format 
dd/mm/yyyy or select it from the drop-down calendar.

8. Select the required Type from the drop-down.

Note: Miscellaneous charge types must be set up by your system 
administrator in order to be available here. This is done from 
Maintenance > Maintenance Map (AO) > Miscellaneous > Code 
Types > Misc Charge. You should have a specific charge type for 
credit notes so they can be tracked in the system.

9. Enter the amount of credit for the client in the Amount field. 

Note: This must be a negative amount.

10. Enter the reason for the credit in the Notes field.

11. Click OK.

To save and close the new billing charge.

12. Click Close.

The Select Client Assignment/Select Client Job window closes.

This credit amount is displayed in the Bill Amounts window in the Write-On 
(Off) field. The bill total shows a negative amount. 

If other WIP is being invoiced on the same bill, the bill total will decrease to 
reflect the credited amount. 

To view the credit amount in the Bill Amount window drill down through the 
client/assignment/job, or group the items by Code Type to show miscellaneous 
charges as their own item.

Note: All miscellaneous charges for a client are displayed as one item in 
the Bill Paragraphs window, whether entered before or during 
billing. Manually create separate line items in the Bill Paragraphs 
window if you want them to display individually in the client’s bill. 
Ensure that the individual item amounts are amended to match the 
total miscellaneous charge amount or you will not be able to post 
the bill.

13. Add the appropriate bill paragraphs with Credit Note information as required.

14. Update the billing address information, if required.

15. Change the information on the Billing Main page, if required.

16. Check that the relevant template for credit notes is selected in the Style field.
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17. Click Post.

To finalise and print the credit note. The credit note is listed as a new bill in the 
Full Billing History section of the Client page > Bills tab.

Allocate the credit note in the Debtors Ledger. See “Allocating unallocated 
receipts to a bill” on page 582.

Related topics

Billing

Creating bills for clients using the Billing Wizard

Viewing draft bills for the practice

The Bill Amounts window

Modifying a bill

Allocating unallocated receipts to a bill

Printing bills

Practice Manager only

There are a number of methods you can use to print a bill. Draft and submitted bills 
are printed from the Preview window (accessed by clicking Preview) from the 
following pages during bill preparation:

 Billing Main page

 Draft Bills page.

Generally bills are printed once they are posted, using the Bills Ready to Print 
window. This window lists all posted bills and is automatically displayed when a bill is 
posted. It can also be accessed by selecting Billing > Ready to Print on the toolbar.

From the Bills Ready To Print page, you can either print or preview the bill using 
Microsoft Word. Once printed, the bills are generally removed from this list. To 
reprint a previously printed bill use the Client page > Bills tab, where the client’s 
previous bills are listed in the Full Billing History list.

To print an unposted bill

1. Open the Client page or Assignment Details page (AE) for the client or 
assignment (AE) / job (AO) for whom/which the draft bill was created.

Note: To print a draft bill created at the client level, open the Client page. 
In MYOB AE, to print a draft bill created at the assignment level, do 
this through the Client page or Assignment Details page.

2. Click the Bills tab.
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All current draft bills for the client or assignment/job are listed in the Draft Bills 
area.

3. Double–click the draft bill you want to print.

The Billing Main page opens showing the details of the selected bill.

Click the Preview option on the Tasks bar (this option is also available on the 
Draft Bills page).

Microsoft Word opens displaying the bill.

4. Within Microsoft Word, click the Print icon on the toolbar or select Print from 
the main menu.

The bill is printed to your default printer.

Note: No bill number is allocated until the bill has been posted. 
Therefore, bills printed before posting will not have a bill number.

To print a posted bill

1. Select Billing > Ready to Print from the toolbar.

The Bills Ready To Print page opens.

2. Search for the bill you would like to print or leave the Inv No. field blank and 
click Search.

Note: When you post a bill in the Billing Main page, this page is 
automatically displayed. 

3. Select the bill to be printed.

4. Click the Print icon on the Tasks bar. 

Alternatively, click Preview and print the bill from Microsoft Word.

The Print window opens.

5. Click OK.

The bill is printed to your default printer.

6. Click Printed OK while the printed bill(s) is still highlighted to mark it as having 
been printed and remove it from the list. 

A message asks you to confirm this action.

To print a posted bill from the Bills tab

1. Open the Client page or Assignment Details page (AE) for the client or 
assignment (AE) / job (AO) for whom/which the bill was posted.
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Note: In MYOB AE, to print a bill created at the client level, open the Client 
page.To print a bill created at the assignment level, do this through 
the Client page or the Assignment Details page.

2. Click the Bills tab.

All previously posted bills for the client or assignment are listed in the Full Billing 
History section.

3. Search for the bill you would like to print or leave the Inv No. field blank and 
click Search.

4. Click the bill you want to print.

5. Click  beneath the list.

Microsoft Word opens displaying the bill.

6. In Microsoft Word, click Print on the toolbar or select Print from the main menu.

The bill is printed to your default printer.

To bulk print draft bills

1. Click Billing on the toolbar.

The Draft Bills page opens displaying a list of your draft bills.

2. Select the bills that are to be printed.

a. To select multiple bills that are in sequential order, click the first bill, press 
and hold your Shift key and then click the last bill required. All the bill rows 
in the Draft Bills table will be highlighted.

b. To select multiple bill that are not in sequential order, click the first bill, 
press and hold your Ctrl key and then click each bill entry required. All the 
selected bill rows will be highlighted.

Tip: You cannot simply select the checkboxes associated with the bills. 
The bill row must highlighted in order to be selected for printing.

3. Click the Printer icon on the Tasks bar.

To reprint a bill that has been marked as printed

1. Open the Client page.

2. Click the Bills tab.



Billing

MYOB AO, AE, AU, NZ PM User Guide | 535

All previously posted bills for the client or assignment (AE) are listed in the Full 
Billing History section.

3. Select the relevant bill.

4. Click  to preview and print the bill in Microsoft Word.

5. In Microsoft Word, click Print on the toolbar or select Print from the main menu.

The bill is printed to your default printer.

To re-print a copy of all bills produced for the month

1. Click the Billing icon drop-down arrow.

2. Select Billing History > All from the drop-down menu.

The Billing History page opens.

3. Select the Invoice Date option.

4. Select the date range using the From and To fields’ drop-down calendars.

For example, to print bills for the month of July, select the date range 01/07/2013 
to 31/07/2013.

5. Click Search.

6. Select all the required invoices.

7. Click the Printer icon on the Tasks bar.

Related topics

Billing

Viewing bills ready to print

Modifying a bill

The Bill Paragraphs window

Viewing draft bills for the practice

Reversing bills

Emailing bills

Practice Manager only

Instead of printing out bills and posting them to clients, you can email bills to clients.

You can choose to email clients from either:

 the Company email address. 
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The Company email address is entered from Maintenance > Maintenance Map 
(AO) > Internal > Companies > Edit company details.

or 

 your own email address (i.e., the team member currently logged into MYOB AE/
AO). 

The employee email address is entered from the Employee page > Personal tab.

The selected email address is validated against your email profile. For example, if you 
have selected to send bills from the Company email address, but your email profile 
has not been given access to that email address, then you will not be able to email 
bills using that email address. 

When you email bills, the bill is saved as a PDF file, and the bill is then marked as 
Printed. The documents generated by this process are saved with the client’s files and 
can be viewed from the Client page > Document tab. Bills will be emailed to the 
client’s invoice email address if it is present; otherwise, they will be emailed to the 
client’s primary email address.

If you have Document Manager installed, see “Emailing bills if you have Document 
Manager” on page 538, to email bills to clients.

To email bills

1. Select Billing > Ready to Print from the toolbar.

The Bills Ready To Print page opens.

2. Search for the bills to be emailed.

You can search for bills by invoice number, invoice date, company or partner.

3. Select the bills to be emailed.

To select a specific bill to email, click the checkbox that is in the first column of 
the selected bill row of the table.

To select all the bills listed in the table, click the checkbox in the first column/row 
of the header row. All the checkboxes will be ticked.

4. Select Send via email on the Tasks bar.

The Send via email window opens.

Note: If any clients of the selected bills do not have a valid email address, 
these will be displayed in a pop-up box, and an email will not be 
generated for these invoices. Click Continue to proceed, or click 
Cancel to close the box.

5. Select the required Email template from the drop-down list.

The Email subject field is automatically filled with the details from the selected 
email template and can be edited for this email.
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 To create a new email template:

a. Click the ellipsis at the end of the Email template field.

The Email Templates window opens.

b. Click Add.

The Maintain Email Templates window opens.

c. See “Creating new email templates” on page 110 for more information.

d. See “Creating new email templates” on page 60 for more information.

 To edit an email template:

a. Click the ellipsis at the end of the Email template field.

The Email Templates window opens.

b. Ensure that the selected email template is highlighted in the displayed list of 
templates.

Or you can select a different email template from the displayed list.

c. Click Edit.

The Maintain Email Templates window opens.

d. See “Editing an email template” on page 112 for more information.

e. See “Editing an email template” on page 61 for more information.

 To delete an email template:

a. See “Deleting an email template” on page 113 for more information.

b. See “Deleting an email template” on page 63 for more information.

6. Enter the Document name.

A PDF of the bill will be saved to the client’s Client page > Documents tab.

7. Select the Email address to be sent from option:

 Send email to each client from the Company email address

The email will be sent from the company email address of each client.

Ensure that the company email address is valid. This is done in Maintenance 
> Maintenance Map (AO) > Internal > Companies.

or

 Send email to each client from my email address 
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The email address of the currently logged in employee automatically fills the 
field below, i.e., your email address, when the option is selected.

8. Click OK.

The bills are emailed to the client and the bills are marked as Printed. 

The email message and a PDF copy of the bill are saved to the client’s Client page 
> Documents tab.

Related topics

Creating new email templates

Editing an email template

Deleting an email template

Printing bills

Billing

Viewing bills ready to print

Modifying a bill

The Bill Paragraphs window

Viewing draft bills for the practice

Reversing bills

Emailing bills if you have Document Manager

Practice Manager only

If you have Document Manager installed with Practice Manager, the procedure to 
email bills to clients is slightly different. 

You can choose to email clients from either:

 the Company email address. 

The Company email address is entered from Maintenance > Maintenance Map 
(AO) > Internal > Companies > Edit company details.

or 

 your own email address (i.e., the team member currently logged into MYOB). 

The employee email address is entered from the Employee page > Personal tab.

The selected email address is validated against your email profile. For example, if you 
have selected to send bills from the Company email address, but your email profile 
has not been given access to that email address, then you will not be able to email 
bills using that email address. 

The bill is saved as a PDF file and attached to the email. The bill is also marked as 
Printed. The documents generated by this process are profiled into Document 
Manager and saved with each client’s files. The documents can be viewed from all 
Document Manager list screens and from the Client page > Documents tab.



Billing

MYOB AO, AE, AU, NZ PM User Guide | 539

To email bills

1. Select Billing > Ready to Print from the toolbar.

The Bills Ready To Print page opens.

2. Search for the bills to be emailed.

You can search for bills by invoice number, invoice date, company or partner.

3. Select the bills to be emailed.

To select a specific bill to print, click the checkbox that is in the first column of 
the selected bill row of the table. 

To select all the bills listed in the table, click the checkbox in the first column/row 
of the header row. All the checkboxes will be ticked.

4. Select Send via email on the Tasks bar.

The Send via email window opens.

5. Select the appropriate Email template from the drop-down list.

The Email subject field is automatically filled with the details from the selected 
email template.

 To create a new email template:

a. Click the ellipsis at the end of the Email template field.

The Email Templates window opens.

b. Click Add.

The Maintain Email Templates window opens.

c. See “Creating new email templates” on page 110 for more information.

d. See “Creating new email templates” on page 60 for more information.

 To edit an email template:

a. Click the ellipsis at the end of the Email template field.

The Email Templates window opens.

b. Ensure that the selected email template is highlighted in the displayed list of 
templates.

Or you can select a different email template from the displayed list.

c. Click Edit.

The Maintain Email Templates window opens.

d. See “Editing an email template” on page 112 for more information.
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e. See “Editing an email template” on page 61 for more information.

 To delete an email template:

a. See “Deleting an email template” on page 113 for more information.

b. See “Deleting an email template” on page 63 for more information.

6. Select the Email address to be sent from option:

 Send email to each client from the Company email address

The email will be sent from the company email address of each client.

Ensure that the company email address is valid. This is done in Maintenance 
> Maintenance Map (AO) > Internal > Companies.

or

 Send email to each client from my email address

The email address of the currently logged in employee automatically fills 
this field, i.e., your email address, when the option is selected.

7. Enter the appropriate Document details.

a. Enter the Document name.

This is a mandatory field. You must enter a Document name.

b. Enter the Author.

This is a mandatory field. The currently logged in employee’s name 
automatically fills this field.

or

Select the ellipsis to open the Find Employees window to find and select the 
appropriate employee. Click OK.

8. Click Next.

9. Enter the appropriate Filing Cabinet details.

a. Select the appropriate Filing Cabinet from the drop-down.

This is the Filing Cabinet in which the new email document will be stored. 

This is a mandatory field. You must select a filing cabinet.

b. Ensure that you enter Values for any of the mandatory extra fields.

You can also edit the values of any existing extra fields, if required.

c. Additional extra fields can be included for this document.

Click  to add extra fields for this document. 
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The Select extra fields window opens.

Select the checkboxes against each of the required extra fields.

Click the very first checkbox in the heading row to select all of the available 
extra fields.

Click OK.

d. Click  to remove any extra fields that are not required.

Note: You cannot remove any default extra fields for the selected Filing 
Cabinet. Only additional extra fields that have been added at this 
stage can be delete.

Select the additional extra field from the table that was added by you but 
that you would like to delete.

Click .

e. If extra fields were added, enter the appropriate Value for each and edit the 
values of the existing categories, as required.

10. Click Finish.

The bills are emailed to the client and the bills are marked as Printed. 

The email message and a PDF copy of the bill are saved to Document Manager 
and saved with each client’s files. The emailed bills will be marked as sent and 
include the sent date.The documents can be viewed from all Document 
Manager list screens and from the Client page > Documents tab.

Related topics

Creating new email templates

Editing an email template

Deleting an email template

Printing bills

Billing

Viewing bills ready to print

Modifying a bill

The Bill Paragraphs window

Viewing draft bills for the practice

Reversing bills

Running prebilling reports for clients

Practice Manager only
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Prebilling reports are used when a practice wants a printed report of the work 
completed for a client. A practice may use a prebilling report as the basis to raise a bill 
for a client or as an alternative to making their allocations on the Billing Main page.

Prebilling reports are generated at the individual client level (unless the client is a 
parent client, in which case all the WIP recorded for their child clients will also be 
included). There are four prebilling reports available on the Tasks bar of the Client 
page > Assignments tab (AE) / Jobs tab (AO):

 By type — This report is organised by the task codes that the employees used to 
code their timesheets for the individual client.

 By employee — This report is organised by the employee who coded the time 
for the individual client and then by task code. This is useful when there may be 
a few people working on the assignments/jobs.

 By month — This report is organised by the months in which time was coded for 
the individual client and by employees. It is useful for practices that bill on a 
monthly basis or to ensure that there is no old WIP on the WIP ledger which 
should be written off.

 By group — The report is organised by assignment/job and employees for the 
client. This is used to show the parent/child clients in a billing group and to 
display the total WIP liability for a group of clients.

Note: In MYOB AE, Prebilling Report on the Tasks bar is available on all tabs for 
assignments.

To run a prebilling report for a client

1. Open the Client page > Assignments tab/Jobs tab.

2. Select a Prebilling Report on the Tasks bar according to how you want the 
client’s WIP categorised.

The Report Fields window opens.

3. Enter an End Date to specify the end date to view WIP information.

The default date shown is today’s date. This will report on all WIP up to the 
current date. To change the date, enter the date in the format dd/mm/yyyy or 
select it from the drop-down calendar.

4. Click OK.

The report is displayed in the report window. From here you can:

 Print the report to the default printer using Print.

 Select Export > PDF, Export > Excel or Export > HTML to save the report as 
the specified file type.

 Export the report to open immediately in Microsoft Excel.
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 Zoom in and out of the report view.

 Annotate the report using Annotations .

5. Click Close.

You are returned to the Assignments tab/Jobs tab.

To run a prebilling report in bulk

1. Click Practice KPI icon and change the view to Partner/Manager.

The Partner/Manager view now displays.

2. Right click on the Aged WIP homepage and select Practice.

3. Right click and select Drill Down > All.

The Aged WIP window appears.

Note: You can also select the clients by WIP age by selecting Drill Down 
and then the specific age.

4. Select the clients required by ticking the checkbox.

5. To print the report, select the Prebilling Report option from the Tasks bar on the 
left hand-side.

6. The prebilling reports are printed in client name order.

Related topics

WIP and debtors

Viewing client WIP

Viewing WIP summaries by assignment (AE) or client

(AE) Assignments tab

Billing

Bulk invoicing

Practice Manager only

The Bulk Invoicing Wizard enables you to create a batch of invoices based on client 
and / or WIP selection criteria. 

To create a batch of invoices

 “Step 1— Select clients to be invoiced” (see page 544)

 “Step 2 — Select WIP to be invoiced” (see page 545)
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 “Step 3 — Select the invoice style, paragraphs and text” (see page 546)

 “Step 4 — Billing client confirmation” (see page 548)

 “Step 5 — Confirm clients to be invoiced” (see page 549).

While using the wizard, the data is not saved until you have entered all the 
information and clicked Finish. Until then, clicking Cancel closes the wizard and you 
will lose any entered information. Use the Back button to go back to a previous step 
and change your input.

You can restrict access to Bulk Invoicing by setting a security task permission. The 
[Bills][Bulk Invoicing] task permission in the Other group for the Practice Manager 
product can be set via Maintenance > Maintenance Map (AO) > Security > Task 
Permissions.

Step 1— Select clients to be invoiced

In Step 1 of the Bulk Invoicing Wizard, you will select clients to be invoiced.

To select clients to be bulk invoiced

1. Select Billing > Bulk Invoicing from the toolbar.

The Bulk Invoicing Wizard opens.

(AO) The Company field is automatically filled and greyed out. No selection is 
required for this field.

2. (AE) Select the required Company from the drop-down.

If a company is selected, then only clients assigned to that company will be 
selected for invoicing.

3. Select the required Partner from the drop-down.

If a partner is selected, then only clients assigned to that partner will be selected 
for invoicing.

4. Select the required Manager from the drop-down.

If a manager is selected, then only clients assigned to that manager will be 
selected for invoicing.

5. Select the appropriate Department from the drop-down.

If a department is selected, then only clients assigned to that department will be 
selected for invoicing.

6. Select the required Office from the drop-down.

If an office is selected, then only clients assigned to that office will be selected 
for invoicing.

7. (AO) Select the required Job Type from the drop-down.
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If a Job Type is selected, then only WIP entered against that Job Type will be 
included in the invoices.

8. (AE) Select the required Assignment Template from the drop-down.

If an Assignment Template is selected, then only WIP entered against that 
Assignment Template will be included in the invoices.

9. You can further filter clients that will be selected for bulk invoicing by using the 
Extra Field table.

a. Select first cell of the table.

b. Select the appropriate Extra Field Name from the drop-down.

c. In the corresponding Extra Field Value field, select the required value.

 If the extra field is a data entry field, then enter a value.

 If the extra field is a date, select the appropriate date from the drop-down 
calendar.

 If the extra field is a flag, select the appropriate Yes / No response from the 
drop-down.

 If the extra field is a list, select the appropriate value from the drop-down.

Only clients whose Extra Field Value matches the entered selection are included 
in the invoicing list.

10. Click Next.

To proceed to “Step 2 — Select WIP to be invoiced” on page 545.

Related topics

Step 2 — Select WIP to be invoiced

Step 3 — Select the invoice style, paragraphs and text

Step 4 — Billing client confirmation

Step 5 — Confirm clients to be invoiced

Step 2 — Select WIP to be invoiced

Practice Manager only

You can select which WIP is to be invoiced based on:

 date

 WIP amount

 the employee who entered the WIP

 task code.
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Only WIP for the selected task code and/or employee will be included in the created 
invoice.

To select the WIP to be invoiced, by WIP amount and type

1. Complete “Step 1— Select clients to be invoiced” on page 544.

2. Select the Include WIP entered up the date from the drop-down calendar.

The default date is the Today’s date. WIP entered after the selected date will not 
be included in the invoices.

3. Select clients with WIP amount more than or less than an amount.

If you select the more than option and enter a value in the field, then clients 
with outstanding WIP more than the amount entered, will be selected for 
invoicing.

If you select the less than option and enter a value in the field, then clients with 
outstanding WIP less than the amount entered, will be selected for invoicing.

4. Select WIP entered by employee from the drop-down.

The drop-down lists all the current employees. If an employee is selected, then 
only WIP entered by the employee is included in the invoices.

5. Select WIP entered for task code from the drop-down.

If this option is used, then only WIP for the selected task code is included on the 
invoices.

You can also select WIP entered from a task code range, by selecting the to task 
code checkbox and selecting a task code from the adjacent drop-down.

6. Click Next.

Proceed to “Step 3 — Select the invoice style, paragraphs and text” on page 546.

Related topics

Step 1— Select clients to be invoiced

Step 3 — Select the invoice style, paragraphs and text

Step 4 — Billing client confirmation

Step 5 — Confirm clients to be invoiced

Step 3 — Select the invoice style, paragraphs and text

Practice Manager only
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To select the invoice style, paragraphs and text to be used for the bulk invoice

1. Complete “Step 1— Select clients to be invoiced” on page 544 and “Step 2 — 
Select WIP to be invoiced” on page 545.

(AO) Your Billing Company is automatically filled and the field is not available for 
input.

2. (AE) Select the Billing Company from the drop-down.

If you have only one billing company it is chosen by default and the field is 
disabled. If you have multiple billing companies, the Billing Company field is 
blank and you must select the appropriate billing company.

All invoices created in this run of the Bulk Invoicing Wizard will be assigned 
against the selected Billing Company.

3. Select the Invoice Style from the drop-down.

4.  Select the Tax Type from the drop-down.

5. Select the Invoice Date from the drop-down.

The default date is the Today’s date.

6. Add a specific Paragraph Type.

Additional paragraphs can be added to the invoice.

a. Click Add.

The Master Paragraphs window opens. 

b. Select the required Paragraph Type from those listed. 

Expand or contract the available folders, or use the Search field to locate the 
paragraph text(s).

You can also view the available paragraphs using the Table view. Click the 
Table view checkbox to list the Paragraph Name and Paragraph Text.

c. Click Insert.

The selected Paragraph will be displayed in the table.

7. You can edit a Paragraph.

a. Click the particular paragraph.

b. Make your changes.

8. Click Delete to delete any selected Paragraph that is not required.

The Paragraph is removed from the those listed in the table.

9. The Paragraphs can be re-ordered using the Move Up and Move Down buttons.
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a. Select the appropriate Paragraph.

b. Click the Move Up or Move Down button as required.

10. Click Next.

Proceed to “Step 4 — Billing client confirmation” on page 548.

Related topics

Step 1— Select clients to be invoiced

Step 2 — Select WIP to be invoiced

Step 4 — Billing client confirmation

Step 5 — Confirm clients to be invoiced

Step 4 — Billing client confirmation

Practice Manager only

In Step 4 of the Bulk Invoicing Wizard you will confirm whether the listed clients will 
be invoiced to their Billing Client or to themselves. 

Note: If none of the selected clients have a Billing Client, then Step 4 of the Bulk 
Invoicing Wizard will not be displayed.

To confirm the inclusion of the Billing Client

1. Complete “Step 1— Select clients to be invoiced” on page 544, “Step 2 — Select 
WIP to be invoiced” on page 545 and “Step 3 — Select the invoice style, 
paragraphs and text” on page 546.

2. Go through the listed Billing Clients and deselect any checkbox in the Use Billing 
Client? column of the clients that will be invoiced to themselves rather than to 
their Billing Client.

3. Click Next.

Proceed to “Step 5 — Confirm clients to be invoiced” on page 549.

Related topics

Step 1— Select clients to be invoiced

Step 2 — Select WIP to be invoiced

Step 3 — Select the invoice style, paragraphs and text

Step 5 — Confirm clients to be invoiced
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Step 5 — Confirm clients to be invoiced

Practice Manager only

In Step 5 of the Bulk Invoicing Wizard you will select the clients with matching WIP 
selections for whom draft invoices will be created.

To confirm the clients to be invoiced

1. Complete “Step 1— Select clients to be invoiced” on page 544, “Step 2 — Select 
WIP to be invoiced” on page 545, “Step 3 — Select the invoice style, paragraphs 
and text” on page 546 and “Step 4 — Billing client confirmation” on page 548, if 
required.

2. Examine the listed clients.

3. Deselect the checkbox in the Select column that is adjacent to the client who will 
not be invoiced.

Tip: By default, all checkboxes are selected. So you only have to deselect 
the clients that will not be invoiced.

4. Click Finish.

The Invoices created window opens which lists the number of draft invoices that 
have been created. 

5. Click OK.

The Draft Bills page opens so that you can manage these bills.

Related topics

Using the Draft Bills page

(AE) Authorising and posting bills

(AO) Posting a draft bill

Step 1— Select clients to be invoiced

Step 2 — Select WIP to be invoiced

Step 3 — Select the invoice style, paragraphs and text

Step 4 — Billing client confirmation

Viewing bills

Practice Manager only

Bills can be viewed for:

 “Viewing draft bills for the practice” (see page 550)
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 “Viewing draft bills for a client” (see page 551)

 “Viewing existing bills for clients” (see page 552)

 “Viewing partners’ billing history” (see page 553)

 “Viewing bills ready to print” (see page 554)

 “Viewing standing orders and draft bills” (see page 555)

 “Viewing your practice’s full billing history” (see page 557).

Viewing draft bills for the practice

Practice Manager only

To view draft bills for the practice

1. Click Billing on the toolbar. 

or

Select Billing > Draft Bills from the toolbar.

The Draft Bills page opens.

2. Search for the draft bill.

You can search for the draft bill in a number of ways: 

 Enter a Draft No. (if known) or enter search criteria and click Search.

 Enter a Draft Date range and click Search.

 Click the ellipse button to open Find Companies window. Enter search 
criteria and click Search.

Click Search with no search criteria to list all draft bills.

Drafts that meet the search criteria are listed on the Draft Bills page.

3. Double-click the required draft bill’s Draft No.

The bill opens in the Billing Main window for you to view.

Related topics

Printing bills

Editing and unlocking draft bills

Using the Client and Contact pages

(AE) Assignment Details page

Finding and opening clients and contacts

(AE) Finding and opening assignments

Creating bills for clients using the Billing Wizard

Viewing draft bills for a client
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Viewing draft bills for the practice

Viewing partners’ billing history

Viewing bills ready to print

Viewing standing orders and draft bills

Viewing draft bills for a client

Practice Manager only

To view a draft client bill

1. Open the Client page.

2. Click the Bills tab.

3. Double-click the draft bill located in the Draft Bills table.

The draft bill is displayed in the Billing Main page.

4. Select Preview on the Tasks bar.

Alternative method to view draft bills for a specific client or assignment (AE) / job 
(AO)

1. Open the Client page or Assignment Details page (AE) for the client. 

See “Finding and opening a client” on page 86“Finding and opening clients and 
contacts” on page 270 and “Finding and opening assignments” on page 378 (AE).

2. Click the Bills tab.

3. Right-click the draft bill in the Draft Bills table and select View.

The Billing Main page opens in View Only mode.

or

If the draft bill includes transactions already in another draft bill, the Bill 
includes transactions already in another draft bill window opens displaying the 
draft bills that have already been allocated with the same transactions. Click OK 
to continue.

or

If the draft bill includes transactions that have been added after the creation 
date, the Bill includes transactions dated after invoice date window opens. 
Click OK to continue.

 The Billing Main page opens in View Only mode.
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Note: Opening a draft bill using the View Only mode does not allow you 
to edit any details. If you would like to view and edit a draft bill, see 
“To edit a draft bill” on page 522.

4. Select Preview on the Tasks bar.

Related topics

Printing bills

Editing and unlocking draft bills

Using the Client and Contact pages

(AE) Assignment Details page

Finding and opening clients and contacts

(AE) Finding and opening assignments

Creating bills for clients using the Billing Wizard

Viewing draft bills for the practice

Viewing draft bills for the practice

Viewing partners’ billing history

Viewing bills ready to print

Viewing standing orders and draft bills

Viewing existing bills for clients

Practice Manager only

Bills that have been raised and posted for a client or assignment (AE) / job (AO) are 
listed in the Full Billing History section of the Bills tab. From here you can run a Draft 
Internal Bill Report of the selected bill and view the bill in Microsoft Word.

To view an existing posted client bill

1. Open the Client page or Assignment Details page (AE) for the client or 
assignment/job against whom/which the bill was posted.

Note: In MYOB AE, to view a bill created at the client level, open the Client 
page. To view a bill raised at the assignment level, do this through 
the Client page or Assignment Details page.

2. Click the Bills tab.

3. In the Full Billing History section, select the bill you want to view.

4. Click the Preview icon, .
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The icon is located at the bottom right-hand side of the window.

Microsoft Word opens displaying the bill.

Related topics

Printing bills

Editing and unlocking draft bills

Using the Client and Contact pages

(AE) Assignment Details page

Finding and opening clients and contacts

(AE) Finding and opening assignments

Creating bills for clients using the Billing Wizard

Viewing draft bills for the practice

Viewing draft bills for the practice

Viewing partners’ billing history

Viewing bills ready to print

Viewing standing orders and draft bills

Viewing partners’ billing history

Practice Manager only

The Billing History by Partner page is used to view a summary of all the posted bills 
for a specific partner. By default, the list is sorted by bill number. From the Billing 
History By Partner page you can:

 report on the selected bill

 preview a bill

 sort by columns.

To view a partner’s billing history

1. Select Billing > Billing History > By Partner on the toolbar.

The Billing History By Partner page opens.

2. Click the ellipse button in the Partner field to search for the partner whose bills 
you want to view.

The Find Partner window opens.

3. Select a partner.

A list of bills are displayed only for that particular partner’s clients.

4. Select a bill.

5. From here you can:



Billing

MYOB AO, AE, AU, NZ PM User Guide | 554

 Click Preview on the Tasks bar to view the selected bill in Microsoft Word. 
From Microsoft Word the bill can be printed.

 Printed bills can be viewed and reprinted from the Bills tab of the relevant 
Client or Assignment Details page (AE) in the Full Billing History section, if 
required. If you click a client name in the list, the Bills tab for that client is 
displayed. 

 You can refresh the list by clicking Refresh on the Tasks bar.

You can also group bills that are listed on the page.

Related topics

Printing bills

Editing and unlocking draft bills

Using the Client and Contact pages

(AE) Assignment Details page

Finding and opening clients and contacts

(AE) Finding and opening assignments

Creating bills for clients using the Billing Wizard

Viewing draft bills for the practice

Viewing draft bills for the practice

Viewing draft bills for a client

Viewing bills ready to print

Viewing standing orders and draft bills

Viewing bills ready to print

Practice Manager only

Once a client bill has been posted, most practices print the bill that will be sent to the 
client. The Bills Ready To Print page is used to either print or preview the bill using 
Microsoft Word. There are a number of tasks that can be performed from the Bills 
Ready To Print page:

 If an individual bill is posted by clicking Post on the Billing Main page, the Bills 
Ready To Print window is displayed automatically. For bulk printing of bills, the 
page can be opened using Billing > Ready to Print on the toolbar.

 Click the Print icon on the Tasks bar of the Bills Ready To Print page to send 
selected bills to the default printer for printing. 

 Click Preview on the Tasks bar to view the bill using Microsoft Word. You can 
select File > Print or click Print on the toolbar in Microsoft Word.

 Select a Client Partner Filter, if required, by deselecting the Show all partners 
checkbox and clicking the ellipse button on the Partner field. This opens the Find 
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Partner window. Select a partner from this window to see only bills for that 
partner’s clients.

 Any bills you print from the Bills Ready To Print page should be marked as 
printed so that printed items are removed from the list. Select the printed items 
in the list and click Printed OK on the Tasks bar. Printed bills can be viewed and 
reprinted from the Bills tab of the relevant Client page or Assignment Details 
page (AE) in the Full Billing History area if required. 

 Click Refresh on the Tasks bar to refresh the list.

 If you click a client name, the Bills tab for that client is displayed. If you click a 
partner’s name, the Employee Details page is displayed.

 Click the Report option on the Tasks bar to generate a report of the selected bill 
in the list, including all the timesheet entries billed on it.

You can also group bills that are listed on the page.

Related topics

Printing bills

Editing and unlocking draft bills

Using the Client and Contact pages

(AE) Assignment Details page

Finding and opening clients and contacts

(AE) Finding and opening assignments

Creating bills for clients using the Billing Wizard

Viewing draft bills for the practice

Viewing draft bills for the practice

Viewing draft bills for a client

Viewing partners’ billing history

Viewing standing orders and draft bills

Viewing standing orders and draft bills

Practice Manager only

The Standing Order and Draft Bills page is automatically displayed when you launch 
MYOB AE/AO if: 

 you have sufficient authorisation and posting rights. 

 there are draft bills or standing orders ready for authorisation (AE) and/or 
posting.

Standing orders are template bills which are configured to be generated for particular 
clients (including automatic posting) at a pre-defined frequency.
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You can view the window at any time, by selecting Billing > Standing Order from the 
toolbar.

The Standing Order and Draft Bills page enables you to view the current bills in the 
system at a glance. You can:

 view the details for a standing order.

 change the details of a standing order.

 create a new standing order. You can use an existing client bill to create a 
template that will automatically generate a new bill for particular clients at a set 
time.

 click a number in the Draft No. column to open the Billing Main page for the 
selected bill.

Note: Draft bills are locked when they are being edited. If another user is 
editing the same draft bill you want to view, you can only open the 
draft bill in View Bill mode. If you need to edit a locked draft bill, see 
“To unlock and edit a draft bill” on page 523.

 Click a client name to open the Client page > Bills tab.

 Click an employee name to open their Employee Details page.

 Generate a Draft Bill Report for the selected bill by clicking Report on the Tasks 
bar.

 Preview the selected bill by clicking Preview on the Tasks bar.

You can change how the draft bills are listed in the Standing Orders and Draft Bills 
pages by grouping and sorting. You can also click the column headings to sort by that 
row.

Related topics, 

Printing bills

Editing and unlocking draft bills

Billing

Standing orders

Using the Client and Contact pages

Assignment Details page

Finding and opening clients and contacts

Finding and opening assignments

Creating bills for clients using the Billing Wizard

Viewing draft bills for the practice

Viewing draft bills for a client

Viewing draft bills for the practice

Viewing partners’ billing history
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Viewing bills ready to print

Viewing your practice’s full billing history

Viewing your practice’s full billing history

Practice Manager only

The Billing History page is used to view a summary of all the practice’s posted bills. 
By default, the list is sorted by bill number. 

Select Billing > Billing History > All on the toolbar to open the Billing History page.

You can:

 report on the selected bill using Run draft internal bill report on the Tasks bar. 

 preview a bill using Preview on the Tasks bar. 

 sort by columns.

 analyse the report with Microsoft Excel.

 export the report to another file format.

The Billing History page contains a Preview option on the Tasks bar that can be used 
to view the bill in Microsoft Word. From within Microsoft Word, the bill can be 
printed. 

Printed bills can be viewed and reprinted from the Bills tab of the relevant Client page 
or Assignment Details page (AE) in the Full Billing History section, if required. 

If you click a client name in the list, the Bills tab for that client will be displayed. You 
can refresh the list by clicking Refresh on the Tasks bar.

You can also group bills that are listed on the page.

Related topics

Printing bills

Editing and unlocking draft bills

Using the Client and Contact pages

(AE) Assignment Details page

Finding and opening clients and contacts

(AE) Finding and opening assignments

Creating bills for clients using the Billing Wizard

Viewing draft bills for the practice

Viewing draft bills for the practice

Viewing draft bills for a client

Viewing partners’ billing history

Viewing bills ready to print

(AE) Viewing standing orders and draft bills
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Creating invoice templates

Practice Manager only

You may need to create a new invoice template to enable billing for a new part of the 
business.

To do this, you will need to copy an existing template and make changes to it for the 
new business. After renaming it, you set up a new Document Style for the new 
template.

Locating your existing template

1. Go to Maintenance > Maintenance Map > Documents > Document Style 
Defaults.

The Document Style Defaults tab opens.

2. Make a note of the default style name used in the Default Bill Type field.

3. Go to Maintenance > Maintenance Map > Documents > Document Styles.

The Maintenance - Document Styles tab displays.

4. Expand the Word Template column and note the path file location and the name 
of the template that you want to copy from the style name identified in Step 1.

The location and name of the template is noted.

Editing your template

1. Navigate to the location of the template as noted in “Locating your existing 
template” (see page 558).

2. Right-click the template file and select Copy.

3. Right-click on a blank space and select Paste.

4. Right-click the template copy and select Rename.

5. Type a new template name and press [Enter].

6. Double click the renamed template to open it in your word processing software, 
then make your changes and save the file.

Creating a new Document Style

1. Go to Maintenance > Maintenance Maps > Documents > Document Styles.

The Maintenance - Document Styles tab displays.

2. On the top line, enter the details for the new template you created (as a result of 
“Editing your template” (see page 558)) and point to its location.
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Note: Ensure that the Enabled check box is selected and the Type field is 
set to “Client Bill”.

Customising bill layouts

Practice Manager only

You can customise the bill layout and text that is displayed within a client bill. Once 
the bill amounts have been decided in the Bill Amounts window, define the bill 
content. There are a number of ways to control the bill’s format.

To define bill layouts from the Bill Paragraphs window

1. Open the Bill Paragraphs window.

This window is accessed from the Billing Main page by clicking Bill Paragraphs 

. 

2. Ensure that you are in Edit Bill mode.

See “To edit a draft bill” on page 522.

3. Change the Print Line Detail drop-down selections. 

This enables you to view different levels of detail with regard to time and 
expenses and customise the bill to client requirements or practice standards.

The four Print Line Detail drop-downs enable you to determine the amount of 
detail displayed for the various transactions you are billing.

See the “The Bill Paragraphs window” on page 501 for more information on the 
transaction types and the available options.

4. Use Master Paragraphs to include/remove specific text.

See “Master paragraphs” on page 560.

5. Copy the contents of a previous bill for the current client or another client using 
the Posted Bills window.

6. Enter or edit text in the edit field bill lines.

7. Allocate billing amounts to the billing paragraphs.

8. Apply formatting to the text, such as bold, underline, colour and fonts.

To define bill layouts from the Billing Main page

1. Open the Billing Main page.

2. Ensure that you are in Edit Bill mode.
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See “To edit a draft bill” on page 522.

3. Select a different bill template from the Style drop-down.

To define bill layouts using Microsoft Word

1. Preview and save the draft bill in Microsoft Word.

2. Edit the text to customise the bill (once it has been approved).

Note: The templates available are Microsoft Word templates stored in a 
network directory. These can be configured for use by your system 
administrator using Maintenance > Maintenance Map (AO) > 
Documents > Document Styles (if you have the necessary 
permissions). Or ask your MYOB consultant about additional style 
templates which can be created for your bills to add a personal 
touch to your practice’s bills.

Related topics

The Bill Amounts window

The Bill Paragraphs window

Defining billing paragraphs

Copying billing paragraphs from previous bills

Master paragraphs

Master paragraphs

Practice Manager only

Master Paragraphs are used in billing to add pre-defined text to a bill. The Master 
Paragraphs window is used to view and select the master paragraphs available for 
use when you are raising a bill for a client. The Master Paragraphs window is accessed 
from Bill Paragraphs window > Paragraphs. 

Like bill templates, these masters are configured by your system administrator using 
Maintenance > Maintenance Map (AO) > Documents > Master Paragraphs. Master 
paragraphs are used to customise bills to suit different client and practice 
requirements. Most practices develop their own library of master paragraphs to suit 
their billing requirements.

Master paragraphs are grouped into Types which can contain a number of related 
paragraphs. For example, you may have a group of paragraphs under a Type heading 
of Tax and others that all relate to consultancy work under their own type. 

Expand the types by clicking  to view the paragraphs below.
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You can also attach paragraphs to specific assignments (AE) / jobs (AO) so that when 
a bill is created for that assignment/job, all bill content can be added in one step.

Use the drag and drop method to add master paragraphs to a bill quickly and easily. 
You can:

 drag and drop a single master paragraph onto the page. The paragraph will be 
added as a new paragraph.

 make multiple selections by holding down [Ctrl] while clicking the required 
paragraphs. Each selected paragraph is added as a new paragraph.

 add the content of one or more master paragraphs to an existing paragraph in 
the draft bill text (without overwriting) by holding [Shift] while you drag them to 
the draft bill.

Note: To add new master paragraphs using the Maintenance menu you need 
superuser access rights in the system. See your system administrator if you 
require this access.

Related topics

Defining billing paragraphs

The Bill Paragraphs window

Copying billing paragraphs from previous bills

Viewing draft bills for the practice

Customising bill layouts

Master paragraphs

Standing orders

Practice Manager only

Standing orders are template bills used to automatically bill a client on a fixed and 
regular basis. For example, some clients may want to be billed monthly, while others 
want quarterly bills to prevent a large bill at the end of a set of work.

The Standing Order page enables you to edit or delete recurring client standing order 
bills.

To create standing orders, you must use an existing client bill, which has been created 
as an estimate to complete or miscellaneous charge, in the template that will 
automatically generate a new bill for the client at a regular interval.

Conditions for standing orders

 All time processing periods must exist to cater for recurring invoices that fall on 
weekends (Saturdays and Sundays).
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 A standing order can be created from an estimate to complete or a 
miscellaneous charge or a bill that includes both.

 A standing order cannot be created from a bill that includes any billed out 
timesheet or disbursement entries (i.e., no billed WIP entries).

 A recurring standing order will only be created using an estimate to complete or 
miscellaneous charge and will not bill out any WIP at all on the client.

 A standing order will be triggered by the first person who logs into MYOB AE/AO 
for the day. This is when MYOB AE/AO will check to see if any standing orders 
should be created for that day.

 Standing orders cannot be posted automatically. This is so that invoices are 
always available to be reviewed and checked before being posted to the client. 
You have the option to post in bulk from the Draft Bills page.

 AEAOAEAOIf you close a client, MYOB AE/AO will check to see if that client has 
an existing standing order and display a warning. It will not stop the client from 
being closed.

 The bill template and paragraphs used in the original standing order will be used 
for all subsequent standing order bills.

 The available frequency of standing orders are: daily, weekly, fortnightly, four 
weekly, monthly, 2 monthly, quarterly, 6 monthly, annual.

 Recurring standing orders will check for any changes to the client’s address. The 
following logic is used:

 MYOB AE/AO will check for the Address Type flagged as the Billing Address. 
If flagged, MYOB AE/AO will use this address.

 If the billing address is not selected in the Address Types, MYOB AE/AO will 
check for the primary address. If available, MYOB AE/AO will use that 
address.

 If both the billing and primary address are not available, MYOB AE/AO will 
use the address of the original bill.

Note: It is best to always select an address type when creating bills rather 
than manually entering an address.

You can:

 “Creating a standing order” (see page 563)

 “Viewing the master standing orders” (see page 564)

 “Editing standing orders” (see page 565)

 “Deleting a current standing order” (see page 567)

 “Printing and exporting a list of standing orders” (see page 568).



Billing

MYOB AO, AE, AU, NZ PM User Guide | 563

Creating a standing order

Practice Manager only

Tip: All time processing periods for the month must exist if you are using standing 
orders, including Saturdays and Sundays. A standing order may fall on a 
Saturday or Sunday, and if it is not included in the processing period the 
standing order will not be created.

To set up the Client’s > Bills tab to view standing orders 

1. Open the Client page > Bills tab. 

The Bills tab displays any draft bills and a Full Billing History for the client.

2. Right-click on Full Billing History list to access the Field Chooser.

3. Drag the S/O option to the heading row of the Full Billing History list.

This will allow you to see any bills that have been linked to standing orders. A 
standing order is identified by a tick in the checkbox of the S/O column.

4. Close the Field Chooser.

To create a standing order

1. Open the Client page > Bills tab. 

The Bills tab displays any draft bills and a Full Billing History for the client.

2. From the Full Billing History list on the client, highlight a bill that has been 
created as an estimate to complete or a miscellaneous charge.

This will be the template for the standing order.

Note: You will need a previous estimate to complete or miscellaneous 
charge bill listed in the Full Billing History list to be able to create a 
standing order template. The bill you select will define the content 
and billing information for all the standing orders you base on it. 
If you need to confirm you are using the correct bill before you 
create the standing order, select the bill in the list and click the 
Preview icon below the Full Billing History list. This will allow to 
view the paragraphs within the original bill.
To view the actual bill entries, click the Report button.

3. Click the S/O button.

This is located below the client’s Full Billing History.

The Create New Standing Order Template window opens.
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The Client field will automatically display the name of the client who is being 
billed.

4. Select the date of the next bill from the Next Date field drop-down calendar.

5. Select the Frequency of the standing order from the drop-down list.

6. In the Entries field, enter the number of the standing order bills that will be 
created.

If the Entries field is left blank then an unlimited number of standing order bills 
will be created.

For example, a year would be 11 entries, as the first month is the template bill.

7. Click OK.

What happens next

 The bill template defaults to the one used for the bill you based the standing 
order on. 

 The paragraph text on the original client bill that you based the standing order 
on will be displayed on each subsequent standing order created. This can be 
changed, if required, if you open the bill before posting it.

 When the standing orders are generated each period, they will be displayed in 
the Draft Bills page. They are identified in the Draft Bills page by a tick in the S/
O column. Standing orders are processed in the same way as any other bill.

 (AE) If for any reason, the standing order fails to be created, it will be displayed 
on the Bills Approve homepage with a status of ‘Not Created’.

Related topics

Finding and opening clients and contacts

Standing orders

Defining billing paragraphs

Billing

Viewing the master standing orders

Bills tab

Editing standing orders

Deleting a current standing order

Printing and exporting a list of standing orders

Viewing the master standing orders 

Practice Manager only
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To view the master standing orders for a client 

1. Select the Billing > Standing Orders on the toolbar.

The Standing Order page opens.

2. Click on the type of standing order you want to view.

3. Filter the items shown in the tables.

Use the drop-down list to refine your selection to a single client partner.

4. Click OK.

To exit the Standing Order page.

Related topics

Standing orders

Creating a standing order

Editing standing orders

Deleting a current standing order

Printing and exporting a list of standing orders

Editing standing orders

Practice Manager only

There are a number of screens from which you can edit a standing order: 

Note: We recommend that you edit a standing order from the Standing Order page.

From the Standing Order page

1. Select the Billing > Standing Orders on the toolbar.

The Standing Order page opens.

2. Highlight Client Bills and click [+] to expand.

The client bill standing orders display.

3. Select the standing order you want to edit.

4. To edit the date:

a. Click in the Next Date cell of the selected standing order.

A drop-down appears at the end of the cell. 

b. Select a different date from the drop-down calendar.
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5. To edit the frequency:

a. Click in the Frequency cell of the selected standing order.

A drop-down appears at the end of the cell. 

b. Select a different frequency from the drop-down list.

6. To adjust the number of recurring entries of the standing order:

a. Edit the value in the Entries cell of the selected standing order.

7. Click OK.

The Standing Order page closes.

From the Client page > Bills tab

1. Open Clients > Bills tab. 

The Bills tab displays any draft bills and a Full Billing History for the client.

2. From the Full Billing History table, select the bill on which the standing order is 
based. 

A standing order is identified by a tick in the checkbox of the S/O column.

3. Click the S/O button.

The Edit Standing Order Template window opens.

4. Edit the standing order.

You can edit the date, frequency and number of entries for the standing order. 
Select different options from the drop-downs or enter different values as 
required.

5. Click OK.

The Edit Standing Order Template window closes.

Related topics

Finding and opening clients and contacts

Bills tab

Standing orders

Creating a standing order

Viewing the master standing orders

Deleting a current standing order

Printing and exporting a list of standing orders
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Deleting a current standing order

Practice Manager only

There are a number of screens from which you can delete a standing order:

From the Standing Order page

1. Select the Billing > Standing Orders on the toolbar.

The Standing Order page opens.

2. Highlight Client Bills and click [+] to expand.

The client bill standing orders display.

3. Select the standing order you want to delete.

4. Press [Delete].

The Confirm Delete message is displayed.

5. Click Yes.

The selected standing order is deleted. You are returned to the Standing Order 
page.

6. Click OK.

The Standing Order page closes.

From the Client page > Bills tab

1. Open Clients > Bills tab. 

The Bills tab displays any draft bills and a Full Billing History for the client.

2. From the Full Billing History table, select the bill on which the standing order is 
based. 

A standing order is identified by a tick in the checkbox of the S/O column.

3. Click the S/O button.

The Edit Standing Order Template window opens.

4. Click the Delete button.

A confirmation message is displayed.

5. Click Yes.

The selected standing order is deleted. You are returned to the Edit Standing 
Template window.

6. Click OK.

The Edit Standing Order Template window closes.
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Related topics

Finding and opening clients and contacts

Bills tab

Standing orders

Creating a standing order

Viewing the master standing orders

Editing standing orders

Printing and exporting a list of standing orders

Printing and exporting a list of standing orders

Practice Manager only

To export and print a list of standing orders

1. Select the Billing > Standing Orders on the toolbar.

The Standing Order page opens.

2. Click the Export to Excel icon in the Tasks bar.

All the standing orders are exported to Microsoft Excel.

3. Print the standing order list as usual from Microsoft Excel.

Related topics

Standing orders

Creating a standing order

Viewing the master standing orders

Editing standing orders

Deleting a current standing order

Billing reports

Practice Manager only

The variety of reports available from Billing > Billing Reports on the toolbar are a 
quick link to Reports which are described in the Reports help. 

The reports which can be accessed from Billing > Billing Reports on the toolbar are:

 Draft Bills

 Draft Reports

 Fee Recovery by Client

 Fee Recovery by Employee
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 Debtors Invoices by Client

 More Reports.
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Debtors

Practice Manager only

Debtors are people or organisations who owe your practice money for goods and/or 
services that you have supplied to them. 

The Debtors Ledger enables you to view the outstanding debtors transactions. These 
are in essence unpaid bills. Receipts and adjustment entries are entered in the 
Debtors Ledger. Receipts can be allocated to a specific bill item down to the employee 
level.

The Style and Mode fields of the Debtors Ledger change to reflect the selected view. 
The Ledger table incorporates additional columns depending on the selected view. 

Note: Some options and buttons will not be available for use depending on the 
selected view.

By default, only unpaid debtors transactions are displayed in the Debtors Ledger. 
Click the Show Zero checkbox located at the bottom of the Debtors Ledger to show 
all transactions from a specified dated.

Note: Any entries in the debtors ledger in RED are overdue payments.

The Debtors Ledger has the following views which can be accessed from either the 
Tasks bar or the toolbar:

 Adjustments — this mode enables you to create an adjustment note for a 
particular debtor payment. 

For more information, see “Debtors adjustments” on page 575.

 Receipt — this mode enables you to enter receipts for payments received 
against outstanding client bills and unallocated cash.

For more information, “Debtors receipts” on page 577.

 Ledger — this mode enables you to view the aged debt for the client and reverse 
receipts entered incorrectly. 

You can also export the client bill data to a Microsoft Excel spreadsheet or preview or 
print it.

Related topics

Accessing the debtors ledger

Viewing debtors bills

Debtors adjustments

Debtors receipts

Adjustments to print

Bank deposit slip

(Australia) M-Powered import



Debtors

MYOB AO, AE, AU, NZ PM User Guide | 571

Tax receipt to print

Debtors reports

Accessing the debtors ledger

Practice Manager only

The Debtors Ledger can be accessed in two ways:

From the toolbar

1. Click Debtors on the toolbar.

The Debtors Ledger opens.

2. Enter the Client name or Code for the client from whom payment was received.

If you do not know the full client name, click the magnifying glass button to find 
and open a client. See “Finding and opening a client” on page 86“Finding and 
opening a client” on page 271.

The Client Code field is automatically filled with the client details when you 
enter or select the client name in the Client field.

From the Client page Tasks bar

1. Find and open a client. 

See “Finding and opening a client” on page 86“Finding and opening a client” on 
page 271.

The Client page opens on the Main tab by default.

2. Click Debtors ledger on the Tasks bar.

The Debtors Ledger opens for the selected client. The Source, Client and Code 
fields are automatically filled with the client details.

Related topics

Accessing the debtors adjustment

Accessing the debtors receipt

Viewing debtors bills

Debtors adjustments

Debtors receipts

Adjustments to print

Accessing the debtors adjustment

Practice Manager only
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The Debtors Adjustment can be accessed in two ways:

From the toolbar

1. Select Debtors > Debtors Adjustment on the toolbar.

The Debtors Ledger opens in Adjustment mode.

2. Enter the Client name or Code for the client from whom payment was received.

If you do not know the full client name, click the magnifying glass button to find 
and open a client. See “Finding and opening a client” on page 271“Finding and 
opening a client” on page 271.

The Client Code field is automatically filled with the client details when you 
enter or select the client name in the Client field.

From the Client page Tasks bar

1. Find and open a client. 

See “Finding and opening a client” on page 86“Finding and opening a client” on 
page 271.

The Client page opens on the Main tab by default.

2. Click Debtors ledger on the Tasks bar.

The Debtors Ledger opens for the selected client. The Source, Client and Code 
fields are automatically filled with the client details.

3. Click Adjustments on the Tasks bar.

The Debtors Ledger changes to Adjustment mode.

Related topics

Accessing the debtors ledger

Accessing the debtors receipt

Viewing debtors bills

Debtors adjustments

Debtors receipts

Adjustments to print

Accessing the debtors receipt

Practice Manager only

The Debtors Receipt can be accessed in two ways:
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From the toolbar

1. Select Debtors > Debtors Receipt on the toolbar.

The Debtors Ledger opens in Receipt mode.

2. Enter the Client name or Code for the client from whom payment was received.

If you do not know the full client name, click the magnifying glass button to find 
and open a client. See “Finding and opening a client” on page 86“Finding and 
opening a client” on page 271.

The Client Code field is automatically filled with the client details when you 
enter or select the client name in the Client field.

From the Client page Tasks bar

1. Find and open a client. 

See “Finding and opening a client” on page 86“Finding and opening a client” on 
page 271.

The Client page opens on the Main tab by default.

2. Click Debtors ledger on the Tasks bar.

The Debtors Ledger opens for the selected client. The Source, Client and Code 
fields are automatically filled with the client details.

3. Click Receipt on the Tasks bar.

The Debtors Ledger changes to Receipt mode.

Related topics

Accessing the debtors ledger

Accessing the debtors adjustment

Viewing debtors bills

Debtors adjustments

Debtors receipts

Adjustments to print

Viewing debtors bills

Practice Manager only

You are able to view all bills, receipts, adjustments and credit notes for a client and 
any specific details related to them.

To view all bills, receipts, adjustments and credit notes

1. Access the Debtors Ledger.
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See “Accessing the debtors ledger” on page 571.

2. Click the Show Zero checkbox.

All transactions are displayed.

3. Select the date from the drop-down calendar next to Show Zero from when the 
client transactions are to be displayed.

The system defaults to display the last 12 months of transactions.

The date can be adjusted to display prior transactions.

To view details of an allocation against a specific bill, receipt or credit note

1. Access the Debtors Ledger.

See “Accessing the debtors ledger” on page 571.

2. Select a bill, receipt or credit note from the Ledger table.

3. Click Allocations on the Tasks bar.

The Allocations window opens listing all the allocated transactions for the 
selected bill, receipt or credit note.

To view details of a paid receipt or credit note

1. Access the Debtors Ledger.

See “Accessing the debtors ledger” on page 571.

2. Click the Show Zero checkbox.

All transactions are displayed.

3. Select the date from the drop-down calendar next to Show Zero from when the 
receipts and credit notes are to be displayed.

4. Select the receipt or credit note from the Ledger table.

5. Click Allocations on the Tasks bar.

The Allocations window opens listing all the allocated transactions for the 
selected receipt or credit note.

Related topics

Accessing the debtors ledger

Accessing the debtors adjustment

Accessing the debtors receipt

Debtors adjustments

Debtors receipts

Adjustments to print
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Debtors adjustments

Practice Manager only

Adjustments can be made to debtor amounts. Adjustments are used when a change 
is required to an existing bill. An adjustment note can then be printed.

Adjustments are used for:

 minor corrections to the bill to match a received payment

 bad debts

 applying a discount.

Discounts and bad debts are entered in the same way as adjustments.

Adjustments do not:

 affect the client WIP ledger in any way

 display in the client fee reports

 display on the Client page > Bills tab.

Note: Adjustments are matched to existing bills, whereas credit notes are not 
matched and are credited for future work only.

To make an adjustment to a debtor amount 

1. Access the Debtors Ledger in Adjustment mode for the client.

See “Accessing the debtors adjustment” on page 571.

2. Select the Company from the drop-down to which the adjustment is be made.

Once a company is selected, the Account and Source fields are automatically 
filled with the company’s details.

3. Accept or change the default Date of the adjustment.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

The default date is the current date.

4. Enter a unique Receipt Number to help track the adjustment.

Tip: It is recommended that you enter the original bill number. The 
entered number is prefaced with Adjustment, Bad Debt or Discount 
when it is stored in the system. This depends on where the 
adjustment is entered into the ledger; the Adjustment column, Bad 
Debt column or Discount column.
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5. Enter a description for the adjustment in the Description field.

6. Select a different Style from the drop-down of pre-defined styles if you do not 
want to use the default Adjustment template.

7. Double-click the bill that you want to apply the adjustment to.

8. If you are making a minor correction to a bill, enter an amount in the 
Adjustment column for the bill.

If you are reducing the bill, enter the amount as a positive value.

If you are increasing the bill, enter the amount as a negative value.

9. If you are processing a bad debit for a client, enter an amount into the Bad Debt 
column for the bill.

If you are reducing the bill, enter the amount as a positive value.

10. If you are processing a discount for a client, enter an amount into the Discount 
column for the bill.

If you are reducing the bill, enter the amount as a positive value.

11. Press [Enter]. 

The Gross Unpaid amount is updated to reflect the amount entered in the 
Adjustment column.

12. Click Post. 

A Posting confirmation message is displayed.

Note: If do you not click Post after making an adjustment, then the 
adjustment is not committed or saved.

13. Click Yes.

To save your changes and update the system.

The adjustment is automatically allocated against the respective bill(s). 

Minor corrections to bills can be then printed using “Adjustments to print” on 
page 589. There is no current provision to print a bad debt note or discount 
note.

Related topics

Adjustments to print

Debtors receipts

Bank deposit slip

(Australia) M-Powered import

Tax receipt to print

Debtors reports
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Debtors receipts

Practice Manager only

Debtor payments can be entered in the Debtors Ledger — Receipts mode. From here 
receipts and adjustments can be produced. 

If payment is receipted against a client but not allocated against a bill, the amount 
remains Unallocated. You can process the client’s receipt and use the unallocated 
amount as a credit note on the client’s ledger which can be allocated against future 
bills. The money is allocated at the standard tax rate for your practice unless a 
different tax rate is selected.

If an over-payment is made by the client, any amounts not allocated against bills 
remain Unallocated on the debtors receipt.

Entering receipts against client bills

1. Access the Debtors Ledger in Receipt mode for the client.

See “Accessing the debtors receipt” on page 572.

2. (AE) Select the Company from the drop-down to which the receipt is to be paid. 

Once a company is selected, the Account and Source fields are automatically 
filled with the company’s details. If required, they can be changed by selecting a 
different option from the respective drop-downs.

(AO) The Company, Account and Source details will be automatically filled. If 
required, they can be changed by selecting a different option from the 
respective drop-downs.

3. Enter the Date of the receipt.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar. 

The default date is the current date.

4. Enter the Receipt Number.

You could use the bill number as the Receipt Number in order to assist with 
organising ledger data.

5. Enter a Description for the receipt.

6. Enter the Amount received from the client.

7. Select the Style of the receipt for printing.

8. Select the bill that the receipt is to be allocated against.



Debtors

MYOB AO, AE, AU, NZ PM User Guide | 578

Tip: You can drill down to allocate the receipt against an item within the 
bill if required. Click the [+] beside the required bill in the Ledger 
table. The sub-items open, showing the breakdown of Time and 
Disbursements or Miscellaneous or Estimate to Complete charges 
that make up the selected bills. Keep clicking the [+] beside each 
level until you reach the desired sub-item. You can access bills at 
the individual employee level from the Ledger table.

9. Enter the amount in the Allocate column.

To allocate the receipt against the bill or bill item you have selected.

The receipt is allocated.

Note: If you offer an early payment discount to clients, the amount can be 
entered in the Discount column at this stage.

Tip: If the receipt is being allocated to a single invoice, double click in 
the Allocate column for that bill to automatically enter the amount.

10. Click Post.

To update the allocation to the database.

A Posting confirmation message is displayed.

Note: You must Post the allocation before moving on to another 
allocation or task.

11. Click Yes.

To continue the posting. The receipt is successfully posted and the updated 
figures are shown on the Debtors Ledger in Receipt mode.

or

Click No to cancel and return to the Debtors Ledger in Receipt mode.

Note: Do not select the Cleared checkbox unless you are using the Bank 
Reconciliation feature.

Related topics

Allocating receipts against multiple client bills

Entering unallocated receipts to clients

Reallocating receipts against client bills

Reversing receipts

Unallocating receipts allocated to incorrect bills
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Unallocating unallocated receipts with incorrect tax levels

Exporting client’s debtors ledger to Microsoft Excel

Adjustments to print

Allocating receipts against multiple client bills

Practice Manager only

When clients send one cheque to cover a number of different fees, you can allocate 
the single payment to multiple bills. 

Enter the total amount of the receipt and then allocate it against each of the bills until 
the unallocated amount is zero.

To allocate a single receipt against more than one client bill

1. Access the Debtors Ledger in Receipt mode for the client.

See “Accessing the debtors receipt” on page 572.

2. (AE) Select the Company from the drop-down to which the receipt is to be paid. 

Once a company is selected, the Account and Source fields are automatically 
filled with the company’s details. If required, they can be changed by selecting a 
different option from the respective drop-downs.

(AO) The Company, Account and Source details will be automatically filled. If 
required, they can be changed by selecting a different option from the 
respective drop-downs.

3. Enter the Date of the receipt. 

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

The default date is the current date.

4. Enter the Receipt Number.

5. Enter a Description for the receipt.

6. Enter the Amount being paid.

7. Select the Style of the receipt for printing.

8. Click one bill or bill item row from the Ledger table, that part payment should be 
allocated against.
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Tip: You can drill down to allocate the receipt against an item within the 
bill if required. Click the [+] beside the required bill in the Ledger 
table. The sub-items open, showing the breakdown of Time and 
Disbursements or Miscellaneous or Estimate to Complete charges 
that make up the selected bills. Keep clicking the [+] beside each 
level until you reach the desired sub-item. You can access bills at 
the individual employee level from the Ledger table.

9. Enter the amount that is allocated to this bill in the Allocate column.

10. Click Post.

This will update the Ledger. The amount is allocated to the bill and the receipt is 
entered in the table.

A Posting confirmation message is displayed.

Note: You must Post the allocation before moving on to another 
allocation or task.

11. Click Yes.

To continue the posting. The receipt is successfully posted and the updated 
figures are shown on the Debtors Ledger in Receipt mode.

or

Click No to cancel and return to the Debtors Ledger in Receipt mode.

12. Repeat Step 8. to Step 11. until the UnAllocated field shows a zero amount.

The payment has been allocated to all bills. 

Related topics

Entering unallocated receipts to clients

Reallocating receipts against client bills

Reversing receipts

Unallocating receipts allocated to incorrect bills

Unallocating unallocated receipts with incorrect tax levels

Exporting client’s debtors ledger to Microsoft Excel

Adjustments to print

Entering unallocated receipts to clients

Practice Manager only

An unallocated receipt is money received from a client for work which has not yet 
been billed. For example, when cash is received in advance of the work being billed. 
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You can receipt the payment from the client without allocating it against a bill. The 
amount remains in the Unallocated area. This enables you to process the client 
receipt and maintain the unallocated amount as a credit on the client’s ledger to be 
allocated against future invoices.

Once the pre-payment has been entered, it is posted to update the Debtors Ledger. 
There is no matching at this stage as the bill has not been generated. When the bill is 
raised and posted, the unallocated receipt can then be matched.

To enter unallocated receipts to a client

1. Access the Debtors Ledger in Receipt mode for the client.

See “Accessing the debtors ledger” on page 571.

2. (AE) Select the Company from the drop-down to which the receipt is to be paid. 

Once a company is selected, the Account and Source fields are automatically 
filled with the company’s details. If required, they can be changed by selecting a 
different option from the respective drop-downs.

(AO) The Company, Account and Source details will be automatically filled. If 
required, they can be changed by selecting a different option from the 
respective drop-downs.

3. Enter the Date of the receipt. 

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

The default date is the current date.

4. Enter the Receipt Number.

5. Enter a Description for the receipt.

6. Enter the Amount being paid.

7. Select the method of receipt from the Source drop-down.

8. Select the Style of the receipt for printing.

9. Click Post.

The Tax on Unallocated Cash window opens.

10. Define the Tax Rate field.

11. Click OK.

A Posting confirmation message is displayed.

12. Click Yes to continue the posting. 

or
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Click No to cancel and return to the Debtors Ledger in Receipt mode.

Related topics

Allocating receipts against multiple client bills

Reallocating receipts against client bills

Reversing receipts

Unallocating receipts allocated to incorrect bills

Unallocating unallocated receipts with incorrect tax levels

Exporting client’s debtors ledger to Microsoft Excel

Adjustments to print

Identifying unallocated cash amounts

Practice Manager only

Towards the end of the month, you may want to identify if there is any unallocated 
cash receipt amounts and then allocate these amounts, if applicable. You will need to 
run an Aged Debtor Report to identify any unallocated cash amounts.

To identify unallocated cash amounts

1. Open Reports > Debtors > Aged Debtors > Aged Debtor By Company - Partner 
Detailed.

2. Run this report and check the unallocated cash column on the report to identify 
which clients have unallocated receipts. To review the amounts, open the client 
from the Client Search window and select the Debtors Ledger from the Task Bar.

3. From the Debtors Ledger window, select Ledger from the Task Bar to see the 
unpaid and unallocated items.

4. To allocate a receipt, see Allocating unallocated receipts to a bill.

Allocating unallocated receipts to a bill

Practice Manager only

In some cases, clients may pay in advance, which leaves an unallocated amount on 
their Debtors Ledger and shows as Unallocated Cash entries on debtor reports.

Once the bill has been posted, the unallocated receipt entry can be allocated against 
the relevant bill.

If the receipt is to be allocated to more than one bill, you will need to repeat the 
procedure for each bill.
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To allocate an unallocated receipt

1. Access the Debtors Ledger in Ledger mode for the client.

See “Accessing the debtors ledger” on page 571.

2. Click on the unallocated receipt.

3. Press and hold [Ctrl] and click on the bill you want to allocate the receipt against.

4. Click Allocate.

The receipt is allocated to the bill.

Related topics

Allocating receipts against multiple client bills

Reallocating receipts against client bills

Reversing receipts

Unallocating receipts allocated to incorrect bills

Unallocating unallocated receipts with incorrect tax levels

Exporting client’s debtors ledger to Microsoft Excel

Adjustments to print

Reallocating receipts against client bills

Practice Manager only

Payments should be matched against a bill as part of the receipt process. At times, 
however, an incorrect allocation may be made which needs to be corrected.

You can reallocate a receipt if the receipt and the two bills involved are for the same 
client and they are in the same open tax period.

To reallocate a receipt against a client bill

1. Access the Debtors Ledger in Ledger mode for the client.

See “Accessing the debtors ledger” on page 571.

2. Ensure that the Show Zero option is selected.

All transactions for the selected client are displayed.

3. Select the receipt that was allocated incorrectly.

4. Press [Ctrl] and select the bill to which the allocation should have been made.

Both the bill and the incorrect receipt should be highlighted.

5. Click Reallocate.

The correct bill is paid and the incorrect bill is unpaid.
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Related topics

Allocating receipts against multiple client bills

Entering unallocated receipts to clients

Reversing receipts

Unallocating receipts allocated to incorrect bills

Unallocating unallocated receipts with incorrect tax levels

Exporting client’s debtors ledger to Microsoft Excel

Adjustments to print

Reversing receipts

Practice Manager only

You can reverse a receipt entry completely so that if an error was made in the original 
entry of the receipt or the payment was stopped, this transaction can be removed 
from the client’s ledger.

Once you have reversed a receipt, it is no longer in the system and cannot be 
reallocated later. Receipts can be reversed across open or closed tax periods. The 
reversed receipt can be viewed in the Debtors Ledger when the client is selected.

When reversing a receipt you must date the reversal within an open accounting 
period.

Note: The receipt must first be unallocated before it can be reversed.

To reverse a receipt

1. Access the Debtors Ledger for the client.

See “Accessing the debtors ledger” on page 571.

2. Ensure that the Show Zero option is selected.

All transactions for the selected client are displayed.

By default, the previous 12 month transactions are displayed. You can change 
the date of which transactions are displayed by entering or selecting the date in 
the field adjacent to the Show Zero checkbox.

3. Select the receipt that requires reversal.

4. Click Unallocate.

The Unallocated Cash Tax Rate window opens.

5. Select the appropriate tax rate from the drop-down Select Tax Rate field.

6. Click OK.

The receipt is unallocated.
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Note: You cannot unallocate cash which is in a closed accounting period. 
A negative receipt amount should be entered.

7. Select the receipt that requires reversal.

8. Click Reverse.

9. Enter the date to which the receipt is to be reversed.

The receipt is reversed. An identical row with a minus amount is displayed in the 
Ledger table.

Note: You can only reverse the original receipt if the accounting period is 
open.

Related topics

Allocating receipts against multiple client bills

Entering unallocated receipts to clients

Reallocating receipts against client bills

Unallocating receipts allocated to incorrect bills

Unallocating unallocated receipts with incorrect tax levels

Exporting client’s debtors ledger to Microsoft Excel

Adjustments to print

Unallocating receipts allocated to incorrect bills

Practice Manager only

When an error has been made in allocating receipts to the correct bills, the receipt 
can be unallocate. The receipt can then be reversed or allocated to another bill.

To unallocate a receipt that has been allocated to an incorrect bill

1. Access the Debtors Ledger in Ledger mode for the client.

See “Accessing the debtors ledger” on page 571.

2. Ensure that the Show Zero option is selected.

All transactions for the selected client are displayed.

By default, the previous 12 month transactions are displayed. You can change 
the date of which transactions are displayed by entering or selecting the date in 
the field adjacent to the Show Zero checkbox.

3. Select the receipt that was allocated incorrectly.
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4. Click Unallocate.

The Unallocated Cash Tax Rate window opens.

5. Select the appropriate tax rate for the unallocated cash receipt from the drop-
down Select Tax Rate field, if necessary.

6. Click OK.

The receipt is now identified as unallocated cash in the Ledger table.

Note: If the prompt “Failed to Unallocate. You cannot unallocate cash 
which is in a closed accounting period” is displayed, you must enter 
either a negative receipt or open the prior accounting period(s) for 
the receipt and re-run the month end reports for that month.

Related topics

Allocating receipts against multiple client bills

Entering unallocated receipts to clients

Reallocating receipts against client bills

Reversing receipts

Unallocating unallocated receipts with incorrect tax levels

Exporting client’s debtors ledger to Microsoft Excel

Adjustments to print

Unallocating unallocated receipts with incorrect tax levels

Practice Manager only

If an error is made in the tax rate for entry of an unallocated cash receipt, you can 
reallocate the receipt and correct the tax level.

To unallocate an unallocated receipt with incorrect tax level

1. Access the Debtors Ledger in Ledger mode for the client.

See “Accessing the debtors ledger” on page 571.

2. Ensure that the Show Zero option is selected.

All transactions for the selected client are displayed.

3. Select the receipt which was allocated incorrectly.

4. Click Unallocate.

The Unallocated Cash Tax Rate window opens.

5. Select the correct tax level from the Select Tax Rate field drop-down.
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6. Click OK.

The unallocated receipt shows the correct tax level.

Related topics

Allocating receipts against multiple client bills

Entering unallocated receipts to clients

Reallocating receipts against client bills

Reversing receipts

Unallocating receipts allocated to incorrect bills

Exporting client’s debtors ledger to Microsoft Excel

Adjustments to print

Finding the client associated with an invoice

Finding the client associated with an invoice

Practice Manager only

At times you may get entries on your bank statements for receipts with just an invoice 
number and you do not know the client associated with the invoice. Follow the 
procedure below to find the client.

To find the client associated with a particular invoice

1. Select Billing > Billing history from the toolbar.

2. Select All.

3. Enter the invoice number.

The client’s details are displayed.

4. Click on the client’s name hyperlink and go to Debtors ledger > Receipts to enter 
the client’s name for the invoice.

or

You can go back into the receipt data entry window and type in the client name.

Related topics

Allocating receipts against multiple client bills

Entering unallocated receipts to clients

Reallocating receipts against client bills

Reversing receipts

Unallocating receipts allocated to incorrect bills

Exporting client’s debtors ledger to Microsoft Excel

Adjustments to print
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Exporting client’s debtors ledger to Microsoft Excel

Practice Manager only

A debtors ledger can be exported to a Microsoft Excel spreadsheet to obtain a 
summary of the ledger and for further viewing and printing.

The client’s debtors ledger can be exported to Microsoft Excel in one of two ways:

 using Export ledger to excel on the Tasks bar which produces a formatted 
summary report which can be viewed and printed.

 using the Export to Excel icon on the Tasks bar which exports the information 
into a Microsoft Excel worksheet so that further calculations and manipulations 
can be done. This is not a formatted report.

Note: Only those transactions displayed in the Debtors Ledger are exported.

To export the client Debtors Ledger to Microsoft Excel

1. Access the Debtors Ledger for the client.

See “Accessing the debtors ledger” on page 571.

2. Click Export ledger to excel on the Tasks bar. 

or

Click the Export to Excel icon at the top of the Tasks bar. 

The Export to Excel window opens.

3. Enter a file name for the debtors ledger.

4. Click OK.

The debtors ledger is exported to Microsoft Excel. 

Related topics

Allocating receipts against multiple client bills

Entering unallocated receipts to clients

Reallocating receipts against client bills

Reversing receipts

Unallocating receipts allocated to incorrect bills

Previewing client debtors ledger items

Adjustments to print

Previewing client debtors ledger items

Practice Manager only
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You can preview any item in the debtors ledger, e.g., adjustment, receipt, credit note. 
The debtor item is displayed in Microsoft Word using a template previously set up by 
the system administrator. The template is set up in Maintenance > Maintenance Map 
> Documents > Document Styles. The debtor item can then be printed and sent to 
clients.

To preview an item in the client debtors ledger

1. Access the Debtors Ledger in Receipt mode for the client.

See “Accessing the debtors receipt” on page 572.

2. Select an item from the Ledger table.

3. Click Preview debtor item on the Tasks bar.

The Debtors Ledger is displayed in a Microsoft Word template. 

Related topics

Allocating receipts against multiple client bills

Entering unallocated receipts to clients

Reallocating receipts against client bills

Reversing receipts

Unallocating receipts allocated to incorrect bills

Exporting client’s debtors ledger to Microsoft Excel

Adjustments to print

Adjustments to print

Practice Manager only

The Adjustment to Print window is used to identify adjustments that are yet to be 
printed. 

Select the Mark as Printed checkbox when you have finished to indicate that the 
adjustment has been printed or emailed and can be removed from the display. 

You can sort and group the adjustments listed in this window. 

Note: A document style must be set up for this task.

To print adjustments

1. Select Debtors > Adjustment to Print on the toolbar.

The Adjustment to Print window opens.

2. Select one or more Date/Client Name combinations. 
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Click the checkbox in the column heading to select all listed adjustments.

3. Click the Print Document checkbox.

4. Click OK.

To send the adjustment for the selected client to your default printer. When the 
receipts have been sent to the printer, the Adjustments to Print window closes.

To mark an adjustment as printed

1. Ensure that the adjustments have been printed or emailed successfully.

2. Select Debtors > Adjustment to Print on the toolbar.

The Adjustment to Print window opens.

3. Select the adjustments that have been successfully printed or emailed.

4. Click the Mark as Printed checkbox.

This indicates that the adjustment has been successfully printed or emailed and 
can be removed from the table. 

This will ensure that the same adjustment is not reprinted.

5. Click OK.

The Adjustment to Print window closes.

Related topics

Exporting client’s debtors ledger to Microsoft Excel

Previewing client debtors ledger items

Bank deposit slip

M-Powered import

Tax receipt to print

Debtors reports

Debtors adjustments

Debtors receipts

Overpayments

You may experience a situation where you have received a payment from a client 
which is greater than the amount of the bill they are paying.

When a client makes an overpayment, any of the amount not allocated against a bill 
remains in the Unallocated area on the Debtors Ledger in the Receipt mode.

If you would like to adjust the bill to match the client's over payment amount, you 
should:
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 Enter the amount as an unallocated receipt using the receipting process.

 Make the necessary adjustment to the bill using the adjustments process.

 Allocate the payment against the bill using the Debtors Ledger.

Listed below are some common scenarios, and how to resolve them:

Scenario Resolution

Overpayment received and you are 
not refunding the extra amount 
back to the client

1. Enter the receipt as unallocated cash. 
Do not allocate the amount received 
against the bill;

2. Enter an Adjustment to increase the 
bill amount to match the total of the 
receipt and

3. Allocate the cash against the bill.

Overpayment on the account is 
identified and the accounting period 
in which the receipt was entered is 
still open

1. Highlight the cash entry in the 
Debtors Ledger and select 
Unallocate;

2. Enter an Adjustment to increase the 
bill amount to match that of the 
receipt and

3. Allocate the cash entry against the 
bill.

Overpayment on the account (or a 
credit debtor balance) and the 
accounting period in which the 
receipt was entered is now closed

1. Create and Post a Miscellaneous 
Charge Bill for the gross amount of 
the receipt (or credit amount) and

2. Allocate the Miscellaneous Charge 
Bill against the overpayment amount 
(credit) balance.

Overpayment or credit debtor 
balance and you are going to refund 
the amount to the client

1. Enter and Post a negative receipt 
dated in the current accounting 
period;

2. Draw a cheque for the overpayment 
amount for the client and

3. Allocate the negative receipt and 
unallocated receipt in the Debtors 
Ledger.
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Related topics

Entering receipts against client bills

Debtors adjustments

Allocating unallocated receipts to a bill

Unallocating receipts allocated to incorrect bills

Adding miscellaneous charges to bills

Bank deposit slip

Practice Manager only

You can create an automatic deposit record for the bank when receipts are deposited. 
The deposit slips can be created for cheque receipts or for electronic payments. A 
Microsoft Excel template is used to merge the receipt details provided by the system 
into a pre-configured bank deposit record.

To create a bank deposit slip

1. Select Debtors > Bank Deposit Slip on the toolbar.

The Create Bank Deposit List window opens.

2. Accept the default Deposit Number.

3. Change the default Deposit Date, if necessary.

For example, from today’s date to the date the receipts were/will be deposited.

Overpayment on the account and 
you are going to allocate it against a 
future bill for the client

1. Leave the receipt as partially 
allocated, therefore leaving an 
unallocated credit amount and

2. Once the next bill has been posted, 
assign the unallocated credit amount 
against this bill as a receipt in the 
Debtors Ledger.

Overpayment on the account is to 
be transferred to a related client

1. Enter and Post a negative receipt to 
the client with the excess funds, 
dated in the current accounting 
period and

2. Enter and Post a Receipt with the 
same date to the client where the 
excess cash is to be transferred.

Scenario Resolution
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4. Enter the earliest date of these unbanked receipts in the Date From field.

5. Enter the latest date of these unbanked receipts in the Date To field.

6. Filter the list of receipts returned by selecting from the following drop-downs:

 Company

 Bank

The Account Number field is automatically filled when the Bank is selected.

7. Click Next.

The Bank Deposit List window opens displaying receipts that match your 
selected criteria, finding all receipts entered for these dates for the company.

8. Select the receipts.

9. Click  to create the bank deposit slip.

10. Read the warning message.

11. Click OK to continue.

Note: Once the deposits are exported to Microsoft Excel, they will not be 
displayed on this list again. A new deposit ID will be generated 
when this option is selected the next time.

Microsoft Excel opens with the bank deposit slip.

12. Check that the receipts are correct and print the deposit slip to your default 
printer.

Tip: If you need to create a second deposit slip on the same day, take 
care to select only new receipts to merge with Microsoft Excel.

13. Click Close.

The Bank Deposit List window closes.

Related topics

Debtors adjustments

Debtors receipts

Adjustments to print

Tax receipt to print

(Australia) M-Powered import

Debtors reports
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M-Powered import

Practice Manager only

M-Powered Invoices is a MYOB service that makes it easier for your customers to pay 
you, as well as giving you a convenient and secure method of receiving customer 
payments. M-Powered Invoices enables you to generate invoices and statements 
that offer your customers a range of payment methods, including:

 Bpay — customers can pay you using phone or internet banking services.

 Credit Card by Phone — customers can pay you by credit card using an 
automated phone system. Your customers can use VISA, MasterCard or 
Bankcard.

 POSTbillpay in person — customers can pay you at any Australia Post office. 
Your customers can pay in cash or by EFTPOS. 

Payments made to these invoices and statements are deposited directly to your 
business bank account as cleared funds and you are notified about the transaction, 
including information about who paid, the amount of the payment and to which 
invoice and statement the payment was made. 

Each customer payment must then be entered into your MYOB company file. You 
must also record a bank deposit. That is, enter a bank deposit transaction in your 
company file based upon the information sent to you by MYOB M-Powered Invoices. 
This is done using Debtors > M-Powered Import to import M-Power receipts into 
your system.

To configure the settings required to import M-Powered receipts use Maintenance > 
Maintenance Map (AO) > Documents > Document Style Defaults.

Importing M-Power receipts

1. Select Debtors > M-Powered Import on the toolbar.

The M-Powered Import page opens.

2. Enter or locate the File Name location.

This is a mandatory field.

3. Select the Company from the drop-down.

4. Select the Bank Account name from the drop-down.

5. Enter the Allocation Date.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

6. Select the payment Source from the drop-down.

7. Select the template Style from the available drop-down templates.
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The file information is displayed in the table. If the Invoice Number cannot be 
matched to appropriate bills in the system, the Client Name field will remain 
empty.

8. You can identify the appropriate client information using the client search 
functionality in the program.

9. If the Unallocated Amount is not zero, you must select a valid Tax Rate from the 
drop-down in the Unallocated Cash Tax Rate field.

10. When satisfied with the information entered, click Post to import the receipts.

Related topics

Tax receipt to print

Bank deposit slip

Debtors reports

Adjustments to print

Tax receipt to print

Practice Manager only

The Debtors > Tax Receipts to Print option is used to identify tax receipts that are yet 
to be printed. Once you have printed the tax receipt successfully, click the Mark as 
Printed checkbox to specify that the receipt has printed correctly and can be removed 
from the display.

Tax receipts can be previewed before printing by clicking Preview debtor item on the 
Tasks bar.

To ensure that successfully printed tax receipts cannot be reprinted, click the Mark as 
Printed checkbox to remove tax receipts on the Tax Receipt to Print window.

To print a tax receipt

1. Select Debtors > Tax Receipt to Print on the toolbar.

The Tax Receipt to Print window opens.

2. Select the receipts you want to print.

You can sort and group the receipts.

3. Click the Print Document checkbox.

4. Click OK.
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The tax receipt(s) for the selected client(s) is/are generated through the 
Microsoft Word template which has been set up in Maintenance > Maintenance 
Map (AO) > Documents > Document Styles and printed on the default printer.

5. Click OK.

A Confirmation message is displayed.

6. Click Yes to confirm the tax receipts are printed or No to cancel.

To mark a tax receipt as printed

1. Select Debtors > Tax Receipt to Print on the toolbar.

The Tax Receipt to Print window opens.

2. Select each of the receipts that have successfully printed.

3. Click the Mark as Printed checkbox.

4. Click OK.

The selected tax receipts that have successfully printed are removed from the 
list on the Tax Receipt to Print window.

Related topics

Debtors reports

Previewing client debtors ledger items

Debtors reports

Practice Manager only

There are a variety of debtors reports available. These reports are described in the 
Reports help. 

The reports which can be accessed from Debtors > Debtors Reports on the toolbar 
are:

 Adjustments

 Aged Debtors

 Debtor Statements

 Debtors Ledger Receipts

 Outstanding Debtors Invoices

 Debtors Control by Billing Company

 More Reports.
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Filtering debtor statements greater than 30 days

Practice Manager only

You may want to only view debtor statements for debtors greater than 30 days.

To filter on clients greater than 30 days, you need to apply the filter “<>0” to these 
fields: Client Aged1, Client Aded2, Client Aged3, Client Aged4, and Client Aged5.

To apply filters for debtors greater than 30 days

1. Click Reports > Debtors > Debtor Statements.

The Reports screen displays, listing your statement layouts.

2. Highlight the relevant statement and click Edit.

The Change Report screen appears.

3. Highlight the field Client Aged1 and type “<>0” in the Filter column.

4. Continue typing <>0 in the remaining Client Aged fields, as shown below:

5. Click Save and save as a new report.

To apply a filter for a particular partner and debtors greater than 30 days

To apply a filter for a particular partner in addition to debtors greater than 30 days, 
follow the same steps as above, but add a filter against the Partner field. See below 
for an example:

Field Filter Or Or Or Or

Client Aged1 <>0

Client Aged2 <>0

Client Aged3 <>0

Client Aged4 <>0

Client Aged5 <>0

Field Filter Or Or Or Or

Partner (Partner code) (Partner code) (Partner code) (Partner code) (Partner code)

Client Aged1 <>0

Client Aged2 <>0

Client Aged3 <>0

Client Aged4 <>0

Client Aged5 <>0
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Printing debtor statements for clients with a current balance only

Practice Manager only

You may need to print out debtor statements within Practice Manager for clients with 
current balances only.

To print debtor statements for clients with current balance only

1. Click Reports > Debtors > Debtor Statements.

The Reports screen displays, listing your statement layouts.

2. Highlight the relevant statement and click Edit.

The Change Report screen appears.

3. Highlight the field Client Aged0 and type “>0” in the Filter column.

4. Highlight the remaining fields Client Aged1 to Client Aged5 and type “=0” in the 
Filter column.

5. Click OK and save as a new report.

Note: This filtering will produce statements for clients with a current balance only. 
If they have a current balance and a balance in any other aging column, no 
statement will be generated.

Editing debtor statements

Accoutants Office with Practice Manager only

Debtor statements are found in Reports > Debtors > Debtor statements. 

To edit a layout, highlight it and click Edit, located at the bottom of the view. The Edit 
Layout button is second from the left in the top left-hand corner between the Save 
button and the Run Report button.

Note: The Edit Layout option is available for 6 weeks after installation. After 6 weeks 
the button becomes hidden. Should you need to edit debtor statements or 
reports after the initial 6 week period, please contact MYOB Support.

Invoice templates and debtors statements (Australia)

We have provided some sample statement layouts and a guide explaning how to 
tailor these to your practice’s requirements:

 Additional Templates.zip

 MYOB AO Invoice Templates and Debtors Statements Guide.pdf
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Learn more

Online learning is available to help you edit your debtor statement layouts. See the 
following links to learn more:

 (Australia) Running and Customising Debtor Statements

 (New Zealand) Reports and Editing Statements and Invoice Layouts

Note: (Australia) If you require more personalised help with customising reports, 
please contact your Client Manager and ask about our chargeable consulting 
services.

Producing Debtor Letters

Practice Manager only

In Practice Manager you cannot email a Debtor Statement directly to a client. 
However, you can produce and email a Debtors letter.

For more information, see the MYOB webinar on Debtor Management using Emails.

http://downloads.myob.com/Public/AD/NZ/AO%20New%20-%20NZ/Videos/AOPM/MYOB%20AO%20Practice%20Manager%203.mp4
https://www.youtube.com/watch?v=duC7h4SavJI&index=11&list=PLyNexh_9F_-NuR1Vx5wW_VsGmPOU3-Rwx
http://training.my.myob.com/au/ad/MYOB%20AO/Debtors/Debtors%20Statements.htm
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Bookkeeping

Accountants Enterprise only

The Bookkeeping menu enables you to select and use the various practice accounting 
features in Practice Manager:

 “Bank reconciliation” (see page 600)

 “Cheques to print” (see page 602)

 “Creditors” (see page 603)

 “Employee ledger” (see page 638)

 “Export” (see page 650)

 “GL cash posting” (see page 654)

 “Submitted purchase invoices” (see page 658).

Bank reconciliation

Accountants Enterprise only

The Bank Reconciliation feature enables you to:

 View the receipts and payments that have been posted to the ledgers and cash 
book.

 Reconcile your banking statements against the receipts and payments.

You can select multiple receipts from Bookkeeping > Bank Reconciliation before 
reconciling them with your bank and other records.

To select multiple receipts

1. Select Bookkeeping > Bank Reconciliation on the main menu.

The Bank Reconciliation page opens.

2. Select the Company from the drop-down.

3. Select the Bank account from the drop-down.

4. Change the default current date in the Date to field, if necessary.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.
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Note: The Date To field is not mandatory. The field displays the current 
date which you can edit. All unreconciled items are displayed in the 
table and you are then presented with the cashbook balance as 
available in the system on the date defined.
If you change the date in the Date To field, the system will display 
the cashbook balance for all entries up to and including the date 
entered. The table displays unreconciled items with a date up to 
and including the date provided in the Date to field. All information 
about the period after the defined date is ignored.

5. Enter the amount on your statement in the Statement Balance field.

The Reconciliation Difference field shows the difference between the 
Statement Balance and the Reconciled Balance fields.

Note: The Statement Balance field lets you enter a physical statement 
balance to reconcile the bank account. When displaying the 
balance of the account in respect to the physical statement 
balance, you can identify any outstanding balances or differences 
between Practice Manager and the statement.

6. Work through the statement:

a. Select each receipt or payment in the statement that is also displayed in the 
table.

b. Press the [Space Bar] to select the receipt and enter it in the respective 
Receipts Ticked and Payments Ticked fields.

A C is displayed in the item row as it is confirmed against the statement.

Press the [Space Bar] again to remove the C. To quickly check several items, 
press [Ctrl] and click each item you wish to select. Press the [Space Bar] 
once to mark all as Checked.

7. Click OK.

To finalise the reconciliation and close the Bank Reconciliation page.

Note: If the accounts are not yet reconciled, you will be prompted to save 
your changes so that you can return later to complete the 
reconciliation.

or

Click Close to close the window without saving your changes.
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Related topics

Cheques to print

Creditors

Employee ledger

Export

GL cash posting

Submitted purchase invoices

Cheques to print

Accountants Enterprise only

The Bookkeeping > Cheques to Print window displays all employee/supplier cheques 
that have not been printed.

To preview cheque information

1. Select Bookkeeping > Cheques to Print on the main menu.

The Cheques ready to print window opens.

2. Select the cheque.

3. Click  to preview the cheque.

The selected cheque opens for you to view.

To print selected cheques

1. Select Bookkeeping > Cheques to Print on the main menu.

The Cheques ready to print window opens.

2. Highlight the selected cheques by pressing [Shift] and clicking the relevant 
cheques.

3. Click the Printer icon.

The selected cheques are printed on the default printer.

To mark cheques as printed

1. Select Bookkeeping > Cheques to Print from the main menu.

The Cheques ready to print window opens.

2. Highlight the cheques that have been printed, by pressing [Shift] and clicking the 
relevant cheques.

3. Click the Printed checkbox.
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If the cheques have not been printed, a message asks you to confirm that the 
cheques are being marked as printed.

4. Click OK.

The cheques are marked as printed and are removed from the list of cheques to 
be printed.

Related topics

Bank reconciliation

Creditors

Employee ledger

Export

GL cash posting

Submitted purchase invoices

Creditors 

Accountants Enterprise only

Creditors are people to whom you owe money. The available options for Creditors 
are:

 “Creditors invoices” (see page 603)

 “Creditors payments” (see page 615)

 “Creditors payment run” (see page 634).

Creditors invoices

Accountants Enterprise only

The Creditors Invoice window enables you to enter supplier invoices in the system. 
When supplier or creditor invoices have been posted to the general ledger, payments 
can be allocated against them.

Click Ledger to open the Payments window.

Use the Bookkeeping > Creditors > Creditors Invoices on the main menu to complete 
the following tasks:

 “Authorising and posting invoices from Bookkeeping” (see page 604)

 “Authorising and posting invoices from Supplier pages” (see page 605)

 “Creating standing orders from purchase invoices” (see page 607)

 “Entering suppliers’ adjustments or credit notes” (see page 609)

 “Entering supplier invoices as disbursement entries to WIP” (see page 610)



Bookkeeping

 AE, AU, PM User Guide | 604

 “Recording supplier invoices” (see page 613)

 “Authorising and posting supplier invoices” (see page 615).

Authorising and posting invoices from Bookkeeping

Accountants Enterprise only

You can authorise and post your invoices using Bookkeeping > Creditors > Creditors 
Invoice.

You can also authorise and post invoices from Supplier pages.

To authorise and post an invoice

1. Select Bookkeeping > Creditors > Creditors Invoice on the main menu.

The Creditors Invoice window opens.

2. Select the Company from the drop-down.

3. Find and open the supplier. 

See “Finding and opening suppliers” on page 326.

The Find Supplier window closes and the selected supplier is displayed in the 
Supplier field of the Creditors Invoice window. The Code field is automatically 
filled with the supplier code.

4. Click Ledger.

The Payments window opens by default.

5. Select the Ledger option.

The Payments window changes to the Ledger window.

The Ledger window lists all the invoices (both posted and draft) for the selected 
supplier.

6. Double-click the invoice you want to approve.

The Purchase Invoice window opens for the selected invoice.

7. Click Authorise .

8. Click OK.

To confirm and close the message window.

9. Click Post.

To post the invoice.

A message confirms that the invoice was successfully posted.

10. Click Close.
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Related topics

Authorising and posting invoices from Supplier pages

Creating standing orders from purchase invoices

Entering suppliers’ adjustments or credit notes

Entering supplier invoices as disbursement entries to WIP

Recording supplier invoices

Authorising and posting invoices from Supplier pages

Accountants Enterprise only

You can authorise and post your invoices from the Supplier page.

You can also authorise and post invoices from Bookkeeping > Creditors > Creditors 
Invoice.

To authorise and post an invoice from a Supplier page

1. Select Contacts > Open > Suppliers from the toolbar.

The Find Suppliers page opens.

2. Find and open the supplier. 

See “Finding and opening suppliers” on page 326.

The Supplier page opens on the Main tab by default for the selected record.

3. Click Purchase Invoices on the Tasks bar.

The Creditors Invoice window for the supplier opens. The Supplier and Code 
fields are automatically filled.

4. Click Ledger.

The Ledger window opens.

5. Double-click an invoice.

The Purchase Invoice window opens. 

The invoice details are displayed in the Analysis table. 

Column Description

Net This field displays the net amount that the creditor will 
receive after tax has been deducted from the amount 
entered in the Amount field.

If you make any changes to the Gross amount or change the 
Tax Rate, the amount in this cell updates automatically.
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6. Once you are satisfied with the details, click Authorise .

A message confirms that the invoice has been authorised and the status changes 
to Authorised.

Note: To make modifications to an authorised invoice, click Unauthorise 

. The status reverts to Unseen. Make modifications as required 
and click Authorised . A message confirms that the invoice has 
been authorised and the status changes to Authorised.

7. Click Post.

To post the invoice to the supplier ledger. A message confirms that the purchase 
ledger invoice was successfully posted.

8. Click OK.

To close the message window. The invoice disappears from the Purchase Ledger 
window and is posted to the supplier’s ledger.

9. Click Close.

Tax Rates The tax rate set up earlier on the Supplier page or the Create 
New Supplier wizard is displayed by default. Use the drop-
down to update the tax rate if required. If you do change the 
tax rate, the amount displayed in the Net and Tax fields will 
update automatically to reflect the new tax rate.

Tax This field displays the amount of tax that will be deducted 
from the gross amount. Changes made to the Tax Rate are 
automatically adjusted in this cell.

Gross This field displays the amount entered in the Amount field. 
This field can be modified to reflect the break-up of a bill or 
different bills when you are paying for more than one bill 
through this invoice.

Nominal This field displays the default nominal account for the 
supplier that was set up earlier on the Supplier page or the 
Create New Supplier wizard. You can click the field and 
select a nominal account from the drop-down if these 
accounts have been set up in the system.

Comment Enter notes in this field if required. Click the ellipse button to 
open the Comment box in which you can enter text. 

Assignment 
Description

Enter a description of the assignment, if required.

Column Description
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The Purchase Invoice window closes.

Related topics

Authorising and posting invoices from Bookkeeping

Creating standing orders from purchase invoices

Entering suppliers’ adjustments or credit notes

Entering supplier invoices as disbursement entries to WIP

Recording supplier invoices

Creating standing orders from purchase invoices

Accountants Enterprise only

You can use Bookkeeping > Creditors > Creditors Invoice to create standing orders 
from any of your purchase orders.

To create a standing order from a purchase invoice

1. Select Bookkeeping > Creditors > Creditors Invoice on the main menu.

The Creditors Invoice window opens.

2. Select the Company from the drop-down.

3. Find and open the supplier. 

See “Finding and opening suppliers” on page 326.

Click the ellipse button on the Supplier field to open the Find Supplier window. 
The selected supplier is displayed in the Supplier field of the Creditors Invoice 
window.

4. Enter the Date.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

5. Enter the unique invoice Number. 

Note: This step is mandatory. The Number must be unique.

6. Enter a brief Description for the invoice.

This field is limited to a maximum of 100 alphanumeric characters.

7. Click the Standing Order checkbox.

8. Enter the Amount.

9. Click the top row of the table. 
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The information entered so far is displayed automatically.

10. Click the Nominal cell and select the Nominal Account from the drop-down.

If a default nominal account has been set up, it will be displayed in this cell.

11. Click Post to submit the invoice. 

A message is displayed confirming that the invoice was submitted successfully.

12. Click OK.

To close the message window.

The Add Standing Order Template window opens.

13. Enter the Next Date (dd/mm/yyyy) for the standing order to be generated.

14. Select the Frequency from the drop-down.

15. Enter the number of weeks that the standing order needs to be generated in the 
Entries field.

Note: If you need to generate 52 weekly standing orders, enter 51 in the 
Entries field, as the first standing order will have already been 
generated.

16. Click the Auto Post checkbox.

This will post supplier invoices automatically. 

17. Click Yes.

To confirm the selection and close the message window.

18. Click OK on the Add Standing Order Template window.

19. Click OK.

To confirm and close the template creation message window.

20. Click Close.

The Purchase Ledger Invoice window closes.

21. To view the standing order you just created, click Billing > Standing Order on the 
toolbar, then click Supplier Bills.

The Standing Orders and Draft Bills window is displayed with the relevant 
standing order invoice listed.

22. Click Close.
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Related topics

Authorising and posting invoices from Bookkeeping

Authorising and posting invoices from Supplier pages

Entering suppliers’ adjustments or credit notes

Entering supplier invoices as disbursement entries to WIP

Recording supplier invoices

Entering suppliers’ adjustments or credit notes

Accountants Enterprise only

When goods are returned to a supplier after they have been invoiced in the system, 
the supplier may issue a credit note for the goods.

Enter the credit note as a negative invoice amount, then allocate the credit note 
against the relevant invoice.

To enter a supplier’s adjustment or credit note

1. Select Bookkeeping > Creditors > Creditors Invoice on the main menu.

The Creditors Invoice window opens.

2. Select the Company from the drop-down.

3. Find and open the supplier. 

See “Finding and opening suppliers” on page 326.

Click the ellipse button on the Supplier field to open the Find Supplier window. 
The selected supplier is displayed in the Supplier field of the Creditors Invoice 
window.

4. Enter the Date.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

5. Enter the credit note number in the invoice Number field.

6. Enter a Description.

This field is limited to a maximum of 100 alphanumeric characters.

7. Enter the negative Amount.

8. Enter the Net amount.

9. Change the Tax Rate, if necessary. 

The default rate is displayed automatically.

10. Click the Nominal cell and change the account, if required.
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11. Click Post.

12. Click OK.

To confirm successful posting and close the message window.

13. Click Ledger.

The Ledger window opens listing all outstanding invoices for the selected 
supplier.

14. Select the Company from the drop-down.

15. Click the credit note entry and select it.

16. Press [Ctrl] and click the invoice the credit note must be applied to.

Both credit note entry and invoice should appear as selected.

17. Click Allocate.

The credit note is allocated to the selected invoice and both items disappear 
from the Ledger window.

18. Click the Show Zero checkbox.

This will allow you to view the status of the credit note.

The window lists all allocated transactions.

The invoice and credit note display as paid in the Gross Unpaid column.

19. Click Close.

Related topics

Authorising and posting invoices from Bookkeeping

Authorising and posting invoices from Supplier pages

Creating standing orders from purchase invoices

Entering suppliers’ adjustments or credit notes

Entering supplier invoices as disbursement entries to WIP

Recording supplier invoices

Entering supplier invoices as disbursement entries to WIP

Accountants Enterprise only

Invoices may be entered as disbursement entries using the Purchase Entry window.

To enter a supplier invoice as a disbursement entry to WIP

1. Select Bookkeeping > Creditors > Creditors Invoice on the main menu.

The Creditors Invoice window opens.
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2. Select the Company from the drop-down.

3. Find and open the supplier. 

See “Finding and opening suppliers” on page 326.

Click the ellipse button on the Supplier field to open the Find Supplier window. 
The selected supplier is displayed in the Supplier field of the Creditors Invoice 
window.

4. Select the Date of the invoice.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

5. Enter the unique invoice Number. 

Note: This step is mandatory. The Number must be unique.

6. Enter a brief Description of the goods or services you are paying for.

This field is limited to a maximum of 100 alphanumeric characters.

7. Select the Due Date for the invoice.

8. Enter the Amount of the invoice.

9. Select the Approval Employee from the drop-down. 

When you post the invoice it will need to be approved by the employee you 
select here.

10. Double-click the top row of the Analysis table. 

The fields in this row are completed automatically using the information 
entered.

Column Description

Net This field displays the net amount that the creditor will 
receive after tax has been deducted from the amount 
entered in the Amount field.

If you make any changes to the Gross amount or change the 
Tax Rate, the amount in this cell updates automatically.

Tax Rates The tax rate set up earlier on the Supplier page or the 
Create New Supplier wizard is displayed by default. Use the 
drop-down to update the tax rate if required. If you do 
change the tax rate, the amount displayed in the Net and 
Tax fields updates automatically to reflect the new tax rate.
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11. Click the Nominal Account field and select the account.

12. Press [Enter] twice with the Nominal Account field still selected. 

The Allocate Disbursements window opens. Use this window to allocate the 
disbursement to the appropriate client assignment.

13. Click Allocate. 

The Disbursement Allocation window opens.

14. Find and open an assignment.

Click the ellipse button in the Assignment field to open the Find Assignments 
window.

The name of the selected assignment is displayed in the Assignment field on the 
Disbursement Allocation window.

15. Select the Task from the drop-down.

16. Enter or edit the Comment. 

The name of the supplier, the invoice number and invoice description entered on 
the Creditors Invoice window is displayed in this field by default.

17. Click Post to post the invoice to the purchase ledger.

The Allocated and Unallocated fields display the net amount in the Analysis 
section of the Creditors Invoice window. You can modify the Allocated amount, 

Tax This field displays the amount of tax that will be deducted 
from the gross amount. Changes made to the Tax Rate are 
automatically reflected in this cell.

Gross This field displays the amount entered in the Amount field. 
This can be modified to reflect the break-up of a bill, or 
different bills if you are paying for more than one bill 
through this invoice.

Nominal This field displays the default nominal account for the 
supplier set up earlier on the Supplier page or the Create 
New Supplier wizard. Click the field and select a nominal 
account from the drop-down if such accounts have been set 
up in the system.

Comment Enter notes in this field if required. Click the ellipse button in 
the field to open the Comment box to enter text. 

Assignment 
Description

Enter a description of the assignment, if required.

Column Description
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if required. For example, if you would like to allocate part of the amount to one 
assignment and the rest to another assignment.

18. Click Allocate when you have finished allocating the amount. 

The Disbursement Allocation window closes and the Allocate Disbursement 
window displays the selected assignment, task, comment and allocated amount.

19. Click Allocate to allocate the amount to the selected assignment.

If you allocated part of the invoice amount, the Disbursement Allocation 
window opens again to allow you to disburse the remaining amount.

20. Repeat Step 14. to Step 19. to allocate the remaining amount.

21. Click Allocate.

22. Click OK when the full amount is allocated.

You are returned to the Creditors Invoice window where the disbursements are 
displayed in separate rows in the Analysis table.

23. Click Submit  to submit the draft invoice for authorisation.

The status changes to Submitted.

24. Click Close to close the invoice window.

This disbursement is recorded to the disbursement sheet which is waiting for 
approval. Once the disbursement sheet is approved and posted, this expense 
will be applied to the selected assignment’s WIP total.

Related topics

Authorising and posting invoices from Supplier pages

Creating standing orders from purchase invoices

Entering suppliers’ adjustments or credit notes

Entering supplier invoices as disbursement entries to WIP

Recording supplier invoices

Recording supplier invoices

Accountants Enterprise only

Record your supplier invoices using the Creditors Invoice window.

To record a supplier invoice

1. Select Bookkeeping > Creditors > Creditors Invoice on the main menu.

The Creditors Invoice window opens.

2. Select the Company from the drop-down.
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3. Find and open the supplier. 

See “Finding and opening suppliers” on page 326.

Click the ellipse button on the Supplier field to open the Find Supplier window. 
The selected supplier is displayed in the Supplier field of the Creditors Invoice 
window.

4. Select the Date of the invoice.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

5. Enter the unique invoice Number. 

Note: This step is mandatory. The Number must be unique.

6. Enter a brief Description of the goods or services you are paying for.

This field is limited to a maximum of 100 alphanumeric characters.

7. Select the Due Date for the invoice.

8. Enter the Amount of the invoice.

9. Select the Approval Employee from the drop-down. 

When you post the invoice it will need to be approved by the employee you 
select here.

10. Double-click the top row of the Analysis table. 

The fields in this row are automatically completed, based on the information 
entered so far.

11. Click Post.

To post the invoice to the purchase ledger.

12. Click Ledger. 

The Ledger window opens.

13. Click Clear to clear all fields of data.

14. Click Close.

To close the Creditors Invoice window without saving.

Related topics

Authorising and posting invoices from Supplier pages

Creating standing orders from purchase invoices

Entering suppliers’ adjustments or credit notes

Entering supplier invoices as disbursement entries to WIP
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Recording supplier invoices

Authorising and posting supplier invoices

Authorising and posting supplier invoices

Accountants Enterprise only

Authorise and post your supplier invoices using the Purchase Ledger Invoices 
window.

To authorise and post a supplier invoice

1. Select Bookkeeping > Creditors > Creditors Invoice from the main menu.

The Creditors Invoice window opens.

2. Double-click the relevant unauthorised invoice, which will display AuthStatus of 
UnSeen.

The Purchase Ledger Invoice window opens.

3. Click  Authorise.

The Authorise message is displayed, confirming that the invoice has been 
successfully authorised.

4. Click OK to complete the authorisation.

5. Click Post to post the invoice to the supplier ledger.

6. Click OK to accept the Post confirmation message.

The invoice will disappear from the Purchase Ledger Invoice window and be 
posted to the supplier’s ledger to end the procedure.

Related topics

Recording supplier invoices

Entering supplier invoices as disbursement entries to WIP

Authorising and posting invoices from Bookkeeping

Authorising and posting invoices from Supplier pages

Creating standing orders from purchase invoices

Entering suppliers’ adjustments or credit notes

Creditors payments

Accountants Enterprise only

Use the Bookkeeping > Creditors > Creditors Payment on the main menu to complete 
the following tasks:
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 “Allocating unallocated payments” (see page 616)

 “Entering manual payments” (see page 617)

 “Entering manual payments for multiple invoices” (see page 621)

 “Entering manual payments using Allocate Multiple” (see page 619)

 “Exporting supplier purchase ledgers to Microsoft Excel” (see page 622)

 “Making manual part payments” (see page 623)

 “Making manual unallocated payments” (see page 625)

 “Modifying invoice details” (see page 626)

 “Putting invoices on hold” (see page 629)

 “Reallocating payments” (see page 630)

 “Reversing cheque payments” (see page 631)

 “Unallocating payments” (see page 632).

Allocating unallocated payments

Accountants Enterprise only

To allocate an unallocated payment

1. Select Bookkeeping > Creditors > Creditors Payment on the main menu.

The Payments window opens.

2. Select the Ledger option.

The Payments window changes to the Ledger window.

3. Select the Company from the drop-down.

4. Select an Account from the drop-down. 

5. Select a payment method from the Source drop-down.

6. Enter the Supplier Code or the Supplier Name, then press [Enter]. 

When one is entered correctly, the other displays automatically.

The supplier details are displayed with a list of the outstanding invoices and 
unallocated cash.

The unallocated cash is displayed in the Cash column.

7. Enter the Date.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

8. Press [Ctrl] and select the invoice and the unallocated cash.
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9. Click Allocate.

If the invoice amount and the unallocated amount are identical, they both 
disappear from the Ledger window.

Tip: To view all the fully allocated invoices, click the Show Zero 
checkbox. All the fully allocated invoices, including the one just 
allocated, are listed. Deselect the checkbox to return to the list of 
unallocated invoices.

10. Click Close.

Related topics

Entering manual payments

Entering manual payments using Allocate Multiple

Entering manual payments for multiple invoices

Exporting supplier purchase ledgers to Microsoft Excel

Making manual part payments

Making manual unallocated payments

Modifying invoice details

Putting invoices on hold

Reallocating payments

Reversing cheque payments

Unallocating payments

Entering manual payments

Accountants Enterprise only

This procedure describes how to make a one-off manual payment to a supplier rather 
than as part of the regular payment run. It is useful when an invoice must be paid 
immediately.

To enter a manual payment

1. Select Bookkeeping > Creditors > Creditors Payment on the main menu.

The Payments window is displayed.

2. Select the Ledger option.

The Payments window changes to the Ledger window.

3. Select the Company from the drop-down.

4. Select an Account from the drop-down. 

5. Select a payment method from the Source drop-down.
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6. Enter the Supplier Code or the Supplier Name, then press [Enter]. 

When one is entered correctly, the other displays automatically.

A list of all outstanding invoices for the selected supplier is displayed.

7. Enter the Date.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

8. Enter the cheque Number.

9. Enter a brief Description of the payment.

10. Enter the Amount.

Note: If you want to pay the supplier only part of the invoice amount, 
enter the amount you want to pay in the Amount field.

11. Select the invoice to be paid in the Number column.

The Allocation window opens, with no amounts displayed in the Amount fields.

12. Click Allocate to allocate the relevant amount.

The Allocate column in the Ledger window will show the amount entered as 
being allocated against the respective invoice.

13. Click Post to post the transaction.

A message alerts you that posting these details will commit these transactions 
permanently.

14. Click Yes to post the transaction.

If the default payment source for the supplier is Cheque or if Cheque is selected 
from the drop-down, the Cheques ready to print window opens.

15. Select the cheque to be generated. 

16. Click Print Preview (or Print).

Microsoft Word is launched with the relevant cheque displayed.

17. Once you have viewed the cheque details close Microsoft Word.

The Cheques ready to print window is displayed.

18. Click the Printed checkbox.

This will indicate that the selected cheque has been printed.

19. Click Close.

The Cheques ready to print window closes.
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The invoice originally selected for payment will disappear from the Ledger 
window.

20. Click Close.

The Ledger window closes.

Note: You can also use the Payment Run facility to prepare/print multiple cheques 
(see “Creditors payment run” on page 634).

Related topics

Allocating unallocated payments

Entering manual payments using Allocate Multiple

Entering manual payments for multiple invoices

Exporting supplier purchase ledgers to Microsoft Excel

Making manual part payments

Making manual unallocated payments

Modifying invoice details

Putting invoices on hold

Reallocating payments

Reversing cheque payments

Unallocating payments

Entering manual payments using Allocate Multiple

Accountants Enterprise only

This procedure describes how to make a one-off manual payment for multiple 
invoices to a supplier. It is useful when invoices need to be paid immediately.

To enter a manual payment using Allocate Multiple

1. Select Bookkeeping > Creditors > Creditors Payment on the main menu.

The Payments window is displayed.

2. Select the Ledger option.

The Payments window changes to the Ledger window.

3. Select the Company from the drop-down.

4. Select an Account from the drop-down. 

5. Select a payment method from the Source drop-down.

6. Enter the Supplier Code or the Supplier Name, then press [Enter]. 
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When one is entered correctly, the other displays automatically.

A list of all outstanding invoices for the selected supplier is displayed.

7. Enter the Date.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

8. Enter the cheque Number.

9. Enter a brief Description of the payment.

10. Click the Allocate Multiple checkbox.

11. Press [Ctrl] and select the invoices.

The Allocate Multiple button becomes enabled.

12. Click Allocate Multiple. 

The Amount field displays the total amount due for all the selected invoices.

13. Click Post to post the transaction.

A message alerts you that posting these details will commit these transactions 
permanently.

14. Click Yes to post the transaction.

15. If the default payment source for the supplier is Cheque or Cheque is selected 
from the drop-down, the Cheques ready to print window opens.

16. Select the cheque to be generated.

17. Click Print Preview (or Print).

Microsoft Word is launched with the relevant cheque displayed.

18. Close Microsoft Word after you have checked the details.

The Cheques ready to print window is displayed.

19. Click the Printed checkbox.

This will indicate that the selected cheque has been printed.

20. Click Close.

The Cheques ready to print window closes.

The invoices selected for payment will disappear from the Payments window.

21. Click Close.

The Ledger window closes.
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Note: You can also use the Payment Run facility to prepare/print multiple cheques 
(see “Creditors payment run” on page 634).

Related topics

Allocating unallocated payments

Entering manual payments

Entering manual payments for multiple invoices

Exporting supplier purchase ledgers to Microsoft Excel

Making manual part payments

Making manual unallocated payments

Modifying invoice details

Putting invoices on hold

Reallocating payments

Reversing cheque payments

Unallocating payments

Entering manual payments for multiple invoices

Accountants Enterprise only

You can select a number of invoices to pay without knowing the total amount and 
have the system calculate the total amount of the multiple allocated invoices for you.

To enter a manual payment for multiple invoices

1. Select Bookkeeping > Creditors > Creditors Payment on the main menu.

The Payments window opens.

2. Select the Ledger option.

The Payments window changes to the Ledger window.

3. Select the Company from the drop-down.

4. Select an Account from the drop-down. 

5. Select a payment method from the Source drop-down.

6. Enter the Supplier Code or the Supplier Name, then press [Enter]. 

When one is entered correctly, the other displays automatically.

A list of all outstanding invoices for the selected supplier is displayed.

7. Enter a unique payment Number, if required.

8. Enter a brief Description of the payment.
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9. Click the checkbox beside Multiples.

10. Press [Ctrl] and select the invoices.

The system will calculate the amount of the payment from the invoices selected 
and populate the Amount field.

11. Click Post.

The Posting confirmation message is displayed.

12. Click OK.

If the payment source selected for this supplier was Cheque, the Cheques ready 
to print window opens.

13. Select the cheque to be generated.

14. Click the Printed checkbox.

The Confirmation message is displayed.

15. Click Yes.

The item selected in the Cheques ready to print message disappears and the 
relevant supplier cheque is printed. The invoice originally selected for payment 
will have disappeared from the Ledger window.

Note: You can also use the Payment Run facility to prepare/print multiple cheques 
(see “Creditors payment run” on page 634).

Related topics

Allocating unallocated payments

Entering manual payments

Entering manual payments using Allocate Multiple

Exporting supplier purchase ledgers to Microsoft Excel

Making manual part payments

Making manual unallocated payments

Modifying invoice details

Putting invoices on hold

Reallocating payments

Reversing cheque payments

Unallocating payments

Exporting supplier purchase ledgers to Microsoft Excel

Accountants Enterprise only
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This procedure is used to report on the current situation relating to a supplier. It will 
allow you to export information from their purchase ledger to Microsoft Excel.

To export a supplier purchase ledger to Microsoft Excel

1. Select Bookkeeping > Creditors > Creditors Payment on the main menu.

The Payments window opens.

2. Select either the Ledger option or the Payments option.

3. Enter the Supplier Code or the Supplier Name, then press [Enter]. 

When one is entered correctly, the other displays automatically.

A list of all outstanding invoices for the selected supplier is displayed.

4. Click  to export the supplier’s purchase ledger to Microsoft Excel.

The Microsoft Excel spreadsheet is displayed.

You can save or print the Microsoft Excel sheet 

5. Close Microsoft Excel when you have finished.

Related topics

Allocating unallocated payments

Entering manual payments

Entering manual payments using Allocate Multiple

Entering manual payments for multiple invoices

Making manual part payments

Making manual unallocated payments

Modifying invoice details

Putting invoices on hold

Reallocating payments

Reversing cheque payments

Unallocating payments

Making manual part payments

Accountants Enterprise only

To make a manual part payment

1. Select Bookkeeping > Creditors > Creditors Payment on the main menu.

The Payments window opens.

2. Select either the Ledger option or the Payments option.
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3. Select the Company from the drop-down.

4. Select an Account from the drop-down. 

5. Select a payment method from the Source drop-down.

6. Enter the Supplier Code or the Supplier Name, then press [Enter]. 

When one is entered correctly, the other displays automatically.

A list of all outstanding invoices for the selected supplier is displayed.

7. Enter a unique payment Number, if required.

8. Enter a brief Description of the payment.

9. Enter the allocated amount in the Amount field.

10. Select the invoices against which part of the payment should be applied.

11. Click the invoice row.

The Allocation window opens. It enables you to allocate the appropriate 
amounts to the invoice.

12. Enter the amount of the part payment for the invoice in the Allocation field.

13. Click Allocate.

The Allocate column in the Payments window now shows the amount entered 
as being allocated.

14. Click Post.

The Posting confirmation message is displayed.

15. Click OK.

The Create Payment message confirms that the payment was created 
successfully.

16. Click OK.

If the payment source selected for this supplier is Cheque, the Cheques ready to 
print window opens.

17. Select the cheque to be generated.

18. Click the Printed checkbox.

The Confirmation message is displayed.

19. Click Yes.

The item selected in the Cheques ready to print window disappears and the 
relevant supplier cheque is printed. The invoice originally selected for payment 
disappears from the Payments window.
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Note: You can also use the Payment Run facility to prepare/print multiple cheques 
(see “Creditors payment run” on page 634).

Related topics

Allocating unallocated payments

Entering manual payments

Entering manual payments using Allocate Multiple

Entering manual payments for multiple invoices

Exporting supplier purchase ledgers to Microsoft Excel

Making manual unallocated payments

Modifying invoice details

Putting invoices on hold

Reallocating payments

Reversing cheque payments

Unallocating payments

Making manual unallocated payments

Accountants Enterprise only

To make a manual unallocated payment

1. Select Bookkeeping > Creditors > Creditors Payment on the main menu.

The Payments window opens.

2. Select either the Ledger option or the Payments option.

3. Select the Company from the drop-down.

4. Select an Account from the drop-down.

5. Select a payment method from the Source drop-down.

6. Enter the Supplier Code or the Supplier Name, then press [Enter]. 

When one is entered correctly, the other displays automatically.

A list of all outstanding invoices for the selected supplier is displayed.

7. Enter the Date.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

8. Enter the Number of the cheque.

9. Enter the Amount.
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10. Click Post.

The Tax on Unallocated Cash window opens.

11. Select the required Tax Rate from the drop-down.

12. Click OK.

A message alerts you that posting will commit these transactions permanently.

13. Click Yes to post the transactions.

If the selected payment source for the supplier was Cheque, the Cheques ready 
to print window opens.

14. Click the Printed checkbox.

This will indicate that the cheques have been printed.

15. Click Close.

The Cheques ready to print window closes.

16. Click Close.

The Payments window closes.

Related topics

Allocating unallocated payments

Entering manual payments

Entering manual payments using Allocate Multiple

Entering manual payments for multiple invoices

Exporting supplier purchase ledgers to Microsoft Excel

Making manual part payments

Modifying invoice details

Putting invoices on hold

Reallocating payments

Reversing cheque payments

Unallocating payments

Modifying invoice details

Accountants Enterprise only

Once an invoice has been authorised, only users with authorisation permission can 
modify it.

To modify invoice details

1. Select Bookkeeping > Creditors > Creditors Payment on the main menu.
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The Payments window opens.

2. Select the Ledger option.

The Payments window changes to the Ledger window.

3. Select the Company from the drop-down.

4. Enter the Supplier Code or the Supplier Name, then press [Enter]. 

When one is entered correctly, the other displays automatically.

A list of all outstanding invoices for the selected supplier is displayed.

5. Double-click the invoice you want to edit.

The Purchase Invoice window opens for the selected invoice.

6. If the invoice status says that it has already been authorised, click  
Unauthorise.

A message confirms that the invoice has been successfully unauthorised and the 
status changes to Unseen.

Note: Clicking Unsubmit will display a message warning you that this will 
delete the invoice from the system. Click No to retain the invoice 
for editing. Click Yes to delete the invoice from the system.

7. Modify the details as required.

Column Description

Net This field displays the net amount that the creditor will 
receive after tax has been deducted from the amount 
entered in the Amount field.

If you make any changes to the Gross amount or change the 
Tax Rate, the amount in this cell updates automatically.

Tax Rates The tax rate set up earlier on the Supplier page or the 
Create New Supplier wizard is displayed by default. Use the 
drop-down to update the tax rate if required. If you change 
the tax rate, the amount displayed in the Net and Tax fields 
updates automatically to reflect the new tax rate.

Tax This field displays the amount of tax that will be deducted 
from the gross amount. Changes made to the Tax Rate are 
automatically reflected in this cell.



Bookkeeping

 AE, AU, PM User Guide | 628

8. When finished, click Authorise .

A message confirms that the invoice was successfully authorised and the status 
changes to Authorised.

9. Click Close.

The invoice closes. 

You are returned to the Ledger window.

10. Click Close.

The Ledger window closes.

Related topics

Allocating unallocated payments

Entering manual payments

Entering manual payments using Allocate Multiple

Entering manual payments for multiple invoices

Exporting supplier purchase ledgers to Microsoft Excel

Making manual part payments

Making manual unallocated payments

Putting invoices on hold

Reallocating payments

Reversing cheque payments

Unallocating payments

Gross This field displays the amount entered in the Amount field. 
This field can be modified to reflect the break-up of a bill or 
different bills if you are paying more than one bill through 
this invoice.

In edit mode, you cannot increase the Gross amount.

Nominal This field displays the default nominal account for the 
supplier that was earlier set up on the Supplier page or the 
Create New Supplier wizard. You can click the field and 
select a nominal account from the drop-down if such 
accounts have been set up in the system.

Comment Enter notes in this field if required. Click the ellipse button 
to open the Comment box and enter text. 

Assignment 
Description

In case of a disbursement against WIP, the description of the 
selected assignment is displayed here.

Column Description
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Putting invoices on hold

Accountants Enterprise only

When a supply dispute arises, you can temporarily put affected invoices on hold using 
Bookkeeping > Creditors > Creditors Payment.

To put an invoice on hold

1. Select Bookkeeping > Creditors > Creditors Payment on the main menu.

The Payments window opens.

2. Select the Ledger option.

The Payments window changes to the Ledger window.

3. Select the Company from the drop-down.

4. Enter the Supplier Code or the Supplier Name, then press [Enter]. 

When one is entered correctly, the other displays automatically.

A list of all outstanding invoices for the selected supplier is displayed.

5. Double-click the invoice you want to put on hold.

The Purchase Ledger Invoice window for the selected invoice is displayed.

6. Click the In Dispute checkbox.

The Dispute Invoice window opens.

7. Select a Dispute Type from the drop-down.

8. Enter a comment if required.

Note: Use the comment to record any action taken or people contacted, 
etc.

9. Click OK.

The Dispute Invoice window closes. 

10. Click Close.

The Purchase Ledger Invoice window closes.

You are returned to the Payments window.

The invoice now has In Dispute selected.

11. Click Close.

Related topics

Allocating unallocated payments
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Entering manual payments

Entering manual payments using Allocate Multiple

Entering manual payments for multiple invoices

Exporting supplier purchase ledgers to Microsoft Excel

Making manual part payments

Making manual unallocated payments

Modifying invoice details

Reallocating payments

Reversing cheque payments

Unallocating payments

Reallocating payments

Accountants Enterprise only

The following procedure is used to reallocate payments to the correct invoice after 
payments have been incorrectly allocated against another invoice.

To reallocate a payment

1. Select Bookkeeping > Creditors > Creditors Payment on the main menu.

The Payments window opens.

2. Select the Ledger option.

The Payments window changes to the Ledger window.

3. Select the Company from the drop-down.

4. Enter the Supplier Code or the Supplier Name, then press [Enter]. 

When one is entered correctly, the other displays automatically.

A list of all outstanding invoices and unallocated cash for the selected supplier is 
displayed.

5. Click the Show Zero checkbox.

A list of all transactions for the supplier are displayed, with invoices at the top 
and payments below.

6. Click the invoice with the incorrect payment allocated to it and press [F2].

The invoice is displayed along with the associated cheque payment.

To revert to the previous view, press [F2] again.

7. Select the cheque.

8. Click Unallocate.

The Tax on Unallocated Cash window opens.
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9. Select the tax rate.

10. Click OK.

The invoice now displays as unpaid.

11. Press [Ctrl] and select the invoice you want to allocate the payment to, then 
select the cheque.

12. Click Allocate.

The correct invoice is now paid.

13. Click Close.

The Ledger window closes.

Related topics

Allocating unallocated payments

Entering manual payments

Entering manual payments using Allocate Multiple

Entering manual payments for multiple invoices

Exporting supplier purchase ledgers to Microsoft Excel

Making manual part payments

Making manual unallocated payments

Modifying invoice details

Putting invoices on hold

Reversing cheque payments

Unallocating payments

Reversing cheque payments

Accountants Enterprise only

To reverse a cheque payment

1. Select Bookkeeping > Creditors > Creditors Payment on the main menu.

The Payments window opens.

2. Select the Ledger option.

The Payments window changes to the Ledger window.

3. Select the Company from the drop-down.

4. Enter the Supplier Code or the Supplier Name, then press [Enter]. 

When one is entered correctly, the other displays automatically.
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A list of all outstanding invoices and unallocated cash for the selected supplier is 
displayed.

5. Click the Show Zero checkbox.

A list of all the fully allocated invoices and payments is displayed.

If the invoice required is not visible, use the vertical scroll bar to locate the 
invoice.

6. Click the invoice and press [F2].

The selected invoice and the cheque payment are displayed.

To revert to the previous view, press [F2] again.

7. Select the cheque row.

8. Click Reverse.

The invoice displays as unpaid.

The new reversal is displayed at the bottom of the list.

9. Click Close.

The Ledger window closes.

Related topics

Allocating unallocated payments

Entering manual payments

Entering manual payments using Allocate Multiple

Entering manual payments for multiple invoices

Exporting supplier purchase ledgers to Microsoft Excel

Making manual part payments

Making manual unallocated payments

Modifying invoice details

Putting invoices on hold

Reallocating payments

Unallocating payments

Unallocating payments

Accountants Enterprise only

To unallocate a payment

1. Select Bookkeeping > Creditors > Creditors Payment on the main menu.

The Payments window opens.



Bookkeeping

 AE, AU, PM User Guide | 633

2. Select the Ledger option.

The Payments window changes to the Ledger window.

3. Select the Company from the drop-down.

4. Enter the Supplier Code or the Supplier Name, then press [Enter]. 

When one is entered correctly, the other displays automatically.

A list of all outstanding invoices and unallocated cash for the selected supplier is 
displayed.

5. Click the Show Zero checkbox.

A list of all transactions for the supplier are displayed, with invoices at the top 
and payments below.

6. Click the invoice you want to unallocate and press [F2].

The invoice and the associated cheque payment are displayed.

To revert to the previous view, press [F2] again.

7. Select the cheque payment.

8. Click Unallocate.

The Tax on Unallocated Cash window opens.

9. Select the tax rate.

10. Click OK.

The invoice to which the cash was allocated now displays as Unpaid in the 
Ledger window.

11. Click Close.

The Ledger window closes.

Related topics

Allocating unallocated payments

Entering manual payments

Entering manual payments using Allocate Multiple

Entering manual payments for multiple invoices

Exporting supplier purchase ledgers to Microsoft Excel

Making manual part payments

Making manual unallocated payments

Modifying invoice details

Putting invoices on hold

Reallocating payments

Reversing cheque payments
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Creditors payment run

Accountants Enterprise only

The Create Payment List window (opened from Bookkeeping > Creditors > Creditors 
Payment Run) allows you select payments for creditors and create a list of payments 
for a cheque printing run or an electronic transfer run.

You can do:

 “Generating cheque payment runs for suppliers” (see page 634)

 “Editing saved payment runs” (see page 636)

 “Generating BACS/BPAY payment runs” (see page 637).

Generating cheque payment runs for suppliers

Accountants Enterprise only

A payment term with specified From and To dates can be used to generate a cheque 
payment run for multiple supplier invoices. A range of filters can also be applied to 
facilitate the payment process including: company, office, partner or department.

Note: Ensure that the Supplier page > Defaults tab Payment Type option is set to 
Cheque. Otherwise no cheque transactions will be available for payment.

To generate a cheque payment run for a supplier

1. Select Bookkeeping > Creditors > Creditors Payment Run on the main menu.

The Create Payment List window opens.

2. Select Cheque from the Select Payment Type.

3. Select a Payment Date option.

 Enter the Due Date, if you choose Select by Due Date. 

 Enter the Date From and Date To, if you choose Select by Invoice Date.

Enter the date in the format dd/mm/yyyy.

4. Click the Supplier/Employee Code checkbox to filter by Supplier/Employee 
Code or Name.

or 

Deselect the checkbox to filter by any combination of Company, Office, Partner, 
Supplier or Employee, Department, Balance From, Balance To.

5. Select your criteria from the relevant drop-downs or by entering amounts.

6. Click Next.
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The Payments To Print window opens.

7. Select the Company from the drop-down.

The invoices for the selected company are displayed.

8. Select the bank Account from the drop-down.

9. Enter the Cheque Number for the payment run.

10. Select the invoices to be paid by pressing [Ctrl] and clicking the invoices.

11. Click Report to generate a report of all transactions included in the payment run.

The Save As window opens.

12. Navigate to the location you want to save the file in, enter an appropriate name 
and click Save.

Note: The cheque Run button remains inactive until the Transactions 
Report is produced.

13. Click Run.

A message is displayed cautioning you that posting these transaction will 
commit them permanently and if you would like to continue.

14. Click Yes.

To post the transactions and close the message window. Payments are posted 
against the relevant invoices.

15. Click Remittance.

To view the remittance advice. The advice is displayed in a Microsoft Word 
document.

16. Click Close.

The Payments To Print window closes.

17. Click Close.

The Create Payment List window closes.

Note: Cheques are sent to your default printer and remittance advices produce a 
Microsoft Word document that you can print. If you have a combined 
remittance advice and cheque, you have the choice of selecting either cheque 
letters or remittance letters if you want a Microsoft Word document created. 
You do not need to choose both, unless you have cheques that are separate 
from the remittance advice.
All selected suppliers must have a bank address attached if a cheque payment 
run is to be used.
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Related topics

Editing saved payment runs

Generating BACS/BPAY payment runs

Creditors payments

Creditors invoices

Editing saved payment runs

Accountants Enterprise only

You can modify a saved payment run by retrieving it and changing the details as 
necessary.

To edit a saved payment run

1. Select Bookkeeping > Creditors > Creditors Payment Run on the main menu.

The Create Payment List window opens.

2. Select the Payment Type (Cheque or BACS/BPAY).

3. Click the Saved Payment Runs checkbox.

The Saved Payment Runs drop-down displays all saved payment runs.

Other optional filter criteria are provided.

4. Select the payment run from the drop-down list.

5. Click Next.

The Payment Run window opens for the selected payment run.

6. Select the Company from the drop-down.

7. Select the Bank account from the drop-down.

8. Enter a unique Payment Number.

All the qualifying outstanding payments are listed.

You can change the detail in either a Cheque or BACS/BPAY payment run and 
then optionally enter a Payment Number and save the information.

9. Save the Payment Run when satisfied with the changes. 

Note: The unique Payment Number entered above is used to access the 
payment run at a later stage.

Related topics

Generating cheque payment runs for suppliers
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Generating BACS/BPAY payment runs

Generating BACS/BPAY payment runs

Accountants Enterprise only

To generate a BACS/BPAY payment run

1. Select Bookkeeping > Creditors > Creditors Payment Run on the main menu.

The Create Payment List window opens.

2. Select the BACS/BPAY Payment Type.

3. Accept the defaults.

or

Select by Due Date or Select by Invoice Date and enter the date ranges to limit 
the run and filter by any or all of the following categories:

 Company — Select a company from the drop-down to limit the payments 
generated to the selected company.

 Office — Select an office from the drop-down to limit the payments 
generated to the selected office.

 Partner — Select a partner from the drop-down to limit the payments 
generated to the selected partner.

 Department — Select a department from the drop-down to limit the 
payments generated to the selected department.

 Balance From — Enter a minimum payment amount for the payment run.

 Balance To — Enter a maximum payment amount for the payment run.

4. Click Next.

The Payments To Print window opens.

5. Select the Company from the drop-down.

6. Select the Account from the drop-down.

7. Enter the BACS/BPAY number, if appropriate.

8. Select either the BACS or BPAY option.

9. Click to highlight the payment lines you wish to pay.

10. Click Report to generate a report of all transactions included within the payment 
run.
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Note: Run is inactive until the Transactions Report is produced.

11. Click Run.

This will generate the BACS/BPAY run for the selected invoices. 

12. Accept the messages and click OK.

13. Click Remittance.

To print each remittance advice and complete the procedure.

14. Click Close to exit the window.

Related topics

Generating cheque payment runs for suppliers

Editing saved payment runs

Employee ledger

Accountants Enterprise only

The Employee Ledger is used for creating payments to employees for expenses 
incurred on behalf of a client or business. You can make adjustments, enter payments 
and view the employee’s ledger details.

The Employee Expense Payments or Ledger window can be accessed from the 
Bookkeeping > Employee Ledger menu or the Tasks bar option from the Employee 
page > Main tab.

The Employee Expense Payments or Ledger window contains options that control 
which window is shown and the tasks that can be performed in each:

 Select Payments to display the Employee Expense Payments window. In this 
window you can enter payment details for employee reimbursements.

 Select Ledger to display the Ledger window. In this window you can view 
payment history for the employee, with details such as the payment status and 
the status of any disputes about the payments.

You can:

 “Allocating payment for multiple invoices” (see page 639)

 “Manual employee payments” (see page 640)

 “Manual employee part payments” (see page 642)

 “Manual employee payments using Allocate Multiple” (see page 643)

 “Entering unallocated employee payments” (see page 645)
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 “Exporting employee ledgers to Microsoft Excel” (see page 647)

 “Reallocating payments against employee invoices” (see page 647)

 “Reversing employee payments” (see page 649).

Allocating payment for multiple invoices

Accountants Enterprise only

The Allocate payment for multiple invoices feature enables you to select a number of 
invoices to pay, without knowing the total amount, then have the system calculate 
the total amount of the multiple allocated invoices.

To allocate payment for multiple invoices

1. Select Bookkeeping > Employee Ledger on the main menu.

The Employee Expense Payments window opens.

2. Select a Company from the drop-down.

The system uses the Account field to display the account from which the 
payment is drawn. Account details are maintained in Maintenance > Ledger 
Maintenance > Nominal Codes.

3. Select a bank Account from the drop-down.

4. Select the payment method from the Source drop-down.

5. Enter the Employee Code.

The employee details and a list of all outstanding invoices is displayed.

or

Enter the Employee Name. 

When the employee’s name is entered, the Employee Code is displayed 
automatically.

6. Enter the payment Number, if required.

7. Enter the Description, if required.

8. Click the checkbox beside Multiples.

9. Click the Bills header in the tree.

10. Press [Ctrl] to multi-select and click the invoices to be paid.

11. Click Multiples.

The system will calculate the amount of the payment from the invoices selected 
and populate the Amount field.
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12. Click Post.

The Posting confirmation message is displayed.

13. Click OK.

The Create Payment window confirms that the payment was successfully 
created.

14. Click OK.

The Cheques ready to print window opens if you selected Cheque from the 
payment Source drop-down.

15. Select the cheque you want to print.

16. Click the print icon.

Note: Alternatively, print multiple cheques in batches, as described in “Creditors 
payment run” on page 634.

Related topics

Employee ledger

Manual employee payments

Manual employee part payments

Manual employee payments using Allocate Multiple

Allocating payment for multiple invoices

Reallocating payments against employee invoices

Entering unallocated employee payments

Exporting employee ledgers to Microsoft Excel

Manual employee payments

Accountants Enterprise only

You can manually process payments to employees using Bookkeeping > Employee 
Ledger.

To make a manual employee payment

1. Select Bookkeeping > Employee Ledger on the main menu.

The Employee Expense Payments window opens.

2. Select a Company from the drop-down.

The system uses the Account field to display the account from which the 
payment is drawn. Account details are maintained in Maintenance > Ledger 
Maintenance > Nominal Codes.
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3. Select a bank Account from the drop-down.

4. Select the payment method from the Source drop-down.

5. Enter the Employee Code.

The employee details and a list of all outstanding invoices is displayed.

or

Enter the Employee Name. 

When the employee’s name is entered, the Employee Code is displayed 
automatically.

6. Enter the payment Number, if required.

7. Enter the Description, if required.

8. Enter the allocated Amount.

9. Click the invoice to be paid.

The Allocation window opens, which enables you to allocate the appropriate 
amounts to the invoice.

10. Enter the full outstanding amount of the invoice in the Allocation field.

11. Click Allocate.

The Allocate column in the Employee Expense Payments window will show the 
amount entered as being allocated.

12. Click Post.

The Posting confirmation window opens.

13. Click OK.

The Create Payment window confirms that the payment was successfully 
created.

14. Click OK.

The Cheques ready to print window opens if you selected Cheque from the 
payment Source drop-down.

15. Select the cheque you want to print.

16. Click the print icon.

Note: Alternatively, print multiple cheques in batches. See “Creditors payment run” 
on page 634.
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Related topics

Employee ledger

Allocating payment for multiple invoices

Manual employee part payments

Manual employee payments using Allocate Multiple

Entering unallocated employee payments

Exporting employee ledgers to Microsoft Excel

Reallocating payments against employee invoices

Reversing employee payments

Manual employee part payments

Accountants Enterprise only

You can manually process employee part payments from Bookkeeping > Employee 
Ledger.

To make a manual employee part payment

1. Select Bookkeeping > Employee Ledger on the main menu.

The Employee Expense Payments window opens.

2. Select a Company from the drop-down.

The system uses the Account field to display the account from which the 
payment is drawn. Account details are maintained in Maintenance > Ledger 
Maintenance > Nominal Codes.

3. Select a bank Account from the drop-down.

4. Select the payment method from the Source drop-down.

5. Enter the Employee Code.

The employee details and a list of all outstanding invoices is displayed.

or

Enter the Employee Name. 

When the employee’s name is entered, the Employee Code is displayed 
automatically.

6. Enter the payment Number, if required.

7. Enter the Description, if required.

8. Enter the allocated Amount.

9. Select the invoices that payment should be made against.
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10. Click the row.

The Allocation window opens, where you can allocate the appropriate amounts 
to the invoice.

11. Enter the amount of the part payment for the invoice in the Allocation field.

12. Click Allocate.

The Allocate column in the Payments window will show the amount entered as 
being allocated.

13. Click Post.

The confirmation message is displayed.

14. Click OK.

The Create Payment message confirms that the payment was created 
successfully.

15. Click OK.

The Cheques ready to print window opens if you selected Cheque from the 
payment Source drop-down.

16. Select the cheque you want to print.

17. Click the print icon.

Note: Alternatively, print multiple cheques in batches. See “Creditors payment run” 
on page 634.

Related topics

Employee ledger

Allocating payment for multiple invoices

Manual employee payments

Manual employee payments using Allocate Multiple

Entering unallocated employee payments

Exporting employee ledgers to Microsoft Excel

Reallocating payments against employee invoices

Reversing employee payments

Manual employee payments using Allocate Multiple

Accountants Enterprise only

You may want to send one cheque to cover a number of different invoices for an 
employee. If so, you will need to allocate the payment to multiple invoices.
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To do this, enter the total amount of the payment and then allocate it against each of 
the invoices until the remaining unallocated amount is zero.

To complete employee payments using Allocate Multiple

1. Select Bookkeeping > Employee Ledger from the main menu.

The Employee Expense Payments window opens.

2. Select a Company from the drop-down.

The system uses the Account field to display the account from which the 
payment is drawn. Account details are maintained in Maintenance > Ledger 
Maintenance > Nominal Codes.

3. Select a bank Account from the drop-down.

4. Select the payment method from the Source drop-down.

5. Enter the Employee Code.

The employee details and a list of all outstanding invoices is displayed.

or

Enter the Employee Name. 

When the employee’s name is entered, the Employee Code is displayed 
automatically.

6. Enter the Date of the payment.

Enter the date in the format dd/mm/yyyy.

7. Enter the payment Number. 

This could be the cheque number or a reference number.

8. Enter the payment Description, if required.

9. Enter the Amount for the current payment.

10. If the payment is being made by cheque, select the template to be used from the 
Style drop-down.

11. To create a Standing Order from the payment, click this field to open the 
Standing Order window.

12. Click the invoice or invoice item row.

The Allocation window opens.

13. Enter the amount of the payment.

14. Click Allocate.

The payment amount allocated to the invoice is displayed in the table.
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15. Repeat Step 12. to Step 14. until you have allocated payments to all the relevant 
invoices and the unallocated amount is reduced to zero.

16. Click Post to update the ledger.

Note: You must post the allocation before moving on to other employee payments.

Related topics

Employee ledger

Allocating payment for multiple invoices

Manual employee payments

Manual employee part payments

Entering unallocated employee payments

Exporting employee ledgers to Microsoft Excel

Reallocating payments against employee invoices

Reversing employee payments

Entering unallocated employee payments

Accountants Enterprise only

An unallocated payment is money paid by the practice to an employee who does not 
yet have an invoice against which to match the payment. For example, when cash is 
deposited in advance of the services being billed.

Once the prepayment has been entered, it is posted to update the employee’s ledger. 
There is no matching at this stage because the invoice has not yet been received. 
When the invoice is received, entered and posted, the unallocated payment can then 
be matched.

To enter unallocated payments

1. Select Bookkeeping > Employee Ledger from the main menu.

The Employee Expense Payments window opens.

2. Select a Company from the drop-down.

The system uses the Account field to display the account from which the 
payment is drawn. Account details are maintained in Maintenance > Ledger 
Maintenance > Nominal Codes.

3. Select a bank Account from the drop-down.

4. Select the payment method from the Source drop-down.

5. Enter the Employee Code.
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The employee details and a list of all outstanding invoices are displayed.

or

Enter the Employee Name. 

When the employee’s name is entered, the Employee Code is displayed 
automatically.

6. Enter the Date of the payment.

Enter the date in the format dd/mm/yyyy.

7. Enter the payment Number. 

This could be the cheque number or a reference number.

8. Enter the payment Description, if required.

9. Enter the Amount for the current payment.

10. If the payment is being made by cheque, select the template to be used from the 
Style drop-down.

11. Click Post.

The Tax on Unallocated Cash window opens.

12. Select a Tax Rate from the drop-down to apply to the unallocated cash.

13. Click OK.

The Posting confirmation message is displayed.

14. Click Yes to proceed with the posting of the unallocated cash or No to cancel the 
posting and return to the Employee Expense Payments window.

The unallocated receipt is displayed in the Employee Expense Payments 
window.

Related topics

Employee ledger

Allocating payment for multiple invoices

Manual employee payments

Manual employee part payments

Manual employee payments using Allocate Multiple

Exporting employee ledgers to Microsoft Excel

Reallocating payments against employee invoices

Reversing employee payments
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Exporting employee ledgers to Microsoft Excel

Accountants Enterprise only

You can export data from single or multiple employee ledgers to Microsoft Excel, 
where you can display it in spreadsheet or graphical form for further manipulation. 

To export the employee ledger to Microsoft Excel

1. Select Bookkeeping > Employee Ledger from the main menu.

The Employee Expense Payments window opens.

2. Click the Ledger option.

The Ledger window opens.

3. Select a Company from the drop-down.

The system uses the Account field to display the account from which the 
payment is drawn. Account details are maintained in Maintenance > Ledger 
Maintenance > Nominal Codes.

4. Enter the Employee Code.

The employee details and a list of all outstanding invoices are displayed.

or

Enter the Employee Name. 

When the employee’s name is entered, the Employee Code is displayed 
automatically.

5. Click  the Microsoft Excel icon.

The Employee Ledger is transferred to an Microsoft Excel worksheet and 
displayed.

Related topics

Employee ledger

Allocating payment for multiple invoices

Manual employee payments

Manual employee part payments

Manual employee payments using Allocate Multiple

Entering unallocated employee payments

Reallocating payments against employee invoices

Reversing employee payments

Reallocating payments against employee invoices

Accountants Enterprise only
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As a part of the payment process, payments should be matched against an invoice. At 
times, however, an allocation may need to be changed or corrected. You can 
reallocate a payment if the payment and the two invoices involved are for the same 
employee and they are in the same open tax period.

To reallocate a payment against an employee invoice

1. Select Bookkeeping > Employee Ledger from the main menu.

The Employee Expense Payments window opens.

2. Click the Ledger option.

The Ledger window opens.

3. Select a Company from the drop-down.

The system uses the Account field to display the account from which the 
payment is drawn. Account details are maintained in Maintenance > Ledger 
Maintenance > Nominal Codes.

4. Enter the Employee Code.

The employee details and a list of all outstanding invoices are displayed.

or

Enter the Employee Name. 

When the employee’s name is entered, the Employee Code is displayed 
automatically.

5. Click the Show Zero checkbox.

All transactions for the employee are listed, with invoices at the top and 
payments below.

6. Click the invoice with the incorrect payment allocated to it and press [F2].

The invoice is displayed with the associated cheque payment.

7. Press [F2] again to restore the earlier view.

8. Press [Ctrl] and select the invoice to which the allocation should be made.

Both the incorrect payment (selected in the previous step) and the new invoice 
are highlighted.

9. Click Reallocate.

The correct invoice is paid and the incorrect invoice is now unpaid.

Related topics

Employee ledger

Allocating payment for multiple invoices



Bookkeeping

 AE, AU, PM User Guide | 649

Manual employee payments

Manual employee part payments

Manual employee payments using Allocate Multiple

Entering unallocated employee payments

Exporting employee ledgers to Microsoft Excel

Reversing employee payments

Reversing employee payments

Accountants Enterprise only

You can reverse a payment entry. In case of an error in the original entry of the 
payment or if a cheque was cancelled, you can remove this transaction from the 
employee’s ledger.

Once you have reversed a payment, it is no longer in the system and cannot be 
reallocated later. Payments can be reversed across open or closed tax periods. The 
reversed payment can be viewed in the Ledger window when the employee is 
selected.

To reverse an employee payment

1. Select Bookkeeping > Employee Ledger from the main menu.

The Employee Expense Payments window opens.

2. Click the Ledger option.

The Ledger window opens.

3. Enter the Employee Code.

The employee details and a list of all outstanding invoices are displayed.

or

Enter the Employee Name. 

When the employee’s name is entered, the Employee Code is displayed 
automatically.

4. Click the Show Zero checkbox.

All transactions for the employee are listed, with invoices at the top and 
payments below.

5. Select the payment that requires reversal.

6. Click Reverse.

The payment is reversed. An identical row is displayed in the Ledger table, but 
with a minus amount 
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Related topics

Employee ledger

Allocating payment for multiple invoices

Manual employee payments

Manual employee part payments

Manual employee payments using Allocate Multiple

Entering unallocated employee payments

Exporting employee ledgers to Microsoft Excel

Reallocating payments against employee invoices

Export

Accountants Enterprise only

The Bookkeeping > Export option allows you to export receipt and payment 
transactions and view export transaction history.

MYOB Premier

You can export Sales Ledger Transactions such as bills, receipts and adjustments to 
MYOB Premier. The export is in a tab delimited format and based on a Cash or Accrual 
basis to match that used in Premier. Each batch of transactions exported is allocated 
an ID number.

You can also re-import transactions from Premier to MYOB AE Practice Manager.

Refer to:

 “Exporting transactions to MYOB Premier” (see page 650)

 “Re-exporting transactions to MYOB Premier” (see page 652)

 “Importing Practice Manager transactions into MYOB Premier” (see page 652).

Exporting transactions to MYOB Premier

Accountants Enterprise only

The export creates three separate export files:

 one for bills

 one for receipts

 one for adjustments. 

The files are exported to a holding folder configured externally to this application and 
Premier. The transactions are imported into Premier from this folder.
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Note: Before you can export files, the application must be configured to enable the 
export to take place. Additionally, a folder needs to be configured outside of 
Practice Manager to hold the exported transactions. Contact MYOB Customer 
Care and Support for help in configuring your system and folder.

To export transactions for use with MYOB Premier

1. Select Bookkeeping > Export > Premier on the main menu.

The Export window opens.

2. Click the ellipse button in the Company field.

The Find Companies window opens.

3. Click Search.

4. From the list, select the company you want to export transactions.

5. Click OK.

The Export window opens displaying the name of the selected company.

6. Click the ellipse button in the Export Folder field.

The Browse For Folder window opens.

7. Browse to the location of your Practice Manager Export Folder.

8. Click Make New Folder.

9. Right-click the New Folder and rename it with today’s date to identify when the 
file is being exported. 

For example, use the date naming convention of 20120903 to identify 
‘3 September 2012’.

10. Select the From and To dates of the period you want to export from the drop-
down calendars.

11. Click OK.

12. Click Yes.

The data is exported to the export folder that was created.

Related topics

MYOB Premier

Re-exporting transactions to MYOB Premier

Importing Practice Manager transactions into MYOB Premier
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Re-exporting transactions to MYOB Premier

Accountants Enterprise only

You may need to re-export a batch of exported transactions from MYOB AE Practice 
Manager. 

Note: You can only repeat an export by ID number and you cannot alter the content 
of the batch.

To repeat an export of transactions

1. Select Bookkeeping > Export > Premier from the main menu.

The Export window opens.

2. Click Show History .

The Export History window opens.

3. Select the ID number related to the transactions you want to re-export.

4. Click Regenerate Export .

5. Click Yes to confirm the re-export

The Browse Folder window opens.

6. Browse to the Practice Manager Export Folder.

7. Click Make New Folder.

8. Right-click the New Folder and rename it with a date to identify the export files.

For example, use the date naming convention of 20120903 to identify 
‘3 September 2012’.

This will enable you to distinguish one folder from another by date.

9. Click OK.

To re-export the batch of transactions.

Related topics

MYOB Premier

Exporting transactions to MYOB Premier

Importing Practice Manager transactions into MYOB Premier

Importing Practice Manager transactions into MYOB Premier

Accountants Enterprise only
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MYOB Premier has several methods of importing transactions. The following explains 
how to import transactions exported from MYOB AE Practice Manager into MYOB 
Premier.

The method used to import transactions depends on whether you have the Cash or 
the Accrual accounting method in MYOB Premier.

To import Practice Manager transactions into Premier

1. Open MYOB Premier.

2. Select File > Import Data.

3. Select General Journal Entries if you use a Cash accounting method in Premier.

or

If you use an Accruals accounting method in Premier, select:

 Transaction Journals for Premier_Cash or Premier_Adj files.

 General Journal Entries for Premier_Bills files.

The Import File window opens.

4. Click Continue to accept the default values as displayed.

The Open window opens.

5. Browse to your Practice Manager Export Folder and open it.

6. Select the sub-folder you exported the transactions to from Practice Manager 
(see “Exporting transactions to MYOB Premier” on page 650).

Each time you export transactions from Practice Manager, you should export 
them to a new sub-folder with a date as part of its name. 

For example, 20120903 to identify ‘3 September 2012’.

This folder contains the Practice Manager transaction files (i.e., Premier_Bills, 
Premier_Cash and Premier_Adj). 

7. Select the Premier_Bills.txt file first.

8. Click Open.

The Import Data window opens.

9. Click Match All.

The transactions in the Import fields and MYOB Premier fields are matched.

10. Click Import to import the entries into MYOB Premier.

The Import General Journals Entries window opens.



Bookkeeping

 AE, AU, PM User Guide | 654

Note: The Import General Journals Entries window indicates the status of 
the import. If there is an error, follow the directions to open the log 
file and resolve the import error.

11. Click OK.

12. Repeat Step 1. to Step 10. until the remaining .txt files are imported.

Related topics

MYOB Premier

Exporting transactions to MYOB Premier

Re-exporting transactions to MYOB Premier

Importing Practice Manager transactions into MYOB Premier

GL cash posting

Accountants Enterprise only

The GL Cash Posting menu has the following sub-menu options:

 “Cash book payments” (see page 654)

 “Cash book receipts” (see page 657).

Related topics2010

Employee ledger

Cash book payments

Cash book receipts

Cash book payments

Accountants Enterprise only

The Cash Book Payment window is used to record payments made by the practice 
that are not allocated against clients or assignments. For example, office petty cash 
payments, which are not entered in the purchase ledger, but still have to be 
reconciled.

To raise a cash book payment

1. Select Bookkeeping > GL Cash Posting > Cash Book Payments on the main menu.

The Cash Book Payment page opens.

2. Select the Company for which the payment is being made.
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3. Select the Bank account from the drop-down.

4. Select the payment Source.

5. Enter a unique reference Number.

6. Enter an expense Description.

7. Enter the Amount.

8. Enter the net amount of the payment in the Net column.

9. Select the Tax Rate from the drop-down.

The Tax and Gross fields are populated with the relevant amounts.

10. Click the Nominal column and select the expense account.

11. Click the expense line.

The Choose Dimension window opens, if Dimensions have been set up.

12. Select the relevant dimension from the Dimension Name column, if required.

13. Click OK.

The Allocate Disbursements window opens.

14. Click Allocate.

The Disbursement Allocation window opens.

15. Select the assignment and Task against which the expense will be charged from 
the respective drop-downs.

If only a part of the expense amount is to be allocated to this assignment/task, 
the relevant amount may be entered in the Amount to Allocate field. The 
amount in the Left to Allocate field may then be allocated to additional 
assignments as required.

16. Click Post.

The Payment Created window opens.

17. Click OK.

The Cash Book Receipt window closes.

Related topics

Cash book payments

Raising cash book payments to disbursements

Cash book receipts

Cash book receipts
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Raising cash book payments to disbursements

Accountants Enterprise only

To raise a cash book payment to disbursements

1. Select Bookkeeping > GL Cash Posting > Cash Book Payment on the main menu.

The Cash Book Payment page opens.

2. Select the Company for which the payment is being made.

3. Select the Bank account from the drop-down.

4. Select the payment Source.

5. Enter a unique reference Number.

6. Enter an expense Description.

7. Enter the Amount.

8. Enter the net amount of the payment in the Net column.

9. Select the Tax Rate from the drop-down.

The Tax and Gross fields are completed with the relevant amounts.

10. Click the Nominal column and select the expense account.

11. Click the expense line.

The Choose Dimension window opens, if Dimensions have been set up. 

12. Select the relevant dimension from the Dimension Name column, if required.

13. Click OK.

The Allocate Disbursements window opens.

14. Click Allocate.

The Disbursement Allocation window opens.

15. Select the Assignment and Task against which the expense will be charged from 
the drop-downs.

If only a part of the expense amount is to be allocated to this assignment/task, 
the relevant amount may be entered in the Amount to Allocate field. The 
amount in the Left to Allocate field may then be allocated to additional 
assignments as required.

16. Click Allocate.

The amount allocated against the assignment is now displayed in the Allocate 
Disbursements window.
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17. Click OK to complete the procedure.

The Cash Book Receipt window now displays the newly applied disbursement.

18. Click Post.

The Payment Created window opens.

19. Click OK.

The disbursement item will disappear from the Cash Book Receipt window to 
end the procedure.

Related topics

Cash book payments

Cash book receipts

Cash book receipts

Cash book receipts

Accountants Enterprise only

The Cash Book Receipt window is used to enter money paid to the practice but not 
allocated against an assignment or task. For example, a refund on goods purchased 
with cash.

The window can be accessed by selecting Bookkeeping > GL Cash Posting > Cash Book 
Receipt from the main menu.

To raise a cash book office receipt (non sales ledger)

1. Select Bookkeeping > GL Cash Posting > Cash Book Receipt on the main menu.

The Cash Book Receipt page opens.

2. Select the Company for which you are making the payment.

3. Select a bank Account.

4. Select the payment method from the Source drop-down.

5. Enter a unique reference Number.

6. Enter an expense Description.

7. Enter the net amount of the invoice in the Net column.

8. Select the Tax Rate.

The Tax and Gross fields will be populated with the relevant amounts.

9. Click the Nominal column and select the appropriate account code.
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10. Enter the gross amount of the payment in the Amount field.

11. Click Post.

The Receipt Created message is displayed.

12. Click OK to complete the procedure.

The originally selected item disappears from the Cash Book Receipt window and 
the receipt is created.

Related topics

Cash book payments

To raise a cash book payment

Raising cash book payments to disbursements

Cash book receipts

Submitted purchase invoices

Accountants Enterprise only

The Submitted Purchase Invoices feature enables you to enter supplier invoices to 
the system. When supplier or creditor invoices have been posted to the general 
ledger, payments can be allocated against them.

Enter and submit a supplier invoice

1. Select Bookkeeping > Submitted Purchase Invoices on the main menu.

The Submitted and Authorised Invoices window opens.

2. Double-click on any table heading.

The Creditors Invoice window opens.

3. Select the Company from the drop-down.

4. Enter the Supplier in the Supplier field.

The Code field will be populated based on the supplier entered.

or 

Click the ellipse button to search for the supplier in the Find Suppliers window.

or

Enter the relevant supplier Code in the Code field.

The Supplier field will be populated based on the code entered.

5. Enter a Number, Description and LogRef in the corresponding fields.

The LogRef field is for internal reference, e.g., a filing number.
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6. Enter the total amount of the invoice in the Amount field.

7. Enter the net amount of the invoice transaction in the Net field.

8. Select the appropriate employee from the Approval Employee drop-down.

9. In the table section, select the appropriate tax rate from the Tax Rate cell drop-
down (if different to the Supplier’s Default Tax Rate). 

The Tax and Gross fields will then be populated with the relevant amounts.

10. Click in the Nominal column and select the appropriate account code.

11. Click on the Submit/Post button.

The Invoice Submitted dialogue box opens.

12. Click OK to complete the procedure.

Authorise and post a supplier invoice

1. Click Bookkeeping > Submitted Purchase Invoices.

The Submitted and Authorised Invoices window opens.

2. Double-click on the relevant unauthorised invoice, which will possess an 
AuthStatus of UnSeen.

The Purchase Ledger Invoice window opens.

3. Click on the Authorise button.

The Authorise dialog opens, confirming that the Purchase Ledger invoice has 
been successfully authorised.

4. Click OK to complete the authorisation.

5. Click the Post button to post the invoice to the supplier ledger.

The Post dialogue box opens.

6. Click OK.

The invoice will disappear from the Purchase Ledger Invoice window and be 
posted to the supplier’s ledger to end the procedure.

Related topics

Bank reconciliation

Cheques to print

Creditors

Employee ledger

Export

GL cash posting
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Job management 

Practice Manager only

The Job Manager is a deadline management tool which enables you to track the 
progress of jobs using specified milestones. It is used to set up, monitor, track and 
filter jobs and schedules that are performed in your practice.

In Accountants Enterprise

The information displayed on the Job Manager depends on the job mode selected for 
the practice. See “Job modes” on page 334.

You can use one of the MYOB-supplied standard homepages or, if they do not suit 
your exact needs, you can configure and customise one or more My Homepages. See 
“Setting up your homepage” on page 32.

Several standard homepages (standard, default homepages supplied by MYOB) 
containing the most commonly used homepage elements are included with the 
installation. These homepages contain the most commonly required elements and 
they reduce the amount of work that is required to set up customised My 
Homepages. 

You can continue to add, use and modify your My Homepages as required, but the 
standard homepages cannot be changed.

In Accountants Office

Jobs can be added and edited using the Job Manager — Job Sheet.

Two standard homepages are designed specifically for Job Manager:

 All Jobs — all active jobs for the practice

 My Jobs —jobs assigned to you.

To open the Job Manager

1. Click Jobs on the toolbar.

The Job Manager opens.

2. Select the required view from the Select the Job Manager view drop-down.

The selected view is displayed, ready for use.

Definitions specific to AE

These two terms have the following specific meanings:

 A job is work delegated to an individual and managed on a divisional or practice 
basis. This work can relate to either a single entity or to an entity group. This 
type of work is often discussed at weekly team WIP meetings.

 A To Do is work delegated to an individual and managed on a one-to-one basis 
by the individual and his/her manager. This work usually takes less than a day 
and can be as simple as returning a call or preparing a letter.
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Related topics

Job modes

Using the Job Manager

Schedules

Milestones

Assignments tab

Transferring WIP on jobs and schedules

Job Sheet homepage layout

Milestones on the Job Sheet homepages

Adding job and assignment details

Adding job and schedule details

Sorting, grouping and filtering jobs or schedules

Roll forward jobs

Set or remove the target date for a job

Exporting data to Microsoft Excel

Copying and pasting Job Sheet data

Creating timesheets on the Job Sheet homepages

Assigning/reassigning bulk updates

Job Sheet homepage layout

Practice Manager only

The Job Sheet homepage can be used to monitor, track and filter jobs that are 
performed in the practice.

Job Sheet homepage default display headings

The default display headings are: 

 Client/Assignment (AE) or Client/Job (AO)

 (AE) Job/Schedule

 (AO) Year

 Assigned To

 Target Date

 Days Left

 Budget

 Budget Left

 (AE) Milestones created.
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 Job Sheet right-click menu

The Job Sheet right-click menu provides the options available for the relevant column. 
For example, the right-click on the Assigned To column is different to the right-click 
menu on the Days Left column. 

The right-click menu options enable you to:

 Delete, cut, copy or paste.

 (AE) Change and clear the status of a milestone for a job.

 (AE) Add comments.

 (AE) Include completed jobs.

By default closed jobs are not displayed in the table. Select the Include Closed 
Jobs option on the right-click menu to view closed jobs on the homepage 
control. 

Note: When the End milestone of a job is marked as complete, the job is 
considered closed and is not displayed with the open jobs.

 Filter the jobs shown.

 (AE) Switch from using icons to dates.

 Switch between including and excluding closed jobs.

 (AE) Create Timesheets.

Right-click the job on the Job Sheet homepage and click Create Timesheet. See 
“Timesheets, disbursements and expenses” on page 386. The level of detail 
recorded in a timesheet is governed by the job mode. See “Job modes” on 
page 334.

 (AO) Add jobs. 

See “Adding job and assignment details” on page 679.

 Create Bills.

Right-click the job on the Job Sheet homepage and click Create Bill. See “Billing” 
on page 460.

 Show Field Chooser.

 Roll forward jobs.

 Export to Excel (only available when the milestone dates are displayed, i.e. when 
not using the icon view).

Related topics

Changing the homepage window layout

Using multiple updates

Adding calculated columns for KPIs on the Job Sheet homepage



Job management

 AE, AU, PM User Guide | 663

Milestones on the Job Sheet homepages

Adding job and assignment details

Adding job and schedule details

Sorting, grouping and filtering jobs or schedules

Roll forward jobs

Set or remove the target date for a job

Exporting data to Microsoft Excel

Copying and pasting Job Sheet data

Creating timesheets on the Job Sheet homepages

Assigning/reassigning bulk updates

Changing the homepage window layout

Practice Manager only

You can amend your Job Sheet homepage to best suit your preferences and 
requirements.

To change the homepage layout

1. Right-click on the Job Sheet homepage and select Field Chooser.

2. Click and drag the any of the following fields from the Field Chooser to the 
heading row of the Job Sheet table in the location where you would like it to be 
displayed. 

Each job mode has its own selection.

Tip: The order of the fields added using the Field Chooser can be 
changed by dragging the headings to another location.

3. When you have finished setting up the Job Sheet, select Save homepage from 
the Tasks bar to save your changes.

Tip: You can reset your Job Sheet to the default settings using Reset 
homepage on the Tasks bar.

Available Field Chooser options for the Assignments and Schedules job mode (AE)

Field Description

Assigned To This field indicates the person responsible for the job or 
schedule. For a job, this field can be set up either on the Add 
Job wizard or the Job Sheet homepage control. For a schedule, 
this field can only be entered from the Job Sheet homepage.
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Assignment 
Department

This field displays the department details for the assignment to 
which the job or schedule belongs.

Assignment 
Manager

This field displays the manager details for the assignment to 
which the job or schedule belongs.

Assignment 
Office

This field displays the office details for the assignment to 
which the job or schedule belongs.

Assignment 
Partner

This field displays the partner details for the assignment to 
which the job or schedule belongs.

Assignment 
Type

This field displays the assignment type details of the 
assignment to which the job or schedule belongs.

Billing Parent This field displays the parent client’s name for the billing 
group.

Billing Parent 
Code

This field displays the parent client’s code for the billing group.

Budget This field displays the total budget available for the job or 
schedule.

Budget Left This field displays the value calculated from Budget minus 
Total WIP.

Client/
Assignment

This field is a hyperlink which opens the Assignment Details 
page > Main tab.

Client Code The client code for the client associated with the job. It is a 
hyperlink which opens the Client page > Main tab.

Client 
Department

This field displays the department details for the client to 
whom the job or schedule belongs.

Client Manager This field displays the manager’s details for the client to whom 
the job or schedule belongs.

Client Name The name of the client associated with the job. It is a hyperlink 
which opens the Client page > Main tab.

Client Office This field displays the office details for the client to whom the 
job or schedule belongs.

Client Partner This field displays the partner’s details for the client to whom 
the job or schedule belongs.

Days Left This field is the current date subtracted from the Target Date.

Family Group This field displays the family group associated with the client.

Field Description
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Available Field Chooser options available for the Assignments, Schedules and Jobs 
and Assignments, Schedules, Jobs and Job Time Recording job modes (AE)

Job/Schedule The name of the job or schedule. When you create a new job 
or schedule, the field defaults to the current year. However, 
the field is a text field and you will be able to change the name 
as required. The Job/Schedule field is a hyperlink and will 
either open the Edit Job/Schedule window or it will open the 
Assignment Details page > Schedule tab.

Notes This field contains information regarding the job which has 
been entered in the Notes field on the Add/Edit Job window. 
Note that the Notes column is only applicable to jobs and not 
available for schedules.

Target Date This field displays the completion date of the job or schedule. 
Jobs that have not exceeded their target date are displayed in 
black. Jobs that have exceeded their target date are displayed 
in red.

Total WIP This field displays the total posted and unposted WIP.

Assigned To This field indicates the person responsible for the job. For a 
job, this field can be set up either on the Add Job wizard or the 
Job Sheet homepage control. For a schedule, this field can only 
be entered from the Job Sheet homepage.

Billing Parent This field displays the parent client’s name for the billing 
group.

Budget This field displays the total budget available for the job or 
schedule.

Budget Left This field displays the value calculated from Budget minus 
Total WIP.

Client Code The client code for the client associated with the job. It is a 
hyperlink which opens the Client page > Main tab.

Client 
Department

This field displays the department details for the client to 
whom the job or schedule belongs.

Client/Job Type This field is a hyperlink which opens theJob Type window on 
the Main tab.

Client Manager This field displays the manager’s details for the client to whom 
the job or schedule belongs.

Field Description
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Field chooser options (AO)

Client Name The name of the client associated with the job. It is a hyperlink 
which opens the Client page > Main tab.

Client Office This field displays the office details for the client to whom the 
job or schedule belongs.

Client Partner This field displays the partner’s details for the client to whom 
the job or schedule belongs.

Days Left This field is the current date subtracted from the Target Date.

Family Group This field displays the family group associated with the client.

Job This field is the name of the job. When you create a new job 
the field defaults to the current year. However, the field is a 
text field and you will be able to change the name as required. 
The Job field is hyperlinked and will open the Edit Job window.

Job Type This field displays the job type details to which the job belongs.

Job Type 
Department

This field displays the department for the job type to which the 
job belongs.

Job Type 
Manager

This field displays the manager for the job type to which the 
job belongs.

Job Type Office This field displays the office for the job type to which the job 
belongs.

Notes This field contains the information entered in the Notes field 
on the Add/Edit Job window. Note that the Notes column is 
only applicable to jobs and not available for schedules.

Target Date This field displays the completion date of the job or schedule. 
Jobs that have not exceeded their target date are displayed in 
black. Jobs that have exceeded their target date are displayed 
in red.

Total WIP This field displays the total posted and unposted WIP.

Option Description

Actual The total value of posted and unposted WIP.

Assigned To The person responsible for the job.

Billing Parent The parent client’s name for the billing group.

Billing Parent 
Code

The parent client’s code for the billing group.



Job management

 AE, AU, PM User Guide | 667

Related topics

Job Sheet homepage layout

Using multiple updates

Adding calculated columns for KPIs on the Job Sheet homepage

Milestones on the Job Sheet homepages

Adding job and assignment details

Adding job and schedule details

Budget The total budget available for the job.

Budget Left A calculated value derived from Budget minus Actual.

Client Code The client code for the client associated with the job. It is a 
hyperlink which opens the Client page > Main tab.

Client 
Department

The department details for the client to whom the job belongs.

Client/Job The job name.

Client Manager The manager’s details for the client to whom the job belongs.

Client Name The name of the client associated with the job. It is a hyperlink 
which opens the Client page > Main tab.

Client Office The office’s details for the client to whom the job belongs.

Client Partner The partner’s details for the client to whom the job belongs.

Days Left The current date subtracted from the Target Date.

Family Group The name of the family group that the client belongs to.

Job Department The department that the job is assigned to.

Job Manager The manager that the job is assigned to.

Job Office The office that the job is assigned to.

Job Partner The partner that the job is assigned to.

Job Type The job details.

Notes Information regarding the job.

Target Date Completion date of the job. The target date for jobs that have 
not exceeded their target date are displayed in black. Jobs that 
have passed their target date are displayed in red.

Year End The client’s year end.

Option Description



Job management

 AE, AU, PM User Guide | 668

Sorting, grouping and filtering jobs or schedules

Roll forward jobs

Set or remove the target date for a job

Exporting data to Microsoft Excel

Copying and pasting Job Sheet data

Creating timesheets on the Job Sheet homepages

Assigning/reassigning bulk updates

Using multiple updates

Accountants Enterprise with Practice Manager only

On the Job Sheet homepage, you have the option to bulk update the following fields:

 Assigned To

See “Assigning/reassigning bulk updates” on page 692.

 Target Date.

See “Set or remove the target date for a job” on page 689.

For example, on the Job Sheet table, right-click the Assigned To column heading to 
display the Assign Employee for all jobs option, where you can:

 Reassign all the jobs/schedules to the employee you select. This option opens 
the Find Employee window from where you can find and select the employee 
you want to assign the jobs/schedules to. The employee’s name is displayed for 
all of the jobs/schedules.

 Clear the Assigned To fields for all the assignments.

Note: If you use these functions, the Assigned To field for all the records displayed 
in table will be changed. Therefore, be careful to use the filters to ensure that 
the Assigned To information displayed is actually the information you want to 
change.

Related topics

Job Sheet homepage layout

Adding calculated columns for KPIs on the Job Sheet homepage

Milestones on the Job Sheet homepages

Adding job and assignment details

Adding job and schedule details

Sorting, grouping and filtering jobs or schedules

Roll forward jobs

Set or remove the target date for a job

Exporting data to Microsoft Excel
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Copying and pasting Job Sheet data

Creating timesheets on the Job Sheet homepages

Assigning/reassigning bulk updates

Using the Job Manager

Practice Manager only

The Job Manager can be used to performed a number of tasks:

 “Setting Job Manager security permissions” (see page 669)

 “Adding calculated columns for KPIs on the Job Sheet homepage” (see page 671)

 “Milestones on the Job Sheet homepages” (see page 673)

 “Adding job and assignment details” (see page 679)

 (AE) “Adding job and schedule details” (see page 682)

 “Sorting, grouping and filtering jobs or schedules” (see page 685)

 “Roll forward jobs” (see page 687)

 “Set or remove the target date for a job” (see page 689)

 “Exporting data to Microsoft Excel” (see page 690)

 “Copying and pasting Job Sheet data” (see page 691)

 (AE) “Creating timesheets on the Job Sheet homepages” (see page 692)

 “Assigning/reassigning bulk updates” (see page 692)

 (AO) “Adding notes to jobs” (see page 693)

Setting Job Manager security permissions

Practice Manager only

To manage permissions, go to Maintenance > Security > Task Permissions.

Product Group Description
Task 
Permission

Description

Central Maintenance [Maintenance
][Assignment]
[Job Mode]

Allows you to access 
and amend the 
configuration setup in 
the Job Mode window
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Practice 
Manager

Note that in 
versions of AE 
Practice 
Manager prior 
to 5.0, the 
product is 
Central.

Other #Homepage 
#Job Sheet 
Write Access

Those who do not 
have write access will 
not be able to make 
amendments on the 
Job Sheet homepage. 
This includes editing 
dates, formulas, 
status and comments.

The only 
amendments that can 
be made are:

 Filtering using 
the right-click 
option

 Hyperlinks

 Show field 
chooser and drag 
on of other fields

 Export to Excel

Central Client #Client #Add 
New 
Assignment

Lets you add an ad-
hoc assignment from 
the Add New 
Assignment wizard.

Central Client #Client #Add 
Assignment 
from 
Template

Lets you add a new 
assignment using an 
assignment template.

If this permission is 
not activated, users 
cannot create an 
assignment.

Practice 
Manager

Note that in 
versions of AE 
Practice 
Manager prior 
to 5.0, the 
product is 
Central.

Client #Client #Edit 
Job

Lets you click the Job 
hyperlink from both 
the Job Sheet 
homepage and the 
Assignment tab and 
allows editing of the 
Job details.

Product Group Description
Task 
Permission

Description
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Adding calculated columns for KPIs on the Job Sheet homepage

Practice Manager only

Practice 
Manager

Note that in 
versions of AE 
Practice 
Manager prior 
to 5.0, the 
product is 
Central.

Client #Client 
#Remove Job

Lets you delete a job 
using the Remove Job 
right-click option on 
the Client > 
Assignment tab.

Practice 
Manager

Note: In 
versions of AE 
Practice 
Manager prior 
to 5.0, the 
product is 
VPM

Client #Client 
#Create 
Timesheet

Lets you create a 
timesheet by using 
the right-click option 
on the Client > 
Assignment tab.

Practice 
Manager

Note that in 
versions of AE 
Practice 
Manager prior 
to 5.0, the 
product is 
Central.

Client  #Client #Add 
Job

Lets you add a job to 
an assignment from 
the Client > 
Assignment tab using 
the right-click Add Job 
option.

Practice 
Manager

Note that in 
versions of AE 
Practice 
Manager prior 
to 5.0, the 
product is 
Central.

Smart Reports Smart 
Reports-Job-
Management-
Job 
Management

Lets you access/view 
this reporting area.

Product Group Description
Task 
Permission

Description
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Industry-standard key performance indicators (KPIs) are available to enable your 
practice to manage its business better. Complex calculations can be performed using 
information from your MYOB database.

Calculated columns enable you to calculate the days between two selected 
milestones. 

To add a calculated column to the Job Sheet homepage

From the Job Sheet homepage:

1. Right-click anywhere on the milestone column headings and select Add 
Calculated column.

The Calculated column window opens.

2. Select:

 The two milestones to be used in the calculation from the drop-downs.

 Whether to Exclude weekends from the calculation.

 Enter the title for the Calculated column.

3. Click OK.

The new calculated column is added to the Job Sheet homepage.

Note: The calculated columns are always displayed after the Milestone columns.
The calculated columns display the days between the supplied parameters.
The calculated column uses the due date or the completion date in the 
calculation.
If a milestone does not contain either a due date or a completion date, the 
result for the calculated column is blank.
The Total column at the bottom of the sheet for a calculated column displays 
the average number of days, not the total number of days.

Related topics

Job Sheet homepage layout

Using multiple updates

Milestones on the Job Sheet homepages

Adding job and assignment details

Adding job and schedule details

Sorting, grouping and filtering jobs or schedules

Roll forward jobs

Set or remove the target date for a job

Exporting data to Microsoft Excel

Copying and pasting Job Sheet data

Creating timesheets on the Job Sheet homepages
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Assigning/reassigning bulk updates

Milestones on the Job Sheet homepages

Practice Manager only

Milestones are displayed on the Job Sheet homepage at the top right. In MYOB AO, 
they are also displayed on the preview panel of the Client page > Job tab. They 
identify a discrete step in a project that highlights when a particular project goal has 
been reached. 

For full details about how to create milestones, see “Creating milestones” on 
page 726.

Note that:

 You can clear the status of a milestone by selecting the Clear status right-click 
option.

 (AO) There is only one set of milestones for your practice — and the list of 
milestones is applicable to all jobs. If a milestone is not applicable to a certain 
job, the milestone still needs to be completed; otherwise your reporting will be 
inconsistent.

 You can filter jobs or schedules being displayed on the Job Sheet homepage 
using the Filter Jobs right-click option. See “Sorting, grouping and filtering jobs 
or schedules” on page 685 for full details about how to filter jobs.

Related topics

Milestone display options

Milestone statuses

Milestone comments

Milestone due dates

Updating milestones on job sheets

Adding/changing milestone statuses on jobs/schedules

Milestones

Milestone display options

Practice Manager only

You can switch between date view and status view for milestones. Right-click the 
milestone and select or deselect the Use icons option.

When Use Icons is selected, the status of the milestone is displayed as an icon. If any 
comments are attached to the milestone, a red triangle is displayed in the top right 
hand corner of the cell.
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To view milestone details, place your mouse cursor over the milestone icon. A pop-
up window containing the detailed information is displayed.

When Use Icons is not selected the milestone dates display in different colours to 
indicate their status. Due Date can be set for all milestones (see “Milestone due 
dates” on page 676). Once a milestone has been marked as Complete, the Due Date 
is replaced by the Completed Date.

You can also place your cursor on these milestones to display their full details.

Related topics

Milestone statuses

Milestone comments

Milestone due dates

Updating milestones on job sheets

Adding/changing milestone statuses on jobs/schedules

Milestones

Milestone statuses

Practice Manager only

Applying a status to a milestone shows the current status and helps to easily identify 
the current state of the project.

To apply a status to a milestone for a job/schedule

1. Right-click the milestone cell on the Job Sheet homepage.

2. Select the appropriate option from the right-click menu:

 In progress — This indicates that the milestone is proceeding according to 
the schedule and there are no problems with the milestone.

 Complete — The milestone is finished. The complete date is then used in 
reporting to see when milestones have been completed. Today’s date is 
applied by default. This can be edited using non-icon mode.

 Risk — This indicates that a milestone is running late or is in danger of 
missing the completion deadline. The job requires attention from a Partner/
Manager to ensure it can be brought back into line if possible.

 Problem — This indicates that there is a problem with a milestone. Add 
explanatory comments to the cell if necessary. See “Milestone comments” 
on page 675 to add comments to a milestone.

 Clear Status — Removes any status from a milestone cell.



Job management

 AE, AU, PM User Guide | 675

Updating linked milestones (AE)

When you update a linked milestone on the Job Sheet homepage, the linked schedule 
stage is updated on the assignment schedule.

The reverse is also true. If a linked assignment schedule stage is updated, the linked 
milestone on the homepage will be updated.

Note: Because milestone statuses and assignment schedule stage statuses are only 
linked to the status options In progress, Complete, Problem and Risk, 
updating a linked schedule stage with a user-created task status will clear the 
status of the milestone on the Job Sheet homepage.

Using the clear status option for a linked milestone on the Job Sheet homepage will 
set the linked assignment schedule stage to Not Started.

Related topics

Milestone display options

Milestone comments

Milestone due dates

Updating milestones on job sheets

Milestones

Adding/changing milestone statuses on jobs/schedules

Milestone comments

Practice Manager only

You can create, edit and delete milestone comments. Comments attached to 
milestones are identified by a red triangle in the top right hand corner of the cell.

Note: Milestone comments are not included when exporting data to Microsoft 
Excel.

To add comments to a milestone

1. Right-click the milestone and select Insert Comment.

The Comment window opens.

2. Type a comment regarding the milestone.

3. Click OK.

A red triangle is displayed in the top right hand corner of the milestone cell.
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To view a comment

1. Place your cursor over a milestone.

The comment is displayed in a small window.

To edit a comment

1. Right-click the cell containing the comment and select Edit Comment.

The Comment window opens.

2. Edit the contents of the comment.

3. Click OK.

To delete a comment

1. Right-click the cell containing the comment and select Delete Comment.

The comment is deleted.

Related topics

Milestone display options

Milestone statuses

Milestone due dates

Updating milestones on job sheets

Milestones

Adding/changing milestone statuses on jobs/schedules

Milestone due dates

Practice Manager only

You can add due dates to a milestone by either:

 entering the due date information for the relevant milestone.

 using the default due dates functionality to do a bulk update.

Due dates are replaced with the current date when you mark a milestone as 
Complete. You can click the Complete date and change it if necessary.

Adding due dates or marking a milestone as Complete with the correct date enables 
you to use calculated columns to calculate the days between two milestones. See 
“Adding calculated columns for KPIs on the Job Sheet homepage” on page 671.

Due Dates

To set up a due date for a milestone, click the milestone field and either enter the 
date or use the drop-down calendar to select the relevant due date.
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This can only be done in Non-icon mode.

Default Due Dates

When setting up default due dates, remember that you can overwrite the default due 
date with any date by clicking the default due date and entering the correct 
information.

Note: The Default Due Date is only relevant to the (AE) Job Manager homepage / 
(AO) Job Sheet and only for the user currently logged in. If a different user logs 
in, they will not be able to see that Default Due Date.
When saving a Default Due Date, you must ensure that you are in Customise 
Homepage mode.
Filter the appropriate jobs before setting up a default due date as the system 
will set the due date for all jobs within the filter criteria. See “Sorting, 
grouping and filtering jobs or schedules” on page 685.

To create a default due date

1. Right-click the relevant milestone heading and select Default due dates.

The Default due dates window opens.

2. Enter the formula to be used for calculating the default due dates.

For example, enter the Target Date -6m which means the target date is 
calculated for the milestone minus six months.

a. Select the date field that the calculation is based on and then enter the field 
name in words (e.g., Target Date).

b. Enter the calculation required, using:

+ for addition

– for subtraction

/ for division

* for multiplication

c. Enter the time scale required, using:

d or days to use days

w or weeks to use weeks

m or months to use months
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Note: Changing the status of a milestone to In Progress, Risk or Problem 
does not change the due date supplied. The due date is only 
changed when the status is set to Complete. The due date will be 
overwritten by the completion date. 

3. Click OK.

Related topics

Milestone display options

Milestone comments

Milestone statuses

Updating milestones on job sheets

Milestones

Adding/changing milestone statuses on jobs/schedules

Updating milestones on job sheets

Accountants Enterprise with Practice Manager only

There is a direct link between the following status options and the assignment 
schedule stage status options:

 In progress

 Complete

 Problem

 Risk.

When you update a linked milestone in the Job Sheet homepage, the linked schedule 
stage is updated on the assignment schedule. The reverse is also true (i.e., if you 
update a linked assignment schedule stage, the linked milestone on the homepage is 
also updated).

You can add task statuses to the Task Status window and use them to update the 
status of schedule stages on the Assignment Details page > Schedule tab.

Note: While milestone statuses and assignment schedule stage statuses are only 
linked to the In progress, Complete, Problem and Risk status options, 
updating a linked schedule stage with a user-created task status clears the 
status of the milestone on the homepage.

When using Clear Status for a linked milestone on the homepage control, the status 
in the linked assignment schedule stage will be set to Not Started.

If you decide to change the description of the following task status options on the 
Task Status window — In progress, Complete, Problem, Risk — the homepage is 
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updated with the new description. These changes are displayed in the homepage 
next time you start the application.

Related topics

Milestone display options

Milestone comments

Milestone due dates

Milestone statuses

Milestones

Adding/changing milestone statuses on jobs/schedules

Adding job and assignment details

Practice Manager only

You can add jobs and assignments (AE) to a client using the Job Sheet homepage.

Adding job and assignment details (AE)

Adding job and assignment details is a two step process:

Step 1 — Add assignments and jobs to a client

1. Select Jobs on the toolbar.

The Job Manager page opens.

2. Click Click here to add a new job on the first row of the Job Sheet table. 

The Add Assignment Wizard opens, ready for you to follow the steps to add 
assignments and jobs to the selected client.

A list of assignment templates that have been created in the system are 
displayed. You can use these templates to add assignments to the client.

Note: The Job field on Step 1 — Create Assignment for Client contains 
the default name for the job.
Job names must be unique.

Tip: Changing the job name by overtyping the default year on Step 1 — 
Create Assignment for Client only flows through to Step 2 — Job/
Schedule Details if the change is made before you select the 
template name.
If the template name is selected before you change the job name 
on Step 1 — Create Assignment for Client, the job name can only 
be overwritten in Step 2 — Job/Schedule Details. 

3. Select the assignment template from the list in the table.
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Click the checkboxes adjacent to the template name. New tabs are added for 
each selected template.

These tabs contain the basic information that needs to be captured for a job 
being added to the client. 

4. Click Next to go to the Job/Schedule Details tab.

Step 2 — Complete job details

5. Select the Job. 

It defaults to the current year but can be overwritten. This is a mandatory field.

6. Select the employee Assigned To the job.

This field is initially blank and is non-mandatory. Click the magnifying glass 
button to open the Find Employees window. Find and select an employee to 
whom the job will be assigned.

7. Enter the Budget for the job. 

8. Enter the Target finishing date for the job. 

This field is used to specify an end date for the job. By default this field is blank. 
Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

9. Select the appropriate options for the Assignment Responsibility, if required.

The Assignment Responsibility is derived from the assignment template. If no 
data has been provided on the assignment template, the information is derived 
from the client responsibility team.

10. Click Finish when you are satisfied with the information supplied.

The Client page > Assignment tab displays the newly created assignments and 
jobs attached to them.

Adding a job (AO)

Creating jobs is a two-step process:

Step 1 — Add a job to a client

1. Access the Add Job Wizard by clicking Click here to add a new job in the first 
blank row of the jobs table.

2. Enter or select the Client.

If you access the Add Job Wizard from the Client page > Jobs tab, the Client field 
is automatically filled with the client’s details.

If accessing the Add Job Wizard from other pages, click the magnifying glass 
button to open the Find Clients window. Find and select a client. Click OK. The 
selected client’s details are updated to the Client field.
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3. Select the Year from the drop-down.

4. Select the job types from the list in the table.

Click the adjacent checkboxes for the selected job types.

New tabs are added for each selected job type.

These tabs contain the basic information that must be captured for a job being 
added to the client. 

5. Click Next to go to the Job Details tab.

Step 2 — Complete the job details

6. Select the Year.

It defaults to the current year but a different year can be selected from the drop-
down. This is a mandatory field.

7. Select the employee Assigned To the job.

This field is initially blank and is non-mandatory. Click the magnifying glass 
button to open the Find Employees window. Find and select an employee to 
whom the job will be assigned.

8. Enter the Budget for the job. 

9. Enter the Target finishing date for the job. 

This field is used to specify an end date for the job. By default this field is blank. 
Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

10. Select the appropriate options for the Job Type Responsibility, if required.

The Job Type Responsibility is derived from the job type template. If no data has 
been provided on the job type template, the information is derived from the 
client responsibility team.

11. Enter any supporting information about the job in the Notes section.

12. Click Next or select the next available tab.

13. Repeat from Step 6. to complete other job details.

14. Click Finish when you are satisfied with the information supplied.

The Client page > Jobs tab displays the newly created job(s) attached to them.

Related topics

Editing job details

Editing and deleting schedule details

Adding schedules to assignments
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Adding stages to schedules

Adding job and schedule details

Using the Add Assignment Wizard

Editing job details

Practice Manager only

The Edit Job window uses the same rules used to add a job. 

(AE) The difference here is that Assignment Responsibility information is not 
available. This information is only applicable when you are adding new assignments 
to clients.

To edit job details

1. Open the Job Sheet homepage.

2. Double-click the job to be edited.

The (AE) Edit Job/Schedule window / (AO) Edit Job window opens.

3. Edit the information as necessary. 

4. Click OK.

Your changes are saved, and the window closes.

Related topics

Editing and deleting schedule details

Using the Add Assignment Wizard

Adding schedules to assignments

Adding job and schedule details

Using the Add Assignment Wizard

Adding job and schedule details

Accountants Enterprise with Practice Manager only

You can add, edit and delete schedules for a client using the Job Sheet homepage.

Note: The following applies only to practices which have elected to use both jobs 
and schedules.

The rule for deciding if a schedule or a job is added to an assignment is:

 If a schedule template is added to an assignment template, a schedule is created 
and added to the assignment using the schedule template details. 
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 If no schedule template is associated with an assignment template, a job is 
created and added to the assignment.

Note: You can add more than one Job Sheet homepage to your homepages. Use the 
Jobs Filter option (see “To filter jobs or schedules” on page 686) on the 
homepage to amend the information displayed.

Adding job and schedule details is a two step process:

Step 1 — Add assignments and schedules to a client 

1. Select Jobs on the toolbar.

The Job Manager page opens.

2. Click Click here to add a new job on the first line. 

The Add Assignment Wizard opens. See “Add Assignment Wizard — assignment 
and schedules mode” on page 339

You are now ready to follow the steps to add assignments and schedules to the 
selected client.

A list of assignment templates that have been created in the system are 
displayed. You can use these templates to add assignments to the client.

Note: The Job field on Step 1 — Create Assignment for Client contains 
the default name for the schedule.
Schedule names must be unique. 

Tip: Changing the schedule name in the Job field by overtyping the 
default year on Step 1 — Create Assignment for Client only flows 
through to Step 2 — Job/Schedule Details if the change is made 
before you select the template name.
If the template name is selected before you change the schedule 
name on Step 1 — Create Assignment for Client, the schedule 
name can only be overwritten in Step 2 — Job/Schedule Details. 

3. Select the assignment and schedule templates from the list in the table.

4. Click the checkboxes adjacent to the template name to add assignments and 
schedules to the client. 

New tabs are added for each template selected.

These tabs contain the basic information that needs to be captured for a 
schedule being added to the client. 

5. Click Next to go to the Job/Schedule Details tab.
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Step 2 — Complete schedule details

6. Enter the Description for the schedule name.

This field will default with the current year or the value from the Job field in Step 
1 — Create Assignment for Client.

7. Enter the Start Date of the schedule.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

8. Enter the End Date of the schedule.

Enter the date in the format dd/mm/yyyy or select it from the drop-down 
calendar.

You cannot update the Stages details on this window. The details are obtained 
from the schedule template. You may change the details once the schedule has 
been added to the assignment.

The Assignment Responsibility is derived from the assignment template. If no 
data has been provided on the assignment template, the information is derived 
from the client.

9. Click Finish when you are satisfied with the information supplied.

The Client page > Assignments tab displays the newly-created assignments and 
schedules attached to them.

Related topics

Editing job details

Editing and deleting schedule details

Adding schedules to assignments

Adding stages to schedules

Assignments

Using the Add Assignment Wizard

Editing and deleting schedule details

Accountants Enterprise with Practice Manager only

To edit schedule details

1. Double-clicking the schedule on the Job Sheet homepage.

The Assignment Details page > Schedule tab opens.

2. Edit the schedule details as required.

3. Click OK.
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To delete a schedule from an assignment on the Job Sheet homepage

1. Double-click the schedule on the Job Sheet homepage. 

The Assignment Details page > Schedule tab opens.

2. Click at the start of the row containing the Schedule you want to delete. 

The row is highlighted.

3. Press [Delete]. 

A Delete confirmation message is displayed.

4. Click Yes. 

To delete the schedule.

5. Click OK on the Schedule tab.

The Assignment Details page closes.

Note: A schedule which has WIP entries posted against it cannot be 
deleted. A Delete Failed message is displayed. Click OK to continue.

Related topics

Editing job details

Using the Add Assignment Wizard

Adding schedules to assignments

Adding job and schedule details

Assignments

Sorting, grouping and filtering jobs or schedules 

Practice Manager only

You can sort and group either jobs or schedules (AE) on the Job Sheet homepage. 

The Job Sheet homepage incorporates intelligent grouping. Some fields such as the 
Target Date and Year End are not grouped on the values. The Year End field for 
instance is grouped by the month. 

You can filter the information displayed on the Job Sheet homepage. The applied 
filter is displayed as a hyperlink at the top of the page. When there is no filter applied, 
“No Filter” is displayed.
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Note: A milestone can be filtered by the status and the date of the milestone. Both 
these values are available in the Field Chooser for filtering. Each milestone 
will therefore be displayed twice in the Field Chooser: one for the date; and 
one for the status.

To filter jobs or schedules

1. Click Jobs on the toolbar.

The Job Manager — Job Sheet opens.

2. Right-click on the Job Sheet table and select Filter jobs.

The Filter jobs window opens.

Tip: You can also click the filter hyperlink at the top of the page.

3. Click Click here to add filter criteria.

4. Select a field from the Choose Field drop-down.

5. Select an appropriate search condition from the Equal drop-down.

6. Enter the search terms in the search field.

7. Click  to add filter criteria, and click  to remove filter criteria. As you add 
filter criteria, the Job Sheet updates with your search results.

Another level of filtering criteria is added to the original filter. It is a nested filter 
and the filter criteria are mutually inclusive.

8. Close the Filter jobs window.

The filter criteria applied will display at the top of the control. It is a hyperlink 
and opens the filter window if selected.

Note: (AE) To make permanent changes to the display, ensure that the 
Job Sheet homepage is in Customise mode. Click Customise 
homepage on the Tasks bar, then use the Field Chooser to change 
the display settings. When finished, close the Customise homepage 
option to make the changes permanent.

9. To save your changes to the display, click Save homepage on the Tasks bar. 

If you want to revert to the default standard homepage, click Reset homepage 
on the Tasks bar.
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Related topics

Adding job and schedule details

Job Sheet right-click menu

Updating milestones on job sheets

Roll forward jobs

Using multiple updates

Milestones on the Job Sheet homepages

Adding job and assignment details

Adding job and schedule details

Adding/changing milestone statuses on jobs/schedules

Exporting data to Microsoft Excel

Creating timesheets on the Job Sheet homepages

Assigning/reassigning bulk updates

Roll forward jobs

Practice Manager only

To help you save time and improve forward planning, you can roll forward jobs by a 
defined amount of weeks or months. This will assist you manage regular tasks such as 
monthly reporting (NZ), GST Returns (NZ), and quarterly BAS (AU).

The roll forward function creates a new job for each client/assignment (AE) or client/
job (AO) in the selected filter.

 Each job is given the same new name.

 Each new job has its Target Date incremented by the selected period.

 All of the milestones are cleared.

 The assigned employee can be cleared or left unchanged.

 The time budget can be cleared if left unchanged.

 Notes against the job can be cleared or left unchanged.

To roll forward jobs

From the Job Sheet homepage:

1. Select the jobs you want to roll forward.

This can be done by “Sorting, grouping and filtering jobs or schedules” on 
page 685. 
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Note: If the list of filtered jobs includes jobs that have the same client and 
assignment (AE)/job (AO), then only the job with the latest Target 
Date is rolled forward and the other jobs are ignored. Only one job 
can be created for each client/assignment or client/job per roll 
over.

2. Right-click on the list of jobs and select Roll Forward Jobs.

Step 1 of the Job/Schedule Roll Forward Wizard (AE) or Job Roll Forward 
Wizard (AO) opens. 

The Filter section informs you of the number of jobs included with the filter 
selection.

3. (AE) Enter the name for the new jobs in the Name for jobs field.

This is a mandatory field.

(AO) Select the Job Year from the drop-down.

4. Enter the number of Weeks or Months you would like the original Target Date to 
be incremented.

This is a mandatory field.

When incrementing by months, jobs that have a target date that falls on the last 
day of the month will be rolled forward to the last day of the relevant month.

5. Select whether the information in the Assigned To, Budget and/or Notes fields 
will be retained or cleared in the new jobs.

6. Click Next.

Step 2 of the Job Roll Forward Wizard opens.

7. Review the details of the roll forward and click Finish or click Back to change the 
roll forward options.

If one or more jobs have the same name as existing jobs, an error message is 
displayed stating that “Jobs with the selected name already exist for the 
assignments and cannot be created by the Roll Forward Wizard”.

You can either:

 Click Yes, to continue with the roll forward, although jobs with duplicate 
names will not be included. 

 Click No, to return to Step 1 of the Job Roll Forward Wizard.

 Select the Excel button to export the list of affected jobs to a Microsoft Excel 
spreadsheet.

8. After clicking Finish (or Yes from the Job names already exist dialog) a 
confirmation is displayed. 
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Note: You will need to update the filter to view the new jobs.

Related topics

Adding job and schedule details

Job Sheet right-click menu

Updating milestones on job sheets

Using multiple updates

Milestones on the Job Sheet homepages

Adding job and assignment details

Adding job and schedule details

Adding/changing milestone statuses on jobs/schedules

Exporting data to Microsoft Excel

Creating timesheets on the Job Sheet homepages

Assigning/reassigning bulk updates

Set or remove the target date for a job

Copying and pasting Job Sheet data

Set or remove the target date for a job

Practice Manager only

This function enables you to clear all of the dates for jobs displayed in a particular 
filter or change the date for all the jobs.

To set or remove the target date for a job

From the Job Sheet homepage:

1. Select the jobs that require the target date to be removed or changed.

You can do this by “Sorting, grouping and filtering jobs or schedules” (see page 
685). 

2. Right-click on the Target Date column heading and select Set Target Date for all 
jobs.

The Set Target Date for all listed jobs window opens.

3. You can select to:

 Set a new target date — select Set Target Date and enter the new date in 
the format dd/mm/yyy or select it from the drop-down calendar.

or 

 Remove target dates—select Clear all Target Dates.
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4. Click OK.

Depending on your selection, the dates for the selected jobs are updated or 
removed.

Related topics

Adding job and schedule details

Job Sheet right-click menu

Updating milestones on job sheets

Using multiple updates

Milestones on the Job Sheet homepages

Adding job and assignment details

Adding job and schedule details

Adding/changing milestone statuses on jobs/schedules

Exporting data to Microsoft Excel

Creating timesheets on the Job Sheet homepages

Assigning/reassigning bulk updates

Copying and pasting Job Sheet data

Exporting data to Microsoft Excel

Practice Manager only

Export to Excel enables you to export information displayed on the Job Sheet 
homepage to Microsoft Excel. 

Note: Milestone comments are not exported. Only job notes are exported.

To export to Microsoft Excel

1. Right-click the Job Sheet homepage and deselect Use Icons.

The date view for milestones is displayed.

2. Right-click the Job Sheet homepage and select Export to Excel.

Microsoft Excel opens with the information from the Job Sheet displayed in a 
spreadsheet.

Related topics

Adding job and schedule details

Job Sheet right-click menu

Updating milestones on job sheets

Using multiple updates
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Milestones on the Job Sheet homepages

Adding job and assignment details

Adding job and schedule details

Adding/changing milestone statuses on jobs/schedules

Creating timesheets on the Job Sheet homepages

Assigning/reassigning bulk updates

Set or remove the target date for a job

Copying and pasting Job Sheet data

Copying and pasting Job Sheet data

Practice Manager only

This function enables you to copy and paste individual cells in the Assigned To and 
Target Date columns on the Job Sheet.

To copy and paste Job Sheet data

From the Job Manager — Job Sheet, right-click in the Assigned To or Target Date 
columns on the Job Sheet and select copy or paste from the menu. Alternatively, 
press [Ctrl+C] to copy or [Ctrl+V] to paste.

Note: The following data is validated after it has been pasted in the Job Sheet: 
For the Assigned To field — if the name entered does not match an employee 
in the system, the Find Employees window opens. 
For the Target Date field — if a non-valid date is entered an error message is 
displayed.

Related topics

Adding job and schedule details

Job Sheet right-click menu

Updating milestones on job sheets

Using multiple updates

Milestones on the Job Sheet homepages

Adding job and assignment details

Adding job and schedule details

Adding/changing milestone statuses on jobs/schedules

Exporting data to Microsoft Excel

Creating timesheets on the Job Sheet homepages

Assigning/reassigning bulk updates

Set or remove the target date for a job
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Creating timesheets on the Job Sheet homepages

Accountants Enterprise with Practice Manager only

The level of detail recorded in a timesheet is governed by the following configuration 
modes:

 Assignments and schedules — This mode does not allow you to create jobs. You 
can record time against assignments and schedules as normal. Note that you 
may record time against a schedule only if it is marked as task related.

 Assignments, schedules and jobs — You can create jobs or schedules for an 
assignment. You can record time against assignments and task-related schedules 
— but not against a job. All time recorded for jobs is posted directly to the 
assignment and not the job.

 Assignments, schedules, jobs and jobs time recording — In this mode you can 
record time directly against jobs and schedules. 

To create a timesheet, right-click the assignment on the Job Sheet homepage and 
select Create Timesheet from the menu. Follow the procedures outlined in “Working 
with timesheets” (see page 402).

Related topics

Adding job and schedule details

Job Sheet right-click menu

Updating milestones on job sheets

Using multiple updates

Milestones on the Job Sheet homepages

Adding job and assignment details

Adding job and schedule details

Adding/changing milestone statuses on jobs/schedules

Exporting data to Microsoft Excel

Creating timesheets on the Job Sheet homepages

Assigning/reassigning bulk updates

Set or remove the target date for a job

Copying and pasting Job Sheet data

Assigning/reassigning bulk updates

Practice Manager only

You can reassign all or some jobs or schedules (AE) from one employee to another by 
bulk updating the assignments.
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To update the Assigned To column

1. From the Job Sheet homepage, select the jobs you want to assign to the 
employee.

This can be done by “Sorting, grouping and filtering jobs or schedules” (see page 
685). 

2. Right-click on the Assigned To column heading and click Assign Employee for all 
Jobs.

The Assign Employee for all listed Jobs window opens.

3. If you select the Assign Employee option: 

a. Click the ellipse button to find and select the employee using the Find 
Employees window.

b. Click OK.

The Assigned To column is automatically updated with the selected 
employee’s details.

4. If you select the Clear all Assigned Employees option:

a. Click OK.

The employee details are removed from the Assigned To column.

Related topics

Adding job and schedule details

Job Sheet right-click menu

Updating milestones on job sheets

Using multiple updates

Milestones on the Job Sheet homepages

Adding job and assignment details

Adding job and schedule details

Adding/changing milestone statuses on jobs/schedules

Exporting data to Microsoft Excel

Creating timesheets on the Job Sheet homepages

Set or remove the target date for a job

Copying and pasting Job Sheet data

Adding notes to jobs

Practice Manager only
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You can add extra notes to an existing job. The notes attached to a job can also be 
edited in a similar way.

To add notes to an existing job

1. Click Jobs on the toolbar.

The Job Manager — Job Sheet opens.

2. Right-click on the table and select Field Chooser.

3. Drag and drop Notes into a heading row of the Job Manager — Job Sheet.

4. Click the Notes cell for the Client/Job where notes are to be added.

5. Click the ellipse button in the Notes cell.

A Notes window opens.

6. Enter information about the job.

The notes are displayed in the Notes column. 

Edit any existing notes from the Notes column.

7. Close the Notes window.
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To Dos

Accountants Enterprise only

To Dos enable you to create, view and amend the tasks that are outstanding or 
completed for a contact (i.e., employee or assignment). Overdue schedules are 
displayed in red.

Note: To Do items are customisable.

To Do tabs are available for contacts, clients, employees, suppliers and assignments. 
To Dos associated with the contact type can be accessed from the To Do tab in the 
relevant page.

To access the To Do page

1. Click To Dos on the toolbar.

The To Dos page opens listing all of the To Do items associated with the practice 
for all contacts.

2. Filter, sort and group the records in the To Do table.

See “Organising your data” on page 74.

Click the Show ALL outstanding tasks checkbox, if required.

Use the right-click menu to select from the following views of To Do items to be 
displayed in the table:

 To Do not yet complete

 To Do completed today

 To Do due to end today

 Tasks due to start today

 My started tasks

 Show Non Chargeable.

Select the Field Chooser option in the right-click menu to add or remove 
columns of information. See “Customising a display table” on page 75.

The To Do table updates to reflect the changes.

To export the To Do table to Microsoft Excel, select Export to excel from the right-
click menu.

Related topics

Working in the To Dos page

Creating To Do items

Viewing To Do notes

Adding more notes to To Do items

Viewing To Do notes
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Printing To Do items

To Do tab

Working in the To Dos page

Accountants Enterprise only

Within the To Dos page you can open the Client/Contact page associated with a To 
Do item by double-click the hyperlinked Name in the table.

You can double-click a hyperlinked Subject in the table to open the To Do wizard for 
the associated To Do item.

From the To Dos page you can: 

Mark To Dos as complete

1. Click To Dos on the toolbar.

The To Dos page opens listing all of the To Do items associated with the practice 
for all contacts.

2. Filter, sort and group the records in the To Do table.

See “Organising your data” on page 74.

3. Select a view from the right-click menu except the To Do completed today view.

4. Select the To Dos that have been completed.

Click the checkboxes adjacent to To Do item in the first column.

5. Click the Complete button.

This is located at the bottom of the To Do table in the left-hand corner.

The To Do items are removed from the current view and are listed in the To Do 
completed today view.

Access the Employee Planner

1. Click To Dos on the toolbar.

The To Dos page opens listing all of the To Do items associated with the practice 
for all contacts.

2. Filter, sort and group the records in the To Do table.

See “Organising your data” on page 74.

3. Click the View Planner button.

This is located at the bottom of the To Do table in the left-hand corner.

The Employee Planner page opens.
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Create a timesheet entry 

1. Click To Dos on the toolbar.

The To Dos page opens listing all of the To Do items associated with the practice 
for all contacts.

2. Filter, sort and group the records in the To Do table.

See “Organising your data” on page 74.

3. Click the Create timesheet entry button.

This is located at the bottom of the To Do table in the left-hand corner.

Related topics

Creating To Do items

Viewing To Do notes

Adding more notes to To Do items

Viewing To Do notes

Printing To Do items

To Do tab

Creating To Do items

Accountants Enterprise only

You can create new To Dos using the To Do wizard which can be accessed from 
various contact pages. The To Do wizard contains three tabs:

 Main — This tab is used to supply the details of the To Do item being created. 

 History — This tab stores details about the practice team member who has been 
assigned the To Do item and when it was re-assigned to another team member. 
This information cannot be deleted and you cannot enter information directly 
here. It is the only record of changes made to the To Do item for the assigned 
practice team member.

 Notes — This tab displays all notes added to a To Do item.

To create a new To Do item

1. Find and open the relevant client, contact, employee, assignment or supplier 
page.

2. Click the To Do tab.

3. Select the relevant To Do option on the Tasks bar.

The To Do wizard opens on the Main tab by default.
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Note: Options available in the Actions section depend on the To Do item 
selected. 
If you are creating a new Correspondence or Documentation To Do 
item, then you must first select a file from the Open window to 
which the To Do item will link to. When the file has been selected 
and you click Open, the To Do wizard opens.

4. Add information in the following fields on the Main tab.

5. Either:

Field Description

Subject A short description of the To Do item used to identify it. 
This field is normally automatically filled with a description 
of the selected To Do item. This description should be 
edited to something more meaningful.

Actions Some To Do items have actions associated with them. If an 
item has an action associated, click the hyperlink to 
activate the action (e.g., click Create Outlook 
Appointment).

Assigned The default is the logged-in practice team member. You can 
assign the To Do item to a different person by clicking the 
magnifying glass button to open the Find Employee 
window to find and select a different employee.

Status The default is Not started. Select the required status from 
the drop-down.

Priority The default is Medium. Select the required priority from 
the drop-down.

Due End This field is used to enter a completion date for the To Do 
item. The default is the system date. To change the date, 
enter a date in the format dd/mm/yyyy or select it from 
the drop-down calendar.

Contact/Assignment Click to link the task to either a contact/client or a specific 
assignment. Click the magnifying glass button to locate the 
contact/client or assignment that the To Do item will be 
created for. The hyperlink opens the appropriate contact/
client or assignment.

Notes Enter a heading for the note. Enter details for the note or, if 

you want to use formatted text, click  to open the rich 
text editor. 
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a. Click Finish if you do not need to view the History or Notes tab. The To Do 
wizard closes.

b. Click Next or click the History tab to continue.

The History tab contents are displayed.

You will see, but cannot alter:

 Date — the date and time when the assigned-to team member was 
changed.

 Assigned To — the team member to whom the To Do item was assigned on 
that date.

 Assigned By — the team member who made the change.

6. Click Next or click the Notes tab.

The Notes tab contents are displayed.

Note: Notes are added and entered on the Main tab (see Step 4., above).

You will see, but cannot alter:

 A list of note titles and their dates and times for this To Do item.

 The contents of each note, selected by clicking its title.

7. Click Finish.

To close the To Do wizard.

The To do details are displayed in the relevant To Do tab and the employee’s 
Task window on their homepage.

Related topics

Working in the To Dos page

Viewing To Do notes

Adding more notes to To Do items

Viewing To Do notes

Printing To Do items

To Do tab

Viewing To Do items

Accountants Enterprise only

You can list and open all To Do items attached to each client, contact, employee, 
supplier or assignment. 
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To view To Do items

1. Find and open the relevant client, contact, employee, assignment or supplier 
page.

2. Click the To Do tab.

A list of the To Do items attached to this client, contact, employee, assignment 
or supplier under the Subject column is displayed.

3. Click the hyperlinked To Do item that you want to open.

To display the details of the item.

4. You can view or add more details.

Related topics

Working in the To Dos page

Creating To Do items

Adding more notes to To Do items

Viewing To Do notes

Printing To Do items

To Do tab

Viewing To Do notes

Accountants Enterprise only

You can view all the notes associated with a To Do item. 

To view notes added to a To Do Item

1. Find and open the relevant client, contact, employee, assignment or supplier 
page.

2. Click the To Do tab.

3. Identify the To Do item and click its hyperlink in the Subject column.

The To Do wizard opens on the Main tab by default. 

4. Click the Notes tab.

All notes for this To Do item are listed, the latest at the top.

5. Click each Title to reveal its contents in the bottom pane.

6. Click Finish.

The To Do wizard closes.
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Related topics

Working in the To Dos page

Creating To Do items

Viewing To Do notes

Adding more notes to To Do items

Printing To Do items

To Do tab

Adding more notes to To Do items

Accountants Enterprise only

New notes are added by changing the title of an existing note, then adding your new 
note text. The system saves both the new and the old note separately. 

To add additional notes to a To Do item

1. Find and open the relevant client, contact, employee, assignment or supplier 
page.

2. Click the To Do tab.

3. Locate the correct To Do item.

4. Click the To Do item’s hyperlink in the Code column.

The To Do wizard opens on the Main tab, displaying the title and text of the last 
note entered for this item in the Notes area.

5. Replace the existing note title.

6. Replace the existing note text.

7. Click Finish.

The wizard closes, saving your title and text as an additional note. 

When you re-open the To Do item and click the Notes tab, all notes are listed.

Related topics

Working in the To Dos page

Creating To Do items

Viewing To Do notes

Viewing To Do notes

Printing To Do items

To Do tab
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Printing To Do items

Accountants Enterprise only

You can print a client, contact, employee, assignment or supplier’s to do items by 
opening the To Do wizard from inside their page.

To preview and print To Do items

1. Find and open the relevant client, contact, employee, assignment or supplier 
page.

2. Click the To Do tab.

3. Identify the To Do item and click its hyperlink in the Subject column.

The To Do wizard opens on the Main tab by default.

4. Click Print.

The Print Options window opens.

5. Click the History checkbox.

To include a list of the employees who were assigned the task and the person 
who assigned it to them, in the printed To Do item.

6. Click the Notes History checkbox.

To include a chronological list of the changes (latest first) in the printed To Do 
item.

7. Click Print Preview.

To view the output on-screen before sending it to a printer.

Options at the top of this window allow you to:

 — zoom in or out for a better view.

 — view one, two, three, four or six page views.

 — print the preview.

or

Click Print.

To open a standard Windows print selection window where you can select 
the destination printer and the options available for the selected printer.

8. Click OK.

The To Do item is printed.

9. Click Finish.

The To Do wizard closes.
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Related topics

Working in the To Dos page

Creating To Do items

Viewing To Do notes

Adding more notes to To Do items

Viewing To Do notes

To Do tab
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Maintenance

The Maintenance menu enables you to configure and maintain the system to best fit how your 
practice works. You can configure the application to:

 Represent the structure of the practice.

 Extend the functionality of the application.

 (AE) Connect to other MYOB applications.

Configuring the application is essential for:

 Providing the correct settings to enable employees to perform their work.

 Keeping the application secure so that settings are not inadvertently changed.

 (AE) Launching MYOB compliant applications.

The system administrator is responsible for configuring and maintaining the system so that:

 Recorded information is structured correctly and is useful to the practice.

 (AE) Linked applications launch and operate correctly.

Configuring and maintaining the application covers such areas as:

 The practice structure — companies, offices, departments, centres, partners.

 (AE) Employee categories and leave types.

 Security groups, security permissions and adding employees to a security group.

 Extra fields and categories.

 Alias types and address, phone and email types.

 Document creation settings.

All information created and maintained within the Maintenance menu (AE) / Maintenance Map has 
an impact on the operating system of the application. As a result, if there is any doubt as to what 
needs to be done, please contact an MYOB Consultant.

Related topics

Using the Maintenance Map

(AE) Address/Phone

(AE) Assignments

(AE) Currency

(AE) Client/Supplier

(AO) Client - Family Groups

Documents

(Practice Manager) Employee

Internal

(AE) Ledger maintenance

(Practice Manager) Miscellaneous

Security
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(Practice Manager) Time setup

User defined

AO Classic Settings

Tax

Using the Maintenance Map

Select Maintenance > Maintenance Map on the main menu to open the Maintenance Map.

The Maintenance Map provides a graphical view of the Maintenance menu. When the page opens, 
the Search Name/Description field is displayed at the top, while large icons are displayed under 
their respective sub-menu headings. The entire menu is displayed by default. All sub-menus are 
listed on the Tasks bar under Groups.

To use the Maintenance Map:

 Select a sub-menu on the Tasks bar to view the icons for a particular sub-menu. Note that when 
the window refreshes to display icons for the selected sub-menu, the Search Name/
Description field does not display.

 Preview a window by placing your cursor over an icon to see a thumbnail of the actual window 
that the option opens. A tip is displayed at the top of the thumbnail image telling you what you 
can do using the window.

 Click an icon to open the Maintenance window.

 Use the Search Name/Description field to locate an option. Enter the text you are looking for. 
As you type the search criteria, the window dynamically updates to display icons that match 
your criteria. You can enter part or all of the word. You do not need to click or press [Enter]. 

The Search Name/Description field is only displayed when all groups are listed on the 
Maintenance Map. Once an icon is selected this field does not display on the sub-menus.

Related topics

Maintenance

(AE) Address/Phone

(AE) Assignments

(AE) Currency

(AO Practice Manager) Job types

(AO) Client - Family Groups

(AE) Client/Supplier

Documents

(Practice Manager) Employee

Internal

(AE) Ledger maintenance

Security
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User defined

(Practice Manager) Miscellaneous

(Practice Manager) Time setup

Backup

AO Classic Settings

(AE) Tax

Address/Phone

Accountants Enterprise only

Use Maintenance > Address/Phone to set up and maintain phone numbers and other address 
details.

There are two sub-menus:

 “Address type” (see page 706)

 “Phone number and email address” (see page 707).

Related topics

Assignments

Currency

Documents

Employee

Internal

Ledger maintenance

Miscellaneous

Security

Time setup

Address type

Accountants Enterprise only

You can set up and edit the various addresses for clients and contacts so that their correct addresses 
are used for the primary, billing or statement mailing addresses.

To set up a new address type

1. Select Maintenance > Address/Phone > Address Type on the main menu or Maintenance > 
Maintenance Map > Address/Phone > Address Type.

The Maintenance — Address Type page opens.
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The table lists the address types in the first column with checkboxes in the remaining columns 
which enable you to define an Address Type as Primary Type and/or Billing and/or Statement 
address.

2. In the first blank row of the Description column, enter the Address Type.

Note: The first 10 characters of the Address Type Description must be unique.

3. Select the appropriate checkbox to make the new Address Type a Primary and/or Billing and/or 
Statement address.

4. Click OK.

To save the new Address Type and close the page.

To edit an address type

1. Select Maintenance > Address/Phone > Address Type on the main menu or Maintenance > 
Maintenance Map > Address/Phone > Address Type.

The Maintenance — Address Type page opens.

2. Click the Address Type you want to edit.

3. Edit the Description.

4. Select or deselect the appropriate Address Type checkboxes as required.

5. Click OK.

To save the edited Address Type and close the page.

Related topics

Phone number and email address

Client/Supplier

Employee

Internal

User defined

Phone number and email address

Accountants Enterprise only

On contact details pages, you can enter various numbers for contacts, clients and suppliers such as 
office phone, home phone, direct number, etc., provided that these phone number types have been 
set up in the system. Use the Phone number and Email address page to differentiate between the 
various numbers and email addresses that a contact may have.
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To set up phone, website and email details

1. Select Maintenance > Address/Phone > Phone number and Email address on the main menu 
or Maintenance > Maintenance Map > Address/Phone > Phone number and Email address.

The Maintenance — Phone number and Email address page opens.

A table lists the descriptions in the first column and displays checkboxes in the remaining 
columns that enable you to define a phone number as the Primary Tel, Primary Fax, Primary 
Mob numbers.

2. In the first blank Description cell of the table, enter or edit the description for the contact 
information (such as Home Ph, Home Fax, Board number, etc). 

The description provides you with additional information about the various phone and fax 
numbers, plus websites and email accounts that a contact may have.

3. Select the appropriate checkbox to define a phone number as the Primary Tel, Primary Fax or 
Primary Mob number. 

If you have just entered the description for a website or email address, select the appropriate 
checkbox to define it as the Primary Email, Web, Email, Invoice Email, or Tax Email (New 
Zealand).

Note: Only one checkbox can be selected per column. While you cannot have more than 
one Primary Tel, Primary Mob or Primary Email numbers, the same Description 
can be defined as the Primary Tel and Primary Fax.
Clients can only have one Invoice Email, and one Tax Email (New Zealand).

4. Click OK.

To save the information and close the page.

Related topics

Address type

Client/Supplier

Employee

Internal

User defined

Assignments

The Maintenance > Assignment menu has a number of sub-menus which are used to set up and 
refine assignments for your practice. These are:

 “Assignment types” (see page 710)

 “Change assignment type” (see page 722)
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 “Assignment templates” (see page 716)

 “Assignment template groups” (see page 711)

 “Job mode” (see page 724)

 “Milestones” (see page 724)

 “Task status” (see page 732)

 “Template group type” (see page 733).

Related topics

Assignment types

Assignment templates

Deleting job type templates

Setting up job type templates

Assignment template groups

Setting up schedule templates for assignment templates

Setting up responsibility for assignment templates

Setting up billing for assignment templates

Adding assignments across clients

Change assignment type

Address/Phone

Assignments

Currency

Documents

Employee

Internal

Ledger maintenance

Miscellaneous

Security

Time setup

Job types

Accountants Office with Practice Manager only

The Maintenance > Maintenance Map > Job Type menu has a number of sub-menus which are used 
to set up and refine jobs for your practice. These are:

 Job Type Templates

A job type template comprises jobs that are used repeatedly for clients because the practice 
performs the same type of work for a number of clients.

Your system administrator usually creates Job Type Templates.
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Maintenance > Maintenance Map > Job types > Job Type Templates is used when setting up 
and deleting job type templates for your practice. 

 Milestones

When you add a new job, the job is automatically displayed in the Job Manager — Job Sheet 
and you will be able to maintain the milestones using the Job Manager —Job Sheet.

Related topics

Setting up job type templates

Deleting job type templates

Setting up billing for job type templates

Creating milestones

Assignment types

Accountants Enterprise only

Use the Assignment Types page to:

 Add and maintain the types of assignments.

 Specify whether each type is chargeable, external or inclusive of time.

 Nominate whether the type has a nominal account. The Nominal Account code indicates 
where the bill value of the time is posted to for the assignment type.

To set up a new assignment type

1. Select Maintenance > Assignment > Assignment Types on the main menu or Maintenance > 
Maintenance Map > Assignment > Assignment Types.

The Assignment Types page opens.

2. In the blank Description cell in the first row of the table, enter the name of the new 
Assignment Type.

3. Select or deselect the checkboxes for the assignment types to be:

 Chargeable, the assignment type is chargeable to a client.

 External relates to assignments that are created to be used for client work as opposed to 
work performed internally within the company.

 Included Time refers to chargeable and non-chargeable time for the assignment.

4. Click the Default Paragraph cell and then click the ellipse button.

The Master Paragraphs window opens.

5. Select the paragraph name from the list. 

The paragraph text displays in the Paragraph Text area. Click OK.
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The Master Paragraphs window closes and the selected paragraph is displayed in the 
Assignment Types page.

6. Click OK.

To save the newly created assignment type and close the Assignment Types page.

Related topics

Setting up job type templates

Assignment template groups

Adding assignments across clients

Assignment templates

Change assignment type

Template group type

Assignment template groups

Accountants Enterprise with Practice Manager only

An Assignment Template Groups is a group of assignments that comprise a logical set. Groups make 
it quicker and easier for employees to add multiple assignments to a client’s profile — all 
assignments in a group can be added simultaneously, rather than individually.

There is no limit to the number of assignment templates that can be included in a group and each 
template can be included in more than one group. How you group the assignments is a practice 
decision; it may be by client profile (sole traders, trust, individual etc) or by business units within 
your practice (Audit department, Tax department, etc.). 

Assignment Template Groups are usually set up by your system administrator.

To add or remove a template from an assignment template group

1. Select Maintenance > Assignment > Assignment Template Groups on the main menu or 
Maintenance > Maintenance Map > Assignment > Assignment Template Groups.

The Assignment Templates Groups page opens.

2. Select the Assignment Template Group Type you want to set up from the Group drop-down. 

The Not In Group panel displays templates available for selection, while the In Group panel 
displays templates that already belong to the group.

3. To add one template to the template group, select the template in the Not In Group panel and 

click .

The selected template is moved from the Not In Group panel to the In Group panel.

4. To add all templates in the Not In Group panel to the group, click .
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5. To remove one template from the group, select the template in the In Group pane land click 

.

The selected template is moved from the In Group panel to the Not In Group panel.

6. To remove all templates from the group, click .

7. Click OK.

To save the changes and close the page.

Related topics

Assignments

Setting up job type templates

Assignment templates

Template group type

Setting up schedule templates

To add, edit, hide or delete a Task Status

Adding assignments across clients

Accountants Enterprise with Practice Manager only

You can add an assignment template to a number of different clients simultaneously using 
Maintenance > Assignment > Add Assignment Across Clients.

For example, you could apply an assignment template called Audit 2011 to all clients who currently 
have another assignment template attached called Audit 2010.

The Assignment Template must already exist. See “Setting up job type templates” on page 713.

To add an assignment template across clients

1. Select Maintenance > Assignment > Add Assignment Across Clients on the main menu or 
Maintenance > Maintenance Map > Assignment > Add Assignment Across Clients.

The Add New Assignment To All Clients page opens.

2. Select the existing Assignment Template attached to clients, on the Create new assignment 
where client has following assignment field drop-down.

3. Select the Assignment Template that you want to attach from the Assignment to add to 
clients that already have above assignment field drop-down.

4. Select the Add Client Name to Code checkbox. 

To add the client name to the Assignment Code.

5. Click Add.
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A Confirm Add message is displayed.

6. Click Yes.

An Add New Assignment to Clients message is displayed stating that the assignment was 
successfully added.

7. Click OK.

8. Click Close.

The Add New Assignment To All Clients page closes.

Related topics

Assignment types

Assignment template groups

Assignment templates

Milestones

Task status

Setting up schedule templates for assignment templates

Setting up responsibility for assignment templates

Setting up billing for assignment templates

Change assignment type

Setting up job type templates

Accountants Office with Practice Manager only

A job type template includes the name of the client’s job and is linked to a job type so that the job 
properties are defined automatically. At least one job must be associated with a client before time 
or disbursements can be recorded for the client. You can either create a custom job type template 
specifically for the client or attach an existing job type template to the client.

To set up the job type template details

1. Select Maintenance > Maintenance Map > Job type > Job Type Templates.

The Maintenance — Job Types page opens.

2. Enter the name of the template in the first blank Name As cell at the top of the table.

3. Enter the code in the first blank Code As cell at the top of the table.

4. Select or deselect the checkboxes for the job types to be chargeable, external and/or included 
time.

5. Click the Default Paragraph cell and then click the ellipse button.

The Master Paragraphs window opens.
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6. Select the paragraph name from the list. 

The paragraph text displays in the Paragraph Text area. 

7. Click OK.

The Master Paragraphs window closes and the selected paragraph is displayed in the 
Maintenance — Job Types page.

If you want to set up Billing for this new template, see “Setting up billing for job type 
templates” on page 715.

8. Click OK.

To save the template and close the page.

To set up a non-chargeable job type

1.

Related topics

Deleting job type templates

Setting up billing for job type templates

Job types

Creating milestones

Deleting job type templates

Accountants Enterprise with Practice Manager only

Individual Job Type Templates can be deleted from the system at any time, but only if it is not being 
used.

Note: A job type template cannot be deleted if it is used elsewhere in the system.

To delete a job type template

1. Select Maintenance > Maintenance Map > Job type > Job Type Templates.

The Maintenance — Job Types page opens.

2. Select the row containing the job type template to be deleted.

The row is highlighted.

3. Press [Delete].

An Important System Information message is displayed requesting confirmation of the 
deletion.

4. Click Yes.
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To proceed with the deletion and to close the prompt.

The template is deleted.

5. Click OK.

To save the changes and close the Maintenance — Job Types page.

Related topics

Setting up job type templates

Setting up billing for job type templates

Job types

Creating milestones

Setting up billing for job type templates

Accountants Office with Practice Manager only

Use the Billing tab to set up default billing details for the job type template.

To set up billing for a job type template

1. Select Maintenance > Maintenance Map > Job type > Job Type Templates.

The Maintenance — Job Types page opens.

2. Select the job you want to set up billing information for from the table.

Billing information is entered in the Billing tab at the bottom of the page.

3. Select a Billing Paragraph from the Available list. 

The content of the selected paragraph is displayed in the Paragraph Text box below the 
Available list.

4. Make your selections:

a. Click  to include the selected paragraph in the template.

b. Click  to include all the paragraphs listed from the Available list in the Selected list.

c. Click  to remove a paragraph from the Selected list and return it to the Available list.

d. Click  to remove all the paragraphs from the Selected list and return them to the 
Available list.

The billing details for the job are set up.
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5. Click OK.

The Maintenance — Job Types page closes.

Related topics

Setting up job type templates

Deleting job type templates

Job types

Creating milestones

Assignment templates

Accountants Enterprise only

An assignment template comprises work assignments that are used repeatedly for clients because 
the practice performs the same type of work for a number of clients.

Your system administrator usually creates Assignment Templates.

Maintenance > Assignment > Assignment Templates is used when setting up and deleting 
assignment templates for your practice. It is also used when setting up schedule templates for use 
with assignment templates.

Related topics

Setting up job type templates

Deleting job type templates

Setting up schedule templates for assignment templates

Setting up responsibility for assignment templates

Setting up billing for assignment templates

Change assignment type

Setting up assignment templates

Accountants Enterprise only

An Assignment Template includes the name of the client’s assignment and is linked to an 
Assignment Type so that the assignment properties are defined automatically. At least one 
assignment must be associated with a client before time or disbursements can be recorded for the 
client. You can either create a custom assignment template specifically for the client or attach an 
existing assignment template to the client.

To set up the assignment template details

1. Select Maintenance > Assignment > Assignment Templates on the main menu or Maintenance 
> Maintenance Map > Assignment > Assignment Templates.

The Maintenance — Assignment Templates page opens.
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2. Enter the name of the template in the first blank Name As cell at the top of the table.

3. Enter the code in the first blank Code As cell at the top of the table.

4. Select the Assignment Type from the drop-down.

If you want to set up responsibility for the new template, see “Setting up responsibility for 
assignment templates” on page 721.

(Practice Manager) If you want to set up Billing for this new template, see “Setting up billing for 
assignment templates” on page 721.

(Practice Manager) If you want to set up a Schedule for this template, see “Setting up schedule 
templates for assignment templates” on page 718.

5. Click OK.

To save the template and close the page.

Related topics

Assignment types

Deleting job type templates

Setting up schedule templates for assignment templates

Setting up responsibility for assignment templates

Setting up billing for assignment templates

Change assignment type

Deleting assignment templates

Accountants Enterprise only

Individual assignment templates can be deleted from the system at any time, but only if it is not 
being used.

Note: An Assignment Template cannot be deleted if it is used elsewhere in the system.

To delete an assignment template

1. Select Maintenance > Assignment > Assignment Templates on the main menu or Maintenance 
> Maintenance Map > Assignment > Assignment Templates.

The Maintenance — Assignment Templates page opens.

2. Select the row containing the assignment template to be deleted.

The row is highlighted.

3. Press [Delete].

An Important System Information message is displayed requesting confirmation of the 
deletion.
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4. Click Yes.

To proceed with the deletion and to close the prompt.

The template is deleted.

5. Click OK.

To save the changes and close the Maintenance — Assignment Templates page.

Related topics

Setting up job type templates

(Practice Manager) Setting up schedule templates for assignment templates

(Practice Manager) Assignment types

(Practice Manager) Assignment template groups

(Practice Manager) Setting up responsibility for assignment templates

(Practice Manager) Setting up billing for assignment templates

Setting up schedule templates for assignment templates

Accountants Enterprise with Practice Manager only

Note: The information in this section is applicable only if the selected Job Mode is Assignments 
and Schedules. For more information about Job Modes, see “Job mode” on page 724.

To set up a schedule template for an assignment template

1. Select Maintenance > Assignment > Assignment Templates on the main menu or Maintenance 
> Maintenance Map > Assignment > Assignment Templates.

The Maintenance — Assignment Templates page opens.

2. Select the assignment you want to create a schedule template for from the list of assignments.

3. Click the Schedules tab.

The tab page displays a table where you can enter the details for the schedule template.

4. Set up the steps in the list:

a. Enter the step number, for example 1, in the Step field.

Create them in multiples of 10. This allows you to insert more steps later.

b. Enter a description of the stage (e.g., Commence Assignment or Prepare Draft Accounts) in 
the Stage Description field.

c. Select the preceding step if any, or select None (0), from the Predecessor drop-down.

d. Select the Milestone from the drop-down.
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Click the Milestones cell and expand the drop-down that is displayed. If you have created 
milestones for the Assignment Type in the Maintenance > Assignment > Milestones 
window, the milestones are available for selection.

Note: You cannot link a milestone to more than one schedule stage.

Tip: You do not have to link all milestones to schedule stages. You only need to link the 
schedule stages to milestones that you want to track using the Job Manager.

e. Press [Enter]. 

The step moves to the next row.

5. Click  beside the newly created Step. 

The step expands to reveal the following columns:

 Employee Category

 Budgeted Time

 Sign Off

 Start Date Offset

 End Date Offset.

6. Click the Employee Category cell to access the drop-down and select the employee category 
that will perform the work for the stage.

7. In the Budgeted Time cell, enter the number of hours the selected Employee Category will 
take to complete the step. 

This can be compared later with the actual time taken to complete the step.

8. Select the Sign Off checkbox if the stage requires it. 

Sign Off is used to mark the stage as complete. This is usually performed by selected people in 
the practice such as a(n):

 Assignment Manager

 Assignment Partner

 Client Manager

 Client Partner.

Selecting the Sign Off checkbox means that only those who hold that particular position 
selected can sign off or complete a stage.

9. Enter the Start Date and End Date Offsets. 

These are the number of days either side of the start and end dates that allow flexibility when 
starting a stage. The number of days in the offset are used to calculate the Projected Due Start 
Date and the Projected Due Complete Date.
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10. Click Tasks to attach task codes to the stage. 

The Prepare Accounts window opens.

11. Select the Task Codes to be associated with the stage. 

Add or remove tasks as appropriate for the stage.

Task codes are used to identify an activity or step that an employee does to complete a job.

12. Click OK.

The Prepare Accounts window closes.

13. Repeat Step 4. to Step 12. to set up additional stages for the assignment entering:

 the next sequential number in the Step field.

 the preceding Step number in the Predecessor field.

14. Click OK.

The Maintenance — Assignment Templates page closes.

Note: A milestone cannot be linked to more than one schedule stage.

Tip: All milestones need not be linked to schedule stages. Link only those milestones 
that you would like to track using the Job Manager.

To revise time across steps 

1. Click Create Uplift to revise the budgeted time for all the steps by a certain percentage. 

The Uplift window opens.

2. Enter the change percentage in the Apply Uplift Percentage field.

3. Click OK. 

The budgeted time is revised by the specified percentage.

For example, if you enter 10.00 in the Apply Uplift Percentage field, the Budgeted Time values 
for all the steps increase by 10%. To revise the time downwards, select the Negative Uplift 
checkbox and enter the reduced percentage for the time.

Related topics

Setting up job type templates

Deleting job type templates

(Practice Manager) Assignment types

(Practice Manager) Assignment template groups

(Practice Manager) Setting up responsibility for assignment templates

(Practice Manager) Setting up billing for assignment templates
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Setting up responsibility for assignment templates

Accountants Enterprise only

Use the Responsibility tab to assign the default partner, manager, Company, Office, Department 
and Centre to be responsible for the assignment template.

To set up responsibility for an Assignment Template

1. Select Maintenance > Assignment > Assignment Templates on the main menu or Maintenance 
> Maintenance Map > Assignment > Assignment Templates.

The Maintenance — Assignment Templates page opens.

2. Select the Assignment from the table.

3. Click the Responsibility tab.

4. Select the Assignment Partner and Assignment Manager from the respective drop-downs.

5. Select the Company, Office, Department and Centre from the respective drop-downs.

Note: The Responsibility details entered here for each template are used as the default 
values in the Add Assignment wizard. If details are not entered in the wizard, the 
values are derived from the client details.

6. Click OK.

The Maintenance — Assignment Templates page closes.

Related topics

Setting up job type templates

Deleting job type templates

(Practice Manager) Setting up schedule templates for assignment templates

(Practice Manager) Assignment types

(Practice Manager) Assignment template groups

(Practice Manager) Setting up responsibility for assignment templates

(Practice Manager) Setting up billing for assignment templates

Setting up billing for assignment templates

Accountants Enterprise with Practice Manager only

Use the Billing tab to set up default billing details for the assignment template.

To set up billing for an assignment template

1. Select Maintenance > Assignment > Assignment Templates on the main menu or Maintenance 
> Maintenance Map > Assignment > Assignment Templates.
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The Maintenance — Assignment Templates page opens.

2. Select the assignment you want to set up billing information for from the table.

3. Click the Billing tab.

To enter billing details for the selected assignment.

4. Select the Nominal Account from the drop-down.

5. Select a Billing Paragraph from the Available list. 

The content of the selected paragraph is displayed in the Paragraph Text box below the 
Available list.

6. Make your selections:

a. Click  to include the selected paragraph in the template.

b. Click  to include all the paragraphs listed from the Available list in the Selected list.

c. Click  to remove a paragraph from the Selected list and return it to the Available list.

d. Click  to remove all the paragraphs from the Selected list and return them to the 
Available list.

The billing details for the assignment are set up.

7. Click OK.

The Maintenance — Assignment Templates page closes.

Related topics

Setting up job type templates

Deleting job type templates

(Practice Manager) Setting up schedule templates for assignment templates

(Practice Manager) Assignment types

(Practice Manager) Assignment template groups

(Practice Manager) Setting up responsibility for assignment templates

(Practice Manager) Change assignment type

Change assignment type

Accountants Enterprise only

The Assignment Type Change function converts one assignment type to another to enable pooling 
a group of assignments under one report. You can also update the Assignment Name and Code 
using this function.
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The assignment type generally describes the main types of both internal and external work 
performed in the practice and specifically the work carried out. For example, you may have ‘Tax’ as 
an assignment type.

To change an Assignment Type

1. Select Maintenance > Assignment > Change Assignment Type on the main menu or 
Maintenance > Maintenance Map > Assignment > Change Assignment Type.

The Change Assignment Type page opens.

2. Find and select the Assignment you want to change by clicking the magnifying glass button.

See “Finding and opening assignments” on page 378.

The fields on the Change Assignment Type page update with information about the 
assignment.

3. Change the assignment detail field information:

a. Name — Change the name of the assignment, if required.

b. Code — Change the code, if required.

4. Select the assignment type you want to convert to in the Available Assignment Type table.

Note: You cannot change the Chargeable, External or Included Time fields.

5. Click Change.

The Assignment Type field in the Current Assignment Type table reflects the new Assignment 
Type.

6. Click Close.

The Change Assignment Type page closes.

Related topics

Finding and opening assignments

Assignments

(Practice Manager) Assignment types

(Practice Manager) Assignment template groups

Assignment templates

Deleting job type templates

Setting up job type templates

(Practice Manager) Setting up schedule templates for assignment templates

(Practice Manager) Setting up responsibility for assignment templates

(Practice Manager) Setting up billing for assignment templates

(Practice Manager) Adding assignments across clients
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Job mode

Accountants Enterprise with Practice Manager only

Use the Maintenance > Assignment > Job Mode page to select the setting you want to apply to your 
system. These options are available only during implementation. Once a selection is made, the 
application displays the options available for the selected job mode throughout the practice.

For full details, see “Job modes” on page 334.

Related topics

(Practice Manager) Assignments

(Practice Manager) Assignment types

(Practice Manager) Assignment template groups

(Practice Manager) Assignment templates

Deleting job type templates

Setting up job type templates

(Practice Manager) Setting up schedule templates for assignment templates

(Practice Manager) Setting up responsibility for assignment templates

(Practice Manager) Setting up billing for assignment templates

(Practice Manager) Adding assignments across clients

(Practice Manager) Change assignment type

Milestones

Accountants Enterprise with Practice Manager only

A milestone is an scheduled event signifying the completion of a major deliverable or a set of related 
deliverables.

A milestone can have a date applied which indicates when it should be reached or completed.

For full details, see “Milestones” on page 373.

Milestones and Jobs & Schedules

Note: The following applies only to practices which have elected to use both Jobs and Schedules.

 Milestones can be created for both Jobs and Schedules. 

 To link milestones to schedules you need to link the milestones to the schedule template. The 
milestones are then linked to the Job Manager — Job Sheet every time an assignment with the 
schedule template is created.

 Alternatively, you can edit existing schedules using the Assignment Details page > Schedules 
tab and assign milestones to stages. 
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 Milestones are created and tagged to a schedule or job to indicate whether certain targets have 
been reached. 

Milestones and Schedules

When creating milestones remember that the milestones can be used for jobs or schedules. 

A schedule will be added to an assignment if the assignment template used has a schedule template 
attached. 

If no schedule template is associated with an assignment template, a job will be created and added 
to the assignment — unless the Job Mode is set to Assignments and Schedules, in which case jobs 
will never be added to an assignment. See “Milestones” on page 373 for more details.

When you add a new job to an assignment, the job is displayed automatically in the Job Manager — 
Job Sheet. You can then do milestone maintenance for that job using the Job Manager — Job Sheet. 

To track milestones against a schedule

To link the milestones to the schedules stages, use either:

1. A Schedule template — link the schedule stages to milestones when creating the schedule 
template. The milestones will be available for manipulation in the Job Manager — Job Sheet 
when you add a new assignment using an assignment template and a schedule template is 
attached to that assignment template.

2. The Assignment Details page > Schedule tab — add or edit the milestones attached to schedule 
stages in the Assignment Details page > Schedules tab.

When linking schedule stages to milestones

 You cannot link a milestone to more than one schedule stage.

 You do not need to link all milestones to schedule stages. You need only link those schedule 
stages to milestones that you want to track using the Job Sheet homepage.

 If no milestones are linked to schedule stages, the schedule will not be displayed on the Job 
Manager — Job Sheet. Only schedules with linked milestones are displayed on the Job 
Manager — Job Sheet.

Related topics

Milestones

Creating milestones

Tracking milestones

Editing milestones in schedules

Deleting milestones

Adding milestones to schedule templates

Adding or editing milestones in existing schedule stages
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Creating milestones

Accountants Enterprise with Practice Manager only

Milestones are created from Maintenance > Assignment > Milestones.

The Milestones page enables you to add milestones which are then applied to schedules and jobs if 
required. You can define the name, whether it is shown on the Job Manager — Job Sheet and where 
it is placed on the planner.

Note: There is only one set of milestones for your practice — and the list of milestones is applicable 
to all jobs. If a milestone is not applicable to a certain job, the milestone still needs to be 
completed; otherwise your reporting will be inconsistent.

Available fields

Note: Historical reporting may be affected if you deselect a used milestone.
To make use of reporting on milestones, a Start milestone and an End milestone must be 
flagged. A job is deemed as started when the status of the start milestone is set to Complete. 
A job is deemed to have ended when the status of the end milestone is set to Complete.

Field Description

Short Description This short description is displayed as the column label on the 
Job Manager — Job Sheet for the milestone. The short 
description is limited to a maximum of 15 characters.

Description This longer description for the milestone may be used in 
reporting. The description is limited to a maximum of 50 
characters.

Position This field indicates the position of the milestone on the Job 
Manager — Job Sheet in order from left to right. Position 1 is 
the first milestone column on the left.

Start Milestone This field is used if the milestone is to be used as a starting 
milestone. When a milestone tagged as Start Milestone has 
been completed, the completion date on the Start Milestone 
is taken as the actual start date.

End Milestone This field is used if the milestone is to be used as an ending 
milestone. When a milestone tagged as End Milestone has 
been completed, the completion date on the End Milestone 
is taken as the actual end date.

Show on Planner This field indicates whether or not the milestone is shown on 
the Job Manager — Job Sheet.

If this is not selected, the milestone will not be displayed on 
the Job Manager - Job Sheet.
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To set up a milestone

1. Select Maintenance > Assignment > Milestones on the main menu or Maintenance > 
Maintenance Map > Assignment > Milestones.

The Milestones page opens.

2. Enter a short name for the milestone in the first blank row of Short Description at the top of 
the table. 

The description is limited to a maximum of 15 alphanumeric characters.

The name is displayed on the Job Manager — Job Sheet.

3. Enter the milestone Description. 

The description is limited to a maximum of 50 alphanumeric characters.

This information will be displayed in reports.

4. Indicate the Position of the milestone on the Job Manager — Job Sheet in order from left to 
right. 

For example, if you enter position 1 the milestone is displayed in the first column on the left.

5. Click the Start Milestone checkbox, if the milestone is to be used as the starting milestone. 

This will be the actual start date. You can have only one start milestone for an assignment type.

6. Click the End Milestone checkbox, if the milestone is to be used as the end milestone.

The date this milestone is completed will be the actual end date. You can have only one end 
milestone for an assignment type.

7. Click the field and edit the text to modify an existing milestone.

8. Click OK.

To save the changes and close the Milestones page.

Note: To use reporting on milestones, a start milestone and an end milestone must be 
flagged for each job. A job is started when the status of the start milestone is set 
to Complete. A job has ended when the status of the end milestone is set to 
Complete. When the status of the end milestone is set to Complete, the job/
schedule will no longer be displayed on the Job Manager — Job Sheet.

Related topics

Milestones

Milestones and Jobs & Schedules

Milestones and Schedules

Tracking milestones

Editing milestones in schedules

Deleting milestones



Maintenance

MYOB AO,   NZ PMUser Guide | 728

Adding milestones to schedule templates

Adding or editing milestones in existing schedule stages

Employee

Time setup

Tracking milestones

Accountants Enterprise with Practice Manager only

When you add a new job to an assignment, the job will automatically be displayed on the Job 
Manager — Job Sheet and you will be able to maintain the milestones using the Job Manager — Job 
Sheet.

To track milestones against a schedule, link the milestones to the schedules stages. You can link 
schedule stages to milestones in two ways:

 Schedule template — Link the schedule stages to milestones when creating a schedule 
template for an assignment template using Maintenance > Assignment > Assignment 
Templates. When you add a new assignment to a client and a schedule template is attached to 
the assignment, the milestones will be available on the homepage.

 Assignment Details page > Schedule tab — Add or edit the milestones attached to schedule 
stages in the Assignment Details page > Schedules tab.

Note: Create the milestones for the assignment type before you link schedule stages to milestones 
in a schedule template.
You cannot link a milestone to more than one schedule stage.
You do not have to link all milestones to schedule stages. You only need to link the schedule 
stages to milestones that you would like to track using the Job Manager — Job Sheet.

Related topics

Milestones

Milestones and Jobs & Schedules

Milestones and Schedules

Creating milestones

Milestones and Schedules

Editing milestones in schedules

Deleting milestones

Adding milestones to schedule templates

Adding or editing milestones in existing schedule stages

Editing milestones in schedules

Accountants Enterprise with Practice Manager only

To edit a milestone you must first find the assignment using one of two methods below:
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 Access it from the Client page and view all assignments attached to a particular client in the 
Assignments tab and open the one you want to work on.

or

 Go straight to the Assignment Details page by selecting the required assignment in the Find 
Assignments window.

Note: You cannot link a milestone to more than one schedule stage.
You do not have to link all milestones to schedule stages. You need only link the schedule 
stages to milestones that you want to track them using the homepage.

To edit a milestone for a schedule

1. Find and open an assignment.

2. Click the Schedule tab.

3. Click the Milestone cell for the stage you want to edit. 

The drop-down becomes available.

4. Edit the existing milestone or add a milestone from the drop-down.

Note: If you do not link all milestones to a schedule, the remaining milestones are 
unavailable on the Job Manager — Job Sheet.

5. Select None from the Milestone drop-down to remove a milestone.

6. Click OK.

To exit the window.

Related topics

Milestones

Milestones and Jobs & Schedules

Milestones and Schedules

Creating milestones

Tracking milestones

Deleting milestones

Adding milestones to schedule templates

Adding or editing milestones in existing schedule stages

Deleting milestones

Accountants Enterprise with Practice Manager only

Milestones can be deleted easily using Maintenance > Assignment > Milestones.
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To delete a milestone

1. Select Maintenance > Assignment > Milestones on the main menu or Maintenance > 
Maintenance Map > Assignment > Milestones.

The Milestones page opens.

2. Click the row containing the milestone you want to delete.

The entire row is highlighted.

3. Press [Delete].

A Delete Confirmation message is displayed.

4. Click Yes.

The milestone is deleted.

5. Click OK.

To save the changes and close the Milestones page.

Related topics

Milestones

Milestones and Jobs & Schedules

Milestones and Schedules

Creating milestones

Tracking milestones

Editing milestones in schedules

Adding milestones to schedule templates

Adding or editing milestones in existing schedule stages

Adding milestones to schedule templates

Accountants Enterprise with Practice Manager only

Note: The following applies only to practices which have elected to use both Jobs and Schedules.

To add milestones to a schedule template, milestones must have been created on the Maintenance 
> Assignment > Milestones page.

To add milestones to a schedule template

1. Select Maintenance > Assignment > Assignment Templates on the main menu or Maintenance 
> Maintenance Map > Assignment > Assignment Templates.

The Maintenance — Assignment Templates page opens.

2. Select the relevant assignment template.
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3. Click the Schedules tab to view the schedule details.

4. Enter the schedule steps as required and, in the last column, select the milestone that 
corresponds to the relevant schedule stages.

When a new audit assignment is added to a client, the schedule and milestones are added to 
the assignment. You can then track the relevant milestones in the Job Manager — Job Sheet.

Note: The link between schedule stages and milestones is unique. You cannot link a 
milestone to more than one schedule stage.
You do not have to link all milestones to schedule stages. You only need to link to 
milestones that you want to track using the Job Manager — Job Sheet.

Related topics

Milestones

Milestones and Jobs & Schedules

Milestones and Schedules

Creating milestones

Tracking milestones

Editing milestones in schedules

Deleting milestones

Adding or editing milestones in existing schedule stages

Adding or editing milestones in existing schedule stages

Accountants Enterprise with Practice Manager only

Note: The following applies only to practices which have elected to use both Jobs and Schedules.

To add or edit milestones to existing schedule stages

1. Open the Assignment Details page > Schedule tab for the relevant assignment.

2. Edit or add milestones to the schedule.

You can do this by selecting the drop-down next to each schedule stage and choosing the 
relevant milestone to link to it.

Note: You do not have to link all milestones to schedules and you can choose which 
milestones to link.

If you do not link all the milestones to a schedule, the remaining milestones will be unavailable 
(greyed out) and you will be unable to use them.
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Note: The link between schedule stages and milestones is unique. You cannot link a 
milestone to more than one schedule stage.
You do not have to link all milestones to schedule stages. You only need to link to 
milestones that you want to track using the Job Manager — Job Sheet.

Related topics

Milestones

Milestones and Jobs & Schedules

Milestones and Schedules

Creating milestones

Tracking milestones

Editing milestones in schedules

Deleting milestones

Adding milestones to schedule templates

Task status

Accountants Enterprise with Practice Manager only

The Maintenance — Task Status page enables you to add a new task status, define its display order 
and set the status to display on timesheets.

To add, edit, hide or delete a Task Status

1. Select Maintenance > Assignment > Task Status on the main menu or Maintenance > 
Maintenance Map > Assignment > Task Status.

The Maintenance — Task Status page opens.

2. To add a new status:

a. Enter the new status name in the first blank Status cell at the top of the table.

b. Enter the Display Order.

3. To hide the status on the timesheet:

a. Click the checkbox in the Hide in T/S column. 

4. To display the status on the timesheet:

a. Ensure that the checkbox in the Hide in T/S column is not selected.

5. Select a colour for the task status from the Gnatt Colour drop-down palette.

6. Click OK.
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7. To delete a status:

a. Click the row containing the status you want to delete and click  to highlight the entire 
row.

b. Press [Delete].

c. Click Yes when prompted to confirm the deletion.

8. Click OK.

To save the changes and close the Maintenance — Task Status page.

Related topics

Assignments

Setting up job type templates

Milestones

Assignment template groups

Assignment templates

Template group type

To edit an assignment template group type

Deleting job type templates

Setting up schedule templates

Template group type

Accountants Enterprise with Practice Manager only

Assignment Template Group Types are logical groups of assignments. They are set up, edited and 
deleted using the Maintenance — Template Group Type page, which is opened from Maintenance 
> Assignment > Template Group Type.

To set up a new assignment template group type

1. Select Maintenance > Assignment > Template Group Type on the main menu or Maintenance 
> Maintenance Map > Assignment > Template Group Type.

The Maintenance — Template Group Type page opens displaying a table that lists the existing 
Template Group Types.

2. Enter the name of the new Template Group Type in the first blank cell at the top of the table.

3. Press [Enter].

The newly entered Template Group Type moves lower down the list and a new blank cell is 
created at the top of the table.

4. Enter another Template Group Type name in the new cell.
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5. Click OK.

To save the changes and close the Maintenance — Template Group Type page.

To edit an assignment template group type

1. Select Maintenance > Assignment > Template Group Type on the main menu or Maintenance 
> Maintenance Map > Assignment > Template Group Type.

The Maintenance — Template Group Type page opens displaying a table that lists the existing 
Template Group Types.

2. Click the Template Group Type you want to edit and make your changes to the text.

3. Click OK.

To save the changes and close the Maintenance — Template Group Type page.

To delete an assignment template group type

1. Select Maintenance > Assignment > Template Group Type on the main menu or Maintenance 
> Maintenance Map > Assignment > Template Group Type.

The Maintenance — Template Group Type page opens displaying a table that lists the existing 
Template Group Types.

2. Click the row containing the template group type you want to delete.

Click  to highlight the entire row.

3. Press [Delete]. 

A Delete confirmation message is displayed.

4. Click Yes.

The cell contents are deleted.

5. Click OK.

To save the changes and close the Maintenance — Template Group Type page.

Note: The Assignment Template Group Type cannot be deleted if it is used elsewhere in 
the system.

Related topics

Assignments

Assignment templates

To edit an assignment template group type

Assignment template groups
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Currency

Accountants Enterprise with Practice Manager only

Currency is provided to help manage payments and invoices in multiple currencies. For example, if 
you deal with clients in different countries you can invoice them in their own currency while at the 
same time manage your own accounting in your home currency.

Note: Currency options are only available if your system has been licensed for multi-currency. 

The Currency menu is opened by selecting Maintenance > Currency. It has sub-menu options which 
are used to set up and maintain:

 “Adding, editing and deleting currencies” (see page 735)

 “Currency rates” (see page 736).

Related topics

Adding, editing and deleting currencies

Currency rates

Adding, editing and deleting currencies

Accountants Enterprise with Practice Manager only

To add and edit currency options open the Currencies page by clicking Maintenance > Currency > 
Currencies.

To add a new currency

1. Select Maintenance > Currency > Currencies on the main menu or Maintenance > Maintenance 
Map > Currency > Currencies.

The Currencies page opens.

2. In the first blank row of the table enter:

 Currency Code (GBP for British Pound, JPY for Japanese Yen, USD for US Dollars).

 The currency Symbol (£ for British Pound, YEN for Japanese Yen, US$ for US Dollars).

 The description (British Pounds, Japanese Yen, US Dollars).

 Number of decimal places required.

 Reporting Currency — generally the currency used for the practice’s reporting 
requirements.

Note: There can be only one selected Reporting Currency. A warning message is 
displayed if multiple reporting currencies are selected.
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3. Click OK.

To save the information and close the Currencies page.

To edit an existing currency

1. Select Maintenance > Currency > Currencies on the main menu or Maintenance > Maintenance 
Map > Currency > Currencies.

The Currencies page opens.

2. Edit the currency details as required.

3. Click OK.

To save the information and close the Currencies page.

To delete an existing currency

1. Select Maintenance > Currency > Currencies on the main menu or Maintenance > Maintenance 
Map > Currency > Currencies.

The Currencies page opens.

2. Select the currency to be deleted.

3. Press [Delete].

A Confirm Currency Deletion message is displayed.

4. Click Yes.

5. Click OK.

To save the information and close the Currencies page.

Related topics

Currency

Currency rates

Currency rates

Accountants Enterprise with Practice Manager only

To add or edit currency rates open the Currency Rates page by selecting Maintenance > Currency > 
Currency Rates.

To add a new currency rate

1. Select Maintenance > Currency > Currency Rates on the main menu or Maintenance > 
Maintenance Map > Currency > Currency Rates.
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The Currency Rates page opens.

2. In the first blank row of the table enter the:

 Unit — generally 1 (one), to represent the base currency.

 From Currency — the code of the base currency.

 Exchange Rate — the conversion rate in decimals.

 To Currency — the currency you are converting to.

 Date — when the exchange rate becomes effective.

3. Click OK.

To save the information and close the Currency Rates page.

To edit a currency rate

1. Select Maintenance > Currency > Currency Rates on the main menu or Maintenance > 
Maintenance Map > Currency > Currency Rates.

The Currency Rates page opens.

2. Edit the currency rate.

3. Click OK.

To save the information and close the Currency Rates page.

To delete a currency rate

1. Select Maintenance > Currency > Currency Rates on the main menu or Maintenance > 
Maintenance Map > Currency > Currency Rates.

The Currency Rates page opens.

2. Select the currency rate row to be deleted.

3. Press [Delete].

A Confirm Currency Rate Deletion message is displayed.

4. Click OK.

To save the information and close the Currency Rates page.

Related topics

Currency

Adding, editing and deleting currencies
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Client - Family Groups

Accountants Office only

Family groups can be used to group together related clients and/or contacts for reporting purposes. 
Family Groups are a label that enables you select members to include in a consolidated report or 
mail-out.

Family Groups may consist of individuals, companies, trusts or other organisations. For example, 
Mrs Lee, Mr Lee, Lee’s Supermarket Pty Ltd, A. A. Lee Superannuation and the A. A. Lee Family Trust 
might constitute the Lee Family Group.

Once a Family Group has been defined in the Maintenance area, you can assign it to a client on their 
Client page or a contact on their Contact page.

To define a family group

1. Select Maintenance > Maintenance Map > Client > Family Groups.

The Maintenance — Family Groups page opens displaying a table of Family Groups. The first 
row of the table is blank.

2. Enter the name of the new Family Group in the first blank row at the top of the table.

3. Press [Enter].

The Family Group is defined and added to the table.

The new Family Group is now available to assign to clients and contacts.

4. Click OK.

To save the information and close the Maintenance — Family Groups page.

To edit a family group

1. Select Maintenance > Maintenance Map > Client > Family Groups.

The Maintenance — Family Groups page opens.

2. Select the Family Group you want to edit.

3. Overtype existing text with your changes.

4. Press [Enter].

All clients and contacts using this Family Group will be updated to show the edited Family 
Group.

5. Click OK.

To save the changes and close the Maintenance — Family Groups page.
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Note: If you have any Client or Contact pages open that belong to the Family Group you 
are editing, you will need to click Refresh on the Tasks bar to refresh the display 
to reflect the updated details.

To delete a family group

Note: You cannot delete Family Groups that are being used by the system. If you try to delete a 
Family Group that has clients and/or contacts assigned to it, an error message is displayed.

1. Select Maintenance > Maintenance Map > Client > Family Groups.

The Maintenance — Family Groups page opens.

2. Select the row containing the Family Group you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

The Confirm Delete message is displayed.

4. Click Yes.

5. Click OK.

To save the changes and close the Maintenance — Family Groups page.

Related topics

Creating clients and contacts

Viewing all clients and contacts in a family group

Using the Maintenance Map

Documents

Internal

Security

User defined

Client/Supplier

Accountants Enterprise with Practice Manager only

The Client/Supplier menu is opened by selecting Maintenance > Client/Supplier. It has sub-menu 
options which are used to set up and maintain the:

 “Account status” (see page 740)

 “Alias type” (see page 742)
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 “Client tax rates” (see page 743)

 “Dispute types” (see page 744)

 “Family groups” (see page 745)

 “Payment type” (see page 747)

 “Remove client/supplier” (see page 748)

 “Tax rates” (see page 749).

Related topics

Address/Phone

Assignments

Documents

Employee

Internal

(Practice Manager) Ledger maintenance

(Practice Manager) Miscellaneous

Security

(Practice Manager) Time setup

User defined

Account status

Accountants Enterprise with Practice Manager only

The Account Status is a descriptive addition to a status type and can be used by sites to differentiate 
between various situations and to monitor the movement between them over time.

There are two Account Status types for contacts: 

 Open 

 On Hold.

Note: The Account Status for a client or supplier is set on the Client/Supplier page > Defaults tab.

The Maintenance — Account Status page enables you to add and delete the Account Status for 
creditor accounts. The account status consists of the status (descriptive part) and the type (Open or 
On Hold) which is the effect of the status. For example, the account status In Dispute with the type 
On Hold associated with it will prevent a cheque or electronic banking run for the selected client or 
supplier.

The system allows all transactions to be posted to accounts that are Open.

For example, additional supplier invoices cannot be posted to accounts that are intrinsically On 
Hold.
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To set up a new account status

1. Select Maintenance > Client/Supplier > Account Status on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Account Status.

The Maintenance — Account Status page opens displaying a table with two columns, 
Description and Account Status Type. The first row of the table is blank.

2. Enter a unique status description in the first blank cell of the Description column. 

The Description must be unique and informative but brief. The description is limited to a 
maximum of 100 alphanumeric characters.

3. Click the first cell of the Account Status Type column to display the drop-down.

4. Select either On Hold or Open from the drop-down list.

5. Press [Enter]. 

The new status is added and a new blank row created at the top of the table. The newly added 
status is available on the Default tab of contact details pages.

6. Click OK.

To save the information and close the Maintenance — Account Status page.

To edit an account status

1. Select Maintenance > Client/Supplier > Account Status on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Account Status.

The Maintenance — Account Status page opens.

2. Click to highlight the status description you want to edit in the Description column.

3. Edit the text in the Description cell, as required. 

The Description must be unique.

4. Select a replacement Account Status Type from the drop-down.

5. Click OK.

To save the changes and close the Maintenance — Account Status page.

To delete an account status

1. Select Maintenance > Client/Supplier > Account Status on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Account Status.

The Maintenance — Account Status page opens.

2. Select the Account Status to be deleted.

Click  beside the status to highlight the entire row.
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3. Press [Delete].

A Confirm Delete message is displayed.

4. Click Yes. 

The Description and Status Type are deleted.

5. Click OK.

To save the changes and close the Maintenance — Account Status page.

Related topics

Currency

Client tax rates

Alias type

Accountants Enterprise only

If a contact or client has an alias it should be recorded to maintain a complete record of the contact 
or client in the database. The alias is defined by type and is available for selection when a user enters 
an alias for a contact or client on the Client or Contact page > Main tab.

Your system administrator defines the different alias types for selection using Maintenance > Client/
Supplier > Alias Types.

To set up alias types

1. Select Maintenance > Client/Supplier > Alias Types on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Alias Type.

The Maintenance — Alias Type page opens displaying a description table.

2. Enter a description for the alias in the first blank Description cell at the top of the table.

3. Press [Enter].

To add another alias type. 

A blank row is created at the top of the table for you to enter another alias. 

4. Click OK.

To save the information and close the Maintenance — Alias Type page.

Related topics

(Practice Manager) Account status

(Practice Manager) Client tax rates

(Practice Manager) Dispute types

(Practice Manager) Payment type
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(Practice Manager) Remove client/supplier

(Practice Manager) Tax rates

Client tax rates

Accountants Enterprise with Practice Manager only

Client Tax Rates are set up, maintained and deleted using Maintenance > Client/Supplier > Client Tax 
Rates.

To set up a new client tax rate

1. Select Maintenance > Client/Supplier > Client Tax Rates on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Client Tax Rates.

The Maintenance — Client Tax Rates page opens.

2. Enter a shortened name (such as an abbreviation or acronym) of the tax rate in the first blank 
Short Name cell at the top of the table. 

3. Enter a descriptive name for the tax rate in the Description cell.

4. Enter a Discount multiplier. 

The discount multiplier controls the calculations for the Client Tax Rate.

Note: If the value is not 1, you cannot enter a tax rate in the next field.

5. Select a Tax Rate from the drop-down.

6. From the Scope drop-down, select the type of contact the rate will apply to.

7. Press [Enter].

To add more Tax Rates.

8. Click OK.

To save the changes and close the Maintenance — Client Tax Rates page.

To delete a client tax rate

1. Select Maintenance > Client/Supplier > Client Tax Rates on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Client Tax Rates.

The Maintenance — Client Tax Rates page opens.

2. Select the row containing the rate you want to delete.

Click  to highlight the entire row.

3. Press [Delete].
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A Confirm Delete message is displayed.

4. Click Yes. 

5. Click OK.

To save the changes and close the Maintenance — Client Tax Rates page.

Related topics

Account status

Alias type

Dispute types

Payment type

Remove client/supplier

Tax rates

Dispute types

Accountants Enterprise with Practice Manager only

The Maintenance > Client/Supplier > Dispute Types page enables you to add and delete dispute 
types for creditor accounts. 

A dispute type could be a disagreement in terms or items that were charged for but not received. 
Dispute types are used to indicate why payments are being withheld from creditor accounts.

To add a dispute type

1. Select Maintenance > Client/Supplier > Dispute Types on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Dispute Types.

The Maintenance — Dispute Types page opens.

2. Enter the type of dispute in the first blank line at the top of the table.

3. Press [Enter].

To add more dispute types.

4. Click OK.

To save the information and close the Maintenance — Dispute Types page.

To delete a dispute type

1. Select Maintenance > Client/Supplier > Dispute Types on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Dispute Types.

The Maintenance — Dispute Types page opens.

2. Select the row containing the dispute type you want to delete.
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Click  to highlight the entire row.

3. Press [Delete].

A Confirm Delete message is displayed.

4. Click Yes. 

The Dispute Type is deleted.

5. Click OK.

To save the changes and close the Maintenance — Dispute Types page.

Related topics

Account status

Client tax rates

Alias type

Payment type

Remove client/supplier

Tax rates

Family groups

Accountants Enterprise only

Family groups can be used to group together related clients and/or contacts for reporting purposes. 
Family Groups are a label that enables you select members to include in a consolidated report or 
mail-out.

Family Groups may consist of individuals, companies, trusts or other organisations. For example, 
Mrs Lee, Mr Lee, Lee’s Supermarket Pty Ltd, A. A. Lee Superannuation and the A. A. Lee Family Trust 
might constitute the Lee Family Group.

Once a Family Group has been defined in the Maintenance area, you can assign it to a client on their 
Client page or a contact on their Contact page.

To define a family group

1. Select Maintenance > Client/Supplier > Family Groups on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Family Groups.

The Maintenance — Family Groups page opens displaying a table of Family Groups. The first 
row of the table is blank.

2. Enter the name of the new Family Group in the first blank row at the top of the table.

3. Press [Enter].

The Family Group is defined and added to the table.

The new Family Group is now available to assign to clients and contacts.
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4. Click OK.

To save the information and close the Maintenance — Family Groups page.

To edit a family group

1. Select Maintenance > Client/Supplier > Family Groups on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Family Groups.

The Maintenance — Family Groups page opens.

2. Select the Family Group you want to edit.

3. Overtype the text changes.

4. Press [Enter].

To update the Family Group. All clients and contacts using this Family Group will be updated to 
show the edited Family Group.

5. Click OK.

To save the changes and close the Maintenance — Family Groups page.

Note: If you have any client or contact pages open that belong to the Family Group you 
are editing, you will need to click Refresh on the Tasks bar to refresh the display 
to reflect the updated details.

To delete a family group

Note: You cannot delete Family Groups that are being used by the system. If you try to delete a 
Family Group that has clients and/or contacts assigned to it, an error message is displayed.

1. Select Maintenance > Client/Supplier > Family Groups on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Family Groups.

The Maintenance — Family Groups page opens.

2. Select the row containing the Family Group you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

The Confirm Delete message is displayed.

4. Click Yes.

5. Click OK.

To save the changes and close the Maintenance — Family Groups page.
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Related topics

(Practice Manager) Remove client/supplier

(Practice Manager) Account status

(Practice Manager) Client tax rates

(Practice Manager) Alias type

(Practice Manager) Dispute types

(Practice Manager) Payment type

Payment type

Accountants Enterprise with Practice Manager only

The Maintenance > Client/Supplier > Payment Type page enables you to add and delete the 
payment types used in creditor payments.

Payment types could be Cheque, Cash, Direct Debit, Electronic Banking, etc.

To set up a payment type

1. Select Maintenance > Client/Supplier > Payment Type on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Payment Type.

The Maintenance — Payment Type page opens.

2. Enter the name of the new payment type in the first blank row at the top of the table.

3. Press [Enter].

To add more payment types.

4. To edit a Payment Type, click the Description field and overtype the text.

5. Click OK.

To save the information and close the Maintenance — Payment Type page.

Related topics

Setting up a new payment type for M-Powered invoices

Account status

Client tax rates

Alias type

Dispute types

Remove client/supplier

Tax rates

Setting up a new payment type for M-Powered invoices

Accountants Enterprise with Practice Manager only
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The following procedure only applies if you have purchased MYOB’s M-Powered invoices.

Before using MYOB M-Powered invoices you need to set up some information to enable the system 
to print invoices with the How To Pay section on them.

To set up a new payment type for M-Powered invoices

1. Select Maintenance > Client/Supplier > Payment Type on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Payment Type.

The Maintenance — Payment Type page opens.

2. Enter [M-Powered] in the blank row at the top.

3. Click OK.

To save the information and close the Maintenance — Payment Type page.

To delete a payment type

1. Select Maintenance > Client/Supplier > Payment Type on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Payment Type.

The Maintenance — Payment Type page opens.

2. Select the row containing the Payment Type you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

A Confirm Delete message is displayed.

4. Click Yes.

The Payment Type is deleted.

5. Click OK.

To save the changes and close the Maintenance — Payment Type page.

Related topics

Account status

Client tax rates

Alias type

Dispute types

Remove client/supplier

Tax rates

Remove client/supplier

Accountants Enterprise with Practice Manager only
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Clients /Suppliers can be deleted using the Maintenance > Client/Supplier > Remove Client/Supplier 
page.

Note: Identifying clients/suppliers to delete may take a long time.

To remove one or more clients/suppliers

1. Select Maintenance > Client/Supplier > Remove Client/Supplier on the main menu or 
Maintenance > Maintenance Map > Client/Supplier > Remove Client/Supplier.

A List Client/Suppliers message is displayed requesting confirmation to continue as it may take 
a long time.

2. Click Yes to continue.

The Remove Client/Supplier page opens displaying a table listing your existing clients/suppliers 
that have no jobs or assignments associated with them.

3. Click the checkbox beside the clients and/or suppliers who are to be deleted.

4. Click Delete on the Tasks bar.

A Success message is displayed confirming the deletion.

5. Click OK.

Related topics

Account status

Client tax rates

Alias type

Dispute types

Payment type

Tax rates

Tax rates

Accountants Enterprise with Practice Manager only

Tax Rates are set up, maintained and deleted using the Maintenance > Client/Supplier > Tax Rates 
page.

To set up a tax rate

1. Select Maintenance > Client/Supplier > Tax Rates on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Tax Rates.

The Maintenance —Tax Rates page opens displaying a table listing your existing tax rates and a 
blank row at the top.



Maintenance

MYOB AO,   NZ PMUser Guide | 750

2. Enter a Tax Rate as a percentage in the first blank cell.

3. Enter a Description of the new tax rate.

4. Enter a Short Description of the new tax rate.

5. Enter a description of the tax rate (as it will be displayed on the bill when printed) in the Prnt 
cell.

6. Enter the Bookkeeping tax reference for the tax rate in the BK No. cell.

The ID No. is generated by the system.

7. Click the checkbox in the Exclude column if you want to exclude this tax rate from the 
Exceptions report that is generated when an accounting period is closed.

8. Press [Enter].

To add more tax rates.

9. To edit any of the above fields, overtype the existing text.

10. Click OK.

To save the information and close the Maintenance — Tax Rates page.

To set up MYOB Premier tax rates

1. Select Maintenance > Client/Supplier > Tax Rates on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Tax Rates.

The Maintenance —Tax Rates page opens displaying a table listing your existing tax rates and a 
blank row at the top.

2. Enter the tax rate percentage in the Tax Rate field.

The tax rate must be created here before it can become available on the Client page > Bills tab.

3. Enter a description of the tax rate, in the Description field.

4. Enter a short description of the tax rate you are setting up in the Short Description field.

This description should match the same description used in MYOB Premier.

5. Enter a description of the tax rate (as it will be displayed on the bill when printed) in the Prnt 
cell.

6. Enter the Bookkeeping tax reference for the tax rate in the BK No. cell.

The ID No. is generated by the system.

7. Click the checkbox in the Exclude column if you want to exclude this tax rate from the 
Exceptions report that is generated when an accounting period is closed.

8. Click OK.



Maintenance

MYOB AO,   NZ PMUser Guide | 751

To save the information and close the Maintenance — Tax Rates page.

To delete a tax rate

1. Select Maintenance > Client/Supplier > Tax Rates on the main menu or Maintenance > 
Maintenance Map > Client/Supplier > Tax Rates.

The Maintenance —Tax Rates page opens.

2. Select the row containing the tax rate you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

A Confirm Delete message is displayed.

4. Click Yes.

The Tax Rate is deleted.

5. Click OK.

To save the changes and close the Maintenance — Tax Rates page.

Related topics

Remove client/supplier

Account status

Client tax rates

Alias type

Dispute types

Payment type

Family groups

Documents

In MYOB AO, the Documents menu is opened by selecting Maintenance > Maintenance Map > 
Documents. It is used to set up and maintain “Mailing settings” (see page 762).

Documents are any files which are prepared or relate to the work you are doing for a client. They 
include:

 Spreadsheets

 Word documents

 PDFs

 HTML pages

 Graphics
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 Media files.

When you open a document from within a Client or Contact page, the application that created the 
document launches automatically.

Documents are set up, managed and maintained using the following sub-menus of Maintenance > 
Documents:

 Document creation settings

 (Practice Manager) Document style defaults

 (Practice Manager) Document styles

 (AE) Document storage settings

 Mailing settings

 (Practice Manager) Master paragraphs

Related topics

(AE) Document creation settings

(Practice Manager) Setting up remittance templates

(AE) Address/Phone

(AE) Assignments

(AE Practice Manager) Currency

(AE) Documents

(AE) Employee

(AE) Internal

(Practice Manager) Ledger maintenance

(Practice Manager) Miscellaneous

(AE) Security

(Practice Manager) Time setup

(AE) User defined

Mailing settings

Using the Maintenance Map

(AO) Client - Family Groups

Internal

Security

User defined

(AE Practice Manager) Tax

(AO) For Australian AO clients

Document creation settings

The Document Creation Settings window is used to define the location and format of client and 
contact documents.
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To define document creation settings

1. Select Maintenance > Documents > Document Creation Settings on the main menu (AE) or 
Maintenance > Maintenance Map > Documents > Document Creation Settings.

The Document Creation page opens.

2. Enter or edit the following details: 

3. Click the ellipse button on the Algorithm cell.

The Document Algorithm window opens.

Field Description

Client Algorithm The default client algorithm is displayed in this field. You can 
change the client algorithm.

Contact Algorithm The default contact algorithm is displayed in this field. You 
can change the contact algorithm.

Assignment 
Algorithm (AE) / 
Job Algorithm (AO)

The default contact algorithm is displayed in this field. You 
can change the assignment/job algorithm.

Receipt Algorithm Defines the manner in which the receipt reference is 
created.

Word Billing 
Algorithm

Defines the manner in which the billing reference is created.

Billing Startup Path Defines the location on the network of the start location for 
billing.

Templates Path Defines the location of the templates used by the system. 
You can change the templates path.

Document Startup 
Path

Defines the location of files that are used in the system. The 
default path is displayed in this field. You can change this 
path.

Mailing Salutation Defines how an addressee is greeted in a letter.

Mailing Name Defines the style used for names in letters.

Mailing Initials Sets the initials to be used for mailing purposes.

Mailing Formal 
Name

Defines the formal name to be used in mail.

Mailing Name 
Separator

Defines the mail separator to be used.

Reset Mailing 
button

Resets mailing by returning to system defaults.
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4. Enter the appropriate algorithm.

5. Select the appropriate Characters option.

6. Click OK.

The Document Algorithm window closes.

7. Click OK.

To save the changes and close the Document Creation page.

Related topics

(Practice Manager) Document style defaults

(Practice Manager) Document styles

Mailing settings

(Practice Manager) Master paragraphs

(AE Practice Manager) Selecting your document storage settings

(AE Practice Manager) Document storage settings

Mail merge

Document style defaults

Practice Manager only

The Document Style Defaults page is used to set up and maintain the default document styles for 
tax invoices and bills. 

When the window opens, the fields display the locations of the default templates.

To set document style defaults (AE)

1. Select Maintenance > Documents > Document Style Defaults on the main menu or 
Maintenance > Maintenance Map > Documents > Document Style Defaults.

The Document Style Defaults page opens.

2. Click the ellipse button on the Tax Invoice Path field.

3. Browse to the location of the replacement template.

4. Select the Default Bill Type from the drop-down, that the template will apply to.

5. Click the Allowed checkbox to highlight where the defaults will be applied.

Bill types with the Allowed not selected will use the standard settings.

6. Click OK.

To save the changes and close the Document Style Defaults page.
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To set document style defaults (AO)

1. Select Maintenance > Maintenance Map > Documents > Document Style Defaults.

The Document Style Defaults page opens.

2. Select the Default Bill Type from the drop-down, that the template will apply to.

3. Click the Allowed checkbox to highlight where the defaults will be applied.

Bill types with the Allowed not selected will use the standard settings.

4. In the Billing font defaults section:

a. Enter a Microsoft compatible font type for the Default billing font.

The default font is Arial. The font must have been previously selected for the invoice styles. 
Use a font that is valid on your system.

b. Enter the Default billing font size.

The default font size is 10.

5. In the M-Powered invoice settings section:

a. Enter the Biller Name.

The field is limited to a maximum of 100 alphanumeric characters.

b. Enter the Biller Code.

The field is limited to a maximum of 100 alphanumeric characters.

c. Enter the Credit card limit.

The Credit card payment phone number is displayed by default.

6. Click OK.

To save the changes and close the Document Style Defaults page.

Related topics

Document styles

Document creation settings

Mailing settings

Master paragraphs

(AE) Selecting your document storage settings

(AE) Document storage settings
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Document styles

Practice Manager only

The Document Styles page is used to add and maintain your own document styles. These styles can 
be used for tax invoices, credit notes, fee notes, adjustment notes and receipts. The system uses a 
set of default billing styles unless another style is selected.

To set up a document style

1. Select Maintenance > Documents > Document Styles on the main menu (AE) or Maintenance > 
Maintenance Map > Documents > Document Styles.

The Document Styles page opens.

2. Enter the name of the new document style in the first blank Description field at the top of the 
table.

The Description field is limited to a maximum of 100 alphanumeric characters.

3. Click the checkbox in the Enabled column to make the style available for use.

Deselecting the Enabled checkbox will make the style unavailable for use.

4. Enter or edit the path to the template that will be used for creating invoices on the Word 
Template field. 

5. Click the ellipse button to browse to the location of the template and select it.

6. Select the document Type from the drop-down. 

For example, Client Bill, Client Receipt, Supplier Payment (AE) or Adjustment Note.

7. Press [Enter].

To add more styles.

8. Click OK.

To save the changes and close the Maintenance — Document Styles page.

To make a document style unavailable to users

1. Select Maintenance > Documents > Document Styles on the main menu (AE) or Maintenance > 
Maintenance Map > Documents > Document Styles.

The Document Styles page opens.

2. Deselect the checkbox in the Enabled column for the selected document style to make the style 
unavailable for use.

3. Click OK.

To save the changes and close the Maintenance — Document Styles page.
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To delete a document style

1. Select Maintenance > Documents > Document Styles on the main menu (AE) or Maintenance > 
Maintenance Map > Documents > Document Styles.

The Document Styles page opens.

2. Click the row containing the document style you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

A Confirm Delete message is displayed.

4. Click Yes.

The Document Style is deleted.

5. Click OK.

To save the changes and close the Maintenance — Document Styles page.

Related topics

(Australia) Setting document styles for MYOB M-Powered invoices

Setting up remittance templates

Document creation settings

Mailing settings

Master paragraphs

(AE) Selecting your document storage settings

(AE) Document storage settings

Setting document styles for MYOB M-Powered invoices 

Australia only

This procedure only applies if you have purchased MYOB’s M-Powered invoices.

Before using M-Powered invoices you need to set up some information to enable the system to print 
invoices with the How To Pay section on them.

To set up a document style for M-Powered invoices

1. Select Maintenance > Maintenance Map > Documents > Document Styles.

The Document Styles page opens.

2. Enter the name of the new M-Powered document style in the first blank Description field at the 
top of the table.

The Description field is limited to a maximum of 100 alphanumeric characters.
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3. Click the checkbox in the Enabled column to make the style available for use.

Deselecting the Enabled checkbox will make the style unavailable for use.

4. Enter or edit the path to the template that will be used for creating M-Powered invoices on the 
Word Template field. 

5. Click the ellipse button to browse to the location of the template and select it.

6. Select the document Type from the drop-down to be M-Power Invoice. 

7. Press [Enter].

8. Repeat Step 2. and Step 7. for each document.

9. Click OK.

To save the changes and close the Maintenance — Document Styles page.

Related topics

Setting up remittance templates

Document styles

Document creation settings

Mailing settings

Master paragraphs

Selecting your document storage settings

Document storage settings

Setting up remittance templates

Practice Manager only

Set up the remittance advice template using Maintenance > Maintenance Map (AO) > Documents > 
Document Styles.

Note: Use vizcheque.dot as the template for cheques.

To set up a remittance template

1. Select Maintenance > Documents > Document Styles on the main menu (AE) or Maintenance > 
Maintenance Map > Documents > Document Styles.

The Document Styles page opens.

2. Enter Remittance Advice in the Description field in the first blank row at the top of the table.

3. Click the checkbox in the Enabled column.
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4. Enter or edit the path to the template that will be used for creating remittance advice on the 
Word Template field. 

5. Click the ellipse button to browse to the location of the template and select it.

6. Select Supplier Payment from the Type column drop-down.

7. Click OK.

To save the changes and close the Maintenance — Document Styles page.

Related topics

Document creation settings

Document style defaults

Mailing settings

Master paragraphs

(AE) Selecting your document storage settings

(AE) Document storage settings

Document storage settings

Accountants Enterprise only

You now have the option to select how to access, store and manage documents associated with 
assignments, clients, contacts or suppliers. The option selected is a practice-wide setting. The two 
options available are:

List view 

List view is the default option for managing and viewing documents. You can create links to 
individual assignment, client, contact or supplier documents. Document links are listed for the 
selected assignment, client, contact or supplier. Additional data, such as a description, can be stored 
with each document link. 

Windows Explorer view

Note: This option is only available if you do not have Document Manager.

Windows Explorer view enables you to specify a documents folder for each client, contact or supplier 
and manage documents within the folder using standard Windows features like drag and drop, cut, 
copy and paste.

You are not able to store any additional data relating to the documents in this view as you can with 
the List view (i.e., no descriptions are stored with the documents).



Maintenance

MYOB AO,   NZ PMUser Guide | 760

Note: No security settings are employed to prevent team members from adding, editing and 
deleting documents in the Windows Explorer view. Your practice must set the appropriate 
security for the documents folder on the network.

Related topics

Mail merge

(Practice Manager) Document styles

(Practice Manager) Master paragraphs

(Practice Manager) To make a document style unavailable to users

(Australia) Setting document styles for MYOB M-Powered invoices

(Practice Manager) To delete a document style

(Practice Manager) Setting up remittance templates

Document creation settings

(Practice Manager) Document style defaults

Mailing settings

(Practice Manager) Master paragraphs

Selecting your document storage settings

Selecting your document storage settings 

Accountants Enterprise only

If you want to use Window Explorer with your documents and you do not have Document Manager 
installed, you must select the appropriate document storage settings.

When you create a new client, contact or supplier, the program will set a default documents folder 
for that client, contact or supplier based on a combination of your practice's Document Startup Path 
(Maintenance > Documents > Mailing Settings) and Client\Contact Algorithm (Maintenance > 
Documents > Document Creation Settings). 

Note: Before you select the Windows Explorer view for documents make sure that you back up 
your database.

To use List view for your documents

1. Select Maintenance > Documents > Document Storage Settings on the main menu or 
Maintenance > Maintenance Map > Documents > Document Storage Settings.

The Document storage settings window opens.

2. Select the Create links to individual documents option.

3. Click Close.
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To select Windows view for your documents

1. Back up your database.

2. Select Maintenance > Documents > Document Storage Settings on the main menu or 
Maintenance > Maintenance Map > Documents > Document Storage Settings.

The Document storage settings window opens.

3. Select the Specify a documents folder for each client option.

4. Click Next.

The Confirm your selection window opens.

5. Read carefully through the Confirm your selection.

a. A default documents directory will be set for each existing client, contact and supplier 
based on the Document Startup Path (which is configured using Maintenance > Documents 
> Mailing Settings) and the Client/Contact Algorithm (which is configured using 
Maintenance > Documents > Document Creation Settings) currently defined for your 
practice. You will be able to modify the default folder for each client, contact or supplier.

b. The Documents tab will display a Windows Explorer style view of the selected documents 
folder for each client, contact or supplier.

c. Shortcuts will be created under the default directory for any documents that are currently 
listed on the Documents tab but are not located within the default directory.

d. All document descriptions will be lost.

e. You will no longer be able to add documents to assignments.

Note: Some of the above changes are not reversible. Switching back to the List view will 
NOT restore the individual document links that previously existed. Instead, it will 
display a single folder link to the client/contact/supplier's documents folder.

6. Select the Yes, I have backed up my database option.

7. Click Finish.

A progress bar is displayed with the setting documents folder is created.

A message is displayed informing you that the new document storage settings have been 
applied.

8. Click OK.

Note: No security settings are employed to prevent team members from adding, editing 
and deleting documents in the Windows Explorer view. Your practice must set the 
appropriate security for the documents folder on the network.
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Related topics

Mail merge

(Practice Manager) Document styles

(Practice Manager) Master paragraphs

(Practice Manager) To make a document style unavailable to users

(Australia) Setting document styles for MYOB M-Powered invoices

(Practice Manager) To delete a document style

(Practice Manager) Setting up remittance templates

Document creation settings

(Practice Manager) Document style defaults

Mailing settings

(Practice Manager) Master paragraphs

Mailing settings

Use Maintenance > Maintenance Map (AO) > Documents > Mailing Settings to define your 
document mailing settings.

Tip: The default paths for files used in the system are stored in the *.ini file. These paths can be 
changed.

To define document mailing settings

1. Select Maintenance > Documents > Mailing Settings on the main menu (AE) or Maintenance > 
Maintenance Map > Documents > Mail Settings. 

The Mailing Settings page opens.

2. Enter your practice’s Billing Startup Path.

or

Click the ellipse button and browse to the correct location using the Browse for Folder window. 

Click OK to select the location.

3. The Templates Path field defines where your practice’s document templates are stored. Enter 
your practice’s Templates Path.

or

Click the ellipse button and browse to the correct location using the Browse for Folder window. 

Click OK to select the location.

4. Enter your Document Startup Path.

or

Click the ellipse button and browse to the correct location using the Browse for Folder window. 

Click OK to select the location.
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5. Enter the Mailing Salutation you would like to use. 

This will be the basis on which the contact's salutation is created from the available contact 
name fields. 

Example: [FN] 

6. Enter the Mailing Name you would like to use.

This will be the Prefix, First Name, Middle Name and Last Name formats.

Example: [PR][FN-1/1][MN-1/1][LN]

7. Enter the Mailing Initials you would like to use.

This will be the additional algorithm used in preference to the standard.

Example: [FN-1/1][LN][Esq]

8. Enter the Mailing Formal Name you would like to use.

This will be the additional algorithm used in preference to the standard.

Example: [PR][FN-1/1][MN-1/1][LN]

9. Enter the Mailing Name Separator you would like to use.

This key determines the character that is used as the name or initial separator. The most 
commonly used are a full-stop or space.

Example: [.] 

10. Click OK.

To save the changes and close the Mailing Settings page.

Related topics

Mail merge

(Practice Manager) Document styles

(Practice Manager) Master paragraphs

(Practice Manager) To make a document style unavailable to users

(Australia) Setting document styles for MYOB M-Powered invoices

(Practice Manager) To delete a document style

(Practice Manager) Setting up remittance templates

(AE) Document creation settings

(Practice Manager) Document style defaults

Mailing settings

(Practice Manager) Master paragraphs

Master paragraphs

Practice Manager only
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Master paragraphs are used in billing to add explanatory text to task codes. They can be set up as 
options that users can select from a list or they can be inserted as free-form descriptions of an item 
on the bill.

Like bill templates, master paragraphs are configured by your systems administrator and are a way 
of customising bills to different client and practice scenarios. Most practices develop their own 
library of master paragraphs best suited to their billing requirements. Only users with administrator 
permissions may add and delete master paragraphs. 

To set up a new master paragraph

1. Select Maintenance > Documents > Master Paragraphs on the main menu or Maintenance > 
Maintenance Map > Documents > Master Paragraphs.

The Master Paragraphs page opens.

2. Enter the name of the paragraph in the first blank Paragraph Name field at the top of the table.

3. Press [Enter].

To add the Paragraph Name.

4. Select the Paragraph Name you just added and enter the paragraph text below the Paragraph 
Name list.

5. Edit the Paragraph Name and Paragraph Text by overtyping any existing text.

6. Use the available format options to format the paragraph text.

7. Click OK.

To save the changes and close the Master Paragraphs page.

To delete a master paragraph

1. Select Maintenance > Documents > Master Paragraphs on the main menu or Maintenance > 
Maintenance Map > Documents > Master Paragraphs.

The Master Paragraphs page opens.

2. Select the row containing the Master Paragraph you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

An Important System Information message is displayed requesting confirmation of the 
deletion.

4. Click Yes.

The Master Paragraph is deleted.

5. Click OK.
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To save the changes and close the Master Paragraphs page.

Related topics

Documents

Document styles

Master paragraphs

To make a document style unavailable to users

(Australia) Setting document styles for MYOB M-Powered invoices

To delete a document style

Setting up remittance templates

(AE) Document creation settings

Document style defaults

Mailing settings

Document migration

Accountants Enterprise only

Note: This function is only available if you have Document Manager installed.

If you need help with this function contact MYOB Support. 

Intranet administration

Accountants Enterprise only

Note: This function is only available if you have Intranet installed.

From the Intranet Administration main window click Help > MYOB Intranet Help for information on 
this functionality.

Employee

Practice Manager only

The Maintenance > Maintenance Map (AO) > Employee menu has the following sub-menu 
selections:

 “Charge rate type” (see page 766)

 “Time units” (see page 775)

 (AE) “Employee benefit type” (see page 767)
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 (AE) “Employee categories” (see page 768)

 (AE) “Employee category timetables” (see page 770)

 (AE) “Employee leave type” (see page 771)

 (AE) “Employee budget import” (see page 772)

 (AE) “Employee budget export” (see page 773)

 (AE Practice Manager) “Over time type” (see page 774).

Charge rate type

Practice Manager only

Charge rates are the rates at which clients are charged for work. Charge rates are applied to 
employee categories, so the actual cost to the client for an employee’s time is automatically 
calculated from the amounts entered for each rate by the specific employee. That is, time x 
employee’s charge rate = billable WIP. 

The system contains a default Standard charge rate type, but you may have multiple rates available 
(e.g., discount rates or premium rates). When time is entered you select either the standard rate or 
another available rate. You can also use special rates to allocate non–standard rates to specific 
assignments (AE) / jobs (AO).

The available charge rate types for an employee can be selected when time is entered for work 
done.

To set up a new charge rate type

1. Select Maintenance > Employee > Charge Rate Type on the main menu (AE) or Maintenance > 
Maintenance Map > Employee > Charge Rate Type.

The Maintenance — Charge Rate Type page opens.

2. Enter the new charge rate in the Description column of the first blank row at the top of the 
table. 

The Description field is limited to a maximum of 100 alphanumeric characters. There is no limit 
on the number of charge rate types you can create.

3. Press [Enter].

To add more Charge Rate Types.

4. Click an existing charge rate type and edit the text if necessary.

The default type is Standard, which is defined when the system is installed.

5. Click OK.

To save the changes and close the Maintenance — Charge Rate Type page.
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Related topics

(AE) Employee benefit type

(AE) Employee categories

(AE) Employee category timetables

(AE) Employee leave type

(AE) Employee budget export

(AE) Over time type

Time units

Internal

Miscellaneous

Time setup

User defined

Employee benefit type

Accountants Enterprise with Practice Manager only

The Employee Benefit Type page is used to add and maintain benefit types for employees. You can 
also search for benefit types. Benefit Types can be used to determine cost information for 
employees on the Employee page > Salary/Cost tab.

To set up a new employee benefit type or editing an existing employee benefit type

1. Select Maintenance > Employee > Employee Benefit Type on the main menu or Maintenance > 
Maintenance Map > Employee > Employee Benefit Type.

The Maintenance — Employee Benefit Type page opens.

2. Enter the new benefit type In the first blank cell of the Description column at the top of the 
table.

The Description field is limited to a maximum of 100 alphanumeric characters.

To edit the Description field, overtype the text.

3. Press [Enter].

To add more benefit types.

A new blank row is created at the top of the table.

4. Click OK.

To save the information and close the Maintenance — Employee Benefit Type page.

To delete an employee benefit type

1. Select Maintenance > Employee > Employee Benefit Type on the main menu or Maintenance > 
Maintenance Map > Employee > Employee Benefit Type.

The Maintenance — Employee Benefit Type page opens.
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2. Click the row containing the benefit you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

A Confirm Delete message is displayed.

4. Click Yes.

The Employee Benefit Type is deleted.

5. Click OK.

To save the changes and close the Maintenance — Employee Benefit Type page.

Related topics

Charge rate type

Employee categories

Employee category timetables

Employee leave type

Employee budget export

Over time type

Employee

Employee categories

Accountants Enterprise with Practice Manager only

The Employee Categories page is used to create and maintain the different groups or categories of 
employees in the practice. The employee categories form the basis of managing resources.

On this page, you can view all the current categories, the hours that are set for them as well as all 
the employees within each category.

The charge rate for work done is attached to different employee categories. When employees 
complete their timesheets, the rate attached to their employee category is the default amount 
charged to the client for the work done. A different rate is usually maintained for each of the 
different employee categories set up by the practice.

Employee Category charge rates are defaults used when calculating time allocated to schedules for 
the purpose of the schedule budget.

To set up an employee category

1. Select Maintenance > Employee > Employee Categories on the main menu or Maintenance > 
Maintenance Map > Employee > Employee Categories.

The Maintenance — Employee Categories page opens showing:

 an Employee Category panel — the default category displayed is -UNSPECIFIED-.
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 Notes panel — you can add notes or other information relating to responsibilities of the 
group.

 Employees panel — the default group displayed is -UNSPEC-. It lists the members of the 
category selected in the Employee Category panel.

2. Enter the category Name in the first blank row at the top of the Employee Category panel.

3. Enter the Charge Rate for the employee category in the first blank cell.

4. Click the checkbox in the Unspecified column, if required.

5. Click the Default Homepage field and click the ellipse button.

The Find Employees window opens.

6. Find and open an employee.

The employee’s name is displayed in the Default Homepage field.

7. Enter any notes you want to make about the employee category in the Notes panel.

8. Press [Enter].

To add more employee categories.

9. Click OK.

To save the changes and close the Maintenance — Employee Categories page.

To delete an employee category

Note: You cannot delete categories that are being used by the database. If you try to delete a 
category that is associated with clients or employees, an error message is displayed.

1. Select Maintenance > Employee > Employee Categories on the main menu or Maintenance > 
Maintenance Map > Employee > Employee Categories.

The Maintenance — Employee Categories page opens.

2. Select the Employee Category you want to delete.

Click  beside the Employee Category row you want to delete. This will highlight the row.

3. Press [Delete]. 

A System Information message is displayed requesting confirmation of the deletion.

4. Click Yes. 

The category is deleted. If you try to delete a category that is in use, an error message is 
displayed.

5. Repeat from Step 2. to delete additional categories.
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To set up an employee category charge rate

1. Select Maintenance > Employee > Employee Categories on the main menu or Maintenance > 
Maintenance Map > Employee > Employee Categories.

The Maintenance — Employee Categories page opens.

Existing categories are listed in the Employee Category table.

2. Click the Charge Rate cell of the employee category you want to set up.

3. Enter the Charge Rate.

4. If you want to create a new employee category, click the first row and enter the desired details 
including the new Charge Rate.

See “To set up an employee category” (see page 768).

To delete an employee category charge rate

1. Select Maintenance > Employee > Employee Categories on the main menu or Maintenance > 
Maintenance Map > Employee > Employee Categories.

The Maintenance — Employee Categories page opens.

Existing categories are listed in the Employee Category table.

2. Select the charge rate cell that you want to delete.

3. Press [Delete].

The employee category charge rate is deleted.

Related topics

Employee category timetables

Employee benefit type

Employee categories

Employee leave type

Employee budget export

Over time type

Employee

Employee category timetables

Accountants Enterprise with Practice Manager only

Use Maintenance > Employee > Employee Category Timetables to add start and finish times to the 
system for each category of employee. 
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To set up employee category timetables

1. Select Maintenance > Employee > Employee Category Timetables on the main menu or 
Maintenance > Maintenance Map > Employee > Employee Category Timetables.

The Employee Category Timetables page opens.

2. Select an Employee Categories from the drop-down.

If no times have been entered previously, all times will be 00.00.

3. Overtype the times to be changed.

Related topics

Charge rate type

Employee benefit type

Employee categories

Employee leave type

Employee budget export

Over time type

Employee

Employee leave type

Accountants Enterprise with Practice Manager only

The Employee Leave Type page is used to add and maintain the leave types for employees. Leave 
types can include Annual, Sick, Maternity or Study. Leave types may be configured as productive or 
non-productive on the Employee page > Salary/Cost tab.

To set up and edit an employee leave type

1. Select Maintenance > Employee > Employee Leave Type on the main menu or Maintenance > 
Maintenance Map > Employee > Employee Leave Type.

The Maintenance — Employee Leave Type page opens.

2. Enter the name of the new leave type in the first blank cell of the Description column.

The Description field is limited to a maximum of 100 alphanumeric characters.

3. Press [Enter].

To add another leave type. A new blank row is created at the top of the table.

4. Click OK.

To save the changes and close the Maintenance — Employee Leave Type page.
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To delete an employee leave type

1. Select Maintenance > Employee > Employee Leave Type on the main menu or Maintenance > 
Maintenance Map > Employee > Employee Leave Type.

The Maintenance — Employee Leave Type page opens.

2. Click the row containing the leave type you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

A Confirm Delete message is displayed.

4. Click Yes.

The selected Employee Leave Type is deleted.

5. Click OK.

To save the changes and close the Maintenance — Employee Leave Type page.

Related topics

Charge rate type

Employee benefit type

Employee categories

Employee budget import

Employee budget export

Over time type

Employee

Employee budget import

Accountants Enterprise with Practice Manager only

Use Maintenance > Employee > Employee Budget Import to import employee budgets from a 
Microsoft Excel workbook.

To import employee budgets from a Microsoft Excel workbook

1. Select Maintenance > Employee > Employee Budget Import on the main menu or Maintenance 
> Maintenance Map > Employee > Employee Budget Import.

The Employee Budget Import window opens.

2. Enter the location and file name you want to import in the Excel workbook to import field.

or

Click the ellipse button beside the Excel workbook to import field. The Open window opens. 
Find and select the location and file name you want to import. 
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The data in the selected Microsoft Excel workbook is displayed in the content area.

3. Click the checkbox beside the First row contains column names field if the workbook contains 
column names.

The import will then include the column names as the first row.

4. Scroll through the data within the content area and deselect any rows that you want to exclude 
from the import.

5. Click Import.

Related topics

Charge rate type

Employee benefit type

Employee categories

Employee category timetables

Employee leave type

Employee budget export

Over time type

Employee

Employee budget export

Accountants Enterprise with Practice Manager only

Use Maintenance > Employee > Employee Budget Export to export employee budgets.

To export by employee category

1. Select Maintenance > Employee > Employee Budget Export on the main menu or Maintenance 
> Maintenance Map > Employee > Employee Budget Export.

The Employee Budget Export window opens.

2. Enter the file location on the File Name field.

or

Click the ellipse button and select the location and file name you want to export the data to 
from the Save As window.

3. Select the Accounting Year from the drop-down.

4. Enter the Employee Category.

or

Click the ellipse button on the Employee Category field to find and select the employee 
category you would like to export data for from the Find Employee Categories window.
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5. Click Export.

The Employee Budget Export message is displayed.

6. Click Yes to run the export.

To export by employees

1. Select Maintenance > Employee > Employee Budget Export on the main menu or Maintenance 
> Maintenance Map > Employee > Employee Budget Export.

The Employee Budget Export window opens.

2. Enter the file location on the File Name field.

or

Click the ellipse button and select the location and file name you want to export the data to 
from the Save As window.

3. Select the Accounting Year from the drop-down.

4. Click the Employees checkbox.

5. Enter the Employee.

or

Click the ellipse button on the Employee field to find and select the employee you would like to 
export data for from the Find Employees window.

6. Click Export.

The Employee Budget Export message is displayed.

7. Click Yes to run the export.

Related topics

Charge rate type

Employee benefit type

Employee categories

Employee category timetables

Employee leave type

Employee budget import

Over time type

Employee

Over time type

Accountants Enterprise with Practice Manager only
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Use Maintenance > Employee > Over Time Type to add and maintain the types of over time. A 
multiplier is specified to employees for selection in Timesheets enabling time to be charged at a 
different rate for over time work. For example, you may define an over time type for double time, 
which can be used for any work that has to be performed for a client over a weekend.

Note: Once created, Over Time Types cannot be deleted.

To set up over time types

1. Select Maintenance > Employee > Over Time Type on the main menu or Maintenance > 
Maintenance Map > Employee > Over Time Type.

The Maintenance — Over Time Type page opens.

2. Enter or modify the name of the over time type in the first blank Description field at the top of 
the table.

3. Enter or edit the amount by which the hours are multiplied to give the over time rate in the 
Default Multiplier field.

4. Enter or edit the Code of the over time type.

5. Press [Enter].

To add more Over Time Types.

6. Click OK.

To save the changes and close the Maintenance — Over Time Type page.

Related topics

Charge rate type

Employee benefit type

Employee categories

Employee category timetables

Time units

Employee leave type

Employee budget export

Employee

Time units

Practice Manager only

Use Maintenance > Maintenance Map (AO) > Employee > Time Units to add and maintain various 
time units that are available to users on the Timesheets window.
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To set up or edit a time unit

1. Select Maintenance > Employee > Time Units on the main menu (AE) or Maintenance > 
Maintenance Map > Employee > Time Units.

The Maintenance — Time Units page opens.

2. Enter the Description (e.g., 5 minutes, 30 minutes, etc.) in the first blank row at the top of the 
table.

Overtype the Description text if necessary.

3. Enter the value (in minutes to indicate how many units have to be accounted for each day) in 
the Value column.

Overtype the Value text if necessary.

4. Press [Enter].

To add more Time Units.

5. Click OK.

To save the changes and close the Maintenance — Time Units page.

To delete a time unit

1. Select Maintenance > Employee > Time Units on the main menu (AE) or Maintenance > 
Maintenance Map > Employee > Time Units.

The Maintenance — Time Units page opens.

2. Click the row containing the time unit you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

A Confirm Delete message is displayed.

4. Click Yes.

The Time Unit is deleted.

5. Click OK.

To save the changes and close the Maintenance — Time Units page.

Related topics

Charge rate type

(AE) Employee benefit type

(AE) Employee categories

(AE) Employee category timetables

(AE) Employee leave type
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(AE) Employee budget export

(AE) Over time type

(AE) Employee

Time units

Internal

Miscellaneous

Time setup

User defined

Internal

The Maintenance > Maintenance Map (AO) > Internal menu is used for maintaining the practice 
structure. It has the following sub-menu options:

 (AE) “Association types” (see page 778)

 (AE) “Centres” (see page 779)

 “Companies” (see page 781)

 “Departments” (see page 783)

 “Offices” (see page 785)

 “Partners” (see page 786)

 (AE) “Responsibility types” (see page 788)

 “Responsibility update” (see page 790).

Related topics

(AE) Address/Phone

(AE) Assignments

(AE Practice Manager) Currency

(Practice Manager) Employee

(AE Practice Manager) Ledger maintenance

(Practice Manager) Miscellaneous

Security

(Practice Manager) Time setup

Using the Maintenance Map

(AO) Client - Family Groups

Documents

Internal

Security

User defined

(AE Practice Manager) Tax
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(AO) For Australian AO clients

Association types

Accountants Enterprise only

Association Types are used to create links between clients and contacts so that employees know 
where there are relationships between contacts or clients. For example, a company could be 
associated with its director or a husband with his wife. This allows employees to easily move from 
one client to another when they are working with related groups.

Each association type is defined by entering the relationship and its opposite association. This allows 
the relationship to be defined from both sides. Examples are:

The application comes with a number of default association types.

Association Types are added, deleted or edited by the system administrator.

To set up association types

1. Select Maintenance > Internal > Association Types on the main menu or Maintenance > 
Maintenance Map > Internal > Association Types.

The Maintenance — Association Types page opens.

2. In the first blank row at the top at the table, enter the Association. 

3. Enter the Opposite Association.

4. Press [Enter].

To add more Association Types.

5. Overtype the text to modify an existing Association or Opposite Association.

6. Click OK.

To save the changes and close the Maintenance — Association Types page.

To delete association types

Note: You cannot delete an Association Type that is being used in the system. If you try to delete 
an association that is in use, an error message is displayed.

Association Opposite Association

Has Director… Is Director of…

Husband of… Wife of… 
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1. Select Maintenance > Internal > Association Types on the main menu or Maintenance > 
Maintenance Map > Internal > Association Types.

The Maintenance — Association Types page opens.

2. Click the row containing the association type you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

A Confirm Delete message is displayed.

4. Click Yes.

5. Click OK.

To save the changes and close the Maintenance — Association Types page.

Related topics

Centres

Companies

Departments

Offices

Partners

Responsibility types

Responsibility update

Internal

Centres

Accountants Enterprise only

Centres are used if your practice wants more detailed reporting. A centre may be a geographically 
defined area (e.g., Europe or Australasia) or a business-related area such as Tax Processing.

Centres are set up and maintained by your system administrator using Maintenance > Internal > 
Centres.

To set up and edit a centre

1. Select Maintenance > Internal > Centres on the main menu or Maintenance > Maintenance 
Map > Internal > Centres.

The Maintenance — Centres page opens.

2. Enter the Centre Name in the first blank row at the top of the table.

Overtype the text to modify an existing name.

3. Enter the Centre Code. 
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The code must be unique.

Overtype the text to modify an existing code.

4. Press [Enter].

To add more centres.

5. Click OK.

To save the changes and close the Maintenance — Centres page.

To delete a centre

Note: You cannot delete centres that are being used by the system. If you try to delete a centre 
that is associated with clients or employees, an error message is displayed.

1. Select Maintenance > Internal > Centres on the main menu or Maintenance > Maintenance 
Map > Internal > Centres.

The Maintenance — Centres page opens.

2. Click the row containing the centre you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

A Confirm Delete message is displayed.

4. Click Yes.

The selected centre is deleted.

5. Click OK.

To save the changes and close the Maintenance — Centres page.

Related topics

Association types

Companies

Departments

Offices

Partners

Responsibility types

Responsibility update

Internal
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Companies

In MYOB AO, your company details are set up and maintained by your system administrator using 
Maintenance > Maintenance Map > Internal > Companies.

In MYOB AE, the term company means the different entities within your practice. For example, you 
may have a company for the main business, one for the partnership and another for the financial 
advising division. 

A number of financial reports are produced by company.

Companies are set up and maintained in MYOB AE by your system administrator using Maintenance 
> Internal > Companies.

Note: The Company code and Company name are mandatory fields. You must make an entry in 
these fields.

To add a company (AE)

1. Select Maintenance > Internal > Companies on the main menu or Maintenance > Maintenance 
Map > Internal > Companies.

The Maintenance — Companies page opens.

2. Select Add company on the Tasks bar.

The Maintain Company Details window opens.

3. Enter a unique Company code.

Note: The Company code is a mandatory field.

4. Enter the Company name.

Note: The Company name Is a mandatory field.

5. Enter the Address and contact details for the company in the second column.

6. Enter the company’s TFN and ABN (AU) or IRD number (NZ).

7. Enter a default location for exporting files for this company in the Default export path field.

Tip: If necessary, use the ellipse button to navigate to a suitable location and then 
enter the default name of the export file in the Browse for Folder window.

8. Enter the M-Powered payee number for the company.

9. Select Dimension 1 from the drop-down.

The options are:
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 None

 Partner

 Office

 Department.

Dimensions are used for reporting purposes.

10. Select Dimension 2 from the drop-down, which displays the same options as above.

11. Enter an M-Powered payee number, if applicable.

12. Enter the Bank name for the company.

13. Enter the associated account number for the company’s bank.

14. Click OK.

To save the changes for the new company.

To edit a company’s details

1. Select Maintenance > Internal > Companies on the main menu (AE) or Maintenance > 
Maintenance Map > Internal > Companies.

The Maintenance — Companies page opens.

2. Select Edit company details on the Tasks bar.

The Maintain Company Details window opens.

3. Edit the Company code, if required.

Note: The Company code is a mandatory field.

4. Edit the Company name, if required.

Note: The Company name is a mandatory field.

5. Edit any of the Address and contact details for the company, if required.

6. (Australia) Edit the company’s TFN and ABN, if required.

7. (New Zealand) Edit the company’s IRD number, if required.

8. Edit the default location for exporting files for this company in the Default export path field. 

Tip: If necessary, use the ellipse button to navigate to another location and then enter 
the new default name of the export file in the Browse for Folder window.
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9. (AO Practice Manager) Edit the M-Powered payee number for the company, if required.

10. Select a different Dimension 1 from the drop-down, if required.

Dimensions are used for reporting purposes.

11. Select a different Dimension 2 from the drop-down, if required.

12. (AE Practice Manager) Edit the M-Powered payee number, if required.

13. Edit the Bank name for the company.

14. Edit the associated account number for the company’s bank.

15. Click OK.

To save the changes for the existing company.

Related topics  

(AE) Association types

(AE) Centres

(AO) Client - Family Groups

Departments

Offices

Partners

Responsibility update

Internal

Departments

Departments are used to represent the different areas that perform work in the practice. You can 
set up departments in the system to identify them when you produce reports.

Departments are set up and maintained by your system administrator using Maintenance > 
Maintenance Map (AO) > Internal > Departments.

(AO New Zealand) If you are integrated with AO Classic, you can:

 edit the Department Name

 create a new department that did not exist in AO Classic

 not change the Department Code

 not delete a department.

To set up and edit a department

1. Select Maintenance > Internal > Departments on the main menu (AE) or Maintenance > 
Maintenance Map > Internal > Departments.

The Maintenance — Departments page opens.
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2. Enter the Department Name in the first blank row at the top of the table.

Overtype the text to modify an existing name.

3. Enter the unique Department Code.

(AO Australia) Overtype the text to modify an existing code.

(AO New Zealand) The Department Code is limited to a maximum of four alphanumeric 
characters. You cannot edit the Department Code after you press [Enter].

4. Press [Enter]. 

A new blank row is created at the top of the table.

5. Repeat Step 2. to Step 4. to set up more departments.

6. Click OK.

To save the changes and close the Maintenance — Departments page.

Note: In AO New Zealand, departments cannot be deleted.

To delete a department (AO Australia)

Note: You cannot delete departments that are being used by the system. If you try to delete a 
department that is in use, an error message is displayed.

1. Select Maintenance > Maintenance Map > Internal > Departments.

The Maintenance — Departments page opens.

2. Click the row containing the department you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

The Confirm Delete message is displayed.

4. Click Yes.

5. Click OK.

To save the changes and close the Maintenance — Departments page.

Related topics

(AE) Association types

(AE) Centres

Companies

Offices

Partners
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(AE) Responsibility types

Responsibility update

Internal

Offices

Offices are nominally the physical locations of your practice for example, branches of your practices. 
You can also assign clients, partners, employees, teams, managers and assignments to an office for 
reporting purposes. In MYOB AE, you can create a number of offices.

Offices are set up and maintained by your system administrator using Maintenance > Maintenance 
Map (AO) > Internal > Offices.

(AO New Zealand) If you are integrated with AO Classic, you can:

 edit the Office Name

 create a new office that did not exist in AO Classic

 not change the Office Code

 not delete an office.

Note: In MYOB AE, MYOB recommends that you do not rename the default, -UNSPECIFIED, office, 
as this may cause issues with data. This record is the default value when adding new clients 
and can impact on office-based reporting.

To set up and edit an office

1. Select Maintenance > Internal > Offices on the main menu (AE) or Maintenance > Maintenance 
Map > Internal > Offices.

The Maintenance — Offices page opens.

2. Enter the Office Name in the first blank row at the top of the table.

Overtype the text to modify an existing name.

3. Enter the Office Code.

(AO Australia) Overtype the text to modify an existing code.

(AO New Zealand) The Department Code is limited to a maximum of four alphanumeric 
characters. You cannot edit the Office Code after you press [Enter].

4. Enter the address in the Address 1, Address 2 and Address 3 fields.

Entering address details is optional.

5. Enter the Town, County (State), Postcode and Country.

6. Press [Enter]. 

A new blank row is created at the top of the table.
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7. Repeat Step 2. to Step 6. to set up further offices.

8. Click OK.

To save the changes and close the Maintenance — Offices page.

Note: In MYOB AO New Zealand, offices cannot be deleted.

To delete an office (AO Australia)

Note: You cannot delete offices that are being used by the system. If you try to delete an office that 
is associated with clients or employees, an error message is displayed.

1. Select Maintenance > Maintenance Map > Internal > Offices.

The Maintenance — Offices page opens.

2. Click the row containing the office you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

A Confirm Delete message is displayed.

4. Click Yes.

5. Repeat Step 2. to Step 4. to delete additional offices.

6. Click OK.

To save the changes and close the Maintenance — Offices page.

Related topics

(AE) Association types

(AE) Centres

Companies

Departments

Partners

(AE) Responsibility types

Responsibility update

Internal

Partners

Use the Maintenance > Maintenance Map (AO) > Internal > Partners to set up and maintain your 
practice’s partners.
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To set up a partner

1. Select Maintenance > Internal > Partners on the main menu (AE) or Maintenance > 
Maintenance Map > Internal > Partners.

The Maintenance — Partners page opens.

2. Click the first blank row of the Employee field at the top of the table.

A drop-down and an ellipse button are displayed.

3. Select a partner from the drop-down.

or

Click the ellipse button to find and select the partner required.

4. Click the blank Gantt Colour field.

An ellipse button is displayed.

5. Click the ellipse button.

A Color palette is displayed.

6. Select a colour to be used in the graphs for the Partner, if required.

7. Click OK.

The Colour palette closes.

8. Press [Enter].

The partner’s name is displayed in the list.

9. Repeat Step 2. to Step 8. to add more partners.

10. Click OK.

To save the changes and close the Maintenance — Partners page.

To delete a partner

Note: You cannot delete partners who are being used by the system. If you try to delete a partner 
who is associated with clients, suppliers or employees, an error message is displayed.

1. Select Maintenance > Internal > Partners on the main menu (AE) or Maintenance > 
Maintenance Map > Internal > Partners.

The Maintenance — Partners page opens.

2. Click the row containing the partner you want to delete.

Click  to highlight the entire row.

3. Press [Delete].
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A Confirm Delete message is displayed.

4. Click Yes.

5. Repeat Step 2. to Step 4. to delete additional partners.

6. Click OK.

To save the changes and close the Maintenance — Partners page.

Related topics

(AE) Association types

(AE) Centres

Companies

Departments

Offices

(AE) Responsibility types

Responsibility update

Internal

Responsibility types

Accountants Enterprise only

The Responsibility Types function sets up the employees’ responsibilities or job roles for completing 
work in the practice.

The responsibility type is used when assigning employees to their Assignment Team.

The system comes with a number of default responsibilities and levels. Any of these can be amended 
or new ones added to suit the practice. The description Team Member has the Allow Multiple 
checkbox selected. This default enables you to select more than one team member at one time 
when you add an employee to an Assignment Team.

To set up and edit a responsibility type

1. Select Maintenance > Internal > Responsibility Types on the main menu or Maintenance > 
Maintenance Map > Internal > Responsibility Types.

The Maintenance — Responsibility Types page opens.

2. Enter the Description of the responsibility or role in the first blank row at the top of the table.

The Description field is limited to a maximum of 100 alphanumeric characters.

Edit the text to modify an existing Description, if necessary.

3. Enter the Level of seniority in the organisation that the role would have.

Edit the text to modify an existing Level, if necessary.
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4. Click the checkbox in the Allow Multiple column.

Click this checkbox if you want multiple instances of the responsibility type to be available for 
selection when you add employees to an Assignment Team.

See “Adding employees to assignment teams” on page 383.

The Allow Multiple checkbox is selected by default for the Team Member type.

Deselect the Allow Multiple checkbox to keep the responsibility with a single employee.

5. Press [Enter].

The responsibility type is added to the list and more blank rows are added at the top of the 
table so you can enter more responsibility types.

6. Repeat Step 2. to Step 5. to set up more types if necessary.

7. Click OK.

To save the changes and close the Maintenance — Responsibility Types page.

To delete a responsibility type

Note: You cannot delete a responsibility type that is being used by the system. If you try to delete 
a type that is associated with clients, suppliers or employees, an error message is displayed.

1. Select Maintenance > Internal > Responsibility Types on the main menu or Maintenance > 
Maintenance Map > Internal > Responsibility Types.

The Maintenance — Responsibility Types page opens.

2. Click the row containing the responsibility type you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

A Confirm Delete message is displayed.

4. Click Yes.

5. Repeat Step 2. to Step 4. to delete additional responsibility types.

6. Click OK.

To save the changes and close the Maintenance — Responsibility Types page.

Related topics

Association types

Centres

Companies

Departments
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Offices

Partners

Responsibility types

Responsibility update

Internal

Responsibility update

The Responsibility Update function enables you to update a client partner responsibility or contact/
client team, or assignment team (AE).

These steps can also be followed to run a bulk Responsibility update to replace a client partner, 
contact/client team, or assignment team with a new client partner.

To update partner history

1. Select Maintenance > Internal > Responsibility Update on the main menu (AE) or Maintenance 
> Maintenance Map > Internal > Responsibility Update.

The Maintenance — Responsibility Update page opens.

2. Click the Update Partner History checkbox.

This will remove a partner responsibility and insert another partner to have responsibility. 

3. Enter the date in the Date Effect From field that you want the update to take effect from.

Enter the date in the format dd/mm/yyyy or select the date from the drop-down calendar. Do 
not select a prior date.

4. Click the magnifying glass button beside the Partner To Remove field.

The Find Partners window opens.

5. Find and select the partner you would like to remove and click OK.

6. Click the magnifying glass button beside the Partner To Insert field.

The Find Partners window opens.

7. Find and select the partner you would like to insert and click OK.

8. Click Update.

The Responsibility Update confirmation window opens.

9. Click OK.

10. Click Close.

To finish and close the Maintenance — Responsibility Update page.
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Note: All reports in Practice Manager run off the current partner only. The partner history and 
start/end dates are not used when reports are generated. 

If you need the financial information to stay with the old partner, we advise creating a new 
client for the new partner.

To update the contact/client team

1. Select Maintenance > Internal > Responsibility Update on the main menu (AE) or Maintenance 
> Maintenance Map > Internal > Responsibility Update.

The Maintenance — Responsibility Update page opens.

2. Click the Update Contact/Client Team checkbox.

This will remove an employee and insert another employee from a Contact/Client Team.

3. Click the magnifying glass button beside the Employee To Remove field.

The Find Employees window opens.

4. Find and select the employee you would like to remove and click OK.

5. Click the magnifying glass icon beside the Employee To Insert field.

The Find Employees window opens.

6. Find and select the employee you would like to insert and click OK.

7. Select the Responsibility Type from the drop-down for the employee you are inserting.

Note: The Responsibility Type must be equivalent to the employee you are replacing.

8. Click Update.

The Responsibility Update confirmation window opens.

9. Click OK.

10. Click Close.

To finish and close the Maintenance — Responsibility Update page.

To update an assignment team (AE)

1. Select Maintenance > Internal > Responsibility Update on the main menu or Maintenance > 
Maintenance Map > Internal > Responsibility Update.

The Maintenance — Responsibility Update page opens.

2. Click the Update Assignment Team checkbox to remove an employee and insert another 
employee from an Assignment Team.



Maintenance

MYOB AO,   NZ PMUser Guide | 792

3. Click the magnifying glass button beside the Employee To Remove field.

The Find Employees window opens.

4. Find and select the employee you would like to remove and click OK.

5. Click the magnifying glass button beside the Employee To Insert field.

The Find Employees window opens.

6. Find and select the employee you would like to insert and click OK.

7. Select the Responsibility Type from the drop-down beside the employee you are inserting.

Note: The Responsibility Type must be equivalent to the employee you are replacing.

8. Click Update.

The Responsibility Update confirmation window opens.

9. Click OK.

10. Click Close.

To finish and close the Maintenance — Responsibility Update page.

Related topics

(AE Practice Manager) Timesheet authorisation

(AE Practice Manager) Setting up timesheet authorisation operation modes

(AE) Association types

(AE) Centres

Companies

Departments

Offices

Partners

(AE) Responsibility types

Responsibility update

Internal

Post WIP responsibility check

Accountants Enterprise with Practice Manager only

Post WIP Responsibility is used in conjunction with project-based authorisation to give certain users 
the ability to take unposted time entered by employees and make it Posted WIP and therefore 
billable. 

To display the Post WIP Responsibility tab, select Maintenance > Internal > Post WIP Responsibility 
on the main menu.
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Note: You will need to select a Project based Authorisation model under Maintenance > Time 
Setup > Timesheet Authorisation Mode, before the Post WIP Responsibility option is 
displayed in the Maintenance menu.

It is this responsibility attached to an employee in the Client or Assignment Team that will give them 
the opportunity to Post WIP from unposted time. 

Employee Setup under the Client Team can post WIP belonging to that client, while Employee Setup 
under the Assignment Team can only post WIP belonging to that assignment.

To set up a posting employee

1. Add the employee to the Client/Assignment Team.

See “Assignment Details page” on page 201.

2. Ensure that the Responsibility Type associated with the employee is selected as having Post 
WIP responsibility.

3. Ensure the employee has the permissions required to raise bills.

4. On the Maintenance — Post WIP Responsibility page, click the Post WIP checkbox for the 
employee category who will have Post WIP responsibility.

Note: Once time has been entered the Post WIP employee can post WIP from either the 
Client > Assignments page or in step 2 of the Billing Wizard.

Related topics

Association types

Centres

Companies

Departments

Offices

Partners

Responsibility types

Responsibility update

Internal

Ledger maintenance

Accountants Enterprise with Practice Manager only

The Ledger Maintenance menu has two sub-menus:
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 “Ledger defaults” (see page 794) — enables you to set up the defaults for the Supplier > 
Defaults tab. These options define the following for all new suppliers created in the system:

 Payment Terms

 Payment Type

 Nominal Account

 Tax Rate.

The default values can be overridden by choosing another value from the selected Supplier > 
Defaults tab.

 “Nominal codes” (see page 795) — where you can map timesheet codes to the general ledger 
for integrating applications which use general ledger values.

Related topics

Address/Phone

Assignments

Currency

Documents

Employee

Internal

Ledger maintenance

Miscellaneous

Security

Time setup

Ledger defaults

Accountants Enterprise with Practice Manager only

Ledger defaults enable you to specify the defaults used for a supplier. These values can be changed 
for each individual supplier on the Supplier page. When set up or modified in the Ledger Defaults 
page they apply to all new suppliers. These settings affect how billing and payments are performed 
and can also have a carry-on effect with ledger calculations (e.g., for the tax rate applied).

Fields that must be defined are:

 Nominal Account — This defines the main nominal account that will be used for the supplier.

 Payment Type — The payment type relates to the manner in which a payment is made. 
Payments to a ledger may be made or received in a number of ways. This option creates a 
default type.

 Supplier Terms — This relates to the time at which payment is expected by the supplier.

 Tax Rate — Tax rate relates to the default amount of tax that is applied to the payment.
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To set up ledger defaults

1. Select Maintenance > Ledger Maintenance > Ledger Defaults on the main menu or 
Maintenance > Maintenance Map > Ledger Maintenance > Ledger Defaults.

The Ledger Defaults page opens.

2. Select the default Nominal Account from the drop-down.

3. Select the default Payment Type (e.g., BACS, Cash, Cheque, Direct Debit, Standing Order, 
Other) from the drop-down.

4. Select the default Supplier Terms (e.g., Days, Month End Day, Payment Day) from the drop-
down.

5. Select the default Tax Rate (e.g., Discount Rate, Exempt, Standard, Zero) from the drop-down.

6. Click OK.

To save the changes and close the Ledger Defaults page.

Note: The defaults set up here will be applicable to all new suppliers created from this point in 
time.

Related topics

Ledger maintenance

Ledger defaults

Nominal codes

Nominal codes

Accountants Enterprise with Practice Manager only

Nominal Codes are used to map timesheet codes to the general ledger for integrating applications 
which use general ledger values.

The Nominal Codes page has four tabs:

 “Nominal Code Defaults tab” (see page 796)

 “Nominal Code List tab” (see page 797)

 “Nominal Codes Available for Company tab” (see page 801)

 “Data entry codes available for Company tab” (see page 803).

Related topics

Ledger maintenance

Ledger defaults
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Nominal Code Defaults tab

Accountants Enterprise with Practice Manager only

This tab on the Nominal Codes page lists the Data Entry Code Types and enables you to select which 
nominal code is mapped to each code type by default.

The four drop-downs list the nominal codes as defined in the “Nominal Code List tab” on page 797, 
plus a -None- default option (for use when you want to map nominal codes manually).

To select your default nominal code for each code type

1. Select Maintenance > Ledger Maintenance > Nominal Codes on the main menu or 
Maintenance > Maintenance Map > Ledger Maintenance > Nominal Codes.

The Nominal Codes page opens at the Nominal Code Defaults tab.

2. Select the most appropriate default code from the Timesheet Codes drop-down.

3. Select the most appropriate default code from the Disbursement Codes drop-down.

4. Select the most appropriate default code from the Miscellaneous Charge Codes drop-down.

5. Select the most appropriate default code from the Estimate to Complete Codes drop-down.

6. If you want to manually set up your Nominal Codes, select another tab (e.g., Nominal Code 
List).

or

Click Close.

To complete Nominal Code set up and close the Nominal Codes page.

Note: Your default Nominal Codes may be edited later if necessary.

Creating new companies after setting up defaults

When you create a new company (using Maintenance > Internal > Companies) :

 all defined nominal codes are mapped to the company. 

 all data entry codes are mapped to the company using the default mapping defined on the 
Data Entry Codes Available for Company tab.

 the nominal code defaults are applied to the data entry codes.

Creating new data entry codes after setting up defaults

When you create a new data entry code (using Maintenance > Miscellaneous > Code Types) after 
setting up your defaults, the default nominal code is mapped to the newly created data entry code 
according to the code’s type.
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Related topics

Nominal codes

Nominal Code List tab

Nominal Codes Available for Company tab

Data entry codes available for Company tab

Nominal Code List tab

Accountants Enterprise with Practice Manager only

This tab on the Nominal Codes page enables you to add, edit and delete nominal codes. 

Note: You can also copy the details of an existing code to create a new one, using the  button. 
See “To add nominal codes by copying” on page 799.
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Nominal Code List tab fields

Field Description

Nominal Codes Unique identifier used to map timesheet codes to the 
general ledger for integrating with applications that use 
general ledger values.

Short Name Name of the nominal code (e.g., Fees Time). The Short 
Name is limited to a maximum of 20 alphanumeric 
characters.

Description A description of the nominal code's purpose. The 
Description is limited to a maximum of 40 alphanumeric 
characters.

Nominal Code Type A pre-defined list of nominal code types, used in exporting 
transactions using MAS Integration.

Currency (Hidden by default). A drop-down list of currencies used by 
the practice.

Bank Account 
Number 

(Hidden by default). This is required only if Nominal Code 
Type is set to “Bank”. It is the account number used by the 
practice.

Bank Sort Code (Hidden by default). This is required only if Nominal Code 
Type is set to “Bank”. It sets the order of banks in the 
general ledger.

Bank Code (Hidden by default). This is required only if Nominal Code 
Type is set to “Bank”. It is the BSB number of the defined 
bank.

Process Reference (Hidden by default). It is required only if Nominal Code 
Type is set to “Bank”. It is the reference code displayed 
when using the bank in the general ledger.

Button Action

The Add Nominal Code button moves the cursor to the first field in 
the data entry row of the table.

The Copy selected nominal code information into a new code 
button copies all data, except the nominal code, from a single 
highlighted row to the first field in the data entry row of the table.
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To add nominal codes

Note: Any Nominal Codes that you add here are not automatically mapped to companies. The 
Nominal Codes are listed under the Not in Company area of the Nominal Codes Available 
for Company tab and must be moved to the In Company area before they will take effect. 
See “To add nominal codes to companies” on page 801 for details.

1. Select Maintenance > Ledger Maintenance > Nominal Codes on the main menu or 
Maintenance > Maintenance Map > Ledger Maintenance > Nominal Codes.

The Nominal Codes page opens.

2. Click the Nominal Code List tab to display its contents.

3. Click  to move the cursor to a new, blank row at the top of the table.

4. Enter the Nominal Code, Short Name and Description text.

5. Select the appropriate Nominal Code Type from the drop-down.

6. Repeat from Step 3. to Step 5. to add more codes.

7. When finished, select another tab (for example, Nominal Code Defaults).

or 

Click Close.

To add nominal codes by copying

Note: Any Nominal Codes that you add here are not automatically mapped to companies. The 
Nominal Codes are listed under the Not in Company area of the Nominal Codes Available 
for Company tab and must be moved to the In Company area before they will take effect. 
See “To add nominal codes to companies” on page 801 for details.

1. Select Maintenance > Ledger Maintenance > Nominal Codes on the main menu or 
Maintenance > Maintenance Map > Ledger Maintenance > Nominal Codes.

The Nominal Codes page opens.

2. Click the Nominal Code List tab to display its contents.

The Delete selected nominal code button deletes the nominal code 
from the selected row after you confirm a prompt message.

Note: Only unused nominal codes can be deleted.

Button Action
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3. Click to highlight the row you want to copy.

4. Click  to copy the contents of the selected row to the top of the table.

5. Enter a unique Nominal Code.

6. Edit the copied text as required.

7. Select a different Nominal Code Type from the drop-down, if necessary.

8. Repeat from Step 3. to Step 7. to add more codes.

9. When finished, select another tab (for example, Nominal Code Defaults).

or 

Click Close.

To edit nominal codes

1. Select Maintenance > Ledger Maintenance > Nominal Codes on the main menu or 
Maintenance > Maintenance Map > Ledger Maintenance > Nominal Codes.

The Nominal Codes page opens.

2. Click the Nominal Code List tab to display its contents.

3. Click the table cell you want to change.

4. Overtype the text or, for the Nominal Code Type, select a different code from the drop-down. 

5. Repeat for each cell and row.

6. When finished, select another tab (for example, Nominal Code Defaults).

or 

Click Close.

To delete nominal codes

1. Select Maintenance > Ledger Maintenance > Nominal Codes on the main menu or 
Maintenance > Maintenance Map > Ledger Maintenance > Nominal Codes.

The Nominal Codes page opens. 

2. Click the Nominal Code List tab to display its contents.

3. Click to highlight the row you want to delete.

4. Click  to delete the row.
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Note: Only unused nominal codes can be deleted.

5. Repeat from Step 3. to Step 4. to delete more codes.

6. When finished, select another tab (for example, Nominal Code Defaults).

or 

Click Close.

Related topics

Nominal codes

Nominal Code Defaults tab

Nominal Codes Available for Company tab

Data entry codes available for Company tab

Nominal Codes Available for Company tab

Accountants Enterprise with Practice Manager only

This tab on the Nominal Codes page enables you to select each company from the drop-down, then 
add and/or remove nominal codes for each.

Note: You can add more Nominal Codes to the list using the Nominal Code List tab. See “To add 
nominal codes” on page 799 for details.

Nominal Codes Available for Company tab fields

To add nominal codes to companies

1. Select Maintenance > Ledger Maintenance > Nominal Codes on the main menu or 
Maintenance > Maintenance Map > Ledger Maintenance > Nominal Codes.

The Nominal Codes page opens.

Field Description

Company A drop-down list of companies defined for the practice.

Not In Company 
panel 

A list of nominal accounts that are not available for the 
selected company.

In Company panel A list of nominal accounts that are available for the 
selected company.

Nominal Account These are nominal records defined in the Nominal Code 
List, displayed in the format [Nominal Code] - [Short 
Name]. 
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2. Click the Nominal Codes Available for Company tab to display its contents.

3. Select a Company from the drop-down.

4. To move individual accounts to the Company:

a. In the Not in Company panel, click to highlight the first Nominal Account to be added to 
the In Company panel.

b. Click  to move the selected account to the In Company panel.

c. Repeat from Step a. to move another account.

5. To move all accounts to the Company:

a. Click anywhere in the Not in Company panel.

b. Click  to move all accounts to the In Company panel.

6. Repeat from Step 3. to add Nominal Codes to other companies.

7. When finished, select another tab (e.g., Nominal Code Defaults).

or 

Click Close.

To remove nominal codes from companies

1. Select Maintenance > Ledger Maintenance > Nominal Codes on the main menu or 
Maintenance > Maintenance Map > Ledger Maintenance > Nominal Codes.

The Nominal Codes page opens.

2. Click the Nominal Codes Available for Company tab to display its contents.

3. Select a Company from the drop-down.

4. To remove individual accounts from a Company:

a. In the In Company table, click to highlight the first Nominal Account to be moved.

b. Click  to move the selected account back to the Not in Company panel.

c. Repeat from Step a. to remove another account.

5. To remove all accounts from the Company:

a. Click anywhere in the In Company panel.
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b. Click  to move all accounts to the Not in Company panel.

6. Repeat from Step 3. to remove Nominal Codes from other companies.

7. When finished, select another tab (for example, Nominal Code Defaults).

or 

Click Close.

Related topics

Nominal codes

Nominal Code Defaults tab

Nominal Code List tab

Data entry codes available for Company tab

Data entry codes available for Company tab

Accountants Enterprise with Practice Manager only

This tab on the Nominal Accounts page enables you to select each of your companies from a drop-
down, then assign the nominal accounts to: 

 Time — Code types which could be in this group are meeting with clients, preparation of tax 
return, data entry and accountancy.

 Disbursements — This may include photocopying, travel and couriers.

 Miscellaneous charges — For example, credit note or start-up charge.

 Estimates to complete — Estimates are used to raise fees for clients before WIP has been 
entered or posted. You may want to define types for estimates for tax free estimate billing or 
one for exports.

Note: You can create more Data Entry Codes (using Maintenance > Miscellaneous > Code Types) 
for Time, Disbursement, Miscellaneous Charges and Estimate to Complete. The new data 
entry code then becomes available to each company using the default nominal code 
mapping and can be viewed using the Data Entry Codes Available for Company tab.

Data entry codes available for Company tab fields

Field Description

Company A drop-down list of companies defined for the practice.

Code Type A drop-down list that filters the table according to the task 
code (Time, Disbursement, Miscellaneous Charge or 
Estimate to Complete).

Short Name The name of the task code.
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To assign nominal accounts for companies

1. Select Maintenance > Ledger Maintenance > Nominal Codes on the main menu or 
Maintenance > Maintenance Map > Ledger Maintenance > Nominal Codes.

The Nominal Codes page opens.

2. Click the Data Entry Codes Available for Company tab to display its contents.

3. Select the first Company from the drop-down.

4. Select the first Code Type from the drop-down (e.g., Time).

Note: You can also select (All) to display all of the Code Types for this company.

The table changes to display the Short Names, Descriptions and Nominals for the selected 
Company/Code Type combination.

5. Review the table and select replacement Nominals from the drop-downs where necessary.

6. Repeat from Step 4. for each Code Type for this company.

7. Repeat from Step 3. for each of your companies.

8. When finished, select another tab or click Close.

Related topics

Nominal codes

Nominal Code Defaults tab

Nominal Code List tab

Nominal Codes Available for Company tab

Miscellaneous

Practice Manager only

The Miscellaneous option enables you to set up Bill Sequencing (AE), Code Types and other 
Miscellaneous items (e.g., Discount Rates, Nominal Splits).

Description The description of the task code.

Nominal Nominal records defined in the Nominal Code List, 
displayed in the format [Nominal Code] - [Short Name]. 

Field Description
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You can access the following sub-menus from Maintenance > Maintenance Map (AO) > 
Miscellaneous:

 (AE) “Bill sequencing” (see page 805)

 “Code types” (see page 807)

 “Miscellaneous” (see page 810).

Related topics

(AE) Bill sequencing

Code types

Miscellaneous

(AE) Address/Phone

(AE) Assignments

(AE) Currency

Documents

Employee

Internal

(AE) Ledger maintenance

Miscellaneous

Security

Time setup

Bill sequencing

Accountants Enterprise with Practice Manager only

The Bill Sequencing page is used to add and maintain the bill sequencing process for your practice.

The following must be created before they can be assigned to the bill sequence:

 Companies (in Maintenance > Internal > Companies) — see “Companies” on page 781

 Offices (in Maintenance > Internal > Offices) — see “Offices” on page 785

 Departments (in Maintenance > Internal > Departments) — see “Departments” on page 783

 Partners (in Maintenance > Internal > Partners) — see “Partners” on page 786.

To set up a new bill sequence

1. Select Maintenance > Miscellaneous > Bill Sequencing on the main menu or Maintenance > 
Maintenance Map > Miscellaneous > Bill Sequencing.

The Bill Sequencing page opens.

2. Select the Bill Sequence Type you would like to set up.

If you are changing to a different Bill Sequence Type, a message will be displayed to confirm the 
change. 
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Click Yes to continue or No to cancel.

Note: Changing the Bill Sequence Type will delete all current sequences.

3. On the first blank row at the top of the table, select the Subscriber from the drop-down.

4. Select the Company for the bill sequence from the drop-down. 

Note: Companies must first be created in Maintenance > Maintenance Map > Internal > 
Companies.

5. Select the Department, Office and/or Partner from the drop-downs. 

Note: Departments, Offices and Partners must first be created in Maintenance > 
Maintenance Map > Internal > Departments/Offices/Partners.

6. Enter the start of the range of the bill sequence in the Range Start column.

7. Enter the end of the range of the bill sequence in the Range End column.

8. Press [Enter].

To add more Bill Sequences.

9. Click the Unique Bill Number checkbox, if you want the Bill Sequence numbers to be unique.

10. Deselect the Unique Bill Sequence checkbox, if you do not want the bill sequence ranges to 
overlap.

11. Click OK.

To save the changes and close the Bill Sequencing page.

To delete a bill sequence

1. Select Maintenance > Miscellaneous > Bill Sequencing on the main menu or Maintenance > 
Maintenance Map > Miscellaneous > Bill Sequencing.

The Bill Sequencing page opens.

2. Select the row containing the sequence you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

4. Repeat Step 2. to Step 3. to delete other sequences.

5. Click OK.

To save the changes and close the Bill Sequencing page.
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Related topics

Code types

Miscellaneous

Code types

A Task Code is allocated to every task.

A number of default Task Codes are contained in the software but you can add more to suit your 
practice. Each task is represented by a short code in the system that represents a short name and 
description of the task. The task codes are used to define the allocation, completion, budgeting, 
milestones, time and expenses and reporting requirements of tasks involved with client assignments 
(AE) / jobs (AO).

Your system administrator usually adds task codes to the system.

To create a task code

1. Select Maintenance > Miscellaneous > Code Types on the main menu (AE) or Maintenance > 
Maintenance Map > Miscellaneous > Code Types.

The Code Types page opens.

2. Click the  beside the Code Type you want to add the new task code to, in order to expand the 
list.

3. Enter a Code for the new task in the first blank row at the top of the table.

4. Enter a Short Name and Description for the new task.

5. Enter a Unit description (e.g., hours or days) for the new task.

Note: Take care when entering or editing this field — the Unit is a global classification 
used throughout the system.

6. Enter a Markup for the new task. 

This amount is displayed as a currency.

Note: Take care when entering or editing this field — the Markup is a global 
classification used throughout the system.

7. Enter the Cost Per Unit and Charge Per Unit for the new task. 

These fields are only available when the code group Disbursements is selected. Enter the cost 
per unit for the disbursement code type. When this disbursement is entered in a Disbursement 
sheet, the charge for the client is automatically calculated based on these figures.

8. Select a Tax Rate from the drop-down for the new task. 
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The tax rate is displayed as a decimal containing four digits plus a description.

9. Enter a CRM Type and Availability for the new task.

Each activity is assigned to a CRM type. There are five available in the system.

10. Press [Enter].

To add more Code Types.

11. Click the Para button beside the amended Code Type.

The Code Master Paragraphs window opens.

12. Select the Name of a default paragraph that you want to associate with the task and which will 
be displayed on the client’s bill.

13. Click  to move the selected paragraph from the Name panel to the Selected panel.

14. Click OK.

To save and close the Code Master Paragraphs window.

15. Click OK.

To save and close the Code Types page.

Setting up To Do items (AE)

The To Do items are set up in the Time section of Maintenance > Miscellaneous > Code Types using 
the following options in the Availability drop-down:

 Timesheets — the task code will only be available in timesheets. You cannot use this task to 
create a To Do item.

 CRM — a To Do item will be created which will only be available as a To Do in the Tasks bar for 
clients, contacts, suppliers and assignments.

 Both — the task will be available both in timesheets and as a To Do item.

If you mark the task as either CRM or Both, the task will be available for use in the To Do section of 
the Tasks bar.

After setting an item as CRM or Both, set up the task type. 

You can link the following activities to the To Do items:

Item Description

Appointment You can use this link to create an appointment inside Microsoft 
Outlook. The appointment is created with today’s date.
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To remove old task codes

If you have old Task Codes that are no longer required, you can disable these codes so that they are 
no longer visible in timesheet data entry. To do this, you need to remove the Timesheets selection 
from the CRM Type/Availability column.

Note: Task codes that have been used for data entry cannot be deleted.

1. Click Maintenance > Maintenance Map > Miscellaneous > Code Types.

The Code Types window appears.

2. Click [+] for the relevant group.

For example, select Time for Timesheet

The list of codes for the group appears.

3. Locate the code type you do not want to appear in the timesheet.

4. Under the CRM Type/Availability column, click into the field displaying Timesheets and press 
Delete.

The Timesheets selection is removed.

5. Click OK to save the changes.

Note: Do not remove the nominal code from the Task Code in Maintenance > Ledger Maintenance 
> Nominal Codes > Data Entry Codes Available for Company. If this code is removed, you will 
experience errors when posting any bills that includes time against that task code.

Related topics

(AE) Setting up To Do items (AE)

(Practice Manager) Miscellaneous

Document Link a document to the To Do item.

Note: Use the file navigation window to locate the document 
you want to create the To Do item for. 

E-Mail You can use the link to create an email for the selected client, 
contact or supplier with their primary email address added 
automatically to the email’s To… field.

Phone Call No activities are linked to a phone call task as yet.

Task No activities are linked to a task as yet.

Item Description
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Security

(Practice Manager) Time setup

User defined

Internal

Miscellaneous

Practice Manager only

The Miscellaneous settings are defined when the system is installed.

To define miscellaneous settings

1. Select Maintenance > Miscellaneous > Miscellaneous on the main menu (AE) or Maintenance > 
Maintenance Map > Miscellaneous > Miscellaneous.

The Miscellaneous page opens.

2. Enter a discount (as a percentage) on the work performed by the practice in the Discount Rate 
field.

3. Select to split the General Ledger by Assignment (AE) / Job (AO) or by Code from the Nominal 
Split By field drop-down.

4. Select the Disbursements Employee from the drop-down.

This forces disbursements to an employee so it is easier to track all disbursements when 
calculating disbursement payments to a client. You can select Practice Disbursements as the 
default.

5. Select the account code that is credited when the WIP movement is entered, from the WIP 
Movement Credit Account field drop-down. 

(AE) Account Codes are maintained in Maintenance > Ledger Maintenance > Nominal Codes.

6. Select the account code that is debited when the WIP movement is entered, from the WIP 
Movement Debit Account field drop-down.

7. Select a colour to identify Assignment Chargeable and Assignment NonChargeable fields.

Click the ellipse button to display the Color palette and select a suitable colour.

8. Click OK.

9. Click OK.

To save and close the Miscellaneous page.

Related topics

Code types

Miscellaneous
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Security

Time setup

User defined

Internal

Online

MYOB AE/AO provides features to access MYOB’s online services. Every employee in your practice 
will require an MYOB Login to access MYOB’s online services like MYOB AE/AO Live. 

For example, you can seamlessly manage each employee’s access rights to your clients’ 
AccountRight Live files. In order to access your clients’ AccountRight Live and Essentials data files 
through Client Accounting, your employee’s MYOB Login will need to be added as a File User to the 
selected AccountRight Live file.

What is AE/AO Live?

The Live functionality extends the capabilities of the practice solution by using the cloud to 
collaborate with your clients. So now you can:

 Securely transfer documents.

 Have your clients digitally sign documents from their office or on the go using a mobile device.

 Builds a stronger relationship between you and your client by bringing your clients into your 
practice workflows.

See the MYOB Portal online help for more information on using AE/AO Live.

Related topics

Practice MYOB settings

Security

Task permissions

Security group maintenance

Activating contacts migration

Activating MYOB logins

Editing my.MYOB details

Restricting access to your Live icon

Practice MYOB settings

To enable MYOB AE/AO to perform tasks that require administrator access to MYOB’s online 
services, you will need to specify MYOB administrator details for your practice on the Practice 
my.MYOB Settings window.

http://help.myob.com/ps/wiki/display/MP/Home/
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The Login field on the Practice my.MYOB Settings window requires a valid MYOB Login that has both 
administrator and partner administrator access rights to the client code specified in the MYOB client 
code field.

If you do not have a login with Administrator rights, you will need to use my.myob.com to create a 
new login or edit an existing one. See “Identifying if you have administrator MYOB access” on 
page 814 for more information.

If you are working with online data you need to configure your MYOB settings to access your data. 
This will require your MYOB client code.

Once your Practice MYOB settings are configured you will be able to:

 create other MYOB Logins

 access AE/AO Live

 manage AccountRight 2013 or later file access rights. 

To allow/not allow editing of Practice MYOB Login details

1. Select Maintenance > Security > Task Permissions on the main menu or Maintenance > 
Maintenance Map (AO) > Security > Task Permissions.

The Maintenance — Task Permissions page opens.

2. Select Central from the Product drop-down.

3. Select the Group (security group) from the drop-down that you want to set up the task 
permissions for.

The Group Descriptions assigned to the Group are listed in the panel.

4. Click  beside the Maintenance Group Description to list the available task permissions. 

The list expands and displays a checkbox in the Allow column.

5. To control access to the Practice my.MYOB Settings window, select the checkbox in the Allow 
column for:

#Maintenance#Edit Practice my.MYOB Settings 

To restrict access to this window, deselect the checkbox in the Allow column. 

By default, this task permission is granted to members of the Super User security group.

6. Click OK.

To save the changes and close the Maintenance — Task Permissions page.

To set up your MYOB settings

1. Have the details of your MYOB client code handy.

2. Select Maintenance > Maintenance Map (AO) > Online > Practice my.MYOB settings.

The Practice my.MYOB Settings page opens.

http://my.myob.com
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3. Enter the MYOB Administrator Login details.

You must enter an MYOB Login that has administrator access to the practice’s my.MYOB 
account.

This is normally an email address which is limited to a maximum of 100 alphanumeric 
characters.

Tip: Your clients should be instructed to send all AccountRight Live invitations to this 
email address. 
Your clients will need to invite the MYOB Login that you have specified here, so 
that their AccountRight Live file(s) can be shared as an Administrator. This is 
required to enable MYOB AE/AO to manage your employee’s access rights to the 
file.

4. Enter the Password for the practice’s my.MYOB account.

The password must contain only letters and numbers and no other characters.

5. Enter your practice’s MYOB client code.

The MYOB client code field only accepts numbers.

6. Click OK.

A message is displayed Informing you that the entered MYOB Login details have been validated.

7. Click OK.

The practice’s MYOB Login details are saved in the database in an encrypted format.

An employee can edit their MYOB details. See “Editing my.MYOB details” on page 309.See 
“Editing my.MYOB details” on page 169.

Related topics

Online

Security

Task permissions

Security group maintenance

Activating contacts migration

Activating MYOB logins

Identifying if you have administrator MYOB access

Editing my.MYOB details

Restricting access to your Live icon
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Identifying if you have administrator MYOB access

The Login field on the Practice my.MYOB Settings window requires a valid MYOB Login that has both 
administrator and partner administrator access rights to the client code specified in the MYOB client 
code field.

To identify an administrator and practice administrator MYOB Login

1. Log into https://my.myob.com.au (Australia) or https://my.myob.co.nz (New Zealand).

Use an MYOB Login that has administrator rights to the client code specified in the MYOB client 
code filed.

If you do not know an MYOB Login that has administrator rights, you will need to contact MYOB 
Support for assistance.

2. If necessary, select the appropriate MYOB client code from the drop-down at the top of the 
page.

3. Select My Account > Maintain Users.

The View/Maintain Users page opens.

4. Locate a user that has:

 Administrator in the User Type column, and 

 Yes in the Partner Administrator column.

This user has both administrator and partner administrator access rights to a particular MYOB 
client code.

To make a selected Administrator user, a Partner Administrator 

1. Log into https://my.myob.com.au (Australia) or https://my.myob.co.nz (New Zealand).

Use a MYOB login that has administrator rights to the client code specified in the MYOB client 
code field.

2. If necessary, select the appropriate MYOB client code from the drop-down at the top of the 
page.

3. Select My Account > Maintain Users.

The View/Maintain Users page opens.

4. Locate a user that has Administrator in the User Type column.

5. Select the Edit link in the Action column for the selected Administrator user.

6. On the Contact Details page, select the Contact is Partner Administrator checkbox in the 
my.MYOB Access section.

7. Confirm that the following checkboxes are selected:

 the Contact has Access to my.MYOB 

https://my.myob.com.au
https://my.myob.co.nz
https://my.myob.com.au
https://my.myob.co.nz
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 the Contact is Partner Administrator.

8. Confirm that the Role of Contact is set to Administrator.

9. Select Update.

This user now has both administrator and partner administrator access rights to a particular 
MYOB client code.

Related topics

Online

Practice MYOB settings

Activating contacts migration

Activating MYOB logins

Security

Task permissions

Security group maintenance

Editing my.MYOB details

Restricting access to your Live icon

Activating contacts migration

You’re able to migrate all your contact data to MYOB AEO Live enabling you access your data any 
time anywhere regardless of whether your practice server is on or off. The data on your practice 
server will remain the original source and the data migrated to your portal will be read-only (i.e., the 
online data can’t be edited). Any changes that you make to your contacts on your desktop MYOB AE/
AO will be automatically synchronized with the data in your portal.

Your contact data can be migrated from a workstation or server, at any time, by any person within 
your practice even if there are others working in your desktop MYOB AE/AO.

To activate contact migration

1. On your desktop MYOB AE/AO, go to Maintenance > Maintenance Map > Online > Activate 
Contacts Migration.

The following message displays:

The process to migrate contact details online may take some time. Are you sure you want to 
continue?

2. Click Yes.

If you’re migrating your contact data from a server, an icon will appear in your system tray, 
similar to a traffic light, displaying the migration progress:
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Red – sync inactive

Orange – migrating

Green – sync active.

If you haven’t activated MYOB AE/AO Live as yet, the Terms of use will be displayed. Carefully 
read the Terms of use and then select the I agree with the above terms of use checkbox. After 
you click OK, your contact data will be migrated.

Related topics

Online

Practice MYOB settings

Security

Task permissions

Security group maintenance

Editing my.MYOB details

Restricting access to your Live icon

Activating MYOB logins

Your employees can use their MYOB Logins to access MYOB AE/AO.

See “Getting ready for the next generation of MYOB software” on page 19 for advice regarding 
MYOB Logins.

Note: Once you start using MYOB Logins for your practice, there is no option to reverse the process 
and go back to using your old logins.

You can enter an MYOB Login for an employee at any time by editing the employee in MYOB AE/AO. 
See “Editing my.MYOB details” on page 309.See “Editing my.MYOB details” on page 169.

Note: Ensure that you have internet access in order to validate MYOB Logins.

To enable a security group to activate MYOB Logins

1. Select Maintenance > Security > Task Permissions on the main menu (AE) or Maintenance > 
Maintenance Map > Security > Task Permissions.

The Maintenance — Task Permissions page opens.

2. Select Central from the Product drop-down.
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3. Select the Group (security group) from the drop-down that you want to set up the task 
permissions for.

The Group Descriptions assigned to the Group are listed in the panel.

4. Click  beside the Maintenance Group Description to list the available task permissions. 

The list expands and displays a checkbox in the Allow column.

5. Select the checkbox in the Allow column for [Maintenance][Online][Activate my.MYOB 
Logins] to give permission to allow an employee group to activate MYOB Logins.

Deselect the checkbox in the Allow column for [Maintenance][Online][Activate my.MYOB 
Logins] to not allow an employee group to activate MYOB Logins. 

By default, this task permission is granted to members of the super user / administrator 
security group.

6. Click OK.

To save the changes and close the Maintenance — Task Permissions page.

To activate MYOB Logins for your practice

Note: You must have superuser or administrator privileges to enable MYOB Logins for your 
practice.

1. Open MYOB AE/AO.

The MYOB Login window displays.

MYOB Accountants Enterprise

MYOB Accountants Office

2. As you haven’t set up MYOB Logins for your practice, just enter your username and password 
and click Login.
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MYOB AE/AO opens at the Practice Manager page (AE) / Find Clients page (AO) and the Set up 
MYOB Logins window opens.

Accountants Enterprise (Australia)

Accountants Enterprise (New Zealand)



Maintenance

MYOB AO,   NZ PMUser Guide | 819

Accountants Office (Australia)

Accountants Office (New Zealand)

All the fields in the Set Up MYOB Login window are mandatory.

3. Enter your practice’s MYOB client code.

4. Enter your MYOB administrator login.

You must enter an MYOB Login that has administrator access to the practice’s MYOB account.

This is normally an email address which is limited to a maximum of 100 alphanumeric 
characters.

Tip: If you are using Client Accounting to integrate with your clients’ AccountRight Live 
files, clients should be instructed to send all AccountRight Live invitations to this 
email address. 
Your clients will need to invite the MYOB Login that you have specified here, so 
that their AccountRight Live file(s) can be shared as an Administrator. This is 
required to enable MYOB AE/AO to manage your employee’s access rights to the 
file.

Note: If you do not have a login with Administrator rights, you will need to use 
my.myob.com to create a new login or edit an existing one.

5. Enter the Password for the administrator login.

6. Click Save & Proceed.

Your practice MYOB Login details are saved.

The next Set up MYOB Logins window opens informing you of the number of employees who 
do not have MYOB Logins.

http://my.myob.com


Maintenance

MYOB AO,   NZ PMUser Guide | 820

Accountants Enterprise

Accountants Office

7. To continue creating MYOB Logins for all employees in your practice, click Set up MYOB Logins 
for these employees.

The next Set up my.MYOB logins window opens listing all employees in your practice that do 
not currently have MYOB Logins and that will need to be created or edited.
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8. Select the Include employee with my.MYOB logins checkbox to list all employees who 
currently have an MYOB Login.

9. Select an employee from the list of employees who does not currently have a MYOB Login.

The selected employee row is highlighted.

10. Click the Add an MYOB Login button.

See “Editing my.MYOB details” on page 309.

If an employee does not have an existing MYOB Login you are able to create one. The 
employee’s new MYOB Login is created and linked to your practice’s MYOB account. The 
employee will receive an email containing a link to a web page that will help them set up their 
password for their MYOB account.

If an employee has an existing MYOB Login, you are able to enter this and link it to your 
practice’s MYOB account.

If an employee already has a MYOB Login linked to your practice’s MYOB account, simply enter 
the employee’s MYOB Login.

11. Click the Copy list to clipboard hyperlink to copy the listed table of employees and their details 
to the clipboard where it can be pasted into another document.

12. Click Continue.

Another Set up MYOB Login window opens.

If you have forgotten to add a MYOB Login for an employee, you have the opportunity to add a 
MYOB Login for your employee at this window as well, by clicking Set up MYOB Logins for 
these employees. Return to Step 8.
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13. Select the checkbox:

 (AE) I acknowledge that all employees will need an MYOB Login to access MYOB 
Acountants Enterprise

 (AO) I acknowledge that all employees will need an MYOB Login to access MYOB 
Acountants Office

This is a reminder for you to inform your employees to use their MYOB Logins to log into MYOB 
AE/AO.

14. Click the Complete button.

Note: You must select the I acknowledge that all employees will need an MYOB Login 
to access MYOB Acountants Enterprise/Office checkbox for the Complete button 
to be activate.

Your employees will now use their MYOB Logins to log into MYOB AE/AO.

Your practice is now set up to use MYOB Logins to access MYOB AE/AO. 

To postpone activation of your practice MYOB Logins 

Note: Only your practice administrator or superuser can postpone the implementation of MYOB 
Logins for your practice.

1. Open MYOB AE/AO.

The MYOB Login window displays.

2. As you haven’t set up MYOB Logins for your practice, just enter your username and password 
and click Login.

MYOB AE/AO opens at the Practice Manager (AE) / Find Clients (AO) page and the Set up MYOB 
Logins window opens.

3. Click the Remind me later button.

An information window displays the number of employees still using an user name and 
password to log into MYOB AE/AO.

4. Click OK.

5. Log on as normal.

Related topics

Online

Practice MYOB settings

Security

Task permissions

Security group maintenance
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Activating contacts migration

Editing my.MYOB details

Restricting access to your Live icon

Restricting access to your Live icon

The  icon on the toolbar gives you access to MYOB Accountants Enterprise/Office Live. There 
may be instances where you may want to restrict access to MYOB Accountants Enterprise/Office 
Live for certain practice employee groups or for specific databases. Also use the instructions below, 
if you want to delay the use of MYOB Accountants Enterprise/Office Live for your practice until a 
more suitable time.

Tip: You’ll need to be an administrator or superuser (AE) on your desktop MYOB Accountants 
Enterprise/Office to change security task permissions.

Note: You can only restrict access to MYOB Accountants Enterprise/Office Live, before you’ve 

clicked the  icon on your desktop MYOB Accountants Enterprise/Office for the first 
time.

To restrict access to MYOB Accountants Enterprise/Office Live via the Live icon

1. Log into the MYOB AE/AO database for you wish to restrict access to the  icon.

2. Select Maintenance > Security > Task Permissions on the main menu or Maintenance > 
Maintenance Map > Security > Task Permissions.

The Maintenance — Task Permissions page opens.

3. Select Central from the Product drop-down.

4. Select the Group (security group) from the drop-down that you want to set up restricted access 
for.

The Group Descriptions assigned to the Group are listed in the panel.

5. Click  beside the Maintenance Group Description to list the available task permissions. 

The list expands and displays a checkbox in the Allow column.

6. Deselect the checkbox in the Allow column for #Set up Online Data.

7. Click OK.

To save the changes and close the Maintenance — Task Permissions page.
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The  icon will still be displayed on the toolbar, but if selected, will not allow access to 
MYOB Accountants Enterprise/Office Live beyond the Terms of Use.

Related topics

Online

Practice MYOB settings

Security

Task permissions

Security group maintenance

Editing my.MYOB details

Security

Security can be configured for:

Practices 

There are a number of Security options that are available to accounting practices. Each security 
option can be implemented individually and configured specifically to practice requirements. 
Security can be broken into the following groups:

 “Security groups” (see page 825)

 “Task permissions” (see page 832).

 (AE) “Filing cabinet security” (see page 825)

 (AE) “Document security” (see page 826).

Maintenance settings 

Security settings are used to set up access rights or to prevent unauthorised access to areas within 
the application or to your practice’s database. 

There are different types of security settings available from Maintenance > Maintenance Map (AO) 
> Security:

 (AE Practice Manager) “Assignment team security” (see page 827)

 “Employee group security” (see page 828)

 “Security group maintenance” (see page 831)

 “Task permissions” (see page 832).

(AE) This section also covers Team Security, which is not a Maintenance option, but it is a security 
option and it can be applied to clients, contacts and suppliers. See “Team security” on page 838 for 
details.
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Security groups

Security groups are used to group employees together to use the same features of the database. 
Employees can be grouped together for various reasons but, normally, it is because they are at the 
same staff level or they perform similar duties. Every employee has to be part of at least one security 
group before they can use the database. Organising employees into groups makes it easier to 
manage security because you can assign task permissions to security groups and then add the 
employees to the groups. When employees log on to the application they inherit the permissions for 
the groups they belong to.

The groups are completely configurable, but practices generally organise their groups by:

 Accountants

 Managers

 Partners 

 Administrators

 Super Users.

Related topics

Task permissions

(AE) Filing cabinet security

(AE) Document security

Using the Maintenance Map

(AO) Client - Family Groups

Documents

Internal

User defined

(AE Practice Manager) Tax

(AO) For Australian AO clients

Filing cabinet security

Accountants Enterprise only

Filing cabinets in Document Manager are used to profile your practice documents. Like office filing 
cabinets, they enable you to sort and store documents to suit your needs. For example, you may 
want to profile documents by year or by divisions in your practice. When you set up a Filing Cabinet, 
you can also set default security and other settings that will help you to store, find and secure all 
documents in it.

The security for each filing cabinet is set using the “Security groups” (see page 825).

Related topics

Security groups
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Security group maintenance

Task permissions

Document security

Document security

Accountants Enterprise only

By default, the security on documents is set by the Filing Cabinet used by that document, but 
security can be changed for individual documents. To do this, you must have Create rights for the 
Filing Cabinet to which the document belongs. You can change the security settings for new 
documents, Security Groups and individual employees.

Related topics

Assignment data security

Security groups

Task permissions

Filing cabinet security

Assignment data security

Accountants Enterprise with Practice Manager only

Use Maintenance > Security > Assignment Data Security to define an additional level of security that 
controls which areas in the practice (company, office, department or centre) can view assignments 
for clients that are sensitive. These settings apply across the whole practice.

The Assignment Data Security page enables you specify access to assignments based on the 
employee’s Primary Stationed Record, i.e., you can restrict access to assignments by employees who 
belong to the same company, office, department or centre.

To set up assignment data security

1. Select Maintenance > Security > Assignment Data Security on the main menu or Maintenance 
> Maintenance Map > Security > Assignment Data Security.

The Assignment Data Security page opens.

2. Click the Company checkbox to restrict access to employees who belong to the same company.

3. Click the Office checkbox to restrict access to employees who belong to the same office 
location.

4. Click the Department checkbox to restrict access to employees who belong to the same 
department.

5. Click the Centre checkbox to restrict access to employees who belong to the same centre.
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Note: You can select any number of options. If all the options are selected, only 
employees belonging to the same company, office, department and centre can 
access the assignment.

6. Click OK.

To save the changes and close the Assignment Data Security page.

Related topics

Employee group security

Assignment team security

Security group maintenance

Task permissions

Security

Assignment team security

Accountants Enterprise with Practice Manager only

The Assignment Team Security option is only available if you have been given permission to access 
it by your practice system administrator.

Assignment Team Security is used to set up the application to cross-check an employee’s Primary 
Stationed Record with the company, office, department or centre set up for an assignment. When 
and, if these criteria match, the employee is added to the Assignment Team. The Assignment Team 
is displayed on the Assignment Details page > Main tab.

This cross check feature is optional. 

To set up assignment team security

If this option is not activated, you can assign employees manually in the Assignment Team panel on 
the Assignment Details page > Main tab.

1. Select Maintenance > Security > Assignment Team Security on the main menu or Maintenance 
> Maintenance Map > Security > Assignment Team Security.

The Assignment Team Security page opens.

2. Click the Company checkbox to add an employee to the Assignment Team if the company set 
up for the assignment matches.

3. Click the Office checkbox to add an employee to the Assignment Team if the office set up for 
the assignment matches.

4. Click the Department checkbox to add an employee to the Assignment Team if the department 
set up for the assignment matches.
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5. Click the Centre checkbox to add an employee to the Assignment Team if the company set up 
for the assignment matches.

Note: You can select one or more options. For example, if all options are selected, only 
employees belonging to the same company, office, department and centre are 
allocated as an Assignment Team Member.

6. Click OK.

To save the settings and close the Assignment Team Security page.

Related topics

Employee group security

Assignment team security

Security group maintenance

Task permissions

Security

Employee group security

Note: Every employee has to be part of at least one security group before they can use the 
database.

Employee Group Security is used to add employees to security groups to define their access rights 
to the software. This is usually completed when using the Add New Employee wizard to create a 
record of an employee, but can also be done through the Employee page > Security Groups tab.

Security groups are used to group employees together who will use the same features of the 
database. Employees can be grouped together for various reasons, but normally it is because they 
are at the same staff level or they perform similar duties.

Organising employees into groups makes it easier to manage security because you can assign task 
permissions to security groups and then add the employees to the groups. When the employees log 
on to the application they inherit the permissions for the groups they belong to.

When you add an employee, you will see two lists. They are:

 Is not a member of… which shows the security groups set up in the system.

 Is a member of… which is blank until you add the security groups from the first listing.

Default security groups

Security group Product Description

Basic 1 AE Enables personal timeSheet/disbursement entry and basic 
client contact access.
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Generating a report of employees and their security groups (AE)

From Employee Group Security, you can see the security group that an individual employee belongs 
to, and add and remove employees from security groups.

However, there is no report that currently allows you to see a list of all employees and their 
corresponding security groups.

The attached MS Excel spreadsheet 'List of Employees and their security groups.xls' can be 
downloaded and saved to a location on any workstation running AE Practice Manager.

Open the spreadsheet, and go to Data > Refresh Data. If you are prompted with an SQL Server Login, 
enter your SQL password.

Note: This spreadsheet is designed to provide basic information catering for a broad range of 
requirements. If changes are needed to the spreadsheet, they may be undertaken as a 
chargeable service, in the same way as report customisations.

1. Download the spreadsheet using the link below.

2. Double click the spreadsheet to open the spreadsheet.

3. Click Data > Refresh Data or Refresh All, depending on your version of Microsoft Excel. 

For Excel 2007, click Data > Refresh All > Refresh, and click OK to accept the Microsoft Excel 
Security Notice.

Note: If you are prompted with an SQL Server Login screen, you will need to enter your 
SQL password and click OK.

4. The details for your practice will display in the spreadsheet.

Basic 2 AE

Manager AE Full access apart from high risk Maintenance Codes and 
personal details.

Partner AE Full access apart from high risk Maintenance Codes.

Secretarial AE Full access apart from high risk Maintenance Codes.

SuperPartner AE Full access but can only see timesheets that they have access 
to.

SuperUser AE Full access.

Administrator AO Full access.

Everyone AO Full access apart from high risk Maintenance Codes.

Security group Product Description
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Related topics

Adding an employee security group

(AE Practice Manager) Assignment team security

Security group maintenance

Task permissions

Security

Adding an employee security group

To add and change an employee’s employee security group

1. Select Maintenance > Security > Employee Group Security on the main menu (AE) or 
Maintenance > Maintenance Map > Security > Employee Group Security.

The Maintenance — Employee Group Security page opens.

2. Enter the name of the employee in the Employee field.

or 

Click the magnifying glass button to find and select the employee from the Find Employees 
window.

See “Finding and opening employee records” on page 166“Finding and opening employee 
records” on page 306.

The Maintenance — Employee Group Security page updates showing the selected employee’s 
name.

3. Select the group that you want to add the employee to, in the Is not a member of… panel.

4. Click  to move the group to the Is a member of… panel. 

To add all groups to the employee, click . The employee will have access 
permissions for all groups.

5. Repeat Step 3. and Step 4. for each group as required.

6. To remove an employee from the group, select the group in the Is a member of… panel.

7. Click  to move the group to the Is not a member of… panel. 

To delete all groups, click . The employee will have no access permissions for the 
groups.

8. Click OK.

To save the changes and close the Maintenance — Employee Group Security page.
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Related topics

Employee group security

(AE Practice Manager) Assignment team security

Security group maintenance

Task permissions

Security

User defined

(Practice Manager) Miscellaneous

Backup

Security group maintenance

Security Group Maintenance is used to define the names for the security groups to identify 
employees in the practice. For example, you may create a Manager group and a Team Member 
group.

Security groups are used to group employees together to use the same features of the database. 
Employees can be grouped together for various reasons but, normally, it is because they are at the 
same staff level or they perform similar duties.

The software contains a limited number of security groups but more can be added if required.

You can only amend a security group when it is not being used by the system.If you have the 
appropriate permissions, you can delete the default security groups and others added by your 
practice.

To set up or edit a security group

1. Select Maintenance > Security > Security Group Maintenance on the main menu (AE) or 
Maintenance > Maintenance Map > Security > Security Group Maintenance.

The Maintenance — Security Group Maintenance page opens.

2. Enter the Name of the new security group in the first blank row at the top of the table.

To edit, overtype an existing name.

3. Enter a brief Description of the security group.

To edit, overtype an existing description.

4. Click the checkbox in the Super User column to give unrestricted access to the group, if 
appropriate.

If the checkbox in the Super User column is left unselected, this means that the security group 
does not have unrestricted access.

5. Press [Enter].

To add more security groups.
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6. Click OK.

To save the changes and close the Maintenance — Security Group Maintenance page.

To delete a security group

Note: You cannot delete a security group that is being used by the system.

1. Select Maintenance > Security > Security Group Maintenance on the main menu (AE) or 
Maintenance > Maintenance Map > Security > Security Group Maintenance.

The Maintenance — Security Group Maintenance page opens.

2. Click the row containing the security group you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

An Important System Information message is displayed to confirm the deletion.

4. Click Yes.

5. Repeat Step 2. to Step 4. to delete other security groups.

6. Click OK.

To save the changes and close the Maintenance — Security Group Maintenance page.

Related topics

Security

Employee group security

Security

User defined

(Practice Manager) Miscellaneous

Backup

Task permissions

Task Permissions are used to define securable features that can and cannot be accessed by each 
security group. They control access to the system by users. Permissions are either set as Enabled or 
Disabled and, depending on this setting and which group the employee belongs to, they can or 
cannot perform certain functions. 

For example, the members of the Accountant group can access their employee task list, but cannot 
access the User defined extra lists information, while a Manager group can access and authorise 
timesheets.
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Within the Task Permissions, symbols are used when you add or alter task permissions to tell the 
system what you are referring to. 

Symbols used in security settings

Symbols are used when you add or change task permissions to tell the system what you are referring 
to. The symbols are:

[ ] — brackets relate to options within a menu.

@ — ‘at’ symbols relate to the tabs within a page.

# — hash symbols relate to a function.

For example, the statement: #Client@Responsbility tells the system that you mean the Client page 
and the Responsibility tab on that page.

Related topics

(AE) Setting up task permissions

Security

Employee group security

Security group maintenance

(AE Practice Manager) Assignment data security

User defined

(Practice Manager) Miscellaneous

Backup

Setting up task permissions

Once you have set up security groups (see “Employee group security” on page 828), set up the task 
permissions that belong to each security group. This includes selecting which menu options, 
windows, tab windows and software functions that a security group can access or edit.

The system comes with default permissions already set for the default security groups. You can 
modify them, set up additional ones and/or remove permissions from any default group. 

To set up task permissions

1. Select Maintenance > Security > Task Permissions on the main menu (AE) or Maintenance > 
Maintenance Map > Security > Task Permissions.

The Maintenance — Task Permissions page opens.

2. Select the Product from the drop-down that you want to set up the task permissions for.

3. Select the Group (security group) from the drop-down that you want to set up the task 
permissions for.

The Group Descriptions assigned to the Group are listed in the panel.

4. Click  beside the Group Description to list the permissions for that area. 
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The list expands and displays a checkbox in the Allow column.

5. Select the checkbox in the Allow column to give permission to a task. 

Deselect the checkbox in the Allow column if you do not want to give permission for the task 
(or click Toggle group on/off  on the Tasks bar).

or

Add a new permission by describing the function and activity and selecting the checkbox in the 
Allow column.

See “Symbols used in security settings” on page 833 for the meaning and use of symbols. 

6. Click  beside the Group Description to collapse the list when you have finished setting up 
task permissions.

7. Repeat Step 4. to Step 6. to set task permissions for each remaining Group Description.

8. Repeat Step 3. to Step 7. for each Group (security group) in the Product.

9. Click OK.

To save the changes and close the Maintenance — Task Permissions page.

Related topics

(AE) Task permissions

(AE) Symbols used in security settings

Security

Employee group security

Security group maintenance

(AE Practice Manager) Assignment data security

User defined

(Practice Manager) Miscellaneous

Backup

Hiding / showing TFNs

Australia only

You can now hide or make visible a client’s tax file number (TFN) to employees of a specific security 
group. The #Client#Show Tax File Number task permission in the Client group for the Central 
product can be set using Maintenance > Maintenance Map > Security > Task Permissions.

The client’s TFN has also been added as an Extra field on the Client page > Extra tab.

If you choose to hide a client’s TFN, then: 

 it will not be displayed in any Reports

 (AE) it will not be available as a merged field in Document Manager

 an employee will not be able to enter a TFN on the Client page > Main tab
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 an employee will not be able to enter a TFN on the Client page > Extra tab.

To hide/allow the visibility of a client’s TFN

1. Select Maintenance > Security > Task Permissions on the main menu (AE) or Maintenance > 
Maintenance Map > Security > Task Permissions.

The Maintenance — Task Permissions page opens.

2. Select the Product from the drop-down that you want to set up the task permission for.

3. Select the Group (security group) from the drop-down that you want to set up the task 
permissions for.

The Group Descriptions assigned to the Group are listed in the panel.

4. Click  beside the Client Group Description to list the available task permissions. 

The list expands and displays a checkbox in the Allow column.

5. Select the checkbox in the Allow column to give permission to #Client#Show Tax File Number 
allow the display of client TFNs.

Deselect the checkbox in the Allow column for #Client#Show Tax File Number if you do not 
want to display client TFNs. 

6. Click OK.

To save the changes and close the Maintenance — Task Permissions page.

The client’s TFN has also been added as an Extra field on the Client page > Extra tab.

Related topics

(AE) Task permissions

(AE) Symbols used in security settings

Security

Employee group security

Security group maintenance

(AE Practice Manager) Assignment data security

User defined

(AE) Miscellaneous

Backup

AE Tax permissions

Accountants Enterprise with Practice Manager only

Permissions apply for AE Tax tasks within Accountants Framework and Practice Manager.
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Permissions

Certain features of the Homepage and Tax Return tab can be restricted to users.

These features can be found under the Maintenance > Security > Task Permissions options. Select 
AE Tax from the Product drop-down to display the following options:

Related topics

Task permissions

Symbols used in security settings

Setting up task permissions

Security

Employee group security

Security group maintenance

Assignment data security

Job Manager permissions

Accountants Enterprise only

Permissions apply for Job Manager tasks within Accountants Framework and Practice Manager.

Task Permission Description

AE Tax – 
Administration

Allows the user to access the Tax Administration screen/ 
System Release from the Maintenance > AE Tax > 
Administration menu.

AE Tax – Client tax 
returns

Allows the user to access the Tax Return tab in the client 
details.

AE Tax – Create return Allows the user to create tax returns. 
Note: This currently applies only to PM/CDS sites.

AE Tax – Homepage Allows the user to view AE Tax data on the homepage.

AE Tax – Open return Allows the user to open the return by clicking it on any 
homepages.

AE Tax – Settings Allows the user to access the AE Tax Settings menu 
under Maintenance > AE Tax > Settings.

AE Tax – View all 
Practice level returns

Allows the user to view details in the homepage for the 
practice as well as for the users themselves. This will be 
shown in the right-click options on the controls.
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Permissions

Product
Group 
Description

Task Permission Description

AF Maintenance [Maintenance] 
[Assignment] [Job Mode]

Allows access and editing of the 
configuration setup in the Job Mode 
window.

AF Other #Homepage #Job Sheet 
Write Access

Those who do not have write access will 
not be able to make changes on the Job 
Manager – Job Sheet. This includes 
editing dates, formulas, status and 
comments.
You can only make the following changes 
to individual fields:

•  Filtering using the right-click option.

•  Hyperlinks.

•  Show field chooser and drag-and-drop 
in other fields.

•  Export to Excel.

AF Other #Homepage #Job Sheet

Bulk Write Access

•  Can use Job Manager Roll Over.

•  Can use Assign Employee for All Jobs.

•  Can use Set Target Date for All Jobs.

•  Can use Default Due Dates.

AF Client #Client # Add New 
Assignment

Allows you to add an ad-hoc assignment 
from the Add New Assignment wizard.

AF Client #Client # Add 
Assignment from 
Template

Allows you to add a new assignment 
from the assignment template.
If this permission is not activated, users 
cannot create an assignment.

AF Client #Client #Edit Job Allows you to click the Job hyperlink 
from both the Job Manager – Job Sheet 
and the Assignment tab and edit the job 
details.

AF Client # Client # Remove Job Allows you to delete a job using the 
Remove Job right-click option on the 
Client page > Assignments tab.

AE Client # Client # Create 
Timesheet

Allows you to create a timesheet using 
the right-click option on the Client page > 
Assignments tab

AF = Accountants Framework; AE = MYOB AE
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Related topics

Task permissions

Symbols used in security settings

Setting up task permissions

Security

Employee group security

Security group maintenance

(Practice Manager) Assignment data security

Team security

Not applicable for Accountants Office Australia

Team Security can be applied to clients, contacts or suppliers whose details you wish to keep 
private. Applying team security ensures that only those client partners and employees who are 
members of the team associated with “private” clients, contacts or suppliers can view their details.

You can select a setting within the Client/Contact/Supplier page > Responsibility tabs that enforce 
the team security restrictions.

Team security can only be set if:

 Users have been given the appropriate task permission to select the Apply Team Security 
checkbox.

(The Task permission #Client #Apply Team Security is located in Maintenance > Security > Task 
Permissions, which is under Product — Central and Group Description — Client.)

 Users cannot select the Apply Team Security checkbox if no team members are set up in the 
Team area.

(The message “You must add at least one Team member to apply Team Security” is displayed if 
you try to do so.)

Team security restrictions also apply to:

1. Client, contact or supplier search

AF Client # Client # Add Job Allows you to add a Job to an assignment 
from the Client page > Assignments tab 
using the right-click Add Job option.

AF Client AE Reporting — Job 
Management — Job 
Management

Allows you to access/view this reporting 
area.

Product
Group 
Description

Task Permission Description

AF = Accountants Framework; AE = MYOB AE
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All search options (i.e., New search, Append to search, New search from reports and New 
search from lists) will exclude private clients, contacts and suppliers from the list produced in 
the table if searched by a restricted user (i.e., someone who is not a member of that security 
team).

The same restriction applies to the following functions at the bottom of the search screen:

 Hide form when only one item found

 Search any part of name/code

 Include closed clients 

2. Homepages

Clients or suppliers that have team security applied will still display in the various homepages. 
But, if a restricted user tries to click a private client or supplier, that user will see the error 
message “You do not have rights to view this contact”.

3. Client and contact reports

Several standard reports show core standing data such as client or contact names, addresses, 
associations and telephone numbers. These reports also provide a hyperlink that lets you go 
directly to the client, contact or supplier record.

The following reports have team security restrictions applied to them:

4. Mail merge

Mail merge uses the search option under client, contact or supplier to generate a list of clients, 
contacts or suppliers that you can generate mail merge documents for.

As team security restrictions have been applied to the search area for clients, contacts and 
suppliers, they will have the same effect on the mail merge option.

Report Area Report name

Client Client and Contact Addresses

Client Contact Details

Client Details

Client List

Contact Contact Details

Contact List

Contacts and Clients

Assignment

(AE)

 Assignment Billing Timetable

Assignment List

Standing Data  Document

Maintenance Associations
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5. Associated contacts

Clients and contacts can be associated or linked to each other. This association enables viewing 
of the related contacts from either end of the relationship.

If one of the linked or associated contacts is tagged as a private contact, restricted users cannot 
view the contact details from within a linked client, contact or supplier.

6. (AO, New Zealand) Tax Manager

Team security can be enabled for the Find Tax Clients and Tax Notices pages.

Enabling team security in the client area (AE)

The following key enables team security in the Client area:

Related topics

Task permissions

Symbols used in security settings

Setting up task permissions

Security

Employee group security

Security group maintenance

Time setup

Practice Manager only

Time Setup is used to set up the time processing categories used for employee timesheets. It is also 
used to set up the accounting year.

In MYOB AE, Time Setup has three sub-menus:

 “Processing time setup (AE)” (see page 842)

 “Time processing categories” (see page 847)

 “Timesheet authorisation mode” (see page 848).

Processing time setup (AO)

Processing Time Setup is used to close time periods and to set a lock date after which no timesheets 
will be accepted for the period.

Key Name Key Value

EnableClientTeamSecurity 1
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To close a period

1. Select Maintenance > Maintenance Map > Time Setup > Processing Time Setup.

The Processing Time Setup page opens.

2. Select the Accounting Year from the drop-down.

3. Click the Closed checkbox for the selected time period.

This means that timesheets will no longer be accepted for this time period. This would be done 
for month end processing and reporting functions.

4. Click OK.

To save the changes and close the Processing Time Setup page.

To set a timesheet lock date

1. Select Maintenance > Maintenance Map > Time Setup > Processing Time Setup.

The Processing Time Setup page opens.

2. Select the Accounting Year from the drop-down.

3. Enter a Timesheet Lock Date for the accounting year.

Enter a date in the format dd/mm/yyyy or select it from the drop-down calendar.

This means that no timesheets will be accepted for dates prior to the nominated lock date. This 
enforces employees to complete their timesheets by a specified date.

4. Click OK.

To save the changes and close the Processing Time Setup page.

Related topics

(AE) Address/Phone

(AE) Assignments

(AE) Currency

Documents

Employee

Internal

(AE) Ledger maintenance

Miscellaneous

Security

Time setup
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Processing time setup (AE)

Processing Time Setup is used to add and maintain Accounting periods, Time periods and Time 
Processing Categories for selection and use on timesheets.

To set up or edit a time processing period

1. Select Maintenance > Time Setup > Processing Time Setup on the main menu or Maintenance 
> Maintenance Map > Time Setup > Processing Time Setup.

The Processing Time Setup page opens.

2. Select the Accounting Year from the drop-down.

3. Enter a Timesheet Lock Date for the accounting year.

Enter the date in the format dd/mm/yyyy or select it from the drop-down calendar.

This means that no timesheets will be accepted for dates prior to the nominated lock date.

4. Select the Accounting Period from the table and click  to expand the period.

5. Click the first blank row under Time Processing Category to display the drop-down at the end 
of the row.

6. Click the drop-down to display the options: 1 Week, Daily or Monthly. 

7. Select the option required. 

If you have selected:

 1 Week, click  beside the row displaying 1 Week. 

The table expands to display the weeks (and their start and end dates) available in the 
selected Accounting Period. Note that the accounting week starts on Monday and ends on 
Sunday.

 Daily, click  beside the row displaying Daily. 

The table expands to display all the days available in the selected Accounting Period.

 Monthly, click  beside the row displaying Monthly. 

The table expands to display the start and end dates for the month.

You can edit the start and end dates of the Time Processing Period.

8. Click Add Accounting Periods on the Tasks bar if any Time Processing Category options are not 
displayed. 

The Add Accounting Period window opens.

9. Select the category you want displayed on the Time Processing Category of the Processing 
Time Setup page.

10. Click OK.
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11. Click Yes when prompted to confirm that you want the period displayed for all the accounting 
periods.

The Add Accounting Period window closes and the period is added to the Processing Time 
Setup page.

12. Click OK.

To save the changes and close the Processing Time Setup page.

To delete a time processing period

1. Select Maintenance > Time Setup > Processing Time Setup on the main menu or Maintenance 
> Maintenance Map > Time Setup > Processing Time Setup.

The Processing Time Setup page opens.

2. Select the Accounting Year from the drop-down.

3. Select the Accounting Period from the table and click  to expand the period.

4. Click the row containing the processing period you want to delete.

Click  to highlight the entire row.

5. Press [Delete].

The processing period is deleted.

6. Click OK.

To save the changes and close the Processing Time Setup page.

Related topics

Task permissions

Time processing categories

Managing an accounting period

Managing an accounting year

Managing an accounting period

Accountants Enterprise with Practice Manager only

When adding a new Accounting Year, it is best practice to setup the Time Processing Periods for each 
month as the prior month is ending.

Note: It is not best practice to set up the time processing periods for the whole financial year in 
advance.  Having all periods available for selection when creating timesheets can lead to 
timesheets being entered for future periods in error.

This video guide steps you through creating the new accounting year and the time processing 
periods for the first month of the new year.
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To set up or edit an accounting period

1. Select Maintenance > Time Setup > Processing Time Setup on the main menu or Maintenance 
> Maintenance Map > Time Setup > Processing Time Setup.

The Processing Time Setup page opens.

2. Select the Accounting Year from the drop-down.

3. Enter the name of the accounting period in the first blank Description field at the top of the 
table.

The description is limited to a maximum of 100 alphanumeric characters.

Overtype the existing text to modify the description.

4. Enter the Start and End Dates for the period.

Enter the dates in the format dd/mm/yyyy or select them from the respective drop-down 
calendars.

5. Select the checkbox in the Tax column.

Select this checkbox only if the tax period has been closed and if you have run the tax reports 
for the period and do not want to make any further changes to the tax in this period.

6. Select the checkbox in the Closed column to indicate that the accounting period is closed.

If the accounting period is closed, the period will not be available for posting the next time you 
access the window and you cannot enter or post timesheets into that accounting period.

If the application contains draft timesheets, you cannot close the accounting period.

If draft bills exist within the application, you can close the accounting period.

7. Click OK.

To save the changes and close the Processing Time Setup page.

To close an accounting period

1. Select Maintenance > Time Setup > Processing Time Setup on the main menu or Maintenance 
> Maintenance Map > Time Setup > Processing Time Setup.

The Processing Time Setup page opens.

2. Select the Accounting Year from the drop-down.

3. Select the Accounting Period from the table to be closed off.

4. Select the checkbox in the Tax column.

Select this checkbox only if the tax period has been closed and if you have run the tax reports 
for the period and do not want to make any further changes to the tax in this period.

5. Select the checkbox in the Closed column.

To indicate that the accounting period is closed.
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If the accounting period is closed, the period will not be available for posting the next time you 
access the window and you cannot enter or post timesheets into that accounting period.

If the application contains draft timesheets, you cannot close the accounting period.

If draft bills exist within the application, you can close the accounting period.

6. Click OK.

To save the changes and close the Processing Time Setup page.

To delete an accounting period

1. Select Maintenance > Time Setup > Processing Time Setup on the main menu or Maintenance 
> Maintenance Map > Time Setup > Processing Time Setup.

The Processing Time Setup page opens.

2. Select the Accounting Year from the drop-down.

3. Click the row containing the accounting period you want to delete.

Click  to highlight the entire row.

4. Press [Delete]. 

A Confirm Delete message is displayed.

5. Click Yes.

The Accounting Period is deleted.

6. Click OK.

To save the changes and close the Processing Time Setup page.

Related topics

Task permissions

Processing time setup (AE)

Time processing categories

Managing an accounting year

Managing an accounting year

Accountants Enterprise with Practice Manager only

To set up and edit an accounting year

1. Select Maintenance > Time Setup > Processing Time Setup on the main menu or Maintenance 
> Maintenance Map > Time Setup > Processing Time Setup.

The Processing Time Setup page opens.

2. Click  beside the Accounting Year field drop-down. 



Maintenance

MYOB AO,   NZ PMUser Guide | 846

or

Click Add/Edit Accounting Year on the Tasks bar.

The Add/Edit Accounting Year window opens.

3. Enter the details for the year in the first blank row at the top of the table.

You can edit the details for the year you want to change by modifying the Description and the 
Start and End dates.

4. Click OK.

To save the changes and close the Add/Edit Accounting Year window. 

The new year is now available in the Accounting Year drop-down on the Processing Time 
Setup page.

To delete an accounting year

1. Select Maintenance > Time Setup > Processing Time Setup on the main menu or Maintenance 
> Maintenance Map > Time Setup > Processing Time Setup.

The Processing Time Setup page opens.

2. Click  beside the Accounting Year drop-down.

or

Click Add/Edit Accounting Year on the Tasks bar.

The Add/Edit Accounting Year window opens.

3. Click the row containing the accounting year you want to delete.

Click  to highlight the entire row.

4. Press [Delete].

A Confirm Delete message is displayed.

5. Click Yes.

6. Click OK.

To save and close the Add/Edit Accounting Year window.

7. Click OK.

To save and close the Processing Time Setup page.

Related topics

Task permissions

Time processing categories

Managing an accounting period

Processing time setup (AE)
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Time processing categories

Accountants Enterprise with Practice Manager only

The Time Processing Category is a period for which bills and timesheets can be posted. Examples of 
categories are:

 Daily

 Weekly

 Fortnightly

 Monthly

 Quarterly.

System administrators create categories and define one for each employee using Maintenance > 
Time Setup > Time Processing Categories.

When you create a timesheet or expense sheet, the system automatically generates a sheet that 
uses the category pre-defined by your system administrator. The category translates to a time 
period shown in the Create New Sheet window when you create a timesheet or an expense sheet.

To set up or edit time processing categories

1. Select Maintenance > Time Setup > Time Processing Categories on the main menu or 
Maintenance > Maintenance Map > Time Setup > Time Processing Categories.

The Time Processing Categories page opens.

2. Enter the Description in the first blank row at the top of the table.

The description is limited to a maximum of 50 alphanumeric characters.

3. Enter the Time Processing Category Type or select one from the drop-down.

4. If required, enter a Note about the highlighted category. 

If the category you are editing has a note attached, the note is displayed in the Notes section 
and can be edited. Any employees currently using the highlighted category are listed in the 
Employees section.

5. Press [Enter].

To add more Time Processing Categories.

6. Click OK.

To save changes and close the Time Processing Categories page.

To delete a time processing category

Note: You cannot delete a time processing category that is in use.
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1. Select Maintenance > Time Setup > Time Processing Categories on the main menu or 
Maintenance > Maintenance Map > Time Setup > Time Processing Categories.

The Time Processing Categories page opens.

2. Click the row containing the time processing category you want to delete.

Click  to highlight the entire row.

Any employees currently using the highlighted category are listed in the Employees section.

3. Press [Delete].

A Confirm Delete message is displayed.

4. Click Yes.

5. Click OK.

To save changes and close the Time Processing Categories page.

Related topics

Processing time setup (AE)

Timesheet authorisation mode

Timesheet authorisation mode

Accountants Enterprise with Practice Manager only

The Timesheet Authorisation modes enable practices to configure Practice Manager to best suit 
their business.

The modes are configured using Maintenance > Time Setup > Timesheet Authorisation Mode. 

These modes are used to control how timesheet entries are made available for billing to deliver the 
most efficient billing of time to clients. 

The available timesheet authorisation modes are:

Standard Authorisation

The default Standard Authorisation mode requires an employee’s entire timesheet to be authorised 
and posted before any of the individual timeline entries can be billed. Each timesheet is likely to 
contain a number of different timeline entries across a combination of different assignments 
(projects) and tasks (activities), but these can only be billed once the user has submitted the entire 
sheet for approval (authorisation) and posting.

Typically, timesheets are approved and posted by the employee’s line manager.

Project Based Authorisation 

There is often a delay between an employee entering timelines against projects and the entire 
timesheet being authorised and posted. Under Standard Authorisation, this delay can prevent 



Maintenance

MYOB AO,   NZ PMUser Guide | 849

managers and partners billing the entries against their projects (assignments) as quickly or 
efficiently as they might like.

Project based authorisation allows managers and partners to authorise individual timelines entered 
against their assignments before the entire timesheet is approved and posted to the system. The 
billing interface and Client: Assignment window can be used to select individual (or grouped) 
timelines and make them available for billing.

Making individual timelines available for billing reduces the impact of the approval/posting process 
delay, negates the need for estimate bills for unposted time and offers greater flexibility to the 
billing procedure.

Simplified Authorisation

In smaller practices it can be beneficial to use the simplified authorisation model. Simplified 
Authorisation removes the requirement for employees to submit their timesheets for approval 
(authorisation). It also removes the need for an approval employee — such as a line manager — to 
be established with sufficient rights or task permissions to authorise the timesheet. Whether 
timelines are available for billing depends on the variation chosen.

Under Simplified Authorisation, employees enter their timesheet entries and click Post to complete 
it and commit it to the system.

Combination choice to authorise timesheets

Practices can choose from the following five combinations of Time Authorisation to best suit their 
needs: 

Note: Project Based Authorisation and Simplified Authorisation do not apply to disbursement 
sheets and expense sheets. These are processed using Standard Authorisation.

Related topics

Setting up timesheet authorisation operation modes

Time processing categories

Timesheet Authorisation mode
Project Based 
Authorisation

Simplified 
Authorisation

Standard No No

Project Based Authorisation Yes No

Removal of Authorisation Mode No Yes

Project-based Authorisation, no 
Authorisation on Timesheet

Yes Yes

WIP Posted, no Authorisation on 
Timesheet

No Yes
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Processing time setup (AE)

Time setup

User defined

Backup

Setting up timesheet authorisation operation modes

Accountants Enterprise with Practice Manager only

The person with the authority to process timesheets under this mode must be part of the 
Assignment Team performing work for a client.

To set up a timesheet authorisation operation mode

1. Select Maintenance > Time Setup > Timesheet Authorisation Mode on the main menu or 
Maintenance > Maintenance Map > Time Setup > Timesheet Authorisation Mode.

The Timesheet Authorisation Mode page opens.

2. Select one of the options:

a. Standard 

This option gives strict control over the authorisation and billing process. Entire timesheets 
are authorised using the standard submit, authorise and post process and only by an 
employee with appropriate authorisation rights — based on the line management 
structure.

Timesheets require authorisation.

Unposted WIP cannot be posted separately.

b. Project Based Authorisation 

Timesheets are posted during billing but only by an employee with rights — based on their 
role/team responsibility. 

Timesheets skip the Submit and Authorise process and move straight to Post so that the 
time is available for billing. The Submit and Authorise process remains in place but only to 
capture missing timesheets and required hours. 

Entire timesheets still require overall submission, authorisation and posting.

Unposted WIP entries can be posted separately.

The employee posting the WIP must be a member of client/assignment team.

c. Removal of Authorisation Model

The Submit and Authorise process is switched off. Any employee can Post a whole 
timesheet so that time is available for billing.

Timesheets do not require authorisation.

Unposted WIP cannot be posted separately.
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d. Project Based Authorisation, no Authorisation on Timesheet 

An employee can Post a line or a whole timesheet at any time. There is no Submit or 
Authorise process. Once employees have completed their timesheet entries, they click 
Post.

This is a combination of the Project Based Authorisation and Removal of Authorisation 
Model.

Timesheets do not require authorisation.

Unposted WIP can be posted separately.

e. WIP Posted, no Authorisation on Timesheet.

All timesheets are available for billing, immediately when they are added. Posting is 
available to capture missing hours only.

Timesheets do not require authorisation. Posting of timesheets is for time enforcement 
purposes only.

All WIP lines are posted and available for billing immediately when added.

3. Click OK.

To save and close the Timesheet Authorisation Mode page.

Related topics

Standard Authorisation

Project Based Authorisation

Simplified Authorisation

Combination choice to authorise timesheets

Timesheet authorisation mode

Time setup

User defined

Backup

User defined

The Maintenance > Maintenance Map (AO) > User defined menu has the following sub-menus:

 (Practice Manager) “Aged debt bands” (see page 852)

 (AE) “Applications” (see page 853)

 (AE) “Configuration” (see page 856)

 “Extra fields” (see page 867)

 “Extra lists” (see page 869)

 “Extra types” (see page 873)
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 (AE) “Key attributes mapping” (see page 874)

 “Update multiple external links” (see page 883).

Related topics

(AE) Address/Phone

(AE) Assignments

(AE Practice Manager) Currency

Documents

(Practice Manager) Employee

Internal

(AE Practice Manager) Ledger maintenance

(Practice Manager) Miscellaneous

Security

(Practice Manager) Time setup

(AE Practice Manager) Tax

(AO) For Australian AO clients

Aged debt bands

Practice Manager only

Aged Debt Bands (for MYOB AE, see “Aged Debt Toolbox option” on page 47) are used to classify 
overdue or outstanding invoices based on age.

Use the Maintenance > Maintenance Map (AO) > User defined > Aged Debt Bands page to set up 
the start and end days for the bands that aged debts fall within. This page must have six bands 
defined at all times. The defaults are defined when the system is installed.

To edit aged debt bands

1. Select Maintenance > User defined > Aged Debt Bands on the main menu (AE) or Maintenance 
> Maintenance Map > User defined > Aged Debt Bands.

The Aged Debt Bands page opens displaying a table that lists the bands in the first column and 
the start and end days for the bands in the second and third columns.

Note: The Band field is a display field and cannot be edited.

Tip: Text in the Start Day column cannot be edited. To edit the Start Day of a band, you 
need to change the End Day of the previous band.

2. Click a band’s End Day column to edit it, if required. 

The Start Day of the next band updates accordingly.
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3. Click OK.

To save the changes and close the Aged Debt Bands page.

To change aged debt bands to 14 days

The aged debt bands control both the WIP and debtors. You can decide to change the bands to 
display 14 day bands in your debtors statements and aged debtors. If you change the debt bands 
they must be changed back after running your aged debtors and debtor statements to the default 
30 days.

1. Select Maintenance > User defined > Aged Debt Bands on the main menu (AE) or Maintenance 
> Maintenance Map > User defined > Aged Debt Bands.

The Aged Debt Bands page opens displaying a table that lists the bands in the first column and 
the start and end days for the bands in the second and third columns.

Note: The Band field is a display field and cannot be edited.

2. Change the End Day of the first band to 14.

This will, in turn, change your statements to display invoices that are up to 14 days old, 
including other overdue invoices.

Tip: If you want the Aged Debtors Report to reflect a full 14 days of ageing, you must 
change all age debt bands to reflect this.

3. Run your reports.

4. Change the debtors bands back to 30 days.

This is the standard age debt band.

Related topics

(AE) Applications

(AE) Configuration

(AE) Aged Debt Toolbox option

Extra fields

Extra lists

Extra types

User defined

Update multiple external links

Applications

Accountants Enterprise only
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The Maintenance — Applications page is accessed by selecting Maintenance > User defined > 
Applications on the main menu. You can set up and maintain links with both MYOB and third party 
applications.

Enabling other MYOB applications to run with MYOB AE (Practice Manager)

Configuration keys are pre-defined by the system. Different configuration keys control how some 
functions behave and are used to extend the functions delivered. Here we explain how to set up 
configuration keys required to run other MYOB applications with Accountants Enterprise.

The application contains configuration entries that determine the relevant program and data 
locations for the following applications:

 MYOB AE Tax

 (Australia) MYOB AE Corporate Compliance

 (Australia) MYOB AE Accounts

 MYOB AE MAS.

When a program is configured for use, you can highlight a client on the Find Client page and launch 
the application from the Tasks bar. The application opens showing the appropriate window for the 
client.

Before you can use an application, your system administrator must set up the configuration keys.

Set up the configuration key for third party applications

1. Select Maintenance > User defined > Configuration on the main menu or Maintenance > 
Maintenance Map > User defined > Configuration.

The Maintenance — Configuration page opens.

2. Enter the following in the first blank row at the top of the table: 

 Key Name — ThirdPartyApps

 Key Value — 1

 Comment — Enables creation/maintenance of third party applications.

3. Click OK.

To save and close the Maintenance — Configuration page.

4. Restart MYOB AE.

A Maintenance window is available to enter data that enables a third party application to be 
launched from within the software.

Set up access to the third party application

1. Select Maintenance > User defined > Applications on the main menu or Maintenance > 
Maintenance Map > User defined > Applications.

The Maintenance — Applications page opens.
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2. Enter the following fields for each third party application:

a. Name — Enter the name of the application that will be displayed on the Tasks bar. 

Note that there is a limit to the number of characters allowed.

For example, MS Word.

b. Command Line — Enter the actual command line used to run the application.

For example, C:\Program Files\Microsoft Office\OFFICE11\WINWORD.EXE

c. Press [Enter].

To add more links to third party applications.

3. Click OK.

To save and close the Maintenance — Applications page.

A menu item is created for each application in the Third Party Tasks bar menu. The menu item 
displays the third party application name and icon. 

4. Click the menu item in the Tasks bar to start the application.

To remove a third party application link

1. Select Maintenance > User defined > Applications on the main menu or Maintenance > 
Maintenance Map > User defined > Applications.

The Maintenance — Applications page opens.

2. Click the row containing the application you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

A Confirm Delete message is displayed.

4. Click Yes.

5. Click OK.

To save and close the Maintenance — Applications page.

Related topics

(Practice Manager) Aged debt bands

Applications

Configuration

User defined

Setting up configuration keys

Maintenance
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Using the Maintenance Map

Update multiple external links

Configuration

Accountants Enterprise only

While the software comes with some preset configuration key settings, your system administrator 
must set up a number of options before you can use the software optimally. You can:

 “Setting up configuration keys” (see page 856)

 “Setting up M-Power configuration keys” (see page 857)

 “Configuration keys” (see page 858).

Setting up configuration keys

Accountants Enterprise only

Each configuration key is defined with a key name, key value and an optional note. Keys provide 
information for other components of the system or information for administrators regarding the 
patches installed. Your system administrator is responsible for maintaining the accuracy of existing 
keys and setting up new ones so that:

 recorded information is structured correctly and useful to the practice.

 linked applications launch and operate correctly.

Note: All fields on the Maintenance — Configuration page are free-text fields. Ensure you spell all 
items correctly or they will not work.

Some examples of configuration keys are:

Configuration keys directly impact the operation of the software. As a result, if there is any doubt as 
to what needs to be done, contact MYOB Customer Care and Support.

To set up configuration keys

1. Select Maintenance > User defined > Configuration on the main menu or Maintenance > 
Maintenance Map > User defined > Configuration.

The Maintenance — Configuration page opens listing default and/or existing key names, key 
values and comments.

Key Name Key Value Description

BillingDefaultFont Verdana The font used for billing.

BillingFontSize 10 The size of the font.
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2. Enter the name of the configuration key in the Key Name field.

3. Enter the value for the configuration in the Key Value field.

4. Enter identifying information in the Comment field.

5. Press [Enter].

To add more configuration keys.

6. Click OK.

To save and close the Maintenance — Configuration page.

Related topics

Configuration keys

(Practice Manager) Setting up M-Power configuration keys

Tasks bar

Configuration

User defined

Applications

Configuration

Extra fields

Extra lists

Extra types

Update multiple external links

Setting up M-Power configuration keys

Accountants Enterprise with Practice Manager only

Like other configuration keys, the M-Power configuration keys can be used to enhance functionality 
and provide more tailored information where required.

The M-Power keys are entered to configure the way the M-Power billing functions are performed. 
As shown in the table below, parameters can be set to control field display and selection.

To set up the M-Power configuration keys

1. Select Maintenance > User defined > Configuration on the main menu or Maintenance > 
Maintenance Map > User defined > Configuration.

The Maintenance — Configuration page opens.

2. Enter configuration information in the fields as shown in the table:



Key Name Key Value Comment
[Suggested wording][Enter information shown in brackets]
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3. Click OK.

To save and close the Maintenance — Configuration page.

Related topics

Setting up configuration keys

Configuration keys

Tasks bar

Configuration

User defined

Applications

Configuration

Extra fields

Extra lists

Extra types

Update multiple external links

Configuration keys

Accountants Enterprise only

There are a number of configuration keys that enable your practice to modify the application to suit 
your operating practices.

You are strongly recommended to read “Setting up configuration keys” on page 856 before adding 
or modifying any of the keys. Otherwise, the application will fail.

Billing keys (Practice Manager)

[MPBillerName] [MYOB Pay Services] Biller Name

[MPBPayBillCode] [716597] MYOB’s BPay Code

[MMPCCMax] [Credit card maximum 
amount]

Maximum amount 
payable by credit card

[MPCCPhoneNov] [Credit card phone 
number]

Credit Card Payment 
Phone Number

KeyName KeyValue Description

BillingAllocation FIFO Add this key if you want to default to FIFO. 
If you want both FIFO and Pro-rata then do 
not add this key.



Maintenance

MYOB AO,   NZ PMUser Guide | 859

BillingAllocation Prorata If you want to default to Pro-rata then add 
this key. If you want both FIFO and Pro-rata 
then do not add this key.

BillingDefaultFont Arial Default Billing Font (case sensitive).

BillingDefaultFontSize 12 Default Billing Font Size.

DisableFIFOBilling 1 Hard coded Pro-rata.

DisableFIFOBilling 0 Hard coded FIFO.

EnableFIFOBilling 1 Either Pro-rata or FIFO billing can be used 
depending on whether pro-rata checkbox 
is selected.

DisableMultiCompanyBilling 1 This will default the client company value 
(held in the contact table) in the Company 
field on the Billing Wizard and will not 
allow the user to change the value or to 
browse to the available company entries.

DisableMultiCompanyBilling 0 This will leave the Company field blank on 
the Billing Wizard and the wizard will not 
allow the user to proceed without 
browsing for an appropriate company 
value.

MatchBillToAssignmentCompany 1 If it is set for true you cannot choose the 
company through which you would like to 
bill the client for the assignment. 

Requestforpaymentdefault 1 This will select the RFP option on the 
Billing screens by default.

Requestforpaymentdefault 0 This will deselect the RFP option on the 
Billing screens and default bills will be 
invoice transactions.

UnspecBillingEmployee 1 Miscellaneous charges and Estimates to 
Complete bills will be charged against the 
-unspec- employee.

UnspecBillingEmployee 0 Miscellaneous charges and Estimates to 
Complete bills will be charged the 
employee who created the bill.

KeyName KeyValue Description



Maintenance

MYOB AO,   NZ PMUser Guide | 860

Cash posting ledger keys (Practice Manager)

CTI application keys (Practice Manager)

Document creation settings keys (Practice Manager)

KeyName KeyValue Description

Cash Allocation Date 1 The system will use the latest of either the 
bill or cash dates as the allocation date. If 
the date of this later transaction falls within 
a closed tax period, then the allocation date 
will default to the current system date.

KeyName KeyValue

CTI_SingleViewClientKey Client

CTI_SingleViewContactKey Cont

CTI_SingleViewURL http://w2k3ad01/Singleview/contacts/
contactdetails.asp. This is the default page that will open 
through the CTI system.

KeyName KeyValue Description

DocumentCreationAssignment [AC]\[AN]\[AD] A valid set of document 
creation codes. See 
“Document creation settings” 
on page 752.

DocumentCreationBillingStartupPath C:\data\Services\Acco
unts 

The initial path for all billing 
documents. See “Document 
creation settings” on 
page 752.

DocumentCreationClient [TM]\[DD-
MMMyy]\[CC-1]

\[CC]\[CB]-[PP]

A valid set of document 
creation codes. See 
“Document creation settings” 
on page 752.

DocumentCreationContact [TM]\[DD-
MMMyy]\[LN-1]

\[LN]\[Filename]

A valid set of document 
creation codes. See 
“Document creation settings” 
on page 752.

DocumentCreationStartUpPath C:\VPMDOCS The initial path for all general 
documents. See “Document 
creation settings” on 
page 752.
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Document creation

The path to save files consists of the DocumentCreationStartUpPath and any of the 
DocumentCreationAssignment / DocumentCreationClient / DocumentCreationContact values. The 
DocumentCreationStartUpPath should not have a trailing backslash. The 
DocumentCreationAssignment value etc. should have neither a leading nor a trailing backslash.

Billing document creation

DocumentCreationTemplatesPath C:\Program 
Files\Microsoft 
Office\Templates\*.do
t

The path to search for 
templates for document 
creation. See “Document 
creation settings” on 
page 752.

DocumentCreationWordBilling [CC-1][CC-2]\[CC-
3]\[CC]

A valid set of document 
creation codes. See 
“Document creation settings” 
on page 752.

MailingFormalName [FN-1/1][LN][Esq] Additional algorithm to be 
used in preference to the 
standard if the contact is a 
male.

MailingInitials [FN-1/1][LN][Esq] Additional algorithm to be 
used in preference to the 
standard if the contact is a 
male.

MailingName [PR][FN-1/1][MN-1/
1][LN]

Prefix, First Name, Middle 
Name and Last Name formats.

MailingNameSeparator [.] This key determines the 
character that is used as the 
name or initial separator.

This most commonly used will 
be a full-stop or space.

MailingSalutation [FN] Basis on which contact’s 
salutation is created from the 
available contact name fields.

WordBillingPath C:\IT Folder\VPM 
files\Bills\

No longer valid. See 
“Document creation settings” 
on page 752.

Counter Character a Document Creation Counter 
Character.

KeyName KeyValue Description
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The path to save files consists of the DocumentCreationBillingStartupPath and the 
DocumentCreationWordBilling values. The DocumentCreationBillingStartupPath would typically be 
the root directory of a non-changing network location for all document creation. The 
DocumentCreationWordBilling value would then specify the variable section of the directory 
structure (i.e., the section that contains the document creation codes for word billing).

The paths to save/retrieve documents are formed by using the above method to retrieve the correct 
path.

For example:

Assignment documents will be created in C:\VPMDOCS\[AC]\[AN]\[AD]

When the path is generated for use the codes in square brackets are replaced for actual values 
if available (all characters are removed from data other then a-z, 0-9, -, , &.

For example:

Assignment Code: J107/AUD

Assignment Name: James Brown/Audit

Assignment Description: Audit

Assignment documents will be created in C:\VPMDOCS\J107AUD\James BrownAudit\Audit.

Valid document creation codes (Practice Manager)

Activity / Task Document Creation
Billing Doc 
Creation

Document 
Code

Description
Available 
from Client

Available 
from 
Contact

Available 
from 
Assignment

Available 
from Billing

[DD] Todays Date Yes Yes Yes Yes

[PP] Partners Name Yes Yes Yes Yes

[CC] Client Code Yes Yes Yes Yes

[CO Client Office Yes Yes Yes Yes

[CB] Created By 
Username

Yes Yes Yes Yes

TM] Template Name Yes Yes Yes

[LN] Client Last 
Name

Yes Yes Yes Yes

[FN] Client First 
Name

Yes Yes Yes Yes

[CD] Client 
Department

Yes Yes Yes Yes
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By using the above code and a length portion, i.e., [CC-1], the appropriate number of characters will 
be used from the left of the value in this case the client code.

For example: 

If the client code is ABC123456 then [CC-1] will return A.

If the client code is ABC123456 then [CC-3] will return ABC.

If the client code is ABC123456 then [CC] will return ABC123456.

If a specific portion of the data is required, then the following syntax can be used; the first number 
is the starting position and the second number is the number of characters to be returned from the 
starting character, 1/3.

For example: 

If the client code is ABC123456 then [CC-1/3] will return ABC.

If the client code is ABC123456 then [CC-2/3] will return BC1.

If the client code is ABC123456 then [CC-3/2] will return C1.

If the client code is ABC123456 then [CC-4/1] will return 1.

If alphabetical characters are required in only a portion of the returned data, then using the @ 
character will ensure that all other characters are ignored.

[CN] Contact Name Yes Yes Yes

[CF] Contact Full 
Name

Yes Yes Yes

[AN] Assignment 
Name

Yes

[AC] Assignment 
Code

Yes

[AD] Assignment 
Description

Yes

[AP] Assignment 
Department

Yes

[AO] Assignment 
Office

Yes PL

[Xxxxxx] User Defined Yes

Activity / Task Document Creation
Billing Doc 
Creation

Document 
Code

Description
Available 
from Client

Available 
from 
Contact

Available 
from 
Assignment

Available 
from Billing
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For example:

If the client code is ABC123456 then [CC-@] will return ABC.

If the client code is ABC123456 then [CC-@2/1] will return B.

If the client code is ABC123456 then [CC-@3/2] will return C1.

If the client code is ABC123456 then [CC-@1/3] will return ABC.

Launching applications such as AE Tax, Accounts, Corporate Compliance and MAS

Miscellaneous keys

KeyName KeyValue (example only) Description

Sol6 Contact Path

(Australia)

E:\MYOB\bin\contacts.exe CI Integration — Path to the 
Compliance BIN directory.

Sol6accounts

(Australia)

1 CI Integration — Accounts ledger.

Sol6bas

(Australia)

1 CI Integration — BAS icon.

Sol6Contact

(Australia)

1 CI Integration — Contact icon on find 
client.

Sol6MAS ledger sr 
EPSTART

I:\S6CLIENT\CLIENTCODE/
MAS4

MAS ledger.

Sol6Tax Ledger sr 
EPSTART

S6:\\server\MSSQL\TAXSQL
\TAX/Tax2009 -
cCLIENTCODE

TAX ledger.

KeyName KeyValue Description

CalendarAgeing 1 Changes the ageing method on ledgers and reports 
to a calendar month. This will override any user 
defined aged debt bands defined within the system.

Cash Accounting Method Accruals Method of accounting for VAT on an invoice. This 
key sets the system to account for the organization 
to be liable for the tax component of the invoice 
once created. This is created when VAT reports are 
first run.

Cash Accounting Method Cash Method of accounting for VAT on a bill. This key sets 
the system to account for the organisation to be 
liable for the tax component of the bill once cash is 
received and allocated against it. This is created 
when VAT reports are first run.



Maintenance

MYOB AO,   NZ PMUser Guide | 865

Replication: bill sequencing keys (Practice Manager)

Bookkeeping Export 
Default

1 Export to Bookkeeping detail default.

RichTextDisabled 1 This will disable rich text if necessary, i.e., restrict 
font settings to those used in the template.

StandingOrderDisabled 1 This stops the Standing Order from loading on login. 

Screen Text 1 This enables the Screen Text menu under 
Maintenance > User defined. Users can use this 
option to amend the existing terminology used 
throughout the application.

DisbursementsOn 0 This activates the Expenses Ledger option within 
AE.

DisbursementsOn 1 This activates the Disbursement option within AE.

DisbursementsOn 2 This activates both Expenses and Disbursements 
within AE.

SchedulesOnClientWizard 1 Adds schedule creation steps to the Create Client 
Wizard and Add assignment from templates.

Homepages N (where N is 
the number 
of homepage 
views 
required)

Enables the user to define a number of views 
available in the application.

KeyName KeyValue Description 

BillSequenceType Office/
Partner/
Company/
Department

Determined the basis for which each bill sequence 
will be set up.

UniqueBillNo 1 Does not allow duplicate bill numbers.

UniqueBillNo 0 Allows duplicate bill numbers. 

UniqueBillSequence 1 Will not allow bill sequence ranges of overlap. 

UniqueBillSequence 0 Will allow bill sequence ranges of overlap.

KeyName KeyValue Description
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Combining the keys (Practice Manager)

Replication: Subscriber/Publisher keys

Purchase invoices keys

Unique Bill #
Unique Bill 
Sequence

Notes

1 0 This is not a recommended combination.

Attempts to post a bill with a duplicate bill number will fail 
on Column 1.

0 0 Each entity/office could maintain the same range of bill 
numbers in their bill sequences.

No checks would be made on the uniqueness of the bill 
number.

1 1 This combination guarantees a unique bill number and 
discrete bill number sequences.

0 1 While the sequences would be discrete, a user could still 
enter a duplicate bill number by resetting the bill counter.

KeyName KeyValue Description

Subscriber 1 Establishes the current database as the Subscriber database 
in the replication process. 

Publisher 1 Establishes the current database as a Publisher database in 
the replication process.

KeyName KeyValue Description

BillAuthOn 1 Enforces supplier bills to be submitted and authorized using 
the authorization model prior to posting.

BillAuthOn 0 Allows users to enter and post supplier bills without having 
to submit and authorize them before posting.

UseInvoiceSuspens
e

1 Enforce the use of an Invoice Suspense nominal account 
when posting a purchase invoice. Note, that this will 
override the default expense nominal as set on the supplier 
record.

SupplierInvoiceDat
eWarning

1 The system should prompt a user message to indicate that 
the date entered falls outside the current account period.
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Secondary authorisation keys

PM essentials keys (Practice Manager)

Related topics

Setting up configuration keys

(Practice Manager) Setting up M-Power configuration keys

Tasks bar

Configuration

User defined

Applications

Configuration

Extra fields

Extra lists

Extra types

Update multiple external links

Extra fields

Extra fields record additional information about a contact, client or employee where the value can 
be different in each instance. A typical extra field is Date of Birth. Extra fields are displayed in the 
Extra tab on the Contact, Client, Supplier (AE), Assignment Details (AE) and Employee pages.

Note that:

 You cannot delete an Extra field if it has been mapped to a key client attribute.

 You cannot change a Data Type if the field has been mapped to a key client attribute.

KeyName KeyValue Description

SecondAuthApplyClientPartner 1 Absence of this key or a value other than 1 will 
result in the initial secondary authorisation 
model being applied. 

BillWriteOffAuthorisationValue 500 Absolute loss amount to establish secondary 
billing authorisation.

BillWriteOffAuthorisationPercen
t

30 Absolute loss percentage to establish secondary 
billing authorisation.

KeyName KeyValue Description of what is or does

AdvancedAssignments 1 Only a value is added if advanced assignment is required as 
part of Viz Essentials.

AdvancedBilling 1 Only a value is added if advanced assignment is required as 
part of Viz Essentials (not currently used).
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 Contact must be selected if an extra field is mapped to a key client attribute.

(AO New Zealand) If you are integrated with AO Classic, any existing extra field entries are those that 
have been converted. For these converted extra field entries, you cannot:

 change the Allow multiple status

 add a new value 

 delete a value

 change the data type.

Any pre-defined values cannot be changed.

You can however enter addition extra fields but these will not be synchronised with AO Classic.

To create and edit new extra fields

1. Select Maintenance > User defined > Extra Fields on the main menu (AE) or Maintenance > 
Maintenance Map > User defined > Extra Fields.

The Maintenance – Extra Fields page opens.

2. Enter the name of the new Extra Field in the first blank row at the top of the table.

(AO Australia) Edit the text in the Field field, if necessary.

3. (AE) Select the checkbox in the Assignment column to display the Extra Field on the 
Assignment Details page. Deselect the checkbox to remove the Extra Field from the 
Assignment Details page.

4. Select the checkbox in the Contacts column to display the Extra Field on the Contact and Client 
pages.

Deselect the checkbox to remove the Extra Field from the Contact and Client pages.

5. Select the checkbox in the Employee column to display the Extra Field on the Employee page.

Deselect the checkbox to remove the Extra Field from the Employee page.

6. (AE) If using MYOB Document Manager: 

a. Select the checkbox in the Document column if you want to make the field available on the 
Add Document > Select Extra Fields tab.

b. Deselect the checkbox to remove the Extra Field from the page.

7. Select the checkbox in the Is Mandatory column if you want the field to be mandatory.

8. Select the type of data to be entered as a value from the Data Type drop-down.

Note: The Key Attribute column identifies the extra fields defined as key client details 
for compliance work. These values are displayed on the Client page > Main tab and 
data entered into these fields must pass appropriate validation checks.
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9. You can select an Extra Type from the drop-down list of defined Extra Types to enhance your 
search and filter options. 

10. Press [Enter].

To add more Extra fields. Repeat Step 2. to Step 10. to enter more Extra Fields.

11. Click OK.

To save the changes and close the Maintenance – Extra Fields page.

To delete an extra field

Note: You cannot delete any Extra Field which has an entry in the Key Attribute column.

1. Select Maintenance > User defined > Extra Fields on the main menu (AE) or Maintenance > 
Maintenance Map > User defined > Extra Fields.

The Maintenance – Extra Fields page opens.

2. Select the row containing the category you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

A Maintenance – Extra Fields message is displayed requesting confirmation of the deletion.

4. Click Yes.

5. Click OK.

To save the changes and close the Maintenance – Extra Fields page.

Related topics

User defined

(AE) Configuration

Extra lists

Extra types

Update multiple external links

Extra lists

Extra lists are used to sort clients with a pre-defined value for reporting purposes only.

You can create value that can be selected from a drop-down list on the Extra tab for contacts, 
assignments and employees. For example, you could define an extra list called Newsletter and detail 
if a client receives your newsletter or not. The values for this would be Yes and No.
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Note: In AO Classic, Extra Lists were known as UDFs.

Extra lists are always displayed on the Extra tab available in the Contact, Client, Supplier (AE), 
Assignment Details (AE) and Employee pages.

(AO New Zealand) If you are integrated with AO Classic, any existing extra list entries are those that 
have been converted. For these converted extra list entries, you cannot:

 change the Allow multiple status

 add a new value 

 delete a value

 change the data type.

Any pre-defined values cannot be changed.

You can however enter addition extra lists but these will not be synchronised with AO Classic.

Extra lists are maintained using Maintenance > Maintenance Map (AO) > User defined > Extra Lists. 
You can add, edit and delete lists. For MYOB AE and MYOB AO Australia, you can also add, edit and 
delete the pre–defined values.

To create and edit new extra lists

1. Select Maintenance > Maintenance Map (AO) > User defined > Extra Lists.

The Maintenance — Extra Lists page opens.

2. Enter the list name in the List Field in the first blank row at the top of the table.

Edit the List Field name if necessary.

3. (AE) Select the checkbox in the Assignment column if you want to make the Extra List available 
on the Assignment Details page > Extra tab. Deselect the checkbox to remove the Extra List 
from the page.

4. Select the checkbox in the Contact column if you want to make the Extra List available on the 
Contact page > Extra tab.

Deselect the checkbox to remove the Extra List from the page.

5. Select the checkbox in the Employee column if you want to make the Extra List available on the 
Employee page > Extra tab.

Deselect the checkbox to remove the Extra List from the page.

6. (AE) If using MYOB Document Manager:

a. Select the checkbox in the Document column if you want to make the Extra List available 
on the Add Document > Select Extra Fields tab.

b. Deselect the checkbox to remove the Extra List from the page.
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7. Select the checkbox in the Is Mandatory column if you want to make the list mandatory for 
users to enter. 

8. Select the Data Type from the drop-down. 

The options are Text, Flag and Number.

9. Select a Default Value from the drop-down, if required.

10. Select an Extra Type from the drop-down, if required.

11. Select the checkbox in the Allow Multiple column if you want users to be able to select one or 
more values on the list. 

12. Press [Enter]. 

The new Extra List moves to the bottom of the table, a new blank row is created at the top and 
an  is displayed beside the new Extra List.

13. To add pre–defined values for the list, click the  beside the list. 

The table expands to display a new row for values.

Clicking the  will collapse the table.

a. Enter a Value.

Edit the Value name, if necessary.

b. Press [Enter].

To enter additional values. A new Value row is created. The value is added to the list.

Tip: Add the values in the order you want them to appear in the list as new values are 
added at the bottom of the list.

c. Repeat Step 13. until you have entered all the pre–defined values for the new Extra List.

14. To enter additional lists, repeat Step 2. to Step 13.

15. Click OK.

To save the changes and close the Maintenance — Extra Lists page.

To delete redundant new extra lists

1. Select Maintenance > Maintenance Map (AO) > User defined > Extra Lists.

The Maintenance — Extra Lists page opens.

2. Select the row containing the list you want to delete.

Click  to highlight the entire row.

3. Press [Delete].
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An Important System Information message is displayed requesting confirmation of the 
deletion.

4. Click Yes.

5. Click OK.

To save the changes and close the Maintenance — Extra Lists page.

Related topics

User defined

(AE) Configuration

Extra fields

Extra types

Update multiple external links

Maintaining pre–defined values

Accountants Office Australia only

You can maintain the pre–defined values for an extra list using Maintenance > Maintenance Map > 
User defined > Extra Lists. This enables you to add, edit and delete list values.

To add a new or edit a value to a new extra list

1. Select Maintenance > User defined > Extra Lists on the main menu or Maintenance > 
Maintenance Map > User defined > Extra Lists.

The Maintenance — Extra Lists page opens.

2. Select a Extra List category.

3. Click  beside the list to display the pre–defined values.

4. Enter the new value in the first blank row at the top of the list of values.

Edit the value of any other row, if necessary.

5. Press [Enter].

To add the new value to the list.

6. Click OK.

To save the changes and close the Maintenance — Extra Lists page.

To delete values from extra lists

1. Select Maintenance > User defined > Extra Lists on the main menu or Maintenance > 
Maintenance Map > User defined > Extra Lists.

The Maintenance — Extra Lists page opens.
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2. Select a Extra List category.

3. Click  beside the list to display the pre–defined values.

4. Select the row containing the list value you want to delete.

Click  to highlight the entire row.

5. Press [Delete].

An Important System Information message is displayed requesting confirmation of the 
deletion.

6. Click Yes.

7. Click OK.

To save the changes and close the Maintenance — Extra Lists page.

Related topics

User defined

Configuration

Extra fields

Extra types

Update multiple external links

Extra types

Extra types enable you to categorise the data stored in extra fields and lists so that you can sort and 
group extra fields and lists based on the type of data. A typical extra type is Individual, which can be 
used to identify extra fields that apply to individual returns. Extra type fields are displayed in the 
Extra tab on the Contact, Client, Supplier (AE), Assignment Details (AE) and Employee pages.

To create or edit a new extra type

1. Select Maintenance > User defined > Extra Types on the main menu (AE) or Maintenance > 
Maintenance Map > User defined > Extra Types.

The Maintenance – Extra Types page opens.

2. Enter the name of the new Extra Type in the first blank row at the top of the table.

Edit the Extra Type, if necessary.

3. Press [Enter].

4. Repeat Step 2. to Step 3. to enter more Extra Types.

5. Click OK.

To save the changes and close the Maintenance – Extra Types page.
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To delete an extra type

Note: You cannot delete an Extra Type that is currently assigned to an extra field or list. If the extra 
type is being used, a message is displayed and you will be unable to delete it.

1. Select Maintenance > User defined > Extra Types on the main menu (AE) or Maintenance > 
Maintenance Map > User defined > Extra Types.

The Maintenance – Extra Types page opens.

2. Select the row containing the type you want to delete.

Click  to highlight the entire row.

3. Press [Delete].

A Confirm Delete message is displayed requesting confirmation of the deletion.

4. Click Yes.

5. Click OK.

To save the changes and close the Maintenance – Extra Types page.

Related topics

User defined

(AE) Configuration

Extra fields

Extra lists

(AE) Update multiple external links

Key attributes mapping

Accountants Enterprise only

The mapping between the fields on a client's Main tab and the Extra tab is viewed and set using the 
Key Attributes Mapping and Data Update wizard. This is accessed from Maintenance > User defined 
> Key Attributes Mapping.

This page shows the Extra field used for each of the key client attributes.

To map, or re-map, these entries, open Key Attributes Mapping (Maintenance > User defined > Key 
Attributes Mapping), then click Update to open the Key Client Attributes Mapping and Data Update 
wizard.

Follow the appropriate instructions for Australia or New Zealand in “Using the Key Client Attributes 
Mapping and Data Update wizard” on page 875.

The Maintenance – Extra Fields page (Maintenance > User defined > Extra Fields) shows which extra 
fields have been mapped to a key client attribute. See “Extra fields” on page 867.
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Key client attributes

The key client details required for compliance work are now set as system-defined data fields. The 
client attributes which have been set as system-defined are:

For Australia:

 Date of birth

 TFN (Tax File Number)

 ABN (Australian Business Number)

 ACN (Australian Company Number).

This enables MYOB AE to validate the details entered into these business numbers against the 
ATO requirements and to directly link these data values to the tax return.

For New Zealand:

 DOB (date of birth)

 IRD (Inland Revenue Department)

 BALMTH (balance month).

This enables MYOB AE to validate the details entered into these business numbers against the 
IRD requirements and to directly link these data values to the tax return.

These key client attributes are displayed on the Client page > Main tab and are linked to Extra fields. 

See “Using the Key Client Attributes Mapping and Data Update wizard” on page 875 for details about 
setting up these key client attributes.

Related topics

(Practice Manager) Key client attributes

(Practice Manager) Using the Key Client Attributes Mapping and Data Update wizard

(Practice Manager) Using the Practice Manager Plus Configuration wizard

Using the Key Client Attributes Mapping and Data Update wizard

Accountants Enterprise only

The Key Client Attributes Mapping and Data Update Wizard is used to map, or re-map, the following 
information between a client’s Main and Extra tabs:

 DOB

 (Australia) TFN

 (Australia) ABN

 (Australia) ACN

 (New Zealand) IRD

 (New Zealand) BALMTH
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See “Key attributes mapping” on page 874 for more details. 

Mapping Key Client Attributes (Australia)

1. Select Maintenance > User defined > Key Attributes Mapping on the main menu or 
Maintenance > Maintenance Map > User defined > Key Attributes Mapping.

The Maintenance – Key Attributes Mapping page opens.

2. Click Update.

To map or re-map DOB, TFN, ABN or ACN using the Key Client Attributes Mapping and Data 
Update wizard.

Step 1, DOB mapping and data update opens.

Step 1 — DOB mapping and data update

Step 1 of the wizard is for mapping the Date of Birth (DOB) field.

1. Select the Extra field to be mapped to the DOB field from the drop-down.

Note: If none of your existing Extra fields listed are appropriate, select the last item, 
Create a new Extra field for DOB. This creates a new field named DOB.

2. Select whether the data values for the DOB field need to be updated by selecting one of the 
following options:

 Update from AE Tax.

This option is only available for sites which have AE Tax and which have also installed 
Practice Manager. This option updates the value in the selected Extra field with the value 
from the client's tax return.

 No update required.

Select this option if you have been using the selected Extra field for entering the client's 
Date of Birth and the values require no updating.

 Recover the DOB from the value previously displayed on the Client’s Main tab.

Select this option if you have previously been entering the date of birth into the client’s 
Main tab and not as an Extra field.

3. Click Next.

To go to the next step.

Step 2, TFN mapping and data update opens.

Step 2 — Tax File Number

Step 2 of the wizard is where you can map the Tax File Number (TFN) field.

1. Select the appropriate Extra field to be mapped to the TFN field from the drop-down.
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Note: If none of your existing Extra fields listed are appropriate, select the last item, 
Create a new Extra field for TFN. This creates a new field named TFN.

2. Select whether the data values for the TFN field need to be updated by selecting one of the 
following options:

 Update from AE Tax.

This option updates the selected Extra field from the client's tax return.

 No update required. 

Select this option if you have been using the selected Extra field for entering the client's 
Tax File Number and the values require no updating.

 Recover the TFN from the value previously displayed on the Client’s Main tab.

Select this option if you have previously been entering the TFN into the client’s Main tab 
and not as an Extra field.

3. Click Next.

To go to the next step.

Step 3, ABN mapping and data update opens.

Step 3 — ABN mapping and data update

Step 3 of the wizard enables you to map the Australian Business Number (ABN) field.

1. Select the most appropriate Extra field to map to the ABN from the drop-down.

Note: If none of your existing Extra fields listed are appropriate, select the last item, 
Create a new Extra field for ABN. This creates a new field named ABN.

2. Select whether the data values for the ABN field need to be updated by selecting one of the 
following options:

 Update from AE Tax.

This option updates the selected Extra field from the client's tax return.

 No update required.

Select this option if you are already using the selected Extra field for entering the client's 
ABN and the values require no updating.

 Recover the ABN from the value previously displayed on the Client’s Main tab.

Select this option if you have previously been entering the ABN into the client’s Main tab 
and not as an Extra field.

3. Click Next.

To go to the next step.

Step 4, ACN mapping and data update opens.
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Step 4 — ACN mapping and data update

Step 4 of the wizard enables you to map the Australian Company Number (ACN) field.

1. Select the most appropriate Extra field to be mapped to the ACN from the drop-down.

Note: If none of your existing Extra fields listed are appropriate, select the last item, 
Create a new Extra field for ACN. This creates a new field named ACN.

2. Select whether the data values for the ACN field need to be updated by selecting one of the 
following options:

 Update from AE Tax.

This option is available where AE Tax and Practice Manager are installed. The selected 
Extra field is updated from the client's tax return.

 No update required.

Select if you are already using the selected Extra field for entering the client's ACN and the 
values require no updating.

3. Click Next.

To go to the next step.

Step 5, Mapping confirmation opens.

Step 5 — Mapping confirmation

Step 5 of the wizard enables you to review and confirm the Extra field mappings and the data update 
options you have selected.

If you want to change one or more of your selections:

1. Click the Back button until the first selection you want to change is displayed.

2. Make your changes and click Next.

3. Repeat for any other changes.

4. Click Next until you return to Step 5, Mapping confirmation.

Finish

1. Click Finish.

To save your changes and close the Key Client Attributes Mapping and Data Update wizard.

If you have Practice Manager installed, the AE Tax return data mappings to MYOB AE client 
data window opens. See “Using the Practice Manager Plus Configuration wizard” on page 881 
for more information.
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Mapping Key Client Attributes (New Zealand)

1. Select Maintenance > User defined > Key Attributes Mapping on the main menu or 
Maintenance > Maintenance Map > User defined > Key Attributes Mapping.

The Maintenance – Key Attributes Mapping page opens.

2. Click Update.

To map or re-map DOB, IRD or BALMTH using the Key Client Attributes Mapping and Data 
Update Wizard.

Step 1, DOB mapping and data update opens.

Step 1 — DOB mapping and data update

Step 1 of the wizard is for mapping the Date of Birth (DOB) field.

1. Select the Extra field to be mapped to the DOB field from the drop-down.

Note: If none of your existing Extra fields listed are appropriate, select the last item, 
Create a new Extra field for DOB. This creates a new field named DOB.

2. Select whether the data values for the DOB field need to be updated by selecting one of the 
following options:

 Update from AE Tax.

This option is available where AE Tax and Practice Manager are installed. Values the Extra 
field are updated from the client's tax return.

 No update required.

Select this option if you have been using the selected Extra field for entering the client's 
Date of Birth and the values require no updating.

 Recover the DOB from the value previously displayed on the Client’s Main tab.

Select this option if you have previously been entering the date of birth into the client’s 
Main tab and not as an Extra field.

3. Click Next.

To go to the next step.

Step 2, IRD mapping and data update opens.

Step 2 — IRD mapping and data update

Step 2 of the wizard is where you can map the Inland Revenue Department (IRD) field.

1. Select the appropriate Extra field to be mapped to the IRD number field from the drop-down.

Note: If none of your existing Extra fields listed are appropriate, select the last item, 
Create a new Extra field for IRD. This creates a new field named IRD.
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2. Select whether the data values for the IRD field need to be updated by selecting one of the 
following options:

 Update from AE Tax.

This option is available where AE Tax and Practice Manager are installed. The selected 
Extra field is updated from the client's tax return.

 No update required.

Select this option if you have been using the selected Extra field for entering the client's 
IRD number and the values require no updating.

 Recover the IRD from the value previously displayed on the Client’s Main tab.

Select this option if you have previously been entering the IRD into the client’s Main tab 
and not as an Extra field.

3. Click Next.

To go to the next step.

Step 3, BALMTH mapping and data update opens.

Step 3 — BALMTH mapping and data update

Step 3 enables you to map the Balance Month (BALMTH) field.

1. Select the most appropriate Extra field to map to the BALMTH from the drop-down.

Note: If none of your existing Extra fields listed are appropriate, select the last item, 
Create a new Extra field for BALMTH. This creates a new field named BALMTH.

2. Select whether the data values for the BALMTH field need to be updated by selecting one of 
the following options.:

 Update from AE Tax.

This option is only available for sites which have AE Tax and which have also installed 
Practice Manager. This option updates the value in the selected Extra field with the value 
from the client's tax return.

 No update required.

Select if you are already using the selected Extra field for entering the client's BALMTH and 
the values require no updating.

 Recover the BALMTH from the value previously displayed on the Client’s Main tab.

Select this option if you have previously been entering the BALMTH into the client’s Main 
tab and not as an Extra field.

3. Click Next.

To go to the next step.

Step 4, Mapping confirmation opens.
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Step 4 — Mapping confirmation

Step 4 of the wizard is where you review and confirm the Extra field mappings and the data update 
options you have selected.

If you want to change one or more of your selections:

1. Click the Back button until the first selection you want to change is displayed.

2. Make your changes and click Next.

3. Repeat for any other changes.

4. Click Next until you return to Step 4, Mapping confirmation.

Finish

1. Click Finish.

To save your changes and close the Key Client Attributes Mapping and Data Update wizard.

If you have Practice Manager installed, the AE Tax return data mappings to MYOB AE client 
data window opens. See “Using the Practice Manager Plus Configuration wizard” on page 881 
for more information.

Related topics

Key client attributes

Using the Key Client Attributes Mapping and Data Update wizard

Using the Practice Manager Plus Configuration wizard

Key attributes mapping

Using the Practice Manager Plus Configuration wizard

Accountants Enterprise with Practice Manager only

The Configuration Wizard is available where AE Tax and Practice Manager are installed.

The Practice Manager Configuration Wizard opens when the Key Attributes Mapping Wizard 
finishes. The wizard has four steps:

 AE Tax return data mappings to MYOB AE client data.

 Staff Responsibility — differences between AE Tax and MYOB AE.

 Addresses — differences between AE Tax and MYOB AE.

 Split client groups.

AE Tax return data mappings to MYOB AE client data

1. Map the Address Types to be used on tax return Front Covers. 

For each tax front cover address usage (Postal Address, Home Address and Business Address), 
select the corresponding Address Type in MYOB AE from the drop-down list of Address Types. 
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2. Map the Responsibilities to be used on the Staff tab of the tax return Properties.

For each Staff role available in AE Tax (Partner, Manager and Employee), select the 
corresponding Responsibility Type in MYOB AE from the drop-down list of Responsibility Types.

The Partner for the tax return can be mapped to the Partner Responsibility of the client or to 
one of the Team Responsibilities. For example you may have created a Responsibility Type of 
Tax Partner.

3. Click Next.

To go to the next step of the wizard.

Staff Responsibility — differences between AE Tax and MYOB AE

This step displays the unlodged tax returns for the current tax year where any of the Staff 
Responsible on the tax return differ from the staff assigned to that role on the client's Responsibility 
tab in MYOB AE.

1. Click Start to generate the list.

The tax returns with any data differences to the client data in MYOB AE are listed in the table on 
this screen.

2. To export these details to Microsoft Excel, click  at the bottom of the list.

3. To print these details, click  at the bottom of the list.

4. Click Next.

To go to the next step of the wizard.

Addresses — differences between AE Tax and MYOB AE

This step displays the unlodged tax returns for the current and prior tax years where the front cover 
address differs from the address entered for the client in MYOB AE.

1. Click Click here to run report to run the address differences report.

2. Click Next.

To go to the next step of the wizard.

Note: If there are no client groups in your database, Next is not available. 

3. Click Finish.

To complete the configuration wizard.

Split Client Groups

The Split Client Group Routine runs automatically. 
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Note: The Split Client Group Routine must run to completion and, depending on the number of 
clients affected, it may take some time.

This step checks whether there are any client groups in AE Tax (i.e., where one client is created and 
many tax returns are attached to that client). For example, one client is created for the Lee family 
and tax returns are created for Mr Lee, Ms Lee, Lee Partners and the Lee Super fund.

Client groups are not supported with direct integration to MYOB AE. Each tax return must have a 
corresponding client in MYOB AE.

This split client group process creates new client codes for each member of a client group, using 
details from their individual tax returns (for example, name, address details, tax file number, etc.). 
New client codes use the AE Tax return code if that code has not already been used in MYOB AE. If 
that return code is already used in MYOB AE, a new client code is generated, based on the original 
client group code plus generated numerals to make the code unique.

Related topics

Key client attributes

Key attributes mapping

Update multiple external links

Update multiple external links

You can update multiple links to external files and folders using Maintenance > User defined > 
Update Multiple External Links. You are able to update links to AccountRight files, document folders 
and Workpapers documents. 

For example, use Update Multiple External Links if you want to migrate data to a different server. 
All file and folder links must then be updated with the new server name. You specify the values that 
you would like to change and the link type(s) to which the changes are applied.

Another example of using the Update Multiple External Links feature is, if you want to move client 
document folders which are currently located in c:\Documents to c:\Client Documents you must 
update the folder links. Enter c:\Documents in the Replace field and enter c:\Client Documents in 
the With field. Select the Client document folders links option in the In section and click OK.

Access to Update Multiple External Links is denied by default to all users except to the superuser 
group. To enable access change the [Maintenance][User Defined][Update Multiple External Links] 
task permission in the Central Product.

To update multiple external links

1. Select Maintenance > User defined > Update Multiple External Links on the main menu (AE) or 
Maintenance > Maintenance Map > User defined > Update Multiple External Links.

The Update multiple external links window opens.

2. Enter the location that is to be changed in the Replace field.
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By default the Replace field is blank. This is a mandatory field.

3. Enter the new location in the With field.

By default the With field is blank. This is a mandatory field.

4. Click the checkboxes of the files and/or folders whose links will be updated.

 The AccountRight file links option is displayed if Statutory Reporter is licensed.

 (AE) The Client document folders links option is displayed if Document Manager is not 
licensed and the Windows Explorer view of the Documents tab is selected.

 The Workpapers document links option is displayed if Workpapers is licensed and 
Document Manager is not licensed.

5. Click OK.

An error message is displayed if the Workpapers document links option is selected and one or 
more Workpaper periods are open.

A confirmation message is displayed informing you that this change could affect all clients and 
may result in some files and documents becoming inaccessible.

6. Click OK.

 If the AccountRight file links option is selected, the location in the Replace field is replaced 
with the location in the With field in all links to myob files as specified on the Client 
Configuration window in Client Accounting.

 If the Client document folder links option is selected, the location in the Replace field is 
replaced with the location in the With field in all client document folders as specified in the 
Documents tab for each client.

 If the Workpapers document links option is selected, the location in the Replace field is 
replaced with the location in the With field in all links to external documents specified in 
Workpapers.

Related topics

(Practice Manager) Aged debt bands

(AE) Applications

(AE) Configuration

Extra fields

Extra lists

Extra types

(AE) Key attributes mapping
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Tax

The Maintenance > Maintenance Map > Tax menu is used to set up Tax to work correctly with 
Practice Manager.

Administration

In MYOB AO, Administration gives you access to the Tax Administration functions.

For MYOB AE, the Administration menu opens different screens, depending on which version of AE 
Tax your practice is running:

 If you are an AE Tax Classic client, the Administration menu gives you access to System 
Release.

 (Australia) If you are an AE Tax Profiles client, the Administration menu gives you access to the 
Tax Administration screen.

The instructions vary accordingly:

 “For Australian AO clients” (see page 885)

 “For AE Tax Classic clients” (see page 886)

 (Australia) “For AE Tax Profiles clients” (see page 887)

 (Australia) “For Practice Manager clients” (see page 888).

Related topics

User defined

Using the Maintenance Map

Documents

Internal

Security

For Australian AO clients

Australia only

Settings

(Practice Manager) The setup settings for integration with your practice’s version of Tax are under 
Maintenance > Maintenance Map > Tax > Settings.

The Tax Settings page opens displaying your Tax Connection details.

To edit your connection details

1. Click Edit connection details on the Tasks bar.

2. On the Database tab, the data displayed is:
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a. Tax database name.

b. SQL server name.

c. the login details that you will use when accessing the data.

d. Click Test to confirm that the details have been entered successfully.

3. On the Tax tab, the data displayed is:

a. Ledger Code — the name of the tax ledger.

b. Tax Program Path — the location of the program files for this version of Practice Manager.

c. Foxpro database — the location of the data files for your old version of Practice Manager.

d. Foxpro executable — the location of the program files for your old version of Practice 
Manager.

e. Foxpro profile — the name of the profile for your old version of Practice Manager. 

To connect to the Tax database

1. Click Connect to Tax database on the Tasks bar. 

The Connect to Tax database confirmation message is displayed.

2. Click OK.

To establish the connection between your old Practice Manager database and your new Tax 
database.

When the Integration with Tax is complete a message displays. 

3. Click OK.

Related topics

User defined

Using the Maintenance Map

(Practice Manager) Client - Family Groups

Documents

Internal

Security

For AE Tax Classic clients

For integration to work correctly, AE Tax Classic clients must complete details in the following three 
tabs, accessed from Maintenance > AE Tax > Settings:
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Database tab

Enter the details of the:

 Tax database name.

 SQL server name.

 login details that you will use when accessing the data. 

Click Test to confirm that the details have been entered successfully.

System Services tab

Enter the:

 location of the SOL64 directory.

 name of the Tax ledger (the ledger code).

Security tab

Select the method to be used to log in to System Services here.

 Select the Windows User option to log users in using their network login names.

 Select the Employee Code option to log users in using their Employee code from Practice 
Manager. If you select this option, ensure that each Employee user code in Practice Manager 
matches a user code in System Services.

Related topics

User defined

(Australia) For AE Tax Profiles clients

For Practice Manager clients

For AE Tax Profiles clients

Australia only

For integration to work correctly, AE Tax Profiles clients must complete details in two tabs under 
Maintenance > AE Tax > Settings. 

Database tab

Enter the details of the:

 Tax database name.

 SQL server name.

 login details that you will use when accessing the data. 

Click Test to confirm that the details have been entered successfully.
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Security tab

Select the method to be used to log in to System Services here.

 Select the Windows User option to log users in using their network login names.

 Select the Employee Code option to log users in using their Employee code from Practice 
Manager. If you select this option, ensure that each Employee user code in Practice Manager 
matches a user code in System Services. PM/Profiles sites should select this option.

Related topics

User defined

For AE Tax Classic clients

For Practice Manager clients

For Practice Manager clients

Accountants Enterprise only

For integration to work correctly, you must complete the following five tabs. Select Maintenance > 
AE Tax > Settings to open the window.

Database tab

Enter the details of the:

 Tax database name

 SQL server name

 login details that you will use when accessing the data. 

Click Test to confirm that the details have been entered successfully.

System Services tab

Enter the:

 location of the SOL64 directory 

 name of the Tax ledger (the ledger code).

Security tab

Select the method to be used to log in to System Services:

 Select the Windows User option to log users in using their network login names.

 Select the Employee Code option to log users in using their Employee code from Practice 
Manager. If you select this option, ensure that each Employee user code in Practice Manager 
matches a user code in System Services.
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Update Tax Connection tab

This tab is used to update the connection between the MYOB database you selected (see “Database 
tab” on page 888) and the AE Tax database you selected (see “Database tab” on page 888 and 
“System Services tab” on page 888).

Review the settings displayed and, if necessary, refine the settings on the earlier tabs.

When satisfied, click Update Tax Database to set the connection.

Tax Data Mapping tab

This tab is used to:

 Map the Address Types to be used on tax return Front Covers.

For each tax front cover address usage (Postal Address, Home Address and Business Address), 
select the corresponding Address Type in MYOB AE from the drop-down list of Address Types. 

 Map the Responsibilities to be used on the Staff tab of the tax return Properties.

For each staff role available in AE Tax (Partner, Manager and Employee), select the 
corresponding Responsibility Type in MYOB AE from the drop-down list of Responsibility Types.

The Partner for the tax return can be mapped to the Partner Responsibility of the client or to 
one of the Team Responsibilities. For example, you may have created a Responsibility Type of 
Tax Partner.

 Compare data in AE Tax.

Click Compare Data in AE Tax to open the AE Tax data comparison to MYOB AE Client window.

This window shows any unlodged tax returns in the current year, where the values of the data 
items now shared with MYOB AE are different.

To compare data in AE Tax

1. Select the checkbox for the data types that you want to compare. The options are:

  Addresses

  Key Client Attributes

  Staff Responsible.

2. Click Start to run the data comparison.

The tax returns with any data differences to the client data in MYOB AE are listed in the table on 
this screen.

3. Export these details to Microsoft Excel by clicking  at the bottom of the list.

4. Print the list by clicking  at the bottom of the list.

To resolve AE Tax/MYOB AE data differences

 Addresses
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When the tax return is opened, a messages window shows the address currently in the tax 
return and the address currently recorded against the client in MYOB AE. Select either of these 
addresses as the client’s correct address. The system updates both areas with the selected 
address.

 Key Client Attributes

When the tax return is opened, the data values in AE Tax are overwritten with the client’s data 
values from MYOB AE.

If there are few clients in MYOB AE with incorrect data, manually correct the data in MYOB AE.

If there are many clients in MYOB AE with incorrect data (for example, a TFN or DOB is not 
present for most clients in MYOB), run the Key Attributes Mapping wizard to update the data 
values in MYOB AE.

 Staff Responsibility

When the tax return is opened, the data values in AE Tax are overwritten with the client’s data 
values from MYOB AE. If the values in MYOB AE are incorrect, correct them manually.

Related topics

User defined

For AE Tax Classic clients

(Australia) For AE Tax Profiles clients

Backup 

You are now able to back up and restore data from your MYOB application. Backing up your data is 
an important process that must be performed on a regular basis. This ensures that your valuable 
data is secure and can be quickly restored if needed. Backups are important for the purpose of 
retaining historical records and the ability to access information from previous periods.

Note:  It is important that you back up your data frequently (at least once a week), daily if possible. 
Archive your backed up data for ease of access when needed.

Information concerning each back up is recorded in “View backup history” (see page 899).

Note: This Backup feature does not replace your system backup.

Backup options

There are three available options in Maintenance > Backup:

 “Back up now” (see page 895)

 “Schedule backups” (see page 896)

 “View backup history” (see page 899).
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Restoring a backup is performed from the Windows Start menu.

Recommendations on backing up data

Note: Backups are done from the server. You must have access to the server.

 You must have super user privileges to perform the backup.

 You must have write access to the file location you are backing up to.

 You should ensure that no one is logged on to MYOB. 

A warning message is displayed if a backup is performed whilst team members are logged on. If 
you proceed with the backup, be aware that your backup may not contain all the necessary 
information as team members will still be using the database and making changes.

 Your backups are set to run at 1pm on weekdays, by default.

You can change this if you prefer. Note that, your computer must be on at the scheduled time 
or the backup will not be able to run.

A backup may take a while. The length of time is dependent on the size of your database.

 Consider the storage media used to store your backups. 

We recommend recordable CDs/DVDs, USB storage devices or external hard drives.

You should regularly test your backup storage media to ensure the data has been successfully 
backed up and that it can be readily accessed and restored when required. 

 Make multiple copies of your backed up data.

Store one or more copies of it off-site. This is especially recommended for backups taken at 
critical times such as immediately prior to starting a new financial year.

 You should do a backup after any upgrades or changes are made to your system, such as 
application, hardware or system upgrades.

Note: This Backup feature does not replace Datasafe Backups (for Integrated Release sites). Do not 
remove the Datasafe Scheduled Backup from the Windows Task Scheduler.

Related topics

Configuring backup permissions

Back up now

Schedule backups

View backup history

Restoring a backup

What is and is not backed up

MYOB AO
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Configuring backup permissions

To enable a user to perform backups you must first set up the correct permissions.

To configure backup permissions

1. Select Maintenance > Security > Security Group Maintenance.

The Maintenance — Security Group Maintenance page opens.

2. Ensure that the team member who will perform backups has the Super User checkbox 
selected.

3. Click OK.

To save the changes and close the Maintenance — Security Group Maintenance page.

4. Select Maintenance > Security > Task Permissions.

The Maintenance — Task Permissions page opens.

5. Select Central from the Product drop-down.

6. Click  beside the Maintenance Group Description to list the permissions for that area. 

The list expands and displays a checkbox in the Allow column.

7. Click the Allow checkbox for [Maintenance][Backup].

8. Click the Allow checkbox for #Backup#ReceiveFailureNotification.

9. Click OK.

To save the changes and close the Maintenance — Task Permissions page.

Related topics

Back up now

Schedule backups

View backup history

Restoring a backup

What is and is not backed up

MYOB AO

What is and is not backed up

Different files and information will be backed up depending on the software being used.

MYOB AE

The following will be backed up:
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 The AE database (for example, VPMSER) containing:

 Client and contact information

 Practice Manager data

 Statutory Reporter data

 Workpapers data

 Document Manager profiling information and practice settings.

 AE configuration files, <AE Program Directory>\lookup.xml where <AE Program Directory> is 
the location of the AE program files. The default location for this directory is:

 \\<Server Name>\Central for a network installation.

 C:\Program Files\MYOB\Central\Deploy for a standalone installation.

 The AE Tax database which contains tax data.

 AE Tax configuration files:

 The DS6OP010 file in the <SOL64> directory.

 The DS6OP060 file in the <SOL64> directory.

 All files with the .ini file extension in the <SOL64> directory.

 All files with the .inf file extension in the <SOL64> directory.

 All files in the <SOL64>\TA\<DB>\INI\ directory.

 All files in the <SOL64>\TA\<DB>\Audit\ directory.

 All files in the <SOL64>\Taxletters* directory (for example TaxLetters2007, TaxLetters2008 
and so on).

 The sol6sr.ini file in the C:\Windows directory.

where <SOL64> is the Tax/System release location and <DB> is the name of the AE Tax 
database.

 Statutory Reporter configuration files located in the <AE Program 
Directory>\StatutoryReporterData directory where <AE Program Directory> is the location of 
the AE program files.

The following will not be backed up:

 Program files for example files with the extension dll and exe.

 AccountRight files.

 Documents, templates and other external files referenced within MYOB products.

 The Document Manager file store (i.e. documents) and configuration files.

 Corporate Compliance data.

 MAS ledgers.

 Assets ledgers.

 AE Reporter data.
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 Accounts ledgers.

 Data from legacy products such as:

 PMA

 Profiles

 Timecost

 Creditors

 Cashbook

 FBT

 Investments.

MYOB AO

The following will be backed up:

 The AO database (for example, AODB1) containing:

 Client and contact information

 Practice Manager data

 Statutory Reporter data

 Workpapers data.

 AO Classic data.

All files in the top level Data folder will be backed up, including all files within the following sub-
folders:

 CAFFAIRS

 cDebtors

 CLIENTS

 CONNECT

 DEBTMAN

 GLMAN

 PAYROLL

 TAXMAN

 TIMEMAN

 WORKFLOW.

 AO configuration files, <AO Program Directory>\lookup.xml where
<AO Program Directory> is the location of the AO program files. The default location for this 
directory is:

 \\<Server Name>\MYOBAO\AOSQL\Central\Deploy for a network installation.
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 C:\MYOBAO\AOSQL\Central\Deploy for a standalone installation.

 The Tax database (for example, AOTax1) which contains tax data.

 Tax configuration files:

 The DS6OP010 file in the <SOL64> directory.

 The DS6OP060 file in the <SOL64> directory.

 All files with the .ini file extension in the <SOL64> directory.

 All files with the .inf file extension in the <SOL64> directory.

 All files in the <SOL64>\TA\<DB>\INI\ directory.

 All files in the <SOL64>\TA\<DB>\Audit\ directory.

 All files in the <SOL64>\Taxletters* directory (for example, TaxLetters2007, TaxLetters2008 
and so on).

 All files in the <SOL64>\AOFP\ directory.

 The sol6sr.ini file in the C:\Windows directory.

 where <SOL64> is the Tax/System release location and <DB> is the name of the Tax 
database.

 Statutory Reporter configuration files located in the <AO Program 
Directory>\StatutoryReporterData directory where <AO Program Directory> is the location of 
the AO program files.

The following will not be backed up:

 Program files, for example, files with the extension dll and exe.

 AccountRight files.

 Data from AO Classic products, including the AO General Ledger.

 Documents, templates and other external files referenced within MYOB products.

Back up now

Back up now creates a backup of data and any critical configuration files for some of the products 
installed on your system at any time. 

To back up your data

1. Select Maintenance > Backup > Back Up Now on the main menu.

The Back up now window opens.

2. The Products to back up: field automatically lists the products installed on your system that will 
be backed up.

3. Enter the Backup location.
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or 

Click the ellipse button on the Backup location field.

The Browse For Folder window opens.

Note: Ensure that you have write access to the location where the data will be backed 
up.

a. Find and select the location for the backup or click Make New Folder.

b. Click OK.

The Browse For Folder window closes.

The location of the backup is reflected in the Backup location field.

4. Enter a Backup name.

Note: The combined Backup location and Backup name fields are limited to a maximum 
of 260 alphanumeric characters. A warning message is displayed if you exceed this 
limit.

5. Click Back up.

A Back up now progress status window opens. The products and data is backed up and the 
backup file is compressed into a zipped file.

On completion, a Back up now message is displayed informing you that the backup has 
completed successfully.

6. Click OK.

The Back up now window closes.

An entry is recorded in “View backup history” on page 899 for each backup.

Related topics

Backup

Schedule backups

View backup history

Restoring a backup

What is and is not backed up

Schedule backups

You can schedule backups of your database and critical configuration files to be done at a regular 
periods that is convenient to your practice. It is recommended that you choose a time when there 
is minimal use of the system, for example, overnight or early morning. By default, your backups are 
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set to run at 1pm on weekdays. You can change this if you prefer, but be aware your computer must 
be on at the scheduled time or the backup will not be able to run.

You can change the details on a scheduled backup when necessary using the same procedure to 
schedule the backup in the first place.

You can nominate the number of scheduled backup files to keep. Once you exceed this number the 
oldest one is deleted.

Note the following:

 Scheduled backups will not back up referenced external files such as documents and 
AccountRight company files. 

The backup will only include database and configuration files.

 Cancel any current scheduled tasks that back up your database, Practice Manager (AE), Tax, 
Statutory Reporter (AO Australia) and Workpapers (AO Australia) configuration files. The 
Schedule Backups feature replaces these. Retain any other scheduled back up tasks.

 You must have write access to the location where the data will be backed up.

To schedule a backup

1. Select Maintenance > Backup > Schedule Backups on the main menu.

The Schedule backups window opens.

The Perform scheduled backups checkbox is automatically selected by default.

The Products to back up: field automatically lists the products installed on your system that will 
be backed up.

2. Enter the Backup location.

or 

Click the ellipse button on the Backup location field.

The Browse For Folder window opens.

a. Find and select the location for the backup or click Make New Folder.

b. Click OK.

The Browse For Folder window closes.

The location of the backup is reflected in the Backup location field.

3. If you do not have write access to the location you want to back up to, click the Edit user details 
button.

The Edit user details window opens.

a. Enter the User Name and Password of the user that has write access to the selected 
backup location. 

Ensure that you include the domain name, work group or computer.
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If your access details are correct and you click the Edit user details button, a message will 
be displayed informing you that your details are not required.

b. Click OK.

The Edit user details window closes.

4. Select when the backup will occur from the Back up every drop-down.

You can choose to back up each day or every weekday or on a certain day of the week.

5. Enter or select the time when the backup will occur from the time field using the up and down 
arrows.

A 12-hour clock is used. 

a. Select the first two digits which represent the hour and enter the time or use the arrows to 
select the hour. 

b. Select the second two digits which represent the minutes and enter the minutes or use the 
arrows to select the minutes. 

c. Select the next field which can be AM or PM.

Tip: The default scheduled back up time is 1:00pm.

6. Specify how many scheduled backups are to kept in a certain backup location in the Keep the 
last x scheduled backups in the specified backup location (where x is the number you enter).

The value you enter here depends on your storage facilities. 

The recommend number of scheduled backups that can be kept is between 5 and 20. A warning 
message is displayed if the number is not between this range. Click OK and correct the number.

7. Click Schedule.

The scheduled backup runs in the background. 

An entry is recorded in “View backup history” on page 899 for each scheduled backup.

Note: If the last two scheduled backups have failed a warning message is displayed when 
you log on to the workstation or the server. In MYOB AE, this is provided you have 
been allocated the permission; See “To configure backup permissions” on 
page 892. Correct any failures to ensure future successful back ups of your 
database.

Related topics

Backup

Back up now

View backup history
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Restoring a backup

What is and is not backed up

View backup history

Information about each back up performed is recorded in the Backup history window. Each backup 
is date and time stamped and a pass or fail result is listed. The location of each backup file is also 
listed.

Any critical information regarding the backup is recorded in red.

Information in the Backup history window can only be viewed.

To access the Backup history window, select Maintenance > Backup > View Backup History on the 
main menu. Click Close to close the Backup history window.

Related topics

Backup

Back up now

Schedule backups

Restoring a backup

Restoring a backup

You can restore any backup that you have made of your database. It is important to be able to 
restore your database when data corruption occurs due to system crashes, viruses or simply user 
error. 

Restore will not proceed if anyone is logged on to the MYOB application. The Restore feature 
performs a check on the backed up database to verify that it is a valid and successfully backed up 
database.

Note: Restore can only be performed on the server not on a workstation. 

To restore a backup

1. Ensure that no one is logged on to MYOB.

The Restore feature detects if users are logged on to MYOB and will not proceed.

2. Select Windows Start menu > MYOB Restore a backup.

The MYOB AE/AO — Restore window opens.

3. Enter the location of the backup file on the Restore from field.

or 
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Click the ellipse button to select the location from the Open window. Click OK and the selection 
is reflected in the Restore from field.

4. Select the MYOB database that is to be replaced by the backup file.

If there is only one database listed then this database will be replaced by the backup file.

A Backup Restore message is displayed requesting confirmation of the restore and informing 
you that all of your current data will be lost during the restore.

5. Click OK.

A MYOB AE/AO — Restore progress window opens showing the progress of the restore.

On completion, a message is displayed informing you that the restore has completed 
successfully.

6. Click OK.

7. Click Close.

The MYOB AE/AO — Restore window closes.

Related topics

Backup

Back up now

Schedule backups

View backup history

AO Classic Settings

New Zealand only

The AO Classic Settings option is only available to sites that have integrated AO Classic with MYOB 
AE/AO. AO Classic client data is synchronised with MYOB AE/AO and maintained in MYOB AE/AO. 
Tax and general ledger details are still maintained in AO Classic.

To determine if you have integrated AO Classic with MYOB AE/AO, select Maintenance > 
Maintenance Map (AO) > AO Classic Settings. The AO Classic Settings page opens listing details of 
the integration.

The AO Classic Settings page lists:

 the details of the MYOB AE/AO database, i.e., server name and database name.

 the Current integration status of the software, i.e., whether AO Classic is integrated with MYOB 
AE/AO.

 the details of the AO Classic database, i.e., its location.

The AO Classic Settings page is read only. You cannot make any changes to this page.
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To edit the AO Classic settings

1. Select Maintenance > Maintenance Map (AO) > AO Classic Settings.

The AO Classic Settings page opens.

2. Click Edit AO Classic settings on the Tasks bar.

The Edit AO Classic details window opens listing the details of the MYOB AE/AO database.

3. Select whether you wish to integrate with AO Classic:

 Do not integrated with AO Classic

 Integrated with AO Classic

4. If integrating a AO Classic database with MYOB AE/AO, click the ellipse button on the AO Classic 
database field and select the database from the Browse For Folder window.

5. Click OK.

The system will validate the AO Classic database.

An error message opens if the wrong location is given for the AO Classic database. Correct the 
error and click OK.

6. Restart MYOB AE/AO.

This will ensure that the changes take effect.
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