Page tree

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 2 Next »


 

 

Close

How satisfied are you with our online help?*

Just these help pages, not phone support or the product itself

0
1
2
3
4
5
Very dissatisfied
Very satisfied

Why did you give this rating?

Anything else you want to tell us about the help?

Issue

In MYOB Advanced, when submitting a super batch payment to Pay Super, you may see the error

Error exception: Invalid Token or Company

Cause

This error happens if the user doesn't have the correct permission to submit super payment to Pay Super services.

Fix

Complete this form

 

 
Australia
New Zealand