Page tree

 

 

 

Close

How satisfied are you with our online help?*

Just these help pages, not phone support or the product itself

0
1
2
3
4
5
Very dissatisfied
Very satisfied

Why did you give this rating?

Anything else you want to tell us about the help?

We care about information privacy and data security. That's why we require all MYOB Practice clients use internet browsers and security settings that provide the best protection against unauthorised access.

And for Australian practices, the ATO has stepped up its security requirements for anyone who wants to access their systems. From [DATE TBC], we may not be able to retrieve or submit ATO information for you if your browser fails to meet the ATO's security requirements.

What are the security requirements? Your browser needs to support and be using the TLS 1.2 protocol. This enables more secure transmission of data. The following information will help you meet this ATO requirement.

Using Internet Explorer 11? Turn on the TLS 1.2 protocol option

If you're using Internet Explorer 11, check that the TLS 1.2 protocol, which enables more secure transmission of data, is turned on. If you don't turn it on, we may not be able to retrieve or submit ATO information for you.

If you're using Internet Explorer 10 or earlier, you need to upgrade your browser, see "Keep your browser up to date" below for your options.

If you're using the latest Microsoft Edge, Chrome, Firefox or Safari browser, TLS 1.2 is on by default, so you should be OK.

Here's how to check your browser has TLS 1.2 turned on:

  1. Open your Internet Explorer browser.
  2. Go to the menu bar and select Tools > Internet Options.
  3. Click the Advanced tab.
  4. Select the Use TLS 1.2 option.

  5. Click OK.
  6. Close Internet Explorer and then reopen it.

 

Keep your browser up to date

To ensure ensure maximum security, performance, and compatibility with MYOB Practice, we support the two most recent versions of the most popular browsers, and Microsoft Internet Explorer (version 11 only).

If you're using an old browser version, you may lose some functionality in MYOB Practice, so we recommend you upgrade it.

These are the browsers that we support: