<span data-swiftype-index="true">

MYOB Payroll 2018 and earlier only

At MYOB, we take data security very seriously so we regularly update our solutions to use the latest security protocols.

We've updated our solutions that use TLS 1.0 (Transport Level Security) to now use TLS 1.1 or 1.2.

What does this mean for MYOB Payroll users?

If you're using MYOB Payroll with AccountRight, you'll need to update MYOB Payroll with the following patch before 30 September 2018.

Download patch

If you don't, you'll be unable to post GL journals from MYOB Payroll to MYOB AccountRight from 1 October. 

If you have any questions or concerns, please contact our support team on 0508 32 82 83.

</span>
 

Microsoft TLS article