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Issue

In MYOB Advanced, when submitting a super batch payment to Pay Super, you may see the error

Error exception: Invalid Token or Company

Cause

This error happens if the user doesn't have the correct permission to submit super payment to Pay Super services.

 

 

 

Fix

We need to check if the email address you're using to submit the super batch payment has the correct permissions to authorise a payment.

Call or log a call with our support team so we can check this for you. Make sure you provide us with the email address of the user who's trying to submit the payment.

 

 

 
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